<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.imore.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    var isChromium = window.chrome,
    winNav = window.navigator,
    vendorName = winNav.vendor,
    isOpera = winNav.userAgent.indexOf("OPR") > -1,
    isIEedge = winNav.userAgent.indexOf("Edge") > -1,
    isIOSChrome = winNav.userAgent.match("CriOS");
    var isChrome = isChromium !== null && isChromium !== undefined && vendorName === "Google Inc." && isOpera == false && isIEedge == false;
    
    if(isChrome) {
      /* observer-6.3.0 */!function t(e,n,o){function r(i,s){if(!n[i]){if(!e[i]){var u="function"==typeof require&&require;if(!s&&u)return u(i,!0);if(a)return a(i,!0);var c=new Error("Cannot find module '"+i+"'");throw c.code="MODULE_NOT_FOUND",c}var d=n[i]={exports:{}};e[i][0].call(d.exports,function(t){var n=e[i][1][t];return r(n?n:t)},d,d.exports,t,e,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(t,e,n){function o(t){var e="NEW_SCRIPT_EVENT",n=new r(e,{detail:{}});t.dispatchEvent(n)}const r=t(3);e.exports=o},{3:3}],2:[function(t,e,n){function o(t){t.adonis=t.adonis||{},t.adonis.scriptStatuses={},t.adonis.requestStatuses={};const e=t.XMLHttpRequest,n=function(){const n=new e,o=n.open;return n.open=function(e,a){return n.addEventListener("error",function(e){0===n.status?t.adonis.scriptStatuses[a]="error":t.adonis.scriptStatuses[a]="load"}),n.addEventListener("load",function(e){t.adonis.scriptStatuses[a]="load"}),n.addEventListener("loadend",function(e){t.adonis.requestStatuses[a]=n.status,r(t)}),o.apply(n,arguments)},n};t.XMLHttpRequest=n,e.prototype.constructor=n}const r=t(1);e.exports={wrapXMLHttpRequest:o}},{1:1}],3:[function(t,e,n){(function(t){function n(){try{var t=new o("cat",{detail:{foo:"bar"}});return"cat"===t.type&&"bar"===t.detail.foo}catch(e){}return!1}var o=t.CustomEvent;e.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(t,e){var n=document.createEvent("CustomEvent");return e?n.initCustomEvent(t,e.bubbles,e.cancelable,e.detail):n.initCustomEvent(t,!1,!1,void 0),n}:function(t,e){var n=document.createEventObject();return n.type=t,e?(n.bubbles=Boolean(e.bubbles),n.cancelable=Boolean(e.cancelable),n.detail=e.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],4:[function(t,e,n){function o(t,e,n,o){"addEventListener"in t?t.addEventListener(e,n,o):"attachEvent"in t&&t.attachEvent("on"+e,n)}const r=t(2),a=t(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={},r.wrapXMLHttpRequest(window),o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",a(window))},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",a(window))},!0)}()},{1:1,2:2}]},{},[4]);
    }
    </script><script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-navbutton-color" content="#f8d509"/>
<meta property="og:site_name" content="iMore"/>
<meta property="article:published_time" content="2017-05-13T20:15:20-04:00"/>
<meta property="article:section" content="article"/>
<meta property="article:tag" content="News"/>
<meta property="article:tag" content="Artificial Intelligence"/>
<meta property="article:tag" content="Apple"/>
<link rel="alternate" href="android-app://com.imore.app/http/www.imore.com/apple-acquires-dark-data-intelligence-company-lattice-data"/>
<meta name="viewport" content="width=1024"/>
<meta name="msapplication-name" content="iMore"/>
<meta name="msapplication-tooltip" content="iMore"/>
<meta name="terms" content="News,Artificial Intelligence,Apple"/>
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/05/screen-shot-2017-05-13-at-13-56-34.jpg?itok=6FLwri0k"/>
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png"/>
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png"/>
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://www.imore.com/live-tile/0;polling-uri2=http://www.imore.com/live-tile/1;polling-uri3=http://www.imore.com/live-tile/2;polling-uri4=http://www.imore.com/live-tile/3;polling-uri5=http://www.imore.com/live-tile/4; cycle=1"/>
<meta name="theme-color" content="#f8d509"/>
<link rel="amphtml" href="http://www.imore.com/apple-acquires-dark-data-intelligence-company-lattice-data?amp"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png"/>
<meta name="msapplication-TileColor" content="#f8d509"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<script type="application/ld+json">
      {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Apple acquires 'dark data' intelligence company Lattice Data",
    "url": "http:\/\/www.imore.com\/apple-acquires-dark-data-intelligence-company-lattice-data",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2017/05/screen-shot-2017-05-13-at-13-56-34.jpg?itok=DE-IGrDD",
    "dateCreated": "2017-05-14T00:15:20+0000",
    "articleSection": "News",
    "creator": "Rene Ritchie",
    "keywords": ["artificial intelligence"]
  }

  </script>
<script type="text/javascript">
    var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Apple acquires 'dark data' intelligence company Lattice Data",
    "url": "http:\/\/www.imore.com\/apple-acquires-dark-data-intelligence-company-lattice-data",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2017/05/screen-shot-2017-05-13-at-13-56-34.jpg?itok=DE-IGrDD",
    "dateCreated": "2017-05-14T00:15:20+0000",
    "articleSection": "News",
    "creator": "Rene Ritchie",
    "keywords": ["artificial intelligence"]
  }

  </script><meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<meta property="fb:pages" content="230016313741478"/>
 
<script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    
    fbq('init', '1082324575168159');
    fbq('track', "PageView"); fbq('track', 'ViewContent');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1082324575168159&ev=PageView&noscript=1"/></noscript>
 <link href="//www.windowscentral.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.imore.com" rel="dns-prefetch"/>
<link href="//www.connectedly.com" rel="dns-prefetch"/>
<link href="//www.teslacentral.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//forums.imore.com" rel="dns-prefetch"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<meta name="twitter:site" content="@iMore"/>
<meta property="og:description" content="Lattice Data, a company that specializes in extracting useful information from unstructured data now belongs to Apple."/>
<meta name="twitter:title" content="Apple acquires &#039;dark data&#039; intelligence company Lattice Data"/>
<meta name="twitter:domain" content="www.imore.com"/>
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/05/screen-shot-2017-05-13-at-13-56-34.jpg?itok=6FLwri0k"/>
<meta name="twitter:app:name:googleplay" content="iMore"/>
<meta name="twitter:app:id:googleplay" content="com.imore.app"/>
<meta name="twitter:app:url:googleplay" content="http://www.imore.com/apple-acquires-dark-data-intelligence-company-lattice-data"/>
<meta name="twitter:creator:id" content="10194392"/>
<meta name="twitter:description" content="Lattice Data, a company that specializes in extracting useful information from unstructured data now belongs to Apple."/>
<meta property="og:title" content="Apple acquires &#039;dark data&#039; intelligence company Lattice Data"/>
<meta property="og:url" content="http://www.imore.com/apple-acquires-dark-data-intelligence-company-lattice-data"/>
<meta name="description" content="Lattice Data, a company that specializes in extracting useful information from unstructured data now belongs to Apple."/>
<meta name="social_repost" content="Never"/>
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/05/screen-shot-2017-05-13-at-13-56-34.jpg?itok=6FLwri0k"/>
<link rel="canonical" href="http://www.imore.com/apple-acquires-dark-data-intelligence-company-lattice-data"/>
<title>Apple acquires 'dark data' intelligence company Lattice Data | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__t3cHMrVUT-Lkt7gKxOWXATfFt80agR-72eWw-rHlMe0__RtpZeiFnmmC6hiGESbdy406XNBa1kWO7RHS6hL6m1eE__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<style type="text/css" media="all">.async-hide{opacity:0!important}</style>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__9A0-McNLIULzuKLthrFBSattL5wWFG6QEwKiRTsQGoE__D3VOnCgHfrfT8w4KvDh6J_L1u-2S8ilRKJ3jxNHVhLM__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__Tjy25-nksl1IcNbtTj2-USUF81qquQxIUKbC5PXJEN8__Vxv_naO4zyKSTMmN9D8qMJHWIBPEVJlR5u2HP53blUc__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__zCGdgny5b5fN4svHl6eIJ49JkmQmbIDLp5HAwGTZhxU__B0gjREDnhwwCn13bFCf9OizAyrzHVuozCwaCU53K3VQ__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.css" media="all"/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/cache/css/nationsbar_d_im.css?v39'/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v39'/>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__FAJXyRru4DKpAbyraCqJA_9_z95Y9BS02FhSrFCAkTU__zXyfSsYMJd0cs1xiOPrr3J5vD9sbgzpAPSzoms78sHs__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__QLx9mpCvHWWppnZdOVJ79mM_WwcO4IXl8uAjWvIBTO4__TA7XypIITXNw1rdteWB5DVcQSo7MoOE70FHzZT5rkDs__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,B:w300");ga('require', 'linkid');

(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MZ3SRVW':true});

ga('require', 'GTM-MZ3SRVW');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__kE7P99I65ifDdwfg0SScKYiZ9MWeoK2gZTezDQYSpOU__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" defer="defer"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__F46EJdyunHIDS5AHIfwltzV81G2FervX5pkl_cqliXs__NT_L47SrQqOIOxUOKl0CJL5K58wsOuvqbkF1TFcIun8__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('im-42183');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj81ugzAQhF8l4lClBwIECOAoqtRKkXropc0dGXsDq-CfGiNaVX33rmkvvVg7n2Z2x5wd2NfEsj2LHEh0IHw7uzE6EitrFg3eW5Yky7LsUBkHO2FUwq0dIebifabAFEvubvR4HqP2MI7YgxYQk9Ny_RmP3HskHRwPs1ftZGZcJ-B0BZDd7DS4u0AVnZ_VSlctOMWx16czEba5DPBsB6PhcTT9ZosvVOZ-rXn4X71Vsgw8py_JOt1DncqsbK6NrDhUkGdcIpdZ1XRAKvgKFk3oIYyUQBUGWsmFR6ODqMP-HlwnD269l7Lo6e313F7MDcjQsfSPwodFx39jyLKiKaqizIvD8fsH1iB3zw,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj81ugzAQhF8l4lClBwIECOAoqtRKkXropc0dGXsDq_iHGiNaVX33rmkvvVgzn3a8s5wd2NfEsj2LHEh0IHw7OxUdiZU1iwbvR5Yky7LsUFsHO2F1wsdRQczF-0yBKZbc3ejxPEbjQSnswQiIaXLk5jNW3HskHyYeZq_byc5OwOkKILvZGXB3gWpaP-uVrl5wimNvTmdcImxzGeB5HKyBR2X7zRZfqMz9WvPwv3qrZRl4TlwnyTrdQ53KrGyujaw4VJBnXCKXWdV0QC7MFSya0EOQlEAdBH3JhUdrgilZRCtx1VnKoqe313N7sTcg0rH0j8LHiI7_ZpBlRVNURZkXh-P3D1cZdoA,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tvgzAQhP9KxKFKDwQIEMBRVKmVXCL10EubOzL2Ahb4UT9Eq6r_vQvtpRdr59OMd5aSE_lyJDuSyAIXFphvg52jM7KyJtHovSFJsizLQUht4cC0TKgxM8SUvQcMuJhTO-HjaSyUh3kWAygGMToNVZ_xTL0XqFfHQ_CydTpYBpcegHfBKrB3K5W4PsiNbppRjItBXa5IyO42wrMZtYLHWQ-7vXjBMvdbzdP_6q3k5cpzPInX6RHqlGdl0ze8olBBnrGcZ1XTAarVV5DICQ_riAkh1wG_pMwLrbYFiJ3TbU8ZdFpPG0tJ9PT2em1vegJ0dST9o_BhhKW_WUGyoimqosyL0_n7Bz4UeYM,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj81OwzAQhF-lygHBIU3SJE3iqkICqRIHLtB75NjbxKr_cGwFhHh31gEOXFysnU8z3llK9uRzJsWOJA64cMB8H5xMDsjqliST95Zk2bIsW6GMgy0zKqPWSkgpewsYmFNO3RUfT1OhPUgpRtAMUnRaqj9SSb0XqKPjPnjVzyY4BscLXDAfgtPgblwiVbg-qJWumlGMi1EfT0jI5jzBk52Mhgdpxs2teMYyd2vN_f_qveJ15CWexNt8B23Oi7q7dLyh0EBZsJIXTTdcMKroq0gyCw9xxIRQccAvKfPC6HVBjo7Z9KMxo4Q_8vj6curP5groGUj-S-HdCkd_koIUVVc1VV1W-8PXN0JueMQ,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQMqhzRJ83ZVIYFUiQMX6D1y7E2yavzAcRQQ4r-zCVxcuFg7n2a8s5wV7GtiyZEFDiQ6EL6Z3RiciOUVCwbvLYuiZVkOqIyDgzAq4taOEHLxPlNgCiV3N3o8D1F7GEfsQQsIyWm5_gxH7j2SXh0Ps1fNZGZcJ-DcAch2dhrc3UoVrZ_VRjctOMWx1-cLEba7DvBsB6PhcTT9bo8vVOZ-q1n8r94oma88pZNkFR-himWS110tSw4lpIlIZVLWLZBafRkLJvSwjpRAtQ70JRcejd4WpOSYTKNQODOZzm8wZsHT2-uluZobkK1l8R-FD4uO_4aRJVmdlVmeZsXp-wfLWnog","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FPg0AQhf9Kw8HUAwUKFNimMdGkiQcv2jtZdqcwKbuLyxA0xv_ugF68bOZ9eW_njRQH8TWKZC8CDxo9KKpcJ98HR2Z5KYKOaBBRNM_zDo3zsFPORHIYegilep84MIZa-hs_JEO0BH2PLVgFITsHaT_DXhIh68XxMJGpRzd5BacrgG4mb8HfLdTw-smsdNVKchxbezozEZtLB89D5yw89q7dbPGFy9yvNQ__q9dG5wtP-SRdxnsoY53k1bXShYQC0kSlOimqBlgtvkwEIxIsI1wn0CwDfykVobPrgoQdo6tpRlwi8CuKRfD09nquL-4GbGpE_EfhY0Avf6MokqzKiixPs8Px-wfNRnlb"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"42183","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuwyAQRP-FOzHUYOLNsVI_IO3dWgNNV8GGYFwit6r674W2l15Ws6M3s4swwOcG8gFY9o6yt2W658BOG5gR2FspCbpu3_cDLTH7g41LhykFz9He7pXfuMN8raMgp7X4EOjiV-t5JROuHzxgKVT3RrRaOfw_NS1ON7-vLwzCaYOz0wMq7YyZj6NQolfyVaCx9tg4BWyj4pusCVqaqJVoC8W1LRpYiBf60VJcMHt8Pj9NL_HqqzOD-HP9e6KMvxkCqUZllO7VcPr6Bp49WAg,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFOxDAMRP-l92xTmiat94jEB1ww98pNzGJt2oYkq4IQ_04CXFy4WOPRm7ERNHwm6O6gieQ4ks3zLfrmnMBM0LzmHKBtj-M48bpHOtl9bTEETwLt263wSTiM1zIyCt4yec8X2iyJQgbcPoTHnLnslai1nf5_al7dUP2-vKClGwwubtCoBmfMMk5SyV51LxKNtWPlFDSJM1VZErxWUSrRZt63uoy1_8IpU_y5XCehuX96fJif9ysVYAH559J74Ii_MYZOTcqooVf6_PUNwdxZVw,,","user":{"pdevice":"","puid":""},"themes":{"full":"\/apple-acquires-dark-data-intelligence-company-lattice-data?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/apple-acquires-dark-data-intelligence-company-lattice-data?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__4RACSFC4pzg2VCnKmcjEsIgzEz7SH2dpieMocGZQf-0__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">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</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v39'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v39'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2246'); // [tmnp.iMore/article2 DESKTOP]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42183 node-type-article section-article cc-us im geo-US">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<script>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</script> <div class="region region-site-header">
<div class="top-header top-header--default">
<div class="top-header-inner">
<button class="top-header__drawer-toggle ir js-nav-drawer-toggle">
<i class="fa fa-bars"></i>
<span class="top-header__drawer-label">Menu</span>
</button>
<a href="/" rel="index" class="top-header__brand ir"></a>
<div class="top-header__offer">
<span class="top-header__offer-label js-offer-toggle">Order</span>
<span class="top-header__offer-body"><a href="http://adorama.evyy.net/c/159229/51926/1036?u=https%3A%2F%2Fwww.adorama.com%2Fl%2FComputers%2FNotebooks-and-Accessories%2FMacBooks%3Fsel%3DModel_MacBook-Pro" target="_blank">MacBook Pro</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/iphone-7/" target="_blank">iPhone 7</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:http://www.apple.com/shop/buy-mac/mac-pro" target="_blank">Mac Pro</a> | Shop: <a href="http://www.mintsim.com?utm_source=d_im&amp;utm_medium=content_link&amp;utm_campaign=UUimUdUbU88&amp;cid=aff-_-mobilenations-_-d_im-_-UUimUdUbU88-_-content&amp;tid=mobilenations&amp;subid=UUimUdUbU88" target="_blank">Cheap Wireless Plans</a></span>
</div>
<nav class="top-header__navigation" role="navigation">
<ul class="top-header__navigation-list">
<li class="top-header__navigation-item top-header__navigation-item--icon">
<a href="http://forums.imore.com">
<i class="fa fa-comments"></i>
<span>Forums</span>
</a>
</li>
</ul>
</nav>
</div>
</div><nav class="accessibility-nav">
<ol>
<li><a href="#navigation">Skip to navigation</a></li>
<li><a href="#content">Skip to content</a></li>
</ol>
</nav>
 
<header class="header">
<div class="container container--nopadding">
<a href="/" rel="index" class="header__brand ir">iMore</a>
<nav class="header__navigation" role="navigation">
<ul class="header__navigation-list header__navigation-list--primary js-nav-collapsable" role="menubar">
<li class="
  header__navigation-item
  
      " role="presentation">
<a href="/rumors" role="menuitem" id="nav-item-1">
Rumors
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/analysis?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2">
Analysis
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/how-to?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-3">
How To
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/best?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-4">
The Best
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/reviews?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-5">
Reviews
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/deals?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-6">
Deals
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/newsletter?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-7">
Newsletter
</a>
</li> </ul>
<ul class="header__navigation-list header__navigation-list--secondary js-nav-collapsable" role="menubar">
<li class="
  header__navigation-item
  forums
   header__navigation-item--icon    js-nav-has-submenu   " role="presentation">
<a href="http://forums.imore.com/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1" aria-haspopup="true">
<i class="fa fa-comments"></i><span>Forums</span>
</a>
<ul class="header__navigation-submenu" role="menu" aria-labelledby="nav-item-1">
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/ask-question/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-1">
Ask a Question
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/search.php?do=getnew&utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-2">
New Posts
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/activity.php?sortby=popular&show=all&time=week&utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-3">
Trending Discussions
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-7/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-4">
iPhone 7
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-7-plus/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-5">
iPhone 7 Plus
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-6s/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-6">
iPhone 6s
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-6s-plus/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-7">
iPhone 6s Plus
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/macbook-pro/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-8">
MacBook Pro
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/apple-watch-series-2/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-9">
Apple Watch Series 2
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/ios-10/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-10">
iOS 10
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/macos-sierra/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-11">
macOS Sierra
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/ipad-pro-12-9-inch/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-12">
iPad Pro (12.9-inch)
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/ipad-pro-9-7-inch/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-13">
iPad Pro (9.7-inch)
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-apps-games/" role="menuitem" id="nav-item-1-14">
Apps & Games
</a>
</li>
</ul>
</li> <li class="
  header__navigation-item
  shop
   header__navigation-item--icon    js-nav-has-submenu   " role="presentation">
<a href="http://store.imore.com?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2" aria-haspopup="true">
<i class="fa fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
<ul class="header__navigation-submenu" role="menu" aria-labelledby="nav-item-2">
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/deals.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-1">
HOT ACCESSORY DEAL$
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://digitaloffers.imore.com" role="menuitem" id="nav-item-2-2">
Digital Offers
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-3">
Best sellers
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/apple-iphone-new.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-4">
New releases
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/apple-iphone-cases.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-5">
Cases and covers
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/cradles.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-6">
Chargers and cables
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/apple-iphone-batteries.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-7">
Battery packs
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/apple-iphone-screen-protectors.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-8">
Screen Protectors
</a>
</li>
</ul>
</li> <li class="header__navigation-item header__navigation-item--special header__navigation-item--special-search ">
<button class="js-header-search-toggle"><i class="fa fa-search"></i><span>Toggle Search</span></button>
<form id="form-main-search" class="st-search-input" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
 
<button class="header__drawer-toggle js-nav-drawer-toggle">
<i class="fa fa-bars"></i>
</button>
</div>
</header>
 
</div>
<div id='ctBoc'>  
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    </script></div></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-42183" class="node node-article node-promoted visor-style visor-style-article node-cat-news node-cat-apple node-tag-artificial-intelligence clearfix" about="/apple-acquires-dark-data-intelligence-company-lattice-data" typeof="sioc:Item foaf:Document" data-url="/apple-acquires-dark-data-intelligence-company-lattice-data">
<div id='article-header' class="visor-article-header plain">
<section class="hero not-constant closeup plain" style="background-image: url()">
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">Bought</span>
<h1 class="main-title">Apple acquires &#039;dark data&#039; intelligence company Lattice Data</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='28' data-pid='d_im' class='mp-username-disabled author' href="/author/Rene Ritchie">Rene Ritchie</a>
</span> 
<time class="article-time">Saturday, May 13, 2017 at 8:15 pm EDT</time>
</p>
</section>  
</div>  
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>1 Comment</span></a></li>
 
</ul>
</nav>
</div>  
</div>
</section>  
<div class="container">
</div>
<div id="leaderboard-top"></div>
 
<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img src="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2017/05/screen-shot-2017-05-13-at-13-56-34.jpg?itok=unhQDc-5" width="1260" height="631" alt="" class="image-xlarge aligncenter image-large"/></p>
<p class="intro">Lattice Data, a company that specializes in extracting useful information from unstructured data now belongs to Apple.</p>
<p>Ingrid Lunden, reporting for <a href="https://techcrunch.com/2017/05/13/apple-acquires-ai-company-lattice-data-a-specialist-in-unstructured-dark-data/">TechCrunch</a>:</p>
<blockquote>
<p>Apple has picked up Lattice Data, a company that applies an AI enabled inference engine to take unstructured, "dark" data and turn it into structured (and more usable) information. We've heard from a single source that Apple has paid a price of around $200 million.</p>
<p>The deal was closed a couple of weeks ago, the source said, and about 20 engineers have joined the larger company.</p>
</blockquote>
<p>A lot of data analysis in general, and "big data" in specific, has to do with the analysis of structured data: nice, orderly tables all stacked up in neat rows and columns. Unstructured data is everything else.</p>
<p>So, almost like sifting for gold once all the easy-to-pluck nuggets have been harvested, extracting value from "dark data" has traditionally been much harder.</p>
<p>But now we have artificial intelligence and machine learning.</p>
<p>AI and ML have become huge buzzwords in the tech industry since last year, when several prominent companies took to their keynote stages to act like they'd just invented the terms.</p>
<p>Apple's been using ML and AI for years in everything from Siri to battery life management. What the company does with "dark data" will be interesting to see.</p>
<p>Any guesses?</p>
</div></div></div> </div>
<div style='clear:both'></div>
<div id="rcjsload_7d87bf"></div>
<script type="text/javascript">
            (function() {
              function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
              ad_block_test(function(is_blocked){
                var widget_id =14012;
                if (is_blocked === true) {
                  widget_id =58622;
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcel = document.createElement("script");
                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                rcel.type = 'text/javascript';
                rcel.src = "http://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                rcel.async = true;
                var rcds = document.getElementById("rcjsload_7d87bf"); rcds.appendChild(rcel);
              });
            })();
          </script>
<div style='clear:both'></div>
<footer>
<div class="container narrow ad">
<div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
    </script></div></div>
</div> </div>
<div id='ads-by-google-holder'></div>
</footer>
<div style='clear:both'></div>
<script type="text/javascript">
            amzn_assoc_placement = "adunit0";
            amzn_assoc_enable_interest_ads = "true";
            amzn_assoc_tracking_id = "mbnxim810-20";
            amzn_assoc_search_bar = "false";
            amzn_assoc_ad_mode = "auto";
            amzn_assoc_ad_type = "smart";
            amzn_assoc_marketplace = "amazon";
            amzn_assoc_region = "US";
            amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
            amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
            amzn_assoc_default_category = "All";
            amzn_assoc_rows = "1";
            document.write('<scr' + 'ipt src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></scr' + 'ipt>');
          </script>
<style>#amzn_assoc_ad_div_adunit0_0{margin-top:25px;margin-bottom:20px;}.amzn-native-product{border:none!important;}body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text{display:none;}body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a,.amzn-native-header-text{color:#000!important;font-size:18px!important;line-height:20px!important;text-overflow:unset!important;}body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price{font-size:14px!important;}body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#94ae00;}body.ac div#amzn-native-ad-0{font-family:"Proxima Nova Semibold",helvetica,arial,sans-serif!important;}body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#e462ae;}body.wp div#amzn-native-ad-0{font-family:"Colfax-Regular",Helvetica,Arial,Sans-serif!important;}body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#cb2c00;}body.im div#amzn-native-ad-0{font-family:"camptonlight",sans-serif!important;}body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price{color:#ec7021;}body.cb div#amzn-native-ad-0{font-family:"latoregular",Helvetica,Arial,sans-serif!important;}</style>
</section>
<aside class="col-right">
<div class="side-ad">
<div class="side-ad-inner">
<div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    </script></div></div>
</div> <div id='wrapper-spacer' style="margin-top:25px">
<div id="store-ad" class="glade" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"im"}}'></div> </div>
</div>
</div>
<div class="side-ad">
<div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    </script></div></div>
</div> </div>
</aside>
</div>  
<div id='InArticle_BTF3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    </script></div></div>
</div> <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
</div>  
<section id="comments" class="comments comment-wrapper">
<div class="comments-header">
<div class="container">
<div class="hgroup col">
<h2>Reader comments</h2>
<h3>Apple acquires 'dark data' intelligence company Lattice Data</h3>
</div>
<div class="counter col">
<span class="value">1</span>
<span class="label">Comment</span>
</div>
 
<div class="col" style="display:none">
<button class="view-all">View All Comments</button>
</div>
</div>
</div>
 
<div class="comment-body">
<div class="container columns-2">
<div class="col-main">
<ul class="user-options">
<li><a href="https://passport.mobilenations.com/?u=eNpVjU1OwzAQhe8S1m7ixHaT6bISB1ww9tHgjMuoThwcVwEh7o5d2LAZvfn0fhAMfG0gW6hcIk0cyabxFn112mDI7C2lFep63_cDzyHSwYa5xnX1JNC-37J_ExPGaz4JBS-JvOcLLZZEdq64fAqPKXH-i-Mhw5mWJFxciHPZkOb_7jhPuvAub2s3KKtMb2TvjJKTaxvZtW3fIDrdy2PxKag2TlRkTvC9M1eiTRyW8miofLjwXcsGqvPz0-P4Eq6UySs0f5Q-Vo74m2GQalBHpTtlTt8_tDlcXHE,">Log In to Comment</a></li>
<li><a href="https://passport.mobilenations.com/?u=eNpVjcFOwzAQRP8lnN3EieM67rESH1ww3KPFWZdV7SQ4WwWE-HfswoXLamf0Zgastl-bla2tEk6U0PF4S6E6bXbI3hvzaut63_cDxSXhwS2xhnUNKMC93zK_iQnSNR8GQTNjCHTB2aHI5ArzpwjATFkX4iGbEWcWfkmxbEj9f3eMU1_8Lm_3flBOaaOl8VrJybeN7NrWNFwwvjfyWDhlq40Yy5sTdO_MleCYlrkIU_ovtDGm-15jq_Pz0-P4slxcMQOvtvlz8WOlBL8xslIN6qj6TunT9w_lE13A">Register</a></li>
</ul>
</div>  
</div>  
</div>
 
<div class="container ad">
<div id='InArticle_BTF2_Visor-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_1',false);});
    </script></div></div>
</div> </div>
<div class="comments-all container columns-2">
<ul class='comments-sort-options'>
<li><a class="comments-sort" data-nid="42183" data-sort="new" href="#">Sort by Date</a></li>
<li><a class="comments-sort active" data-nid="42183" data-sort="best" href="#">Sort by Rating</a></li>
</ul>
<div class="col-main">
<div id="comment-wrapper-nid-42183"><div class="ajax-comment-wrapper" id="comment-wrapper-784908"><a id="comment-784908"></a>
<article class="comment" about="/comment/784908#comment-784908" typeof="sioc:Post sioct:Comment">
<a data-luid='318458' data-pid='d_im' class='user-avatar mp-username' href='/users/cuttheredwire'>
<img class='cavatar' src='https://passport.mobilenations.com/avatars/000/009/900/100x100_9900431.jpg?r=1'/>
<span class="icomoon-star"></span>
</a>
<div class="comment-content">
<div class="top-container">
<a data-luid='318458' data-pid='d_im' class='mp-username name' href="/users/cuttheredwire" title="View user profile.">
cuttheredwire </a>
<div class="top-part">
</div>
</div>
 
<span rel="sioc:reply_of" resource="/apple-acquires-dark-data-intelligence-company-lattice-data" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>It will be the beginning of the grand unification search‼️</p>
<p>Search beyond the text itself, understanding context, without devs needing to add APIs.</p>
<p>Spotlight and Siri: Spirit (goes well with courage!)</p>
</div></div></div> <div class='comment-ratings-wrapper'>
<span class="user-actions">
<div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up_down rate-a08eee8c92f235825b327ade27fc2386 rate-comment-784908-1-1" id="rate-comment-784908-1-1">
<span class="btn comment__btn-vote fa fa-thumbs-up " id=""></span>
<span class="btn comment__btn-vote fa fa-thumbs-down " id=""></span>
<span class="comment__vote-count " title="0 votes">0</span></div> </span>
</div>
<div class="bottom-part">
<span class="timestamp"><span property="dc:date dc:created" content="2017-05-13T21:02:23-04:00" datatype="xsd:dateTime"><a href="/apple-acquires-dark-data-intelligence-company-lattice-data#comment-784908" class="permalink active" rel="bookmark" title="Posted on May 13, 2017 at 9:02 pm">3 sec ago</a></span></span>
<ul class="right-part"><li class="comment_forbidden first last"><span><a href='https://passport.mobilenations.com/?u=eNpVjU0OwiAQhe_CAaSUmRbGpYkHUPdNf1CJRRqKqcZ4d0HduJjkvS_53rRU0XMmURILZrDB9LG5hZGtZ4Ka2DnGiThflmVlnQ9m1XvH0zlzjTyYaXxwKIWSvFagC5U1Uf1PNW7AzGV6IaVUNXYgtMAKAYcSEJXWCUB37D8-EJttNDkmw7oc0mTbR-uvuSCx0Z_sXCeLgthmv9s2B38xiXRU_Ki5Tza0X8eSXDANNaCEav16A5O6SKA,'>Reply</a></span></li></ul> </div>
 
</div>
 
</article>
 
</div></div>
</div>  
<aside class="col-right">
<div class="side-ad">
<div id='Inline_300_BTF_4-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_3' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_3',false);});
    </script></div></div>
</div> </div>
</aside>
</div>
</section>
 
</div>
</div>
</div>
<section class="mn_mbn_share">
<a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.imore.com%2Fapple-acquires-dark-data-intelligence-company-lattice-data?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=UUimUdUnU42183" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
<a class="tw-share" href="https://twitter.com/intent/tweet?text=Apple+acquires+&#039;dark+data&#039;+intelligence+company+Lattice+Data+via+%40imore&amp;url=http%3A%2F%2Fwww.imore.com%2Fapple-acquires-dark-data-intelligence-company-lattice-data?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=UUimUdUnU42183" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
<a class="gp-share" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.imore.com%2Fapple-acquires-dark-data-intelligence-company-lattice-data?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=UUimUdUnU42183" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
<a class="ml-share hidden-xs" href="mailto:?subject=Apple%20acquires%20%26%23039%3Bdark%20data%26%23039%3B%20intelligence%20company%20Lattice%20Data&amp;body=http%3A%2F%2Fwww.imore.com%2Fapple-acquires-dark-data-intelligence-company-lattice-data?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=UUimUdUnU42183" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
<a class="tx-share visible-xs" href="sms:?&amp;body=Apple%20acquires%20%26%23039%3Bdark%20data%26%23039%3B%20intelligence%20company%20Lattice%20Data - http%3A%2F%2Fwww.imore.com%2Fapple-acquires-dark-data-intelligence-company-lattice-data?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=UUimUdUnU42183" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
<a class="mr-share" href="#" target="_blank"></a>
<a class="rd-share h" href="https://reddit.com/submit?title=Apple+acquires+&#039;dark+data&#039;+intelligence+company+Lattice+Data&amp;url=http%3A%2F%2Fwww.imore.com%2Fapple-acquires-dark-data-intelligence-company-lattice-data?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=UUimUdUnU42183" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
<a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.imore.com%2Fapple-acquires-dark-data-intelligence-company-lattice-data?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=UUimUdUnU42183" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
</section>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' adonis-marker><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    </script></div></div>
</div> </div>  
</div>  
</div>  
</div>  
<div class="region region-site-footer">
<nav class="nav-drawer js-nav-drawer" aria-hidden="true" tabindex="-1">
<div class="nav-drawer__inner">
<header class="nav-drawer__header js-nav-drawer-header">
<button class="nav-drawer__header-close-btn js-nav-drawer-close"><i class="fa fa-times"></i>Menu</button>
 
<span class="nav-drawer__header-links">
<a class="nav-drawer__header-link" href="https://passport.mobilenations.com/?u=eNpVjsFuwyAQRP-FOzHUYOLNsVI_IO3dWgNNV8GGYFwit6r674W2l15Ws6M3s4swwOcG8gFY9o6yt2W658BOG5gR2FspCbpu3_cDLTH7g41LhykFz9He7pXfuMN8raMgp7X4EOjiV-t5JROuHzxgKVT3RrRaOfw_NS1ON7-vLwzCaYOz0wMq7YyZj6NQolfyVaCx9tg4BWyj4pusCVqaqJVoC8W1LRpYiBf60VJcMHt8Pj9NL_HqqzOD-HP9e6KMvxkCqUZllO7VcPr6Bp49WAg,">Log in</a>
or
<a class="nav-drawer__header-link" href="https://passport.mobilenations.com/?utm_source=im&utm_medium=signup&utm_campaign=passport&u=eNpVjsFOxDAMRP-l92xTmiat94jEB1ww98pNzGJt2oYkq4IQ_04CXFy4WOPRm7ERNHwm6O6gieQ4ks3zLfrmnMBM0LzmHKBtj-M48bpHOtl9bTEETwLt263wSTiM1zIyCt4yec8X2iyJQgbcPoTHnLnslai1nf5_al7dUP2-vKClGwwubtCoBmfMMk5SyV51LxKNtWPlFDSJM1VZErxWUSrRZt63uoy1_8IpU_y5XCehuX96fJif9ysVYAH559J74Ii_MYZOTcqooVf6_PUNwdxZVw%2C%2C">Sign up</a>
</span>
 
</header>
<form class="nav-drawer__search-form" action="/search">
<input type="text" name="query" placeholder="Search..." class="nav-drawer__search-input">
<button type="submit" class="nav-drawer__search-submit"><i class="fa fa-search"></i><span>Search</span></button>
</form>
<ul class="nav-drawer__superhub">
<li class="nav-drawer__superhub-item">
<a href="/apple?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__superhub-link">
Apple
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/apps?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__superhub-link">
Apps & Games
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/accessories?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__superhub-link">
Accessories & Toys
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/photography?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__superhub-link">
Photo & Video
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/fitness?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__superhub-link">
Health & Fitness
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/media?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__superhub-link">
Movies & Music
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/transport?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__superhub-link">
Transport
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/security?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__superhub-link">
Security
</a>
</li>
</ul>
<ul class="nav-drawer__section">
<li class="nav-drawer__section-item">
<a href="/rumors?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__section-link">
Rumors
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/analysis?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__section-link">
Analysis
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/how-to?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__section-link">
How To
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/best?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__section-link">
The Best
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/reviews?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__section-link">
Reviews
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/deals?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__section-link">
Deals
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/newsletter?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__section-link">
Newsletter
</a>
</li>
</ul>
<ul class="nav-drawer__sub">
<li class="nav-drawer__sub-item">
<a href="http://forums.imore.com?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sub-link">
Forums
</a>
</li>
<li class="nav-drawer__sub-item">
<a href="/podcasts?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sub-link">
Podcasts
</a>
</li>
</ul>
<ul class="nav-drawer__social">
<li class="nav-drawer__social-item">
<a href="http://google.com/+imore?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__social-link">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://www.twitter.com/imore?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__social-link">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://www.facebook.com/imorecom?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__social-link">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://www.youtube.com/subscription_center?utm_source=im&utm_medium=burger&utm_campaign=navigation&add_user=imorevideo" class="nav-drawer__social-link">
<i class="fa fa-youtube-play" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://instagram.com/imoregram?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__social-link">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://www.imore.com/rss.xml?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__social-link">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
<ul class="nav-drawer__sites">
<li class="nav-drawer__sites-item nav-drawer__sites-item--ac">
<a href="http://www.androidcentral.com?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sites-link">
Android Central
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--wp">
<a href="http://www.windowscentral.com?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sites-link">
WindowsCentral
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--im">
<a href="http://www.imore.com?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sites-link">
iMore
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--cb">
<a href="http://crackberry.com?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sites-link">
CrackBerry
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--sw">
<a href="http://www.connectedly.com?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sites-link">
Connectedly
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--tc">
<a href="http://www.teslacentral.com?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sites-link">
TeslaCentral
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--vr">
<a href="http://www.vrheads.com?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__sites-link">
VRHeads
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&utm_medium=burger&utm_campaign=navigation&sub_confirmation=1" class="nav-drawer__sites-link">
MrMobile
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--md">
<a href="https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?utm_source=im&utm_medium=burger&utm_campaign=navigation&sub_confirmation=1" class="nav-drawer__sites-link">
Modern Dad
</a>
</li>
</ul>
<ul class="nav-drawer__footer">
<li class="nav-drawer__footer-item">
<a href="/about?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__footer-link">
About
</a>
</li>
<li class="nav-drawer__footer-item">
<a href="mailto:news@imore.com" class="nav-drawer__footer-link">
Contact Us
</a>
</li>
<li class="nav-drawer__footer-item">
<a href="/jobs?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__footer-link">
Jobs
</a>
</li>
<li class="nav-drawer__footer-item">
<a href="https://www.mobilenations.com/privacy-policy?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="nav-drawer__footer-link">
Privacy & Terms
</a>
</li>
</ul>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="http://mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2017 Mobile Nations</li>
<li class="footer__nav-item"><a href="http://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="http://mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item">Careers: <a href="http://breaksclusive.recruiterbox.com/">Writer</a> | <a href="https://mobilenations.recruiterbox.com/">Dev</a></li>
<li class="footer__nav-item"><a href="https://wrightsmedia.com/sites/mobilenations/">Licensing</a></li>
<li class="footer__nav-item"><a href="http://www.mobilenations.com/external-links">External Links Disclosure</a></li>
</ul>
<a href="http://purch.com/advertise/" class="footer__partner-logo">
<span>Advertising Partner</span>
</a>
</div>
</section>
</footer>
 
</div>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script> <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
    </script></div> <script type="text/javascript">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</script>
 
<script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/d74ebc7c-6bfa-42bd-b88b-9240b4878523/lightbox_inline.js'></script>
  <script>
var captify_kw_query_11932 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11932/px.js');
</script><script>
  PARSELY = { };
</script>
 
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
 
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
<script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*=""]').addClass('norewrite');
        </script>
<script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };
        
        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><div id='fb-root'></div>
<script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit; 
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true, 
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>
 
<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script><script>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</script><script>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</script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1"/>
</noscript>
 
<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "News");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,B:w300");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');  
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
  <script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__stCTuOekKWy-hCZJ2VsJT3UYeGWQSRT0P2QgtaDEUjw__RJ9xi9wU_oAnYHhFY0XWtFBkVimQ6UfUNThk7quaoZA__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" async="async"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__bViWhUebjeLEtZHLFlNw2VCoGL3DRdULWZ79AYKUZMI__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
