PwnageTool 4.3.2 is now untethered!

As you can see from the tweet above, the Dev Team has updated their popular PwnageTool to support an untethered jailbreak under iOS 4.3.2. You now have the option of using either PwnageTool or redsn0w to jailbreak iOS 4.3.2.

We have experienced some issues with jailbreaking iOS 4.3.2. Some users say they have had issues as well while others are perfectly fine. I'm personally staying on 4.2.1 for now since I have no compelling reason to upgrade.

The updated version of PwnageTool is available at the link below. It supports the following devices -

  • iPhone 3GS
  • iPhone 4 (GSM)
  • iPod touch 3G
  • iPod touch 4G
  • iPad First generation

So iPad 2 users and Verizon iPhone users need not apply. And a final note to unlockers - you should only ever use a custom IPSW when upgrading firmware. While ultrasn0w will unlock your iPhone running iOS 4.3.2, that only applies if you are running an older baseband. So never restore to a stock firmware in iTunes because that will not preserve your baseband! Check out more details and grab your download from the link below!

[Dev-Team Blog]

Have something to say about this story? Leave a comment! Need help with something else? Ask in our forums!

Allyson Kazmucha

Senior editor for iMore. I can take apart an iPhone in less than 6 minutes. I also like coffee and Harry Potter more than anyone really should.

More Posts

 

Could not connect