How to fix login problems with the iMore Forums app

How to fix login problems with the iMore Forums app

Yesterday we launched the highly anticipated iMore Forums app, and while we've gotten tons of great feedback on it, we've also had a few users who experienced problems logging in. We immediately deployed the crack forum commandos and code curing ninjas to look into it, and the good news is, we've got it licked.

Don't ask me to explain why, because when the tech team starts talking about deep Drupal and VBulletin integration, my eyes roll back into my head and I start going through the early stages of a Scannersplosion, but it looks like a few users aren't properly synched between the two systems. That's what's causing the problem. Luckily, there's an easy way to fix it:

Head on over to your iMore user page and change your password. That should force the forums to re-synch and fix all your login issues. Apologies for the inconvenience, but it's quick, painless, and hey, a good excuse to make sure you're using a nice strong password!

Give it a try, and let me know how it works for you!

Rene Ritchie

Editor-in-Chief of iMore, co-host of Iterate, Debug, Review, The TV Show, Vector, ZEN & TECH, and MacBreak Weekly podcasts. Cook, grappler, photon wrangler. Follow him on Twitter and Google+.

More Posts

 

0
loading...
3
loading...
52
loading...
0
loading...

← Previously

Griffin Binder Insert Case for iPad review

Next up →

Take your notes to the next level with Drafts 2.0 for iPhone and Drafts for iPad

There are 2 comments. Add yours.

cctpitts01 says:

The only thing I'm having with the app and this maybe a problem with the servers more then anything is that it takes forever for photos to load for some reason :-( but now Im torn between what app I use cause I have Tapatalk and now iMore forums lol.

seashell93 says:

Thanks for quick work on this issue guys...!! :D