<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.imore.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/themes/imore2/images/tile/large.png"/>
<meta name="msapplication-tooltip" content="iMore"/>
<meta name="msapplication-navbutton-color" content="#115890"/>
<meta name="msapplication-TileColor" content="#115890"/>
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/themes/imore2/images/tile/tiny.png"/>
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/themes/imore2/images/tile/square.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/themes/imore2/images/tile/wide.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://www.imore.com/live-tile/0;polling-uri2=http://www.imore.com/live-tile/1;polling-uri3=http://www.imore.com/live-tile/2;polling-uri4=http://www.imore.com/live-tile/3;polling-uri5=http://www.imore.com/live-tile/4; cycle=1"/>
<meta name="terms" content="Sponsored Post,stacksocial"/>
<meta name="theme-color" content="#5cb8db"/>
<link rel="amphtml" href="http://amp.imore.com/twelve-apps-your-mac-will-help-you-unleash-your-creative-side"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png"/>
<meta name="msapplication-name" content="iMore"/>
<meta name="viewport" content="width=1024"/>
<script type="application/ld+json">
      {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Twelve apps for your Mac that will help you unleash your creative side! ",
    "url": "http:\/\/www.imore.com\/twelve-apps-your-mac-will-help-you-unleash-your-creative-side",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2017/04/stacksocial-mac-vreative-bundle.jpg?itok=xYxuiuL9",
    "dateCreated": "2017-04-22T13:30:02+0000",
    "articleSection": "Sponsored Post",
    "creator": "iMore.com",
    "keywords": ["stacksocial"]
  }

  </script>
<script type="text/javascript">
    var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Twelve apps for your Mac that will help you unleash your creative side! ",
    "url": "http:\/\/www.imore.com\/twelve-apps-your-mac-will-help-you-unleash-your-creative-side",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2017/04/stacksocial-mac-vreative-bundle.jpg?itok=xYxuiuL9",
    "dateCreated": "2017-04-22T13:30:02+0000",
    "articleSection": "Sponsored Post",
    "creator": "iMore.com",
    "keywords": ["stacksocial"]
  }

  </script><link href="//www.imore.com" rel="dns-prefetch"/>
<meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<meta property="fb:pages" content="230016313741478"/>
 
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"/></noscript>
 
 <link href="//www.windowscentral.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.connectedly.com" rel="dns-prefetch"/>
<link href="//www.teslacentral.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//forums.imore.com" rel="dns-prefetch"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<link rel="alternate" href="android-app://com.imore.app/http/www.imore.com/twelve-apps-your-mac-will-help-you-unleash-your-creative-side"/>
<meta name="description" content="When you&#039;re a creative, the apps for your Mac are everything. They help you work, play, and create with greater efficiency, but finding the right apps can be a little daunting. Don&#039;t worry, iMore is here to help you out!"/>
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/04/stacksocial-mac-vreative-bundle.jpg?itok=WWvL7syM"/>
<link rel="canonical" href="http://www.imore.com/twelve-apps-your-mac-will-help-you-unleash-your-creative-side"/>
<title>Twelve apps for your Mac that will help you unleash your creative side! | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/themes/mbn2/css/normalize.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/system/system.base.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/system/system.menus.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/system/system.messages.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/system/system.theme.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/cache_consistent/css/cache_consistent.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/comment/comment.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/date/date_api/date.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/field/theme/field.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/mollom/mollom.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/node/node.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/picture/picture_wysiwyg.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/search/search.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/modules/user/user.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/video_filter/video_filter.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/workflow/workflow_admin_ui/workflow_admin_ui.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/views/css/views.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/ckeditor/css/ckeditor.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/ctools/css/ctools.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/rate/rate.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/mbn_share/css/mbn_share.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/visor_region/css/visor_region.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/libraries/jquery.fancybox2/jquery.fancybox.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/mbn_common/mbn_common.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/mbn_common/css/site_footer.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/libraries/mediaelementjs/mediaelementplayer.min.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/themes/mbn2_twig/css/base-im.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/mbn_notify/follow/follow.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/themes/mbn2_twig/css/custom-im.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/themes/mbn2/css/global.css?oosggd" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/themes/imore2/css/legacy.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/visor_article/css/visor_article.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/visor_article/css/visor_article_review.css?oosggd" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/all/modules/visor_article/css/visor_article-im.css?oosggd" media="all"/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/cache/css/nationsbar_d_im.css?v36'/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v36'/>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__FAJXyRru4DKpAbyraCqJA_9_z95Y9BS02FhSrFCAkTU__MSuMVWJDX9A85rAA9wouANN5rCFWgMOlgxSdCxzhrPw__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__2Gy7nQyHzEwX5GAlml9dJ_GEO-fKsgbjveDPvUDbxQs__tQN5hcH0lSIJnrddFOOpxtk6YDJMmyf2-1e9-l2QUzU__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:review,F:image,F:disableads,B:cta,B:w300");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__kE7P99I65ifDdwfg0SScKYiZ9MWeoK2gZTezDQYSpOU__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" defer="defer"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__7_-LZmZpaheY-5FdW-PPaTwg4c0RbskUbxhpN4ku2sM__onAaH57Rk7gr0wmC6dgkbpZIZ7yC6PEP3n5Mhle5_Mk__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj01PwzAMhv_K1AOCQ9Z2_aDNNCGBNIkDF9i9SlO3tUiaKB8UhPjvJCsXLpb92K_9mtGafluaH2hiYEAD3HXeiOQYWJ3TZHZO0zRd13WPUhnYcyVTt4L4XDDCtLbkS3lDJONkRSHIDEJHRPxcIoDZeWtzA8xhUFgc4ME72dmAOZxGgKH3ZgFzE6kMDry80mvNmdQMp-V0DoTuLjM861kt8CjUtLvFl-DnbnP6331cJ4cq8lwifMWKqsizvi54Vo2MtzVn923ewBDiOBZtnCtpYtFBTIMCZUzCSsYdqiUWTdw_oXVgrvcymjy9vZ67i3qHMNDT7I_Cp0bDNhnSvGwPTdOWVXb8-QVEFXiZ","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj81OxCAUhV9l0oXRBdMy_bFlMjHRZBIXbnT2DaW30xuhEApWY3x3oXXjhpzzwbn3wFnFvmdGDyyx0KMF4VpvZXIMrKIsGZ0zLE2XZdmj0hb2QqvULSA_gHBjZvKlvSWKC7KglGQEaVwiXCJ-ksDncbsWFrjDkJixhwfvVDsHLOA0XDD0nbcT2JtIVWjg1UpXL7gyHK_T6RwI211GeDajnuBR6uvuFl9Cn7ut6f_2rerLyPPwK56XOc26KhdZOXDRVILfN7SGPpzDkDfxXcGSGR1EGRKooggjuXCop2hKloSVuGqaseTp7fXcXvQ7BNKx7I_Cp0HLtwwyWjSHum6KMjv-_ALCqndK","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj01PwzAMhv_K1AOCQ9Z2_VibaUICaRIHLrB7labuGi1ponxQEOK_43RcXLhY9mO_9mtGa_rtaL6jiYVBWOC-C1YmB2R1TpPJe0PTdFmWrVDawpZrlfoF5AcQZowjXzpYohhcJ4uQkkwgTUQkzBKYm25tboF5gQpcJwZ4DF51DjGH4wgw9MHOYO9cIlXoIKiVrjVnyjBxmY9cJyR0c57gxUx6hlwnqS-be_GKfh5uTv-779RQRV7gV6yoijzr64Jn1ch4W3O2b_MGBozjWLRxrqSJEx5iigqhYoIrGfdCz-sBxM7pDhdAr_V1ZRlNnt_fTt1ZXwGnepr9Ufg0wrKbVtC8bHdN05ZVdvj5Ba_dek0,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPhDAUhf_KhIXRBQMMD6GTiYkmk7hwo7NcJ6VcXKCxpU0fojH-d29BF7NpTr-ec-8pJRX5tiQ7kMhAzw0w13ojoiOyKiPR5JwmSbIsy55LZWDPlEzcAuIDYqq1jb-UN7GkLF64EPEEQgcU-1lcMLXT9swMUMcxYXkPD97J1lwiZnAaXDD6zpsZzE2gEht4udL1zqjUlI_z6YyE7C4TPOtJzfAo1Li75S_Y525ret2-lX0ZeI6_onmZZ2lX5SwtB8qaitH7Jquhx3MY8ib4ChJZ7iBITHAZBI6kzHE1rwtSdFjVjkqNAv7J09vrub2od0BPR9I_Cp-aG7olOcmK5lDXTVGmx59fsql5jg,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FPhDAQhf_KhoPRQxfYAkI3GxNNNvHgRfdOShmWiS1t2lwiGuN_twUvXprXr-_NvHJWsW_H8gNLLPRoQfh2tjI5BlblLBm9NyxNl2XZo9IW9kKr1C8gP4BwYxz50rMliguyoJRkBGlcIlwi8ySBu3F7Fha4x5Bw2MPD7FXrAhZwGlww-m62E9ibSFVoMKuVrnfBleF4nU7nQNjuMsKzGfUEj1Jfd7f4EvrcbU3_t29VX0ZOw684LWmedRUVWTlw0VSC3zd5DX04h4E20VewxKGHKEMCVRRhJBce9bQuoMHhdKtQWO304FeYseTp7fXcXvQ7BFvHsj8KnwYt38LI8qI51HVTlNnx5xc9-Xrq","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVkE9PxCAQxb_KpgejB7bt9o8tm42JJpt48KJ7byidblwnQiFARWP87kLrxcvkzY95wwNGa_ptaX6giYEBDXDXLUYkx8DqnCaTc5qmqfd-j1IZ2HMlU-dBfFwwYVpb8qUWQyTjxKMQZAKhI1wiyyyA2Wk75gaYw-CwOMDD4mRnA-ZwGgGGfjEzmJtIZUiwyJWuPWdSM7zOp3MgdHeZ4FlPaoZHoa67W3wJee62pP_Td3KoXCIvwqtYURV51tcFz6qR8bbm7L7NGxhCHceijXMlTSw6iDI4UEYRVjLuUM3rBeFcJ6xVnfPoHJgVZTR5ens9dxf1DmGop9kfhU-Nhm1WpHnZHpqmLavs-PMLPld6JQ,,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"41913","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjcFuwyAQRP_Fd2KwcWpvjpX6AU3vFsFLvSoEC3BoVfXfC0kvvc2-2ZlRcITvCKKDJuBCAXWa92CbU4SxsDWlDdo253wg5wMetHdtymhvyNS2Rfbl98Cc0iyTtWxFu1XE9qtFFdeHrQOqRCURacHaLI7_12a3DJX3ZbHHoecXFGbCSZhhkmaR_fjEZWd0L42pfxKaSOleVRLkqiiVSlwn8td6DNBY_053LTg0z-fXl_nNf2AhF-B_FD83CuqRIRBy6sZxkgM__fwC9WlZeA,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFOxCAQht-ld7ZQ6NqyRxMfQL03LB3sRFgIUNEY313oevE2-Wb-7x8lz_I7STbILsKKEXRe9mi7S5JTZVvOQfZ9KeWEzkc4ae_6XFzAflwwUSEk8uX3SJzSpKC1ZAMbGlwi-82CStt9rSOojDWRcIVmZuf_bYtbx8Z5beQwcnoFZmaYmRlnYVbBpwcqBqO5MKbdCdklzIeqJtC1oSqVzuhvx-vN_4YpQzz6qOweX56fllf_DvXgKukfhc-AUd1jKJmYh2maxUgvP78dXlrH","user":{"pdevice":"","puid":""},"themes":{"full":"\/twelve-apps-your-mac-will-help-you-unleash-your-creative-side?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/twelve-apps-your-mac-will-help-you-unleash-your-creative-side?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__4RACSFC4pzg2VCnKmcjEsIgzEz7SH2dpieMocGZQf-0__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__QgU0_7ohCT0rNtom9IJLd7gNUswUP8Gr6XTDB8WaNhk__QeLzB-9hgIDn-W2pSdZJRWsglGNQNxlvnOqlhbx3jGk__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn","theme_token":"jktT_o24y-I98frF3umD8ojvZZIjZG86v6n8DO37ES4","jquery_version":"1.10","css":{"sites\/all\/themes\/mbn2\/css\/normalize.css":1,"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/video_filter\/video_filter.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/modules\/mbn_share\/css\/mbn_share.css":1,"sites\/all\/modules\/visor_region\/css\/visor_region.css":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.css":1,"sites\/all\/modules\/mbn_common\/mbn_common.css":1,"sites\/all\/modules\/mbn_common\/css\/site_footer.css":1,"sites\/all\/libraries\/mediaelementjs\/mediaelementplayer.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/base-im.css":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.css":1,"sites\/all\/themes\/mbn2_twig\/css\/custom-im.css":1,"sites\/all\/themes\/mbn2\/css\/global.css":1,"sites\/imore.com\/themes\/imore2\/css\/legacy.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article_review.css":1,"sites\/all\/modules\/visor_article\/css\/visor_article-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/fb_instant_articles\/modules\/fb_instant_articles_display\/js\/admin.js":1,"sites\/all\/themes\/mbn2_twig\/js\/top-header.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header.js":1,"sites\/all\/themes\/mbn2_twig\/js\/nav-drawer.js":1,"sites\/all\/modules\/mbn_share\/js\/mbn_share.js":1,"sites\/all\/modules\/visor_region\/js\/visor_region.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/libraries\/spe\/spe-store.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.appear-1.1.2.min.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox2\/jquery.fancybox.pack.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.backgroundSize.min.js":1,"sites\/all\/libraries\/galleria\/galleria-1.4.2.min.js":1,"sites\/all\/modules\/mbn_common\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/mbn_common_footer.js":1,"sites\/all\/libraries\/mediaelementjs\/mediaelement-and-player.min.js":1,"misc\/progress.js":1,"sites\/all\/modules\/visor_header2\/js\/header.js":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.js":1,"sites\/all\/modules\/mbn_notify\/mbn_notify.js":1,"sites\/all\/modules\/visor_article\/js\/visor_article.js":1,"sites\/all\/themes\/mbn2_twig\/js\/font-loader.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share-module.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"mbn_common":{"cookie_domain":".imore.com","author":"iMore.com"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"visor_article":{"style":"review"}});
//--><!]]>
</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v36'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v36'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-41913 node-type-article section-article cc-us im geo-">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div class="top-header top-header--default">
<div class="top-header-inner">
<button class="top-header__drawer-toggle ir js-nav-drawer-toggle">
<i class="fa fa-bars"></i>
<span class="top-header__drawer-label">Menu</span>
</button>
<a href="/" rel="index" class="top-header__brand ir"></a>
<div class="top-header__offer">
<span class="top-header__offer-label js-offer-toggle">Order</span>
<span class="top-header__offer-body"><a href="http://adorama.evyy.net/c/159229/51926/1036?u=https%3A%2F%2Fwww.adorama.com%2Fl%2FComputers%2FNotebooks-and-Accessories%2FMacBooks%3Fsel%3DModel_MacBook-Pro" target="_blank">MacBook Pro</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/iphone-7/" target="_blank">iPhone 7</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:http://www.apple.com/shop/buy-mac/mac-pro" target="_blank">Mac Pro</a> | Shop: <a href="http://www.mintsim.com?utm_source=d_im&amp;utm_medium=content_link&amp;utm_campaign=UUimUdUbU88&amp;cid=aff-_-mobilenations-_-d_im-_-UUimUdUbU88-_-content&amp;tid=mobilenations&amp;subid=UUimUdUbU88" target="_blank">Cheap Wireless Plans</a></span>
</div>
<nav class="top-header__navigation" role="navigation">
<ul class="top-header__navigation-list">
<li class="top-header__navigation-item top-header__navigation-item--icon">
<a href="http://forums.imore.com">
<i class="fa fa-comments"></i>
<span>Forums</span>
</a>
</li>
</ul>
</nav>
</div>
</div><nav class="accessibility-nav">
<ol>
<li><a href="#navigation">Skip to navigation</a></li>
<li><a href="#content">Skip to content</a></li>
</ol>
</nav>
 
<header class="header">
<div class="container container--nopadding">
<a href="/" rel="index" class="header__brand ir">iMore</a>
<nav class="header__navigation" role="navigation">
<ul class="header__navigation-list header__navigation-list--primary js-nav-collapsable" role="menubar">
<li class="
  header__navigation-item
  
      " role="presentation">
<a href="/rumors" role="menuitem" id="nav-item-1">
Rumors
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/analysis?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2">
Analysis
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/how-to?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-3">
How To
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/best?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-4">
The Best
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/reviews?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-5">
Reviews
</a>
</li> <li class="
  header__navigation-item
  
      " role="presentation">
<a href="/deals?utm_medium=burger&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-6">
Deals
</a>
</li> </ul>
<ul class="header__navigation-list header__navigation-list--secondary js-nav-collapsable" role="menubar">
<li class="
  header__navigation-item
  forums
   header__navigation-item--icon    js-nav-has-submenu   " role="presentation">
<a href="http://forums.imore.com/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1" aria-haspopup="true">
<i class="fa fa-comments"></i><span>Forums</span>
</a>
<ul class="header__navigation-submenu" role="menu" aria-labelledby="nav-item-1">
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/ask-question/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-1">
Ask a Question
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/search.php?do=getnew&utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-2">
New Posts
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/activity.php?sortby=popular&show=all&time=week&utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-3">
Trending Discussions
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-7/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-4">
iPhone 7
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-7-plus/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-5">
iPhone 7 Plus
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-6s/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-6">
iPhone 6s
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-6s-plus/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-7">
iPhone 6s Plus
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/macbook-pro/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-8">
MacBook Pro
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/apple-watch-series-2/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-9">
Apple Watch Series 2
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/ios-10/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-10">
iOS 10
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/macos-sierra/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-11">
macOS Sierra
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/ipad-pro-12-9-inch/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-12">
iPad Pro (12.9-inch)
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/ipad-pro-9-7-inch/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-1-13">
iPad Pro (9.7-inch)
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://forums.imore.com/iphone-apps-games/" role="menuitem" id="nav-item-1-14">
Apps & Games
</a>
</li>
</ul>
</li> <li class="
  header__navigation-item
  shop
   header__navigation-item--icon    js-nav-has-submenu   " role="presentation">
<a href="http://store.imore.com?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2" aria-haspopup="true">
<i class="fa fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
<ul class="header__navigation-submenu" role="menu" aria-labelledby="nav-item-2">
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/deals.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-1">
HOT ACCESSORY DEAL$
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://digitaloffers.imore.com" role="menuitem" id="nav-item-2-2">
Digital Offers
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-3">
Best sellers
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/apple-iphone-new.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-4">
New releases
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/apple-iphone-cases.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-5">
Cases and covers
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/cradles.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-6">
Chargers and cables
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/apple-iphone-batteries.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-7">
Battery packs
</a>
</li>
<li class="header__navigation-item header__navigation-item--submenu" role="presentation">
<a href="http://store.imore.com/apple-iphone-screen-protectors.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" role="menuitem" id="nav-item-2-8">
Screen Protectors
</a>
</li>
</ul>
</li> <li class="header__navigation-item header__navigation-item--special header__navigation-item--special-search ">
<button class="js-header-search-toggle"><i class="fa fa-search"></i><span>Toggle Search</span></button>
<form id="form-main-search" class="st-search-input" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
 
<button class="header__drawer-toggle js-nav-drawer-toggle">
<i class="fa fa-bars"></i>
</button>
</div>
</header>
 
</div>
<div id='ctBoc'>  
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad ' style="display:none">
<div class='netshelter-ad-inner'></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-41913" class="node node-article node-promoted visor-style visor-style-review node-cat-sponsored-post node-tag-stacksocial clearfix" about="/twelve-apps-your-mac-will-help-you-unleash-your-creative-side" typeof="sioc:Item foaf:Document" data-url="/twelve-apps-your-mac-will-help-you-unleash-your-creative-side">
<div id='article-header' class="visor-article-header plain">
<section class="hero not-constant closeup plain" style="background-image: url()">
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">iMore Digital Offers</span>
<h1 class="main-title">Twelve apps for your Mac that will help you unleash your creative side! </h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='139856' data-pid='d_im' class='mp-username-disabled author' href="/author/iMore.com">iMore.com</a>
</span> 
<time class="article-time">Saturday, Apr 22, 2017 at 9:30 am EDT</time>
</p>
</section>  
</div>  
<nav class="article-nav">
<ul class="tabs">
 
</ul>
</nav>
</div>  
</div>
</section>  
<div id="leaderboard-top"></div>
 
<div class="article-body-wrap">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="container narrow"><p>When you're a creative, the apps for your Mac are everything. They help you work, play, and create with greater efficiency, but finding the right apps can be a little daunting. The best apps aren't free, so it may be tough to make the right decision where to spend your money wisely. Don't worry, iMore is here to help you out!</p>
</div><div class="container  cta"> 
<p>Get 12 amazing creative apps for a fraction of the price! <a href="https://digitaloffers.imore.com/sales/big-creative-mac-bundle?utm_source=imore.com&amp;utm_medium=referral&amp;utm_campaign=big-creative-mac-bundle_042217&amp;utm_term=scsf-229752&amp;utm_content=cta" title="" class="cta shop no-cart">Learn more</a></p>
</div><div class="container narrow"> 
<p><img src="https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2017/04/stacksocial-mac-vreative-bundle.jpg?itok=Pvn9Dy3X" width="596" height="447" alt="" class="image-medium aligncenter"></p>
<p><a href="https://digitaloffers.imore.com/sales/big-creative-mac-bundle?utm_source=imore.com&amp;utm_medium=referral&amp;utm_campaign=big-creative-mac-bundle_042217&amp;utm_term=scsf-229752">The Supersized Creative Mac Bundle</a> will give you access to 12 powerful apps geared towards creative types just like you! Whether you do design, photography, print publishing, sound mixing, or video editing, The Supersized Creative Mac Bundle has the apps for you!</p>
<p>Just look at some of the great apps that are included in this fantastic bundle:</p>
<ul><li>Storyist for Mac</li>
<li>Silo 2</li>
<li>Aurora HDR</li>
<li>PhotoZoom Classic 7</li>
<li>Roxio Toast Express</li>
<li>FaceFilter 3 Pro</li>
<li>FotoMagico 5</li>
<li>Printworks</li>
<li>Movavi Photo Editor for Mac</li>
<li>MyBrushes for Mac</li>
<li>And more!</li>
</ul><p>If you purchased all these apps separately, you'd be paying over $1200. Right now, through iMore Digital Offers, <a href="https://digitaloffers.imore.com/sales/big-creative-mac-bundle?utm_source=imore.com&amp;utm_medium=referral&amp;utm_campaign=big-creative-mac-bundle_042217&amp;utm_term=scsf-229752">you can get all 12 apps all for only $29</a>. Whether you plan to make use of all the apps or just some of them, you just can't beat the value of this bundle of creative apps at such a discounted price!</p>
<p>If you're serious about being a creative, you need to turn your Mac into the ultimate creating machine. <a href="https://digitaloffers.imore.com/sales/big-creative-mac-bundle?utm_source=imore.com&amp;utm_medium=referral&amp;utm_campaign=big-creative-mac-bundle_042217&amp;utm_term=scsf-229752">The Supersized Creative Mac Bundle is the cheapest way</a> to prepare yourself for any project you want to take on!</p>
</div><div class="container  cta"> 
<p>12 powerful creative apps for only $29! <a href="https://digitaloffers.imore.com/sales/big-creative-mac-bundle?utm_source=imore.com&amp;utm_medium=referral&amp;utm_campaign=big-creative-mac-bundle_042217&amp;utm_term=scsf-229752&amp;utm_content=cta" title="" class="cta shop no-cart">Learn more</a></p>
</div><div class="container narrow"> 
</div></div></div></div> </div>
<div class="container narrow alt">
</div>
<footer>
<div class="container narrow ad">
<div id='purch_N_C_0_3-wrap' class='netshelter-ad ' style="display:none">
<div class='netshelter-ad-inner'></div>
</div> </div>
<div id='ads-by-google-holder'></div>
</footer>
<div id='xrel'></div>
</div>  
</div> </div>
</div>
<section class="mn_mbn_share">
<a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.imore.com%2Ftwelve-apps-your-mac-will-help-you-unleash-your-creative-side" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
<a class="tw-share" href="https://twitter.com/intent/tweet?text=Twelve+apps+for+your+Mac+that+will+help+you+unleash+your+creative+side%21+&amp;url=http%3A%2F%2Fwww.imore.com%2Ftwelve-apps-your-mac-will-help-you-unleash-your-creative-side" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
<a class="gp-share" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.imore.com%2Ftwelve-apps-your-mac-will-help-you-unleash-your-creative-side" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
<a class="ml-share hidden-xs" href="mailto:?subject=Twelve+apps+for+your+Mac+that+will+help+you+unleash+your+creative+side%21+&amp;body=http%3A%2F%2Fwww.imore.com%2Ftwelve-apps-your-mac-will-help-you-unleash-your-creative-side" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
<a class="tx-share visible-xs" href="sms:?&amp;body=Twelve%20apps%20for%20your%20Mac%20that%20will%20help%20you%20unleash%20your%20creative%20side%21%20 - http%3A%2F%2Fwww.imore.com%2Ftwelve-apps-your-mac-will-help-you-unleash-your-creative-side" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
<a class="mr-share" href="#" target="_blank"></a>
<a class="rd-share h" href="https://reddit.com/submit?url=http%3A%2F%2Fwww.imore.com%2Ftwelve-apps-your-mac-will-help-you-unleash-your-creative-side" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
<a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.imore.com%2Ftwelve-apps-your-mac-will-help-you-unleash-your-creative-side" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
</section>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad ' style="display:none">
<div class='netshelter-ad-inner'></div>
</div> </div>  
</div>  
</div>  
</div>  
<div class="region region-site-footer">
<nav class="nav-drawer js-nav-drawer" aria-hidden="true" tabindex="-1">
<div class="nav-drawer__inner">
<header class="nav-drawer__header js-nav-drawer-header">
<button class="nav-drawer__header-close-btn js-nav-drawer-close"><i class="fa fa-times"></i>Menu</button>
 
<span class="nav-drawer__header-links">
<a class="nav-drawer__header-link" href="https://passport.mobilenations.com/?u=eNpVjcFuwyAQRP_Fd2KwcWpvjpX6AU3vFsFLvSoEC3BoVfXfC0kvvc2-2ZlRcITvCKKDJuBCAXWa92CbU4SxsDWlDdo253wg5wMetHdtymhvyNS2Rfbl98Cc0iyTtWxFu1XE9qtFFdeHrQOqRCURacHaLI7_12a3DJX3ZbHHoecXFGbCSZhhkmaR_fjEZWd0L42pfxKaSOleVRLkqiiVSlwn8td6DNBY_053LTg0z-fXl_nNf2AhF-B_FD83CuqRIRBy6sZxkgM__fwC9WlZeA,,">Log in</a>
or
<a class="nav-drawer__header-link" href="https://passport.mobilenations.com/?u=eNpVjsFOxCAQht-ld7ZQ6NqyRxMfQL03LB3sRFgIUNEY313oevE2-Wb-7x8lz_I7STbILsKKEXRe9mi7S5JTZVvOQfZ9KeWEzkc4ae_6XFzAflwwUSEk8uX3SJzSpKC1ZAMbGlwi-82CStt9rSOojDWRcIVmZuf_bYtbx8Z5beQwcnoFZmaYmRlnYVbBpwcqBqO5MKbdCdklzIeqJtC1oSqVzuhvx-vN_4YpQzz6qOweX56fllf_DvXgKukfhc-AUd1jKJmYh2maxUgvP78dXlrH&utm_source=im&utm_medium=signup&utm_campaign=passport">Sign up</a>
</span>
 
</header>
<form class="nav-drawer__search-form" action="/search">
<input type="text" name="query" placeholder="Search..." class="nav-drawer__search-input">
<button type="submit" class="nav-drawer__search-submit"><i class="fa fa-search"></i><span>Search</span></button>
</form>
<ul class="nav-drawer__superhub">
<li class="nav-drawer__superhub-item">
<a href="/apple?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__superhub-link">
Apple
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/apps?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__superhub-link">
Apps & Games
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/accessories?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__superhub-link">
Accessories & Toys
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/photography?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__superhub-link">
Photo & Video
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/fitness?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__superhub-link">
Health & Fitness
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/media?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__superhub-link">
Movies & Music
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/transport?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__superhub-link">
Transport
</a>
</li>
<li class="nav-drawer__superhub-item">
<a href="/security?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__superhub-link">
Security
</a>
</li>
</ul>
<ul class="nav-drawer__section">
<li class="nav-drawer__section-item">
<a href="/rumors" class="nav-drawer__section-link">
Rumors
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/analysis?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__section-link">
Analysis
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/how-to?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__section-link">
How To
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/best?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__section-link">
The Best
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/reviews?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__section-link">
Reviews
</a>
</li>
<li class="nav-drawer__section-item">
<a href="/deals?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__section-link">
Deals
</a>
</li>
</ul>
<ul class="nav-drawer__sub">
<li class="nav-drawer__sub-item">
<a href="http://forums.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sub-link">
Forums
</a>
</li>
<li class="nav-drawer__sub-item">
<a href="/podcasts?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sub-link">
Podcasts
</a>
</li>
</ul>
<ul class="nav-drawer__social">
<li class="nav-drawer__social-item">
<a href="http://google.com/+imore?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__social-link">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://www.twitter.com/imore?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__social-link">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://www.facebook.com/imorecom?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__social-link">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://www.youtube.com/subscription_center?add_user=imorevideo&utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__social-link">
<i class="fa fa-youtube-play" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://instagram.com/imoregram?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__social-link">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li class="nav-drawer__social-item">
<a href="http://www.imore.com/rss.xml?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__social-link">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
<ul class="nav-drawer__sites">
<li class="nav-drawer__sites-item nav-drawer__sites-item--ac">
<a href="http://www.androidcentral.com?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
Android Central
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--wp">
<a href="http://www.windowscentral.com?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
WindowsCentral
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--im">
<a href="http://www.imore.com?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
iMore
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--cb">
<a href="http://crackberry.com?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
CrackBerry
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--sw">
<a href="http://www.connectedly.com?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
Connectedly
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--tc">
<a href="http://www.teslacentral.com?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
TeslaCentral
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--vr">
<a href="http://www.vrheads.com?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
VRHeads
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--mm">
<a href="http://youtube.com/c/themrmobile?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
MrMobile
</a>
</li>
<li class="nav-drawer__sites-item nav-drawer__sites-item--md">
<a href="https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?sub_confirmation=1&utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__sites-link">
Modern Dad
</a>
</li>
</ul>
<ul class="nav-drawer__footer">
<li class="nav-drawer__footer-item">
<a href="/about?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__footer-link">
About
</a>
</li>
<li class="nav-drawer__footer-item">
<a href="mailto:news@imore.com" class="nav-drawer__footer-link">
Contact Us
</a>
</li>
<li class="nav-drawer__footer-item">
<a href="/jobs?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__footer-link">
Jobs
</a>
</li>
<li class="nav-drawer__footer-item">
<a href="https://www.mobilenations.com/privacy-policy?utm_medium=burger&utm_campaign=navigation&utm_source=im?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="nav-drawer__footer-link">
Privacy & Terms
</a>
</li>
</ul>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="http://mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2017 Mobile Nations</li>
<li class="footer__nav-item"><a href="http://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="http://mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item">Careers: <a href="http://breaksclusive.recruiterbox.com/">Writer</a> | <a href="https://mobilenations.recruiterbox.com/">Dev</a></li>
<li class="footer__nav-item"><a href="https://wrightsmedia.com/sites/mobilenations/">Licensing</a></li>
<li class="footer__nav-item"><a href="http://www.mobilenations.com/external-links">External Links Disclosure</a></li>
</ul>
<a href="http://purch.com/advertise/" class="footer__partner-logo">
<span>Advertising Partner</span>
</a>
</div>
</section>
</footer>
 
</div>
 
<script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/d74ebc7c-6bfa-42bd-b88b-9240b4878523/lightbox_inline.js'></script>
  <script>
var captify_kw_query_11932 = parsely_google.keywords;
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11932/px.js');
</script><script>
  PARSELY = { };
</script>
 
<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
  <div class="adunit" id="J_OutOfPage_ATF_1" data-dimensions='1x1'></div>
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
<script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*="7293438-11365093"]').addClass('noskim');
        </script>
<script type='text/javascript' async='async' src='//s.skimresources.com/js/23432X820453.skimlinks.js'></script><div id='fb-root'></div>
<script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit; 
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true, 
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>
 
<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script><script>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</script><script>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</script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1"/>
</noscript>
 
<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "Sponsored Post");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:review,F:image,F:disableads,B:cta,B:w300");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');  
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
  <script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__aEKMXzIsjVTJT2OAgykuq50nun2ZlIIuJHuF7i7ZZDY.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
