<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script> <script>
    var isChromium = window.chrome,
    winNav = window.navigator,
    vendorName = winNav.vendor,
    isOpera = winNav.userAgent.indexOf("OPR") > -1,
    isIEedge = winNav.userAgent.indexOf("Edge") > -1,
    isIOSChrome = winNav.userAgent.match("CriOS");
    var isChrome = isChromium !== null && isChromium !== undefined && vendorName === "Google Inc." && isOpera == false && isIEedge == false;
    
    if(isChrome) {
      /* observer-6.3.0 */!function t(e,n,o){function r(i,s){if(!n[i]){if(!e[i]){var u="function"==typeof require&&require;if(!s&&u)return u(i,!0);if(a)return a(i,!0);var c=new Error("Cannot find module '"+i+"'");throw c.code="MODULE_NOT_FOUND",c}var d=n[i]={exports:{}};e[i][0].call(d.exports,function(t){var n=e[i][1][t];return r(n?n:t)},d,d.exports,t,e,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(t,e,n){function o(t){var e="NEW_SCRIPT_EVENT",n=new r(e,{detail:{}});t.dispatchEvent(n)}const r=t(3);e.exports=o},{3:3}],2:[function(t,e,n){function o(t){t.adonis=t.adonis||{},t.adonis.scriptStatuses={},t.adonis.requestStatuses={};const e=t.XMLHttpRequest,n=function(){const n=new e,o=n.open;return n.open=function(e,a){return n.addEventListener("error",function(e){0===n.status?t.adonis.scriptStatuses[a]="error":t.adonis.scriptStatuses[a]="load"}),n.addEventListener("load",function(e){t.adonis.scriptStatuses[a]="load"}),n.addEventListener("loadend",function(e){t.adonis.requestStatuses[a]=n.status,r(t)}),o.apply(n,arguments)},n};t.XMLHttpRequest=n,e.prototype.constructor=n}const r=t(1);e.exports={wrapXMLHttpRequest:o}},{1:1}],3:[function(t,e,n){(function(t){function n(){try{var t=new o("cat",{detail:{foo:"bar"}});return"cat"===t.type&&"bar"===t.detail.foo}catch(e){}return!1}var o=t.CustomEvent;e.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(t,e){var n=document.createEvent("CustomEvent");return e?n.initCustomEvent(t,e.bubbles,e.cancelable,e.detail):n.initCustomEvent(t,!1,!1,void 0),n}:function(t,e){var n=document.createEventObject();return n.type=t,e?(n.bubbles=Boolean(e.bubbles),n.cancelable=Boolean(e.cancelable),n.detail=e.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],4:[function(t,e,n){function o(t,e,n,o){"addEventListener"in t?t.addEventListener(e,n,o):"attachEvent"in t&&t.attachEvent("on"+e,n)}const r=t(2),a=t(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={},r.wrapXMLHttpRequest(window),o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",a(window))},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",a(window))},!0)}()},{1:1,2:2}]},{},[4]);
    }
    </script><meta name="terms" content="Halloween,Spotify,Movies &amp; Music,apple music,The Best" />
<meta property="article:published_time" content="2017-10-29T09:01:02-04:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Halloween" />
<meta property="article:tag" content="Spotify" />
<meta property="article:tag" content="Movies &amp; Music" />
<meta property="article:tag" content="apple music" />
<meta property="article:tag" content="The Best" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/here-are-best-spooky-playlists-stream-halloween" />
<meta name="viewport" content="width=1024" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#f8d509" />
<link rel="amphtml" href="https://www.imore.com/here-are-best-spooky-playlists-stream-halloween?amp" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta property="og:site_name" content="iMore" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/10/halloween-playlist-hero.jpg?itok=2f9y_B9C" />
<link href="//forums.imore.com" rel="dns-prefetch" />
<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/here-are-best-spooky-playlists-stream-halloween",
    "@type": "NewsArticle",
    "headline": "Here are the best spooky playlists to stream this Halloween",
    "url": "https://www.imore.com/here-are-best-spooky-playlists-stream-halloween",
    "datePublished": "2017-10-29T13:01:02+0000",
    "dateCreated": "2017-10-29T13:01:02+0000",
    "dateModified": "2017-10-29T13:01:02+0000",
    "author": {
        "@type": "Person",
        "name": "Tory Foulk"
    },
    "creator": "Tory Foulk",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2017/10/halloween-playlist-hero.jpg?itok=A29XovHS",
    "keywords": [
        "halloween",
        "spotify",
        "apple music"
    ],
    "articleSection": "The Best",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/10/halloween-playlist-hero.jpg?itok=2f9y_B9C"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": null,
            "height": null
        }
    }
}
  </script>
<script type="text/javascript">
    var parsely_google = {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/here-are-best-spooky-playlists-stream-halloween",
    "@type": "NewsArticle",
    "headline": "Here are the best spooky playlists to stream this Halloween",
    "url": "https://www.imore.com/here-are-best-spooky-playlists-stream-halloween",
    "datePublished": "2017-10-29T13:01:02+0000",
    "dateCreated": "2017-10-29T13:01:02+0000",
    "dateModified": "2017-10-29T13:01:02+0000",
    "author": {
        "@type": "Person",
        "name": "Tory Foulk"
    },
    "creator": "Tory Foulk",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2017/10/halloween-playlist-hero.jpg?itok=A29XovHS",
    "keywords": [
        "halloween",
        "spotify",
        "apple music"
    ],
    "articleSection": "The Best",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/10/halloween-playlist-hero.jpg?itok=2f9y_B9C"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": null,
            "height": null
        }
    }
};
  </script><meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D" />
<meta property="fb:pages" content="230016313741478" />
 <script>
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    </script>
 
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//www.windowscentral.com" rel="dns-prefetch" />
<link href="//www.androidcentral.com" rel="dns-prefetch" />
<link href="//crackberry.com" rel="dns-prefetch" />
<link href="//www.imore.com" rel="dns-prefetch" />
<link href="//www.vrheads.com" rel="dns-prefetch" />
<link href="//www.thrifter.com" rel="dns-prefetch" />
<link href="//www.modmy.com" rel="dns-prefetch" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Here are the best spooky playlists to stream this Halloween" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/10/halloween-playlist-hero.jpg?itok=2f9y_B9C" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/here-are-best-spooky-playlists-stream-halloween" />
<meta name="twitter:description" content="Looking for some tunes to to add the perfect touch to your All Hallow&#039;s Eve get-together? Here are some playlists that will turn your humdrum house party into a full-on monster mash." />
<meta property="og:title" content="Here are the best spooky playlists to stream this Halloween" />
<meta property="og:description" content="Looking for some tunes to to add the perfect touch to your All Hallow&#039;s Eve get-together? Here are some playlists that will turn your humdrum house party into a full-on monster mash." />
<meta property="og:url" content="https://www.imore.com/here-are-best-spooky-playlists-stream-halloween" />
<meta name="description" content="Looking for some tunes to to add the perfect touch to your All Hallow&#039;s Eve get-together? Here are some playlists that will turn your humdrum house party into a full-on monster mash." />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/10/halloween-playlist-hero.jpg?itok=2f9y_B9C" />
<link rel="canonical" href="https://www.imore.com/here-are-best-spooky-playlists-stream-halloween" />
<title>Here are the best spooky playlists to stream this Halloween | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__TXg8GkefWyFeqhqjPB2D6iMUaFX2OgRnaMNUoJ5OA4c__qi25ahwR4q--8ZX0_EqWarRMapxWatm1Edq0CE4CfUg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
.async-hide{opacity:0 !important}

/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__lfpRGcLVri8ez0TDu4y8n0IlW7zrAtF7XmUQyqrGqsA__mNN85koMyZasD42FAIk1hkSINACfd7mBx8_0QCkbY68__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__6AIM2zaFozhRj3XqP5xKIyvlQPJF0K7ThuqkpnpYAms__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__zCGdgny5b5fN4svHl6eIJ49JkmQmbIDLp5HAwGTZhxU__v4AZagr3bU4Raws59nbKQvppCLw-jJ_3DT-sjq32KaA__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all" />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/cache/css/nationsbar_d_im.css?v41' />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v41' />
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = [];
    var googletag = googletag || {cmd:[]};
    var mapping1 = function(){
      return googletag.sizeMapping()
                .addSize([1350, 0], ['fluid'])
                .addSize([728, 0], ['fluid'])
                .addSize([320, 0], ['fluid'])
                .addSize([0, 0], ['fluid'])
                .build();
    };
    var mapping2 = function(){
      return googletag.sizeMapping()
                .addSize([1350, 0], [[300, 285], [300, 700]])
                .addSize([780, 0], [[300, 285]])
                .addSize([320, 0], [[300, 285], [300, 100]])
                .addSize([0, 0], [])
                .build();
    };
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    googletag.cmd.push(function() {
      googletag.pubads().enableSingleRequest();
      googletag.pubads().setTargeting('category', ["the-best","movies--music"])
                              .setTargeting('pageid', ['44230'])
                              .setTargeting('tag', ["halloween","spotify","apple-music"]);
      googletag.pubads().collapseEmptyDivs();
      googletag.pubads().setForceSafeFrame(false);
      googletag.enableServices();
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__52ZGpB_C6NP-K_0i-Kq9dylmkXA4U-taF9wS9maDsOI__7UwBGpcsodmM4MBotOA7awq49XokGCvq94JA1UlhdtI__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _vwo_code=(function(){
var account_id=315429,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__7A2KfWb0MAP93-98ws-OKNwlR-R9TdRABm8DoqRdmj0__kfcH7ZUsEj0gN2oNRY77Y56FSFH6JuzLGxemnKgYrmM__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,B:xlinks,B:w1000");ga('require', 'linkid');

(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MZ3SRVW':true});

ga('require', 'GTM-MZ3SRVW');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__cZMlfeQJ7z4SigyaHTbA3AcIul3Y9kGcpLpIjD2vGiI__yRGiRaMheBcMGsYjabeD95mxw7B8E7YVrWhNZnJR2XQ__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.js"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__66rxr2Ghh8aHAb2DczJEQIvz5r99VDSgfuMAxkVTBgI__Uo8q7t5Q-4HL8qK6G8DeLHF3e9lFVpLXjwyEQO5iirk__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" defer="defer"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__F46EJdyunHIDS5AHIfwltzV81G2FervX5pkl_cqliXs__7OY4yDC2yE3tR_0Bxpqpopql0UKkJTAE9DE47N2ZF_w__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('im-44230');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj09rwzAMxb9KyWF0hzRxmz-OSxlsUNhhl633oDhqYmrHxnbIyth3n53tsoPg6Yee9ASsYl-OkT1LLPbCXCL37WxlcgysoCwZvTeOZdmyLDuhtMUd1yob0WIKoTp0PnVG69s9NRLuUjjvUuctgkpHkFIviNPT7FXr9Gw5nq6IfTfbCe1DpCocndVK156DMiCG6XQOhG0uI76aUU_4LPWw2Yq3kOBxDVf9D9yqvoz8EB7psFwnRVnxsqZkDzXQa9EfoMMKG9o0pI5zBUuc8BhlcAgVRVgJ3As9xYbG_UN4B-16L2fJy8f7ub3oG4aBjuV_FD-NsPBrE4yUeXPIC0LL4_cP6PJz-w,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj09rwzAMxb9K8WF0hzRx89-lDDYo7LDL1ntQHLUxtWNjO2Rl7LvPznbZQfD0Q9J7AlaxL8fonhGLg7DIfTdbSQ6BFQ0jo_fGsTRdlmVcJ5S2uONapSNaTCBUj85cJ85ofbtcJ0bCXQrnXeK8RVDJCFLqBXF6mr3qnJ4tx-MFcehnO6F9iFQF01mtdO05KAPiOh1PgbDNecRXM-oJn6W-brbiLSR4XFzDVf8Dd2ooI8_DIz0OtCgrXtYN3UMNzaUYcuixwrZpW1rHuYIRXCc8Rhk2hIpcIpwE7oWeYlMyEizFqmnGyMvH-6k76xsG0rPsj-KnERZ-dwSjZdbmWUGb8vD9A3VGcqw,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj09rwzAMxb9KyWF0hzRx89-lFDoo7LDL1nuQHaUxtWNjO2Rl7LvPyXbZQfD0Q096AlrSL0fJnkYWO2GR-3ayMjoEltc0Grw3jibJPM87obTFHdcqGdBiDKEYOh87o_X9ERsJDymcd7HzFkHFA0ipZ8TxNHnVOj1ZjscesWOTHdE-LVSFo5Na6dpzUAbEbTxeAqGb64CvZtAjnqW-bbbiLSR4XsOV_wO3qisWnoVHGHYkL0peVDXZQwV1n3cZMCyxqZuGVMtcXE4jXCc8LjI4hFpEWAncCz2uBwJ2Trc9cGThv5WlNHr5eL-0V33HMMVo-kfx0wgLv15BSZE2WZqTujh8_1wwPfl1rw,,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj09rwzAMxb9KyWFshzRxm78uZbBBYYddtt6D4qiJqR0Z2yErY999TrYddhBIP570noAX_NNxtuORxU5aFL6ZrIoOgWUVjwbvjeNJMs_zVmqyuBWkkwEtxhCqRedjZ4iut9gouCnpvIudtwg6HkApmhHHx8nrxtFkBR4viF072RHt3UJ1MJ30StdZgDYg-_F4CoRvzgO-mIFGfFLUb-7la0jwsIYr_gdudJcvfB8eabFjWV6IvKzYDkqoLlm3hxYLrKu6ZuWiy3jkpMelDRtSL004CcJLGleDNCgcNT1Rr_CPPL-_nZozXTFoWp7-Uvww0sLPpuQsT-t9mrEqP3x9A0nldPA,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj09rwzAMxb9KyWF0hzRx89-lDDYo7LDL1ntQHLUxtSNjO2Rl7LvPyXbZQSD9eNJ7Al7yL8fZnkcWe2lR-HayKjoEltc8Grw3jlwnyTzPO6nJ4k6QTga0GEOoDp2PnSG63WOj4K6k8y523lwi6HhcMKVoRhyfJq9bR5MVeLwg9t1kR7QPC9XBdNIrXWcB2oC8jsdTIHxzHvDVDDTis6LrZivfQoLHNVxc-T9wq_ti4Vl4pMOe5UUpiqpme6igvuR9Bh2W2NRNw6pFl_PISY9LGzakXppwEoSXNK4GWVA4arUUlhxd_ApTHr18vJ_aM90wyDqe_lH8NNLC77LkrEibLM1ZXRy-f1wwx3Z2TA,,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj09rwzAMxb9KyWF0hzRx89-lDDYo7LDL1ntQHLUxtWNjK2Rl7LvPyXbZQSD9eNJ7Al7yL8_ZnkcOe-lQUDs5FR0Cy2seDUTW8ySZ53lcJ7VxuBNGXCcDOowhVIeeYm-Nud1jq-CupFwnH3tyCDoeQCkzI45PE-nWm8kJPF4Q-25yI7qHhepgOumVrrNcMG1BXsfjKRC-OQ_4agcz4rMy181WvoUEj2u48n_gVvfFwrPwSIc9y4tSFFXN9lBBfcn7DDossambhlWLLueRl4RLGzakXppwEgRJM64GLCi8aWmWROhWlPLo5eP91J7NDYOo4-kfxU8rHfyuSs6KtMnSnNXF4fsH0PR1hw,,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"44230","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuwjAQRP_Fd5M4iQNZjpX6AS33aO0sxMKuI6-rgKr-e2PohcNKo9HMvEXo4YdBNSASTS6RzeN38uLI0A8g5pwXhqpa13XnQky0szFUMyWSuJ0hzpKXGK93uXi8e8eZJedEGOSM3seV6KuMqf4VMIZJF7_dwKR1t7doGiTVqr1qzq05oDX9WU3KDEPJdSDYZSpya7jweBAE2uziA6BB-HhxT1gN4u3z4308xWvBG6j_XbotLuGz40DpemjrTh308fcPK8RVEw,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFugzAQRP_FdwcWMIHNsVI_oO0drc2mWLFjZLuiUdV_L6a99LDSajQzbwh7_EoIDYrIs41s8vQRnbgk7EcUS85rwqratu1kfYh8MsFXC0eWtJ_mlGVaQ7g95Oro4WzKSaYcmbxcXMi5sDHfSxn0_wGTn1XR2x3MSnVnQ7ohhhbO0FxcWz2Q0f0VZtDjWHwdimQzl3dPWH8MREEm23BcMIbS_77zOR68GsXT68vz9BZuZYHG-k_lz9VG-o1ZBFWPbd3BoC7fP0alVmI,","user":{"pdevice":"","puid":""},"themes":{"full":"\/here-are-best-spooky-playlists-stream-halloween?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/here-are-best-spooky-playlists-stream-halloween?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__u6ynLPEoNicHEQFN_ohUtuDnJxNer45ZerXu_HQ0CcI__HobDFW7e3amnjJQ_tVMdajNr4cj_2do-zAdLyV083vE__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$(function() {
  $.scrollDepth( {
    gtmOverride:true,
    userTiming: false,
    pixelDepth: false
  });
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__4RACSFC4pzg2VCnKmcjEsIgzEz7SH2dpieMocGZQf-0__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">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</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v41'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v41'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2254'); // [tmnp.iMore/article1 DESKTOP]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-44230 node-type-article section-article cc-us im geo-US mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<script>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</script> <div class="region region-site-header">
<div class="top-header top-header--default">
<div class="top-header-inner">
<button class="top-header__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fa fa-bars"></i>
</button>
<a href="/" rel="index" class="top-header__brand ir"></a>
<div class="top-header__offer">
<span class="top-header__offer-label js-offer-toggle">Order:</span>
<span class="top-header__offer-body">Pre-Order: <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/shop/buy-iphone/iphone-x" target="_blank">iPhone X</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/shop/buy-tv/apple-tv-4k" target="_blank">Apple TV 4K</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/shop/buy-iphone/iphone-8" target="_blank">iPhone 8</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/shop/buy-watch/apple-watch&quot;" target="_blank">Apple Watch Series 3</a></span>
</div>
<nav class="top-header__navigation">
<ul class="top-header__navigation-list">
<li class="top-header__navigation-item top-header__navigation-item--forum">
<a href="http://forums.imore.com"><i class="fa fa-comments"></i><span>Forums</span></a>
</li>
<li class="top-header__navigation-item top-header__navigation-item--shop">
<a href="http://store.imore.com"><i class="fa fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span></a>
</li>
<li class="top-header__navigation-item top-header__navigation-item--search">
<button class="top-header__search-button js-top-header-search-toggle">
<i class="fa fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="top-header__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      </script></div></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-44230" class="node node-article node-promoted visor-style visor-style-article node-cat-the-best node-cat-movies-music node-tag-halloween node-tag-spotify node-tag-apple-music clearfix" about="/here-are-best-spooky-playlists-stream-halloween" typeof="sioc:Item foaf:Document" data-url="/here-are-best-spooky-playlists-stream-halloween">
<div id='article-header' class="visor-article-header plain">
<section class="hero not-constant closeup plain" style="background-image: url()">
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">great&#44; now my ears are haunted</span>
<h1 class="main-title">Here are the best spooky playlists to stream this Halloween</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='350259' data-pid='d_im' class='mp-username-disabled author' href="/author/Tory Foulk">Tory Foulk</a>
</span>
<time class="article-time">Sunday, Oct 29, 2017 at 9:01 am EDT</time>
</p>
</section> 
</div> 
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>0 Comments</span></a></li>

</ul>
</nav>
</div> 
</div>
</section> 
<div class="container">
</div>
<div id="leaderboard-top"></div>

<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img src="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2017/10/halloween-playlist-hero.jpg?itok=Xf1ySw3x" width="1600" height="1200" alt="A hand holding a space gray iPhone with a Halloween playlist pulled up on Spotify" class="image-xlarge aligncenter image-large" /></p>
<p class="intro">Looking for some tunes to to add the perfect touch to your All Hallow's Eve get-together? Here are some playlists that will turn your humdrum house party into a full-on monster mash.</p>
<h3>Spotify</h3>
<ul><li><strong><a href="https://open.spotify.com/user/yhg9a50xjolpys3azp35rmouo/playlist/0HLEk6Q6teJabtLT0754bF?si=NNDdWpgFSWOYviz10PUDIg">HALLOWEEN: A Trick Or Treat Mix</a>:</strong> This playlist strikes a perfect balance between groovy scores from 70's and 80's horror films and more modern artists like Symmetry, MGMT, and Kavinsky. It's haunting, lullabye-esque, and a bit psychedelic — think wearing a retro cocktail dress at an art school halloween party, hosted by the girl whose apartment is lit exclusively by neons.</li>
<li><strong><a href="https://open.spotify.com/user/paramourghost/playlist/6KLOQ1oCP9cjELHPMyEw9Z?si=HwVVNV81QUeiwljq-M3nog">Halloween</a>:</strong> This is the Halloween playlist middle school me would make. It's moody and melodramatic, and features soundtrack hits from movies like Nightmare Before Christmas and Sucker Punch, as well as original songs from Deftones, Melanie Martinez, Depeche Mode, and more. Plus, it starts out with a beautiful version of Sarah Sanderson's "Come Little Children" from the best Halloween movie of all time, <em>Hocus Pocus</em>. </li>
<li><strong><a href="https://open.spotify.com/user/spotify/playlist/37i9dQZF1DWXqv38T3vrCH?si=XjUjuIN1RCiUI6nm_pQL6w">Headbanger Halloween</a>:</strong> This is the ideal halloween playlist for lovers of classic rock. If you're looking for the collection of tracks that Dean Winchester would be bumpin' in his Chevy Impala, this is absolutely it. Every prince of darkness from Alice Cooper to Ozzy Osbourne is accounted for. </li>
<li><strong><a href="https://open.spotify.com/user/spotify/playlist/37i9dQZF1DXafCT9DHTijq?si=VWuT75MhT9qukKoG1dSvXw">Classical Halloween</a>:</strong> For a more "lavish victorian vampire wandering the castle" vibe, consider this playlist. It features experimental composers like György Ligeti, Krzysztof Penderecki, and Iannis Xenakis, so there are lots of blood-curdling string bits that definitely make you feel like you're going to turn the wrong corner in the hedge maze and run into Dracula.</li>
<li><strong><a href="https://open.spotify.com/user/lights3music/playlist/64OX1gQhI2NZxjPb4z3erl?si=ZeuqpBCFSzGPL4tEfdYZKw">Dance Yourself Dead</a>:</strong> This playlist is exactly what the title makes it sounds like. It's a collection of hype electronic and dance music with an unearthly edge by artists like Grimes, Crystal Castles, M83, Bloc Party, and the Yeah Yeah Yeahs. Fun but ominous, these tracks are great for if you want to encourage your guests to rave a little. </li>
<li><strong><a href="https://open.spotify.com/user/125214440/playlist/5TlHbYCXmvA5UGPIxahy5e?si=elWCxfHsSnKR5Oc3pealIQ">Halloween Rap</a>:</strong> This playlist is comprised of the spookiest of raps by artists from OutKast to Kid Cudi to Kool Keith's alien surgeon alter-ego Dr. Octagon. It's great to chill to, but it's explicit, so it's not a good one for a party with kiddos unless your kiddos don't mind swearing. The only complaint I have about this playlist is that "Satan" by goth rap outfit BLKHRTS isn't on it (but you can <a href="https://soundcloud.com/blkhrts/s6t6n6">find that one on SoundCloud</a> and insert it in wherever you see fit).</li>
<li><strong><a href="https://open.spotify.com/user/1233339027/playlist/29ZqncfAQBsVnA0nznD5m0?si=zCGkouLoRwKiLL7bPuNyhQ">Rockabilly Halloween</a>:</strong> Ever wanna feel like you're at at a little dive bar eating fried pickles but also the devil is right on your tail ready to collect your everlasting soul? This is a great playlist for that. A mixture of new and old rockabilly alike, this collection features The Horrorpops, Kip Tyler, and the legendary Screamin' Jay Hawkins of "I Put A Spell On You" fame.</li>
<li><strong><a href="https://open.spotify.com/user/spotify/playlist/37i9dQZF1DXdTLc1JjQGKL?si=T5FB3Sg8Q-eeEoPGr2g1gw">Joyce's Halloween House Party</a>:</strong> Inspired by the 80's vibes of Stranger Things, this playlist pretty much has all the classics. It seamlessly blends favorites like "Thriller," the Ghostbuster's theme, and Rockwell's "Somebody's Watching Me" with modern additions like Florence and the Machine's hauntingly gorgeous "Seven Devils."</li>
</ul><h3>Apple Music</h3>
<ul><li><strong><a href="https://itunes.apple.com/us/playlist/halloween-after-dark/idpl.75ec447bf5d94c289d3fc897d152760e?at=10l3Vy&amp;ct=UUimUdUnU44230" title="" rel="nofollow">Halloween After Dark</a>:</strong> This is a more alternative rock-focused playlist for those who don't necessarily want the super predictable stuff ("Monster Mash") but still want on-theme tracks people will be able to recognize and sing along to. It features artists like the Eagles, David Bowie and the Ramones. </li>
<li><strong><a href="https://itunes.apple.com/us/playlist/now-halloween/idpl.9bf448d9f3e2416697b5188c1815248a?at=10l3Vy&amp;ct=UUimUdUnU44230" title="" rel="nofollow">Now! Halloween</a>:</strong> I know, I know, I can hear you from my desk: "Now! is still making music compilations?!" Of course they are. Why would they ever stop? They're clearly great at it, and this playlist is no exception. The Now! team has condensed the musical essence of Halloween from the past 40 years and made it accessible in as few tracks as possible, so this is a good one for a short get-together where you only want to listen to the hits.</li>
<li><strong><a href="https://itunes.apple.com/us/playlist/disneys-halloween-tunes-for-your-little-trick-or-treaters/idpl.88af3e0a0fa04d7cb4d8288972971aae?at=10l3Vy&amp;ct=UUimUdUnU44230" title="" rel="nofollow">Disney's Halloween Tunes for Your Little Trick-or-Treaters</a>:</strong> If you're hosting a Halloween party or event for your little ones this year, this playlist is the one to go with. It's also the one to go with if you're not hosting a kid's party but you love singing Disney songs and just want to enjoy yourself because you know who you are and you like having fun. </li>
<li><strong><a href="https://itunes.apple.com/us/playlist/halloween/idpl.a22cfa8cac374e048fca1a424d17af1f?at=10l3Vy&amp;ct=UUimUdUnU44230" title="" rel="nofollow">Urban Outfitters' Halloween</a>:</strong> If you've ever been inside an Urban Outfitters, then you can probably guess what this playlist sounds like: indie and weird, while still maintaining some mainstream cool. It's a really good blend of less accessible but beautiful songs by artists like Arca and Burial and more recognizable tracks by Kanye West and Nine Inch Nails. </li>
<li><strong><a href="https://itunes.apple.com/us/playlist/spooky-sounds-of-halloween/idpl.d77153690290459abd08464fc344d048?at=10l3Vy&amp;ct=UUimUdUnU44230" title="" rel="nofollow">Spooky Sounds of Halloween</a>:</strong> If you want something less musical and more haunted house-y, this is the playlist for you. It's got every creepy sound effect from horrible, cringe-inducing Poltergeist static to werewolf roars.</li>
<li><strong><a href="https://itunes.apple.com/us/playlist/spooky-classical-for-halloween/idpl.be1e9e0b63cd413f86009e614b00057f?at=10l3Vy&amp;ct=UUimUdUnU44230" title="" rel="nofollow">Spooky Classical for Halloween</a>:</strong> Unlike the stranger and more disconcerting classical playlist in the Spotify section, this playlist is better fits the bill of what you'd expect when someone says "classical music," pipe organs and all. It features heavy hitters like Bach, Rachmaninoff, Stravinsky and Mozart. </li>
<li><strong><a href="https://itunes.apple.com/us/playlist/halloween-warm/idpl.u-yZyVVEVs2W1DVv?at=10l3Vy&amp;ct=UUimUdUnU44230" title="" rel="nofollow">Halloween Warm</a>:</strong> I'm an obsessive fall fanatic, so this labor of love is my gift to you should you want it. It's comprised of many of the songs on the previous playlists with some of my personal autumnal favorites added in. It's also insanely long (about 5.5 hours), so if you prefer a one-stop shop approach when it comes to your spooky tunes, just throw this baby on and enjoy your night worry-free. Happy Halloween!</li>
</ul><h2>Thoughts?</h2>
<p>What are your favorite Halloween jams? Share them with us in the comments!</p>
</div></div></div> </div>
<div style='clear:both'></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
              });
            </script>
<div style='clear:both'></div>
<footer>
<div class="container narrow ad">
<div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
      </script></div></div>
</div> </div>
<div id='ads-by-google-holder'></div>
</footer>
<div style='clear:both'></div>
<div id='amzn-native-ad0'></div>
<script type="text/javascript">
  amzn_assoc_placement = "adunit0";
  amzn_assoc_tracking_id = "mbnxim810-20";
  amzn_assoc_enable_interest_ads = "true";
  amzn_assoc_search_bar = "false";
  amzn_assoc_ad_mode = "auto";
  amzn_assoc_ad_type = "smart";
  amzn_assoc_marketplace = "amazon";
  amzn_assoc_region = "US";
  amzn_assoc_deal_fallback_enable = "true";
  amzn_assoc_deal_category="172282,468642,541966,2335753011,228013";
  amzn_assoc_deal_types = "LD,DOD";
  amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
  amzn_assoc_title = "Offers from Amazon";
  amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
  amzn_assoc_default_category = "All";
  amzn_assoc_carousel = "true"; 
  amzn_assoc_rows = "1";
  amzn_assoc_subtag = "UUimUdUnnsaU44230";
  amzn_assoc_div_name = 'amzn-native-ad0';
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if(d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.async = true;
    js.src = '//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US';
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'amzn-onejs'));
</script>
<style>
  #amzn_assoc_ad_div_adunit0_0 {
    margin-top: 25px;
    margin-bottom: 20px;
  }
  body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a, .amzn-native-header-text {
    color: #000 !important;
    font-size:13px;
    font-weight:bold;
    text-overflow: unset !important;
  }
  body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
    color: #94ae00;
  }
  body.ac div#amzn-native-ad-0 {
    font-family: "Proxima Nova Semibold", helvetica, arial, sans-serif !important;
  }
  body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
    color: #e462ae;
  }
  body.wp div#amzn-native-ad-0 {
    font-family: "Colfax-Regular", Helvetica, Arial, Sans-serif !important;
  }
  body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
    color: #cb2c00;
  }
  body.im div#amzn-native-ad-0 {
    font-family: "camptonlight", sans-serif !important;
  }
  body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
    color: #ec7021;
  }
  body.cb div#amzn-native-ad-0 {
    font-family: "latoregular",Helvetica,Arial,sans-serif !important;
  }
</style>
</section>
 <aside class="col-right">
<div class="side-ad">
<div class="side-ad-inner">
<div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
      </script></div></div>
</div> <div id='wrapper-spacer' style="margin-top:25px">
<div id="store-ad" class="glade" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"im"}}'></div> </div>
</div>
</div>
<div class="side-ad">
<div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
      </script></div></div>
</div> </div>
<div class="side-ad">
<div id='Inline_300_BTF_3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_2' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
      </script></div></div>
</div> </div>
<div class='side-ad'><div id='lightbox-inline-form-b9c87a4a-bb34-4f75-a9a2-8f11ff1fcd0a'></div></div> </aside>
</div> 
<div id='InArticle_BTF3-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      </script></div></div>
</div> <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
</div> 
<section id="comments" class="comments comment-wrapper">
<div class="comments-header">
<div class="container">
<div class="hgroup col">
<h2>Reader comments</h2>
<h3>Here are the best spooky playlists to stream this Halloween</h3>
</div>
<div class="counter col">
<span class="value">0</span>
<span class="label">Comments</span>
</div>

<div class="col" style="display:none">
<button class="view-all">View All Comments</button>
</div>
</div>
</div>

<div class="comment-body">
<div class="container columns-2">
<div class="col-main">
<ul class="user-options">
<li><a href="https://passport.mobilenations.com/?u=eNpVjU1uwyAQhe9C18QQG0wmy0o9QNq9NcbTGgWMBURuVPXuxWk3XYz05tP7QdDwlUEegSWaXFxcIluGW_LsnMFUNpeyZmiabdsOLsREBxtDM1NcIo71RsqF5zXG652vHu_e5ZJ5Lokw8Bm9jxvR8lQzgZbC32MKe7PU_9eGMKmdt3WRRnVEodD2nUDsrSE79UYLqU9tb4zefR2w7Artsibco7NWoi0uLvujgPn44R5aCmDPr5eX4S1eqZIRxB-lz9Ul_M04kEqcWtFJo87fPyPfWYc,">Log In to Comment</a></li>
<li><a href="https://passport.mobilenations.com/?u=eNpVjkFPxCAQhf9LPbOFbaHs7NHEH6DemykdLVkoDWDqxvjfherFwySTl_e-9xAUfCUQZ2hcIs02ksnjR3TNNYEu2pLzlqBt930_WR9cIp1M8O1CkRiWmyhllrYQbne2Obw7m3JiKUdCzxZ0LuxE60PJeFozewvRV7JQ_9tGP8uqd6WRJnlGLtEMPUccjCYzD1pxoS7doLWqvh6aZDPVtyTswSxINNmG9Zhe-e9lDMWjj0Pz-PL8NL6GGxXDBPxPpc_NRvyNWRCSXzreCy2v3z9MHFrW">Register</a></li>
</ul>
</div> 
</div> 
</div>

<div class="container ad">
<div id='InArticle_BTF2_Visor-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_1',false);});
      </script></div></div>
</div> </div>
<div class="comments-all container columns-2">
<div class="col-main">
<div id="comment-wrapper-nid-44230"></div> <div class="container comment-form "><textarea id='inputfake' class="form-textarea fake" placeholder="Click here to register and leave a comment." cols="60" rows="8"></textarea></div>
</div> 
<aside class="col-right">
<div class="side-ad">
<div id='Inline_300_BTF_4-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_3' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_3',false);});
      </script></div></div>
</div> </div>
</aside>
</div>
</section>

</div>
</div>
</div>
<section class="mn_mbn_share">
<a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fhere-are-best-spooky-playlists-stream-halloween?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=UUimUdUnU44230" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
<a class="tw-share" href="https://twitter.com/intent/tweet?text=Here+are+the+best+spooky+playlists+to+stream+this+Halloween+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fhere-are-best-spooky-playlists-stream-halloween?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=UUimUdUnU44230" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
<a class="gp-share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Fhere-are-best-spooky-playlists-stream-halloween?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=UUimUdUnU44230" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
<a class="ml-share hidden-xs" href="mailto:?subject=Here%20are%20the%20best%20spooky%20playlists%20to%20stream%20this%20Halloween&amp;body=https%3A%2F%2Fwww.imore.com%2Fhere-are-best-spooky-playlists-stream-halloween?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=UUimUdUnU44230" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
<a class="tx-share visible-xs" href="sms:?&amp;body=Here%20are%20the%20best%20spooky%20playlists%20to%20stream%20this%20Halloween - https%3A%2F%2Fwww.imore.com%2Fhere-are-best-spooky-playlists-stream-halloween?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=UUimUdUnU44230" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
<a class="mr-share" href="#" target="_blank"></a>
<a class="rd-share h" href="https://reddit.com/submit?title=Here+are+the+best+spooky+playlists+to+stream+this+Halloween&amp;url=https%3A%2F%2Fwww.imore.com%2Fhere-are-best-spooky-playlists-stream-halloween?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=UUimUdUnU44230" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
<a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fhere-are-best-spooky-playlists-stream-halloween?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=UUimUdUnU44230" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
</section>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt'>
 <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      </script></div></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fa fa-bars"></i>
</button>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-forum">
<button class="ir js-header-drawer-toggle header-drawer__navigation-button--nav js-header-drawer-toggle--forum">
<i class="fa fa-comments"></i>
</button>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-shop">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--shop">
<i class="fa fa-shopping-cart fa-flip-horizontal"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__topics">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--superhub">
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/rumors" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
Rumors
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
Apps & Games
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
<a href="/accessories" class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
Accessories
</a>
</li>
</ul>
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--section">
<li class="header-drawer__navigation-item header-drawer__navigation-item--section">
<a href="https://forums.imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--section">
Forums
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--section">
<a href="/analysis" class="header-drawer__navigation-link header-drawer__navigation-link--section">
Analysis
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--section">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--section">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--section">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--section">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--section">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--section">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--section">
<a href="/contests" class="header-drawer__navigation-link header-drawer__navigation-link--section">
Contests
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="http://www.androidcentral.com" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="http://www.windowscentral.com" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites im">
<a href="http://www.imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
iMore
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="http://crackberry.com" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites vr">
<a href="http://www.vrheads.com" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
VRHeads
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites md">
<a href="https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Modern Dad
</a>
</li>
</ul>
</div>
<div class="header-drawer__forum">
<h3 class="header-drawer__navigation-title">Forums and Discussions</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--forum">
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iMore Forums
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ask-question/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Ask a Question
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/search.php?do=getnew&utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
New Posts
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/activity.php?sortby=popular&show=all&time=week&utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Trending Discussions
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-8/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone 8
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-7-plus/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone 7 Plus
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-7/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone 7
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ipad/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ios-11/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iOS 11
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ios-10/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iOS 10
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/apple-watch-series-2/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apple Watch Series 2
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/apple-watch/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/macbook-pro/?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
MacBook Pro
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-apps-games/" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apps & Games
</a>
</li>
</ul>
</div>
<div class="header-drawer__shop">
<h3 class="header-drawer__navigation-title">Shop</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/deals.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
HOT ACCESSORY DEAL$
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://digitaloffers.imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Digital Offers
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Best sellers
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/apple-iphone-new.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
New releases
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/apple-iphone-cases.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Cases and covers
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/cradles.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Chargers and cables
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/apple-iphone-batteries.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Battery packs
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/apple-iphone-screen-protectors.htm?utm_medium=navbar&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Screen Protectors
</a>
</li>
</ul>
</div>
<div class="header-drawer__dev">
<h3 class="header-drawer__navigation-title">Dev Center</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--dev">
</ul>
</div>
<div class="header-drawer__tools">
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-sign-in fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjsFuwjAQRP_Fd5M4iQNZjpX6AS33aO0sxMKuI6-rgKr-e2PohcNKo9HMvEXo4YdBNSASTS6RzeN38uLI0A8g5pwXhqpa13XnQky0szFUMyWSuJ0hzpKXGK93uXi8e8eZJedEGOSM3seV6KuMqf4VMIZJF7_dwKR1t7doGiTVqr1qzq05oDX9WU3KDEPJdSDYZSpya7jweBAE2uziA6BB-HhxT1gN4u3z4308xWvBG6j_XbotLuGz40DpemjrTh308fcPK8RVEw,,">Log in</a>
or
<a href="https://passport.mobilenations.com/?u=eNpVjsFugzAQRP_FdwcWMIHNsVI_oO0drc2mWLFjZLuiUdV_L6a99LDSajQzbwh7_EoIDYrIs41s8vQRnbgk7EcUS85rwqratu1kfYh8MsFXC0eWtJ_mlGVaQ7g95Oro4WzKSaYcmbxcXMi5sDHfSxn0_wGTn1XR2x3MSnVnQ7ohhhbO0FxcWz2Q0f0VZtDjWHwdimQzl3dPWH8MREEm23BcMIbS_77zOR68GsXT68vz9BZuZYHG-k_lz9VG-o1ZBFWPbd3BoC7fP0alVmI,">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://google.com/+imore?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fa fa-google-plus" aria-hidden="true"></i>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?add_user=imorevideo&utm_medium=burger&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fa fa-youtube-play" aria-hidden="true"></i>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fa fa-rss" aria-hidden="true"></i>
</a>
</li>
</ul>
<ul class="header-drawer__navigation-list header-drawer__navignation-list--footer">
<li class="header-drawer__navigation-item header-drawer__nagigation-item--footer">
<a href="mailto:news@imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--footer">
<i class="fa fa-paper-plane"></i><span>Tip us on News</span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="http://mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2017 Mobile Nations</li>
<li class="footer__nav-item"><a href="http://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="http://mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item">Careers: <a href="http://breaksclusive.recruiterbox.com/">Writer</a> | <a href="https://mobilenations.recruiterbox.com/">Dev</a></li>
<li class="footer__nav-item"><a href="https://wrightsmedia.com/sites/mobilenations/">Licensing</a></li>
<li class="footer__nav-item"><a href="http://www.mobilenations.com/external-links">External Links Disclosure</a></li>
</ul>
<a href="http://purch.com/advertise/" class="footer__partner-logo">
<span>Advertising Partner</span>
</a>
</div>
</section>
</footer>

</div>
<div id='fb-root'></div>
<script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit;
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true,
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "The Best");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,B:xlinks,B:w1000");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>
<script>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</script><script>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</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1082324575168159&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1082324575168159&ev=ViewContent&noscript=1" />
<script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*="7293438-11365093"]').addClass('norewrite');
        </script>
<script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script>
<script async src="//tru.am/scripts/custom/mobilenations.js"></script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
 <script>
var captify_kw_query_11932 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11932/px.js');
</script>

<script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/d74ebc7c-6bfa-42bd-b88b-9240b4878523/lightbox_inline.js'></script>
 <script type="text/javascript">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</script> <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
      </script></div> <div class="adunit" id="purch_Y_P_1_1" data-dimensions='1x1'><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_P_1_1',false);});
      </script></div><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript><script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__stCTuOekKWy-hCZJ2VsJT3UYeGWQSRT0P2QgtaDEUjw__RJ9xi9wU_oAnYHhFY0XWtFBkVimQ6UfUNThk7quaoZA__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__bViWhUebjeLEtZHLFlNw2VCoGL3DRdULWZ79AYKUZMI__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
