<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script> <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/how-to-navigate-photos-iphone-ipad",
    "@type": "NewsArticle",
    "headline": "How to navigate Photos for iPhone and iPad",
    "url": "https://www.imore.com/how-to-navigate-photos-iphone-ipad",
    "datePublished": "2018-08-02T20:00:00+0000",
    "dateCreated": "2018-08-02T20:00:00+0000",
    "dateModified": "2018-08-02T20:00:02+0000",
    "author": {
        "@type": "Person",
        "name": "Mick Symons"
    },
    "creator": "Mick Symons",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2016/04/photos-ios-9-iphone-6-plus-hero.jpg?itok=jcP8nYAd",
    "keywords": [
        "photos for ios",
        "photos tips"
    ],
    "articleSection": "Help \u0026 How To",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2016/04/photos-ios-9-iphone-6-plus-hero.jpg?itok=2wkq6CJJ"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": null,
            "height": null
        }
    }
}
  </script><meta name="msapplication-tooltip" content="iMore" />
<meta property="article:published_time" content="2018-08-02T16:00:00-04:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Help &amp; How To" />
<meta property="article:tag" content="Photography &amp; Video" />
<meta property="article:tag" content="Photos Tips" />
<meta property="article:tag" content="iOS" />
<meta property="article:tag" content="Photos for iOS" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/how-to-navigate-photos-iphone-ipad" />
<meta name="viewport" content="width=1024" />
<link rel="amphtml" href="https://www.imore.com/how-to-navigate-photos-iphone-ipad?amp" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta property="fb:app_id" content="291830964262722" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#ffd600" />
<meta name="terms" content="Help &amp; How To,Photography &amp; Video,Photos Tips,iOS,Photos for iOS" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta property="og:site_name" content="iMore" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2016/04/photos-ios-9-iphone-6-plus-hero.jpg?itok=2wkq6CJJ" />
<link href="//forums.imore.com" rel="dns-prefetch" />
<meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D" />
<meta property="fb:pages" content="230016313741478" />
<script type="text/javascript">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</script> 
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><script type="text/javascript">!function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");</script><link href="//www.windowscentral.com" rel="dns-prefetch" />
<link href="//www.androidcentral.com" rel="dns-prefetch" />
<link href="//crackberry.com" rel="dns-prefetch" />
<link href="//www.imore.com" rel="dns-prefetch" />
<link href="//www.vrheads.com" rel="dns-prefetch" />
<link href="//www.thrifter.com" rel="dns-prefetch" />
<link href="//www.modmy.com" rel="dns-prefetch" />
<link href="//www.cordcutters.com" rel="dns-prefetch" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="How to navigate Photos for iPhone and iPad" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2016/04/photos-ios-9-iphone-6-plus-hero.jpg?itok=2wkq6CJJ" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/how-to-navigate-photos-iphone-ipad" />
<meta name="twitter:description" content="Photos stores all your pictures and videos in Moments, Collections, and Years, so learning how to move around and find what you&#039;re looking for is key!" />
<meta property="og:title" content="How to navigate Photos for iPhone and iPad" />
<meta property="og:description" content="Photos stores all your pictures and videos in Moments, Collections, and Years, so learning how to move around and find what you&#039;re looking for is key!" />
<meta property="og:url" content="https://www.imore.com/how-to-navigate-photos-iphone-ipad" />
<meta name="description" content="Photos stores all your pictures and videos in Moments, Collections, and Years, so learning how to move around and find what you&#039;re looking for is key!" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2016/04/photos-ios-9-iphone-6-plus-hero.jpg?itok=2wkq6CJJ" />
<link rel="canonical" href="https://www.imore.com/how-to-navigate-photos-iphone-ipad" />
<title>How to navigate Photos for iPhone and iPad | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__mIXYJfy8z9-kQANJD2bs8TONudwFWE5gBpBjUD1b4JM__tWerGaJHFEkjsTCOR5pJxYvHTGlwQFNHV6FYbXJawFc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
.async-hide{opacity:0 !important}

/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__C9NntCaVunhL9_EZeGGjw0ECLU4xkoNiINiNF5i3nKo__VdVKkWV4RRP2ns_Hz-T24u1Se83qATQjZAIN4Thj4vk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__2F8raJe7tXJ3ilJyU4UGTzxyqb2__rF_HsrCereMH5U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="screen" />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/css/profile-popup.css?v43' />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v43' />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__q4ZluDEr7yHOp8TDo4l-cypOrRNOvxyaxrSrBudwQ2E__LOGJbIpGkynalCSfcR1h34ImWYBGTa_dPChPTpArKqg__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var vwoArticle = true;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__UW4URQsON5h-xjwepC-HoW32RCC10thhh4f0DQ1P8z4__BH7phz4H4FiBY2e6OAdxmTaSy7zZZj56fMa81KOwqRY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__YAGtdeA_GdhWuSMNcofoG-QaLljOjdXCAhJjV15o3yc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _vwo_code=(function(){
var account_id=315429,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__kyxhTyx1CsJNcz2J5747UYzW5Iu_N8U5cv1t_BoIi5M__QlibZj447s1F5o5FFbyTYfg7tkLiODC3bXCr9HmuZys__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:legacy,B:w700");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__XtkK5Cb8BZxIDJldA3NdtN7G_81D7PKCkk54HCZVtiA__0UwW45_zKgbsvJqfhu9oDCho7xAo4MNAfcf5QNldsws__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__TVYqXtaCXvxXnYs-pUdkGoDE2EUXscxjIhbNs1mfung__z9EL_o0SfP-9z5zz8061RWj_MJ6Gjndo_8qpTruc3aw__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__JXQqSgi5bfiMbxpfeId2Jt8JPa_HqLUoi3eOfGHLvWk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__pydajIqUZaN0SOV3RX_rZqz6lTMDkJ_5AkjWUECKULU__F5lDqrHe0qt5_xMbE66_PRSrnSy2YN1rFF4w6cdHRWk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { // If the library didn't load, maybe adblockers are enabled?  Just show all imgs
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjktPwzAQhP9KlQOCQ5qH8yCuqkogVeLABXqP1s4mWbWOI9shSIj_jh24cNrdT7MzA7ziX5ZnOY8MdmRQunYxt-jgGSt5NDo3W54k67ruSWmDe6lVMuo1djqe4IMGcBjPo3baxuTnhH5Ad1qcaq1ejMRjj9iJxUxo7gJVPmdRG91uCWoGGqbj2RO-u4z4svk83fSwu6dXH_qw9an-d2xVVwbOfHesMyGKpi7yvmApa6AWKKHvhISsLrI86AoeWXIYVv9BKizeEqQjPYXjMfgPZB2aLS_l0fP727m96Ct6geDpH8XPmQz8vhHPSsbyiuVNffj-AVwnH27v","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj09vgzAMxb9KxWFqDxRC-CNSVZM2qdIOu2y9oyQYsNYQFEKZNO27z2G77OTnn2y_ZylK8TULlonIQYsOtG8Wd4tOxHghosH7aRZJsq7rEY11cNTWJINdY2_jUd6xlx7iabDezjFSHYGKbB8Xb5rZLk7DuQNo1eJGcA-BGvJZzEa3XkszSezH84WI2F0HeNnuPN1sv9vjK5ketjzl_4yNaYvAOWWHiimV11WedTlPeS0rBVp2rdKSVTnLwlxcLqIZPQRJG2iCoJNSe7RjaOhdssRNs1REz-9vl-ZqP4CIEukfhc8JnfzdQcEKzrOSZ3V1-v4BwpdtoA,,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVjktrwzAQhP9K8KG0B8cP-YEVQiGBQA-9tLmblby2RVwir5HkulD63yurvfS0sx-zOwO84l-WZzmPDHbKoHTtYu7RwTNW8mh0brY8SdZ13StNBveSdDLSGjuKXCf4UAM4jOeRHNlY-TmhH9A9L063lhYj8dgjdmIxE5qHjWqfs-hAwy5Bz6CG6XjxhO-uI76EP6c7DbtH9epDn0Kf6n_HVnflxpnvjnUmRNHURd4XLGUN1AIl9J2QkNVFlm--gkdWOdykv1B6E_4lSKdoCgEeW0ttDxIF0S2wlEfn97dLe6Ubepfg6R_Fz1kZ-L1VPCsZyyuWN_Xh-wdiwnCj","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVjk9PhDAQxb_KhoPRA8ufAg3dbEw02cSDF907actcMBMpQ9pcIibG725BPXiaN7-8mfekqMSnE1kuXCILLVrQvlnsGJ0CY6WIBu9nXCeSZF3XIxqycNRkkoHW2FM8yXfspYd4HsiTizHMCcKQ7f3iTeNosRrOHUCrFjuBvdmoCTmL2em-a2lmif10vgRcIg7XAZ72Pw8j9YdbfA6hd3uf6n_HxrTlxlnoDjxTqqh5kXcFS1ktuQItu1ZpmfFcIss3XyFcIoceNhku0GxcIryU2iNNe0AaHI6anqgf4Y88vr5cXJorvUHwKJH-UviY0cqfSxRZyVhesbzmp69veNBv5A,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj09rwzAMxb9KyWFshzR_nCbEpQw2KOywy9Z7kB0lEaujYDvLYOy7z0l32UnSj1wnvVwnkKX8djLLZWSxJYvaN7O9RsfAxEFGg_eTk0myLMueDFvcazbJwEvsOR7hk3rwGE8De3YxhTpiKNA-zt40jmer8dQhtmq2I9q7lZrgM5uNbrMGMwH14-kciNxdBnzZ7jxdud_d02swfdjylP8zNqY9rFxchOxYZUoVdVXkXSFSUUOlUEPXKg1ZVWT5qitk5Mjj2oYNMmsTToL2xOPt4aBw3BjSlh13foOpjJ7f387NhT8wyJRM_yh-TWThtkwyOwiRl1wir6vjzy_nLnFA","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFPhDAQhf_KhoNZDyyUwhK62ZhosokHL7p30pYBJm4paQcxMf53S_Xiad58eTPvSXEUX16wQiQOOnSgqV3cLTkFxiuRjESzF1m2rusBjXVw0NZko11TsukkP3CQBOk8WrI-xTBcJwhDdg8LmdbbxWk491wwnVrcBO5uoybkLCbSuGtpZonDdL4EXCJ21xGe45_Hmx12e3wJofexz_F_x9Z01cZ56A41U6ps6rLoS57zRtYKtOw7pSWrS1ZsvlIkHgk2GS7QbFwivJSa0E4xgAWHty2tSAQuolxcJE9vr5f2at8hmJTI_yh8zujk7ykKVnFeHHnR1KfvH_rOcHs,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"26133","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFOwzAQRP_F9zR2XFw7zfaIxAdQ7pFjL82KJhvZLkFC_Dt24cJpnkY7s-PAwlcC1YGIGCiiz-M93sQ5gbEg5py3BG277_uBFo548Ly0M-9N5mZ1H3R1GZtt5sypoaIrFnGh5pX93zkuwVRfl19e6eH41p2G3ky911qiQhlOdrByCmh8vTuCSJSxYknQUqFUOp-J18dAEDe-0oOVBPF0eXkeX_kdizOB_HPxc6PofjMEymjdWd0N_fn7B8lrT0o,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVTctOxCAU_Rf2nUIZaHtnaeIHjO4bCtfpjbY0cMeaGP9dUDeuziPn4cDCZwbVgUgYKKHn6Z7exCWDsSAW5j1D2x7HcaI1Jjz5uLZLPBqOzebe6eYYm32JHHNDBTcs4ELtK_t_c1qDqb4uX17p8fzSDWNv5t5rLVGhDIMdrZwDGl9zZxCZGCstDVorKZPOM8WtiqHu3ygzpp8_CeLh6fo4PcdXLIEZ5J-LHzsl91sjUEbrzupu7C9f39LiUJk,","user":{"pdevice":"","puid":""},"themes":{"full":"\/how-to-navigate-photos-iphone-ipad?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/how-to-navigate-photos-iphone-ipad?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT 
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    googletag.cmd.push(function() {
      googletag.pubads().setTargeting("site","im").setTargeting("site_contentid","im-26133").setTargeting("category",["help--how-to","ios","photography--video"]).setTargeting("pageid","26133").setTargeting("tag",["photos-for-ios","photos-tips"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
      
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    if(kw.length) targeting['kwvt'] = kw.slice(0);
    kw.push('im-26133');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__4RACSFC4pzg2VCnKmcjEsIgzEz7SH2dpieMocGZQf-0__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"DNJcyQxQ2rez_yjDy1O0KjNK9bQwjufUkdJO-IrdpCo","jquery_version":"1.10","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/video_filter\/video_filter.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/rate\/rate.css":1,"sites\/all\/modules\/purch\/purch.css":1,"0":1,"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/fancybox\/3.1.25\/jquery.fancybox.min.css":1,"sites\/all\/modules\/mbn_common\/mbn_common.css":1,"sites\/all\/modules\/mbn_common\/css\/site_footer.css":1,"sites\/all\/libraries\/mediaelementjs\/mediaelementplayer.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/base-im.css":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.css":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/custom-im.css":1,"sites\/all\/themes\/mbn2\/css\/global.css":1,"sites\/all\/themes\/mbn2\/css\/global-node.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share.js":1,"sites\/all\/modules\/purch\/purch.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/libraries\/spe\/spe-store.js":1,"sites\/all\/modules\/mbn_common\/js\/youtube.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.appear-0.3.7\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/fancybox\/3.1.25\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.backgroundSize.min.js":1,"sites\/all\/libraries\/galleria\/galleria-1.5.7.min.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/libraries\/mediaelementjs\/mediaelement-and-player.min.js":1,"misc\/progress.js":1,"sites\/all\/modules\/visor_header2\/js\/header.js":1,"sites\/all\/modules\/mbn_notify\/follow\/follow.js":1,"sites\/all\/modules\/mbn_notify\/mbn_notify.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/themes\/mbn2_twig\/js\/sidebar.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/font-loader.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Mick Symons"}});
//--><!]]>
</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v43'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v43'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-26133 node-type-article node-format-article section-article cc-us im geo-US mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<a href="https://www.apple.com/shop/buy-mac/macbook-pro" target="_blank">Buy the new MacBook Pro today!</a>
</div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="/iphone-x" title="iPhone X" class="block-topic__topics-btn">
iPhone X
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/pokemon-go" title="Pokemon Go" class="block-topic__topics-btn">
Pokemon Go
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5b6369615b368' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    }
  </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-photos-for-ios node-tag-photos-tips node-cat-help--how-to node-cat-ios node-cat-photography--video article--normal node-cat-help-how-to node-cat-ios node-cat-photography-video node-tag-photos-for-ios node-tag-photos-tips not-ajaxed" id="article-26133" data-nid="26133" data-url="/how-to-navigate-photos-iphone-ipad" data-canonical-url="https://www.imore.com/how-to-navigate-photos-iphone-ipad" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">Mastering Photos</span>
<h1 class="article-header__title">How to navigate Photos for iPhone and iPad</h1>
<span class="article-header__intro">Photos stores all your pictures and videos, so learning how to move around and find what you're looking for is key!</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author">
<a href="/author/Mick%20Symons">Mick Symons</a>
</span> </div>
<time class="article-header__time" datetime="2018-08-02T16:00:00-04:00" title="Thu, 02 Aug 2018 16:00:00 -0400">
2 Aug 2018
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
1
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" width="1600" height="1200" alt="How to navigate Photos for iPhone and iPad" class="image-xlarge_wm_brw aligncenter image-xlarge lazy" data-src="/sites/imore.com/files/styles/xlarge_wm_brw/public/field/image/2016/04/photos-ios-9-iphone-6-plus-hero.jpg?itok=rAkRZJtE"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/xlarge_wm_brw/public/field/image/2016/04/photos-ios-9-iphone-6-plus-hero.jpg?itok=rAkRZJtE" width="1600" height="1200" alt="How to navigate Photos for iPhone and iPad" class="image-xlarge_wm_brw aligncenter image-xlarge"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__first-paragraph">To help keep your pictures and videos organized, the <a href="/photos-iphone-ipad">Photos app</a> automatically sorts them into smart groups based on time and location. The smallest groups are Moments, larger groups are Collections, the largest, Years. With them, you can quickly glance at when and where you were, scrub through everything and anything, see a map view of your photos spread out across the world, and even copy a photo to the clipboard so you can insert it into a message. There are still albums you can access as well. And all of it with just a few taps and swipes!</p>
<ul><li><a href="#move">How to move between Moments, Collections, and Years smart groups</a></li>
<li><a href="#map">How to view picture and video locations on a map</a></li>
<li><a href="#scrub">How to scrub through and quickly jump to a picture or video in Collections or Years</a></li>
<li><a href="#copy">How to quickly copy a picture or video to the clipboard in Moments or Albums</a></li>
</ul><p><a name="move" id="move"></a></p>
<h2>How to move between Moments, Collections, and Years smart groups</h2>
<ol><li>Launch the <strong>Photos</strong> app from your iPhone or iPad Home page.</li>
<li>Tap the <strong>back button</strong> on the top left of your screen. The further back you go, the larger the search area (days to months to years).</li>
<li><p>Tap a <strong>photo or video thumbnail</strong> to move to a smaller group. (Tapping a thumbnail in Moments view will move you to that individual photo.)</p>
<p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="1600" height="891" alt="Launch Photos, tap the back button on the top left, tap the photo or video you want to view" class="image-xlarge lightbox lazy" data-src="/sites/imore.com/files/styles/xlarge/public/field/image/2018/08/navigate-photos-ios-12-screens-01.jpeg?itok=lQZzgH-n"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/xlarge/public/field/image/2018/08/navigate-photos-ios-12-screens-01.jpeg?itok=lQZzgH-n" width="1600" height="891" alt="Launch Photos, tap the back button on the top left, tap the photo or video you want to view" class="image-xlarge lightbox"></noscript></p></li>
</ol><p>While many iOS apps let you navigate back by swiping from the left bezel, that gesture isn't available in Photos. (You can swipe between individual pictures or videos to move to the previous or next one shot or saved.)</p>
<p><a name="map" id="map"></a></p>
<h2>How to view picture and video locations on a map</h2>
<p>While Moments, Collections, and Years all give you the names of the locations where your pictures and videos were taken, they can also show you those locations on a map.</p>
<ol><li>Launch the <strong>Photos</strong> app from your iPhone or iPad Home page.</li>
<li>Tap on the <strong>name</strong> of the location above the group of photos for which you'd like a location.</li>
<li><p>Swipe up to find the <strong>map</strong>. It may take a little bit of scrolling.</p>
<p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="1600" height="886" alt="Launch Photos, tap the location, tap the thumbnail stack on the map" class="image-xlarge aligncenter lightbox lazy" data-src="/sites/imore.com/files/styles/xlarge/public/field/image/2016/08/picture-and-video-locations-on-map-01.jpeg?itok=ld3nYaIV"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/xlarge/public/field/image/2016/08/picture-and-video-locations-on-map-01.jpeg?itok=ld3nYaIV" width="1600" height="886" alt="Launch Photos, tap the location, tap the thumbnail stack on the map" class="image-xlarge aligncenter lightbox"></noscript></p></li>
</ol><p>You'll have to make sure your Location Services are turned on and that you have them enabled for your Camera app. If you didn't have them on before, turning them on won't show you the location of photos you've already taken.</p>
<p><a name="scrub" id="scrub"></a></p>
<h2>How to scrub through and quickly jump to a picture or video in Collections or Years</h2>
<p>Because of the volume of photos in Collections or Years view, the thumbnails are small and can be hard to see. Luckily, there's a scrubbing gesture that not only lets you get a better look, but also lets you jump immediately to that picture or video so you don't have to tap your way through Moments first.</p>
<ol><li>Launch the <strong>Photos</strong> app from your Home screen</li>
<li>Tap and hold on the <strong>Year or Collection</strong> view screen.</li>
<li>Lightly tap and slide your <strong>finger</strong> back and forth across the <strong>collection</strong>. This will give you a larger thumbnail view of each photo.</li>
<li><p>Press firmly on the <strong>photo</strong> you'd like to view. If you have a pre-3D Touch iPhone model, then just hold on that photo.</p>
<p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="1600" height="886" alt="Launch Photos, tap and hold, move back and forth" class="image-xlarge aligncenter lightbox lazy" data-src="/sites/imore.com/files/styles/xlarge/public/field/image/2016/08/scrub-through-and-quickly-jump-to-a-picture-of-video-01.jpeg?itok=MaL2AE3g"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/xlarge/public/field/image/2016/08/scrub-through-and-quickly-jump-to-a-picture-of-video-01.jpeg?itok=MaL2AE3g" width="1600" height="886" alt="Launch Photos, tap and hold, move back and forth" class="image-xlarge aligncenter lightbox"></noscript></p></li>
</ol><p><a name="copy" id="copy"></a></p>
<h2>How to quickly copy a picture or video to the clipboard in Moments or Albums</h2>
<p>If you see a picture or video in Moments or Album view that you really want to copy to the clipboard so you can paste it into a message or document (where supported), you don't have to go through all the taps to get to the Share Sheet. There's a gesture shortcut that lets you do it right away.</p>
<ol><li>Launch the <strong>Photos</strong> app from your Home screen.</li>
<li>Tap <strong>Select</strong> in the top right corner of the screen.</li>
<li><p>Tap the <strong>photo</strong> or <strong>video</strong> you'd like to copy.</p>
<p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="1600" height="886" alt="Launch Photos, tap Select, tap the photo" class="image-xlarge aligncenter lightbox lazy" data-src="/sites/imore.com/files/styles/xlarge/public/field/image/2016/08/quickly-copy-a-picture-or-video-to-the-clipboard-in-Moments-or-Albums-01.jpeg?itok=Tk4DXjJ0"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/xlarge/public/field/image/2016/08/quickly-copy-a-picture-or-video-to-the-clipboard-in-Moments-or-Albums-01.jpeg?itok=Tk4DXjJ0" width="1600" height="886" alt="Launch Photos, tap Select, tap the photo" class="image-xlarge aligncenter lightbox"></noscript></p></li>
<li>Tap the <strong>share</strong> button on the bottom left of the screen. It's a box with an arrow pointing upward.</li>
<li><p>Tap <strong>Copy</strong> on the popup menu.</p>
<p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="1600" height="893" alt="Tap the share button, tap Copy" class="image-xlarge aligncenter lightbox lazy" data-src="/sites/imore.com/files/styles/xlarge/public/field/image/2016/08/quickly-copy-a-picture-or-video-to-the-clipboard-in-Moments-or-Albums-02.jpeg?itok=zTVi7vRA"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/xlarge/public/field/image/2016/08/quickly-copy-a-picture-or-video-to-the-clipboard-in-Moments-or-Albums-02.jpeg?itok=zTVi7vRA" width="1600" height="893" alt="Tap the share button, tap Copy" class="image-xlarge aligncenter lightbox"></noscript></p></li>
</ol><p class="update"><strong>Updated August 2018:</strong> Screenshots updated for the latest version of iOS.</p>
<p></p><p></p>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__tabs article-body__tabs--devicebox">
<h2 class="article-body__tabs-title">
<a href="/ios-12">iOS</a>
</h2>
<div class="article-body__tabs-container">
<div class="article-body__tabs-tab article-body__tabs-tab--1">
<h2 class="article-body__tabs-tab-title">Main</h2>
<div class="article-body__tabs-tab-body">
<div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/aUQV9ECGUOw?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-auqv9ecguow" frameborder="0" allowfullscreen="true"></iframe></div></div>

<ul><li><a href="/ios-12-preview">iOS 12 Preview</a></li>
<li><a href="/ios-public-beta-ultimate-guide">iOS 12 Public Beta Guide</a></li>
<li><a href="/ios-11">iOS 11 Review</a></li>
<li><a href="/iphone-and-ipad-basics-the-ultimate-guide">iOS Help Guide</a></li>
<li><a href="http://forums.imore.com/ios/">iOS Discussion</a></li>
</ul></div>
</div>
</div>
</div></div><div class="article-body__section article-body__section--narrow narrow">
<p></p><div>
<style>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</style></div>
</div><div id='InArticle_BTF3-wrap-5b6369615c2d8' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    }
  </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section">
<div id='Inline_300_ATF_1-wrap-5b6369615bfac' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    }
  </script></div>
</div>
</div>
<div class="sidebar__section">
<div id='GPT_5b6369615bf0a-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5b6369615bf0a'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5b6369615bf0a').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5b6369615bf0a'); 
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section">
<div id='Inline_300_BTF_2-wrap-5b6369615c043' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    }
  </script></div>
</div>
</div>
<div class="sidebar__section">
<div id='-wrap-5b6369615c14d' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1_clone_5b6369615c0d5' data-clone-id='purch_Y_R_0_1' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1_clone_5b6369615c0d5',false);});
    }
  </script></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (1)
</button>
<ul class="article-meta-tags">
<li><a href="/category/how">Help & How To</a></li>
<li><a href="/tag/photos-app">Photos for iOS</a></li>
</ul>
</footer> </div>
<div class="row">
<section class="article-comments" id="article-comments-26133">
</section>
</div>
<div class="row">
<section class="article-footer article-footer--taboola col-3of3">
<div id="taboola-below-article-thumbnails-26133"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails-26133',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> </section>
</div>
<img class="article-vwo-pixel" src="https://dev.visualwebsiteoptimizer.com/c.gif?experiment_id=1&ACCOUNT_ID=315429&GOAL_ID=200&COMBINATION=2&UUID=&CACHE=350209335" />
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fhow-to-navigate-photos-iphone-ipad?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=How+to+use+moments,+collections,+and+years+in+Photos+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fhow-to-navigate-photos-iphone-ipad?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--google-plus">
<a class="share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Fhow-to-navigate-photos-iphone-ipad?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=" data-platform="GooglePlus" target="_blank">
<i class="fab fa-google-plus-g fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=How%20to%20use%20moments%2C%20collections%2C%20and%20years%20in%20Photos&amp;body=https%3A%2F%2Fwww.imore.com%2Fhow-to-navigate-photos-iphone-ipad?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=How%20to%20use%20moments%2C%20collections%2C%20and%20years%20in%20Photos - https%3A%2F%2Fwww.imore.com%2Fhow-to-navigate-photos-iphone-ipad?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=How+to+use+moments,+collections,+and+years+in+Photos&amp;url=https%3A%2F%2Fwww.imore.com%2Fhow-to-navigate-photos-iphone-ipad?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fhow-to-navigate-photos-iphone-ipad?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5b636961648ac' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    }
  </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-forum">
<button class="ir js-header-drawer-toggle header-drawer__navigation-button--nav js-header-drawer-toggle--forum">
<i class="fas fa-comments"></i>
</button>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-shop">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--shop">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__topics">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/rumors" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Rumors
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Watch
</a>

</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apps & Games
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/accessories" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Accessories
</a>
</li>
</ul>
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://forums.imore.com?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Forums
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/analysis" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Analysis
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/contests" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Contests
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://cellplans.androidcentral.com/CellPhones?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Cell Phone Plans
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="http://www.androidcentral.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="http://www.windowscentral.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites im">
<a href="http://www.imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
iMore
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="http://crackberry.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="http://www.cordcutters.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&utm_medium=drawer&utm_campaign=navigation&sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__forum">
<h3 class="header-drawer__navigation-title">Forums and Discussions</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--forum">
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iMore Forums
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ask-question/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Ask a Question
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/search.php?utm_source=im&utm_medium=navbar&utm_campaign=navigation&do=getnew" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
New Posts
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/activity.php?utm_source=im&utm_medium=navbar&utm_campaign=navigation&sortby=popular&show=all&time=week" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Trending Discussions
</a>
</li>
 <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/rumored-apple-hardware/?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Rumored Hardware
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-x/?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone X
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-8/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone 8
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-7-plus/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone 7 Plus
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-7/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone 7
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ipad/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ios-11/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iOS 11
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ios-10/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iOS 10
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/apple-watch-series-2/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apple Watch Series 2
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/apple-watch-series-3/?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apple Watch Series 3
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/apple-watch/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/macbook-pro/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
MacBook Pro
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-apps-games/?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apps & Games
</a>
</li>
</ul>
</div>
<div class="header-drawer__shop">
<h3 class="header-drawer__navigation-title">Shop</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/deals.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
HOT ACCESSORY DEAL$
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://digitaloffers.imore.com?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Digital Offers
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Best sellers
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/apple-iphone-new.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
New releases
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/apple-iphone-cases.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Cases and covers
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/cradles.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Chargers and cables
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/apple-iphone-batteries.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Battery packs
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
<a href="https://store.imore.com/apple-iphone-screen-protectors.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
Screen Protectors
</a>
</li>
</ul>
</div>
<div class="header-drawer__dev">
<h3 class="header-drawer__navigation-title">Dev Center</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--dev">
</ul>
</div>
<div class="header-drawer__tools">
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjsFOwzAQRP_F9zR2XFw7zfaIxAdQ7pFjL82KJhvZLkFC_Dt24cJpnkY7s-PAwlcC1YGIGCiiz-M93sQ5gbEg5py3BG277_uBFo548Ly0M-9N5mZ1H3R1GZtt5sypoaIrFnGh5pX93zkuwVRfl19e6eH41p2G3ky911qiQhlOdrByCmh8vTuCSJSxYknQUqFUOp-J18dAEDe-0oOVBPF0eXkeX_kdizOB_HPxc6PofjMEymjdWd0N_fn7B8lrT0o,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&utm_medium=signup&utm_campaign=passport&u=eNpVTctOxCAU_Rf2nUIZaHtnaeIHjO4bCtfpjbY0cMeaGP9dUDeuziPn4cDCZwbVgUgYKKHn6Z7exCWDsSAW5j1D2x7HcaI1Jjz5uLZLPBqOzebe6eYYm32JHHNDBTcs4ELtK_t_c1qDqb4uX17p8fzSDWNv5t5rLVGhDIMdrZwDGl9zZxCZGCstDVorKZPOM8WtiqHu3ygzpp8_CeLh6fo4PcdXLIEZ5J-LHzsl91sjUEbrzupu7C9f39LiUJk%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://google.com/+imore?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-google-plus-g"></i><span>g+</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&utm_medium=burger&utm_campaign=navigation&add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&utm_campaign=navigation&utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<ul class="header-drawer__navigation-list header-drawer__navignation-list--cta">
<li class="header-drawer__navigation-item header-drawer__nagigation-item--cta">
<a href="mailto:imoretips@imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--cta">
<i class="fas fa-paper-plane"></i><span>Tip us on News</span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="https://www.mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2018 Mobile Nations</li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy#your-choices">Your Ad Choices</a></li>
<li class="footer__nav-item">Careers: <a href="http://breaksclusive.recruiterbox.com/">Writer</a> | <a href="https://mobilenations.recruiterbox.com/">Dev</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/licensing-reprints/">Licensing</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/external-links">External Links Disclosure</a></li>
</ul>
<a href="http://purch.com/advertise/" class="footer__partner-logo">
<span>Advertising Partner</span>
</a>
</div>
</section>
</footer>

</div>
<script>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</script> <script type="text/javascript" async defer src="http://ps.eyeota.net/pixel?pid=1mpv4m0&t=ajs&sid=imore&interest=help+%26+how+to"></script> <script type="text/javascript" src="http://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5b6369616dc87-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5b6369616dc87'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/imore/article', 'GPT_5b6369616dc87')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"26133").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5b6369616dc87'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>
<script>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</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /><script type="text/javascript"> 
      try{
        (function(){ 
          var cb = new Date().getTime(); 
          var s = document.createElement("script"); 
          s.defer = true; 
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb; 
          var s0 = document.getElementsByTagName("script")[0]; 
          s0.parentNode.insertBefore(s, s0); 
        })();
      }catch(e){}
    </script>
<script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*="7293438-11365093"]').addClass('norewrite');
        </script>
<script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c0a1194d5d","applicationID":"1220355,2173107","transactionName":"ZVxaNhFRXkEHW0BZWFwWexcQRF9fSVlGRF5RVV0=","queueTime":0,"applicationTime":123,"atts":"SRtZQFlLTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script>

<script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/d74ebc7c-6bfa-42bd-b88b-9240b4878523/lightbox_inline.js'></script>
<div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div class='adunit' id='purch_Y_P_1_1'></div><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/jobs/fk01u1z/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "Help & How To");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:legacy,B:w700");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
