<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-tooltip" content="iMore" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="article:published_time" content="2019-04-04T07:12:22-04:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Thrifter" />
<meta property="article:tag" content="Deals" />
<meta property="article:tag" content="Amazon Fire Tablet" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/thrifter-deal-amazon-fire-hd-8-refurb" />
<meta name="viewport" content="width=1024" />
<link rel="amphtml" href="https://www.imore.com/thrifter-deal-amazon-fire-hd-8-refurb?amp" />
<meta name="terms" content="Thrifter,Deals,Amazon Fire Tablet" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/article_images/2017/08/fire-hd-8-screen-75pm.jpg?itok=OcUyDkHX" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<link rel="icon" href="/favicon.ico" />
<meta name="theme-color" content="#ffd600" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/thrifter-deal-amazon-fire-hd-8-refurb",
    "@type": "NewsArticle",
    "headline": "Get your hands on a refurb Amazon Fire HD 8 tablet for just $50 today only",
    "url": "https://www.imore.com/thrifter-deal-amazon-fire-hd-8-refurb",
    "datePublished": "2019-04-04T11:12:22+0000",
    "dateCreated": "2019-04-04T11:12:22+0000",
    "dateModified": "2019-04-04T11:12:23+0000",
    "author": {
        "@type": "Person",
        "name": "Adam Oram"
    },
    "creator": "Adam Oram",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/article_images/2017/08/fire-hd-8-screen-75pm.jpg?itok=DFlGmI0F",
    "keywords": [
        "thrifter",
        "amazon fire tablet"
    ],
    "articleSection": "Deals",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/article_images/2017/08/fire-hd-8-screen-75pm.jpg?itok=OcUyDkHX"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": null,
            "height": null
        }
    }
}
  </script><meta property="og:type" content="article" />
<meta property="og:url" content="https://www.imore.com/thrifter-deal-amazon-fire-hd-8-refurb" />
<link href="//www.windowscentral.com" rel="dns-prefetch" />
<link href="//www.modmy.com" rel="dns-prefetch" />
<link href="//www.thrifter.com" rel="dns-prefetch" />
<link href="//www.vrheads.com" rel="dns-prefetch" />
<link href="//www.imore.com" rel="dns-prefetch" />
<link href="//crackberry.com" rel="dns-prefetch" />
<link href="//www.androidcentral.com" rel="dns-prefetch" />
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//www.technobuffalo.com" rel="dns-prefetch" />

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-753908534"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-753908534');
</script>
 
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
 
<script>
    fbq('init', '756279091178845'); 
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" 
    src="https://www.facebook.com/tr?id=756279091178845&ev=PageView&noscript=1"/>
    </noscript>
<meta property="fb:pages" content="230016313741478" />
<meta property="fb:app_id" content="291830964262722" />
<link rel="manifest" href="/manifest.json"><link href="//www.cordcutters.com" rel="dns-prefetch" />
<link href="//forums.imore.com" rel="dns-prefetch" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/article_images/2017/08/fire-hd-8-screen-75pm.jpg?itok=OcUyDkHX" />
<meta property="og:title" content="Get your hands on a refurb Amazon Fire HD 8 tablet for just $50 today only" />
<meta name="twitter:description" content="Save on the 2017 tablet while supplies last." />
<meta name="twitter:creator:id" content="218950262" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/thrifter-deal-amazon-fire-hd-8-refurb" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:title" content="Get your hands on a refurb Amazon Fire HD 8 tablet for just $50 today only" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:card" content="summary_large_image" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta property="og:description" content="Save on the 2017 tablet while supplies last." />
<meta name="description" content="Save on the 2017 tablet while supplies last." />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/article_images/2017/08/fire-hd-8-screen-75pm.jpg?itok=OcUyDkHX" />
<link rel="canonical" href="https://www.androidcentral.com/thrifter-deal-amazon-fire-hd-8-refurb" />
<title>Get your hands on a refurb Amazon Fire HD 8 tablet for just $50 today only | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__cLamwdN0BRYeaIG1CLwSLE6001pXJ0iagSaL7S10vX4__eqGmVWFiR22-kciX4xpLzMUEE6QCR3Qp_itpcTkt2Mw__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
.async-hide{opacity:0 !important}

/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__-ndZZrujlUOBnaGRu9DESOsSpgx3qdMkyUPCK2P7vgY__1_GpXQjZ6Wk_LOsSGpWA8BQuhn-SMPfvUSTPfo2wn0A__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__2F8raJe7tXJ3ilJyU4UGTzxyqb2__rF_HsrCereMH5U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="screen" />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/css/profile-popup.css?v43' />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v43' />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__0tIjhOJx9Q1zSbnwXs4y5iEHrmfs7g_WnTK8fRkhqO4__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__B81_saq_1uS1JEQM28pJ4GuUnvU3jVdi2me8BbjEwiE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _vwo_code=(function(){
var account_id=315429,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
//--><!]]>
</script>
<script type="text/javascript" src="/_gap/_module.js?ppecrr"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__H0ESsogcJoZxQoMEMYTfgejurXtzbZXezAp4FrsgwE0__siH3eGVfbBLc02_TuHiQHj0Q6CUQpHKBAciqtxcAhbE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?ppecrr","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:review,F:x_ads,F:review,T:thrifter_tech_t2,B:nofollow,B:reco-block,B:cta,B:shop,B:w300");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__BVHREpyaUNolWixV3DD9Ovow2Po30Nan4WhRBcrNEqk__m9eZX8dqaQOpGgPB64etqgqT8IryRdJfJh00iyFVcZo__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__TVYqXtaCXvxXnYs-pUdkGoDE2EUXscxjIhbNs1mfung___9FolIJ21xiiAlZ6YJxzvjr2IIafQgTdyI9_bJ-AEfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__JXQqSgi5bfiMbxpfeId2Jt8JPa_HqLUoi3eOfGHLvWk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__ZZ6WA4Xvn26Drt50EabpYzDi1aMbsJla641ujhNmrF4__7jxDVTq03F-2IyMKVSQc9nelp9TFsmVtADPfOh5shh8__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { // If the library didn't load, maybe adblockers are enabled?  Just show all imgs
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj09PhDAQxb_KhoPRQxcofyzdbEw02cSDF907KXQKjZSSoQ1G43e3RS_e5v0yb94bwWv-tfKc8gRBaoTetR6n5BRYwXgyOresPE23bTtqYxGOvTWpG1ErB0gkiIkIIz7tTFRwk1ESRhCUx-7BO9Ou1mMPZwUgO48z4E2kJkR5s9Nd98IsQg_z-RIIP1xcR3heRjvD42SHw61-Cbl3e6X6f83WyCryXCLUF1TVWVPXOa3YfalEXne0KZtcXGYFoxKyuFfyZNUO4hgc2sQhnBS903aOgsX7g17Db3texpOnt9dLe7XvEBY6nv1R-Fg0il-b5nlVlUXDaMNO3z-jlG6O","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFPxCAUhP_KhoPRA9tCW6RsNiaabOLBi-69oeWxJZbSUMgajf9dqF68zXx582akYOJrFYQK5EEZD0Poop_QIbGKCzSGsKyiKK7X695Y52E_OFuE0RsdwGMFcsLSyk83Y53SeFSYYw86-v4hBtutLvoBjhpA9dHP4G8ytakq2o1ufpB2keYyH0-JiN15hOdldDM8Tu6yuzUvqfdum8T-z-ysajKv0nxJNStbxght-H2tJWE9beuWqLLiVEGZ72qBVhMgy5QwNov0Ug7BuDmbRqBUaTZNSoGe3l5P3dm9Q1wivSj_KHwsxsvfjBGkaeqq5bTlh-8fQGVtPw,,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVjk9PhDAUxL_KhoPRQxco0C3dbEw02cSDF907Ke3r0iylpH-C0fjdLejF27xfZt4MZ4R9eVZiljmQ2oEIXXRjdkysoiwbQpg9y_NlWfbaWAd7YU0eBqdVXDCHJPARccM_7YRUSqNBXCKKHKjo-scYTOdtdAJOCkD20U3g7lZqUlU0G91uwc3M9XU6nRNhu8tcMC_zYFwneBrtdXevX1PvwzaJ_J_ZGdmsvErzOVakaAkpcUMPteIl6XFbt6UsKoolFKuvZpnXAVaZEtqsXCK95FwiaDttBQl7bzvFBfTW3jZWsOz5_e3cXewNkqtnxR-Fj1k7_pvVrGyaumopbunx-wfdEXBC","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFPhDAUhP_KhoPRQxco0C3dbEw02cSDF907KfQVGikljzZrNP53C-rB27wvM29GCiY-F5FTkSAog9D5JuCYHCMruEgG7-dFpOn1et0b6xD2nbOpH9BoD0gUyJFIKz_cRHRMk0ERThB0wPY-eNssLmAHXCcNoNqAE-DNSm2sCnaj291JO0vTT6dzJGJ3GeBpHtwED6Prd7fmOfbebZPY_5mNVdXKizhfUs2ymrGcVvxQapmzltZlnaus4FRBtvpKkSzGwypjwthVxJey88ZNW0EWHYtreuf6Ef7I4-vLubm4N4ieVmS_FN5ng_JcJ2lEXlVlUXNa8-PXN_P7b4M,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FPhDAQhf_KhoPRQxco0IVuNiaabOLBi-6dFDpdGikl0zYYjf_dwnrxNvPlvXlvBGf82_Gc8gRBaoTetwHH5BhZUfNk8H52PE2XZdlrYxH2vTWpH1ArD0gkiJEII77sRFR0k0GSmiCogN1j8KZ1NmAPXCcFILuAE-DdSk2MCmaj294LMwt9nU7nSPjuMsDLPNgJnkZ73d3r15j7sFVi_2u2RlYrL2J9QRXLGsZyWtWHUomcdbQpm1xcZkVNJWSrruSJ0x7WMTq0WYd4UvRe2-n2c1Q42xrdo3VW-Q1mPHl-fzu3F_sBUdbx7I_C56xR3Mya51VVFk1Nm_r48wthHnDf","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FPhDAQhf_KhoPRQxdaoJZuNiaabOLBi-6dFDpdGreUDG0wGv-7Bb14m_ny3rw3SnL5NUvKZIagLUIf2ojX7JBYKWQ2hDDNMs-XZdlb5xH2vXd5GNCaXDBINKgrUU59-pGY5CaDJoIgmIjdQwyunX3EHo4GQHcRR8CblboUFd1Gt71XblL2Mh5PicjdeYDnafAjPF79ZXdrX1Lu3VaJ_6_ZOl2vvEz1FTO8aDinrBb3lVGUd6ypGqqLUjANxaqrZDbbXDDrmBzWrUM6qfpg_bgF0KSYfRsWG9J_Gypk9vT2emrP_h2SqJPFH4WPyaL6tVpJ67oqG8Eacfj-AXWacBo,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"52134","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFOxDAMRe-SfaZN24TEs0TiXDDAvkobl1o0k5GbURGIu5MMbNg9ffm_bw8GvnZQHQjGQIxzHm-8ifMO2oFYc77u0DTHcZwoJsbTnGKTV6YlI8uAfpM--s90kUspyzVIKxmXG09Vocx_7RiDrnlf5tpBW5yCMrNB99CGYLug0C1GK9dbH-rdXDBip4wVS4NihaL0c6Z0uf8IYktvdGfVgnh8eX4aX9M7lmSC9i_Fjyux_-0QKK2H3tnO2fP3D68LUDQ,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuwyAQRP-FO7GxDYXNsVI_IOndwmZdo4QQLUSuWuXfA0kvvc2OZt6sBQW_CUQHjNB5wjmPNzqzfQJpgK05XxM0zbZtOx9cIuFujqHJK_klI3GH9sxtsD_xwpdS5qvjmhMuN5oqQqj_2DE4Wf2-zLWD1Dg5oWaF5q11TndOoFmUFKbX1tXcXDAs-YxVloYPVRSknbOPl3royv_yqTzz3GuBvR8PH-NnPGEJTND-ufh99WRfNQ9CyqE3ujN6f39cMLsZUYM,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/thrifter-deal-amazon-fire-hd-8-refurb?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/thrifter-deal-amazon-fire-hd-8-refurb?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__X0paaxO-UUK1izAxv_xM4XjyrnGXpqn2jxaLI_lzUxA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__V39HgUQH1quD0E_yutgyQkCtdQZ-m2Gbn2YONK1ti6g__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"_iRuhLxn6VmgFktRSqksyIzt-fNfqQ50XrjRnIAA6OE","jquery_version":"1.10","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/cache_consistent\/css\/cache_consistent.css":1,"modules\/comment\/comment.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/video_filter\/video_filter.css":1,"sites\/all\/modules\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/rate\/rate.css":1,"0":1,"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/fancybox\/3.1.25\/jquery.fancybox.min.css":1,"sites\/all\/modules\/mbn_common\/mbn_common.css":1,"sites\/all\/modules\/mbn_common\/css\/site_footer.css":1,"sites\/all\/themes\/mbn2_twig\/css\/base-im.css":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/custom-im.css":1,"sites\/all\/themes\/mbn2\/css\/global.css":1,"sites\/all\/themes\/mbn2\/css\/global-node.css":1},"js":{"sites\/all\/libraries\/sweetalert\/sweetalert.min.js":1,"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/detective.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/jquery_update\/replace\/misc\/jquery.form.min.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"_gap\/_module.js":1,"sites\/all\/modules\/mbn_common\/js\/youtube.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.appear-0.3.7\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"https:\/\/cdnjs.cloudflare.com\/ajax\/libs\/fancybox\/3.1.25\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.backgroundSize.min.js":1,"sites\/all\/libraries\/galleria\/galleria-1.5.7.min.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"misc\/progress.js":1,"sites\/all\/modules\/visor_header2\/js\/header.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/themes\/mbn2_twig\/js\/sidebar.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/themes\/mbn2_twig\/js\/font-loader.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Adam Oram"},"mbn_adblock_detective":{"popup":1}});
//--><!]]>
</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v43'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v43'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-52134 node-type-article node-format-review disable-ads section-article cc-us im geo-US node-cat-deals node-tag-thrifter node-tag-amazon-fire-tablet node-internal-tag-thrifter-tech-t2 mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
Order: <a href="https://www.amazon.com/Apple-iPad-Air-10-5-inch-Wi-Fi-64GB/dp/B07NHNG1GJ/?tag=imoreb-20&amp;ascsubtag=UUimUdUbU327YYw">New iPad Air (10.5)</a> | <a href="https://www.amazon.com/dp/B07PRD48RS/?tag=imoreb-20&amp;ascsubtag=UUimUdUbU327YYw">iPad mini</a> | <a href="https://www.amazon.com/dp/B07PXGQC1Q?tag=imoreb-20&amp;ascsubtag=UUimUdUbU327YYw">AirPods 2</a> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="/airpods-2-preview" title="AirPods 2" class="block-topic__topics-btn">
AirPods 2
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-xs-review" title="iPhone Xs" class="block-topic__topics-btn">
iPhone Xs
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-12-review" title="iOS 12" class="block-topic__topics-btn">
iOS 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/best-cases-iphone-xs" title="iPhone Xs Cases" class="block-topic__topics-btn">
iPhone Xs Cases
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-xr" title="iPhone XR" class="block-topic__topics-btn">
iPhone XR
 </a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/pokemon-go" title="Pokemon Go" class="block-topic__topics-btn">
Pokemon Go
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/amazon-echo-which-should-you-buy?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Amazon Echo" class="block-topic__topics-btn">
Amazon Echo
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/best-cases-iphone-xs" title="Best iPhone Xs Cases" class="block-topic__topics-btn">
Best iPhone Xs Cases
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5ca5e7fa87b37' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    }
  </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--centered article--full node node-article node-promoted node-tag-thrifter node-tag-amazon-fire-tablet node-cat-deals article--review node-cat-deals node-tag-thrifter node-tag-amazon-fire-tablet node-internal-tag-thrifter-tech-t2 not-ajaxed" id="article-52134" data-nid="52134" data-url="/thrifter-deal-amazon-fire-hd-8-refurb" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">🔥🔥🔥</span>
<h1 class="article-header__title">Get your hands on a refurb Amazon Fire HD 8 tablet for just $50 today only</h1>
<span class="article-header__intro">Save on the 2017 tablet while supplies last.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Adam%20Oram">Adam Oram</a></span> </div>
<time class="article-header__time" datetime="2019-04-04T07:12:22-04:00" title="Thu, 04 Apr 2019 07:12:22 -0400">
4 Apr 2019
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row">
<div class="article-body col-3of3 col-3of3@desktop">
<div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">Woot is offering <a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-8365078-13112209%3Fsid%3DUUimUdUnU52134%26url%3Dhttps%253A%252F%252Fcomputers.woot.com%252Foffers%252Famazon-fire-hd-8-2017-32gb-tablets%253Fref%253Dw_all_3%2526mnsid%253Dthrifter&amp;token=I_VgnebY">Amazon's 2017 Fire HD 8 tablet</a> in refurbished condition for just $49.99 today only. While it's not currently available, you'd regularly pay $70 for a refurbished model <a href="https://www.amazon.com/Certified-Refurbished-Tablet-Alexa-Display/dp/B01J94TEAE?mnsid=mbnx3-20&amp;tag=mbnx33-20&amp;ascsubtag=UUimUdUnU52134YYw" title="" rel="nofollow">at Amazon</a> and the updated <a href="https://www.amazon.com/gp/product/B0794RHPZD?mnsid=mbnx3-20&amp;tag=mbnx33-20&amp;ascsubtag=UUimUdUnU52134YYw" title="" rel="nofollow">2018 Fire HD 8</a> starts at $80 brand new. The offer applies to the all colors of the tablet in 32GB. The black model appears to have sold out already, so I wouldn't wait around.</p>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__r3c0-bl0ck " id="" data-award="">
<h3>Fiery deal</h3>
<a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-8365078-13112209%3Fsid%3DUUimUdUnU52134%26url%3Dhttps%253A%252F%252Fcomputers.woot.com%252Foffers%252Famazon-fire-hd-8-2017-32gb-tablets%253Fref%253Dw_all_3%2526mnsid%253Dthrifter&amp;token=I_VgnebY" rel="nofollow" class="article-body__r3c0-bl0ck-image ">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-src="https://www.androidcentral.com/sites/androidcentral.com/files/styles/large/public/article_images/2019/02/fire-hd-8-3-pack.jpg?itok=Ylfz_KQJ"><noscript><img src="https://www.androidcentral.com/sites/androidcentral.com/files/styles/large/public/article_images/2019/02/fire-hd-8-3-pack.jpg?itok=Ylfz_KQJ" class=""></noscript></a>
<h4 class="no-amazon">
<a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-8365078-13112209%3Fsid%3DUUimUdUnU52134%26url%3Dhttps%253A%252F%252Fcomputers.woot.com%252Foffers%252Famazon-fire-hd-8-2017-32gb-tablets%253Fref%253Dw_all_3%2526mnsid%253Dthrifter&amp;token=I_VgnebY" rel="nofollow">Amazon Fire HD 8</a>
</h4>
<div class="article-body__r3c0-bl0ck-description">
<p>Opt for the previous-gen Fire HD 8 in refurbished condition and save big today only. It's the perfect affordable and small tablet that packs enough power for media consumption and gaming &mdash; and it's especially great at this price.</p><h4>$49.99 <s>$69.99</s> $20 off</h4>
</div>
<ul class="cta shop" target="_blank"><li><a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-8365078-13112209%3Fsid%3DUUimUdUnU52134%26url%3Dhttps%253A%252F%252Fcomputers.woot.com%252Foffers%252Famazon-fire-hd-8-2017-32gb-tablets%253Fref%253Dw_all_3%2526mnsid%253Dthrifter&amp;token=I_VgnebY" rel="nofollow" class="cta shop no-amazon" target="_blank">See at Woot</a></li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p>The previous-gen tablet features an 8-inch HD display, quad-core processor, 12-hour battery life and 32GB of on-board storage. You'll probably want to pick up <a href="https://www.amazon.com/Samsung-MicroSD-Adapter-MB-ME128GA-AM/dp/B06XWZWYVP?mnsid=mbnx3-20&amp;tag=mbnx33-20&amp;ascsubtag=UUimUdUnU52134YYw" title="" rel="nofollow">a microSD card</a> with the money you save on this deal to add extra space for movies, games and more.</p>
<p>The 2018 Fire HD 8 doesn't add much hardware-wise over its predecessor other than support for larger 400GB microSD cards and an improved 2MP front-facing camera. If you don't mind the differences and don't have use for hands-free Alexa, you'd be wise to opt for the cheaper refurbished model.</p>
<p>Woot is listing the Fire HD 8 models as "Used - Good" as they may have minor cosmetic blemishes. They have been inspected and restored to fully working condition by an Amazon technician, however, and come with a 90-day Woot warranty.</p><p class="disclosure">This post may contain affiliate links. See our <a href="/external-links">disclosure policy</a> for more details.</p></div>
</div>
</div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/deals">Deals</a></li>
<li><a href="/tag/thrifter">Thrifter</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-52134">
</section>
</div>
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fthrifter-deal-amazon-fire-hd-8-refurb?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Get%20your%20hands%20on%20a%20refurb%20Amazon%20Fire%20HD%208%20tablet%20for%20just%20%2450%20today%20only+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fthrifter-deal-amazon-fire-hd-8-refurb?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--google-plus">
<a class="share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Fthrifter-deal-amazon-fire-hd-8-refurb?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=" data-platform="GooglePlus" target="_blank">
<i class="fab fa-google-plus-g fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Get%20your%20hands%20on%20a%20refurb%20Amazon%20Fire%20HD%208%20tablet%20for%20just%20%2450%20today%20only&amp;body=https%3A%2F%2Fwww.imore.com%2Fthrifter-deal-amazon-fire-hd-8-refurb?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Get%20your%20hands%20on%20a%20refurb%20Amazon%20Fire%20HD%208%20tablet%20for%20just%20%2450%20today%20only - https%3A%2F%2Fwww.imore.com%2Fthrifter-deal-amazon-fire-hd-8-refurb?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Get%20your%20hands%20on%20a%20refurb%20Amazon%20Fire%20HD%208%20tablet%20for%20just%20%2450%20today%20only&amp;url=https%3A%2F%2Fwww.imore.com%2Fthrifter-deal-amazon-fire-hd-8-refurb?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
 <li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fthrifter-deal-amazon-fire-hd-8-refurb?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5ca5e7fa8ffec' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    }
  </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-forum">
<button class="ir js-header-drawer-toggle header-drawer__navigation-button--nav js-header-drawer-toggle--forum">
<i class="fas fa-comments"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__topics">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/rumors" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Rumors
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apps &amp; Games
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/accessories" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Accessories
</a>
</li>
</ul>
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://forums.imore.com/ask/?utm_source=iim&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Answer / Ask a Question
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Forums
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/contests" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Contests
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://cellplans.androidcentral.com/CellPhones?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Cell Phone Plans
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="http://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
 <li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="http://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites im">
<a href="http://www.imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
iMore
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="http://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="http://blog.thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="http://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="http://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__forum">
<h3 class="header-drawer__navigation-title">Forums and Discussions</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--forum">
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iMore Forums
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ask-question/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Answer / Ask a Question
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/search.php?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation&amp;do=getnew" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
New Posts
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/activity.php?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation&amp;sortby=popular&amp;show=all&amp;time=week" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Trending Discussions
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/rumored-apple-hardware/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Rumored Hardware
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-x/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone X
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-xs/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone XS
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-xs-max/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone XS Max
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-xr/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone XR
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-8/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPhone 8
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ipad/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ipad-pro-9-7-inch/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPad Pro (9.7-inch)
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ipad-pro-10-5-inch/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPad Pro (10.5-inch)
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ipad-pro-12-9-inch/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iPad Pro (12.9-inch)
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
 <a href="https://forums.imore.com/ios-12/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iOS 12
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/ios-11/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
iOS 11
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/apple-watch-series-2/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apple Watch Series 2
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/apple-watch-series-3/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apple Watch Series 3
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/macbook/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
MacBook
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/macbook-pro/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
MacBook Pro
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
<a href="https://forums.imore.com/iphone-apps-games/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
Apps &amp; Games
</a>
</li>
</ul>
</div>
<div class="header-drawer__shop">
<h3 class="header-drawer__navigation-title">Shop</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
</ul>
</div>
<div class="header-drawer__dev">
<h3 class="header-drawer__navigation-title">Dev Center</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--dev">
</ul>
</div>
<div class="header-drawer__tools">
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjkFOxDAMRe-SfaZN24TEs0TiXDDAvkobl1o0k5GbURGIu5MMbNg9ffm_bw8GvnZQHQjGQIxzHm-8ifMO2oFYc77u0DTHcZwoJsbTnGKTV6YlI8uAfpM--s90kUspyzVIKxmXG09Vocx_7RiDrnlf5tpBW5yCMrNB99CGYLug0C1GK9dbH-rdXDBip4wVS4NihaL0c6Z0uf8IYktvdGfVgnh8eX4aX9M7lmSC9i_Fjyux_-0QKK2H3tnO2fP3D68LUDQ,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjsFuwyAQRP-FO7GxDYXNsVI_IOndwmZdo4QQLUSuWuXfA0kvvc2OZt6sBQW_CUQHjNB5wjmPNzqzfQJpgK05XxM0zbZtOx9cIuFujqHJK_klI3GH9sxtsD_xwpdS5qvjmhMuN5oqQqj_2DE4Wf2-zLWD1Dg5oWaF5q11TndOoFmUFKbX1tXcXDAs-YxVloYPVRSknbOPl3royv_yqTzz3GuBvR8PH-NnPGEJTND-ufh99WRfNQ9CyqE3ujN6f39cMLsZUYM%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://google.com/+imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-google-plus-g"></i><span>g+</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<ul class="header-drawer__navigation-list header-drawer__navignation-list--cta">
<li class="header-drawer__navigation-item header-drawer__nagigation-item--cta">
<a href="mailto:imoretips@imore.com" class="header-drawer__navigation-link header-drawer__navigation-link--cta">
<i class="fas fa-paper-plane"></i><span>Tip us on News</span>
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="https://www.mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2019 Mobile Nations</li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy#your-choices">Your Ad Choices</a></li>
<li class="footer__nav-item"><a href="https://mobilenations.recruiterbox.com/">Careers</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/licensing-reprints/">Licensing</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/external-links">External Links Disclosure</a></li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5ca5e7fa9964d-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5ca5e7fa9964d'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/imore/article', 'GPT_5ca5e7fa9964d')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"52134").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5ca5e7fa9964d'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /><script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script>
<script type='text/javascript'>
          $('a[href*="//www.apple.com"],a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*="7293438-11365093"]').addClass('norewrite');
        </script>
<script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
<script>
var Pushwoosh = Pushwoosh || [];
Pushwoosh.push(['init', {
  logLevel: 'error',
  applicationCode: '429C5-1D5D6',
  safariWebsitePushID: 'web.com.thrifter',
  defaultNotificationTitle: 'iMore',
  defaultNotificationImage: 'https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png',
  autoSubscribe: true,
  subscribeWidget: {
    enable: false,
    position: 'bottomRight',
    bgColor: '#12AE7E',
    bellColor: 'white',
    bellStrokeColor: '#08754f',
    bellButtonBorder: '1px solid #379676',
    shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
    size: '48px',
    indent: '20px',
    zIndex: '999999',
    tooltipText: {
      successSubscribe: 'You are successfully subscribed!',
      needSubscribe: "Get notifications about important news!",
      blockSubscribe: 'Click to see how to get notifications',
      alreadySubscribed: 'You are already subscribed'
    }
  }
  
}]);
  </script><script type="text/javascript" src="https://www.lightboxcdn.com/vendor/a6ee9b6a-8095-4eea-81aa-192b1145a4fe/lightbox_inline.js"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "Deals");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:review,F:x_ads,F:review,T:thrifter_tech_t2,B:nofollow,B:reco-block,B:cta,B:shop,B:w300");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__7mWhJ5s2OfvP8WAFXeVvwj1XNpClMgbjcqfehMEWcOY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
</body>
</html>
