<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta http-equiv="x-dns-prefetch-control" content="on"/>
<link rel="dns-prefetch" href="//www.imore.com"/>
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    var isChromium = window.chrome,
    winNav = window.navigator,
    vendorName = winNav.vendor,
    isOpera = winNav.userAgent.indexOf("OPR") > -1,
    isIEedge = winNav.userAgent.indexOf("Edge") > -1,
    isIOSChrome = winNav.userAgent.match("CriOS");
    var isChrome = isChromium !== null && isChromium !== undefined && vendorName === "Google Inc." && isOpera == false && isIEedge == false;
    
    if(isChrome) {
      /* observer-6.3.0 */!function t(e,n,o){function r(i,s){if(!n[i]){if(!e[i]){var u="function"==typeof require&&require;if(!s&&u)return u(i,!0);if(a)return a(i,!0);var c=new Error("Cannot find module '"+i+"'");throw c.code="MODULE_NOT_FOUND",c}var d=n[i]={exports:{}};e[i][0].call(d.exports,function(t){var n=e[i][1][t];return r(n?n:t)},d,d.exports,t,e,n,o)}return n[i].exports}for(var a="function"==typeof require&&require,i=0;i<o.length;i++)r(o[i]);return r}({1:[function(t,e,n){function o(t){var e="NEW_SCRIPT_EVENT",n=new r(e,{detail:{}});t.dispatchEvent(n)}const r=t(3);e.exports=o},{3:3}],2:[function(t,e,n){function o(t){t.adonis=t.adonis||{},t.adonis.scriptStatuses={},t.adonis.requestStatuses={};const e=t.XMLHttpRequest,n=function(){const n=new e,o=n.open;return n.open=function(e,a){return n.addEventListener("error",function(e){0===n.status?t.adonis.scriptStatuses[a]="error":t.adonis.scriptStatuses[a]="load"}),n.addEventListener("load",function(e){t.adonis.scriptStatuses[a]="load"}),n.addEventListener("loadend",function(e){t.adonis.requestStatuses[a]=n.status,r(t)}),o.apply(n,arguments)},n};t.XMLHttpRequest=n,e.prototype.constructor=n}const r=t(1);e.exports={wrapXMLHttpRequest:o}},{1:1}],3:[function(t,e,n){(function(t){function n(){try{var t=new o("cat",{detail:{foo:"bar"}});return"cat"===t.type&&"bar"===t.detail.foo}catch(e){}return!1}var o=t.CustomEvent;e.exports=n()?o:"undefined"!=typeof document&&"function"==typeof document.createEvent?function(t,e){var n=document.createEvent("CustomEvent");return e?n.initCustomEvent(t,e.bubbles,e.cancelable,e.detail):n.initCustomEvent(t,!1,!1,void 0),n}:function(t,e){var n=document.createEventObject();return n.type=t,e?(n.bubbles=Boolean(e.bubbles),n.cancelable=Boolean(e.cancelable),n.detail=e.detail):(n.bubbles=!1,n.cancelable=!1,n.detail=void 0),n}}).call(this,"undefined"!=typeof global?global:"undefined"!=typeof self?self:"undefined"!=typeof window?window:{})},{}],4:[function(t,e,n){function o(t,e,n,o){"addEventListener"in t?t.addEventListener(e,n,o):"attachEvent"in t&&t.attachEvent("on"+e,n)}const r=t(2),a=t(1);!function(){window.adonis=window.adonis||{},window.adonis.scriptStatuses={},r.wrapXMLHttpRequest(window),o(document,"load",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="load",a(window))},!0),o(document,"error",function(t){t.target&&"SCRIPT"===t.target.nodeName&&(window.adonis.scriptStatuses[t.target.src]="error",a(window))},!0)}()},{1:1,2:2}]},{},[4]);
    }
    </script><script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-tooltip" content="iMore"/>
<meta property="og:site_name" content="iMore"/>
<meta property="article:published_time" content="2017-07-06T08:00:02-04:00"/>
<meta property="article:section" content="article"/>
<meta property="article:tag" content="Help &amp; How To"/>
<meta property="article:tag" content="App Store"/>
<meta property="article:tag" content="iOS"/>
<meta property="article:tag" content="ios 11"/>
<meta property="article:tag" content="iOS 10.3"/>
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/how-use-and-turn-app-ratings-and-reviews"/>
<meta name="viewport" content="width=1024"/>
<meta name="msapplication-name" content="iMore"/>
<meta name="terms" content="Help &amp; How To,App Store,iOS,ios 11,iOS 10.3"/>
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/07/app-store-reviews-hero.jpg?itok=MsAdpCnJ"/>
<meta name="msapplication-TileColor" content="#f8d509"/>
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png"/>
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png"/>
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png"/>
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png"/>
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1"/>
<meta name="theme-color" content="#f8d509"/>
<link rel="amphtml" href="https://www.imore.com/how-use-and-turn-app-ratings-and-reviews?amp"/>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png"/>
<meta name="msapplication-navbutton-color" content="#f8d509"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.imore.com/how-use-and-turn-app-ratings-and-reviews"/>
<link href="//forums.imore.com" rel="dns-prefetch"/>
<script type="application/ld+json">
      {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "How to use (and turn off!) in-app ratings and reviews",
    "url": "https:\/\/www.imore.com\/how-use-and-turn-app-ratings-and-reviews",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2017/07/app-store-reviews-hero.jpg?itok=gStqWOA9",
    "dateCreated": "2017-07-06T12:00:02+0000",
    "articleSection": "Help & How To",
    "creator": "Mikah Sargent",
    "keywords": ["ios 10.3","app store","ios 11"]
  }

  </script>
<script type="text/javascript">
    var parsely_google =   {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "How to use (and turn off!) in-app ratings and reviews",
    "url": "https:\/\/www.imore.com\/how-use-and-turn-app-ratings-and-reviews",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2017/07/app-store-reviews-hero.jpg?itok=gStqWOA9",
    "dateCreated": "2017-07-06T12:00:02+0000",
    "articleSection": "Help & How To",
    "creator": "Mikah Sargent",
    "keywords": ["ios 10.3","app store","ios 11"]
  }

  </script><meta name="msvalidate.01" content="21BE5B9D4A670657156555D9E8E78D8D"/>
<meta property="fb:pages" content="230016313741478"/>
 
<script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    
    fbq('init', '1082324575168159');
    fbq('track', "PageView"); fbq('track', 'ViewContent');</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1082324575168159&ev=PageView&noscript=1"/></noscript>
 <link href="//www.windowscentral.com" rel="dns-prefetch"/>
<link href="//www.androidcentral.com" rel="dns-prefetch"/>
<link href="//crackberry.com" rel="dns-prefetch"/>
<link href="//www.imore.com" rel="dns-prefetch"/>
<link href="//www.connectedly.com" rel="dns-prefetch"/>
<link href="//www.teslacentral.com" rel="dns-prefetch"/>
<link href="//www.vrheads.com" rel="dns-prefetch"/>
<link href="//www.thrifter.com" rel="dns-prefetch"/>
<link href="//passport.mobilenations.com" rel="dns-prefetch"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@iMore"/>
<meta name="twitter:title" content="How to use (and turn off!) in-app ratings and reviews"/>
<meta name="twitter:domain" content="https://www.imore.com"/>
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/07/app-store-reviews-hero.jpg?itok=MsAdpCnJ"/>
<meta name="twitter:app:name:googleplay" content="iMore"/>
<meta name="twitter:app:id:googleplay" content="com.imore.app"/>
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/how-use-and-turn-app-ratings-and-reviews"/>
<meta name="twitter:creator:id" content="17569807"/>
<meta name="twitter:description" content="App Store review prompts got an upgrade in iOS 10.3 — come iOS 11, you&#039;ll be able to toggle those prompts! Here&#039;s how you use (and turn off) the new App Store rating and review prompts in iOS."/>
<meta property="og:title" content="How to use (and turn off!) in-app ratings and reviews"/>
<meta property="og:description" content="App Store review prompts got an upgrade in iOS 10.3 — come iOS 11, you&#039;ll be able to toggle those prompts! Here&#039;s how you use (and turn off) the new App Store rating and review prompts in iOS."/>
<meta name="description" content="App Store review prompts got an upgrade in iOS 10.3 — come iOS 11, you&#039;ll be able to toggle those prompts! Here&#039;s how you use (and turn off) the new App Store rating and review prompts in iOS."/>
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2017/07/app-store-reviews-hero.jpg?itok=MsAdpCnJ"/>
<link rel="canonical" href="https://www.imore.com/how-use-and-turn-app-ratings-and-reviews"/>
<title>How to use (and turn off!) in-app ratings and reviews | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__t3cHMrVUT-Lkt7gKxOWXATfFt80agR-72eWw-rHlMe0__DMIH_pn6y8zhLF_FP9sJBKtgH5x-lCJhTuDqTPuwlHg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<style type="text/css" media="all">.async-hide{opacity:0!important}</style>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__9A0-McNLIULzuKLthrFBSattL5wWFG6QEwKiRTsQGoE__FVfiB7ZEpcWD03cWD8Vz3DX6yw0Ew6A-p4roFzjCYaQ__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__Tjy25-nksl1IcNbtTj2-USUF81qquQxIUKbC5PXJEN8__Vxv_naO4zyKSTMmN9D8qMJHWIBPEVJlR5u2HP53blUc__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="screen"/>
<link type="text/css" rel="stylesheet" href="https://www.imore.com/sites/imore.com/files/advagg_css/css__zCGdgny5b5fN4svHl6eIJ49JkmQmbIDLp5HAwGTZhxU__1UPWrsMOGRkkMpSQwPAgX413Uk7FvaatEFphQSorCSU__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.css" media="all"/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/cache/css/nationsbar_d_im.css?v40'/>
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v40'/>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__ylYFckzD6I-hIS2fSrkgdOuhRGy6qJ9mCP9zsuSfPmA__7Zs5PtJqo6ex7SawQV8PdIMo5CcBdpLQAeO8rP8hF0k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__52ZGpB_C6NP-K_0i-Kq9dylmkXA4U-taF9wS9maDsOI__ZeBAhuI4zkjh62ahDsa0aQ0ReY4TJyKPOt9lF2JfuGE__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__QLx9mpCvHWWppnZdOVJ79mM_WwcO4IXl8uAjWvIBTO4__TA7XypIITXNw1rdteWB5DVcQSo7MoOE70FHzZT5rkDs__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:authorinfo,B:cta,B:w500");ga('require', 'linkid');

(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-MZ3SRVW':true});

ga('require', 'GTM-MZ3SRVW');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__FAlDrB-bViIWw5UWsUFigFRvm9167G11hRlUfbrMD04__kE7P99I65ifDdwfg0SScKYiZ9MWeoK2gZTezDQYSpOU__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__6cfD7ywWadfbcVnJ3yKVB6skFZyxSK6fzWzqi5N7Nos__PCQ2xIWNpUidVqmPH6GFDEUSkTrSkQt-lw8mfdRN--k__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" defer="defer"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__F46EJdyunHIDS5AHIfwltzV81G2FervX5pkl_cqliXs__91-WDyafwvbFWRROPgt1R0pl8w-tZ-_QfONwkmHfW2M__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'article2015';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    kw.push('im-41508');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1Lw0AQhv9KyUHqIU1j0iXZUgSFggcv2nvYj2ky2P1gP4wg_nd3Fy_eZh7emfedYZTQb0_bB1o5kOhAhCm6W3VMrG9ptYRgPW2adV13qIyDnTCqWcxaRw8107IO0emaWVs7FlDPvkAHnwirf4xBTd5EXCfgdAWQPGnB3WWqkltUhZZeMGUZzvp0ToRuLgu82MVoeLqZebPF12R9X1KR_0lcJyUPmXfpAtlJ3o0dMMIEXCdskGLsxVWyVvQDF1wwWdfTymMoZZpAlYu0komARudmyPtn9AFcXPHb0-r5_e08XcwHJAGn-z8KXxbzzXkM07fGsSMHMvTHn195vXJG","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVkMtqwzAQRX8laFHSheO4doStEAotBLrops3eyNLEHho90KMulP57JdFNd3cOM3PvDGeUfXvWPDDiQKIDEcbobuSYWNcwsoRgPavrdV13qIyDnTCqXsxaRQ8V17IK0emKW1s5HlDPvkAHnwirf4xBjd5EXCfgdAWQU-oFd5epSm5RFVpqwZXlOOvTORG2uSzwYhej4elm5s0WX5P1fUlF_1wnHZU8ZN6mC2Qrp3ZogVMuJsp7KYZOXFwlb0TXTwIg93WMeAxFpglUWaSVXFwENDoXB0aSJRbd7Bl5fn87jxfzAYlMbP9H4ctiPjjPYHrVMLT0QPvu-PMLC2lw9w,,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVkMtqwzAQRX8leFHaheOkdoStEAotBLrops3ejKSxLRI90KMulP57JdFNdzOHO3PvDFBCvz3dP9LKoZAOeRiju1XHxLo9rZYQrKdNs67rVirjcMuNahaz1tFjDVrUITpdg7W1gyD17At0-Clx9U8xqNGb6DieJkTBkhbdXaYquUVVaOk5KAty1qdzXCJ0c1nw1S5G4_PNzJt7-ZasH0oq8j_pqMQh8zZdIFrB2qFFIMAZgV7woeOTgD3vesYRs66jlZehlGlCqlxcpJXAgzS6GCTsvRlcJ-DIjLkWtqPVy8f7ebyYKyYVo7s_il9W5sPzrEwvG4aWHEjfHX9-AcXNc_o,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVkE9rwzAMxb9KyWFshzTNkprEpRQ6KOywy9Z7cGw1MYst4z_LYOy7zzbbYTfpx5Pekxgl9MvR-pEWFoS0wP0Q7FIcXCJra1rM3htHq2pd161UaGHLUVUzrmVwUDItSh-sLpkxpWVe6sllaOFDwupOwavBYbAcjjdcMDFGLdi7RFV0CyrT3HOmDJOTPl5cIqGb6wzPZkYN5wWnzb18idYPORX5n3RQYp94Ey8QjRibvgFGGB8J6wTvW34TrOZtN3KApGtp4aTPZZyQKhVxJeNeos4Gu6hwOEyI0wJ_5Ont9TJcXPEdomaku18Kn0ams9OkjA_r-4bsSdcevn9cMNVJczs,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVkMtqwzAQRX8leFHSheOkcoStEAotBLrops3eyNLYHho90KMulP57JdFNdzOHO3PvDGeUfXt2eGCVA4kORBiiu1WnxNoDq5YQrGdNs67rDpVxsBNGNYtZ6-ih5lrWITpdc2trxwPq2Rfo4BNh9Y8xqMGb6AScXCdcMDkmLbi7TFVyi6rQ0guuLMdZny-JsM11gRe7GA1PNzNvtviarO9LKvo_6aDkMXOSLpBEjqRcJ8ApFyPlnRR9KybJD6LtRgGQdS2rPIZSpglUuUgruQhodDEgSeHNoFA4480UCtyz6vn97TJcXM0HJNnI9n8Uvizmy_Mwpp_1PaFH2rWnn19NkXSX","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVkMtqwzAQRX8leFHSheO4doStEAotBLrops3eyNLEHho90KMqlP57JdFNdzOHO3PnDqOEfjvaPtDKgkAL3E_B3qpjYn1Lq9V742jTxBh3KLWFHdeyWXWsg4OaKVH7YFXNjKkt86gWV6CFT4ToHoOXk9PBcjhdAcSctGDvMpXJLchCS8-ZNAwXdTpcJ0I3lxVezKoVPN30stnia7K-L1eR_5dOUhwy71IC0Ym5GztghPGZsEHwsedXwVreDzMHyLqeVg59KdMEylxcpJWMe9SqGKTUzunJR_QebEF7Wj2_v52ni_6AJJrp_o_Cl8GcO49i-tg4duRAhv748wtan3PS"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"41508","section":"article","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFugzAQRe_ivYMN2MCwjNQDNNkjG0bJqAEj28SRqt49GGXT3Z-n-U_fgIbfXDCyBOZxXCKPYxw2_2B9XDC9s3uMa4CiSCmdaHYeT6Obi7tLfAvIzTLxuPmFm3Xl3kRabuGAHp-EKWSL1P_NwzypzKvdXupKtsq21jS2VWhKobvSainEiEo2Vf6rgQWKmOPeoPlYBsyMkdySDwXs4W50ZCmAnS_fX8PV_eBOLIgPxddKeWHuEMi66yqtdFv3f2-zylEF","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFuwyAQRe_CnhhsQ_B4GSkHSLq3wB4lo8bGAhwqVb17jdVNdzNP_78ZCxq-I8gaWMCJAo5p2MKL9RH0zp4prRGqKud8otkHPI1-rp4-8y1cIrfLxNMWFm7XlQebaHnEAwZ8E-ZYLFL_Nw_zpApvdnutG2mUM86enVFoa6G72mkpxIhKnpuSa4FFSljGvUHz8RkwOybyS1lM8T8oJgzHPQHscr9dhw__iXvAgfij-LVSebLUCGTbdY1W2rT9zy_CSFJU","user":{"pdevice":"","puid":""},"themes":{"full":"\/how-use-and-turn-app-ratings-and-reviews?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/how-use-and-turn-app-ratings-and-reviews?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  mbn_config.themes.full = '';
  mbn_config.themes.mobile = '';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__4RACSFC4pzg2VCnKmcjEsIgzEz7SH2dpieMocGZQf-0__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js"></script>
<script type="text/javascript">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</script>
<script type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v40'></script>
<script type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v40'></script>
<script type='text/javascript'>
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2254'); // [tmnp.iMore/article1 DESKTOP]
    tmntag.start();
  });
  </script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-41508 node-type-article section-article cc-us im geo-US">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<script>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</script> <div class="region region-site-header">
<div class="top-header top-header--default">
<div class="top-header-inner">
<button class="top-header__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fa fa-bars"></i>
</button>
<a href="/" rel="index" class="top-header__brand ir"></a>
<div class="top-header__offer">
<span class="top-header__offer-label js-offer-toggle">Order</span>
<span class="top-header__offer-body"><a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/shop/buy-ipad/ipad-pro" target="_blank">New iPad Pro</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/shop/buy-mac/imac" target="_blank">New iMac</a> | <a href="http://aos.prf.hn/click/camref:1100lcZ8/pubref:imore/destination:https://www.apple.com/shop/buy-mac/macbook-pro&quot;" target="_blank">New MacBook Pro</a> | Shop: <a href="http://www.mintsim.com?utm_source=d_im&amp;utm_medium=content&amp;utm_content=UUimUdUbU88&amp;utm_campaign=mn-mintsim&amp;cid=aff-_-mobilenations-_-d_im-_-UUimUdUbU88-_-content&amp;tid=mobilenations&amp;subid=UUimUdUbU88" target="_blank">Cheap Wireless Plans</a></span>
</div>
<nav class="top-header__navigation">
<ul class="top-header__navigation-list">
<li class="top-header__navigation-item top-header__navigation-item--forum">
<a href="http://forums.imore.com?utm_source=im&utm_medium=topbar&utm_campaign=navigation"><i class="fa fa-comments"></i><span>Forums</span></a>
</li>
<li class="top-header__navigation-item top-header__navigation-item--shop">
<a href="http://store.imore.com?utm_source=im&utm_medium=topbar&utm_campaign=navigation"><i class="fa fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span></a>
</li>
<li class="top-header__navigation-item top-header__navigation-item--search">
<button class="top-header__search-button js-top-header-search-toggle">
<i class="fa fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="top-header__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div> </div>
<div id='ctBoc'>  
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap' class='netshelter-ad gpt'>
<div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_1_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      </script></div></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-41508" class="node node-article node-promoted visor-style visor-style-article node-cat-help-how-to node-cat-ios node-tag-ios-10-3 node-tag-app-store node-tag-ios-11 clearfix" about="/how-use-and-turn-app-ratings-and-reviews" typeof="sioc:Item foaf:Document" data-url="/how-use-and-turn-app-ratings-and-reviews">
<div id='article-header' class="visor-article-header plain show-author-info">
<section class="hero not-constant closeup plain" style="background-image: url()">
<div class="container">
<div class="article-title">
<section class="title-module">
<span class="badge">★★★★☆</span>
<h1 class="main-title">How to use (and turn off!) in-app ratings and reviews</h1>
<p class="meta-data"><span class="meta-by">By <a data-luid='236653' data-pid='d_im' class='mp-username-disabled author' href="/author/Mikah Sargent">Mikah Sargent</a>
</span> 
<time class="article-time">Thursday, Jul 6, 2017 at 8:00 am EDT</time>
</p>
</section>  
</div>  
<nav class="article-nav">
<ul class="tabs">
<li><a href="#comments" class="tab-comments"><span class="icomoon-comment"></span><span>1 Comment</span></a></li>
 
</ul>
</nav>
</div>  
<div class="author-info-top-wrap">
<div class="container author-info-top ">
<img data-luid='236653' data-pid='d_im' class='mp-username' src="https://passport.mobilenations.com/avatars/000/009/145/100x100_9145828.jpg?r=7"/>
<span class="author-info-top-bio">
<p>Mikah Sargent is Senior Editor at Mobile Nations. When he's not <a href="http://chihuahua.coffee">bothering his chihuahuas</a>, Mikah spends entirely too much time and money on HomeKit products. You can follow him on Twitter at <a href="https://twitter.com/mikahsargent">@mikahsargent</a> if you're so inclined.</p>
</span>
</div> </div>
</div>
</section>  
<div class="container">
</div>
<div id="leaderboard-top"></div>
 
<div class="article-body-wrap">
<div class="container columns-2">
<section class="col-main">
<div class="article-body">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><img src="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2017/07/app-store-reviews-hero.jpg?itok=3LAJk2Jq" width="1600" height="1200" alt="" class="lightbox"/></p>
<p class="intro">How do I turn off App Store review prompts? With the quick toggle of a Settings switch, of course!</p>
<p>As of iOS 10.3, the operating system features a new prompt for App Store ratings and reviews. Where before the prompt would kick you over to the App Store to leave a review, iOS 10.3 added in-app prompts. Come iOS 11, you'll actually be able to toggle those in-app prompts. The new system will also limit the number of review prompts a user receives to three a year. My colleague Rene Ritchie has more information on the App Store review process, which you can find here:</p>
<ul class="cta large"><li><a href="/app-store-faq">This is how developers will be able to respond to App Store reviews</a></li>
</ul><h2>How to use in-app ratings and reviews</h2>
<p><img src="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2017/07/app-store-reviews-prompt.png?itok=roM88zgQ" width="1414" height="645" alt="" class="image-xlarge aligncenter image-large"/></p>
<p>In-app ratings and reviews will work a lot like the current rating and review process; you just don't have to leave the app!</p>
<ul><li>When an app prompts you for a rating, you simply tap the star that corresponds to your rating (5 is best; 1 is worst) and tap <strong>Submit</strong>.</li>
<li>When an app prompts you for a review, you provide a rating and then type out your thoughts and feels. When you're done you'll tap <strong>Submit</strong>.</li>
<li>If you'd rather not leave a rating or review, you can tap <strong>Dismiss</strong> to dismiss the prompt. After dismissing the prompt three times, you shouldn't see another app review prompt for a year. </li>
</ul><p>These ratings and reviews happen entirely within the app that prompts you for a review — you should be able to complete everything without having to go to the App Store.</p>
<h2>How to turn off in-app ratings and reviews in iOS 11</h2>
<p>If you'd rather not see in-app ratings and reviews, you can disable the feature in the iOS Settings app.</p>
<p class="update"><strong>Note</strong>: This setting only enables and disables Apple's new rating and review prompt. If a developer has a custom in-app prompt (that kicks you over to the App Store), you'll still see it. Apple will eventually require all developers to use its new prompt, so the setting will eventually work for all rating and review prompts.</p>
<ol><li>Launch <strong>Settings</strong> on your iOS device.</li>
<li>Scroll down and tap <strong>iTunes &amp; App Store</strong>.</li>
<li><p>Tap to toggle <strong>In-App Ratings &amp; Reviews</strong>.</p>
<p><img src="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2017/07/app-store-ratings-reviews-how-to.jpg?itok=VjShKOhK" width="1014" height="516" alt="" class="image-xlarge aligncenter lightbox image-large"/></p></li>
</ol><h2>Questions?</h2>
<p>Run into trouble getting in-app reviews turned on or off? Struggling to leave a review or rating within an app? Give us a shout in the comments and we'll try to troubleshoot!</p>
<div class="devicebox">
<h3><a href="/ios-10">iOS</a></h3>
<p><a href="/ios-10"><img src="http://www.imore.com/sites/imore.com/files/field/image/2016/07/ios-10-preview-hero.jpg" height="338" width="600"/></a></p>
<ul><li><a href="/ios-11">iOS 11 FAQ: Everything you need to know!</a></li>
<li><a href="/ios-10">iOS 10 Review</a></li>
<li><a href="/ios-10-faq">iOS 10 FAQ</a></li>
<li><a href="/ios-10/home">iOS 10 News Hub</a></li>
<li><a href="/iphone-and-ipad-basics-the-ultimate-guide">iOS Help Guide</a></li>
<li><a href="http://forums.imore.com/ios/">iOS Discussion</a></li>
</ul></div>
<div>
<style>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</style></div>
</div></div></div>        </div>

        

        
        <div style='clear:both'></div>

        
                  <div id="rcjsload_7d87bf"></div>
          <script type="text/javascript">
            (function() {
              function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}
              ad_block_test(function(is_blocked){
                var widget_id =14012;
                if (is_blocked === true) {
                  widget_id =58622;
                }
                var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
                var rcel = document.createElement("script");
                rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
                rcel.type = 'text/javascript';
                rcel.src = "https://trends.revcontent.com/serve.js.php?w="+widget_id+"&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth) +"&referer="+referer + '&is_blocked=' + is_blocked;
                rcel.async = true;
                var rcds = document.getElementById("rcjsload_7d87bf"); rcds.appendChild(rcel);
              });
            })();
          </script>
          
        <div style='clear:both'></div>

        <footer>
      <div class="container narrow ad">
    
  <div id='purch_N_C_0_3-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_3' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_3',false);});
      </script></div></div>
  </div>    </div>
  
  <div id='ads-by-google-holder'></div>

  
  

</footer>
        <div style='clear:both'></div>

        
          <script type="text/javascript">
            amzn_assoc_placement = "adunit0";
            amzn_assoc_enable_interest_ads = "true";
            amzn_assoc_tracking_id = "mbnxim810-20";
            amzn_assoc_search_bar = "false";
            amzn_assoc_ad_mode = "auto";
            amzn_assoc_ad_type = "smart";
            amzn_assoc_marketplace = "amazon";
            amzn_assoc_region = "US";
            amzn_assoc_linkid = "d912d8975049927b213461fd12d2de47";
            amzn_assoc_fallback_mode = {"type": "search", "value": "electronics"};
            amzn_assoc_default_category = "All";
            amzn_assoc_rows = "1";
            document.write('<scr' + 'ipt src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></scr' + 'ipt>');
          </script>
          <style>
            #amzn_assoc_ad_div_adunit0_0 {
              margin-top: 25px;
              margin-bottom: 20px;
            }

            .amzn-native-product {
              border: none !important;
            }

            body div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text {
              display: none;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-title-container a, .amzn-native-header-text {
              color: #000 !important;
              font-size: 18px !important;
              line-height: 20px !important;
              text-overflow: unset !important;
            }

            body div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product span.amzn-native-product-offer-price {
              font-size: 14px !important;
            }

            body.ac div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #94ae00;
            }

            body.ac div#amzn-native-ad-0 {
              font-family: "Proxima Nova Semibold", helvetica, arial, sans-serif !important;
            }

            body.wp div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #e462ae;
            }

            body.wp div#amzn-native-ad-0 {
              font-family: "Colfax-Regular", Helvetica, Arial, Sans-serif !important;
            }

            body.im div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #cb2c00;
            }

            body.im div#amzn-native-ad-0 {
              font-family: "camptonlight", sans-serif !important;
            }

            body.cb div#amzn-native-ad-0 div.amzn-native-products-list div.amzn-native-product .amzn-native-product-price {
              color: #ec7021;
            }

            body.cb div#amzn-native-ad-0 {
              font-family: "latoregular",Helvetica,Arial,sans-serif !important;
            }
          </style>
          
      </section>


      <aside class="col-right">
                <div class="side-ad">
          <div class="side-ad-inner">
            
            
  <div id='Inline_300_ATF_1-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_1_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
      </script></div></div>
  </div>                                    <div id='wrapper-spacer' style="margin-top:25px">
                <div id="store-ad" class="glade" data-glade data-ad-unit-path="/25586680/StoreVisorSidebar" width="300" height="285" data-json='{"targeting":{"site":"im"}}'></div>                </div>
          
                    
          
          
          
          </div>
        </div>
        
        <div class="side-ad">
          
  <div id='Inline_300_BTF_2-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
      </script></div></div>
  </div>        </div>
                    <div class="side-ad">
              
  <div id='Inline_300_BTF_3-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_2' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_2',false);});
      </script></div></div>
  </div>            </div>
                    <div id='lightbox-inline-form-b9c87a4a-bb34-4f75-a9a2-8f11ff1fcd0a'></div>      </aside>

      
    </div> <!-- / container columns-2 -->

    
    

    


    
  <div id='InArticle_BTF3-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_2' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      </script></div></div>
  </div>      <script type="text/javascript">
        var content = $('.article-body .field-name-body .field-item');
        gpt_move_inline_article_ad('#InArticle_BTF3-wrap',content,'top');
      </script>
    

    
    


  </div> <!-- / article-body-wrap -->

  

<section id="comments" class="comments comment-wrapper" >
  <div class="comments-header">
    <div class="container">
      <div class="hgroup col">
        <h2>Reader comments</h2>
        <h3>How to use (and turn off!) in-app ratings and reviews</h3>
      </div>

      <div class="counter col">
        <span class="value">1</span>
        <span class="label">Comment</span>
      </div>
      <!-- / counter -->

      <div class="col" style="display:none">
        <button class="view-all">View All Comments</button>
      </div>


    </div>
  </div>
  <!-- / header -->
  <div class="comment-body">
    <div class="container columns-2">
      <div class="col-main">
        <ul class="user-options">
                      <li><a href="https://passport.mobilenations.com/?u=eNpVjstOwzAQRf_FrN3EeZh0ukTiA4B9NHWm7ai1HdkORkL8O3bEht2do_sYBA3fEVQHXCLQwoFMmrfwEKcIzyOIW0prhKbJOR_Y-kAH421z81lukSS6RaYtOInrKgMmdte4w0CfTDk-FbMll-TFB1srlf4_M9tlrLwv89q0k-kQyejpMi5GK9T9gKabTKvUGatvXDAROVGVJcF7Z6lEk9i7epSXH_7Ku1YtiJf3t9f5w9-pkDO0f5S-Vq7v1gyDGo7HXo96Gk4_vzsuVxU,">Log In to Comment</a></li>
            <li><a href="https://passport.mobilenations.com/?u=eNpVjs1OwzAQhN_FnN3E-THp9ojEAxTu0dbZtiuwHdlOjYR4d-yIC7fd0cw3g6DhO4LqQARaOJBJ8xY-xSnC8wjintIaoWlyzge2PtDBeNvcfZZbJIlukWkLTuK6yoCJ3S3uYqAHU45PxWzJJXn1wVak0v9rZruMVe9LvTbtZDpEMnq6jovRCnU_oOkm0yp1weobQEROVM-S4J1ZkGgSe1efqfJvHBOFva8F8fJ2fp3f_QcVwwXaP5W-Vq6La4xBDcdjr0c9DaefX1vcWGQ,">Register</a></li>
            
                  </ul>

        
      </div> <!-- / col-main -->
    </div> <!-- / container -->

  </div>
  <!-- / comment-body -->

    <div class="container ad">
    
  <div id='InArticle_BTF2_Visor-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_N_C_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_1',false);});
      </script></div></div>
  </div>  </div>
  
  <div class="comments-all container columns-2">
          <ul class='comments-sort-options'>
        <li><a class="comments-sort" data-nid="41508" data-sort="new" href="#">Sort by Date</a></li>
        <li><a class="comments-sort active" data-nid="41508" data-sort="best" href="#">Sort by Rating</a></li>
      </ul>
    
    <div class="col-main">

      <div id="comment-wrapper-nid-41508"><div class="ajax-comment-wrapper" id="comment-wrapper-788447"><a id="comment-788447"></a>

<article class="comment"  about="/comment/788447#comment-788447" typeof="sioc:Post sioct:Comment">
  <a data-luid='344819' data-pid='d_im' class='user-avatar mp-username' href='/users/walttrombone'>
    <img class='cavatar' src='https://passport.mobilenations.com/avatars/000/010/217/100x100_10217770.jpg?r=1' />
    <span class="icomoon-star"></span>
  </a>
  <div class="comment-content" >
    <div class="top-container">
      <a data-luid='344819' data-pid='d_im' class='mp-username name' href="/users/walttrombone" title="View user profile.">
        Walttrombone      </a>
      <div class="top-part">
      </div>
    </div>
    <!-- / top-container -->
  <span rel="sioc:reply_of" resource="/how-use-and-turn-app-ratings-and-reviews" class="rdf-meta element-hidden"></span><div class="field field-name-comment-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Hopefully next they'll limit the number of times they can nag you to upgrade to the premium version of an app. 🙄</p>
</div></div></div>    <div class='comment-ratings-wrapper'>
    <span class="user-actions">
      <div class="rate-widget-1 rate-widget clear-block rate-average rate-widget-thumbs_up_down rate-0e84b60dbe634e7583300b965c0d6da6 rate-comment-788447-1-1" id="rate-comment-788447-1-1">  
<span class="btn comment__btn-vote fa fa-thumbs-up " id=""></span>

<span class="btn comment__btn-vote fa fa-thumbs-down " id=""></span>

<span class="comment__vote-count " title="0 votes">0</span></div>    </span>
    </div>
    <div class="bottom-part">
      <span class="timestamp"><span property="dc:date dc:created" content="2017-07-06T08:26:46-04:00" datatype="xsd:dateTime"><a href="/how-use-and-turn-app-ratings-and-reviews#comment-788447" class="permalink active" rel="bookmark" title="Posted on Jul 6, 2017 at 8:26 am">1 min ago</a></span></span>
      
      <ul class="right-part"><li class="comment_forbidden first last"><span><a href='https://passport.mobilenations.com/?u=eNpVjUEOwiAQRe_CAQRaSmFcXJp4XDB130A7KrGUhmKqMd5dWt24mOTNS_7_BiS8JuAFkIidi9im5h57sp1AKCDXlMYJKJ3neeN8iLhpg6f5PA6JRhz7XCcVvGKK1koJUS85Lv-7Gt9Viy_zhi2ssZbXEhVTnepqJktTWG0Lzc-txnUXyOTSijnh_AK50rTJhWF5KiB9uLiVOQOyOx72zSncMBsL7GfxMbpovhkHXFxoXcpKKrF9f1wwwjtKtQ,,'>Reply</a></span></li></ul>    </div>
    <!-- / bottom-part -->
  </div>
  <!-- / comment-content -->
</article>
<!-- / comment -->
</div></div>
    </div>      <!-- / col-main -->

          <aside class="col-right">
        
        <div class="side-ad">

          
  <div id='Inline_300_BTF_4-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_R_0_3' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_3',false);});
      </script></div></div>
  </div>        </div>

        

      </aside>

    

  </div>

</section>
<!-- / comments -->


</div>
  </div>
</div>
    <section class="mn_mbn_share">
      <a class="fb-share" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fhow-use-and-turn-app-ratings-and-reviews?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=UUimUdUnU41508" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Facebook');" target="_blank"></a>
      <a class="tw-share" href="https://twitter.com/intent/tweet?text=How+to+use+(and+turn+off!)+in-app+ratings+and+reviews+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fhow-use-and-turn-app-ratings-and-reviews?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=UUimUdUnU41508" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Twitter');" target="_blank"></a>
      <a class="gp-share" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Fhow-use-and-turn-app-ratings-and-reviews?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=UUimUdUnU41508" onClick="ga('send', 'event', 'Social Sharing', 'click', 'GooglePlus');" target="_blank"></a>
      <a class="ml-share hidden-xs" href="mailto:?subject=How%20to%20use%20%28and%20turn%20off%21%29%20in-app%20ratings%20and%20reviews&amp;body=https%3A%2F%2Fwww.imore.com%2Fhow-use-and-turn-app-ratings-and-reviews?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=UUimUdUnU41508" onClick="ga('send', 'event', 'Social Sharing', 'click', 'eMail');" target="_blank"></a>
      <a class="tx-share visible-xs" href="sms:?&amp;body=How%20to%20use%20%28and%20turn%20off%21%29%20in-app%20ratings%20and%20reviews - https%3A%2F%2Fwww.imore.com%2Fhow-use-and-turn-app-ratings-and-reviews?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=UUimUdUnU41508" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Text');" target="_blank"></a>
      <a class="mr-share" href="#" target="_blank"></a>
      <a class="rd-share h" href="https://reddit.com/submit?title=How+to+use+(and+turn+off!)+in-app+ratings+and+reviews&amp;url=https%3A%2F%2Fwww.imore.com%2Fhow-use-and-turn-app-ratings-and-reviews?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=UUimUdUnU41508" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Reddit');" target="_blank"></a>
      <a class="pt-share h" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fhow-use-and-turn-app-ratings-and-reviews?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=UUimUdUnU41508" onClick="ga('send', 'event', 'Social Sharing', 'click', 'Pinterest');" target="_blank"></a>
    </section>
  </div>
            </div>
        </div>
      </main>

      <div class="clear"></div>

      <div id="banneradspace" align='center'>
        
  <div id='Leaderboard_Footer_BTF-wrap' class='netshelter-ad gpt' >
    <div class='netshelter-ad-inner'><div class="adunit" id='purch_Y_L_0_1' data-clone-id="" adonis-marker><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      </script></div></div>
  </div>      </div> <!-- banneradspace -->

          </div> <!-- #page -->
  </div> <!-- #page-wrap -->
</div> <!-- /ctBoc -->

  <div class="region region-site-footer">
    <nav class="header-drawer js-header-drawer" aria-hidden="true" tabindex="-1">
  <div class="header-drawer__inner">
    <div class="header-drawer__nav">
      <ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
        <li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
          <button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
            <i class="fa fa-bars"></i>
          </button>
        </li>
                <li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-forum">
          <button class="ir js-header-drawer-toggle header-drawer__navigation-button--nav js-header-drawer-toggle--forum">
            <i class="fa fa-comments"></i>
          </button>
        </li>
                        <li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-shop">
          <button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--shop">
            <i class="fa fa-shopping-cart fa-flip-horizontal"></i>
          </button>
        </li>
              </ul>
    </div>
    
    <div class="header-drawer__topics">
      <ul class="header-drawer__navigation-list header-drawer__navigation-list--superhub">
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
            <a href="/apple?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
              Apple
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
            <a href="/apps?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
              Apps & Games
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
            <a href="/accessories?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
              Accessories & Toys
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
            <a href="/photography?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
              Photo & Video
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
            <a href="/fitness?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
              Health & Fitness
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
            <a href="/media?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
              Movies & Music
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
            <a href="/transport?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
              Transport
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--superhub">
            <a href="/security?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--superhub">
              Security
            </a>
          </li>
              </ul>
            <h3 class="header-drawer__navigation-title">Other Categories</h3>
      <ul class="header-drawer__navigation-list header-drawer__navigation-list--section">
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--section">
            <a href="/rumors?utm_source=im&utm_medium=drawer&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--section">
              Rumors
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--section">
            <a href="/analysis?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--section">
              Analysis
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--section">
            <a href="/how-to?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--section">
              How To
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--section">
            <a href="/best?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--section">
              The Best
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--section">
            <a href="/reviews?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--section">
              Reviews
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--section">
            <a href="/deals?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--section">
              Deals
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--section">
            <a href="/newsletter?utm_source=im&utm_medium=burger&utm_campaign=navigation"  class="header-drawer__navigation-link header-drawer__navigation-link--section">
              Newsletter
            </a>
          </li>
              </ul>
          </div>

    <div class="header-drawer__sites">
      <ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
            <a href="http://www.androidcentral.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              Android Central
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
            <a href="http://www.windowscentral.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              WindowsCentral
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites im">
            <a href="http://www.imore.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              iMore
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
            <a href="http://crackberry.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              CrackBerry
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites sw">
            <a href="http://www.connectedly.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              Connectedly
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites tc">
            <a href="http://www.teslacentral.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              TeslaCentral
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites vr">
            <a href="http://www.vrheads.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              VRHeads
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
            <a href="http://youtube.com/c/themrmobile?utm_source=im&utm_medium=drawer&utm_campaign=navigation&sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              MrMobile
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--sites md">
            <a href="https://www.youtube.com/channel/UCDxRn03fR0V8M7lms_YYXOQ?utm_source=im&utm_medium=drawer&utm_campaign=navigation&sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
              Modern Dad
            </a>
          </li>
              </ul>
    </div>
    
    <div class="header-drawer__forum">
      <h3 class="header-drawer__navigation-title">Forums and Discussions</h3>
      <ul class="header-drawer__navigation-list header-drawer__navigation-list--forum">
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              iMore Forums
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/ask-question/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              Ask a Question
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/search.php?utm_source=im&utm_medium=navbar&utm_campaign=navigation&do=getnew" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              New Posts
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/activity.php?utm_source=im&utm_medium=navbar&utm_campaign=navigation&sortby=popular&show=all&time=week" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              Trending Discussions
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/iphone-8/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              iPhone 8
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/iphone-7-plus/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              iPhone 7 Plus
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/iphone-7/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              iPhone 7
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/ipad/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              iPad
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/ios-11/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              iOS 11
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/ios-10/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              iOS 10
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/apple-watch-series-2/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              Apple Watch Series 2
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/apple-watch/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              Apple Watch
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/macbook-pro/?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              MacBook Pro
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--forum">
            <a href="https://forums.imore.com/iphone-apps-games/?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--forum">
              Apps & Games
            </a>
          </li>
              </ul>
    </div>
    
    <div class="header-drawer__shop">
      <h3 class="header-drawer__navigation-title">Shop</h3>
      <ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
            <a href="https://store.imore.com/deals.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
              HOT ACCESSORY DEAL$
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
            <a href="https://digitaloffers.imore.com?utm_source=im&utm_medium=drawer&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
              Digital Offers
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
            <a href="https://store.imore.com?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
              Best sellers
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
            <a href="https://store.imore.com/apple-iphone-new.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
              New releases
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
            <a href="https://store.imore.com/apple-iphone-cases.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
              Cases and covers
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
            <a href="https://store.imore.com/cradles.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
              Chargers and cables
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
            <a href="https://store.imore.com/apple-iphone-batteries.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
              Battery packs
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--shop">
            <a href="https://store.imore.com/apple-iphone-screen-protectors.htm?utm_source=im&utm_medium=navbar&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--shop">
              Screen Protectors
            </a>
          </li>
              </ul>
    </div>
    
    <div class="header-drawer__tools">
      <div class="header-drawer__passport">
                  <!--pp_user_sidebar:START-->
          <span class="header-drawer__passport-links">
            <span class="fa-stack fa-lg">
              <i class="fa fa-circle fa-stack-2x"></i>
              <i class="fa fa-sign-in fa-stack-1x fa-inverse"></i>
            </span>
            <a href="https://passport.mobilenations.com/?u=eNpVjkFugzAQRe_ivYMN2MCwjNQDNNkjG0bJqAEj28SRqt49GGXT3Z-n-U_fgIbfXDCyBOZxXCKPYxw2_2B9XDC9s3uMa4CiSCmdaHYeT6Obi7tLfAvIzTLxuPmFm3Xl3kRabuGAHp-EKWSL1P_NwzypzKvdXupKtsq21jS2VWhKobvSainEiEo2Vf6rgQWKmOPeoPlYBsyMkdySDwXs4W50ZCmAnS_fX8PV_eBOLIgPxddKeWHuEMi66yqtdFv3f2-zylEF">Log in</a>
            or
            <a href="https://passport.mobilenations.com/?utm_source=im&utm_medium=signup&utm_campaign=passport&u=eNpVjkFuwyAQRe_CnhhsQ_B4GSkHSLq3wB4lo8bGAhwqVb17jdVNdzNP_78ZCxq-I8gaWMCJAo5p2MKL9RH0zp4prRGqKud8otkHPI1-rp4-8y1cIrfLxNMWFm7XlQebaHnEAwZ8E-ZYLFL_Nw_zpApvdnutG2mUM86enVFoa6G72mkpxIhKnpuSa4FFSljGvUHz8RkwOybyS1lM8T8oJgzHPQHscr9dhw__iXvAgfij-LVSebLUCGTbdY1W2rT9zy_CSFJU">Sign up</a>
          </span>
          <!--pp_user_sidebar:END-->
              </div>
      <ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--social">
            <a href="https://google.com/+imore?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
              <i class="fa fa-google-plus" aria-hidden="true"></i> 
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--social">
            <a href="http://www.twitter.com/imore?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
              <i class="fa fa-twitter" aria-hidden="true"></i> 
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--social">
            <a href="http://www.facebook.com/imorecom?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
              <i class="fa fa-facebook" aria-hidden="true"></i> 
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--social">
            <a href="http://www.youtube.com/subscription_center?utm_source=im&utm_medium=burger&utm_campaign=navigation&add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
              <i class="fa fa-youtube-play" aria-hidden="true"></i> 
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--social">
            <a href="http://instagram.com/imoregram?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
              <i class="fa fa-instagram" aria-hidden="true"></i> 
            </a>
          </li>
                  <li class="header-drawer__navigation-item header-drawer__navigation-item--social">
            <a href="https://www.imore.com/rss.xml?utm_source=im&utm_medium=burger&utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
              <i class="fa fa-rss" aria-hidden="true"></i> 
            </a>
          </li>
              </ul>
      <ul class="header-drawer__navigation-list header-drawer__navignation-list--footer">
                  <li class="header-drawer__navigation-item header-drawer__nagigation-item--footer">
            <a href="mailto:news@imore.com"  class="header-drawer__navigation-link header-drawer__navigation-link--footer">
                              <i class="fa fa-paper-plane"></i><span>Tip us on News</span>
                          </a>
          </li>
              </ul>
    </div>
  </div>
</nav><footer class="footer">
  <section class="footer__brand">
    <div class="container">
      <a href="http://mobilenations.com/" class="footer__logo">Mobile Nations</a>
      <strong class="footer__tagline">
        <span>500M</span>
        Consumers Reached Yearly
      </strong>
    </div>
  </section>

  <section class="footer__copyright">
    <div class="container">
      <ul class="footer__nav">
        <li class="footer__nav-item">Copyright 2017 Mobile Nations</li>
        <li class="footer__nav-item"><a href="http://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
        <li class="footer__nav-item"><a href="http://mobilenations.com/privacy-policy">Privacy Policy</a></li>
        <li class="footer__nav-item">Careers: <a href="http://breaksclusive.recruiterbox.com/">Writer</a> | <a href="https://mobilenations.recruiterbox.com/">Dev</a></li>
        <li class="footer__nav-item"><a href="https://wrightsmedia.com/sites/mobilenations/">Licensing</a></li>
        <li class="footer__nav-item"><a href="http://www.mobilenations.com/external-links">External Links Disclosure</a></li>
      </ul>

      <a href="http://purch.com/advertise/" class="footer__partner-logo">
        <span>Advertising Partner</span>
      </a>
    </div>
  </section>
</footer>
<!-- / footer -->
  </div>
  <script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>  
      <script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script>    <div class="adunit" id="purch_Y_O_1_1" data-dimensions='1x1'><script type='text/javascript'>
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_O_1_1',false);});
      </script></div>    <script type="text/javascript">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</script>      
      <!--START Digioh Lightbox Javascript-->
      <script async='async' type='text/javascript' src='//www.lightboxcdn.com/vendor/d74ebc7c-6bfa-42bd-b88b-9240b4878523/lightbox_inline.js'></script>
      <!--END Digioh Lightbox Javascript-->    <script>
var captify_kw_query_11932 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/11932/px.js');
</script><script>
  PARSELY = { };
</script> 

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
<script async src="//tru.am/scripts/custom/mobilenations.js"></script>
        <script type='text/javascript'>
          $('a[href*="//itunes.apple.com"],a[href*="//itun.es"],a[href*="//rover.ebay.com"],a[href*=""]').addClass('norewrite');
        </script>
        <script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };
        
        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><div id='fb-root'></div>
      <script type='text/javascript'>
      var fbAsyncInitOrg = window.fbAsyncInit; 
      window.fbAsyncInit = function() {
        if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
        FB.init({
          appId: '213678485361751',
          version: 'v2.7',
          status: true, 
          cookie: true,
          xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
                '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
      </script>
<!-- crazyegg -->
<script type='text/javascript'>
setTimeout(function(){var a=document.createElement('script');
var b=document.getElementsByTagName('script')[0];
a.src=document.location.protocol+'//dnn506yrbagrg.cloudfront.net/pages/scripts/0017/9426.js?'+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type='text/javascript';b.parentNode.insertBefore(a,b)}, 1);
</script><script>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</script><script>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</script><script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>

<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>

<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035753" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035753&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga("global.set", "dimension1", "full");
  ga("global.set", "dimension2", "Help & How To");
  ga("global.set", "dimension3", "true");
  ga("global.set", "dimension4", "C:article,S:standard,F:authorinfo,B:cta,B:w500");
  ga('global.require', 'linkid');
  ga('global.require', 'linker');  
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","teslacentral.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>

<!-- if you can code and like environments that encourage you to be creative and resourceful contact us hireme at mobilenations dot com --><!-- Server: 163 --><script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__stCTuOekKWy-hCZJ2VsJT3UYeGWQSRT0P2QgtaDEUjw__RJ9xi9wU_oAnYHhFY0XWtFBkVimQ6UfUNThk7quaoZA__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript" src="https://www.imore.com/sites/imore.com/files/advagg_js/js__bViWhUebjeLEtZHLFlNw2VCoGL3DRdULWZ79AYKUZMI__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__K6uRlKbVvb_jcKkSOO8DX7ari5paWjlyesM1MzcrRwA.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$('audio').mediaelementplayer();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
</body>
</html>
