<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<script>if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) window.location.hash = "";</script>
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/12/sorted-on-mac-header.jpg" />
<meta name="twitter:description" content="Now you can do all your hyper-scheduling on your Mac, too, thanks to the new Sorted³ macOS app" />
<meta name="description" content="Now you can do all your hyper-scheduling on your Mac, too, thanks to the new Sorted³ macOS app" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Scheduling app Sorted³ now has a Mac app to go with its iPhone &amp;amp; iPad apps" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps" />
<meta property="og:site_name" content="iMore" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/12/sorted-on-mac-header.jpg" />
<meta property="og:description" content="Now you can do all your hyper-scheduling on your Mac, too, thanks to the new Sorted³ macOS app" />
<meta property="og:title" content="Scheduling app Sorted³ now has a Mac app to go with its iPhone &amp;amp; iPad apps" />
<meta property="og:url" content="https://www.imore.com/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="550" />
<meta property="xray:uuid" content="UUimUdUnU72245YYw" />
<meta property="fb:pages" content="230016313741478" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Apps (General)" />
<meta property="article:section" content="article" />
<meta property="article:published_time" content="2020-12-11T12:13:26-05:00" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="theme-color" content="#ffd600" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<meta name="terms" content="News,Apps (General)" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link rel="manifest" href="/manifest.json">
<link rel="icon" href="/favicon.ico" />
<meta name="robots" content="max-image-preview:large" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps" />
<link rel="amphtml" href="https://www.imore.com/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?amp" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/12/sorted-on-mac-header.jpg" />
<link rel="canonical" href="https://www.imore.com/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps",
    "@type": "NewsArticle",
    "headline": "Scheduling app Sorted\u00b3 now has a Mac app to go with its iPhone and iPad apps",
    "description": "Now you can do all your hyper-scheduling on your Mac, too, thanks to the new Sorted\u00b3 macOS app",
    "url": "https://www.imore.com/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps",
    "datePublished": "2020-12-11T17:13:26+0000",
    "dateCreated": "2020-12-11T17:13:26+0000",
    "dateModified": "2020-12-11T17:13:26+0000",
    "author": {
        "@type": "Person",
        "name": "Oliver Haslam"
    },
    "creator": "Oliver Haslam",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/12/sorted-on-mac-header.jpg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "apps (general)"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/12/sorted-on-mac-header.jpg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<title>Scheduling app Sorted³ now has a Mac app to go with its iPhone and iPad apps | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__v6tTZc5mD9aSKb0Um0L74Mq2pKMRg4-kCUUabJ03XSQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" onload="this.media='all';" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__v6tTZc5mD9aSKb0Um0L74Mq2pKMRg4-kCUUabJ03XSQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" /></noscript>
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__uYVKJ8Ap46jqdiKBLfg9h97RvEMjdmBG_3VscGxN9xU__z7IPavgGy9UIBzuu_cGfUNsDadhcKEPF6n7jZsTat9o__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" onload="this.media='all';" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__uYVKJ8Ap46jqdiKBLfg9h97RvEMjdmBG_3VscGxN9xU__z7IPavgGy9UIBzuu_cGfUNsDadhcKEPF6n7jZsTat9o__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" /></noscript>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__EjngF1fvOuYMlj_fceKNWhQ8XU4VKwNu3jhjenw17zI__dCRzXlnR9wu5Oco_L6FCq_Hi-Tq8_mx5Q1Vq1QK_awY__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVT8tuwyAQ_BfuxBDAdsixUj-g7d3awtZeJTYIiFxcqeq_F9xeehvNzmvB9vYrW3m2LKGnhK5Mj3Rn12zH0bKllJht1-37fqI1JDy5sHbZLegfd9pmDjHyHFJBr_gWdr5A5iu4g58Dp5I5xSVsyGHzFYJvp9zyZf-_c1q9abyqW0CLQYzqomRvQGt_dl7ARRunUOp--Gg6bVmmgg1WB60N1EhwhcJ2PNDyZ8oF09FcJyx7en15nt7CDavg3Yo_Fj8jJfi1Ud0lhtEM0qjr9w-pCVuJ","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuxCAMRP-FOxtYIMl6j5X6AW3vkQs0sTaECFilUtV_L2x76e157BkPQg9fGeQZWPKOkrdluqeVXTOMI7CllD1D1x3HcaIQkz_ZGLpsF-_uK20zx33nOabineJbPPiCmQe0D32OnErmtC9x8xw3VxFdW-WWL_v_P6fgTNNV7YJaDGJUFyV7g1q7s3UCL9pY5aXuh492p4FlKr5hdVBoUCPRFopbGwywNc70YCmAPb2-PE9v8ear8g7iT_WfOyX89VAtJYbRDNKo6_cPfshaOg,,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVjstuwyAQRf-FPTEE_AhZVuoHtN1bE5jEKLHHYohcXKnqvxfcbrq7OnMfA65zX-z00YmEISb0eXymhzizGwZcJ6acV3ZNs23bIc6U8OBpbthPGJ6PuNwkrKtkShmDkQttcgKWM_id30jGzDKuEy0oYQlFQqhcJ679uvu_Oc6hrdyUX8CqXg3mZHTXgrXh6IOCk229QW27_lp91gmOGassiThXUSrB50jLPlAwM41X8Hghuu9MOfHy_vY6ftAdi-vi1B_FzzUm-M3G8pzqh7bXrTl__1wwg6RdPQ,,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFPxCAQhf9L72zpAm2XPZr4A9R7M8LYEgtDgE1NjP9dWPXg7eWb99480KP-zHo46y6hdQlNWW5p765Zz7PutlJi1n1_HMfJeUp4MuT7bDa0t92FlUGMLFMqaAULdLANMvNg7nwl5kpmLm4UkEGwVYJtp9z6h_H_z8Vb1bioW0Dyic_iXCKGUYGU9mwsh4tURuAgx-mt-aTusivYZE0430StBFMchfsDXh2ZlpVo3fGPPDw_PS4v9I7V86r5L8WP6BL8JF2dxqdZTYMS169vwIJcXH4,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuwyAQRP_Fd2IcwHbIsVI_oOnd2gKJVw1eiyVypKr_XnB76W30dmZ2wPb2i213tE0KHlNweXqke3NmO462mXNe2bbttm0HjJTCwVFs2c3BP-643ASsq2BKOXglFtrEDCxcIrid30hgZoHrTEsQsPhcIsHXE9f-rv__c4reVK7KFtBykKM6qa43oLU_Oi_hpI1TodP9cK0-bRvGHKosCYxVlEpwGWnZH6jiYJpcIrpETNe8Q2mbl8vb6_ROn6HYPqz8o-G5YoLfMJZ1chjN0Bl1_v4B9Khd2g,,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuwyAQRP-FOzEEsB1yrNQPSHq3trCNV4nBAlwiV6r67wW3l95Gb2dmB2xvv7KVR8sSekroyvRMD3bOdhwtm0tZs-26bdsOtMSEBxeXLrsZ_fNB4cZhXXmOqaBXPMSNz5D5Am7nt8ipZE7rHANyCL5K8O2UW7_s__-cFm8aV3ULaDGIUZ2U7A1o7Y_OCzhp4xRK3Q8fzacty1SwyZqgpYlaCa5QDPsDWR05TmWjUjDtSFj2cr28Tm_xjtX0bsUfxc-VEvxGqW4Tw2gGadT5-wcvXCddFQ,,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"72245","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuxCAMRP-FOxtYIMl6j5X6AW3vkQs0sTaECFilUtV_L2x76e157BkPQg9fGeQZWPKOkrdluqeVXTOMI7CllD1D1x3HcaIQkz_ZGLpsF-_uK20zx33nOabineJbPPiCmQe0D32OnErmtC9x8xw3VxFdW-WWL_v_P6fgTNNV7YJaDGJUFyV7g1q7s3UCL9pY5aXuh492p4FlKr5hdVBoUCPRFopbGwywNc70YCmAPb2-PE9v8ear8g7iT_WfOyX89VAtJYbRDNKo6_cPfshaOg,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVT8tuwyAQ_BfuxBDAdsixUj-g7d3awtZeJTYIiFxcqeq_F9xeehvNzmvB9vYrW3m2LKGnhK5Mj3Rn12zH0bKllJht1-37fqI1JDy5sHbZLegfd9pmDjHyHFJBr_gWdr5A5iu4g58Dp5I5xSVsyGHzFYJvp9zyZf-_c1q9abyqW0CLQYzqomRvQGt_dl7ARRunUOp--Gg6bVmmgg1WB60N1EhwhcJ2PNDyZ8oF09FcJyx7en15nt7CDavg3Yo_Fj8jJfi1Ud0lhtEM0qjr9w-pCVuJ","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?style=default","mobile":"\/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__p7qdgWut2t1GhCxsDWOsPZR_ybag55KDvktRkUY41EU__A3bjMRshHEGYG2R9Apgk6Qzr6MUCahHR3PWANbwsYoA__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?ql6mus","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,T:cake_news,B:aside,B:nofollow,B:w400");ga("set", "dimension13", "news");ga("set", "dimension14", "apps (general)");ga("set", "dimension15", "72245");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 3358;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-72245").setTargeting("category",["news"]).setTargeting("pageid","72245").setTargeting("content_id","72245").setTargeting("tag",["apps-general"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';
  targeting['experiment'] = '252';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-72245');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"CWl25FQyjcyEDT117NZu7-Jr8kuj0-9CLWdbs3RIORc","jquery_version":"3.5","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/purch\/purch.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/themes\/mbn2_twig\/js\/detective.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/font-loader.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/purch\/purch.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Oliver Haslam"},"mbn_adblock_detective":{"popup":0}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-72245 node-type-article node-template-normal section-article cc-us im geo-US node-cat-news node-tag-apps-general- node-internal-tag-cake-news mona45">
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>Better than Cyber Monday pricing! <a href="https://www.amazon.com/Powerbeats-Pro-Wireless-Earphones-Headphone/dp/B088KTR418?tag=imoreb-20&amp;ascsubtag=UUimUdUbU327YYw" title="" rel="nofollow" target="_blank">Save $100 on the Powerbeats Pro right now</a></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="/holiday-2020" title="Holiday Hub" class="block-topic__topics-btn">
Holiday Hub
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-12" title="iPhone 12" class="block-topic__topics-btn">
iPhone 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Best VPN" class="block-topic__topics-btn">
Best VPN
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-14-faq" title="iOS 14" class="block-topic__topics-btn">
iOS 14
</a>
</li>
<li class="block-topic__topics-item">
<a href="/best-nintendo-switch-games" title="Nintendo Switch" class="block-topic__topics-btn">
Nintendo Switch
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-pro-review" title="AirPods Pro" class="block-topic__topics-btn">
AirPods Pro
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
          setTimeout(function(){ googletag.pubads().refresh(googletag.pubads().getSlots().filter(slot => slot.getSlotElementId() === 'topic-pencil-rt')) }, 0);
        });
      </script>
</div></div>
</div></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5fd59fa174205' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-apps-general node-cat-news article--normal node-cat-news node-tag-apps-general- node-internal-tag-cake-news not-ajaxed" id="article-72245" data-nid="72245" data-url="/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps" data-canonical-url="https://www.imore.com/scheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<div class="article-header__disclosure-wrap">
<p class="article-header__disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <span class="article-header__tag">Hyper scheduling</span>
<h1 class="article-header__title">Scheduling app Sorted³ now has a Mac app to go with its iPhone and iPad apps</h1>
<span class="article-header__intro">The whole shebang is now free as well.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Oliver%20Haslam">Oliver Haslam</a></span> </div>
<time class="article-header__time" itemprop="datePublished" datetime="2020-12-11T12:13:26-05:00" title="Fri, 11 Dec 2020 12:13:26 -0500">
11 Dec 2020
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide-desktop"><div class="article-body__aside"><h2 class="aside news-summary">What you need to know</h2><ul class="end">
<li>The new Mac app is designed for Apple silicon and macOS Big Sur.</li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">Sorted³ has long been an iPhone and iPad app but as of now, it's <a href="https://www.sortedapp.com/blog/sorted3-available-for-mac">a Mac app as well</a>. Not only that, but the new app is also designed with macOS Big Sur and Apple silicon in mind, too.</p>
<p>Sorted³ is what its developers call a hyper-scheduling app and it's an interesting way to block your time based on the tasks and calendar entries at hand. It's an app I've been looking into of late to see if it can help keep me on track – and that's all much easier now that there's a Mac app to go with the existing iPhone and iPad versions.</p>
<div class="article-body article-body__social-embed"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Introducing Sorted³ for Mac! 🚀<br><br>It's been a long time coming, and it's finally here! <a href="https://t.co/QaeXFvveZf">pic.twitter.com/QaeXFvveZf</a></p>— Sorted³ (@SortedHQ) <a href="https://twitter.com/SortedHQ/status/1336966718204375040?ref_src=twsrc%5Etfw">December 10, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<blockquote>
<p>Since the early days, we considered the Mac App to be an essential component of the overall Sorted experience. This started with building a native Mac App back in 2016 (to complement the very first version of Sorted). After launching Sorted³, we shifted our focus back to a native Mac experience, before learning about iPad Apps for Mac (with code name Mac Catalyst) at WWDC 2019. The following October, we decided to develop Sorted³ using Mac Catalyst as a more viable and long-term solution.</p>
</blockquote>
<p>The new Mac app also comes with a change in business model. All of the Sorted³ apps are now free, with a PRO featureset offered as a seperate purchase. Existing PRO users will be taken care of, though.</p>
<blockquote>
<p>Please note that our current users who have already unlocked Sorted³ on iOS, will not be affected by this change and will automatically become PRO on the iOS platform.</p>
<p>💰 Sorted³ PRO on macOS is a separate purchase on the Mac App Store.</p>
</blockquote>
<p>You can download the new macOS version of Sorted³ from <a href="https://apps.apple.com/app/apple-store/id1306893526" title="" rel="nofollow" class="speciallink">the Mac App Store</a> for free, now.</p><div class="auto-disclosure-wrap">
<p class="auto-disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <div class="article-token article-token--more-of">
<span class="article-token__title separator"></span>
<article class="bullet bullet--more-of" data-id="72263">
<a href="/jon-prosser-admits-he-was-wrong-about-key-iphone-13-feature" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Jon Prosser admits he was wrong about this key iPhone 13 feature" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2017/12/iphone-x-lock-screen.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2017/12/iphone-x-lock-screen.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2017/12/iphone-x-lock-screen.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2017/12/iphone-x-lock-screen.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2017/12/iphone-x-lock-screen.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2017/12/iphone-x-lock-screen.jpg" alt="Jon Prosser admits he was wrong about this key iPhone 13 feature" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2017/12/iphone-x-lock-screen.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2017/12/iphone-x-lock-screen.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2017/12/iphone-x-lock-screen.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2017/12/iphone-x-lock-screen.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">JERN</strong>
<h3 class="bullet__title">
Jon Prosser admits he was wrong about this key iPhone 13 feature
</h3>
<p class="bullet__description">In his latest video, Jon Prosser has stated that Apple has TWO working prototypes featuring an under-display Touch ID sensor.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="72259">
<a href="/video-violent-riot-indian-iphone-factory-over-unpaid-wages" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Violent riot at Indian iPhone factory over unpaid wages" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/wistron-riot.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/12/wistron-riot.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/12/wistron-riot.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/12/wistron-riot.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/12/wistron-riot.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/wistron-riot.jpg" alt="Violent riot at Indian iPhone factory over unpaid wages" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/12/wistron-riot.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/12/wistron-riot.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/12/wistron-riot.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/12/wistron-riot.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Chaos</strong>
<h3 class="bullet__title">
Violent riot at Indian iPhone factory over unpaid wages
</h3>
<p class="bullet__description">iPhone factory workers in India can be seen destroying a Wistron factory in Bengaluru, smashing glass and attacking offices over allegations of unpaid wages.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="72250">
<a href="/cavier-butchered-apple-i-make-iphones-out-it-some-reason" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Caviar butchered an Apple I to make iPhones out of it for some reason" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/caviar-apple-1-monstrosity.png" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/12/caviar-apple-1-monstrosity.png 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/12/caviar-apple-1-monstrosity.png 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/12/caviar-apple-1-monstrosity.png 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/12/caviar-apple-1-monstrosity.png 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/caviar-apple-1-monstrosity.png" alt="Caviar butchered an Apple I to make iPhones out of it for some reason" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/12/caviar-apple-1-monstrosity.png 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/12/caviar-apple-1-monstrosity.png 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/12/caviar-apple-1-monstrosity.png 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/12/caviar-apple-1-monstrosity.png 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">I can't even 🤦🏻‍♂️</strong>
<h3 class="bullet__title">
Caviar butchered an Apple I to make iPhones out of it for some reason
</h3>
<p class="bullet__description">Why wouldn't you take apart a rare Mac and stick it into an iPhone?</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="36237">
<a href="/best-fitbit-men" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Get a Fitbit for your dad this Father's Day to keep him active" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg" alt="Get a Fitbit for your dad this Father's Day to keep him active" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/06/fitbit-charge-4-review-13.jpeg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">It's raining men (and Fitbits)</strong>
<h3 class="bullet__title">
Get a Fitbit for your dad this Father's Day to keep him active
</h3>
<p class="bullet__description">Father's Day is coming up, so get your dad a Fitbit that can track the metrics he wants. Whether it's weightlifting, cycling, running, or other forms of exercise, these are the best Fitbits for men.</p>
</div>
</a>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-5fd59fa174daa' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink">
<div class="block block-newsletter">
<h3><i class="far fa-envelope"></i> Keep in Touch</h3>
<p class="block-newsletter__message">Sign up now to get the latest news, deals & more from iMore!</p>
<p class="block-newsletter__error"></p>
<form>
<div class="block-newsletter__input block-newsletter__input--email">
<input type="email" name="email" value="" placeholder="Your Email Address" />
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive news and offers from other Future brands.</p>
<label><input type="radio" name="contact_other_brands" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_other_brands" value="0" />No</label>
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive mail from Future partners.</p>
<label><input type="radio" name="contact_partners" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_partners" value="0" />No</label>
</div>
<button type="button" class="block-newsletter__button"><span>Sign Me Up </span><i class="fas fa-sync-alt fa-spin"></i></button>
<p class="block-newsletter__pledge">No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</p>
</form>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-5fd59fa174b7f' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_5fd59fa174b69-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5fd59fa174b69'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5fd59fa174b69').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5fd59fa174b69'); 
          
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-5fd59fa174b8a' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
<li><a href="/tag/apps">Apps (General)</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-72245">
</section>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-72245"></div>
<script type="text/javascript">
  $(function() {

    setTimeout(function() {
      var placementName = "Below article 4x2";
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-below-article-thumbnails-72245',
        placement: placementName,
        target_type: 'mix'
      });
    },1000);

  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
</article>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fscheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Scheduling%20app%20Sorted%C2%B3%20now%20has%20a%20Mac%20app%20to%20go%20with%20its%20iPhone%20%26amp%3B%20iPad%20apps+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fscheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Scheduling%20app%20Sorted%C2%B3%20now%20has%20a%20Mac%20app%20to%20go%20with%20its%20iPhone%20%26amp%3B%20iPad%20apps&amp;body=https%3A%2F%2Fwww.imore.com%2Fscheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Scheduling%20app%20Sorted%C2%B3%20now%20has%20a%20Mac%20app%20to%20go%20with%20its%20iPhone%20%26amp%3B%20iPad%20apps - https%3A%2F%2Fwww.imore.com%2Fscheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
 <a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Scheduling%20app%20Sorted%C2%B3%20now%20has%20a%20Mac%20app%20to%20go%20with%20its%20iPhone%20%26amp%3B%20iPad%20apps&amp;url=https%3A%2F%2Fwww.imore.com%2Fscheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fscheduling-app-sorted3-now-has-mac-app-go-its-iphone-and-ipad-apps?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5fd59fa176b79' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>

</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjsFuxCAMRP-FOxtYIMl6j5X6AW3vkQs0sTaECFilUtV_L2x76e157BkPQg9fGeQZWPKOkrdluqeVXTOMI7CllD1D1x3HcaIQkz_ZGLpsF-_uK20zx33nOabineJbPPiCmQe0D32OnErmtC9x8xw3VxFdW-WWL_v_P6fgTNNV7YJaDGJUFyV7g1q7s3UCL9pY5aXuh492p4FlKr5hdVBoUCPRFopbGwywNc70YCmAPb2-PE9v8ear8g7iT_WfOyX89VAtJYbRDNKo6_cPfshaOg,,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVT8tuwyAQ_BfuxBDAdsixUj-g7d3awtZeJTYIiFxcqeq_F9xeehvNzmvB9vYrW3m2LKGnhK5Mj3Rn12zH0bKllJht1-37fqI1JDy5sHbZLegfd9pmDjHyHFJBr_gWdr5A5iu4g58Dp5I5xSVsyGHzFYJvp9zyZf-_c1q9abyqW0CLQYzqomRvQGt_dl7ARRunUOp--Gg6bVmmgg1WB60N1EhwhcJ2PNDyZ8oF09FcJyx7en15nt7CDavg3Yo_Fj8jJfi1Ud0lhtEM0qjr9w-pCVuJ">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script><script>  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '51599';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');$('body').on('article-loaded',function(event,context,url) {
    _ml.q.push(['track']);
  });</script><div id='GPT_5fd59fa17d25e-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5fd59fa17d25e'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5fd59fa17d25e')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"72245").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5fd59fa17d25e'); 
          
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/10055482/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /><script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><div class='adunit' id='purch_Y_O_1_2' data-dimensions='1x1'></div><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_O_1_2', false);});}</script><script async="async" src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
  window.dm=window.dm||{AjaxData:[]};
  window.dm.AjaxEvent=function(et,d,ssid,ad){
    dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
    window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();
  };
  var d=document,
  h=d.getElementsByTagName('head')[0],
  s=d.createElement('script');
  s.type='text/javascript';
  s.async=true;
  s.src='https://uk-script.dotmetrics.net/door.js?id=5202';
  h.appendChild(s);
}());
/* ]]> */
</script><script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,T:cake_news,B:aside,B:nofollow,B:w400");
ga('global.set', 'dimension6', "news");
ga('global.set', 'dimension7', "apps (general)");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "72245");
ga('global.set', 'dimension10', "252");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__SJTchx60EshlYmX0WPxiNf5P5OQ35nkdF3uIVXsf9G8__9qm15Y0lxspdHCjfYVYYigYsowHHec1-RUm1vtdXLWM__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
