<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US" class="imore ">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>She bought an Apple Watch to count steps &mdash; it found a heart tumor instead. | iMore</title>
<meta name="pub_date" content="2022-08-01T15:17:04+00:00">
<meta name="description" content="After buying an Apple Watch to count steps, a Maine (U.S.) resident is thanking her Apple Watch for saving her life from a tumor located on her heart.">
<link rel="canonical" href="https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/99m2rw3pzf1649746644.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.mos.cms.futurecdn.net/flexiimages/99m2rw3pzf1649746644.png">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/kiza5d6bjj1649746634.png" size="16x16">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/99m2rw3pzf1649746644.png" size="120x120">
<meta property="og:site_name" content="iMore">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/imorecom">
<meta property="og:title" content="She bought an Apple Watch to count steps &mdash; it found a heart tumor instead.">
<meta property="og:url" content="https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead">
<meta property="og:description" content="The life-saving Apple Watch is at it again &mdash; this time, saving a woman from a heart tumor.">
<meta property="article:published_time" content="2022-08-01T15:17:04Z">
<meta property="article:modified_time" content="2022-08-01T15:57:48.425Z">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"name": "She bought an Apple Watch to count steps &mdash; it found a heart tumor instead.",
"headline": "She bought an Apple Watch to count steps &mdash; it found a heart tumor instead.",
"alternativeHeadline": "The life-saving Apple Watch is at it again &mdash; this time, saving a woman from a heart tumor.",
"datePublished": "2022-08-01T15:17:04+00:00",
"url": "https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-320-80.jpg",
"articleSection": "Apple Watch",
"mainEntityOfPage": {
"@context": "https://schema.org",
"@type": "WebPage",
"@id": "https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead"
},
"speakable": {
"@context": "https://schema.org",
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"publisher": {
"@context": "https://schema.org",
"@type": "Organization",
"name": "iMore",
"url": "https://www.imore.com",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/kiza5d6bjj1649746634.png",
"caption": "iMore logo"
}
},
"image": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg",
"caption": "Apple Watch ECG feature",
"height": "689",
"width": "1225"
},
"creator": {
"@type": "Person",
"name": "Luke Filipowicz",
"url": "https://www.imore.com/author/luke-filipowicz",
"description": "Luke Filipowicz has been a writer at iMore, covering Apple for nearly a decade now. He writes a lot about Apple Watch and iPad but covers the iPhone and Mac as well. He often describes himself as an \"Apple user on a budget\" and firmly believes that great technology can be affordable if you know where to look. Luke also heads up the iMore Show &mdash; a weekly podcast focusing on Apple news, rumors, and products but likes to have some fun along the way.&nbsp;\n\nLuke knows he spends more time on Twitter than he probably should, so feel free to follow him or give him a shout on social media @LukeFilipowicz.",
"jobTitle": "Staff Writer",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3.jpg",
"caption": "Luke Filipowicz"
},
"email": "luke.filipowicz@futurenet.com",
"sameAs": [
"https://www.twitter.com/@LukeFilipowicz",
"https://www.imore.com/author/luke-filipowicz"
]
},
"author": {
"@type": "Person",
"name": "Luke Filipowicz",
"url": "https://www.imore.com/author/luke-filipowicz",
"description": "Luke Filipowicz has been a writer at iMore, covering Apple for nearly a decade now. He writes a lot about Apple Watch and iPad but covers the iPhone and Mac as well. He often describes himself as an \"Apple user on a budget\" and firmly believes that great technology can be affordable if you know where to look. Luke also heads up the iMore Show &mdash; a weekly podcast focusing on Apple news, rumors, and products but likes to have some fun along the way.&nbsp;\n\nLuke knows he spends more time on Twitter than he probably should, so feel free to follow him or give him a shout on social media @LukeFilipowicz.",
"jobTitle": "Staff Writer",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3.jpg",
"caption": "Luke Filipowicz"
},
"email": "luke.filipowicz@futurenet.com",
"sameAs": [
"https://www.twitter.com/@LukeFilipowicz",
"https://www.imore.com/author/luke-filipowicz"
]
},
"dateModified": "2022-08-01T15:57:48+00:00"
}
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"https:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.imore.com","name":"Home"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.imore.com\/health-fitness","name":"Health And Fitness"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.imore.com\/health-fitness\/apple-watch","name":"Apple Watch"}}]}</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="G5yRSs6vy5v65QqMR8jnWn">
<meta name="parsely-pub-date" content="2022-08-01T15:17:04Z">
<meta name="parsely-title" content="She bought an Apple Watch to count steps &mdash; it found a heart tumor instead.">
<meta name="parsely-link" content="https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg">
<meta name="parsely-section" content="Apple Watch">
<meta name="parsely-tags" content="Category: Apple Watch,Category: Health and Fitness,Category: Wearables,Category: News,News,Apple Watch,type_news,channel_wearables,serversidehawk">
<meta name="parsely-author" content="Luke Filipowicz">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@imore">
<meta property="twitter:title" content="She bought an Apple Watch to count steps &mdash; it found a heart tumor instead.">
<meta property="twitter:description" content="The life-saving Apple Watch is at it again &mdash; this time, saving a woman from a heart tumor.">
<meta property="twitter:creator" content="@imore">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1200-80.jpg">
<meta property="twitter:account_id" content="to define from flexi config">
<meta name="google-site-verification" content="DtktdIuYuEuVlCYEpobog5LriT-ViYh5nReqwZ6hjqs">
<meta property="taboola:url" content="https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead">
<meta name="botify-site-verification" content="2pzcQZFibLjk9GJgSZgweA8MU9al6utA">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<link rel="preconnect" href="https://vanilla.futurecdn.net/imore" crossorigin>
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// list of feature flags is available @ https://purch1.atlassian.net/wiki/spaces/SUPPORT/pages/10863312897/Feature+Flags
var defaultFlags = {"jwplayer":{"voucher":{"enabled":false},"carousel":{"enabled":true,"IDs":{"playerID":"hdmif1dY","searchPlaylistID":"bwjlArwy","divID":"botr_bwjlArwy_hdmif1dY_div","fallbackPlaylistID":"bwjlArwy","fallbackDivID":"botr_bwjlArwy_hdmif1dY_div","key":"E6aJDdVBhQOK9yUjR2XHDAjmCkFhHLh1aRCd14ObqmgK6fel","tintLogo":true,"useSearchPlaylist":false}},"stickyPlayer":{"whitenStickyLogo":true},"typeUsed":{"JWPLAYER_CAROUSEL_DESKTOP":"ALL_GEOS","JWPLAYER_CAROUSEL_MOBILE":"ALL_GEOS","DIGITEKA_CAROUSEL_DESKTOP":"NEVER","DIGITEKA_CAROUSEL_MOBILE":"NEVER","JWPLAYER_EDITORIAL_MOBILE":"ALL_GEOS"}},"elkBlockWrapper":{"productBlock":{"enabled":true}},"xenForoComments":{"source":"article","enabled":true},"selligent":{"enabled":true},"redirectQueryPagination":{"enabled":true},"archive":{"genesisYear":2000},"disableFlexiGenericRoutes":["article","listing"],"regionRedirect":{"enabled":true},"suggestionBox":{"enabled":true},"navSubscribe":{"enabled":true},"clsReporting":{"enabled":true},"article":{"progressiveSidebarEnabled":true},"dianomi":{"enabled":false},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"fps":{"enabled":false},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false},"flexiCriticalCss":{"enabled":true},"remixd":{"enabled":false},"flexiAdvancedSearch":{"fields":["articleName","articleStrapline","articleSynopsis","articleBodyClean","articleAuthor"]},"i18n":{"useV2":false},"sponsoredPost":{"titleFont":"'Open Sans', Arial, sans-serif","font":"'Open Sans', Arial, sans-serif","bgColor":"#fff","label":{"font":"'Open Sans', Arial, sans-serif","backgroundColor":"#e94e1b","fontSize":"0.8125rem","textColor":"#333","freeTextColor":"#e94e1b"},"categoryLink":{"backgroundColor":"#e94e1b"}},"sitemap":{"enabledTypes":{"index":true,"date":true,"news":true,"author":true,"basic":true,"eventGroup":false,"person":false,"personGroup":false,"standard":false,"voucher":false,"category":false,"shop":false}},"prettyReview":{"enabled":false},"newsletter":{"exitIntent":true},"gallery":{"adEveryNItem":2},"howWeTestBlock":false};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/imore/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<script async type="text/javascript">
window.lazyObserveElement = function(element, callback, distance) {
var offset = 1000;
if (distance) {
offset = distance;
}
if (window.IntersectionObserver) {
var margin = offset + "px";
var observer = new window.IntersectionObserver(function (entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
window.requestAnimationFrame(callback);
observer.disconnect();
}
})
}, {threshold:[0],rootMargin:margin});
observer.observe(element);
} else {
window.requestAnimationFrame(callback);
}
};
</script>
<style id="vanilla-slice-root">:root{ --popular-box-tab-bar-color: #FFD600;--trending-label-color: #666;--trending-background-color: #ededed;--trending-highlight-color: #666;--trending-scrollbar-color: #666;--trending-scrollbar-background-color: #F5F5F5;--locale-selector-trigger-text-color: #333;--region-redirect-banner-background: #FFD600;--region-redirect-banner-font-color: #fff;--affiliate-disclaimer-margin: 0;--affiliate-disclaimer-padding: 30px 24px 10px 24px;--affiliate-disclaimer-font-color: #333;--affiliate-disclaimer-text-align: left;--newsletter-form-primary-color: #FFD600;--newsletter-form-secondary-color: #333;--newsletter-form-background-color: #f6f6f6;--newsletter-form-text-color: #000;--newsletter-form-header-padding: 0 0 15px;--newsletter-form-alignment: left; }</style>
<style id="vanilla-slice-combined-css">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</style>
<style id="vanilla-slice-styled">.ftDECR{width:100%;font-size:14px;border-bottom:1px solid #ededed;background:var(--trending-background-color,#ededed);box-sizing:border-box;}/*!sc*/
data-styled.g1[id="sc-bczRLJ"]{content:"ftDECR,"}/*!sc*/
.diOTdo{list-style:none;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;padding:0;margin:0;overflow-y:hidden;overflow-x:auto;white-space:nowrap;}/*!sc*/
.diOTdo::-webkit-scrollbar-track{box-shadow:inset 0 0 2px rgba(0,0,0,0.3);background-color:var(--trending-scrollbar-background-color);border-radius:10px;}/*!sc*/
.diOTdo::-webkit-scrollbar{height:6px;background-color:var(--trending-scrollbar-background-color);}/*!sc*/
.diOTdo::-webkit-scrollbar-thumb{background-color:var(--trending-scrollbar-color);border-radius:10px;}/*!sc*/
data-styled.g2[id="sc-gsnTZi"]{content:"diOTdo,"}/*!sc*/
.cbNNHv{padding:7px;color:#333333;text-transform:none;-webkit-text-decoration:none;text-decoration:none;}/*!sc*/
.cbNNHv:visited{color:#333333;}/*!sc*/
data-styled.g3[id="sc-dkzDqf"]{content:"cbNNHv,"}/*!sc*/
.jCiRtX{margin:0 15px;padding:0 7px;font-weight:600;}/*!sc*/
data-styled.g4[id="sc-hKMtZM"]{content:"jCiRtX,"}/*!sc*/
.vDXZS{padding:0 14px;color:var(--trending-label-color,#333);font-weight:600;text-transform:uppercase;}/*!sc*/
data-styled.g5[id="sc-eCYdqJ"]{content:"vDXZS,"}/*!sc*/
.hCqtrE{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:100%;height:40px;line-height:40px;}/*!sc*/
data-styled.g6[id="sc-jSMfEi"]{content:"hCqtrE,"}/*!sc*/
</style>
<script>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</script>
<script>
</script>
<!-- Hawk Elements -->
<style id="hawkStyles">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</style>
<link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.28.8-2494a510677d4aaa380cda438714600c4dafd6e8/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.28.8-2494a510677d4aaa380cda438714600c4dafd6e8/promotion.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/imore.min.css" as="style" onload="this.rel = 'stylesheet'">
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/responsive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/responsive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
window.adParameters = window.adParameters || {
site: 'imore',
content: 'unknown',
type: 'standard',
};
</script>
<style>
@font-face {
font-family: "Open Sans";
font-weight: 300;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-300-Light.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-300-Light.woff') format('woff'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-300-Light.ttf') format('ttf'),
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 400;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-400-Regular.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-400-Regular.woff') format('woff'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-400-Regular.ttf') format('ttf'),
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 600;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-600-SemiBold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-600-SemiBold.woff') format('woff'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-600-SemiBold.ttf') format('ttf'),
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 700;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-700-Bold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-700-Bold.woff') format('woff'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-700-Bold.ttf') format('ttf'),
font-display: optional;
}
@font-face {
font-family: "Open Sans";
font-weight: 800;
font-style: normal;
src:
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-800-ExtraBold.woff2') format('woff2'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-800-ExtraBold.woff') format('woff'),
url('https://vanilla.futurecdn.net/imore/513727/media/shared/fonts/OpenSans-800-ExtraBold.ttf') format('ttf'),
font-display: optional;
}
html {
font-family: 'Open Sans';
}
</style>
<style>
head.icon-invisible ~ body .icon, head.icon-invisible ~ body .list-title::before {
visibility: hidden !important;
}
</style>
<script>
var head = document.getElementsByTagName("head")[0];
if ("fonts" in document) {
head.classList.add('icon-invisible')
var font = new FontFace(
'flexisites',
'url(https://vanilla.futurecdn.net/imore/513727/media/fonts/flexisites.woff), url(https://vanilla.futurecdn.net/imore/513727/media/fonts/flexisites.ttf), url(https://vanilla.futurecdn.net/imore/513727/media/fonts/flexisites.eot), url(https://vanilla.futurecdn.net/imore/513727/media/fonts/flexisites.svg) ', {
display: 'swap'
}
)
performance.mark("font load start")
font.load().then((fontFace) => {
document.fonts.add(fontFace)
performance.mark("font load finish")
performance.measure("font load time", "font load start", "font load finish")
head.classList.remove('icon-invisible')
console.log(fontFace.family, 'loaded successfully.')
}, (fontFace) => {
console.error('Current status', font.status);
});
}
</script>
<script>window.gaCookieSet=/(?:^|;\\s*)_ga/.test(document.cookie);</script>
<script>'use strict';(function(){function g(c,a){return function(){return setTimeout(c,a)}}function h(c,a,b){b=void 0===b?function(){}:b;return function(){var d=c.createElement("script"),e=c.getElementsByTagName("script")[0],f=k({},a,{async:1});Object.keys(f).forEach(function(a){return d.setAttribute(a,f[a])});e.parentNode.insertBefore(d,e);b()}}var k=Object.assign||function(c){for(var a=1;a<arguments.length;a++){var b=arguments[a],d;for(d in b)Object.prototype.hasOwnProperty.call(b,d)&&(c[d]=b[d])}return c};
window.vanilla.addJs=function(c,a,b,d){b=void 0===b?!1:b;c=h(document,c,d);a=null!==a?g(c,a):c;b?window.reliablePageLoad.then(a):a()}})();</script>
<script>'use strict';(function(){function f(a,d){return function(){var c=a.createElement("link"),b=g({},d,{rel:"stylesheet",type:"text/css"});Object.keys(b).forEach(function(a){return c.setAttribute(a,b[a])});var e=a.getElementsByTagName("head")[0];e.parentNode.insertBefore(c,e)}}var g=Object.assign||function(a){for(var d=1;d<arguments.length;d++){var c=arguments[d],b;for(b in c)Object.prototype.hasOwnProperty.call(c,b)&&(a[b]=c[b])}return a},h=window.requestAnimationFrame||window.webkitRequestAnimationFrame||
window.mozRequestAnimationFrame||window.msRequestAnimationFrame||function(a){return window.reliablePageLoad.then(a)};window.vanilla.addCss=function(a){return h(f(document,a))}})();</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
window.bordeaux.setPageTemplate('no-ads');
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.VAN.abTest !== undefined) {
window.bordeaux.setTargeting({
vanillaVariationID: window.VAN.abTest.variationId,
});
}
if (window.ffte &&
window.ffte.properties &&
window.ffte.properties.articleControlTag &&
window.ffte.properties.articleControlTag.indexOf('type_buying_guide') > -1) {
window.bordeaux.setSlotAvoidanceDistance({ mobile: 600, tablet: 600, desktop: 600 });
}
window.bordeaux.setPageTemplate("article");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-euw1.futureplc.engineering/bordeaux.js`);
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-euw1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
</script>
<!-- tag factory //-->
<meta data-static-host="//vanilla.futurecdn.net/imore/513727" id="static-host-pattern">
<link rel="preload" as="style" href="//vanilla.futurecdn.net/imore/513727/media/css/flexisites.min.css">
<link rel="preload" as="script" href="//vanilla.futurecdn.net/imore/513727/media/shared/js/main.1cd904e72011514a3fe8.bundle.js">
<link rel="preload" as="image" href="//vanilla.futurecdn.net/imore/media/img/missing-image.svg">
<style id="critical-styles">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</style>
<script type="text/javascript">
window.missingImage = function(){var missingImage = document.createElement('img');missingImage.src = '//vanilla.futurecdn.net/imore/media/img/missing-image.svg';return missingImage;}
var FEP_object;
var getConnectionDimensions=function(e){var n=navigator.connection||navigator.mozConnection||navigator.webkitConnection;return void 0!==n&&(e.dimension31=n.downlink,e.dimension30=n.effectiveType),e},getConnectUserDimensions={isAuthenticated:function(){var e="false",n=localStorage.getItem("connectUser");if(console.log("GA getUserDimensions",n,localStorage.getItem("connectUser")),n){n=JSON.parse(n);var i=new Date(n.exp).getTime(),o=(new Date).getTime();i>o&&(e="true")}return e}};VAN.gaDimensions=function(e,n,i,o){ga("create",e,"auto",{useAmpClientId:!0,allowLinker:!0}),n=getConnectionDimensions(n),null!=i&&ga("set",{dimension57:i}),ga("require","displayfeatures"),o.fepPrimaryProduct&&ga("set",{dimension40:o.fepPrimaryProduct}),o.fepSecondaryProducts.length&&ga("set",{dimension41:o.fepSecondaryProducts.join("|")}),o.fepPrimaryProduct[0]&&ga("set",{dimension42:o.fepPrimaryCompany}),o.fepCompanies.length>=1&&ga("set",{dimension43:o.fepCompanies.join("|")}),o.fepPrimaryProduct&&ga("set",{dimension45:o.fepPrimaryProduct}),o.fepCategory&&ga("set",{dimension46:o.fepCategory}),o.fepArticleName.length>0&&ga("set",{dimension47:o.fepArticleName}),o.fepAlgorithm&&ga("set",{dimension50:o.fepAlgorithm}),o.fepNullified?ga("set",{dimension51:"true"}):ga("set",{dimension51:"false"}),"object"==typeof o.fepGroups&&Array.isArray(o.fepGroups)&&ga("set",{dimension58:o.fepGroups.join("|")}),o.thirdCategories&&ga("set",{dimension74:o.thirdCategories.join("|")}),ga("set",{dimension13:getConnectUserDimensions.isAuthenticated(),dimension10:document.querySelector("html").getAttribute("data-locale").replace("_","-")});try{var t=document.cookie.replace(/(?:(?:^|.*;\s*)_ga\s*\=\s*([^;]*).*$)|^.*$/,"$1");t&&ga("set",{dimension59:t})}catch(a){console.log("GA ID error: ",a)}ga("require","linker");const r=window.location.search.replace(/\b[\w\.-]+@[\w\.-]+\.\w{2,4}/g,"REDACTED01");r!==window.location.search&&(n.location=window.location.href+window.location.pathname+r),ga("send","pageview",n)}; VAN.assignFep=function(a){try{var e=e||{fepPrimaryProduct:"",fepSecondaryProducts:Array(),fepCompanies:Array(),fepHawk:{},fepCategory:"",fepGroups:Array(),kwMunge:Array(),fepArticleName:"",fepPrimaryCompany:"",fepAlgorithm:"",fepNullified:"",ready:!1,primaryCategory:"",secondaryCategories:Array(),thirdCategories:Array()};if(window.FEP=e,!e.ready){if("undefined"==typeof a)throw"FEPNotReady";e.fepPrimaryProduct=a[0].adTags.primaryProduct,e.fepSecondaryProducts=a[0].adTags.secondaryProducts,e.fepCompanies=a[0].adTags.companies,e.fepCategory="object"==typeof a[0].adTags.category?"":a[0].adTags.category,e.fepGroups="undefined"!=typeof a[0].adTags.groups?a[0].adTags.groups:Array(),e.fepArticleName=a[0].articleName,e.fepAlgorithm=a[0].strategy,e.fepNullified=a[0].nullified,e.fepPrimaryCompany=null!==a[0].adTags.primaryCompany&&a[0].adTags.primaryCompany.length>=1?a[0].adTags.primaryCompany:" ","undefined"!=typeof a[0].adTags.primaryCategory&&"undefined"!=typeof a[0].adTags.secondaryCategories&&"undefined"!=typeof a[0].adTags.thirdCategories&&(e.primaryCategory=a[0].adTags.primaryCategory,e.secondaryCategories=a[0].adTags.secondaryCategories,e.thirdCategories=a[0].adTags.thirdCategories),e.fepIAB=[],e.ready=!0;var r=["fepPrimaryProduct","fepSecondaryProducts","fepCompanies","fepCategory"];r.forEach(function(a){var r=e[a];"object"==typeof r&&(r=r),e.kwMunge=e.kwMunge.concat(r)}),e.kwMunge=e.kwMunge.filter(function(a,r){return e.kwMunge.indexOf(a)==r}),"undefined"!=typeof a[0].hawkTags.primaryProduct&&(e.fepHawk.primaryProduct=a[0].hawkTags.primaryProduct),"undefined"!=typeof a[0].hawkTags.secondaryProducts&&(e.fepHawk.secondaryProducts=a[0].hawkTags.secondaryProducts),"undefined"!=typeof a[0].hawkTags.companies&&(e.fepHawk.companies=a[0].hawkTags.companies),"undefined"!=typeof a[0].hawkTags.groups&&(e.fepHawk.groups=a[0].hawkTags.groups),"undefined"!=typeof a[0].hawkTags.category&&(e.fepHawk.category=a[0].hawkTags.category)}return window.FEP=e,e}catch(o){console.log("fep ga exc "+o.message)}};;
</script>
<script>
try{
var FEP_object = [{"acceptableLanguage":true,"adTags":{"category":"News","companies":[],"groups":["News","Apple_Watch","Health_and_Fitness"],"primaryCategory":"News","primaryCompany":"Apple_Inc.","primaryProduct":"Apple_Watch","secondaryCategories":["News","Apple_Watch","Health_and_Fitness"],"secondaryCompanies":[],"secondaryProducts":["Apple_Watchs","Heart","WatchOS","Apple_Inc.","Atrial_fibrillation"],"thirdCategories":[]},"articleName":"She_bought_an_Apple_Watch_to_count_steps_it_found_a_heart_tumor_instead.","articleType":"news","dataSource":"provided","hawkTags":{"primaryProduct":"Apple_Watch","secondaryProducts":["Apple_Watchs","Heart","WatchOS","Apple_Inc.","Atrial_fibrillation"],"companies":["Apple_Inc."],"category":"News","groups":["News","Apple_Watch","Health_and_Fitness"],"internalProductName":""},"internalProductName":"","nullified":false,"origSite":"imore","overrides":[],"rampTags":{"primaryProduct":"Apple Watch","secondaryProducts":["Apple Watchs","Heart","WatchOS","Apple Inc.","Atrial fibrillation"],"companies":["Apple Inc."],"category":"News","groups":["News","Apple Watch","Health and Fitness"]},"site":"imore","strategy":5,"timestamp":1659369478,"topProductVsproductName":"0"}];
}catch(ex){
if (typeof console == "object") {
console.log(ex);
}
}
</script>
<!-- GA TPL PREMIUM -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
// Setup the FEP global object form the FEP_object
// @TODO - can the format of FEP_object be changed server side?
VAN.assignFep(FEP_object);
var ga_code = 'UA-2017486-7';
var analytics_ga_data = {"dimension5":"G5yRSs6vy5v65QqMR8jnWn","dimension7":"luke_filipowicz","dimension10":"EN-US","dimension128":"01-08-2022","dimension1":"news","dimension2":"","dimension3":"apple-watch|health-fitness","dimension4":"tmnp.iMore","dimension6":"|news|apple_watch|type_news|channel_wearables|serversidehawk","dimension8":"01-08-2022","dimension27":513727,"dimension33":"text,heading,text,embed","dimension53":"2022-08-01T15:57:48.425Z","dimension95":"news","dimension106":"0","dimension126":"en","dimension127":"US|GB|IN|AU|CA"};
var version = 'null';
// Make sure all the GA dimensions are setup and correct
VAN.gaDimensions(ga_code, analytics_ga_data, version, window.FEP);
</script>
<!-- END GA PREMIUM -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"She bought an Apple Watch to count steps \u2014 it found a heart tumor instead.","url":"https:\/\/www.imore.com\/health-fitness\/apple-watch\/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead","region":"US","type":"news","category":"news","tags":["news","apple_watch","type_news","channel_wearables","serversidehawk"],"number":"1"},"content":{"article":{"verticals":[""],"subVerticals":["apple-watch","health-fitness"],"language":"en","authors":["luke_filipowicz"],"id":"G5yRSs6vy5v65QqMR8jnWn","publishDate":{"year":"2022","month":"08","day":"01"},"updateDate":{"year":"2022","month":"08","day":"01"}}},"site":{"region":"US","brand":"imore"},"product":{"primary":{"name":"Apple_Watch","brand":"Apple_Inc.","category":"News"},"secondary":{"products":["Apple_Watchs","Heart","WatchOS","Apple_Inc.","Atrial_fibrillation"],"brands":null},"source":"fep"}})});
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=imore'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var trailingSlash = false;
</script>
<script>
var onesignalConfig = {
"appId" : "ff5563b4-a7da-417d-874d-20d3d8ffb6ff"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/imore/513727/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<style>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</style>
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/kiza5d6bjj1649746634.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/jpmbbru1ag1649746639.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/99m2rw3pzf1649746644.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #FFD600;
--flexi-brand_color_2: #333;
--flexi-brand_color_3: #FFF;
--flexi-secondary_color_2: #FFD600;
--flexi-secondary_color_3: #FFD600;
--flexi-secondary_color_4: #333;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<style id="critical-flexi-core">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</style> <style id="critical-flexi-widget-hero">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</style> <style id="critical-flexi-widget-contentparsed">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</style> <style id="critical-flexi-widget-ads"></style> <style id="critical-flexi-widget-newsletter">.widget-newsletter,.widget-newsletter .wnl-grid-wrapper{background-color:#F5F8FB}.widget-newsletter .wnl-title{color:#8C9EB1}.widget-newsletter .wnl-form{display:table;width:100%;height:100%}.widget-newsletter .wnl-form-input{display:table-cell;vertical-align:middle}.widget-newsletter .wnl-form-input .p-input{line-height:14px;border:none;-webkit-box-shadow:none;box-shadow:none}.widget-newsletter,.widget-newsletter.widget-newsletter-regular{padding:60px 20px}.widget-newsletter .wnl-title,.widget-newsletter.widget-newsletter-regular .wnl-title{margin-bottom:6px}.widget-newsletter .wnl-thumb,.widget-newsletter.widget-newsletter-regular .wnl-thumb{height:100%;position:relative;overflow:hidden;text-align:center}.widget-newsletter .wnl-thumb-icon,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{position:relative;display:inline-block}.widget-newsletter .wnl-thumb-icon-brand,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand{position:absolute;top:0;right:0;width:30px;height:30px;line-height:20px;border-radius:50%;text-align:center;padding:10px;border-width:3px;border-style:solid;border-color:#F5F8FB;background-color:var(--flexi-brand_color_1)}.widget-newsletter .wnl-thumb-icon-brand>svg,.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand>svg{width:100%;height:100%;fill:#FFF}.widget-newsletter.widget-newsletter-fter{background:#FFF;padding:0}@media screen and (min-width:87.5em){.widget-area-g-xl-1-1 .widget-newsletter,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular,.widget-area-g-xl-vp-1-1 .widget-newsletter,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular{width:auto;padding:0}.widget-area-g-xl-1-1 .widget-newsletter .wnl-headlines,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-headlines,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-headlines,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-headlines{padding:30px}.widget-area-g-xl-1-1 .widget-newsletter .wnl-thumb-icon,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb-icon,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-thumb-icon,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{display:block;position:absolute;top:50%;-webkit-transform:translate3d(-25%,-50%,0);-ms-transform:translate3d(-25%,-50%,0);transform:translate3d(-25%,-50%,0);z-index:99}.widget-area-g-xl-1-1 .widget-newsletter .wnl-form,.widget-area-g-xl-1-1 .widget-newsletter .wnl-thumb,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-form,.widget-area-g-xl-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-form,.widget-area-g-xl-vp-1-1 .widget-newsletter .wnl-thumb,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-form,.widget-area-g-xl-vp-1-1 .widget-newsletter.widget-newsletter-regular .wnl-thumb{height:184px}}@media screen and (max-width:64em){.widget-newsletter,.widget-newsletter.widget-newsletter-regular{padding-bottom:100px}.widget-newsletter .wnl-title,.widget-newsletter.widget-newsletter-regular .wnl-title{margin:30px 0 20px}.widget-newsletter .wnl-headlines,.widget-newsletter.widget-newsletter-regular .wnl-headlines{margin-bottom:20px}}@media screen and (max-width:29.9375em){.widget-newsletter.widget-newsletter-regular{padding:0 20px 30px}.widget-newsletter.widget-newsletter-regular .wnl-title{margin:0 0 6px}.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon{-webkit-transform:scale(.6);-ms-transform:scale(.6);transform:scale(.6)}.widget-newsletter.widget-newsletter-regular .wnl-thumb-icon-brand{-webkit-transform:scale(1.3);-ms-transform:scale(1.3);transform:scale(1.3)}}</style> <style id="critical-flexi-widget-empty"></style> <style id="critical-flexi-widget-dynamic">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</style> <style id="critical-flexi-news"></style> <style id="critical-flexi-fte-custom-responsive">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</style> <script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.news-article{max-width: inherit !important; float:none !important;}
.flexi-page.responsive.no-sidebar .widget-area-group-2col #widgetArea17 {display:none;}
.flexi-page.responsive.no-sidebar .widget-area-group-2col #widgetArea16 {width:100%; margin:0;}
.widget-contentparsed #xenforo-comments-static_data{height:auto;}
</style>
<style id="flexi-critical-styles"></style>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1765793593738454');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&amp;ev=PageView&amp;noscript=1"></noscript>
</head>
<body class="limit-width news-page flexi-news flexi-page default default_page_layout_news responsive standard-template">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<a href="#main" class="skip-to-main-content" style="position:absolute;">Skip to main content</a>
<div id="widgetArea100" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-100"></div>
<nav class="primary-nav">
<input type="radio" name="burgerbar-expand" class="burgerbar-none-radio" id="burgerbar-none" checked>
<input type="radio" name="burgerbar-expand" class="burgerbar-radio" id="burgerbar">
<div class="burgerbar ">
<div class="container full burgerbar-small">
<label class="button-menu unchecked menu-hamburger" for="burgerbar" onclick></label>
<label class="button-menu checked menu-hamburger" for="burgerbar-none" onclick></label>
<div class="logo" itemprop="publisher" itemscope itemtype="https://schema.org/Organization" id="publisherDetails">
<a href="https://www.imore.com" itemprop="url">
<span class="site-logo " itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<svg xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewbox="0 0 472.97 97.74" width="110px" height="23px"><defs><style>.cls-1{fill:#ffd600;}.cls-2{fill:#1d1d1d;}</style></defs><title>IMore</title><g id="_Group_" data-name="&lt;Group&gt;"><rect id="_Path_" data-name="&lt;Path&gt;" class="cls-1" y="19.18" width="472.97" height="61.61"></rect><g id="_Group_2" data-name="&lt;Group&gt;"><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-2" d="M73.64,32.46v50.9h7.74V99.92H45.94V83.36H54.5V48.75H46.08V32.46ZM53.27,14.81c0-6.92,5.43-10.72,11-10.72,6,0,11.4,3.94,11.4,11,0,6.65-5.43,10.59-11.13,10.59S53.27,21.6,53.27,14.81Z" transform="translate(-3.03 -4.09)"></path><path id="_Compound_Path_2" data-name="&lt;Compound Path&gt;" class="cls-2" d="M174.49,99.92V83.3h9.64V34.22L153.86,69.65h-4.07L120.47,33.41V83.3h9.23V99.92h-40V83.3h10.86V23.23H89.65V4.9H124L152.5,42.64,180.87,4.9h33.39V23.23H204V83.3h10V99.92Z" transform="translate(-3.03 -4.09)"></path><path id="_Compound_Path_3" data-name="&lt;Compound Path&gt;" class="cls-2" d="M254.59,30.83c22.94,0,35.84,14.8,35.84,35.57,0,19.14-13.3,35.16-35.7,35.16S219,86.62,219,66.39C219,45.63,232.73,30.83,254.59,30.83Zm.41,17c-11.4,0-17.1,7.87-17.1,18.6,0,9.37,5.43,17.51,16.83,17.51s16.83-8.15,17.1-17.51C271.83,55.67,265.31,47.8,255,47.8Z" transform="translate(-3.03 -4.09)"></path><path id="_Compound_Path_4" data-name="&lt;Compound Path&gt;" class="cls-2" d="M308.21,48.88h-8.69V32.46h24.84l1.77,6.38C331.29,33,337.8,30.69,345,30.69c6,0,13.17,1.9,18.33,6.52L354.5,53.36a19.94,19.94,0,0,0-12.62-4.21c-7.47,0-14.8,4.21-14.8,16V83.63h9.37V99.92H297.89V83.63h10.32Z" transform="translate(-3.03 -4.09)"></path><path id="_Compound_Path_5" data-name="&lt;Compound Path&gt;" class="cls-2" d="M430.52,91.24c-7.33,7.19-19.41,10.59-29.32,10.59-26.2,0-37.19-16-37.19-36.11,0-21,14.12-35,36.24-35,22.4,0,36.52,11.81,32.58,42.22H383.28c1,6.79,7.06,11.81,18.33,11.81,5.43,0,13.17-2,17.78-5.84ZM415.45,58.52c.27-8.28-6.65-11.67-15.07-11.67s-15.61,3.8-17.24,11.67Z" transform="translate(-3.03 -4.09)"></path></g></g></svg>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/flexiimages/ax5pbmiqg31658401140.svg">
</span>
<span class="hidden-header" itemprop="name">iMore</span> <span class="strapline"></span>
</a>
</div> <input type="checkbox" name="burgerbar-expand" class="search-checkbox" id="search-checkbox">
<label class="button-search masthead-item " for="search-checkbox" onclick="">
<span class="desktop-text">Search</span>
<span class="icon icon-search">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</label>
<form class="search-box" action="https://www.imore.com/search" method="GET">
<input tabindex="0" type="search" name="searchTerm" placeholder="Search iMore" class="search-input">
<button type="submit" class="search-submit">
<span class="icon icon-search">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg> </span>
</button>
</form>
<div class="nav-subscribe">
<div class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="flexisites-social buttons-social masthead-item">
<a target="_self" class="icon icon-circle icon-facebook" href="https://www.facebook.com/imorecom">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a>
<a class="icon icon-circle icon-twitter" href="https://twitter.com/imore">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a>
<a class="icon icon-circle icon-youtube" href="https://www.youtube.com/user/imorevideo">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#cd201f" r="12"></circle><path d="m19.351 8.978a3.281 3.281 0 0 0 -.6-1.5 2.081 2.081 0 0 0 -1.5-.645c-2.101-.15-5.251-.15-5.251-.15h-.016s-3.134 0-5.25.149a2.19 2.19 0 0 0 -1.485.645 3.275 3.275 0 0 0 -.6 1.5 22.8 22.8 0 0 0 -.15 2.445v1.139a22.854 22.854 0 0 0 .15 2.446 3.263 3.263 0 0 0 .6 1.5 2.437 2.437 0 0 0 1.65.645c1.2.12 5.1.165 5.1.165s3.149 0 5.249-.165a2.072 2.072 0 0 0 1.5-.645 3.268 3.268 0 0 0 .6-1.5 23 23 0 0 0 .149-2.446v-1.138a22.949 22.949 0 0 0 -.146-2.445zm-9.331 5.549v-5.127l4.8 2.52z" fill="#fff"></path></svg> </a>
<a class="icon icon-circle icon-instagram" href="https://www.instagram.com/imoregram/">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="m18.958 9.116a5.121 5.121 0 0 0 -.336-1.708 3.557 3.557 0 0 0 -2.044-2.044 5.12 5.12 0 0 0 -1.694-.322c-.742-.028-.994-.042-2.884-.042s-2.142.014-2.884.042a5.213 5.213 0 0 0 -1.708.322 3.665 3.665 0 0 0 -2.044 2.044 5.213 5.213 0 0 0 -.322 1.708c-.028.742-.042.984-.042 2.884s.014 2.142.042 2.884a5.12 5.12 0 0 0 .322 1.694 3.44 3.44 0 0 0 .812 1.246 3.4 3.4 0 0 0 1.232.8 5.175 5.175 0 0 0 1.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 0 0 1.694-.336 3.456 3.456 0 0 0 2.044-2.044 5.006 5.006 0 0 0 .336-1.694c.028-.744.042-.986.042-2.886s-.014-2.142-.042-2.884zm-1.258 5.712a3.946 3.946 0 0 1 -.252 1.3 2.189 2.189 0 0 1 -.518.8 2.165 2.165 0 0 1 -.8.532 4.641 4.641 0 0 1 -1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 0 1 -1.3-.252 2.258 2.258 0 0 1 -1.334-1.316 3.91 3.91 0 0 1 -.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 0 1 .238-1.3 2.445 2.445 0 0 1 1.33-1.334 3.856 3.856 0 0 1 1.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 0 1 1.3.238 2.445 2.445 0 0 1 1.33 1.33 4.641 4.641 0 0 1 .238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zm-5.7-6.428a3.6 3.6 0 1 0 3.6 3.6 3.6 3.6 0 0 0 -3.6-3.6zm.181 5.929a2.338 2.338 0 0 1 -.362-4.662 2.43 2.43 0 0 1 .362 0 2.338 2.338 0 0 1 0 4.662zm3.557-6.909a.84.84 0 1 1 -.84.84.84.84 0 0 1 .84-.838z" fill="#fff"></path></svg> </a>
<a class="icon icon-circle icon-rss" href="https://www.imore.com/rss.xml">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24"><path d="M6.503 20.752c0 1.794-1.456 3.248-3.251 3.248-1.796 0-3.252-1.454-3.252-3.248 0-1.794 1.456-3.248 3.252-3.248 1.795.001 3.251 1.454 3.251 3.248zm-6.503-12.572v4.811c6.05.062 10.96 4.966 11.022 11.009h4.817c-.062-8.71-7.118-15.758-15.839-15.82zm0-3.368c10.58.046 19.152 8.594 19.183 19.188h4.817c-.03-13.231-10.755-23.954-24-24v4.812z"></path></svg> </a>
</div>
<script id="vanilla-slice-localeSelector-hydrate" type="text/javascript">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</script><div id="slice-container-localeSelector" class="slice-container locale-selector-slice localeSelector"><div class="locale-selector" data-reactroot=""><button type="button" class="locale-selector__trigger"><span class="locale-selector__text"></span><div class="locale-selector__icon--flag"></div><div class="locale-selector__icon--chevron-down"></div></button><div class="locale-selector__dropdown" style="display:none"><div class="locale-selector__dropdown__continents"><div class="locale-selector__dropdown__columns"><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><g fill-rule="evenodd"><g stroke-width="1pt"><path fill="#bd3d44" d="M0 0h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8V197H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8V512H0z" transform="scale(.9375)"></path><path fill="#fff" d="M0 39.4h972.8v39.4H0zm0 78.8h972.8v39.3H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0z" transform="scale(.9375)"></path></g><path fill="#192f5d" d="M0 0h389.1v275.7H0z" transform="scale(.9375)"></path><path fill="#fff" d="M32.4 11.8L36 22.7h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 39.4l3.5 10.9h11.5L70.6 57 74 67.9l-9-6.7-9.3 6.7L59 57l-9-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7L124 57l-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5L330 57l3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 66.9L36 78h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zM64.9 94.5l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 122.1L36 133h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 149.7l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zM32.4 177.2l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 204.8l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 232.4l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7H29zm64.9 0l3.5 10.9h11.5L103 250l3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9H177l-9 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.5z" transform="scale(.9375)"></path></g></svg></div><span class="locale-selector__option__name ">US</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path fill="#012169" d="M0 0h640v480H0z"></path><path fill="#FFF" d="M75 0l244 181L562 0h78v62L400 241l240 178v61h-80L320 301 81 480H0v-60l239-178L0 64V0h75z"></path><path fill="#C8102E" d="M424 281l216 159v40L369 281h55zm-184 20l6 35L54 480H0l240-179zM640 0v3L391 191l2-44L590 0h50zM0 0l239 176h-60L0 42V0z"></path><path fill="#FFF" d="M241 0v480h160V0H241zM0 160v160h640V160H0z"></path><path fill="#C8102E" d="M0 193v96h640v-96H0zM273 0v480h96V0h-96z"></path></svg></div><span class="locale-selector__option__name ">UK</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path id="path617" fill="#006" stroke-width="1.3" d="M0 0h640v480H0z"></path><path id="path625" fill="#fff" fill-rule="evenodd" stroke-width="1.3" d="M299.8 392.5l-43.7 3.8 6 43.4L232 408l-30.1 31.7 6-43.4-43.7-3.8 37.7-22.3-24.3-36.5 41 15.5 13.4-41.7 13.5 41.7 41-15.5-24.3 36.5m224.4 62.3L476 416.7l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.7-19 1.7 2.6 18.9-13-13.9-13.2 13.9 2.6-18.9-19-1.6m16.4-291.9L476 134.6l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.8-19 1.6 2.6 18.9-13-13.8-13.2 13.7 2.6-18.8-19-1.6M380.8 265l-10.5-15.8 17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7L407 265l16.4 9.7-19 1.7 2.7 18.9-13.2-13.9-13 13.9 2.5-18.9-19-1.6m216.3-38L570 221l17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7-10.5 15.8 16.3 9.7-19 1.7 2.6 18.8-13-13.8-13.2 13.8 2.6-18.8-19-1.7M542 320l-10.3 6.5 2.9-11.9-9.3-7.8 12.1-1 4.6-11.2 4.7 11.3 12.1.9-9.3 7.8 2.9 11.9"></path><path id="path969" fill="#006" stroke-width=".5" d="M0 0h320v240H0z"></path><path id="path971" fill="#fff" stroke-width=".5" d="M37.5 0l122 90.5L281 0h39v31l-120 89.5 120 89V240h-40l-120-89.5L40.5 240H0v-30l119.5-89L0 32V0z"></path><path id="path973" fill="#c8102e" stroke-width=".5" d="M212 140.5L320 220v20l-135.5-99.5zm-92 10l3 17.5-96 72H0zM320 0v1.5l-124.5 94 1-22L295 0zM0 0l119.5 88h-30L0 21z"></path><path id="path975" fill="#fff" stroke-width=".5" d="M120.5 0v240h80V0zM0 80v80h320V80z"></path><path id="path977" fill="#c8102e" stroke-width=".5" d="M0 96.5v48h320v-48zM136.5 0v240h48V0z"></path></svg></div><span class="locale-selector__option__name ">Australia</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path fill="#fff" d="M81.1 0h362.3v512H81.1z" transform="translate(74.1) scale(.9375)"></path><path fill="#d52b1e" d="M-100 0H81.1v512H-100zm543.4 0h181.1v512h-181zm-308 247.4l-14.2 4.8 65.5 57.5c5 14.7-1.7 19-6 26.8l71-9L250 399l14.8-.4-3.3-71 71.2 8.5c-4.4-9.3-8.3-14.2-4.3-29l65.4-54.5-11.4-4.2c-9.4-7.2 4-34.7 6-52.1 0 0-38.1 13.1-40.6 6.2l-9.8-18.7-34.7 38.2c-3.8.9-5.4-.6-6.3-3.8l16-79.8-25.4 14.3c-2.1 1-4.2.2-5.6-2.3l-24.5-49-25.2 50.9c-1.9 1.8-3.8 2-5.4.8l-24.2-13.6 14.6 79.1c-1.2 3.2-4 4-7.2 2.3l-33.3-37.7c-4.3 7-7.2 18.3-13 20.9-5.7 2.4-25-4.8-37.9-7.6 4.4 15.9 18.2 42.3 9.5 51z" transform="translate(74.1) scale(.9375)"></path></svg></div><span class="locale-selector__option__name ">Canada</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 225 150"><path fill="#f93" d="M0 0h225v150H0z"></path><path fill="#fff" d="M0 50h225v50H0z"></path><path fill="#128807" d="M0 100h225v50H0z"></path><g transform="translate(112.5 75)"><circle r="20" fill="#008"></circle><circle r="17.5" fill="#fff"></circle><circle r="3.5" fill="#008"></circle><g id="d"><g id="c"><g id="b"><g id="a" fill="#008"><circle r=".875" transform="rotate(7.5 -8.75 133.5)"></circle><path d="M0 17.5L.6 7 0 2l-.6 5L0 17.5z"></path></g><use xlink:href="#a" transform="rotate(15)"></use></g><use xlink:href="#b" transform="rotate(30)"></use></g><use xlink:href="#c" transform="rotate(60)"></use></g><use xlink:href="#d" transform="rotate(120)"></use><use xlink:href="#d" transform="rotate(-120)"></use></g></svg></div><span class="locale-selector__option__name ">India</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a></div></div></div></div></div>
</div>
</div>
<div class="nav-subscribe-widget-container">
<div class="container-inner">
<aside class="hawk-nest" data-model-name="iMore Magazines" data-name="Promotion widget" data-render-type="fte" data-widget-type="promotion"><div class="hawk-promotion-main-container" data-editorial="0"><div class="hawk-promotion-item-container"><a href="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=imore-us-4925974401014795000&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2Fguides-and-specials%2Fcategories%2Ftech%2F" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-container" data-product-key="131350-763872929" data-url="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=imore-us-4925974401014795000&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2Fguides-and-specials%2Fcategories%2Ftech%2F" data-model-id="912124" data-match-id="127786166" data-product-type="1000" data-google-interstitial="false"><div class="hawk-display-name-promotion">Apple Guides &amp; Specials</div></a><span class="sr-only"> (opens in new tab)</span><div class="hawk-promotion-item-innerContainer"><a href="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=imore-us-4925974401014795000&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2Fguides-and-specials%2Fcategories%2Ftech%2F" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-product-key="131350-763872929" data-url="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=imore-us-4925974401014795000&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2Fguides-and-specials%2Fcategories%2Ftech%2F" data-model-id="912124" data-match-id="127786166" data-product-type="1000" data-google-interstitial="false"><img aria-hidden="true" src="https://search-api.fie.future.net.uk/img/misc/no-image-available.svg" alt="Apple Guides &amp; Specials" title="Apple Guides &amp; Specials" class="hawk-lazy-image-promotion" draggable="false" loading="lazy" width="250" height="250"></a><span class="sr-only"> (opens in new tab)</span><div class="hawk-promotion-item-pros-deal-container"><div class="hawk-promotion-pros-container"><div class="hawk-promotion-pros-heading">Why subscribe?</div><ul class="hawk-promotion-pros-list"><li class="hawk-promotion-pros-item">Discover our tech &amp; gadget manuals</li><li class="hawk-promotion-pros-item">Read everything from iPhone to Apple Watch</li><li class="hawk-promotion-pros-item">Mags delivered straight to your door or device</li></ul></div><div class="hawk-promotion-deal-container"><div class="hawk-promotion-deal-main"><a href="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=imore-us-4925974401014795000&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2Fguides-and-specials%2Fcategories%2Ftech%2F" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-product-key="131350-763872929" data-url="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=imore-us-4925974401014795000&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2Fguides-and-specials%2Fcategories%2Ftech%2F" data-model-id="912124" data-match-id="127786166" data-product-type="1000" data-google-interstitial="false"><div class="hawk-display-price-promotion" data-type="retail"><span class="hawk-display-price-label">From</span><span class="hawk-display-price-price">$15.99</span></div></a><span class="sr-only"> (opens in new tab)</span></div><a href="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=imore-us-4925974401014795000&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2Fguides-and-specials%2Fcategories%2Ftech%2F" target="_blank" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" class="hawk-affiliate-link-promotion-button" data-product-key="131350-763872929" data-url="https://www.awin1.com/awclick.php?awinmid=2961&amp;awinaffid=103504&amp;clickref=imore-us-4925974401014795000&amp;p=https%3A%2F%2Fwww.magazinesdirect.com%2Fguides-and-specials%2Fcategories%2Ftech%2F" data-model-id="912124" data-match-id="127786166" data-product-type="1000" data-google-interstitial="false">View</a><span class="sr-only"> (opens in new tab)</span></div></div></div></div></div></aside>
</div>
</div>
<div class="wrapper">
<div class="menuitems container full">
<ul class="nav-list">
<li class="menu-item menu-item-home">
<a data-component-tracking-label="home" class="home" href="https://www.imore.com" aria-label="home">
<i class="icon icon-home"></i> </a>
</li>
<li class="menu-item menu-item-apple menu-level-1
primary-style ">
<a href="https://www.imore.com/apple" aria-label="Apple">
Apple
</a>
</li>
<li class="menu-item menu-item-iphone menu-level-1
primary-style ">
<a href="https://www.imore.com/iphone" aria-label="iPhone">
iPhone
</a>
</li>
<li class="menu-item menu-item-ipad menu-level-1
primary-style ">
<a href="https://www.imore.com/ipad" aria-label="iPad">
iPad
</a>
</li>
<li class="menu-item menu-item-mac menu-level-1
primary-style ">
<a href="https://www.imore.com/mac" aria-label="Mac">
Mac
</a>
</li>
<li class="menu-item menu-item-apple watch menu-level-1
primary-style ">
<a href="https://www.imore.com/health-fitness/apple-watch" aria-label="Apple Watch">
Apple Watch
</a>
</li>
<li class="menu-item menu-item-apple tv menu-level-1
primary-style ">
<a href="https://www.imore.com/music-movies-tv/apple-tv" aria-label="Apple TV">
Apple TV
</a>
</li>
<li class="menu-item menu-item-airpods menu-level-1
primary-style ">
<a href="https://www.imore.com/airpods" aria-label="Airpods">
Airpods
</a>
</li>
<li class="menu-item menu-item-ios menu-level-1
primary-style ">
<a href="https://www.imore.com/ios" aria-label="iOS">
iOS
</a>
</li>
<li class="menu-item menu-item-apps menu-level-1
primary-style ">
<a href="https://www.imore.com/apps" aria-label="Apps">
Apps
</a>
</li>
<li class="menu-item menu-item-homekit menu-level-1
primary-style ">
<a href="https://www.imore.com/smart-home/homekit" aria-label="HomeKit">
HomeKit
</a>
</li>
<li class="menu-item menu-item-more menu-level-1
has-submenu menu-item-hover-reveal primary-style ">
<span tabindex="0">More <i class="icon icon-arrow-down"></i><i class="icon icon-arrow-right"></i></span>
<ul class="sub-menu">
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/icloud" aria-label="iCloud">iCloud</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/accessories" aria-label="Accessories">Accessories</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/gaming" aria-label="Gaming">Gaming</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/smart-home" aria-label="Smart Home">Smart Home</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/health-fitness" aria-label="Health &amp; Fitness">Health &amp; Fitness</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/augmented-reality" aria-label="Augmented Reality">Augmented Reality</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/security" aria-label="Security">Security</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/phones" aria-label="Phones">Phones</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/music-movies-tv" aria-label="Music, Movies &amp; TV">Music, Movies &amp; TV</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/podcast" aria-label="Podcast">Podcast</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;_ga=2.245320390.2126104595.1651594974-1068404256.1645462739" aria-label="Forum">Forum</a>
</li>
<li class="sub-menu-item menu-level-2 primary-style">
<a href="https://www.imore.com/about" aria-label="About us">About us</a>
</li>
</ul>
</li>
</ul>
<div class="nav-sub-set-container subsite-container">
</div>
</div>
</div> </nav>
<div class="dfp-leaderboard-container">
<div class="dfp-leaderboard-background"></div>
</div> <div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<div id="main" class="container full " tabindex="-1">
<div id="slice-container-trendingbar" class="slice-container trending-bar-container trendingbar"><div class="sc-bczRLJ ftDECR"><nav aria-labelledby="trending-items" class="sc-jSMfEi hCqtrE"><span id="trending-items" class="sc-eCYdqJ vDXZS">Trending</span><ul class="sc-gsnTZi diOTdo"><li class="sc-hKMtZM jCiRtX"><a href="https://www.imore.com/iphone-14" class="sc-dkzDqf cbNNHv">iPhone 14</a></li><li class="sc-hKMtZM jCiRtX"><a href="https://www.imore.com/macbook-air-m2-2022-review" class="sc-dkzDqf cbNNHv">MacBook Air (M2, 2022) review</a></li><li class="sc-hKMtZM jCiRtX"><a href="https://www.imore.com/best-ipad-students" class="sc-dkzDqf cbNNHv">Best iPad for students</a></li><li class="sc-hKMtZM jCiRtX"><a href="https://www.imore.com/best-wireless-mouse-mac" class="sc-dkzDqf cbNNHv">Best mouse for Mac</a></li></ul></nav></div></div>
<script id="vanilla-slice-exitIntent-hydrate" type="text/javascript">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</script><div id="slice-container-exitIntent" class="slice-container exit-intent-slice exitIntent"></div>
<div id="slice-container-affiliateDisclaimerBar" class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy">iMore is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.imore.com/about">Here&rsquo;s why you can trust us</a>.</p></aside></div>
<div id="top-leaderboard" class="ad-unit"></div>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1
news-article article
">
<div class="widget-area-group widget-area-group-2col p-g p-g-bbs">
<div id="widgetArea16" class="widget-area p-u-1 p-u-md-2-3 p-u-lg-2-3 widget-area-g-md-vp-2-3 widget-area-g-lg-vp-2-3 widget-area-g-xl-vp-2-3 page-widget-area-16">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
</div>
<div class="news-article">
<header>
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.imore.com">Home</a></li>
<li><a href="https://www.imore.com/health-fitness">Health And Fitness</a></li>
<li><a href="https://www.imore.com/health-fitness/apple-watch">Apple Watch</a></li>
</ol>
</nav>
<h1>She bought an Apple Watch to count steps &mdash; it found a heart tumor instead.</h1>
<div class="byline-social">
<p class="byline">
By
<span class="no-wrap by-author">
<a href="https://www.imore.com/author/luke-filipowicz" rel="author">
<span style="white-space: nowrap">Luke Filipowicz</span>
</a>
</span>
published <time datetime="2022-08-01T15:17:04Z" class="no-wrap relative-date date-with-prefix">1 August 22</time>
</p>
<p class="strapline">The life-saving Apple Watch is at it again &mdash; this time, saving a woman from a heart tumor.</p>
<nav class="socialite-widget box less-space " data-contexturl="https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item social-facebook">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead" data-platform="facebook" target="_blank" class="facebook socialite" data-action="share" aria-label="Facebook" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item social-twitter">
<a href="https://twitter.com/intent/tweet?text=She%20bought%20an%20Apple%20Watch%20to%20count%20steps%20%E2%80%94%20it%20found%20a%20heart%20tumor%20instead.&amp;url=https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
</ul>
</nav>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-content_document ">
<div class="wcp-item-content">
<section class="content-wrapper">
<div class="box less-space hero-image-wrapper" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div style="position:relative;width:100%;">
<div class="hero-image-padding-wrap padding-on">
<div class="hero-image-padding" style="padding-top:56.25%;">
<picture><source type="image/webp" alt="Apple Watch ECG feature" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-480-80.jpg.webp 480w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-650-80.jpg.webp 650w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-970-80.jpg.webp 970w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1200-80.jpg.webp 1200w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1920-80.jpg.webp 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg"></source><source type="image/jpeg" alt="Apple Watch ECG feature" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1200-80.jpg 1200w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1920-80.jpg 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg"></source><img src="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-320-80.jpg" alt="Apple Watch ECG feature" class=" block-image-ads hero-image" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" srcset="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-480-80.jpg 480w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-650-80.jpg 650w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-970-80.jpg 970w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1200-80.jpg 1200w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1920-80.jpg 1920w" sizes="(min-width: 1000px) 970px, calc(100vw - 40px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg"></picture>
</div>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg">
<meta itemprop="height" content="600">
<meta itemprop="width" content="338">
<figcaption itemprop="caption description">
<span class="credit" itemprop="copyrightHolder">(Image credit: iMore)</span>
</figcaption>
</div>
<div class="left-rail-area"></div>
<div id="article-body" class="text-copy bodyCopy auto">
<p>The Apple Watch once again shows off its superhero-like abilities by saving the life of a woman living in Maine, as reported by <a href="https://www.today.com/health/womens-health/heart-tumor-apple-watch-atrial-fibrillation-rcna39993" target="_blank" data-url="https://www.today.com/health/womens-health/heart-tumor-apple-watch-atrial-fibrillation-rcna39993" rel="noopener">Today</a><span class="sr-only"> (opens in new tab)</span>.<br>
<br>
Kim Durkee's Apple Watch detected an irregular heart rhythm during her sleep that pointed toward the presence of atrial fibrillation. Known as Afib, the condition occurs when your heart's upper chambers and lower chambers are not in sync. This can mean your heart beats too slowly or too quickly. It's a serious condition that can lead to life-endangering problems, including heart failure.<br>
<br>
<em>"</em>I didn't have one single hint that there was something wrong in my body, not one."<br>
<br>
Of course, all that changed when Durkee started getting the AFib notifications multiple days in a row, and when she sought medical attention, sure enough, the doctor found that she did have AFib. But that wasn't the most shocking part of the discovery.<br>
<br>
Upon further testing, ultrasounds revealed the presence of myxoma &mdash; a non-cancerous tumor located on the heart &mdash; which can cause strokes. &nbsp;<br>
<br>
Durkee needed open-heart surgery to remedy the problem, and she still wears an Apple Watch all the time. She says, "it never comes off."<br>
<br></p><div id="ad-unit-1" class="ad-unit"></div><h2 id="apple-watch-likes-to-be-a-superhero-3">Apple Watch likes to be a superhero</h2><p>This is far from the first time the <a href="https://www.imore.com/apple-watch-saves-life-92-year-old-nebraska-farmer-who-fell-21-feet-ladder" target="_blank" rel="noopener">Apple Watch has saved someone's life</a><span class="sr-only"> (opens in new tab)</span>; it doesn't take long to find tons of stories of the <a href="http://imore.com/best-apple-watch" target="_blank" rel="noopener">best Apple Watch</a><span class="sr-only"> (opens in new tab)</span> saving someone's life.<br>
<br>
Like Kim Durkee, many people buy an Apple Watch to help track fitness but get a ton of potential life-saving features like Fall Detection and AFib monitoring. Even the ability to place emergency calls can be a massive boon in certain situations.<br>
<br>
The great thing is Apple is committed to making the Apple Watch's health tracking features even better in <a href="https://www.imore.com/watchos-9-review" target="_blank" rel="noopener">watchOS 9</a><span class="sr-only"> (opens in new tab)</span>, which will be able to track AFib history and allow users to have important information at their fingertips, including an estimate of how frequently AFib is happening.<br>
<br>
One thing is for sure, wearing an Apple Watch on your wrist could just save your life.<br></p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><div id="desktop-in-article" class="in-article ad-unit"><div id="desktop-taboola-mid-article"></div></div><div id="mobile-in-article" class="in-article ad-unit"><div id="mobile-taboola-mid-article"></div></div><div id="ad-unit-2" class="ad-unit"></div>
</div>
<div class="author-block author-block-with-borders">
<div class="author-identity">
<div class="avatar">
<picture><source type="image/webp" alt="Luke Filipowicz" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/imore/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3-140-80.jpg.webp 140w, https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3-300-80.jpg.webp 300w" data-sizes="99vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Luke Filipowicz" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/imore/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3-140-80.jpg 140w, https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3-300-80.jpg 300w" data-sizes="99vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/imore/media/img/missing-image.svg" alt="Luke Filipowicz" class=" lazy-image-van" onerror="if(this.src &amp;&amp; this.src.indexOf('missing-image.svg') !== -1){return true;};this.parentNode.replaceChild(window.missingImage(),this)" data-normal="https://vanilla.futurecdn.net/imore/media/img/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3-140-80.jpg 140w, https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3-300-80.jpg 300w" data-sizes="99vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/A3bYKdbcfPqA9VjaTnAbr3.jpg" data-pin-nopin="true"></picture>
</div>
<div class="author">
<a class="name" href="https://www.imore.com/author/luke-filipowicz">
Luke Filipowicz
</a>
<nav class="author-block-social-nav">
<ul class="socialite-widget-ul">
<li class="socialite-widget-item">
<a data-component-tracking-label="Twitter" href="https://www.twitter.com/@LukeFilipowicz" data-platform="twitter" target="_blank" class="twitter socialite" data-action="tweet" aria-label="Twitter" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Email" href="mailto:luke.filipowicz@futurenet.com" class="email socialite" data-platform="email" aria-label="Email">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg> </a>
</li>
<li class="socialite-widget-item">
<a data-component-tracking-label="Website" href="https://www.imore.com/author/luke-filipowicz" class="website socialite" data-platform="website" target="_blank" aria-label="Website" rel="noopener">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 500A501 501 0 0 0 503 0h-6A501 501 0 0 0 0 500c0 275 223 499 498 500h4a501 501 0 0 0 498-500zM529 936V765h133c-31 90-79 154-133 171zM337 765h134v171c-54-17-101-81-134-171zM61 539h176a899 899 0 0 0 22 167H110a439 439 0 0 1-49-166zM471 64v191H331c31-101 82-173 140-191zm199 191H529V64c58 18 109 90 140 191zm270 226H763c-1-59-7-115-18-167h155a438 438 0 0 1 40 167zm-235 0H529V314h156a857 857 0 0 1 19 167zM471 314v167H296a859 859 0 0 1 19-167h156zM237 481H60a438 438 0 0 1 41-167h154a921 921 0 0 0-18 167zm59 58h175v167H320a837 837 0 0 1-24-166zm233 167V539h175a831 831 0 0 1-24 167H529zm234-166h176a436 436 0 0 1-49 166H741a893 893 0 0 0 22-166zm104-285H731c-20-68-47-126-81-169a443 443 0 0 1 217 169zM350 86c-33 43-61 101-81 169H133A443 443 0 0 1 350 86zM148 765h127c20 59 45 110 75 150a442 442 0 0 1-202-150zm502 150c30-39 56-91 75-150h127a442 442 0 0 1-202 150z"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
</ul>
</nav>
<aside class="role">Staff Writer</aside>
</div>
</div>
<span class="bio"><p>Luke Filipowicz has been a writer at iMore, covering Apple for nearly a decade now. He writes a lot about Apple Watch and iPad but covers the iPhone and Mac as well. He often describes himself as an "Apple user on a budget" and firmly believes that great technology can be affordable if you know where to look. Luke also heads up the iMore Show &mdash; a weekly podcast focusing on Apple news, rumors, and products but likes to have some fun along the way.&nbsp;</p>
<p><br></p>
<p>Luke knows he spends more time on Twitter than he probably should, so feel free to follow him or give him a shout on social media <a href="http://twitter.com/LukeFilipowicz">@LukeFilipowicz</a>.</p></span>
</div>
<div class="read-more-container"></div>
<div id="this-will-be-used-for-mpu-2"></div>
</section>
<div>
<nav class="box" id="articleTag">
<span class="separator-heading">Topics</span>
<div class="tag">
<a href="https://www.imore.com/tag/news">News</a>
</div>
<div class="tag">
<a href="https://www.imore.com/health-fitness/apple-watch" data-original-url="/tag/apple-watch">Apple Watch</a>
</div>
</nav>
</div>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "desktop-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "mobile-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mobile Below Article Thumbnails".includes('Mid Article') && "") &&
!("Mobile Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var delay = 0;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<div class="related-articles-block">
<div class="related-articles-wrap">
<div id="expanding-articles"></div>
</div>
</div>
<footer id="comment-jump">
</footer>
</div>
</div>
<div data-widget-type="ads" id="ads-middle-1" class="clear-both widget widget-ads widget-ads-middle-1 widget-ads-ads-middle-1 widget-no-data widget-ads-flexi_ads_middle1">
<div id="bdx_flexi_ads_middle1" data-type="ads" data-ads-type="bordeaux" class="flexi_ads_middle1"></div>
</div>
</div>
<div id="widgetArea17" class="widget-area p-u-1 p-u-md-1-3 p-u-lg-1-3 widget-area-g-md-vp-1-3 widget-area-g-lg-vp-1-3 widget-area-g-xl-vp-1-3 page-widget-area-17">
<div data-widget-type="newsletter" id="newsletter" class="clear-both widget widget-newsletter widget-newsletter widget-newsletter-newsletter widget-newsletter-fter">
<section class="box newsletter-signup">
<div class="separator-heading">
<span>
<i class="icon icon-envelope white">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m20.487 20.487a12 12 0 0 1 -16.974-16.975 12 12 0 0 1 16.974 16.975z"></path><g fill="#fff"><path d="m4.41 15.943 4.316-4.843-4.316-3.237z"></path><path d="m9.877 11.987-4.483 5.059h13.139l-4.34-5.227-2.278 1.655z"></path><path d="m5.658 6.953 6.257 4.723 6.282-4.723z"></path><path d="m19.588 7.84-4.1 3.092 4.1 4.891z"></path></g></svg>
</i>
<span class="newsletter-title">iMore Newsletter</span>
</span>
</div>
<div class="grey-box">
<p>Get the best of iMore in in your inbox, every day!</p>
<form class="emailform" method="POST" action="https://newsletter-subscribe.futureplc.com/v2/submission/submit">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<input type="hidden" class="hidden__newsletter_code" name="NEWSLETTER_CODE" id="NEWSLETTER_CODE" value="XIM-X" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="2" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to iMore. You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a><span class="sr-only"> (opens in new tab)</span> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a><span class="sr-only"> (opens in new tab)</span> and are aged 16 or over.</small>
</footer>
</div>
</section>
</div>
<div data-widget-type="empty" id="sidebar" class="clear-both widget widget-empty widget-sidebar widget-empty-sidebar widget-no-data widget-empty">
</div>
<div data-widget-type="empty" id="sidebar-top" class="clear-both widget widget-empty widget-sidebar-top widget-empty-sidebar-top ad-unit widget-no-data widget-empty">
</div>
<div data-widget-type="empty" id="sidebar-popular-top" class="clear-both widget widget-empty widget-sidebar-popular-top widget-empty-sidebar-popular-top ad-unit widget-no-data widget-empty">
</div>
<div data-widget-type="dynamic" id="popular-data" class="clear-both widget widget-dynamic widget-popular-data widget-dynamic-popular-data widget-dynamic-fter-popular-box">
<div class="clear-both widget-header">
</div>
<div class="wdn-fte-pb pos-relative space-t20
">
<script id="vanilla-slice-popularBox-hydrate" type="text/javascript">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</script><div id="slice-container-popularBox" class="slice-container popular-box-slice popularBox"><section class="popular-box" data-reactroot=""><div class="popular-box__label"><button type="button" class="popular-box__label__tab popular-box__label__tab--active">MOST READ</button></div><ol class="popular-box__articles-list popular-box__articles-list--active"><li class="popular-box__article-list"><div class="popular-box__article-list__container"><a title="She bought an Apple Watch to count steps &mdash; it found a heart tumor instead." class="popular-box__article-list__link" href="https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead"><div class="popular-box__article-list__image-wrapper"><picture><source class="popular-box__article-list__image image__image" type="image/webp" srcset="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-320-80.jpg.webp 320w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-640-80.jpg.webp 640w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-720-80.jpg.webp 720w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1280-80.jpg.webp 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-nopin="true"></source><source class="popular-box__article-list__image image__image" type="image/jpeg" srcset="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-320-80.jpg 320w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-640-80.jpg 640w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-720-80.jpg 720w, https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd-1280-80.jpg 1280w" sizes="99vw" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-nopin="true"></source><img src="/media/img/missing-image.svg" alt="Apple Watch ECG feature" sizes="99vw" class="popular-box__article-list__image image__image" loading="lazy" data-normal="/media/img/missing-image.svg" data-original-mos="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/wJkfgt4JS9Kq9zFzDfVmcd.jpg" data-pin-nopin="true"></picture></div></a><div class="popular-box__article-list__content"><div class="popular-box__article-list__number-text">1</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.imore.com/health-fitness/apple-watch/she-bought-an-apple-watch-to-count-steps-it-found-a-heart-tumor-instead">She bought an Apple Watch to count steps &mdash; it found a heart tumor instead.</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">2</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.imore.com/gaming/nintendo-switch/new-pokemon-presents-premieres-this-week-featuring-scarlet-and-violet-among-other-games">New Pok&eacute;mon Presents premieres this week, featuring Scarlet and Violet among other games</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">3</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.imore.com/mac/mac-sales-are-in-decline-no-apple-macbook-shoppers-are-just-buying-smarter">Mac sales are in decline? No, Apple MacBook shoppers are just buying smarter</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">4</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.imore.com/gaming/ios-games/kingdom-rush-vengeance-td-is-the-latest-app-store-great-to-hit-apple-arcade">Kingdom Rush Vengeance TD+ is the latest App Store Great to hit Apple Arcade</a></div></div></div></li><li class="popular-box__article-list"><div class="popular-box__article-list__container"><div class="popular-box__article-list__content" style="position:unset"><div class="popular-box__article-list__number-text">5</div><div class="popular-box__article-list__heading"><a class="popular-box__article-list__link" href="https://www.imore.com/music-movies-tv/apple-tv/apple-tv-gift-card-deal-spreads-to-more-countries-as-apple-tries-to-shift-stock">Apple TV gift card deal spreads to more countries as Apple tries to shift stock</a></div></div></div></li></ol></section></div>
</div>
</div>
<div data-widget-type="empty" id="sidebar-popular-bottom" class="clear-both widget widget-empty widget-sidebar-popular-bottom widget-empty-sidebar-popular-bottom ad-unit widget-no-data widget-empty">
</div>
</div>
</div>
<script>
(function () {
const waitConsent = window.reliableConsentGiven || Promise.resolve();
waitConsent.then( () => window.displayExitIntent("XIM", "IMore", "#FFD600", null, null, "XIM-X")).catch(e=> console.log('Error with exit intent'));
}());
</script>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<footer id="document-footer" class="container full">
<div id="document-footer-content">
<p>iMore is part of Future US Inc, an international media group and leading digital publisher. <a href="https://www.futureplc.com" target="_blank" rel="noopener">Visit our corporate site</a><span class="sr-only"> (opens in new tab)</span>.</p>
<nav>
<ul>
<li><a href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms and conditions</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener">Cookies policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/accessibility-statement/">Accessibility statement</a></li>
<li><a href="http://yourfuturejob.futureplc.com/?utm_source=ac&amp;utm_medium=footer&amp;utm_campaign=navigation" target="_blank" rel="noopener">Careers</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=ac&amp;utm_medium=footer&amp;utm_campaign=navigation" target="_blank" rel="noopener">Licensing</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/terms-conditions/?utm_source=ac&amp;utm_medium=footer&amp;utm_campaign=navigation" target="_blank" rel="noopener">External links disclosure</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.imore.com/about" target="_blank" rel="noopener">About us</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.imore.com/newsletter" target="_blank" rel="noopener">Newsletter</a><span class="sr-only"> (opens in new tab)</span></li>
<li><a href="https://www.futureplc.com/advertising" target="_blank" rel="noopener">Advertising inquiries</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</nav>
<p>&copy;
Future US, Inc. Full 7th Floor, 130 West 42nd Street,
New York,
NY 10036. </p>
</div>
</footer>
<script>
window.vanL10N = null;
</script> <!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function callComscoreForVideo(ucfrValue) {
window._comscore = window._comscore || [];
const seconds = 600;
const comscorePayload = {
c1: "1",
c2: COMSCORE_ID,
c5: jwplayer().getDuration() > seconds ? "03" : "02",
c7: window.location.href,
c8: document.title,
c9: document.referrer,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function injectComscore() {
let s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
const URLbeginning = document.location.protocol === "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
}
window.reliablePageLoad.then(function () {
window.document.addEventListener('jwplayerInstanceLoaded', function () {
jwplayer().on('beforePlay', function () {
callComscoreForVideo();
});
});
});
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
var dfp_config = {
"ad_unit": "10518929/tmnp.iMore",
"live_ad_unit": "10518929/tmnp.iMore",
"test_ad_unit": "10518929/tmnp.iMore",
"recovery_ad_unit": "",
"recovery_test_ad_unit": "",
"site_platform": "vanilla",
"keywords": "type_news,channel_wearables,serversidehawk,News,Apple Watch",
"bordeaux_keywords": "News,Apple Watch",
"article_id": "G5yRSs6vy5v65QqMR8jnWn",
"vanilla_article_id": "G5yRSs6vy5v65QqMR8jnWn",
"page_type": "news",
"product_brand": "",
"product_category": "",
"product": "",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel"
}
</script>
<script>
dfp_config.gallery_refresh_interval = 2;
</script>
<script>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</script>
<script>
var require = {waitSeconds:0};
</script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-NZWNNFH')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 0;
window.setTimeout(loadTaboola, delay)
});
</script>
<!-- document assets - added by the article itself -->
<script>
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/imore\/513727\/media\/css\/flexisites.min.css"})
window.vanilla.addJs({"id":"ffte-js","src":"\/\/vanilla.futurecdn.net\/imore\/513727\/media\/shared\/js\/app.76cd3a853b06a1c677b7.bundle.js"}, 2000, 1)
window.vanilla.addJs({"id":"main-js","src":"\/\/vanilla.futurecdn.net\/imore\/513727\/media\/shared\/js\/main.1cd904e72011514a3fe8.bundle.js"}, null, 0)
window.vanilla.addCss({"href":"\/\/vanilla.futurecdn.net\/imore\/513727\/media\/css\/imore.min.css"})
</script> <script>
window.ffte = {"site":"imore","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-us","gaCode":"UA-2017486-7","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/imore","regionLink":"","isGlobal":false,"platform":"responsive","isKube":true,"l10ns":"[]","blueconic":null,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["news","apple-watch"],"articleTagType":["freeform","freeform"],"articleControlTag":["type_news","channel_wearables","serversidehawk"],"articleVerticalHandle":[],"articleCategoryHandle":["apple-watch","health-fitness"],"subSite":"","articleVertical":"","id":"G5yRSs6vy5v65QqMR8jnWn","legacyId":"G5yRSs6vy5v65QqMR8jnWn"}}
</script>
<script id="vanilla-slice-utils">(()=>{"use strict";function e(e,r,n){return r in e?Object.defineProperty(e,r,{value:n,enumerable:!0,configurable:!0,writable:!0}):e[r]=n,e}function r(e,r){(null==r||r>e.length)&&(r=e.length);for(var n=0,t=new Array(r);n<r;n++)t[n]=e[n];return t}function n(e){return function(e){if(Array.isArray(e))return r(e)}(e)||function(e){if("undefined"!=typeof Symbol&&null!=e[Symbol.iterator]||null!=e["@@iterator"])return Array.from(e)}(e)||function(e,n){if(e){if("string"==typeof e)return r(e,n);var t=Object.prototype.toString.call(e).slice(8,-1);return"Object"===t&&e.constructor&&(t=e.constructor.name),"Map"===t||"Set"===t?Array.from(e):"Arguments"===t||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(t)?r(e,n):void 0}}(e)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}()}function t(e,r){var n=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);r&&(t=t.filter((function(r){return Object.getOwnPropertyDescriptor(e,r).enumerable}))),n.push.apply(n,t)}return n}function o(r){for(var n=1;n<arguments.length;n++){var o=null!=arguments[n]?arguments[n]:{};n%2?t(Object(o),!0).forEach((function(n){e(r,n,o[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(r,Object.getOwnPropertyDescriptors(o)):t(Object(o)).forEach((function(e){Object.defineProperty(r,e,Object.getOwnPropertyDescriptor(o,e))}))}return r}window.slice=o(o({},window.slice||{}),{},{resolveDependencies:function(e,r){return Promise.all(e.map((function(e){var t=e.endpoint,o=e.windowObject,i=e.fallback;return window.slice[o]?Promise.resolve():function e(){var o=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(r||"","/").concat(t);return new Promise((function(r,t){var c=document.createElement("script");c.async=!0,c.onload=r,c.onerror=function(){i.length?(Promise.all(n(i).map((function(r){var n=r.window,t=r.src;return window[n]?(window.slice[n]=window[n],Promise.resolve()):e(t).then((function(){return window.slice[n]=window[n]}))}))).then((function(){r(void 0)})),i=[]):t()},c.src=o,document.body.appendChild(c)}))}()})))}})})();</script><script>window.slice = window.slice || {};
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/6-0-1\/";</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/imore.com/p.js", 'parsely-cfg');
</script>
<script>
window.xkeys = {"platform":"responsive","article":"G5yRSs6vy5v65QqMR8jnWn","article-regionsetid":false,"articletype":"news","articletemplate":"standard","article-age":"recent","region":"US","language":"en","modifieddate":1659369474,"author":["NhisBHiH3wRcgcqY9wTGs"],"tag":["bmSkwcjYn6EJSRngLVVMuN","sezSLoqzCZYVQZp8ADaDw5","8kLcy4LhtFNs9e4zpTnigJ","XpB9p2zGgFCCHyXDdvcmwn"]};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/ax5pbmiqg31658401140.svg'; </script>
<script id="vanilla-slice-regionRedirectBanner-hydrate" type="text/javascript">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</script><div id="slice-container-regionRedirectBanner" class="slice-container region-redirect-banner-slice regionRedirectBanner"></div>
</body>
<script>
window.ftr_request_id = "";
</script> </html>
