Skip to main content

iPhone 11 users reporting string of CarPlay audio issues

CarPlay
CarPlay (Image credit: iMore)

What you need to know

  • iPhone 11 users are reporting audio issues when using CarPlay.
  • An Apple Communities forum has issues submitted dating as far back as September.
  • A lot of issues seem to be related to Mini, as well as the BMW 1-Series.

Plenty of Apple CarPlay users are reporting issues with the iPhone 11 Pro, with reports of music skipping and poor audio quality dating as far back as September of 2019.

The thread on Apple's Communities forum page was picked up by 9to5Mac after one disgruntled user suggested that alerting news outlets to the issue might help it get resolved faster.

An initial post, dated September 27, 2019, said:

I just upgraded from an Iphone X to Iphone 11 Pro. IOS 13.0 and now my Carplay sounds like an old Vinyl record with a scratch. playing music from the Phone skips randomly 5-15 seconds then skips again. I've reset the phone, I've erased the phone and just put 1 album on it, no luck. , updated to 13.1 and no change it still skips. My old Iphone X running 13.1 works perfectly. It's so bad I listen to XM now. and don't use my carplay to listen to music. My vehicle is a 2019 Mini Cooper JCW, I've had the dealership reset the ECU, any other ideas would be wonderful....

The thread now has 132 replies, all from users reporting similar issues. Several of the reported issues seem to involve Mini, made by BMW, or indeed the BMW 1 series. The reports all point to issues with audio quality and playback, including song skipping, as well as problems with making audio calls whilst driving.

A lot of the posts express frustration at the seemingly lacking support from Apple despite this appearing to be quite a prolific issue for some users.

One Twitter user reported that the iOS 13.3.1 beta 2 had resolved the issue, which could be the light at the end of the tunnel for these users!

https://twitter.com/ZH_beveiliger/status/1220006788369698816?ref_src=twsrc%5Etfw

Stephen Warwick
Stephen Warwick

Stephen Warwick has written about Apple for five years at iMore and previously elsewhere. He covers all of iMore's latest breaking news regarding all of Apple's products and services, both hardware and software. Stephen has interviewed industry experts in a range of fields including finance, litigation, security, and more. He also specializes in curating and reviewing audio hardware and has experience beyond journalism in sound engineering, production, and design.

Before becoming a writer Stephen studied Ancient History at University and also worked at Apple for more than two years. Stephen is also a host on the iMore show, a weekly podcast recorded live that discusses the latest in breaking Apple news, as well as featuring fun trivia about all things Apple.

3 Comments
  • https://discussions.apple.com/thread/250659886?answerId=252010352022
    What about this thread?
  • It's not just wireless. Half the time our iPhone 11 Pro's won't connect wired to carplay at all on our 2018 Nissan. The head unit just loops "starting carplay, carplay failed to start". Sometimes it connects instantly and sometimes it loops like that for 10+ minutes! Never had an issue on my iPhone X with any of the iOS 13 or 13.1 public betas.
  • Funnily enough I had an audio cutout on CarPlay yesterday, although this was with an iPhone XS Max, not an 11.