<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<script>if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) window.location.hash = "";</script>
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/iphone-12-pro-first-iphone-feature-6gb-ram" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-c_olors.jpg" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:title" content="The iPhone 12 Pro is the first iPhone to feature 6GB of RAM" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="description" content="According to the latest Xcode beta, the iPhone 12 mini and iPhone 12 will feature 4GB of RAM, while the Pro models will get 4GB." />
<meta name="twitter:description" content="According to the latest Xcode beta, the iPhone 12 mini and iPhone 12 will feature 4GB of RAM, while the Pro models will get 4GB." />
<meta property="og:description" content="According to the latest Xcode beta, the iPhone 12 mini and iPhone 12 will feature 4GB of RAM, while the Pro models will get 4GB." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:url" content="https://www.imore.com/iphone-12-pro-first-iphone-feature-6gb-ram" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1154" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-c_olors.jpg" />
<meta property="og:title" content="The iPhone 12 Pro is the first iPhone to feature 6GB of RAM" />
<meta property="xray:uuid" content="UUimUdUnU70414YYw" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="iPhone 12 mini" />
<meta property="article:tag" content="iPhone 12 Pro" />
<meta property="article:tag" content="iPhone 12 Pro Max" />
<meta property="article:tag" content="iPhone 12" />
<meta property="article:section" content="article" />
<meta property="article:published_time" content="2020-10-14T19:30:58-04:00" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="theme-color" content="#ffd600" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<meta name="terms" content="News,iPhone 12,iPhone 12 mini,iPhone 12 Pro,iPhone 12 Pro Max" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link rel="manifest" href="/manifest.json">
<link rel="icon" href="/favicon.ico" />
<meta name="robots" content="max-image-preview:large" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/iphone-12-pro-first-iphone-feature-6gb-ram" />
<link rel="amphtml" href="https://www.imore.com/iphone-12-pro-first-iphone-feature-6gb-ram?amp" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-c_olors.jpg" />
<link rel="canonical" href="https://www.imore.com/iphone-12-pro-first-iphone-feature-6gb-ram" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/iphone-12-pro-first-iphone-feature-6gb-ram",
    "@type": "NewsArticle",
    "headline": "The iPhone 12 Pro is the first iPhone to feature 6GB of RAM",
    "description": "According to the latest Xcode beta, the iPhone 12 mini and iPhone 12 will feature 4GB of RAM, while the Pro models will get 4GB.",
    "url": "https://www.imore.com/iphone-12-pro-first-iphone-feature-6gb-ram",
    "datePublished": "2020-10-14T23:30:58+0000",
    "dateCreated": "2020-10-14T23:30:58+0000",
    "dateModified": "2020-10-14T23:33:48+0000",
    "author": {
        "@type": "Person",
        "name": "Joe Wituschek"
    },
    "creator": "Joe Wituschek",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/10/iphone-12-pro-c_olors.jpg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "iphone 12 mini",
        "iphone 12",
        "iphone 12 pro",
        "iphone 12 pro max"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-c_olors.jpg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<title>The iPhone 12 Pro is the first iPhone to feature 6GB of RAM | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__v6tTZc5mD9aSKb0Um0L74Mq2pKMRg4-kCUUabJ03XSQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" onload="this.media='all';" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__v6tTZc5mD9aSKb0Um0L74Mq2pKMRg4-kCUUabJ03XSQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" /></noscript>
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__uYVKJ8Ap46jqdiKBLfg9h97RvEMjdmBG_3VscGxN9xU__Y69nnbjtMf4UWC_ZStF_EQ7EIqFDMV5-YF3WfwYh4Gs__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" onload="this.media='all';" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__uYVKJ8Ap46jqdiKBLfg9h97RvEMjdmBG_3VscGxN9xU__Y69nnbjtMf4UWC_ZStF_EQ7EIqFDMV5-YF3WfwYh4Gs__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" /></noscript>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__EjngF1fvOuYMlj_fceKNWhQ8XU4VKwNu3jhjenw17zI__pwUQvmV1-m6_9KNG7fCc6dfgEYispAB739SLN4vtXbU__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FLxDAQhf_K0oPoIdukTds1y1wiKCx48KJ7L2k6bYObpkwSKoj_3aTuxdu8j5n33khRi29cJ1ghMoReIyjfBrxmx8h4KbLJ-8WJPF_Xda-NRdgra3K9THYGwgqyoCWDRufJjQ0gfUAg9dgRlOYpeNM6G1DBaVww6LuAM-BdoibmBbPRTStpFqnH-XSOROwuE7xuls9XO-7u9VsMf9h61f-7tqavEi_jD7TkrCq44oyDlEwNFBoGqn9sFDRUdWmPi8xpD2mMF9qkIVpK5bWdkzgk_1E7D7jlUZG9fLyf24v9hLjQCXqj8LVolH9nOvaiRcMpravjzy8guXEE","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FLxDAQhf_KkoPoodukTVvMsggKCx686N5Lmk7bwU1TpgkriP_dpO7F23sfM_PeaFWr71WJQjGCHgmMbwNd2CEyWSo2eb-sKs-v1-serSPYG2dzXFwmN0Mmimwhlw1Iq89ubFww7QNBVo9dRto-BW_b1QUycBxcMPou0Ax0l6iNecFudPNG20XjOB9PkajdeYLX7eTzxY27e3yL4Q9br_p_19b2VeJl_IGXUlSFNFJI0FqYgUMjwPSPjYGGmy7NScVW9JBk3ECbRDypjUc3XCdTKRYjcdOCK_by8X5qz-4TXCLpFL9R-FqQ9N8OxlK8aCTndXX4-QW11G-1","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj8FqwzAQRH8l-FDag2LJlm2iEAotBHropc3dyPLaFokss5JwofTfK6u59Lb7mJ2ZlaIW306wQmQIvUZQvg14y46R8VJkk_eLE3m-ruteG4uwV9bkepnsDIQVZEFLBo3OkzsbQPqAQOqxIyjNc_CmdTaggtNcMNB3AWfAh42amBdMomlX0ixSj_PpHInYXSZ4S5YvNzvuHvV7DH9Kver_XVvTVxsv4w-05KwquOKMg5RMDRQaBqo_NAoaqrpNx0XmtIdtjBfabEO0lMprO6eAiJ2z7SAVdNZeE6NcInv9_Di3F3uFqOoEvVP4WjTKv1sdy9Gi4ZTW1fHnF2b3crg,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FrhDAQhf_K4qG0h6yJRmWzLAtbWOihl3bvEuOoocbIJMFC6X9vtNtDb28-3sx7I0UpvpxgmUgQWo2gfB1wTI6R8VxcJIP3sxNpuizLXhuLsFfWpHoe7ASEZWRGSzqNzpM760D6gEDKviEozTl4UzsbUMGpA2ibgBPgw0pNzAtmo9uspJml7qfTNRKxuw3wsp28jLbfPerXGP609Sr_d61NW6w8jz_QnLNcIuOKMw5SMtVRqBio9lApqKhqVh8XidMeVhk3tFlFPCmV13baAmh0OFv31vYj_JHn97drfbMfED2NoHcKn7NG-bupYzWaVZzSsjh-_1wweMdx-Q,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FLxDAQhf_K0oPoIdukTVvMsggKCx686N5Lmk7bwU1TJgkriP_dtO7F25uPmffeaFWrb69EoTKCHglMaCNdskNislTZFMLiVZ5fr9c9WkewN87muExuBiYKtpBjA5IP7MYG0CESsHrsGGn7FINtvYtk4DhcMPRdpBnobqU25UW70W022i4ax_l4SkTtzhO8bpbPFzfu7vEthT9sver_XVvbVysv0w-8lKIqpJFCgtbCDBwaAaZ_bAw03HTrnlSZx1wwq0wXaFeRLLUJ6OYtIP3tvWstGnLeDWGDXFxlLx_vp_bsPiGtdYrfKHwtSPrvGFM7XjSS87o6_PwC7YJzVQ,,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj0FLxDAQhf_K0oPoIdukm7aYZREUFjx40b2XNJ22g5umTBIqiP_dtO7F25uPN_PeaFWpb69EoTKCDglMaFwiXbNjYvKgsjGE2as8X5Zlj9YR7I2zOc6jm4CJgs3kWI_kA7uxHnSIBKwaWkbaPsVgG-9cIhk49VwwXRtpArpbqU150W50m422s8ZhOp0TUbvLCK_byeerG3b3-JbCH7Ze1f-uje3KlR_SD_wgRVlII4UErYXpOdQCTPdYG6i5aVefVJnHXDCrTBtoV5FOahPQTVuASA7vmrBgCEAb4ip7-Xg_Nxf3CcnUKn6j8DUj6b9VTN14UUvOq_L48wv85HKQ"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"70414","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkGOwjAMRe-SfWiStqlqlkgcYIZ9lbYOWENJ5QQVCXH3SRg2s7Of_J-_AwvPCNqAYJyJcUrDna9iH8E2IC4prRGqatu2HS2BcTeFpaL1Em4otZErB-mJY5If5tGlO6O051GyW4pH2__uYZnbwuv8U5nedTOqWanW171BY5339VjrbsK-acpdrhEpYRlzgt7OrHRTonArSwviGs70nrUCcfj-Og6n8IOZjKA-FB8rsfvLUC6lTNcoZdv96xcyNFGK","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFugzAQRP-Fu8NiwJTNsVI_IOkdGVhcJ6uWGK0dUSnKv8dOcultdzTzZiwavAWsNBZCMwtNcbjKb7EPaBoszjGuActy27YdL15oN_ml5PXsL6QqrVbxyrGEqN6aIxuvQsqcRiV2yZzK_GcPy9xmvU6doHvbzQQzQOvqXpM21rl6rKtuor5psi_NCBwpnynBT2ZC2imyv-TnI_NPHFwiybMPsPg8Hr6Gb_9DyTBcIrxV-ltZ7CvGaRforgEw7f7-XDBCiVLZ","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/iphone-12-pro-first-iphone-feature-6gb-ram?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/iphone-12-pro-first-iphone-feature-6gb-ram?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__p7qdgWut2t1GhCxsDWOsPZR_ybag55KDvktRkUY41EU__A3bjMRshHEGYG2R9Apgk6Qzr6MUCahHR3PWANbwsYoA__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?qi79g3","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:authorinfo,O:notify_on_comments,T:cake_news,B:aside,B:w500");ga("set", "dimension13", "news");ga("set", "dimension14", "iphone 12 mini,iphone 12,iphone 12 pro,iphone 12 pro max");ga("set", "dimension15", "70414");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('4019'); // [tmnp.iMore/article_infinitescroll_test DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 4019;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-70414").setTargeting("category",["news"]).setTargeting("pageid","70414").setTargeting("content_id","70414").setTargeting("tag",["iphone-12-mini","iphone-12","iphone-12-pro","iphone-12-pro-max"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';
  targeting['experiment'] = '251';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-70414');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"gyQG3xGYCf7Q76GEqx9AFlJNphYwJMX2TIYYdENNCTY","jquery_version":"3.5","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/purch\/purch.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/themes\/mbn2_twig\/js\/detective.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/font-loader.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/purch\/purch.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Joe Wituschek"},"mbn_adblock_detective":{"popup":0}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-70414 node-type-article node-template-normal section-article cc-us im geo-US node-cat-news node-tag-iphone-12-mini node-tag-iphone-12 node-tag-iphone-12-pro node-tag-iphone-12-pro-max node-internal-tag-cake-news mona45">
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>Start shopping! <a href="https://www.amazon.com?tag=imoreb-20&amp;ascsubtag=UUimUdUbU327YYw">Amazon Prime Day deals are already flowing</a></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
 <i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-12" title="iPhone 12" class="block-topic__topics-btn">
iPhone 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Best VPN" class="block-topic__topics-btn">
Best VPN
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-14-faq" title="iOS 14" class="block-topic__topics-btn">
iOS 14
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/amazon-prime-day?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Amazon Prime Day" class="block-topic__topics-btn">
Amazon Prime Day
</a>
</li>
<li class="block-topic__topics-item">
<a href="/best-nintendo-switch-games" title="Nintendo Switch" class="block-topic__topics-btn">
Nintendo Switch
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-pro-review" title="AirPods Pro" class="block-topic__topics-btn">
AirPods Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/prime-day-airpods-deals" title="Prime Day Airpods Deals" class="block-topic__topics-btn">
Prime Day Airpods Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/best-apple-watch-deals" title="Prime Day Apple Watch Deals" class="block-topic__topics-btn">
Prime Day Apple Watch Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/prime-day-nintendo-switch-deals" title="Prime Day Nintendo Switch Deals" class="block-topic__topics-btn">
Prime Day Nintendo Switch Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/prime-day-ipad-deals" title="Prime Day iPad Deals" class="block-topic__topics-btn">
Prime Day iPad Deals
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
          setTimeout(function(){ googletag.pubads().refresh(googletag.pubads().getSlots().filter(slot => slot.getSlotElementId() === 'topic-pencil-rt')) }, 0);
        });
      </script>
</div></div>
</div></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5f878b01cfbe9' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-iphone-12-mini node-tag-iphone-12 node-tag-iphone-12-pro node-tag-iphone-12-pro-max node-cat-news article--normal node-cat-news node-tag-iphone-12-mini node-tag-iphone-12 node-tag-iphone-12-pro node-tag-iphone-12-pro-max node-internal-tag-cake-news not-ajaxed" id="article-70414" data-nid="70414" data-url="/iphone-12-pro-first-iphone-feature-6gb-ram" data-canonical-url="https://www.imore.com/iphone-12-pro-first-iphone-feature-6gb-ram" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">At last</span>
<h1 class="article-header__title">The iPhone 12 Pro is the first iPhone to feature 6GB of RAM</h1>
<span class="article-header__intro">Apple finally packs more RAM into its Pro iPhones.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Joe%20Wituschek">Joe Wituschek</a></span> </div>
<time class="article-header__time" datetime="2020-10-14T19:30:58-04:00" title="Wed, 14 Oct 2020 19:30:58 -0400">
14 Oct 2020
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-c_olors.jpg" width="800" height="451" alt="Iphone 12 Pro Colors" title="" data-source="iMore" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2020/10/iphone-12-pro-c_olors.jpg 1200w,
/sites/imore.com/files/styles/w830/public/field/image/2020/10/iphone-12-pro-c_olors.jpg 830w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/iphone-12-pro-c_olors.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2020/10/iphone-12-pro-c_olors.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__aside"><h2 class="aside news-summary">What you need to know</h2><ul class="end">
<li>Apple is adding more RAM to its Pro iPhone models.</li>
<li>The iPhone 12 Pro and iPhone 12 Pro Max feature 6GB of RAM.</li>
<li>The iPhone 12 mini and iPhone 12 will remain at 4GB of RAM.</li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__first-paragraph">As reported by <a href="https://9to5mac.com/2020/10/14/iphone-12-pro-features-upgraded-6gb-of-ram-iphone-12-and-12-mini-stay-at-4gb/">9to5Mac</a>, Apple is packing its new iPhone 12 models with different levels of RAM depending on the phone you choose. It will be the first time, however, that an iPhone features 6GB of RAM.</p>
<p>According to the Xcode 12.1 beta, the <a href="/iphone-12">iPhone 12 mini and iPhone 12</a> will feature 4GB of RAM.</p>
<blockquote>
<p>In the latest Xcode 12.1 beta release, there are files that list the iPhone 12 models by the amount of RAM they feature. According to the Xcode 12.1 beta, the iPhone 12 mini and iPhone 12 feature 4GB of RAM, which is the same as the iPhone 11 models from last year.</p>
</blockquote>
<p>The <a href="/iphone-12-pro">iPhone 12 Pro and iPhone 12 Pro Max</a>, however, will get a bump to 6GB of RAM each. This is a 2GB increase from last year's Pro models.</p>
<blockquote>
<p>On the flip side, Xcode indicates that iPhone 12 Pro and iPhone 12 Pro Max both feature 6GB of RAM. This is up from the 4GB of RAM that Apple used in the iPhone 11 Pro and iPhone 11 Pro Max. These statistics were first reported by the account @Hiraku on Twitter.</p>
</blockquote>
<p>There are also early Geekbench scores available for the <a href="/iphone-12-pro">iPhone 12 Pro</a>. According to the results, the <a href="/iphone-12-pro">iPhone 12 Pro</a> scored a single-core score of 1590 and a 3120 in multi-core testing. While these show an improvement with single-core performance when compared with the iPhone 11 Pro, this early test showed a little hit in multi-core performance.</p>
<blockquote>
<p>According to the early Geekbench results, the iPhone 12 Pro scored 1590 in Geekbench single-core testing and a 3120 in multi-core testing. For comparison's sake, the iPhone 11 Pro scores around 1300 in single-core testing and in 3300 in multi-core testing. This shows a drop in multi-core performance with the iPhone 12 Pro compared to the iPhone 11 Pro, but again, we would be skeptical of these numbers until additional testing can be performed.</p>
</blockquote>
<p>The <a href="/iphone-12">iPhone 12</a> and <a href="/iphone-12-pro">iPhone 12 Pro</a> will both be available for preorder starting at 5:00 AM Pacific Time on Friday, October 16. Preorders for the <a href="/iphone-12">iPhone 12 mini</a> and <a href="/iphone-12-pro">iPhone 12 Pro Max</a> won't be until November 6.</p> <div class="article-token article-token--more-of">
<span class="article-token__title separator"></span>
<article class="bullet bullet--more-of" data-id="70354">
<a href="/homepod-mini-apples-first-support-thread-networking-technology" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="HomePod mini is Apple's first to support Thread networking technology" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/10/homepod-mini-05.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/10/homepod-mini-05.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/10/homepod-mini-05.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/homepod-mini-05.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/10/homepod-mini-05.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/10/homepod-mini-05.jpg" alt="HomePod mini is Apple's first to support Thread networking technology" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/10/homepod-mini-05.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/10/homepod-mini-05.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/homepod-mini-05.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/10/homepod-mini-05.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">New tech</strong>
<h3 class="bullet__title">
HomePod mini is Apple's first to support Thread networking technology
</h3>
<p class="bullet__description">Apple's new HomePod mini smart speaker will support Thread technology, but it will be limited to devices using Apple's HomeKit.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="70330">
<a href="/iphone-12-mini-smaller-years-iphone-se-not-original" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="iPhone 12 mini is smaller than this year's iPhone SE, but not the original" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/10/iphone-12-mini.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/10/iphone-12-mini.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/10/iphone-12-mini.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/iphone-12-mini.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/10/iphone-12-mini.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/10/iphone-12-mini.jpg" alt="iPhone 12 mini is smaller than this year's iPhone SE, but not the original" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/10/iphone-12-mini.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/10/iphone-12-mini.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/iphone-12-mini.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/10/iphone-12-mini.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">So tiny!</strong>
<h3 class="bullet__title">
iPhone 12 mini is smaller than this year's iPhone SE, but not the original
</h3>
<p class="bullet__description">A drawing of Apple's new lineup shows how the latest iPhones compare in size to their previous generations, and the results are interesting.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="70327">
<a href="/apple-condensed-70-minute-iphone-announcement-just-51-seconds" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple condensed a 70-minute iPhone announcement into just 51 seconds" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/10/iphone-12.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/10/iphone-12.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/10/iphone-12.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/iphone-12.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/10/iphone-12.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/10/iphone-12.jpg" alt="Apple condensed a 70-minute iPhone announcement into just 51 seconds" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/10/iphone-12.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/10/iphone-12.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/iphone-12.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/10/iphone-12.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Don't blink</strong>
<h3 class="bullet__title">
Apple condensed a 70-minute iPhone announcement into just 51 seconds
</h3>
<p class="bullet__description">Want to see what Apple had to announce today but don't have 70 minutes to re-watch the video? Surely you can spare 51 seconds!</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="70365">
<a href="/best-iphone-12-pro-screen-protectors" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Protect your iPhone 12 Pro with one of these screen protectors" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg" alt="Protect your iPhone 12 Pro with one of these screen protectors" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/10/mkeke-screen-protector-iphone-12.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Pro protection</strong>
<h3 class="bullet__title">
Protect your iPhone 12 Pro with one of these screen protectors
</h3>
<p class="bullet__description">If you're picking up a new iPhone 12 Pro, keep that screen safe with a great screen protector.</p>
</div>
</a>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-5f878b01d08c3' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink">
<div class="block block-newsletter">
<h3><i class="far fa-envelope"></i> Keep in Touch</h3>
<p class="block-newsletter__message">Sign up now to get the latest news, deals & more from iMore!</p>
<p class="block-newsletter__error"></p>
<form>
<div class="block-newsletter__input block-newsletter__input--email">
<input type="email" name="email" value="" placeholder="Your Email Address" />
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive news and offers from other Future brands.</p>
<label><input type="radio" name="contact_other_brands" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_other_brands" value="0" />No</label>
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive mail from Future partners.</p>
<label><input type="radio" name="contact_partners" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_partners" value="0" />No</label>
</div>
<button type="button" class="block-newsletter__button"><span>Sign Me Up </span><i class="fas fa-sync-alt fa-spin"></i></button>
<p class="block-newsletter__pledge">No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</p>
</form>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-5f878b01d0677' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_5f878b01d0661-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5f878b01d0661'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5f878b01d0661').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5f878b01d0661'); 
          
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-5f878b01d0682' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
<li><a href="/tag/iphone-12-mini">iPhone 12 mini</a></li>
</ul>
 </footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-70414">
</section>
</div>
<div class="row">
<div class="article-bio col-3of3 col-2of3@tablet">
<img class="article-bio__avatar" data-luid='382182' src="https://passport.mobilenations.com/avatars/000/010/593/100x100_10593190.jpg?r=2" />
<div class="article-bio__bio">
<h3 class="article-bio__name">Joe Wituschek</h3>
<p>Joe Wituschek has been in the technology industry for over a decade. Formerly Apple, Joe now covers the company as a news writer for iMore. Connect with Joe on Twitter @joewituschek.</p>
</div>
</div>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-70414"></div>
<script type="text/javascript">
  $(function() {

    setTimeout(function() {
      var placementName = "Below article 4x2";
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-below-article-thumbnails-70414',
        placement: placementName,
        target_type: 'mix'
      });
    },1000);

  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fiphone-12-pro-first-iphone-feature-6gb-ram?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=The%20iPhone%2012%20Pro%20is%20the%20first%20iPhone%20to%20feature%206GB%20of%20RAM+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fiphone-12-pro-first-iphone-feature-6gb-ram?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=The%20iPhone%2012%20Pro%20is%20the%20first%20iPhone%20to%20feature%206GB%20of%20RAM&amp;body=https%3A%2F%2Fwww.imore.com%2Fiphone-12-pro-first-iphone-feature-6gb-ram?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=The%20iPhone%2012%20Pro%20is%20the%20first%20iPhone%20to%20feature%206GB%20of%20RAM - https%3A%2F%2Fwww.imore.com%2Fiphone-12-pro-first-iphone-feature-6gb-ram?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=The%20iPhone%2012%20Pro%20is%20the%20first%20iPhone%20to%20feature%206GB%20of%20RAM&amp;url=https%3A%2F%2Fwww.imore.com%2Fiphone-12-pro-first-iphone-feature-6gb-ram?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fiphone-12-pro-first-iphone-feature-6gb-ram?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5f878b01d2924' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>

<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjkGOwjAMRe-SfWiStqlqlkgcYIZ9lbYOWENJ5QQVCXH3SRg2s7Of_J-_AwvPCNqAYJyJcUrDna9iH8E2IC4prRGqatu2HS2BcTeFpaL1Em4otZErB-mJY5If5tGlO6O051GyW4pH2__uYZnbwuv8U5nedTOqWanW171BY5339VjrbsK-acpdrhEpYRlzgt7OrHRTonArSwviGs70nrUCcfj-Og6n8IOZjKA-FB8rsfvLUC6lTNcoZdv96xcyNFGK">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjsFugzAQRP-Fu8NiwJTNsVI_IOkdGVhcJ6uWGK0dUSnKv8dOcultdzTzZiwavAWsNBZCMwtNcbjKb7EPaBoszjGuActy27YdL15oN_ml5PXsL6QqrVbxyrGEqN6aIxuvQsqcRiV2yZzK_GcPy9xmvU6doHvbzQQzQOvqXpM21rl6rKtuor5psi_NCBwpnynBT2ZC2imyv-TnI_NPHFwiybMPsPg8Hr6Gb_9DyTBcIrxV-ltZ7CvGaRforgEw7f7-XDBCiVLZ">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script><script>  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '51599';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');$('body').on('article-loaded',function(event,context,url) {
    _ml.q.push(['track']);
  });</script><div id='GPT_5f878b01d936a-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5f878b01d936a'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5f878b01d936a')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"70414").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5f878b01d936a'); 
          
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/10055482/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><script type='text/javascript'>

  $(function() {
    
    setTimeout(function() {
      var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };
      (function(d, t) {
        var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
      }(document, 'script'));
    
    },3000);
  
  });

</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script async="async" src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script><script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,F:authorinfo,O:notify_on_comments,T:cake_news,B:aside,B:w500");
ga('global.set', 'dimension6', "news");
ga('global.set', 'dimension7', "iphone 12 mini,iphone 12,iphone 12 pro,iphone 12 pro max");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "70414");
ga('global.set', 'dimension10', "251");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__SJTchx60EshlYmX0WPxiNf5P5OQ35nkdF3uIVXsf9G8__9qm15Y0lxspdHCjfYVYYigYsowHHec1-RUm1vtdXLWM__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
