<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="terms" content="News,Apple Watch" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Apple Watch" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life" />
<meta name="viewport" content="width=1024" />
<link rel="amphtml" href="https://www.imore.com/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?amp" />
<meta property="xray:uuid" content="UUimUdUnU60003" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<link rel="icon" href="/favicon.ico" />
<meta name="theme-color" content="#ffd600" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta property="article:published_time" content="2019-11-16T10:10:36-05:00" />
<meta property="og:image:height" content="1370" />
<meta property="og:image:width" content="2048" />
<meta name="twitter:title" content="Texas Dad reveals how Apple Watch changed his autistic son&#039;s life" />
<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life",
    "@type": "NewsArticle",
    "headline": "Texas Dad reveals how Apple Watch changed his autistic son\u0027s life",
    "description": "A Texas Dad has revealed how Apple Watch has changed the life of his son with autism after he discovered the Noise app on the device.",
    "url": "https://www.imore.com/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life",
    "datePublished": "2019-11-16T15:10:36+0000",
    "dateCreated": "2019-11-16T15:10:36+0000",
    "dateModified": "2019-11-16T15:37:04+0000",
    "author": {
        "@type": "Person",
        "name": "Stephen Warwick"
    },
    "creator": "Stephen Warwick",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/11/sam-bennett-2.jpg?itok=EaDlHPRj",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "Texas",
        "Dad",
        "reveals",
        "how",
        "Apple",
        "Watch",
        "changed",
        "his",
        "autistic",
        "son\u0027s",
        "life"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/sam-bennett-2.jpg?itok=NiDrLkmR"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": null,
            "height": null
        }
    }
}
  </script><link rel="manifest" href="/manifest.json"><meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
 
<script>
    fbq('init', '756279091178845'); 
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" 
    src="https://www.facebook.com/tr?id=756279091178845&ev=PageView&noscript=1"/>
    </noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-753908534"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-753908534');
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//forums.imore.com" rel="dns-prefetch" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/sam-bennett-2.jpg?itok=NiDrLkmR" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life" />
<meta name="twitter:description" content="A Texas Dad has revealed how Apple Watch has changed the life of his son with autism after he discovered the Noise app on the device." />
<meta property="og:title" content="Texas Dad reveals how Apple Watch changed his autistic son&#039;s life" />
<meta property="og:description" content="A Texas Dad has revealed how Apple Watch has changed the life of his son with autism after he discovered the Noise app on the device." />
<meta property="og:url" content="https://www.imore.com/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/sam-bennett-2.jpg?itok=NiDrLkmR" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta name="description" content="A Texas Dad has revealed how Apple Watch has changed the life of his son with autism after he discovered the Noise app on the device." />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/sam-bennett-2.jpg?itok=NiDrLkmR" />
<link rel="canonical" href="https://www.imore.com/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life" />
<title>Texas Dad reveals how Apple Watch changed his autistic son's life | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__zgPZ9YyQEVUQ9RX6fNLQzfq96nMWZ5gfko5vXAXdi94__mRtbsl1AtQp5QJRyyq4xQkFW5megWiTx33ahjVuCV2Y__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__pzRCx0W3lvcpmNHxlRAchNNSA2bFJB8yGMfupcTa32c__rHf35yKKIo1pwS_F5LfP13yz660LUWpqtKXVaJU0QQY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__D7E8mbvLeiQY9qx_nU56Fc1_54UQFxz2v41CEnkCmoo__LjN-c6kWvaFbD2olxeSx6xSdHHu8Wy4PdS1HzlqQaZU__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__21PT7sGDdGYrllNW5YBbGE_5v5fyXfvQJ2m7zhw0USw__blApadcCKgmGtcM5vEyqI3uuh1UOotzZlPEHI2rlehw__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__fhfOYeujqBh0Wt7EewQFDACKhGG6W537GQ5D7kp6shA__EaOZ5CG1FRbUAlqZ2WzjusNDIA3lI3rqT5HdxLkickw__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CPdtq4qzRkHi0TPhPOQfDZMN0XyazXZPzVxr0ga57g4__XJdoYc8fgB1KW6CumArR-2UKqopJP1c0UZcnI2p6S2c__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CXhJQR860JE3tsBy5sn51IQgzl3U39JAeB4s-yohnqw__nt8j4jJDDwcIp4P3CshtWn9D0hRWoYk9nB8Wy_Rivug__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__2F8raJe7tXJ3ilJyU4UGTzxyqb2__rF_HsrCereMH5U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="screen" />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QTZBk4chqtKLOSDoxkXU7kW5lMbdfs-VI-NTHzfg5AY__kSATdVwKLuj3o1Dgdee8txqIDJCGHvjx9aBFMVXfhPA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__B81_saq_1uS1JEQM28pJ4GuUnvU3jVdi2me8BbjEwiE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _vwo_code=(function(){
var account_id=315429,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__FDYJOmnEVJFtTOZGtACrqsgtTV7JPihh6-_pUqloOvs__V5qjXqKJR0TSbqIIQZUilBk8Ql_HNui2RkuQp9XE7QQ__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  if($.lazyLoadXT) {
    $.extend($.lazyLoadXT, {
      edgeY: 200,
      autoInit:false
    });
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { 
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript" src="/_gap/_module.js?q111fv"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?q111fv","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,T:cake_news,B:aside,B:w600");ga("set", "dimension13", "news,apple watch");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__rXDGHBK_-h2iQDgme95Kn04CxILfWP__-vtyl_K-QBQ__CmWMjjCfEQBk162qH6kcHKBPUtrZJIKF1qrLitb4yns__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__2I5xK7n8EwHFejOYK8BO_7uI3uaNBVTN0DGiMK6dIZI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QG-6xZ9bNx7s3HD7cYqFZ86s2XQoae7M38-p0NCfdAk__yr4BciGVP_BwZ2UkT2fkaD2TFXUG4xOfPkj23lm4ol8__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj81qwzAQhF8l-FDSgxI5_o1CKLQQ6KGXNncjS2trqWUZSa4Dpe9eyemlt52P3dkZzkr27Vh6YIkFiRaEb2Y7JKfAyoIlyvvJsf1-WZYdamNhXCeM3nu4cUckl8TCF_DBEWUWwqdpXDCycC8UEYqPPUii0BE-e3QeBXFmdGTADp5mrxtnZivg3AHIdrYj2IdIdUgx65WuWnA9cezH8yUQtrkqeJ2UGeF5MP1mi28h0uM97f8GjZZF5FloBmna1fJI86ouilKKtm3TNKeSdlRWsj7EvZwlDj3EMVxcoI5DsOTCoxmjqKN_H4qAXf9Rlrx8vF-aq_mEsNAy-kfhNqHl9zNkaVFlx5xmx_L08wsbFHnO","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVkMtqwzAQRX8leFHShWIp8SsKodBCoItu2uyNLI2joZZkJLkOlP575aSb7u4c5nHvCF7x78DZlmceFHqQsZ38kB0Sq0qe6RjHwPN8nucNGudhI53JI1xcRSBKKOLhC8QQiHYzEeM4XDCZRZSaSC3sBRTRGIiYXCKGiJIEZwMZsIenKZo2uMlLOPZcMKqbvAX_sFCTXFxM5kZvtRRmFHixx1NcInx11vA6amfheXCX1RrfkqXHu9v_CVqjyoXvUjJgrG_UnhZ1U5aVkl3XMVZQRXuqatVsl76CZwEjLDJNoFlEWilkRGeXXCI9I53Em2aUZy8f76f27D4hkY7TPwrXEb24zyBnZb3bF3S3rw4_v5YBeH8,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj81qwzAQhF8l-FDagxI5_kmiEAotBHropc3drKW1tcSyjCTXgdJ3r-z00tvsx8zuLIhSfHuRbkXiUJFDGarRdckxsrIQiQ5h8GKzmaZpTcY6XFxLazYBb-CZAsUcfiF0nmk7MRiGDtkEQWomNfQtKqbJMxgD-UCSedt71lGDz2Mwlbejk3hqEFU9uh7dw0xNbDGahS6zBDNcMLX96RyJWF00vg3a9vjS2Xb1SO-x0tO97f8PKqOKmWfxM0zTZq8OPN_ti6JUsq7rNM254g1XO7Xfzr5cXCSeAs4yJsjMXCKuBBnI9suBiL23VQMSa2uvC-NcInn9_DhXF3vF6KoF_6N4G8jBPUtcIi122SHn2aE8_vwCjPR7gg,,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj81OwzAQhF-lygHBwY3T_LuqkECqxIEL9B459iZeEceR7ZBKiHfHSeHAbffTzO4MZwX7ciw5sMiCRAvCN7MdomNgRc5cIuX95FgcL8uyR20s7IXRsYcrd0RySSx8Ah8cUWYhfJoGIAv3QhGh-NiDJAod4bNH51EQZ0ZHBuzgcfa6cWa2Ak4dgGxnO4K9W6kOKWa90W0XXFxPHPvxdA6E7S4KXiZlRngaTL-7x9cQ6eGW9n-DRst85WloBknSVbKmWVnleSFF27ZJklFJOypLWR1WXcZcIoce1jE4UK9DOMmFRzNuD2hQONP0xvQD_JHn97dzczEfEDQto78UrhNafnNcIkvyMq0zmtbF8fsHjVB6ww,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj81qwzAQhF8l-FDSg2I5_lcIhRYCPfTS5m5kaW0ttSwjyXWg9N0rO730tvsxszvDWcG-HUuOLLIg0YLwzWyH6BRYkbNIeT85FsfLshxQGwsHYXTs4cYdkVxcEgtfwAdHlFkIn6YByMK9UEQoPvYgiUJH-OzReRTEmdGRATt4mr1unJmtgHMHINvZjmAfVqpDillvdNsF1xPHfjxfAmG7q4LXSZkRngfT7_b4FlwiPd7T_m_QaJmvPA3NIEm6StY0K6s8L6Ro2zZJMippR2Upq-Oqy1jk0MM6BgfqdQhcJ7nwaMbtQRoUzjQahTXOdH6DlEUvH--X5mo-IchaRv8o3Ca0_G5GluRlWmc0rYvTzy8cSHwf","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj8FqwzAQRH8l-FDSgxIpsZ1EIRRaCPTQS5u7kaV1tNSyjLSuA6X_Xtnppbfdx8zujJKl_I5SbGQWwGBcME3VENrsmFhZyMwS9VGu1-M4rtD5XDAr7d2a4KZcIjPKsFwwX6DayKwfmer7FtioSFumrequYJjFyNRAGAk1i76LrMUGngZyVfRD0HBqXDBMPYQOwsNEXUoxuJnOu1auV3jtTudE5OJi4bW3voPn1l8XS3xLkR7vaf83qJwpJr5NzUCIZm8OPN_ti6I0uq5rIXJueMPNzuw3ky6XWUSCaUwOdNOQTipN6Lv5gUiK6CsakQjCjLjMXj7ez9XFf0IS1ZL_Ubj1GNTdilIUu-0h59tDefz5BRo2e1o,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"60003","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFugzAMht8l9xSyEArucdIeoN0dOYlXrAJBSToqTXv3kW6X3X5_8v_ZCC18JVAvIFwieY7k8nCPkzgl6FoQY85rgqratu3Ac4h0cGGuMj0wSY9eRvoknJIcwyZxXVwnkhtmN0o34nIlL0dOEu-ZU2ZcJ1NYkpz4g4pdtf8vDrM3hev9E297rY-e0OqusbVRpred8i2Sbrq-w7LXgEicn6q9wXMJuxJd5rCUwYCYwpWfWdUgXi_nt-E93GhcJxbqP0qPlSP-dhiUOeq-qXXfnr5_XDBpQVqz","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFugzAQRP_FdweowTGbY6V-QNs7WuxtWAUwsp06UtV_r6G99DYazbwZBA1fEZpcJxCBHAeyabiHWVxcXCIYDWJKaYtQVTnnEy8-0Mn6pUr0wCgdOhnok3COcvJZ4rbNJDMmO0k74XolXCdcJ44S74ljYiujX6Oc-YN2eqP_Lw6L63ZflVwnbuyVOjvCUZl2rLum60fTOI2kWtMb3HMtiMjpQJUGL7soSLSJ_Xrc3_nXskzh2KtBPL-9vgzv_kYlMEL959Jj44C_NYamO6u-rVWvL98_lOFcXAI,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__mmk-Q0PmKzuv2Q44MU3OTsqXJZFWdlACqBjhbiYUi6c__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 3358;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    googletag.cmd.push(function() {
      googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-60003").setTargeting("category",["news","apple-watch"]).setTargeting("pageid","60003").setTargeting("content_id","60003").setTargeting("tag",[]).setTargeting("ctype","Article").setTargeting("stype","Edito");
      
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-60003');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__XPlNuMNPTr-CJDzBmGx8D1AR6ES9578GPJmlQuFV_YQ__-PFaHOPZ-W0PzTIgntF91S6Y8x3Kf8UPrZ_dDuYBIBA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
initColorScheme();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-60003 node-type-article node-template-normal section-article cc-us im geo-US node-cat-news node-cat-apple-watch node-internal-tag-cake-news mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
Deal alert:<a href="https://cellplans.androidcentral.com/Transact?pai=3&amp;si=379&amp;gi=435&amp;pi=7619&amp;ct=0&amp;ci=3481&amp;ph=4512&amp;ppt=Instalments">Save up to $700 on an iPhone 11 Pro &amp; get Disney+ free </a> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/black-friday-deals-november-16?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Black Friday Deals" class="block-topic__topics-btn">
Black Friday Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-11-pro-review" title="iPhone 11 Pro" class="block-topic__topics-btn">
iPhone 11 Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-review" title="iPhone 11" class="block-topic__topics-btn">
iPhone 11
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/apple-watch-series-5-review" title="Apple Watch 5" class="block-topic__topics-btn">
Apple Watch 5
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-13-faq" title="iOS 13" class="block-topic__topics-btn">
iOS 13
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-2-preview" title="AirPods 2" class="block-topic__topics-btn">
AirPods 2
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-disney-plus-deals?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Disney+ Pricing" class="block-topic__topics-btn">
Disney+ Pricing
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/pokemon-go" title="Pokemon Go" class="block-topic__topics-btn">
Pokemon Go
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/amazon-echo-which-should-you-buy?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Amazon Echo" class="block-topic__topics-btn">
Amazon Echo
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/best-apple-watch-deals" title="Apple Watch Deals" class="block-topic__topics-btn">
Apple Watch Deals
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5dd0184cd4a69' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    }
  </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-cat-news node-cat-apple-watch article--normal node-cat-news node-cat-apple-watch node-internal-tag-cake-news not-ajaxed" id="article-60003" data-nid="60003" data-url="/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life" data-canonical-url="https://www.imore.com/texas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">an incredible story</span>
<h1 class="article-header__title">Texas Dad reveals how Apple Watch changed his autistic son&#039;s life</h1>
<span class="article-header__intro">"He's long struggled with an exceptionally loud speaking voice."</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Stephen%20Warwick">Stephen Warwick</a></span> </div>
 <time class="article-header__time" datetime="2019-11-16T10:10:36-05:00" title="Sat, 16 Nov 2019 10:10:36 -0500">
16 Nov 2019
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" width="800" height="535" alt="sam Bennett" title="sam Bennett" class="image-large image-neutral fill lazy" data-source="People" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/11/sam-bennett-2.jpg?itok=NiDrLkmR"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/sam-bennett-2.jpg?itok=NiDrLkmR" width="800" height="535" alt="sam Bennett" title="sam Bennett" class="image-large image-neutral fill" data-source="People"></noscript><span><em class="caption__source">Source: People</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--wide"><div class="article-body__aside"><h2 class="aside news-summary">What you need to know</h2><ul class="end">
<li>A Texas Dad says Apple Watch has changed the life of his son, who has autism.</li>
<li>Sam Bennett, 21, has always struggled to control the volume of this voice.</li>
<li>His Dad discovered the Noise app on Apple Watch and found that Sam was able to use it to better modulate his voice.</li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">A Texas Dad has revealed how Apple Watch has changed the life of his son with autism after he discovered the Noise app on the device.</p>
<p>A <a href="https://people.com/human-interest/texas-dad-apple-watch-noise-app-helped-son-autism/">People</a> exclusive reports that Sam Bennett, aged 21, has struggled to modulate the volume of his speaking voice ever since he has been able to talk:</p>
</div><div class="article-body__section article-body__section--wide"><blockquote>
<p>Sam, 21, is on the autism spectrum, and though he's the epitome of a social butterfly &mdash; "People just fall in love with him," Scott tells PEOPLE &mdash; he's long struggled with an exceptionally loud speaking voice.</p>
<p>"He just never had the ability to modulate it," says Scott, 59. "For years we've been struggling with this, since he started talking&hellip; and the voice level is really, really, really loud."</p>
<p>Sam is initially responsive when asked to use his "inside voice," but the fix is only temporary, and soon, his noise levels rise once again.</p>
</blockquote></div><div class="article-body__section article-body__section--narrow narrow">
<p>Coupled with a short attention span, Sam's struggle to speak at a natural volume meant the family struggled to go anywhere, the poor family dog would even run to a separate part of the room when he spoke.</p>
<p>However, whilst updating the apps on his Apple Watch one morning, Sam's Dad Scott discovered the Noise app on Apple Watch, which can be used to measure decibel levels of the user's surroundings.</p>
</div><div class="article-body__section article-body__section--wide"><blockquote>
<p>"My first thought was, 'I gotta try this with Sam. Why didn't I think of this sooner?' Because we had tried everything," Scott recalls.</p>
</blockquote></div><div class="article-body__section article-body__section--narrow narrow">
<p>Scott woke Sam and showed the app to him, in particular how his voice made the app go from green to yellow.</p>
</div><div class="article-body__section article-body__section--wide"><blockquote>
<p>"He immediately saw that and started using his own voice to make it work, and then immediately started talking really quietly," he says. "I was like, you gotta be kidding me. My wife Cristy is not gonna believe this. I don't believe what I'm seeing."</p>
</blockquote></div><div class="article-body__section article-body__section--narrow narrow">
<p>The report says that since the discovery, the household has been considerably more peaceful, much to the relief of the entire family. (including the dog)</p>
</div><div class="article-body__section article-body__section--wide"><blockquote>
<p>"It's just made things a lot more tolerable for us and for our family," he says. "It raises the possibility that maybe someday I could take him to a golf tournament, 'cause I'd love that. He loves to golf. I'd love to try that, but I could just envision Tiger Woods backswing hearing Sam and then I'm on national television and my son's being corralled out of the tournament grounds."</p>
</blockquote></div><div class="article-body__section article-body__section--narrow narrow">
<p>Scott's only regret is that his son Sam didn't have access to technology like this growing up, as it could have made "a big difference." Scott has taken to a Facebook group for parents of kids with special needs to share his discovery, he says that he's had over 100 responses from parents excited to try out the app.</p>
<p>The news is just another fantastic testimony to the power of Apple Watch, especially when it comes to people's health and safety. Recently, Apple announced it was launching its new Research app, complete with three new studies that users can <a href="/enroll-apples-three-new-landmark-health-studies-using-new-research-app">enroll in now</a>.</p> <div class="article-token article-token--more-of">
<h2 class="article-token__title separator"></h2>
<article class="bullet bullet--more-of" data-id="59994">
<a href="/tiktok-testing-app-monetization-link-bio-and-social-commerce-urls" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="TikTok is testing in-app monetization with 'Link in Bio' and in-video URLs" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/11/tik-tok-ios-icon.jpg?itok=AWeEMw2p" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/11/tik-tok-ios-icon.jpg?itok=AWeEMw2p" alt="TikTok is testing in-app monetization with 'Link in Bio' and in-video URLs"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">it was bound to happen</strong>
<h3 class="bullet__title">
TikTok is testing in-app monetization with 'Link in Bio' and in-video URLs
</h3>
<p class="bullet__description">A report suggests that TikTok is beginning to experiment with ways to monetize its platform, which has over a billion users.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="59991">
<a href="/facebook-testing-photos-only-mode-its-app" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Facebook is testing a photos-only mode in its app" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/11/facebook-popular-photos-see-more-photos-feed.jpg?itok=kQCVMx8_" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/11/facebook-popular-photos-see-more-photos-feed.jpg?itok=kQCVMx8_" alt="Facebook is testing a photos-only mode in its app"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">popular photos</strong>
<h3 class="bullet__title">
Facebook is testing a photos-only mode in its app
</h3>
<p class="bullet__description">A report this week suggests that Facebook is quietly testing a photos-only mode for its mobile app, that would allow users to see algorithmically suggested photos in a feed similar to Instagram.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="59971">
<a href="/16-inch-macbook-pro-available-pickup-apple-stores-today" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="The 16-inch MacBook Pro is available to pickup in Apple Stores today!" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/11/macbook-pro-16-inch-silver-cropped.png?itok=wy1PLT9Q" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/11/macbook-pro-16-inch-silver-cropped.png?itok=wy1PLT9Q" alt="The 16-inch MacBook Pro is available to pickup in Apple Stores today!"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Go get 'em!</strong>
<h3 class="bullet__title">
The 16-inch MacBook Pro is available to pickup in Apple Stores today!
</h3>
<p class="bullet__description">Apple's brand new 16-inch MacBook Pro is now available to reserve and collect in store!</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="42238">
<a href="/12-watch-bands-rock-your-rose-gold-apple-watch" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Fancy and fashion-forward, here are 12 fab rose gold Apple Watch bands " data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/02/jsgjmy-rose-gold-genuine-leather-loop-hero.jpg?itok=K4WK5Qz8" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/02/jsgjmy-rose-gold-genuine-leather-loop-hero.jpg?itok=K4WK5Qz8" alt="Fancy and fashion-forward, here are 12 fab rose gold Apple Watch bands "></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">&#127801; &#127941; &#8986;&#65039;</strong>
<h3 class="bullet__title">
Fancy and fashion-forward, here are 12 fab rose gold Apple Watch bands
</h3>
<p class="bullet__description">Calling all rose-gold addicts! Here are the best watch bands that&rsquo;ll make your rose gold Apple Watch pop.</p>
</div>
</a>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-5dd0184cd92c4' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    }
  </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink hidden visible--tablet">
<div class="block block--sidebar-promo">
<article class="bullet bullet--large" data-id="59422">
<a href="/new-offer-scores-you-12gb-data-month-just-15" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/imore.com/files/styles/w800h450crop/public/article_images/2018/07/mint-mobile-op6-hero-1-9f47.jpg?itok=qaPWS9Iu" alt="Score 12GB of data per month for just $15 thanks to this offer" />
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">ANSWER THIS CALL</strong>
<h3 class="bullet__title">
Score 12GB of data per month for just $15 thanks to this offer
</h3>
</div>
</a>
</article></div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-5dd0184cd5549' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    }
  </script></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_5dd0184cd552f-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5dd0184cd552f'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5dd0184cd552f').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5dd0184cd552f'); 
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-5dd0184cd5557' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    }
  </script></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5dd0184cd5569' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1_clone_5dd0184cd5563' data-clone-id='purch_Y_R_0_1' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1_clone_5dd0184cd5563',false);});
    }
  </script></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-60003">
</section>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-60003"></div>
<script type="text/javascript">
  var placementName = "Below article 4x2";
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-60003',
    placement: placementName,
    target_type: 'mix'
  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
<img class="article-vwo-pixel" src="https://dev.visualwebsiteoptimizer.com/c.gif?experiment_id=1&ACCOUNT_ID=315429&GOAL_ID=200&COMBINATION=2&UUID=&CACHE=1405478904" />
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Ftexas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Texas%20Dad%20reveals%20how%20Apple%20Watch%20changed%20his%20autistic%20son%26%23039%3Bs%20life+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Ftexas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--google-plus">
<a class="share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Ftexas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=" data-platform="GooglePlus" target="_blank">
<i class="fab fa-google-plus-g fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Texas%20Dad%20reveals%20how%20Apple%20Watch%20changed%20his%20autistic%20son%26%23039%3Bs%20life&amp;body=https%3A%2F%2Fwww.imore.com%2Ftexas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Texas%20Dad%20reveals%20how%20Apple%20Watch%20changed%20his%20autistic%20son%26%23039%3Bs%20life - https%3A%2F%2Fwww.imore.com%2Ftexas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Texas%20Dad%20reveals%20how%20Apple%20Watch%20changed%20his%20autistic%20son%26%23039%3Bs%20life&amp;url=https%3A%2F%2Fwww.imore.com%2Ftexas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Ftexas-dad-reveals-how-apple-watch-changed-his-autistic-sons-life?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5dd0184cdf5ac' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    }
  </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__topics">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="https://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
 </li>
</ul>
</div>
<div class="header-drawer__shop">
<h3 class="header-drawer__navigation-title">Shop</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
</ul>
</div>
<div class="header-drawer__dev">
<h3 class="header-drawer__navigation-title">Dev Center</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--dev">
</ul>
</div>
<div class="header-drawer__tools">
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjsFugzAMht8l9xSyEArucdIeoN0dOYlXrAJBSToqTXv3kW6X3X5_8v_ZCC18JVAvIFwieY7k8nCPkzgl6FoQY85rgqratu3Ac4h0cGGuMj0wSY9eRvoknJIcwyZxXVwnkhtmN0o34nIlL0dOEu-ZU2ZcJ1NYkpz4g4pdtf8vDrM3hev9E297rY-e0OqusbVRpred8i2Sbrq-w7LXgEicn6q9wXMJuxJd5rCUwYCYwpWfWdUgXi_nt-E93GhcJxbqP0qPlSP-dhiUOeq-qXXfnr5_XDBpQVqz">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjsFugzAQRP_FdweowTGbY6V-QNs7WuxtWAUwsp06UtV_r6G99DYazbwZBA1fEZpcJxCBHAeyabiHWVxcXCIYDWJKaYtQVTnnEy8-0Mn6pUr0wCgdOhnok3COcvJZ4rbNJDMmO0k74XolXCdcJ44S74ljYiujX6Oc-YN2eqP_Lw6L63ZflVwnbuyVOjvCUZl2rLum60fTOI2kWtMb3HMtiMjpQJUGL7soSLSJ_Xrc3_nXskzh2KtBPL-9vgzv_kYlMEL959Jj44C_NYamO6u-rVWvL98_lOFcXAI%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
</div>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="https://www.mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2019 Mobile Nations</li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy#your-choices">Your Ad Choices</a></li>
<li class="footer__nav-item"><a href="https://mobilenations.recruiterbox.com/">Careers</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/licensing-reprints/">Licensing</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/external-links">External Links Disclosure</a></li>
<li class="footer__nav-item"><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        
        $(function() {
          $('a[href*="//www.apple.com"]').addClass('norewrite');
        });
        
        </script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5dd0184ce88ae-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5dd0184ce88ae'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5dd0184ce88ae')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"60003").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5dd0184ce88ae'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /><script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script><script type="text/javascript" src="https://www.lightboxcdn.com/vendor/a6ee9b6a-8095-4eea-81aa-192b1145a4fe/lightbox_inline.js"></script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script><div class="pn-subscribe pn-subscribe--hidden pn-subscribe--news">
<div class="pn-subscribe__img"></div>
<div class="pn-subscribe__info">
<div class="pn-subscribe__txt">
<span>Stay in the know!</span>
<p>Sign up now to be notified of the latest news, rumors, & more</p>
</div>
<div class="pn-subscribe__actions">
<div class="pn-subscribe__button">
<button class="pn-subscribe__close js-pn-close">Close</button>
</div>
<div class="pn-subscribe__button">
<button class="pn-subscribe__notify js-pn-subscribe"><span>Notify Me</span> <i class="fas fa-check"></i></button>
</div>
</div>
</div>
</div><script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,T:cake_news,B:aside,B:w600");
ga('global.set', 'dimension6', "news,apple watch");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__tj7yd5uqEWUUDe40LrII1UgG9HLiTHVpUG6ud5fASMk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
</body>
</html>
