iPhone-Dev Team to Potential Jailbreakers: Do Not Install iTunes 8.2

macbook_stop_jailbreak

Today Apple officially released the latest version of iTunes (8.2). Anyone who is familiar with jailbreaking should be well aware that now is a time to wonder, will the cat and mouse game continue? It seems like it has but @MuscleNerd claims it is unintentional on Apple's part.

<

blockquote>Today's iTunes 8.2 update changes the way your computer talks to the device. This affects things like QuickPwn and PwnageTool when they try to identify what's connected. Also, ssh over usb breaks due to same reasons. Fixes are in the works but for now avoid 8.2

So if you are planning on jailbreaking anytime in the near future, be sure to avoid this latest version of iTunes until the fix is made available to the public.

Stay tuned as TiPb will bring you the latest updates as they become available.

Jeremy

Community editor. Tech enthusiast. All-around geek.

More Posts

 

0
loading...
0
loading...
1
loading...
0
loading...

← Previously

4 Next Generation iPhones Coming? 4GB - 32GB?

Next up →

Rumor: Fido Canada to Sell $99 iPhone 4GB -- With Video iChat?!

There are 14 comments. Add yours.

gibhyder says:

Is this going to affect syncing with already jailbroken devices?

JustinHorn says:

So it looks like this may break the pre from syncing too.

Danny R says:

@Gilbran No, @Musclenerd says it won't

oneAwake says:

Did some of you not read it correctly? This pertains to HACKED IPHONES, there aren't any hacks installed on the Pre that enable syncing with iTunes, absolutely no software involved. It's all coding.

Ninja says:

@oneAwake, they never said that. Be more informed next time.

Tash says:

Lets not forced that the pre probably wont be able to connect to itunes. Strike early. Palm if you want access to itunes pay apple and see if you can license it instead of pretending like an iphone to make the connection.

Dragonfly says:

Good, hopefully this will break the pre's parasitic connection to iTunes.

Mimu says:

Ah. Well. Crap. I had planned to get teh new iPhone (and its OS) when it came out, but I just installed 8.2 cuz I didn't know....
....so the makers of PwnageTool and stuff WILL be coming out with new versions of their software?

Wannabe says:

So hmmm, I just bought my iPhone today...dangit. And I took the 8.2 and have synced. But I have another machine which doesn't have 8.2. Can I still safely jailbreak and only use the other machine which isn't on 8.2 so things will continue to work until 3.0 comes out?

Dvsh says:

So what do we do now?

Nana says:

I had quickpwn, I just update iTunes to 8.2 and update iPhone with OS 3.0 because I didn't even know this was gonna happen
but Quickpwn is gone, what do I have to do to get quickpwn?
My bf hacked my phone before so I don't even know what to do...
Am I gonna be able to get quickpwn again???

DaT says:

Dont know where to post ! But I found a secret blog of pod2g as it shown there! He released a non-final version of this ios5.1 jailbreak untethered
pod2gofficial.blogspot.com