<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="preload" as="image" href="/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_01.jpg" imagesrcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_01.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_01.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_01.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_01.jpg 400w" imagesizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" />
<link rel="preload" href="/sites/all/fonts/nexa_slab_bold-webfont.ttf" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-solid-900.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/mona-icons.ttf" crossOrigin="anonymous" as="font" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<title>Apple iCloud+ Private Relay — Explained! | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__Y56WOKfbfKP7P4ey4UEaPePS0XsoxloyYEG85uOe9ts__0ZHHLQUg_cMO8KkcU793000ppPkFMtDZvfVmLnRmjQM__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */


/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__Da6kThnUgtmjiJLk0R-R4vt9k_R29l32pDhVKbH_e5Y__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" class="lazycss" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__Da6kThnUgtmjiJLk0R-R4vt9k_R29l32pDhVKbH_e5Y__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" class="lazycss" /></noscript>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Apple iCloud+ Private Relay — Explained!" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_09.jpg" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/apple-icloud-private-relay-explained" />
<meta name="twitter:creator:id" content="10194392" />
<meta name="twitter:description" content="Apple’s new Private Relay — part of the also new iCloud+ subscription service — is not a geo-hop, not a corporate tunnel, and not a VPN. It&#039;s way of protecting your personal information online. But what does any of that even mean?" />
<meta name="description" content="Apple’s new Private Relay — part of the also new iCloud+ subscription service — is not a geo-hop, not a corporate tunnel, and not a VPN. It&#039;s way of protecting your personal information online. But what does any of that even mean?" />
<meta property="og:title" content="Apple iCloud+ Private Relay — Explained!" />
<meta property="og:description" content="Apple’s new Private Relay — part of the also new iCloud+ subscription service — is not a geo-hop, not a corporate tunnel, and not a VPN. It&#039;s way of protecting your personal information online. But what does any of that even mean?" />
<meta property="og:url" content="https://www.imore.com/apple-icloud-private-relay-explained" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_09.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1024" />
<meta property="xray:uuid" content="UUimUdUnU76407YYw" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<meta property="article:published_time" content="2021-06-23T09:00:03-04:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Privacy" />
<meta property="article:tag" content="macOS" />
<meta property="article:tag" content="iOS" />
<meta property="article:tag" content="Security" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#ffd600" />
<meta name="terms" content="Privacy,macOS,iOS,Security" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta name="robots" content="max-image-preview:large" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article: 'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)) {
            e.defer = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
        'tb_loader_script');
    if (window.performance && typeof window.performance.mark == 'function') {
        window.performance.mark('tbl_ic');
    }
</script><script type="text/javascript">var hostname=function(){var a=window.location.hostname,o=a.match(/.*\.(.*)\.(com|co\.uk|org)/);if(o&&3===o.length&&(a="www."+o[1]+"."+o[2]),window.URLSearchParams){var n=new URLSearchParams(window.location.search);n.has("qc-forced-domain")&&(a=n.get("qc-forced-domain"))}return a}();

/*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
try{!function(){var e=hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","uer8ZPXHG8WDU","/",e,"/choice.js"),i=0;t.defer=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}();}catch(err){console.warn(err)}
/*! end QC CHOICE TAG v2.0 (for TCF 2.0) */

window.ccpaAppliesPromise=new Promise(function(i){if("function"==typeof window.__tcfapi)try{window.__tcfapi("getTCData",2,function(){"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,function(n,o){var t=o&&n.mode.includes("USP")&&n.jurisdiction&&n.jurisdiction.length>0&&n.jurisdiction.includes(n.location);i(t)})})}catch(i){}});</script><link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/apple-icloud-private-relay-explained" />
<link rel="amphtml" href="https://www.imore.com/apple-icloud-private-relay-explained?amp" />
<link rel="icon" href="/favicon.ico" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_09.jpg" />
<link rel="canonical" href="https://www.imore.com/apple-icloud-private-relay-explained" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/apple-icloud-private-relay-explained",
    "@type": "NewsArticle",
    "headline": "Apple iCloud+ Private Relay \u2014 Explained!",
    "description": "Apple\u2019s new Private Relay \u2014 part of the also new iCloud+ subscription service \u2014 is not a geo-hop, not a corporate tunnel, and not a VPN. It\u0027s way of protecting your personal information online. But what does any of that even mean?",
    "url": "https://www.imore.com/apple-icloud-private-relay-explained",
    "datePublished": "2021-06-23T13:00:03+0000",
    "dateCreated": "2021-06-23T13:00:03+0000",
    "dateModified": "2021-06-23T13:00:03+0000",
    "author": {
        "@type": "Person",
        "name": "Rene Ritchie"
    },
    "creator": "Rene Ritchie",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2021/06/private_relay_09.jpg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "privacy"
    ],
    "articleSection": "iOS",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_09.jpg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__n7HQ4TG1EEZYz2tjiNVR6cVScwcUWaE3qTK3TEDs0X4__9EA7hkw0GUzw6lOi7bH2luHaBUOMOCMv-1NWe_50wbg__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj81OwzAQhF-lygHBIc2f0ziuKiSQKnHgAr1Hjr1NVtix5TgEhHh37MCF28yn3Z1Zzg7sa2ZFyRIHEh0I3y1OJcfAqoYlo_d2Zlm2rusetXGwF0Zn3FoFKQplFplah-_cQ-pA8c8UPqziOIG8X7zuZrM4AacrgOwXN4G7iVSHpEVvdPOCa8txmE7nQNjuMsKTHc0ED8oMu1t8DrF3W6PD_5adlnXkVWgvaENz2pJD3co8D7Iqat7TviSi7Asq4xxhyYweogwbqKMIXCe58GimaGi8P-DswW15OUseX1_O3cW8QRjoWf5Hw5fo-O8ahl4lIQ1pK3r8_gHYom7i","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj81OwzAQhF-lygHBIc2fkziuKiSQKnHgAr1Hjr1tVtix5dgEhHh3nMCF28yn3Z1Zzhr2NbOiZIkDiQ6E74NTySGyqmXJ6L2dWZYty7JHbRzshdEZt1ZBikKZIFPr8J17SB0o_pnCh1UcXCeQ98HrfjbBCTheXDDkENwE7malOiYFvdHNC64tx-t0PEXCducRnuxoJnhQ5rq7xecYe7c1av637LWsV17F9oK2NKcdaepO5nmUVVHzgQ4lEeVQULnOEZbM6GGVcQP1KuJJLjyaaTU1S2IkbrrIWfL4-nLqz-YNXCIZWP5H44vo-O8OxlIlIS3pKnr4_gF0ZW2T","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQMqhzQvp3FcXFVIIFXiwAV6j_zYNlbt2PKDgBD_HVwncOE2-2l2Z5aSPfnypKpJ5kBIBzwM0anskFjTkWwMwXpSFPM876Q2Dnbc6IJaqyCXXFyZKHLr5DsNkDtQ9DOHD6uonEA8xKAHb6LjcLxcMAgW3QTubqE6JUW90nXmVFsqr9PxlAjZnEd4tqOZ4FGZ62YrX1Ls_dpo_7_loEW78Ca157jDJe7Rvu1FWSbZVC1lmNWI16zCYvEhknkZYJFpQ-pFpJOUB2mmNSBh781woRyYMbeVlSR7ens9DWdzg-RipPyj6VXp6O-uTOVqhDrUN_jw_QMT8HCW","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj09LxDAQxb_K0oPoodt_aZtmWQSFBQ9edO8lTcZ2MGlCmriK-N1Nqx68vfnxZt4bzhr2ubCiZIkDiQ6E74NTySGyqmXJ5L1dWJZdLpc9auNgL4zOuLUKUhTKBJlah2_cQ-pA8Y8U3q3iOIO8DV73iwlOwPEFQA7BzeCuVqpjUtAb3WbBteU4zsdTJGx3nuDBTmaGO2XG3TU-xtibrVHzv2WvZb3yKrYXtKU57UhTdzLPo6yKmg90KIkoh4LK1UdYsqCHVcYN1KuIXCe58GjmLSCPjsX0ozGjgj9y__x06s_mFaJnYPkvjY-i4z-bGKuVhLSkq-jh6xsqJm_X","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj81OwzAQhF-lygGVQ5o_N3FcXFVIIFXiwAV6jxx726ywY8uxCQjx7jgpF26zn2Z3Zzir2ffEipIlDiQ6EL4LTiWHyKqGJYP3dmJZNs_zDrVxsBNGZ9xaBSkKZYJMrcMP7iF1oPhXCp9WcRxBPgSvu8kEXCfgeAGQfXAjuLuF6vgp6JWus-DacryOx1MkbHMe4NkOZoRHZa6bLb7Et_drovp_yk7L_cKrmF7Qhua0JfW-lXkeZVXseU_7koiyL6hcXHyEJRN6WGTcQL2IeJILj2a8VY6OyXQahTOTufgV5ix5ens9dWfzDtHWs_yPxq7o-G0ZY7qSkIa0FT38_AKYSHEz","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj81OwzAQhF-lygHBIc2fkziuKiSQKnHgAr1Hjr1tVtix5dgEhHh3nMCF2-yn2Z1Zzhr2NbOiZIkDiQ6E74NTySGyqmXJ6L2dWZYty7JHbRzshdEZt1ZBikKZIFPr8J17SB0o_pnCh1UcXCeQ98HrfjbBCTheXDDkENwE7malOiYFvdFtFlxcW47X6XiKhO3OIzzZ0UzwoMx1d4vPMfZua9T8b9lrWa-8iu0FbWlOO9LUnczzKKui5gMdSlwiyqGgcvURlszoYZVxA_Uq4kkuPJppCyiiYza9X9B7cBvKWfL4-nLqz-YNomlg-R-Nn6Ljv6sYu5WEtKSr6OH7B6wQcG4,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"76407","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFuwjAQRe_ifYhcJ3FMGJZIHFwwuo9MPMAIB1uOaVpVvXttyobd19f8N8-gxp8ZoUERyXKkMQ2P6MR2xq5HcU0pzFjXy7KsePKRVqOfahOCo4pH5x-2CpE_TaIqkjPfFX0FZ_hOthBAv1OHyXalb_M3oA5gfZZgQIMC2pxl0-hWd1YqK099uVMoZk5UYl7wVEJGmjGxvz8VUTh_4WcGiWJ3POyHD3-j3JxQvtrsxNH8bzhLNUqt1abtt79_YVwwT50,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuwjAQRP_F9xBv4piwHCv1Awr3yMRLu6qDLdsQqop_x2576W12NPNmDWr8TggdikiWI815ukZcJ_YJhxHFR84hYduu67rhxUfazH5pTQiOGp6dv9omRL6ZTE0kZ74augdn-EK2EkD_p06LHarflzWgAWB7lmBAgwLanWXX6V4PViorT2PNKRSJM1VZGrxUUZBmzuwv9Rgr_51TpvizXCdRvBzeXqej_6QSOKH8c8tbHM1vjctfnVJbtevH_eMJa1tQ7A,,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/apple-icloud-private-relay-explained?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/apple-icloud-private-relay-explained?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__7dyM29bx7o7thkkTgqoC5fMt0C55DM6ID6dojtdcFA0__X0Vx2eh-vjQqdxLXDhPJ3NSKw7XZ-qIEqYEzxKurNKo__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/googleanalytics/analytics.js?qv5mq3","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:authorinfo,B:video,B:w1000");ga("set", "dimension13", "ios,macos,security");ga("set", "dimension14", "privacy");ga("set", "dimension15", "76407");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.defer = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 3358;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-76407").setTargeting("category",["ios","macos","security"]).setTargeting("pageid","76407").setTargeting("content_id","76407").setTargeting("tag",["privacy"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';
  targeting['experiment'] = '243';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-76407');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"73Scng2JAt3rHLOzdl4Ss6eP6KEjvABTqPy1ZwWuJJk","jquery_version":"3.5","css":{"sites\/all\/modules\/purch\/purch.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/mbn_common\/js\/ccpa.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/purch\/purch.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Rene Ritchie"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-76407 node-type-article node-template-normal enable-ads section-article cc-us im geo-US node-cat-ios node-cat-macos node-cat-security node-tag-privacy mona45">
<div class="region region-site-header">
<script>initScrollbar();</script><div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>Grab AirPods Pro for <a href="https://www.amazon.com/dp/B07ZPC9QD4/?tag=imoreb-20&amp;ascsubtag=UUimUdUbU327YYw" title="" rel="nofollow" target="_blank">just $190 on Prime Day!</a></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="/amazon-prime-day" title="Prime Day Apple Deals" class="block-topic__topics-btn">
Prime Day Apple Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/airpods-pro-prime-day" title="AirPods Pro Deals" class="block-topic__topics-btn">
AirPods Pro Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-12" title="iPhone 12" class="block-topic__topics-btn">
iPhone 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/apple-airtag-review" title="AirTags" class="block-topic__topics-btn">
AirTags
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Best VPN" class="block-topic__topics-btn">
Best VPN
</a>
</li>
<li class="block-topic__topics-item">
<a href="/ipad-pro" title="Apple iPad Pro" class="block-topic__topics-btn">
iPad Pro
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
          
        });
      </script>
</div></div>
</div></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-60d330da56439' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-privacy node-cat-ios node-cat-macos node-cat-security article--normal node-cat-ios node-cat-macos node-cat-security node-tag-privacy not-ajaxed" id="article-76407" data-nid="76407" data-url="/apple-icloud-private-relay-explained" data-canonical-url="https://www.imore.com/apple-icloud-private-relay-explained" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<nav class="article-header__breadcrumbs">
<ol class="article-header__breadcrumbs-list" itemscope="" itemtype="https://schema.org/BreadcrumbList">
<li class="article-header__breadcrumbs-list-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/">
<span itemprop="name">Home</span></a>
<meta itemprop="position" content="1">
</li>
<span class="article-header__breadcrumbs-list-divider">/</span>
<li class="article-header__breadcrumbs-list-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/category/ios">
<span itemprop="name">iOS</span></a>
<meta itemprop="position" content="2">
</li>
</ol>
</nav> <span class="article-header__tag">Privacy Protected</span>
<h1 class="article-header__title">Apple iCloud+ Private Relay — Explained!</h1>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Rene%20Ritchie">Rene Ritchie</a></span> </div>
<time class="article-header__time" itemprop="datePublished" datetime="2021-06-23T09:00:03-04:00" title="Wed, 23 Jun 2021 09:00:03 -0400">
23 Jun 2021
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--narrow narrow"><p class="article-body__drop-character article-body__first-paragraph">Apple's new Private Relay — part of the also-new iCloud+ subscription service — is not a geo-hop, not a corporate tunnel, and not a VPN. It's a way of protecting your personal information online. But what does any of that even mean?</p>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe width="627" height="400" class="video-filter video-youtube vf-yisuywtzzk0 lazy" frameborder="0" allowfullscreen="true" loading="lazy" data-src="//www.youtube.com/embed/YisUywtzZK0?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<h2>Why the web isn't private</h2>
<p>You're just itching to get the latest, shwayest bobblehead on the web. But as you're busily browsing the reseller site, they're busily creeping on your IP address, your connection ID to the internet, and resolving that to your approximate location. So now they know your IP and your city and that you're into bobbleheads.</p>
<p>But wait, there's more! Because data brokers just love to buy and sell your behavior across the internet. So, through those exchanges, they and everyone else brokering your data are basically following you around digitally, spying on you like… just the worst private dick — as in detective — from the cheesiest of film noir flicks.</p><div class="article-body__suppl_content article-body__suppl_content--inline article-body__suppl_content--inline-cta-ad internal-cta no-amazon"><p><a href="https://www.androidcentral.com/best-vpn-deals" class="cta" data-link-type="Don't miss out">VPN Deals: Lifetime license for $16, monthly plans at $1 &amp; more</a></p></div>
<p>Tracking your computer, your city, your interest in bobbleheads at that specific date and time, as well as other sites you visit from that IP. Maybe for your photography hobby. Or even penchant for Pokemon-themed pr0n. And, I mean, zero judgment. You Pikachu you!</p>
<p>Maybe a camera site got your email and physical address when you ordered that last lens. And that email lets them link your work IP to your profile, where they can see you bought a fancy new OLED TV and Video Streaming++ subscription and keep ordering Burritoville for lunch even though you keep visiting local gym sites and never signing up. But that Swipe-right for Vulcans geek dating app, yeah, they live long and prospered all the data out that that.</p>
<p>They even brokered your credit cards, so they know about those pit-stops at Slurpy Burger on the way home every day.</p>
<p>Because Shadow Profiles are TIGHT!</p>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_01.jpg" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_01.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_01.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_01.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_01.jpg 400w" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="eager"><span><em class="caption__source">Source: Rene Ritchie</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>So all this personal information about you, information that you never chose to share with all these companies and never consented to have stored on all their — sometimes extremely hackable — servers, can then be… innocuously used to serve you personalized ads for more bobbleheads or lenses or burgers, but can less innocuously, more egregiously be used to target us with political ads, extremism, conspiracy, and other forms of algorithmic malfeasance. Or, sure, a catalog of Pikachu onesies sent to your door…</p>
<p>Of course, your internet service provider, maybe the maker of your smart router, certainly any public Wi-Fi service you're connecting to or being person-in-the-middled on…</p>
<h2>Enter Apple Private Relay</h2>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/2x1.png" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill  lazy" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_02.jpg" data-srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_02.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_02.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_02.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_02.jpg 400w"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_02.jpg" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_02.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_02.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_02.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_02.jpg 400w" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"></noscript><span><em class="caption__source">Source: Rene Ritchie</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>All of this is why Apple's introducing iCloud Private Relay as part of their new subscription iCloud+ service. Subscription because, as you'll see, they're not just using Apple resources for it, but specifically paying for non-Apple resources to make it work privately and securely as well.</p>
<p>Now, Apple is very, very careful not to call Private Relay a VPN or virtual private network, the kind of service you see sponsoring so many videos so always. Because it doesn't do the same exact things as a VPN.</p>
<p>For example, you can't use Private Relay to geo-hop and watch Netflix France or Hulu in the U.S. It's not going to work to securely tunnel into your corporate network to… Yellow restore the internal software build on your Orange xPhone.</p>
<p>What Private relay will do, what it's designed to do, is encrypt all your connections, including any legacy connections not using HTTPS, to obfuscate your real IP address, and to prevent anyone, even Apple, from knowing both who you are and where you're connecting to on the web.</p>
<p>In other words, it's the privacy, dammit.</p>
<h2>How Private Relay works</h2>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/2x1.png" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill  lazy" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_03.jpg" data-srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_03.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_03.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_03.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_03.jpg 400w"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_03.jpg" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_03.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_03.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_03.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_03.jpg 400w" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"></noscript><span><em class="caption__source">Source: Rene Ritchie</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>So, now, when you're browsing for that latest, shwayest bobblehead online, your connection to that website using cryptographic binding encryption on your device, then relayed to Apple's ingress proxy server.</p>
<p>Apple uses an RSA-bound access token that's not linkable back to you and a public/private key system to verify your access to the ingress proxy server.</p>
<p>The connection uses QUIC, which is meant to be like TCP but with lower latency and HTTP/3, and because Apple encrypts the connection, even your ISP can't see where it is on the web you want to go. All they see is the connection to Apple's ingress proxy server. So, Apple knows your IP, but not the website you want to go to because that's encrypted.</p>
<p>At that point, Apple will strip away your real IP address and replace it with a temporary IP address from a pool of available addresses. This can be a local IP address, if you still want to be able to get local services or search results, for nearby Slurpy Burgers, for example, or a rando IP where the most someone will be able to get from it is your country or region.</p>
<p>In iCloud Internet Privacy settings, you can switch between Maintain General Location or Use Country and Time Zone for the temporary IP at any time.</p>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/2x1.png" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill  lazy" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_04.jpg" data-srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_04.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_04.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_04.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_04.jpg 400w"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_04.jpg" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_04.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_04.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_04.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_04.jpg 400w" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"></noscript><span><em class="caption__source">Source: Rene Ritchie</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Apple then forwards your connection on to a second relay, an egress proxy server. That server isn't owned by Apple. So it could be… Cloudflare or something similar. There are a bunch of different egress proxy servers and a token-based system to randomly assign them, which is like another layer in the privacy sammich.</p>
<p>The idea is Oblivious DoH, a DNS standard proposed by Apple, Cloudflare, and fastly to decouple IP addresses and queries for… better privacy.</p>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/2x1.png" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill  lazy" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_05.jpg" data-srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_05.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_05.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_05.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_05.jpg 400w"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_05.jpg" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_05.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_05.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_05.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_05.jpg 400w" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"></noscript><span><em class="caption__source">Source: Rene Ritchie</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Because the egress relay only gets the temporary IP address from Apple, it has no idea who you are. But, because it has the public key to decrypt the website you're connecting to, it knows where you want to go.</p>
<p>That's worth repeating: Your ISP and Apple's ingress proxy server only knows your IP, not the website you're going to. The third-party egress proxy server only knows the website you're going to, not the IP address you come from. And neither does that website. So no one is left with the complete, end-to-end knowledge necessary to profile you.</p>
<p>Because the temporary IP addresses are from a pool, they can and will be used and re-used by different connections from different people over time, making any data correlations attempted from them… especially useless.</p>
<p>Now, the advantage is that shadow profiles will be much harder to compile and update. Hopefully, much, much harder.</p>
<h2>Private Relay pros and cons</h2>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/2x1.png" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill  lazy" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_09.jpg" data-srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_09.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_09.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_09.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_09.jpg 400w"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_09.jpg" width="800" height="400" alt="Private Relay" title="" data-source="Rene Ritchie" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2021/06/private_relay_09.jpg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2021/06/private_relay_09.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2021/06/private_relay_09.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/06/private_relay_09.jpg 400w" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"></noscript><span><em class="caption__source">Source: Rene Ritchie</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Because Private Relay is currently focused on Safari browsing, DNS queries, and only a small subset of previous insecure app traffic over port 80, if you use a browser like Chrome, Google will probably still have perfect knowledge of everything you do, or if you're logged in to Facebook or YouTube or Amazon, they'll still have complete first-party knowledge of what you do on their properties, and depending on your tracking settings, what you do across other sites and apps as well.</p>
<p>Also, in order to function as intended, parental control apps, VPN, Proxy apps, and similar won't be affected by Private Relay.</p>
<p>If you're not logged in, obfuscating your IP address will affect things like watch and browse history, so maybe YouTube counts your repeated views of the same video but doesn't attribute your viewing of multiple videos. Or, if someone is engaging in annoying or abusive behavior, using IP blocking may no longer be an effective way to stop them. Machine learning systems and other technologies, similar to the anonymized ad attribution APIs Apple's been adding over the years, will have to pick up that a-hole prevention slack.</p>
<p>But at least you'll be spared your roommate ever asking about that Pikachu onesie catalog!</p> <div class="article-token article-token--more-of">
<span class="article-token__title separator"></span>
<article class="bullet bullet--more-of" data-id="76582">
<div class="bullet__link">
<a href="https://www.imore.com/more-claimed-iphone-13-dummy-units-new-cameras-have-appeared-online" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="More claimed iPhone 13 dummy units with new cameras have appeared online" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/06/iphone-13-dummy-units.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/06/iphone-13-dummy-units.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/06/iphone-13-dummy-units.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/06/iphone-13-dummy-units.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/06/iphone-13-dummy-units.jpg" alt="More claimed iPhone 13 dummy units with new cameras have appeared online" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/06/iphone-13-dummy-units.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/06/iphone-13-dummy-units.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/06/iphone-13-dummy-units.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Oi dummy</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/more-claimed-iphone-13-dummy-units-new-cameras-have-appeared-online">
More claimed iPhone 13 dummy units with new cameras have appeared online
</a>
</h3>
<p class="bullet__description">A new photo of claimed iPhone 13 and iPhone 13 Pro dummy units has appeared online and they look fine.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="76579">
<div class="bullet__link">
<a href="https://www.imore.com/apple-tv-and-other-streamers-could-be-hit-new-stiffer-uk-legislation" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple TV+ and other streamers could be hit with new, stiffer UK legislation" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/01/apple-tv-plus-tv-hero.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/01/apple-tv-plus-tv-hero.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/01/apple-tv-plus-tv-hero.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/01/apple-tv-plus-tv-hero.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/01/apple-tv-plus-tv-hero.jpg" alt="Apple TV+ and other streamers could be hit with new, stiffer UK legislation" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/01/apple-tv-plus-tv-hero.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/01/apple-tv-plus-tv-hero.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/01/apple-tv-plus-tv-hero.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">New legislation</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/apple-tv-and-other-streamers-could-be-hit-new-stiffer-uk-legislation">
Apple TV+ and other streamers could be hit with new, stiffer UK legislation
</a>
</h3>
<p class="bullet__description">Streaming services like Apple TV+ and Netflix could be hit with new, stiffer legislation in the United Kingdom after a review was announced.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="76575">
<div class="bullet__link">
<a href="https://www.imore.com/apple-warns-grave-dangers-sideloading-ios-new-paper" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple warns of grave dangers posed by sideloading on iOS in new paper" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2018/01/app-store-free-trial-hero.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2018/01/app-store-free-trial-hero.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2018/01/app-store-free-trial-hero.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2018/01/app-store-free-trial-hero.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2018/01/app-store-free-trial-hero.jpg" alt="Apple warns of grave dangers posed by sideloading on iOS in new paper" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2018/01/app-store-free-trial-hero.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2018/01/app-store-free-trial-hero.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2018/01/app-store-free-trial-hero.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">alarm bells</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/apple-warns-grave-dangers-sideloading-ios-new-paper">
Apple warns of grave dangers posed by sideloading on iOS in new paper
</a>
</h3>
<p class="bullet__description">Apple has warned of the dangers antitrust legislation and sideloading on iOS could pose to the security of the iPhone and its customer experience, in a new paper published Wednesday.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="75980">
<div class="bullet__link">
<a href="https://www.imore.com/best-homekit-security-systems" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Protect your home with the best HomeKit security systems" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/11/abode-iota-security-kit-lifestyle.jpeg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/11/abode-iota-security-kit-lifestyle.jpeg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/11/abode-iota-security-kit-lifestyle.jpeg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/11/abode-iota-security-kit-lifestyle.jpeg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/11/abode-iota-security-kit-lifestyle.jpeg" alt="Protect your home with the best HomeKit security systems" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/11/abode-iota-security-kit-lifestyle.jpeg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/11/abode-iota-security-kit-lifestyle.jpeg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/11/abode-iota-security-kit-lifestyle.jpeg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Home security</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/best-homekit-security-systems">
Protect your home with the best HomeKit security systems
</a>
</h3>
<p class="bullet__description">Whether you go DIY or opt for professional monitoring, the best HomeKit security systems provide protection and peace of mind. These are the best of the best!</p>
</div>
</div>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-60d330da57297' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink">
<div class="block block-newsletter">
<h3><i class="far fa-envelope"></i> Keep in Touch</h3>
<p class="block-newsletter__message">Sign up now to get the latest news, deals & more from iMore!</p>
<p class="block-newsletter__error"></p>
<form>
<div class="block-newsletter__input block-newsletter__input--email">
<input type="email" name="email" value="" placeholder="Your Email Address" />
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive news and offers from other Future brands.</p>
<label><input type="radio" name="contact_other_brands" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_other_brands" value="0" />No</label>
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive mail from Future partners.</p>
<label><input type="radio" name="contact_partners" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_partners" value="0" />No</label>
</div>
<button type="button" class="block-newsletter__button"><span>Sign Me Up </span><i class="fas fa-sync-alt fa-spin"></i></button>
<p class="block-newsletter__pledge">No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</p>
</form>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-60d330da5702c' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_60d330da57019-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_60d330da57019'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_60d330da57019').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_60d330da57019'); 
          
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-60d330da57036' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-60d330da57043' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_60d330da5703e' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-60d330da5704f' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_60d330da5704a' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-60d330da5705a' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_60d330da57056' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-60d330da57066' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_60d330da57061' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-60d330da57071' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_60d330da5706d' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/ios">iOS</a></li>
<li><a href="/tag/privacy">Privacy</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-76407">
</section>
</div>
<div class="row">
<div class="article-bio col-3of3 col-2of3@tablet">
<img alt="Rene Ritchie" width="70" height="70" class="article-bio__avatar" data-luid='28' src="https://passport.mobilenations.com/avatars/000/000/000/100x100_42.jpg?r=9" loading="lazy" />
<div class="article-bio__bio">
<h3 class="article-bio__name">Rene Ritchie</h3>
<p>Rene Ritchie has been covering personal technology for a decade. Former editor-in-chief of iMore and Editorial Director for Mobile Nations, he specializes in Apple and related technologies, news analysis and insight. Follow him @reneritchie on <a href="https://twitter.com/reneritchie">Twitter</a>, <a href="https://instagram.com/reneritchie">Instagram</a>, watch his videos on <a href="https://youtube.com/reneritchie">YouTube</a>, and visit him on the web at <a href="http://www.reneritchie.net">reneritchie.net</a>.</p>
</div>
</div>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-76407"></div>
<script type="text/javascript">
  $(function() {

    setTimeout(function() {
      var placementName = "Below article 4x2";
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-below-article-thumbnails-76407',
        placement: placementName,
        target_type: 'mix'
      });
    },1000);

  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
</article>
</div>
</div>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-60d330da5982a' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
 <li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjkFuwjAQRe_ifYhcJ3FMGJZIHFwwuo9MPMAIB1uOaVpVvXttyobd19f8N8-gxp8ZoUERyXKkMQ2P6MR2xq5HcU0pzFjXy7KsePKRVqOfahOCo4pH5x-2CpE_TaIqkjPfFX0FZ_hOthBAv1OHyXalb_M3oA5gfZZgQIMC2pxl0-hWd1YqK099uVMoZk5UYl7wVEJGmjGxvz8VUTh_4WcGiWJ3POyHD3-j3JxQvtrsxNH8bzhLNUqt1abtt79_YVwwT50,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjsFuwjAQRP_F9xBv4piwHCv1Awr3yMRLu6qDLdsQqop_x2576W12NPNmDWr8TggdikiWI815ukZcJ_YJhxHFR84hYduu67rhxUfazH5pTQiOGp6dv9omRL6ZTE0kZ74augdn-EK2EkD_p06LHarflzWgAWB7lmBAgwLanWXX6V4PViorT2PNKRSJM1VZGrxUUZBmzuwv9Rgr_51TpvizXCdRvBzeXqej_6QSOKH8c8tbHM1vjctfnVJbtevH_eMJa1tQ7A%2C%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<div class='adunit' id='purch_Y_O_1_2' data-dimensions='1x1'></div><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_O_1_2', false);});}</script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    js.defer = 1;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script type="module">  import { getCLS, getFCP, getFID, getLCP, getTTFB } from 'https://unpkg.com/web-vitals@1.1.1/dist/web-vitals.js?module';

  (function() {
      
    var webVitalsInfo = {};
    getCLS(function(CLS) {
        webVitalsInfo.metric2 = Math.round(CLS.value * 1000000);
    }, true);
    getFCP(function(FCP) {
        webVitalsInfo.metric3 = FCP.value;
    });
    getFID(function(FID) {
        webVitalsInfo.metric4 = FID.value;
    });
    getLCP(function(LCP) {
        webVitalsInfo.metric5 = LCP.value;
    }, true);
    getTTFB(function(TTFB) {
        webVitalsInfo.metric6 = TTFB.value;
    });
    
    var eventFired = false;
    function fireWebVitalsEvent() {
        if(eventFired) return;
        var eventData = Object.assign({
          eventCategory: 'Behaviour & Performance Metrics',
          eventAction: 'beforeunload',
          eventLabel: 'Aggregated page exit beacon',
          nonInteraction: true
        },
        webVitalsInfo,
      );
      
      ga('set', 'transport', 'beacon');
      ga('send', 'event', eventData);
      ga('set', 'transport', 'image');
      eventFired = true;
    }
    
    var vcTimeout = false;
    setTimeout(function() {vcTimeout=true;}, 30000);
    window.addEventListener('beforeunload', fireWebVitalsEvent);
    window.addEventListener('visibilitychange', function() {
        if (document.hidden && vcTimeout) fireWebVitalsEvent();
    });
    
  })();</script>
<script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.defer = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" />
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script>
<script>
  function comscoreIntegration() {
    var TIMEOUT_DELAY = 2000;
    var COMSCORE_ID = "10055482";
    function callComscore(ucfrValue) {
        window._comscore = window._comscore || [];
        var comscorePayload = {
            c1: "2",
            c2: COMSCORE_ID,
        };
        if(ucfrValue) {
            comscorePayload.cs_ucfr = ucfrValue;
        }
        window._comscore.push(comscorePayload);
        var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
        s.async = true;
        var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
        if (window.__tcfapi) {
            s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
        } else {
            s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
        }
        el.parentNode.insertBefore(s, el);
    }

    if (window.__tcfapi) {
        var timeout = window.setTimeout(function() {
            callComscore();
        }, TIMEOUT_DELAY);
        window.__tcfapi('addEventListener', 2, function(res) {
            window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
            const validStatus = ['tcloaded', 'useractioncomplete'];
            if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
                window.clearTimeout(timeout);
                callComscore(res.vendor?.consents?.[77] ? 1 : 0);
            }
        });
    } else {
        callComscore();
    };
}
comscoreIntegration();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1&cs_ucfr" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482",cs_ucfr:""})
  });
</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.defer = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<div id='GPT_60d330da60409-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_60d330da60409'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_60d330da60409')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"76407").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_60d330da60409'); 
          
        });
      </script>
</div></div>
</div><script>  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '51599';
    _ml.informer = {
      callback: function (gaSet,gaSend) { //call back when profile is loaded
        if (typeof dataLayer != 'undefined' && !_ml.isEmptyObj(_ml.us)) {
          dataLayer.push({
            'event' : 'Bombora_Informer',
            'Bombora_Topic': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : '',
            'Bombora_Company_Revenue': _ml.us.cr,
            'Bombora_Company_Size': _ml.us.cs,
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Predictive_Category': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : '',
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Functional_Area': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : '',
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : '',
            'Bombora_Professional_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : '',
            'Bombora_Education': _ml.us.edu,
            'Bombora_Industry': _ml.us.ind
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();      $('body').on('article-loaded',function(event,context,url) {
          _ml.q.push(['track']);
      });</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.defer=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script><script type="text/javascript">
/* <![CDATA[ */
(function() {
  window.dm=window.dm||{AjaxData:[]};
  window.dm.AjaxEvent=function(et,d,ssid,ad){
    dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
    window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();
  };
  var d=document,
  h=d.getElementsByTagName('head')[0],
  s=d.createElement('script');
  s.type='text/javascript';
  s.async=true;
  s.src='https://uk-script.dotmetrics.net/door.js?id=5202';
  h.appendChild(s);
}());
/* ]]> */
</script><script src="//futureplc-com.videoplayerhub.com/galleryplayer.js" async></script>
<script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "iOS");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,F:authorinfo,B:video,B:w1000");
ga('global.set', 'dimension6', "ios,macos,security");
ga('global.set', 'dimension7', "privacy");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "76407");
ga('global.set', 'dimension10', "243");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__0TtPV7tYtOKF8q4xu8UDn_i8ZNmArXKAaAgO1n7Dv5g__Ezk6UoDVzZZfZHThsUKi8ypoa4TqBYJG_z5ccTqKTIc__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
