<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//bordeaux.futurecdn.net" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-brands-400.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-solid-900.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-regular-400.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-light-300.woff2" crossOrigin="anonymous" as="font" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<title>iPhone 12 MagSafe battery pack could have reverse charging, says Prosser | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__-sv8MW6twFwvd63r2_7-KosdqgS-ijjgvpyqlJa-N1Q__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" class="lazycss" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__-sv8MW6twFwvd63r2_7-KosdqgS-ijjgvpyqlJa-N1Q__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" class="lazycss" /></noscript>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="iPhone 12 MagSafe battery pack could have reverse charging, says Prosser" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/magsafe-charger-hero.jpeg" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser" />
<meta name="twitter:description" content="A new leak from Jon Prosser claims Apple&#039;s rumored iPhone 12 MagSafe battery pack may include reverse wireless charging." />
<meta name="description" content="A new leak from Jon Prosser claims Apple&#039;s rumored iPhone 12 MagSafe battery pack may include reverse wireless charging." />
<meta property="og:title" content="iPhone 12 MagSafe battery pack could have reverse charging, says Prosser" />
<meta property="og:description" content="A new leak from Jon Prosser claims Apple&#039;s rumored iPhone 12 MagSafe battery pack may include reverse wireless charging." />
<meta property="og:url" content="https://www.imore.com/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/magsafe-charger-hero.jpeg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta property="xray:uuid" content="UUimUdUnU73950YYw" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<meta property="article:published_time" content="2021-03-02T06:13:45-05:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Apple" />
<meta property="article:tag" content="iPhone 12" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#ffd600" />
<meta name="terms" content="News,Apple,iPhone 12" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<link rel="preload" href="/sites/all/fonts/mona-icons.ttf" crossOrigin="anonymous" as="font" />
<meta name="robots" content="max-image-preview:large" />
<link rel="manifest" href="/manifest.json">
<script type="module">  import { getCLS, getFCP, getFID, getLCP, getTTFB } from 'https://unpkg.com/web-vitals?module';

  (function() {
      
    var webVitalsInfo = {};
    getCLS(function(CLS) {
        webVitalsInfo.metric2 = Math.round(CLS.value * 1000000);
    }, true);
    getFCP(function(FCP) {
        webVitalsInfo.metric3 = FCP.value;
    });
    getFID(function(FID) {
        webVitalsInfo.metric4 = FID.value;
    });
    getLCP(function(LCP) {
        webVitalsInfo.metric5 = LCP.value;
    }, true);
    getTTFB(function(TTFB) {
        webVitalsInfo.metric6 = TTFB.value;
    });
    
    var eventFired = false;
    function fireWebVitalsEvent() {
        if(eventFired) return;
        var eventData = Object.assign({
          eventCategory: 'Behaviour & Performance Metrics',
          eventAction: 'beforeunload',
          eventLabel: 'Aggregated page exit beacon',
          nonInteraction: true
        },
        webVitalsInfo,
      );
      
      ga('set', 'transport', 'beacon');
      ga('send', 'event', eventData);
      ga('set', 'transport', 'image');
      eventFired = true;
    }
    
    var vcTimeout = false;
    setTimeout(function() {vcTimeout=true;}, 30000);
    window.addEventListener('beforeunload', fireWebVitalsEvent);
    window.addEventListener('visibilitychange', function() {
        if (document.hidden && vcTimeout) fireWebVitalsEvent();
    });
    
  })();</script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article: 'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)) {
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
        'tb_loader_script');
    if (window.performance && typeof window.performance.mark == 'function') {
        window.performance.mark('tbl_ic');
    }
</script><script type="text/javascript">var hostname=function(){var a=window.location.hostname,o=a.match(/.*\.(.*)\.(com|co\.uk|org)/);if(o&&3===o.length&&(a="www."+o[1]+"."+o[2]),window.URLSearchParams){var n=new URLSearchParams(window.location.search);n.has("qc-forced-domain")&&(a=n.get("qc-forced-domain"))}return a}();

/*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
try{!function(){var e=hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","uer8ZPXHG8WDU","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}();}catch(err){console.warn(err)}
/*! end QC CHOICE TAG v2.0 (for TCF 2.0) */

window.ccpaAppliesPromise=new Promise(function(i){if("function"==typeof window.__tcfapi)try{window.__tcfapi("getTCData",2,function(){"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,function(n,o){var t=o&&n.mode.includes("USP")&&n.jurisdiction&&n.jurisdiction.length>0&&n.jurisdiction.includes(n.location);i(t)})})}catch(i){}});</script><link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser" />
<link rel="amphtml" href="https://www.imore.com/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser?amp" />
<link rel="icon" href="/favicon.ico" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/magsafe-charger-hero.jpeg" />
<link rel="canonical" href="https://www.imore.com/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser",
    "@type": "NewsArticle",
    "headline": "iPhone 12 MagSafe battery pack could have reverse charging, says Prosser",
    "description": "A new leak from Jon Prosser claims Apple\u0027s rumored iPhone 12 MagSafe battery pack may include reverse wireless charging.",
    "url": "https://www.imore.com/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser",
    "datePublished": "2021-03-02T11:13:45+0000",
    "dateCreated": "2021-03-02T11:13:45+0000",
    "dateModified": "2021-03-02T11:13:45+0000",
    "author": {
        "@type": "Person",
        "name": "Stephen Warwick"
    },
    "creator": "Stephen Warwick",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/10/magsafe-charger-hero.jpeg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "iphone 12"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/magsafe-charger-hero.jpeg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__n7HQ4TG1EEZYz2tjiNVR6cVScwcUWaE3qTK3TEDs0X4__xhX29WuD53DaIQOVWZsWCDW7s6TfNJ8YuiQj9dDhuAI__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjz1vwjAQhv8KylDRwSROIAlGqFIrIXXo0rJHF_twLHAcnR0oqvrf66Rdut09uo_nBVGKLy94LhJCZQhlaEa6JLvIqgi7EAYv0vR2u62MdYQr6Wxqhs71yHjOLGgPXCdkLYSAdGcDyDOTbrwo1sEVGeEVySOTHZA2vWYe7p4N5LxHehqDbbwbSeL-hKjakXqkh4naKDPamc69BDuA0f3-EIlYHDt8nR2eL04vluYtmj3O0uX_II1Vm4kXMYvKVdZimcvtqcixqGq-5psSVM1xWwHiNLcWiTdhLuOGsVMRT4IMxvVTU0_3tfEx7fwvE8nLx_uhObozxoFWZH8UPwdD8LtmohdfV9mmyPju-wfE3HyC","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj8tqwzAQRX8leFHShWLLz0QhFFoIdNFNm70ZSxNbJLLMSI4bSv-9sttNd3cO8zgDohRfTvBURIRKE0pfj3SN9oFVAXbeD07E8TRNG20s4UZaE-uhsz0ynjIDrYMzsga8R7qzAeSFSTteFevghozwhuSQyQ6o1X3LHNwdG8g6h_Q0elM7O5LEwxlRNSP1SA8zNUFmNAtdaglmXDDd9odjIGJ16vB1cXi-2na11m_B7HGRLv8_UhtVzDwLv6hUJQ2WqdydsxSzastzXpSgthx3FSDOfbmInPZLDBPazCGsBOm17eeiEFE4qZfMExG9fLwf65O9YCCNSP4ofg6a4HdGBymeV0mRJXz__QM3g3sz","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj8FOwzAMhl9l6gGNQ9am3dot04QE0iQOXFxg98pN3Dba0lROujEh3p00cOFmf_ptfwZRii9cJ3guEkKlCaWvXCe6JPvAqlwwe-9HXCfS9Ha7rbSxhCtpTarH3g7IeM4MdA5aZA14j3RnI8gzk3a6KNbDFRnhFckhkz1Qp4eOObg7NpJ1Dulp8qZ2dlwiiYcWUTUTDUgPMzVBZjKRxl6CGUF3w-EYiFicenyNDs8X2y2W-i2YPUbp8v8jtVGbmRfhF5WrrMEyl7u2yLGotnzNNyWoLcddBYhzbi0Sp30sw4Q2cxFWgvTaDvFAwM7ZugWJjbXnyDKRvHy8H-uTPWNINVwi-6P4OWqC31kd5Pi6yjZFxvffP0SufjY,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj8FOwzAMhl9l6gHBIVvTbu2WaUICaRIHLrB75SZeGq1pKlwnXZkQ705a4MDN_vTb_gyiEJ9e8EwkhMoQylAN1Cb7yMoImxB6L1arcRyXxjrCpXR2ZfrGdch4xixoD2dkNYSAdGM9yAuTbmgVa-CKjPCK5JHJBkibTjMPN896ct4jPQ7BVt4NJPFwRlT1QB3S3URtlBnsTOdegu3B6O5wjEQsTg2-zA5PrdOLe_MazR5m6eL_I5VVm4nn8ReVqbTGXCKTu3OeYV5u-ZpvClBbjrsSEKfcWiTehLmME8ZORVxcCTIY180H0pjwrtLO6Rb_yPP727E6uQvGTC3SX4ofvSH4mTRRja_LdJOnfP_1DT98fXc,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj7FOwzAQhl-lyoDK4CZO2qR1VSGBVImBBbpHF_uSWK3j6Oy0VIh3xzEsbHef_rO_H0QpvpzguUgIlSaUvp7okuwDqwLsvR-dSNPb7bbSxhKupDWpHns7IOM5M9A5aJE14D3SnY0gz0za6aJYD1dkhFckh0z2QJ0eOubg7thI1jmkp8mb2tmJJB5aRNVMNCA9zNQEmclEGncJZgTdDYdjIGJx6vE1OjxfbLdY6rdg9hily_9FaqM2My9CF5WrrMEyl7u2yLGotnzNNyWoLcddBYhzbi0Sp30cw4U28xCeBOm1HeIHRUg4WxstQwnb-ggzkbx8vB_rkz1jiDVcIvuj-Dlqgt9jHez4uso2Rcb33z_Wun7T","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj7FOwzAQhl-lyoDK4CZO2qR1VSGBVImBBbpHF_uaWK3j6Ow0VIh3xzEsbHef_rO_H0QpvpzguUgIlSaUvh7pmuwDqwLsvB-cSNNpmlbaWMKVtCbVQ2d7ZDxnBloHZ2QNeI90ZwPIC5N2vCrWwQ0Z4Q3JIZMdUKv7ljm4OzaQdQ7pafSmdnYkiYczompG6pEeZmqCzGhcIo27BDOAbvvDMRCxOHX4Gh2er7ZdLPVbMHuM0uX_XCK1UZuZF6GLylXWYJnL3bnIsai2fM03Jagtx10FiHNuLRKnfRzDhTbzEJ4E6bXt4wc8JJyt_aTnxhFlXCJ5-Xg_1lwne8EQakT2R_Fz0AS_pzq48XWVbYqM779_XDDPGn4O"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"73950","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1ugzAQhN_Fdweb37A5RuoDtL2jxSxgBTBaO6FR1Xev3fbS2-xoZr9BqOHTg85BMA2WyYTuzou4eGgLEHMIu4csO47jZFfHdDJuzew-u42kzuWKk8eRZI8hED_ljuYmjbsvg5zxQZLpQexJmhl5stskPT693Nl5T5wguv4P7tahSn4RBynEsaJzq_Q5V8PYUINl0Tb12LdNVdeYciUIbwMlGRt2TVwivkQTrNvSUYFYXFxE_8AUiOvb60v37m4UnR7Un0sfu2X87dg4SpeNqgqlL1_fEvldBg,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVTstugzAQ_BffHWxeBucYqR_Q9o4Ws4CVgNGuExpV_fdiNZfeZkbzAlvbb7Y6t4Jw8IQudne6iTPbtrBijnFjm2X7vp_8EghPLiyZ3-awotS5XFxgYhhR9hAj0lNu4K7ShfttkDM8UBI-kBilm4Emv06S4clyo8CMlEZ0_X-4W4Yq6cVxSAGMFTat0k2uhtGggbJoTT32ranqGpKvtIJ9xASPhF8SOCrBRR_WRJrUP3mOrz1lxeXj_a37DFc8DL1VLxW_Nk_wF_PHL10aVRVKn39-AUXLXlU,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__c0wIEn2kbwfSABNH37FFHYYM7mCF9kYLDVp5KdHQI30__Pr-ynne3WA3SaozEBe8Rs0OElNLarFAb10Yxr7wDwvw__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?qpbeai","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,B:aside,B:w400");ga("set", "dimension13", "news,apple");ga("set", "dimension14", "iphone 12");ga("set", "dimension15", "73950");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['requestSource'] = 'GPT';
  targeting['site'] = 'tmnp.WPCentral.com';
  targeting['partner'] = 'y';
  targeting['experiment'] = '242';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-73950');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="https://bordeaux.futurecdn.net/bordeaux.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window.bordeaux = window.bordeaux || {};
  window.bordeaux.cmd = window.bordeaux.cmd || [];
  window.bordeaux.cmd.push(function(){
    window.bordeaux.setTargeting(targeting);
    window.bordeaux.setPageTemplate('normal');
    window.bordeaux.init();
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-73950").setTargeting("category",["news","apple"]).setTargeting("pageid","73950").setTargeting("content_id","73950").setTargeting("tag",["iphone-12"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"YQtdelOA4I5dtiVXsq9awMa3CMP26lTGuHtiw_vGM2c","jquery_version":"3.5","css":{"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/mbn_common\/js\/ccpa.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"https:\/\/bordeaux.futurecdn.net\/bordeaux.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Stephen Warwick"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-73950 node-type-article node-template-normal enable-ads section-article cc-us im geo-US node-cat-news node-cat-apple node-tag-iphone-12 mona45">
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>Stock up! <a href="https://www.amazon.com/Anker-Powerline-Lightning-Connector-Certified/dp/B07H256MBK?tag=imoreb-20&amp;ascsubtag=UUimUdUbU327YYw" title="" rel="nofollow" target="_blank">Anker's USB-C to Lightning cable is just $13</a></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-12" title="iPhone 12" class="block-topic__topics-btn">
iPhone 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Best VPN" class="block-topic__topics-btn">
Best VPN
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-14-faq" title="iOS 14" class="block-topic__topics-btn">
iOS 14
</a>
</li>
<li class="block-topic__topics-item">
<a href="/best-nintendo-switch-games" title="Nintendo Switch" class="block-topic__topics-btn">
Nintendo Switch
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-pro-review" title="AirPods Pro" class="block-topic__topics-btn">
AirPods Pro
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
          setTimeout(function(){ googletag.pubads().refresh(googletag.pubads().getSlots().filter(slot => slot.getSlotElementId() === 'topic-pencil-rt')) }, 0);
        });
      </script>
</div></div>
</div></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div class="adunit adunit--bordeaux-page-header"></div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-iphone-12 node-cat-news node-cat-apple article--normal node-cat-news node-cat-apple node-tag-iphone-12 not-ajaxed" id="article-73950" data-nid="73950" data-url="/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser" data-canonical-url="https://www.imore.com/iphone-12-magsafe-battery-pack-could-have-reverse-charging-says-prosser" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">Update</span>
<h1 class="article-header__title">iPhone 12 MagSafe battery pack could have reverse charging, says Prosser</h1>
<span class="article-header__intro">He made the comments on the Genius Bar podcast.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Stephen%20Warwick">Stephen Warwick</a></span>  </div>
<time class="article-header__time" itemprop="datePublished" datetime="2021-03-02T06:13:45-05:00" title="Tue, 02 Mar 2021 06:13:45 -0500">
2 Mar 2021
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/magsafe-charger-hero.jpeg" width="800" height="600" alt="Magsafe Charger Hero" title="" data-source="Joe Wituschek/iMore" class="image-neutral image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2020/10/magsafe-charger-hero.jpeg 1200w,
/sites/imore.com/files/styles/w830/public/field/image/2020/10/magsafe-charger-hero.jpeg 830w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/magsafe-charger-hero.jpeg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2020/10/magsafe-charger-hero.jpeg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"><span><em class="caption__source">Source: Joe Wituschek/iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__aside"><h2 class="aside news-summary">What you need to know</h2><ul class="end">
<li>Apple is rumored to be working on a MagSafe battery pack for iPhone.</li>
<li>A new leak claims it could feature reverse charging for accessories like AirPods. </li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">A new leak claims Apple's rumored <a href="https://www.imore.com/apple-magsafe-chargers-and-accessories-everything-you-need-know">MagSafe</a> battery pack for <a href="https://www.imore.com/iphone-12-review">iPhone 12</a> may include reverse charging.</p>
<p>Serial Apple leaker Jon Prosser made the revelation on his 'Genius Bar' podcast. From <a href="https://www.tomsguide.com/news/iphone-12-magsafe-battery-leaked-and-it-could-charge-your-airpods?utm_source=dlvr.it&amp;utm_medium=twitter">Tom's Guide</a>:</p>
<blockquote>
<p>Regular Apple tipster John Prosser told the Genius Bar podcast that two versions of the new battery pack, which would magnetically clamp onto the iPhone 12 like a MagSafe charger, are in development. One of these supposedly supports "reverse charging," which could potentially let you top up the AirPods or AirPods Pro by sitting the charging case on top of the battery pack — while it simultaneously charges your phone.</p>
</blockquote>
<p>The news follows multiple reports Apple is working on its own wireless battery pack for MagSafe, following successful iterations from third-party accessory makers. In February, it was noted that code in the latest <a href="https://www.imore.com/ios-14-review">iOS 14</a> beta points to an unreleased 'battery pack' for charging the iPhone. The news was later reported again by <a href="https://www.imore.com/apple-might-scrap-unreleased-iphone-12-magsafe-product">Bloomberg</a>, stating Apple may still drop the project. From that report:</p>
<blockquote>
<p>Anew report says that Apple could scrap a rumored MagSafe wireless battery pack for iPhone 12 because of development issues.</p>
<p>Earlier reports this week of a reference to a mobile battery pack in iOS 14 have been backed up by Bloomberg's Mark Gurman:</p>
<p>Apple Inc. is working on a magnetically attached battery pack for the newest iPhones, an accessory that would wirelessly charge the handset and provide the company with another potentially lucrative add-on product. Apple has been developing the attachment for at least a year and it has been scheduled to launch in the months following the release of the iPhone 12 line, according to people with knowledge of the product. The iPhone 12 models were introduced in October.</p>
</blockquote>
<p>Whilst the iPhone's MagSafe array can hold the pack in place, there are development issues including iOS erroneously indicating the pack is overheating. If Prosser's latest report is true, a MagSafe battery pack of the future could not only charge your iPhone but draw power from it too, possibly to aid charging your AirPods.</p> <div class="article-token article-token--more-of">
<span class="article-token__title separator"></span>
<article class="bullet bullet--more-of" data-id="73947">
<div class="bullet__link">
<a href="https://www.imore.com/apple-arizona-bill-government-mandate-apple-give-away-app-store" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple: Arizona bill government mandate to give away the App Store" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/08/apple-tim-cook-keynote-adih.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/08/apple-tim-cook-keynote-adih.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/08/apple-tim-cook-keynote-adih.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/08/apple-tim-cook-keynote-adih.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/08/apple-tim-cook-keynote-adih.jpg" alt="Apple: Arizona bill government mandate to give away the App Store" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/08/apple-tim-cook-keynote-adih.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/08/apple-tim-cook-keynote-adih.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/08/apple-tim-cook-keynote-adih.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">lobbying</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/apple-arizona-bill-government-mandate-apple-give-away-app-store">
Apple: Arizona bill government mandate to give away the App Store
</a>
</h3>
<p class="bullet__description">A new report says Apple and Google have both fervently lobbied against a new Arizona bill that could let app developers use third-party payment systems on the App Store.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="73524">
<div class="bullet__link">
<a href="https://www.imore.com/monster-hunter-retrospective" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Monster Hunter retrospective: From local hit to worldwide phenomenon" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/monster-hunter-world-01.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/02/monster-hunter-world-01.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/monster-hunter-world-01.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/02/monster-hunter-world-01.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/monster-hunter-world-01.jpg" alt="Monster Hunter retrospective: From local hit to worldwide phenomenon" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/02/monster-hunter-world-01.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/monster-hunter-world-01.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/02/monster-hunter-world-01.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Happy Hunting!</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/monster-hunter-retrospective">
Monster Hunter retrospective: From local hit to worldwide phenomenon
</a>
</h3>
<p class="bullet__description">Do you want to know how the Monster Hunter series came to be? The series has been on a wild journey since it debuted in 2004, and we've got it right here.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="73906">
<div class="bullet__link">
<a href="https://www.imore.com/apple-pencil-1-five-years-review" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Review: The original Apple Pencil still offers an amazing iPad experience" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/apple-pencil-with-pencils.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/02/apple-pencil-with-pencils.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/apple-pencil-with-pencils.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/02/apple-pencil-with-pencils.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/apple-pencil-with-pencils.jpg" alt="Review: The original Apple Pencil still offers an amazing iPad experience" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/02/apple-pencil-with-pencils.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/apple-pencil-with-pencils.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/02/apple-pencil-with-pencils.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Five years and still going strong</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/apple-pencil-1-five-years-review">
Review: The original Apple Pencil still offers an amazing iPad experience
</a>
</h3>
<p class="bullet__description">The Apple Pencil (first-generation) may be ancient when it comes to technology, but the experience it offers feels brand new and exciting if you're diving into the world of Apple Pencil for the first time.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="72465">
<div class="bullet__link">
<a href="https://www.imore.com/best-iphone-12-battery-cases" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Never run out of juice when you carry a battery case for your iPhone 12" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/best_iphone_12_battery_cases.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/12/best_iphone_12_battery_cases.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/best_iphone_12_battery_cases.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/12/best_iphone_12_battery_cases.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/best_iphone_12_battery_cases.jpg" alt="Never run out of juice when you carry a battery case for your iPhone 12" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/12/best_iphone_12_battery_cases.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/best_iphone_12_battery_cases.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/12/best_iphone_12_battery_cases.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">⚡STAY JUICED</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/best-iphone-12-battery-cases">
Never run out of juice when you carry a battery case for your iPhone 12
</a>
</h3>
<p class="bullet__description">If you stay busy travelling or working long hours, that iPhone 12 battery just isn't enough to get you through a really long day. Never run out of juice when you keep it equipped with a handy battery case for extra charging on the go.</p>
</div>
</div>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-603e1e358700a' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink">
<div class="block block-newsletter">
<h3><i class="far fa-envelope"></i> Keep in Touch</h3>
<p class="block-newsletter__message">Sign up now to get the latest news, deals & more from iMore!</p>
<p class="block-newsletter__error"></p>
<form>
<div class="block-newsletter__input block-newsletter__input--email">
<input type="email" name="email" value="" placeholder="Your Email Address" />
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive news and offers from other Future brands.</p>
<label><input type="radio" name="contact_other_brands" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_other_brands" value="0" />No</label>
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive mail from Future partners.</p>
<label><input type="radio" name="contact_partners" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_partners" value="0" />No</label>
</div>
<button type="button" class="block-newsletter__button"><span>Sign Me Up </span><i class="fas fa-sync-alt fa-spin"></i></button>
<p class="block-newsletter__pledge">No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</p>
</form>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_603e1e3586de0-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_603e1e3586de0'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_603e1e3586de0').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_603e1e3586de0'); 
          
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div class="adunit adunit--bordeaux-sidebar"></div>
</div>
<div class="sidebar__section ">
<div class="adunit adunit--bordeaux-sidebar"></div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
<li><a href="/tag/iphone-12">iPhone 12</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-73950">
</section>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-73950"></div>
<script type="text/javascript">
  $(function() {

    setTimeout(function() {
      var placementName = "Below article 4x2";
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-below-article-thumbnails-73950',
        placement: placementName,
        target_type: 'mix'
      });
    },1000);

  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
</article>
</div>
</div>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-603e1e3588700' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
 </li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjs1ugzAQhN_Fdweb37A5RuoDtL2jxSxgBTBaO6FR1Xev3fbS2-xoZr9BqOHTg85BMA2WyYTuzou4eGgLEHMIu4csO47jZFfHdDJuzew-u42kzuWKk8eRZI8hED_ljuYmjbsvg5zxQZLpQexJmhl5stskPT693Nl5T5wguv4P7tahSn4RBynEsaJzq_Q5V8PYUINl0Tb12LdNVdeYciUIbwMlGRt2TVwivkQTrNvSUYFYXFxE_8AUiOvb60v37m4UnR7Un0sfu2X87dg4SpeNqgqlL1_fEvldBg,,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVTstugzAQ_BffHWxeBucYqR_Q9o4Ws4CVgNGuExpV_fdiNZfeZkbzAlvbb7Y6t4Jw8IQudne6iTPbtrBijnFjm2X7vp_8EghPLiyZ3-awotS5XFxgYhhR9hAj0lNu4K7ShfttkDM8UBI-kBilm4Emv06S4clyo8CMlEZ0_X-4W4Yq6cVxSAGMFTat0k2uhtGggbJoTT32ranqGpKvtIJ9xASPhF8SOCrBRR_WRJrUP3mOrz1lxeXj_a37DFc8DL1VLxW_Nk_wF_PHL10aVRVKn39-AUXLXlU%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" />
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script>
<script>
  function comscoreIntegration() {
    var TIMEOUT_DELAY = 2000;
    var COMSCORE_ID = "10055482";
    function callComscore(ucfrValue) {
        window._comscore = window._comscore || [];
        var comscorePayload = {
            c1: "2",
            c2: COMSCORE_ID,
        };
        if(ucfrValue) {
            comscorePayload.cs_ucfr = ucfrValue;
        }
        window._comscore.push(comscorePayload);
        var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
        s.async = true;
        var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
        if (window.__tcfapi) {
            s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
        } else {
            s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
        }
        el.parentNode.insertBefore(s, el);
    }

    if (window.__tcfapi) {
        var timeout = window.setTimeout(function() {
            callComscore();
        }, TIMEOUT_DELAY);
        window.__tcfapi('addEventListener', 2, function(res) {
            window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
            const validStatus = ['tcloaded', 'useractioncomplete'];
            if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
                window.clearTimeout(timeout);
                callComscore(res.vendor?.consents?.[77] ? 1 : 0);
            }
        });
    } else {
        callComscore();
    };
}
comscoreIntegration();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1&cs_ucfr" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482",cs_ucfr:""})
  });
</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<div id='GPT_603e1e358d52e-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_603e1e358d52e'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_603e1e358d52e')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"73950").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_603e1e358d52e'); 
          
        });
      </script>
</div></div>
</div><script>  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '51599';
    _ml.informer = {
      callback: function (gaSet,gaSend) { //call back when profile is loaded
        if (typeof dataLayer != 'undefined' && !_ml.isEmptyObj(_ml.us)) {
          dataLayer.push({
            'event' : 'Bombora_Informer',
            'Bombora_Topic': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : '',
            'Bombora_Company_Revenue': _ml.us.cr,
            'Bombora_Company_Size': _ml.us.cs,
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Predictive_Category': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : '',
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Functional_Area': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : '',
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : '',
            'Bombora_Professional_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : '',
            'Bombora_Education': _ml.us.edu,
            'Bombora_Industry': _ml.us.ind
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();      $('body').on('article-loaded',function(event,context,url) {
          _ml.q.push(['track']);
      });</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script><script type="text/javascript">
/* <![CDATA[ */
(function() {
  window.dm=window.dm||{AjaxData:[]};
  window.dm.AjaxEvent=function(et,d,ssid,ad){
    dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
    window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();
  };
  var d=document,
  h=d.getElementsByTagName('head')[0],
  s=d.createElement('script');
  s.type='text/javascript';
  s.async=true;
  s.src='https://uk-script.dotmetrics.net/door.js?id=5202';
  h.appendChild(s);
}());
/* ]]> */
</script><script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,B:aside,B:w400");
ga('global.set', 'dimension6', "news,apple");
ga('global.set', 'dimension7', "iphone 12");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "73950");
ga('global.set', 'dimension10', "242");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__0TtPV7tYtOKF8q4xu8UDn_i8ZNmArXKAaAgO1n7Dv5g__9JewOXYdsEK_aPzYL5K5wutJ4O_IDhw96szVKl9zq8s__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
