Dev-Team releases PwnageTool 4.1 for Mac OS X [Jailbreak]

Here it is, PwnageTool 4.1 for Mac OS X, and it's good to go for Apple TV (2010), iPad 3.2.2, iPod touch (2010), iPod touch (2009), iPhone 4, iPhone 3GS, and iPhone 3G.

PwnageTool allows you to restore to a custom IPSW file. For instance, you can restore to a pre-jailbroken firmware while simultaneously maintaining your current baseband (and thus your ultrasn0w carrier unlock). You can also add whatever packages you want in the “Expert” mode of Pwnage

Apple TV is obviously a big addition here:

Welcome to the JB family! Right now, about all you can do is command-line stuff via ssh. You also have afc2 available, so you can use tools like ifunbox to move files around. These are the very early days of AppleTV 2G jailbreaking, so it’ll take some time for JB app developers to come up with methods to use your AppleTV 2G from the remote, versus the command line. PS: Your ssh password is “alpine”…please change it when you can :)

As always, proceed at your own risk, but if you try it out, let us know how it works for you.

[Dev-Team Blog]

Have something to say about this story? Share your comments below! Need help with something else? Submit your question!

Rene Ritchie

Editor-in-Chief of iMore, co-host of Iterate, Debug, Review, Vector, and MacBreak Weekly podcasts. Cook, grappler, photon wrangler. Follow him on Twitter and Google+.

More Posts

 

-
loading...
-
loading...
-
loading...
-
loading...

← Previously

Apple Store Down

Next up →

Apple Back to the Mac Event [Meta live blog]

Reader comments

Dev-Team releases PwnageTool 4.1 for Mac OS X [Jailbreak]

11 Comments

Since jailbreak gives access to ssh, why don't they bootstrap on a final (optional) step to change the default passwords?

Sorry, for idiot question, but been on fall break and brain still saturated with alcohol.
You cannot use this to downgrade baseband correct. Thus, if your baseband is 02.10.04 you still can't unlock until dev team comes up with new unlock after 4.2 jailbreak?

will it work on a PowerBook Aluminum G4 PPC? limera1n and greenpois0n seem to be intel only at this point and I don't have access to another machine at this point.

You cannot downgrade your baseband. If you already on 4.1, you cannot unlock. If you are on iphone4, please use TU to upgrade to 4.1 to keep your baseband unlockable. If you are on a 3GS please use this new pwnagetool to create a custom IPSW for 4.1. If you need help, post in the forum and I will help you.

I am buying a new iPhone 4 from Greece, my question is, is it already factory unlocked or do I need to unlock it myself? And why would pwnagetool be a better option than just using limerain and tiny umbrella?