Ultrasn0w

PwnageTool, redsn0w, ultrasn0w, and cinject updated to support iOS 5.1.1 untethered jailbreak

The iPhone Dev Team has updated PwnageTool, redsn0w, ultrasn0w, and cinject to support an untethered jailbreak under iOS 5.1.1. If you've already jailbroken with Absinthe and aren't having any issues, you can stay where you are. But if you ran into issues with Absinthe or need to unlock and maintain your baseband, these updates are for you.

More →

-
loading...
-
loading...
-
loading...
-
loading...

Download iOS firmware files, jailbreak tools, and more from our new downloads section!

Looking for a specific iOS IPSW file, specific jailbreak tool, or other iOS related download? Odds are we've got what you need in our brand new downloads page. We'll be updating it regularly and keeping it updated with all new versions of iOS and the latest in jailbreak tools and utilities.

And as always, if we don't have something listed that you think would be a good idea, shoot me an email to ally.kazmucha@tipb.com and we'll try and get it added!

TiPb resource pages to check out:

More →

3
loading...
0
loading...
0
loading...
0
loading...

ultrasn0w updated to version 1.2.5 with more support for iOS 5.0.1

The latest version of ultrasn0w has just hit Cydia with support for unlocking additional devices under iOS 5.0.1. You'll need to have a compatible baseband in order for the unlock to work. Below is a list of compatible devices and basebands.

This version supports the following devices and basebands on iOS 5.0.1 -

More →

-
loading...
-
loading...
-
loading...
-
loading...

redsn0w 0.9.9b9b adds full support for iOS 5.0.1

If you need to tethered jailbreak iOS 5.0.1 via redsn0w you can now do so without having to manually point to iOS 5.0. The Dev-Team has updated their redsn0w tool to offer native support for iOS 5.0.1. Other notable changes include full support for the newer 8GB iPhone 4, iBooks issue fixed, custom IPSWs for 3GS owners without blobs, and more.

More →

-
loading...
-
loading...
-
loading...
-
loading...

How to unlock iPhone 3GS on iOS 5 and 5.0.1

If you've updated your iPhone 3GS to iOS 5 or 5.0.1 and lost your unlock we can help you get it back. The actual jailbreak will be tethered but you'll still be able to unlock and continue using your device in the mean time until an untethered jailbreak solution is released. iPhone 4 and iPhone 4S users should steer clear of this as it will not work.

More →

7
loading...
0
loading...
0
loading...
0
loading...

Promising unlock in the works for iPhone 4S users

If you're a prospective iPhone 4S user who's patiently waiting for an unlock, you may get one soon. According to Musclenerd, long time member of the iPhone Dev-Team, they've got an unlock for the iPhone 4S in the works that looks promising. This is exciting news considering the iPhone 4S is currently the only device that can't be unlocked with Ultrasn0w.

Crazy Thanksgiving weekend! Very promising 4S unlock is in the works (Not i4, just 4S..that's crazy part)

More →

-
loading...
-
loading...
-
loading...
-
loading...

UltraSn0w iPhone unlock updated to support iOS 5

The iPhone Dev-Team has gone ahead and updated UltraSn0w as planned with full support for unlocking your iPhone 3G, 3GS and iPhone 4 under iOS 5.

UltraSn0w 1.2.4 is available in Cydia now and supports iPhone 3G and 3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04, and 06.15.00. Remember, If you're trying to unlock your iPhone 4, the only baseband currently supported by UltraSn0w is 01.59.00.

More →

-
loading...
-
loading...
-
loading...
-
loading...

UltraSn0w iPhone unlock for iOS 5 coming tomorrow?

iOS Dev-Team member MuscleNerd says that UltraSn0w will be updated as soon as tomorrow with support for iOS 5, allowing iPhone users to unlock their device to use on unsupported carriers.

will coordinate ultrasn0w iOS5 compatibility update to come out after a planned MobileSubstrate update tomorrow

More →

-
loading...
-
loading...
-
loading...
-
loading...

How to unlock your iPhone on iOS 4.3.2 via Ultrasn0w (Mac only)

Ultrasn0w has been updated by the Dev Team to include support for unlocking iOS 4.3.2. So if you've been holding off on upgrading and waiting patiently (or impatiently) for an unlock, you can now have your cake and eat it too! As always, you'll need to be running a compatible baseband version (meaning don't upgrade to 4.3.2 via iTunes!) Hit the jump for a walk-through!

More →

0
loading...
0
loading...
0
loading...
0
loading...

PwnageTool 4.3.2 is now untethered!

As you can see from the tweet above, the Dev Team has updated their popular PwnageTool to support an untethered jailbreak under iOS 4.3.2. You now have the option of using either PwnageTool or redsn0w to jailbreak iOS 4.3.2.

We have experienced some issues with jailbreaking iOS 4.3.2. Some users say they have had issues as well while others are perfectly fine. I'm personally staying on 4.2.1 for now since I have no compelling reason to upgrade.

More →

-
loading...
-
loading...
-
loading...
-
loading...

Pages