<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//bordeaux.futurecdn.net" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<script>if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) window.location.hash = "";</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Apple could ship 80 to 90 million units of the iPhone 13 this fall" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/apple-could-ship-80-90-million-units-iphone-13-fall" />
<meta name="twitter:description" content="According to JP Morgan supply chain analyst William Yang, the company may also increase shipments of the iPhone 12 Pro and 12 Pro Max." />
<meta name="description" content="According to JP Morgan supply chain analyst William Yang, the company may also increase shipments of the iPhone 12 Pro and 12 Pro Max." />
<meta property="og:title" content="Apple could ship 80 to 90 million units of the iPhone 13 this fall" />
<meta property="og:description" content="According to JP Morgan supply chain analyst William Yang, the company may also increase shipments of the iPhone 12 Pro and 12 Pro Max." />
<meta property="og:url" content="https://www.imore.com/apple-could-ship-80-90-million-units-iphone-13-fall" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta property="xray:uuid" content="UUimUdUnU73390YYw" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<meta property="article:published_time" content="2021-02-04T15:22:57-05:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="iPhone 13" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#ffd600" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<meta name="terms" content="News,iPhone 13" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-brands-400.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-solid-900.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-regular-400.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-light-300.woff2" crossOrigin="anonymous" as="font" />
<meta name="robots" content="max-image-preview:large" />
<link rel="manifest" href="/manifest.json">
<script type="module">  import { getCLS, getFCP, getFID, getLCP, getTTFB } from 'https://unpkg.com/web-vitals?module';

  (function() {
      
    var webVitalsInfo = {};
    getCLS(function(CLS) {
        webVitalsInfo.metric2 = Math.round(CLS.value * 1000000);
    }, true);
    getFCP(function(FCP) {
        webVitalsInfo.metric3 = FCP.value;
    });
    getFID(function(FID) {
        webVitalsInfo.metric4 = FID.value;
    });
    getLCP(function(LCP) {
        webVitalsInfo.metric5 = LCP.value;
    }, true);
    getTTFB(function(TTFB) {
        webVitalsInfo.metric6 = TTFB.value;
    });
    
    var eventFired = false;
    function fireWebVitalsEvent() {
        if(eventFired) return;
        var eventData = Object.assign({
          eventCategory: 'Behaviour & Performance Metrics',
          eventAction: 'beforeunload',
          eventLabel: 'Aggregated page exit beacon',
          nonInteraction: true
        },
        webVitalsInfo,
      );
      
      ga('set', 'transport', 'beacon');
      ga('send', 'event', eventData);
      ga('set', 'transport', 'image');
      eventFired = true;
    }
    
    var vcTimeout = false;
    setTimeout(function() {vcTimeout=true;}, 30000);
    window.addEventListener('beforeunload', fireWebVitalsEvent);
    window.addEventListener('visibilitychange', function() {
        if (document.hidden && vcTimeout) fireWebVitalsEvent();
    });
    
  })();</script><script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article: 'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)) {
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
        'tb_loader_script');
    if (window.performance && typeof window.performance.mark == 'function') {
        window.performance.mark('tbl_ic');
    }
</script><script type="text/javascript">var hostname=function(){var a=window.location.hostname,o=a.match(/.*\.(.*)\.(com|co\.uk|org)/);if(o&&3===o.length&&(a="www."+o[1]+"."+o[2]),window.URLSearchParams){var n=new URLSearchParams(window.location.search);n.has("qc-forced-domain")&&(a=n.get("qc-forced-domain"))}return a}();

/*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
try{!function(){var e=hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","uer8ZPXHG8WDU","/",e,"/choice.js"),i=0;t.async=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}();}catch(err){console.warn(err)}
/*! end QC CHOICE TAG v2.0 (for TCF 2.0) */

window.ccpaAppliesPromise=new Promise(function(i){if("function"==typeof window.__tcfapi)try{window.__tcfapi("getTCData",2,function(){"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,function(n,o){var t=o&&n.mode.includes("USP")&&n.jurisdiction&&n.jurisdiction.length>0&&n.jurisdiction.includes(n.location);i(t)})})}catch(i){}});</script><link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/apple-could-ship-80-90-million-units-iphone-13-fall" />
<link rel="amphtml" href="https://www.imore.com/apple-could-ship-80-90-million-units-iphone-13-fall?amp" />
<link rel="icon" href="/favicon.ico" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg" />
<link rel="canonical" href="https://www.imore.com/apple-could-ship-80-90-million-units-iphone-13-fall" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/apple-could-ship-80-90-million-units-iphone-13-fall",
    "@type": "NewsArticle",
    "headline": "Apple could ship 80 to 90 million units of the iPhone 13 this fall",
    "description": "According to JP Morgan supply chain analyst William Yang, the company may also increase shipments of the iPhone 12 Pro and 12 Pro Max.",
    "url": "https://www.imore.com/apple-could-ship-80-90-million-units-iphone-13-fall",
    "datePublished": "2021-02-04T20:22:57+0000",
    "dateCreated": "2021-02-04T20:22:57+0000",
    "dateModified": "2021-02-04T20:22:57+0000",
    "author": {
        "@type": "Person",
        "name": "Joe Wituschek"
    },
    "creator": "Joe Wituschek",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "iphone 13"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<title>Apple could ship 80 to 90 million units of the iPhone 13 this fall | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__v6tTZc5mD9aSKb0Um0L74Mq2pKMRg4-kCUUabJ03XSQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" onload="this.media='all';" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__v6tTZc5mD9aSKb0Um0L74Mq2pKMRg4-kCUUabJ03XSQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" /></noscript>
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__EKvYYKSc3Xc_SUFeJ9vUlOEDI5BjuRXtRT8Fy_z0QSg__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" onload="this.media='all';" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__EKvYYKSc3Xc_SUFeJ9vUlOEDI5BjuRXtRT8Fy_z0QSg__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" /></noscript>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__n7HQ4TG1EEZYz2tjiNVR6cVScwcUWaE3qTK3TEDs0X4__2v5HJnc-a9c-zrHi-oZL9Phb9UKCcoE-n5pH5O7kXAE__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj01PwzAMhv_K1AOCQ9a060qbaUICaRIHLrB7lSbuapE0UT40JMR_XCfpuHCzH9mvH3PWsm_PqpoVDiQ6EGGIThWHxPYJziFYz8ryer1uURsHW2F0ya1VQISJShI_oyUdJT0lGpVCs5C4YPAE7WwWINWOTFxcqacY9OBNdAKOE4Aco1vA3WWq0-GoV7r2gmvL8bIcT4mwzXmG1zXqWZnL5h7fksXDKtj-lx603Ge-S97dI4Vp7IWUHTQ1bbsmgbrd85ZKOd3mGlZ4DJDLtIE6FymSi5CeyE2X8y_oA7j1HmXFy8f7aTibT0gDI6N_FL4sOn5bw-RV1U1f9fXu8PML5WFzog,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjz1rwzAQhv9K8FDaQYns2K6tEAotBDp0abMbWTrHRyVLyBIplP73np0u3d57uI_npKjF9yzyQmQBNAZQsUvBZAdiFcExRj-L3e56vW7RulwwW-XsTnpvgCmXjGbziJ41nLWcWTQG3cTShHFm6Ec3Acv3bJDGPKVou9mloOA4XDDoPoUJwt1CLR1OdqVrraT1Ei_T8UREbM4jvK6rno27bO7xjSweVsH6v3RndbXwPXk3jxyGvlVaN1AWvG5KAkVdyZprPdz6SpHNGGGJNIF2CbRSqkhPLEUlMjqJa865yF4-3k_d2X0CkV7wPwpfHoO8zSBJ5UXZ5m2xP_z8AnLGclM,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVz8lqwzAQBuBXCT6U9qBYXuLYCqHQQqCHXtrcjSyNYxHJElpIofTdO3Z66W30Mcsvzhr2HVhRssyDVB5E7JPX2QFthzjF6ALL89vttlXGetgKa3LunAZcImzSkoRJOdJS0lFilNbKziTNKgai3GRnIEVFRq71c4qmDzZ5AccRQA7Jz-AfFjV4OJlV17fgxnF1mY9cJxS2OU_wtq560fayeVTvmOJpDdj8D90buVu8wtztnsI4dELKFuqSNm2NUDY73lApx3tfzbKgXCIsJU4osxS4kouIn1gPIIdg-5ELGKy9rkZZ9vr5cerP9grYNTD6p_DllOf3WYXhirLuiq6sDj-_OKF1Vg,,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj01PwzAMhv8K2gHBIVvadaXNNCGBNIkDF9i9yhK3tUiaKB8aEuK_43Zw4GY_em0_lqIWX1EUpVgF0BhApS4Hs9oT2xEcU_JRbDaXy2WN1gVYK2c30nsDTLlsNIsjetZw1nJm0Rh0E8sTpsjQj24CVmxZL415zMl20eWg4NAD6HMOE4TbmVo6nO1Cl15J6yUO0-FIRNycRnhZVj0ZN9zc4StZ3C-C9X_pzurdzLfk3Txw6M-t0rqBquR1UxEo652sudb9NVeJVcQEc0kTaOeCVkqV6InlXDCnRHTd4Nxg4I88v78du5P7XDDKnAX_pfDpMcjrJJJaUVZt0Zbb_fcPRUN0lw,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj01LxDAQhv_K0oPoIdv00zbLXCIoLHjwonsvaTLdDiZNyAcriP_dtOvF28zDOzPPcNayb8-KkmUOJDoQYYhOZYfEmgTnEKxneX69XveojYO9MDrn1iogwkQliZ_Rko6SnhKNSqFZSFxcMHiCdjYLkKJcIhNX6ikGPXgTnYDjBCDH6BZwdyvV6XDUG916wbXleFmOp0TY7jzD67bqWZnL7h7fksXDJtj-lx60bFZeJe_ukcI09kLKDuqStl2dQNk2vKVSTrdcXM0yjwHWMk2gXou0kouQntgOVCnhzaBROOPNFDZIWfby8X4azuYTUmxk9I_Cl0XHb8OY7Iqy7ou-rA4_v8HDdfM,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj01LxDAQhv_K0oPoIdu029Y2y1wiKCx48KJ7L2ky3Q4mTcgHFcT_btr14m3m4Z2ZZzhr2LdnRckyBxIdiNBHp7JjYnWCUwjWszxflmWP2jjYC6Nzbq0CXCJMVJL4CS1pKeko0agUmpnEGYNcJ2hcJzMDKQ5k5Eo9xaB7b6ITcBoB5BDdDO5upTodjnqjWy-4thyv8-mcCNtdJnjdVj0rc93d41uyeNgEm__SvZb1yg_Ju32kMA6dkLKFqqRNWyVQNjVvqJTjLVexzGOAtUwTqNdcIq3kXCKkXCe2A0VKeNOHBUNcMLchyrKXj_dzfzGfkEIDo38Uviw6fhvF5FaUVVd05eH48wvL93Uu"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"73390","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjk1uwyAQhe_CnhiwY8eTZaUeoOneGhtSjwoGAZYjVb17Ie2mu2-e5v0g9PCVQCpg0WiKZsnTHi27JhhaYGvOIUHTHMdxXCLnozkt3jUYgjV88bvVPK0U-EXwUXBH1pLf-L5RTpzC6jfDZcvvaJ-Bsv9fMjl9rnpbyqXGEQXiPAwC1axVf2mxm1HfB4VGdPWvA5Yom4rFQa5CicQll9Z6nIFZ_0FPlgLYy-3tdXr3n6YoM4g_1TwCRfz1UBklVTfKUbXX7x9nZ1Tg","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjktOxDAQRO-SvVwn_oR8PEskDlww7KNO3ENaY8eW7ShIiLtjD2zYVZeq6jXoXn8lLaRuXCIairjm-Yi2uSY9KN1sOYek2_Y8zws5H_GyetdCCBbZ6g9rWNoosJGziTNH1pLf2bFTTozC5ndkQrEb2Meg6P9DZmeeqq8KXFwYmIADLMPAQS5G9qOCbgFzGyQg72qu002ijFWWBrkqyiSsuVDrMdb9D0oZ44PHdfP89voyv_s7lsCi-Z-Ln4FcIvzWqPwlZDeJSarr9w-BqVYv","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/apple-could-ship-80-90-million-units-iphone-13-fall?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/apple-could-ship-80-90-million-units-iphone-13-fall?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__c0wIEn2kbwfSABNH37FFHYYM7mCF9kYLDVp5KdHQI30__Pr-ynne3WA3SaozEBe8Rs0OElNLarFAb10Yxr7wDwvw__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?qo0n3p","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:authorinfo,O:notify_on_comments,T:cake_news,B:aside,B:w400");ga("set", "dimension13", "news");ga("set", "dimension14", "iphone 13");ga("set", "dimension15", "73390");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['requestSource'] = 'GPT';
  targeting['site'] = 'tmnp.WPCentral.com';
  targeting['partner'] = 'y';
  targeting['experiment'] = '';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-73390');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" defer="defer" src="https://bordeaux.futurecdn.net/bordeaux.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window.bordeaux = window.bordeaux || {};
  window.bordeaux.cmd = window.bordeaux.cmd || [];
  window.bordeaux.cmd.push(function(){
    window.bordeaux.setTargeting(targeting);
    window.bordeaux.setPageTemplate('normal');
    window.bordeaux.init();
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-73390").setTargeting("category",["news"]).setTargeting("pageid","73390").setTargeting("content_id","73390").setTargeting("tag",["iphone-13"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"KopdcuAh2bZNvNh7H8IqFz8GWF7VPWt8lFQVuig6NUM","jquery_version":"3.5","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/mbn_common\/js\/ccpa.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"https:\/\/bordeaux.futurecdn.net\/bordeaux.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Joe Wituschek"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-73390 node-type-article node-template-normal section-article cc-us im geo-US node-cat-news node-tag-iphone-13 node-internal-tag-cake-news mona45">
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>Time to upgrade! <a href="/e?link=https%3A%2F%2Fmint-mobile.pxf.io%2Fc%2F159229%2F444520%2F7915%3FsubId1%3DUUimUdUbU327YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.mintmobile.com%252Fapple-iphone-offers%252F&amp;token=TyyJ0PL_" title="" rel="nofollow" target="_blank">Get an iPhone 12 mini + Unlimited Data for $60/mo</a></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-12" title="iPhone 12" class="block-topic__topics-btn">
iPhone 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Best VPN" class="block-topic__topics-btn">
Best VPN
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-14-faq" title="iOS 14" class="block-topic__topics-btn">
iOS 14
</a>
</li>
<li class="block-topic__topics-item">
<a href="/best-nintendo-switch-games" title="Nintendo Switch" class="block-topic__topics-btn">
Nintendo Switch
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-pro-review" title="AirPods Pro" class="block-topic__topics-btn">
AirPods Pro
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
          setTimeout(function(){ googletag.pubads().refresh(googletag.pubads().getSlots().filter(slot => slot.getSlotElementId() === 'topic-pencil-rt')) }, 0);
        });
      </script>
</div></div>
</div></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div class="adunit adunit--bordeaux-page-header"></div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-iphone-13 node-cat-news article--normal node-cat-news node-tag-iphone-13 node-internal-tag-cake-news not-ajaxed" id="article-73390" data-nid="73390" data-url="/apple-could-ship-80-90-million-units-iphone-13-fall" data-canonical-url="https://www.imore.com/apple-could-ship-80-90-million-units-iphone-13-fall" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">So close to 100</span>
<h1 class="article-header__title">Apple could ship 80 to 90 million units of the iPhone 13 this fall</h1>
<span class="article-header__intro">Apple may have a bigger success with the iPhone 13 than the iPhone 12.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Joe%20Wituschek">Joe Wituschek</a></span> </div>
<time class="article-header__time" itemprop="datePublished" datetime="2021-02-04T15:22:57-05:00" title="Thu, 04 Feb 2021 15:22:57 -0500">
4 Feb 2021
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg" width="800" height="600" alt="Apple iPhone 12 Pro Max" title="" data-source="Apple" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg 1200w,
/sites/imore.com/files/styles/w830/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg 830w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2020/10/iphone-12-pro-max-angle-press.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"><span><em class="caption__source">Source: Apple</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__aside"><h2 class="aside news-summary">What you need to know</h2><ul class="end">
<li>JP Morgan is increasing their prediction of iPhone 12 lineup shipments.</li>
<li>They've also changed the mix, increasing the expectation of iPhone 12 Pro model shipments.</li>
<li>Supply chain analyst William Yang also increased shipment expectations of the iPhone 13.</li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__first-paragraph">As reported by <a href="https://appleinsider.com/articles/21/02/04/apple-may-be-building-more-iphone-12-pro-units-to-meet-strong-demand">AppleInsider</a>, investment bank JP Morgan is increasing their expectations around shipments of the <a href="https://www.imore.com/iphone-13-faq">iPhone 13</a> lineup this coming fall. Supply chain analyst William Yang is also changing up his predictions around iPhone 12 shipments, increasing numbers of the <a href="https://www.imore.com/iphone-12-pro-review">iPhone 12 Pro</a> models.</p>
<blockquote>
<p>For the iPhone 12 and iPhone 12 Pro, Yang maintains his build predictions for the first and second quarter of 2021 — 56 million units and 41 million units, respectively. However, Yang has revised the mix of iPhone models to include a much higher percentage of iPhone 12 Pro Max devices, along with larger numbers of iPhone 12 Pro and iPhone 11 devices. The analyst has revised iPhone 12 Pro Max build numbers up by 11 million units; iPhone 12 Pro build numbers up by 2 million units; and iPhone 11 build numbers up by 8 million units.</p>
</blockquote>
<p>In contrast, Yang cut shipment expectations of the <a href="https://www.imore.com/iphone-12-review">iPhone 12</a> and <a href="https://www.imore.com/iphone-12-mini-review">iPhone 12 mini</a>. The analyst predicts that Apple may stop manufacturing the device completely in the second quarter of 2021 due to its lackluster demand.</p><div class="article-body__suppl_content article-body__suppl_content--inline article-body__suppl_content--inline-cta-ad internal-cta no-amazon"><p><a href="https://www.androidcentral.com/best-vpn-deals" class="cta" data-link-type="Don't miss out">VPN Deals: Lifetime license for $16, monthly plans at $1 &amp; more</a></p></div>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="451" alt="Iphone 12 Mini" title="" data-source="Apple" class="image-neutral image-large fill  lazy" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-mini.jpg" data-srcset="/sites/imore.com/files/styles/larger/public/field/image/2020/10/iphone-12-mini.jpg 1200w,
/sites/imore.com/files/styles/w830/public/field/image/2020/10/iphone-12-mini.jpg 830w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/iphone-12-mini.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2020/10/iphone-12-mini.jpg 400w"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/10/iphone-12-mini.jpg" width="800" height="451" alt="Iphone 12 Mini" title="" data-source="Apple" class="image-neutral image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2020/10/iphone-12-mini.jpg 1200w,
/sites/imore.com/files/styles/w830/public/field/image/2020/10/iphone-12-mini.jpg 830w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2020/10/iphone-12-mini.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2020/10/iphone-12-mini.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"></noscript><span><em class="caption__source">Source: Apple</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>The analyst says that Apple could ship as many as 80 to 90 million units of the iPhone 13 lineup, a notable increase from the 76 million units that were predicted for the iPhone 12 models last year. He also played down rumors of a new iPhone SE in 2021 but said Apple could release one in 2022 based on the design of the <a href="https://www.imore.com/iphone-11-review">iPhone 11</a>.</p>
<blockquote>
<p>Yang doesn't think there will be a new iPhone SE model in 2021. However, he believes the supply chain is already working on the launch of an "iPhone SE 3" for the first half of 2022. It may have a similar design to its predecessor but with an upgraded processor. He suggests that, given the popularity of the iPhone 11, there may be another low-cost model based on that form factor.</p>
</blockquote>
<p>The iPhone 13 lineup is expected to feature a smaller notch, improved battery life, and a major upgrade to the Ultra Wide camera.</p> <div class="article-token article-token--more-of">
<span class="article-token__title separator"></span>
<article class="bullet bullet--more-of" data-id="73387">
<div class="bullet__link">
<a href="https://www.imore.com/apple-needs-make-these-multi-colored-apple-watch-braided-solo-loops" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple needs to make these multi-colored Apple Watch Braided Solo Loops" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/basicappleyuy-apple-watch-braided-solo-loop.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/02/basicappleyuy-apple-watch-braided-solo-loop.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/basicappleyuy-apple-watch-braided-solo-loop.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/02/basicappleyuy-apple-watch-braided-solo-loop.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/basicappleyuy-apple-watch-braided-solo-loop.jpg" alt="Apple needs to make these multi-colored Apple Watch Braided Solo Loops" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/02/basicappleyuy-apple-watch-braided-solo-loop.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/basicappleyuy-apple-watch-braided-solo-loop.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/02/basicappleyuy-apple-watch-braided-solo-loop.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Good looking</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/apple-needs-make-these-multi-colored-apple-watch-braided-solo-loops">
Apple needs to make these multi-colored Apple Watch Braided Solo Loops
</a>
</h3>
<p class="bullet__description">Apple doesn't make any multi-colored bands like this. But it really should.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="69478">
<div class="bullet__link">
<a href="https://www.imore.com/ring-fit-adventure-nintendo-switch-needed-post-pregnancy" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Ring Fit Adventure on the Switch was just what I needed after my pregnancy" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/07/ring-fit-adventure-switch-lite.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/07/ring-fit-adventure-switch-lite.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/07/ring-fit-adventure-switch-lite.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/07/ring-fit-adventure-switch-lite.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/07/ring-fit-adventure-switch-lite.jpg" alt="Ring Fit Adventure on the Switch was just what I needed after my pregnancy" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/07/ring-fit-adventure-switch-lite.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/07/ring-fit-adventure-switch-lite.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/07/ring-fit-adventure-switch-lite.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">A fitness adventure!</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/ring-fit-adventure-nintendo-switch-needed-post-pregnancy">
Ring Fit Adventure on the Switch was just what I needed after my pregnancy
</a>
</h3>
<p class="bullet__description">Fitness and games have been a bit of a tough combo, but has Nintendo finally hit the nail on the head with Ring Fit Adventure for the Nintendo Switch? If you are looking for a fun way to burn some calories, this is definitely a good place to start.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="73381">
<div class="bullet__link">
<a href="https://www.imore.com/huge-apple-vr-headset-leak-reveals-two-8k-displays-3000-price-tag-0" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Huge Apple VR headset leak reveals two 8K displays, $3,000 price tag" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/apple-vr.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/02/apple-vr.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/apple-vr.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/02/apple-vr.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/apple-vr.jpg" alt="Huge Apple VR headset leak reveals two 8K displays, $3,000 price tag" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/02/apple-vr.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/02/apple-vr.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/02/apple-vr.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">VR</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/huge-apple-vr-headset-leak-reveals-two-8k-displays-3000-price-tag-0">
Huge Apple VR headset leak reveals two 8K displays, $3,000 price tag
</a>
</h3>
<p class="bullet__description">A new report from 'The Information' states that Apple's rumored VR headset will cost $3,000 and feature two 8K displays.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="73272">
<div class="bullet__link">
<a href="https://www.imore.com/apple-pencil-alternatives-best-non-apple-stylus-ipad" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="The Apple Pencil isn't the only iPad stylus — try these alternatives!" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/01/zagg-pro-stylus-write.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/01/zagg-pro-stylus-write.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/01/zagg-pro-stylus-write.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/01/zagg-pro-stylus-write.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/01/zagg-pro-stylus-write.jpg" alt="The Apple Pencil isn't the only iPad stylus — try these alternatives!" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/01/zagg-pro-stylus-write.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/01/zagg-pro-stylus-write.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/01/zagg-pro-stylus-write.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">MORE THAN A STYLUS</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/apple-pencil-alternatives-best-non-apple-stylus-ipad">
The Apple Pencil isn't the only iPad stylus — try these alternatives!
</a>
</h3>
<p class="bullet__description">Are you looking for a great stylus for your iPad, but don't want to pay Apple Pencil prices? Here are some of the best Apple Pencil alternatives on the market.</p>
 </div>
</div>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-601c5833cc874' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink">
<div class="block block-newsletter">
<h3><i class="far fa-envelope"></i> Keep in Touch</h3>
<p class="block-newsletter__message">Sign up now to get the latest news, deals & more from iMore!</p>
<p class="block-newsletter__error"></p>
<form>
<div class="block-newsletter__input block-newsletter__input--email">
<input type="email" name="email" value="" placeholder="Your Email Address" />
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive news and offers from other Future brands.</p>
<label><input type="radio" name="contact_other_brands" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_other_brands" value="0" />No</label>
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive mail from Future partners.</p>
<label><input type="radio" name="contact_partners" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_partners" value="0" />No</label>
</div>
<button type="button" class="block-newsletter__button"><span>Sign Me Up </span><i class="fas fa-sync-alt fa-spin"></i></button>
<p class="block-newsletter__pledge">No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</p>
</form>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_601c5833cc5b7-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_601c5833cc5b7'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_601c5833cc5b7').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_601c5833cc5b7'); 
          
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div class="adunit adunit--bordeaux-sidebar"></div>
</div>
<div class="sidebar__section ">
<div class="adunit adunit--bordeaux-sidebar"></div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
<li><a href="/tag/iphone-13">iPhone 13</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-73390">
</section>
</div>
<div class="row">
<div class="article-bio col-3of3 col-2of3@tablet">
<img width="70" height="70" class="article-bio__avatar" data-luid='382182' src="https://passport.mobilenations.com/avatars/000/010/593/100x100_10593190.jpg?r=2" />
<div class="article-bio__bio">
<h3 class="article-bio__name">Joe Wituschek</h3>
<p>Joe Wituschek has been in the technology industry for over a decade. Formerly Apple, Joe now covers the company as a news writer for iMore. Connect with Joe on Twitter @joewituschek.</p>
</div>
</div>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-73390"></div>
<script type="text/javascript">
  $(function() {

    setTimeout(function() {
      var placementName = "Below article 4x2";
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-below-article-thumbnails-73390',
        placement: placementName,
        target_type: 'mix'
      });
    },1000);

  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
</article>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fapple-could-ship-80-90-million-units-iphone-13-fall?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Apple%20could%20ship%2080%20to%2090%20million%20units%20of%20the%20iPhone%2013%20this%20fall+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fapple-could-ship-80-90-million-units-iphone-13-fall?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Apple%20could%20ship%2080%20to%2090%20million%20units%20of%20the%20iPhone%2013%20this%20fall&amp;body=https%3A%2F%2Fwww.imore.com%2Fapple-could-ship-80-90-million-units-iphone-13-fall?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Apple%20could%20ship%2080%20to%2090%20million%20units%20of%20the%20iPhone%2013%20this%20fall - https%3A%2F%2Fwww.imore.com%2Fapple-could-ship-80-90-million-units-iphone-13-fall?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Apple%20could%20ship%2080%20to%2090%20million%20units%20of%20the%20iPhone%2013%20this%20fall&amp;url=https%3A%2F%2Fwww.imore.com%2Fapple-could-ship-80-90-million-units-iphone-13-fall?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fapple-could-ship-80-90-million-units-iphone-13-fall?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-601c5833ceacd' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjk1uwyAQhe_CnhiwY8eTZaUeoOneGhtSjwoGAZYjVb17Ie2mu2-e5v0g9PCVQCpg0WiKZsnTHi27JhhaYGvOIUHTHMdxXCLnozkt3jUYgjV88bvVPK0U-EXwUXBH1pLf-L5RTpzC6jfDZcvvaJ-Bsv9fMjl9rnpbyqXGEQXiPAwC1axVf2mxm1HfB4VGdPWvA5Yom4rFQa5CicQll9Z6nIFZ_0FPlgLYy-3tdXr3n6YoM4g_1TwCRfz1UBklVTfKUbXX7x9nZ1Tg">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjktOxDAQRO-SvVwn_oR8PEskDlww7KNO3ENaY8eW7ShIiLtjD2zYVZeq6jXoXn8lLaRuXCIairjm-Yi2uSY9KN1sOYek2_Y8zws5H_GyetdCCBbZ6g9rWNoosJGziTNH1pLf2bFTTozC5ndkQrEb2Meg6P9DZmeeqq8KXFwYmIADLMPAQS5G9qOCbgFzGyQg72qu002ijFWWBrkqyiSsuVDrMdb9D0oZ44PHdfP89voyv_s7lsCi-Z-Ln4FcIvzWqPwlZDeJSarr9w-BqVYv">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
 </li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" />
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script>
<script>
  function comscoreIntegration() {
    var TIMEOUT_DELAY = 2000;
    var COMSCORE_ID = "10055482";
    function callComscore(ucfrValue) {
        window._comscore = window._comscore || [];
        var comscorePayload = {
            c1: "2",
            c2: COMSCORE_ID,
        };
        if(ucfrValue) {
            comscorePayload.cs_ucfr = ucfrValue;
        }
        window._comscore.push(comscorePayload);
        var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
        s.async = true;
        var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
        if (window.__tcfapi) {
            s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
        } else {
            s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
        }
        el.parentNode.insertBefore(s, el);
    }

    if (window.__tcfapi) {
        var timeout = window.setTimeout(function() {
            callComscore();
        }, TIMEOUT_DELAY);
        window.__tcfapi('addEventListener', 2, function(res) {
            window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
            const validStatus = ['tcloaded', 'useractioncomplete'];
            if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
                window.clearTimeout(timeout);
                callComscore(res.vendor?.consents?.[77] ? 1 : 0);
            }
        });
    } else {
        callComscore();
    };
}
comscoreIntegration();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1&cs_ucfr" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482",cs_ucfr:""})
  });
</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<div id='GPT_601c5833d484d-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_601c5833d484d'>
 <script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_601c5833d484d')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"73390").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_601c5833d484d'); 
          
        });
      </script>
</div></div>
</div><script>  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '51599';
    _ml.informer = {
      callback: function (gaSet,gaSend) { //call back when profile is loaded
        if (typeof dataLayer != 'undefined' && !_ml.isEmptyObj(_ml.us)) {
          dataLayer.push({
            'event' : 'Bombora_Informer',
            'Bombora_Topic': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : '',
            'Bombora_Company_Revenue': _ml.us.cr,
            'Bombora_Company_Size': _ml.us.cs,
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Predictive_Category': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : '',
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Functional_Area': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : '',
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : '',
            'Bombora_Professional_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : '',
            'Bombora_Education': _ml.us.edu,
            'Bombora_Industry': _ml.us.ind
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();      $('body').on('article-loaded',function(event,context,url) {
          _ml.q.push(['track']);
      });</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script><script type="text/javascript">
/* <![CDATA[ */
(function() {
  window.dm=window.dm||{AjaxData:[]};
  window.dm.AjaxEvent=function(et,d,ssid,ad){
    dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
    window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();
  };
  var d=document,
  h=d.getElementsByTagName('head')[0],
  s=d.createElement('script');
  s.type='text/javascript';
  s.async=true;
  s.src='https://uk-script.dotmetrics.net/door.js?id=5202';
  h.appendChild(s);
}());
/* ]]> */
</script><script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,F:authorinfo,O:notify_on_comments,T:cake_news,B:aside,B:w400");
ga('global.set', 'dimension6', "news");
ga('global.set', 'dimension7', "iphone 13");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "73390");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__mGtykHf-uPnypxUEA5vfCvv5Su9K5zMnqUxG7mIeOa4__A4QVZztAXFHw95fHeVgaJ9yya3AjgZ1j9RtIV80QSMs__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
