<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="terms" content="Best Rugged Cases,iPad,The Best,Apple,iPad (2019)" />
<meta property="article:tag" content="Best Rugged Cases" />
<meta property="article:tag" content="iPad" />
<meta property="article:tag" content="The Best" />
<meta property="article:tag" content="Apple" />
<meta property="article:tag" content="iPad (2019)" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/best-heavy-duty-cases-102-inch-ipad" />
<meta name="viewport" content="width=1024" />
<link rel="amphtml" href="https://www.imore.com/best-heavy-duty-cases-102-inch-ipad?amp" />
<meta property="xray:uuid" content="UUimUdUnU57865" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<link rel="icon" href="/favicon.ico" />
<meta name="theme-color" content="#ffd600" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta property="article:section" content="article" />
<meta property="article:published_time" content="2019-09-28T09:00:03-04:00" />
<meta property="og:image:height" content="1536" />
<meta name="twitter:domain" content="https://www.imore.com" />
<script type="application/ld+json">
    [
    {
        "@context": "http://schema.org",
        "mainEntityOfPage": "https://www.imore.com/best-heavy-duty-cases-102-inch-ipad",
        "@type": "NewsArticle",
        "headline": "Best 10.2-iPad Heavy Duty Cases in 2019",
        "description": "Don\u0027t be sorry later. Keep your 7th generation iPad safe by checking out our best choices of ruggedized cases.",
        "url": "https://www.imore.com/best-heavy-duty-cases-102-inch-ipad",
        "datePublished": "2019-09-28T13:00:03+0000",
        "dateCreated": "2019-09-28T13:00:03+0000",
        "dateModified": "2019-09-28T13:00:03+0000",
        "author": {
            "@type": "Person",
            "name": "Chuck West"
        },
        "creator": "Chuck West",
        "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/09/10.2-ipad-7-back.jpeg?itok=yxOVfs7M",
        "speakable": {
            "@type": "SpeakableSpecification",
            "xpath": [
                "/html/head/title",
                "/html/head/meta[@name=\u0022description\u0022]/@content",
                "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
            ]
        },
        "keywords": [
            "ipad (2019)",
            "best rugged cases"
        ],
        "articleSection": "The Best",
        "image": [
            "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/10.2-ipad-7-back.jpeg?itok=iThrLS_N"
        ],
        "publisher": {
            "@type": "Organization",
            "name": "iMore",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
                "width": null,
                "height": null
            }
        }
    },
    {
        "@context": "http://schema.org",
        "@type": "ItemList",
        "name": "Best 10.2-iPad Heavy Duty Cases in 2019",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "name": "Logitech Rugged Keyboard Case - Best Overall"
            },
            {
                "@type": "ListItem",
                "position": 2,
                "name": "Supveco iPad Case - Best Value"
            },
            {
                "@type": "ListItem",
                "position": 3,
                "name": "Soke Luxury Series Case - Most Unique"
            },
            {
                "@type": "ListItem",
                "position": 4,
                "name": "UAG Metropolis Series Case - Best Industrial Design"
            },
            {
                "@type": "ListItem",
                "position": 5,
                "name": "Otterbox Defender Series Case - Most Consistent"
            },
            {
                "@type": "ListItem",
                "position": 6,
                "name": "Gumdrop Hideaway Case - Best Grip"
            },
            {
                "@type": "ListItem",
                "position": 7,
                "name": "LTROP Kids Case - Most Kid-Friendly"
            }
        ]
    }
]
  </script><link rel="manifest" href="/manifest.json"><meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<script type="text/javascript">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</script> 
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
 
<script>
    fbq('init', '756279091178845'); 
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" 
    src="https://www.facebook.com/tr?id=756279091178845&ev=PageView&noscript=1"/>
    </noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-753908534"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-753908534');
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//forums.imore.com" rel="dns-prefetch" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Keep your 10.2-inch iPad safe with these rugged cases" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/10.2-ipad-7-back.jpeg?itok=iThrLS_N" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/best-heavy-duty-cases-102-inch-ipad" />
<meta name="twitter:creator:id" content="1490752416" />
<meta name="twitter:description" content="Don&#039;t be sorry later. Keep your 7th generation iPad safe by checking out our best choices of ruggedized cases." />
<meta property="og:title" content="Keep your 10.2-inch iPad safe with these rugged cases" />
<meta property="og:description" content="Don&#039;t be sorry later. Keep your 7th generation iPad safe by checking out our best choices of ruggedized cases." />
<meta property="og:url" content="https://www.imore.com/best-heavy-duty-cases-102-inch-ipad" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/10.2-ipad-7-back.jpeg?itok=iThrLS_N" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="2048" />
<meta name="description" content="Don&#039;t be sorry later. Keep your 7th generation iPad safe by checking out our best choices of ruggedized cases." />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/10.2-ipad-7-back.jpeg?itok=iThrLS_N" />
<link rel="canonical" href="https://www.imore.com/best-heavy-duty-cases-102-inch-ipad" />
<title>Best 10.2-iPad Heavy Duty Cases in 2019 | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__J8pFo3AYQQfboI6PKb9qX53goXTnhQibNdB-G8ZyU2Y__1laURh9q6jTUW26qUgY-S1h12Kqf1hvvtsaIz081MZA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__2F8raJe7tXJ3ilJyU4UGTzxyqb2__rF_HsrCereMH5U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="screen" />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QTZBk4chqtKLOSDoxkXU7kW5lMbdfs-VI-NTHzfg5AY__kSATdVwKLuj3o1Dgdee8txqIDJCGHvjx9aBFMVXfhPA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__B81_saq_1uS1JEQM28pJ4GuUnvU3jVdi2me8BbjEwiE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _vwo_code=(function(){
var account_id=315429,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__8hL1Whr_5bC8eDQYyOzhegyr3YVygcNYKh5-ncogYW8__yF_ngS_idT1XmL7VwcrgtLI71pCMC2mW2A2GNm3UP5o__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  if($.lazyLoadXT) {
    $.extend($.lazyLoadXT, {
      edgeY: 200,
      autoInit:false
    });
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { 
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript" src="/_gap/_module.js?pyil3t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?pyil3t","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:bestplus,F:authorinfo,F:x_to_ads,F:x_inf_scroll,B:nofollow,B:pros,B:reco-block,B:cta,B:shop,B:w1000");ga("set", "dimension13", "the best,apple,ipad");ga("set", "dimension14", "ipad (2019),best rugged cases");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__rXDGHBK_-h2iQDgme95Kn04CxILfWP__-vtyl_K-QBQ__CmWMjjCfEQBk162qH6kcHKBPUtrZJIKF1qrLitb4yns__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__2I5xK7n8EwHFejOYK8BO_7uI3uaNBVTN0DGiMK6dIZI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QG-6xZ9bNx7s3HD7cYqFZ86s2XQoae7M38-p0NCfdAk__J-x1H8RctM-QspAAeggrfdqIm_I354ahtzSvHSbhNp4__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjstOwzAURH-lygKVhZuHXVwncVUhgVSJBRvoPnLs28SijiM_CBXi37EDG3Z3jmbuDGeUfTlWViyzIJUF4btgr9khMkxZNno_O5bny7LslDYWdsLovAfn0Qj844Zk8DckuAOHyqJCahIjUjOXD8HrzplgBRwvXDCyD3YCe5eojkVBr3TVguuZq2E6nlwiYZvzCM_zaCZ4vJphs1UvsfV-HUT_j-y03FwnjuN4LCjmmNT0gmlDoKFyX3DSQt8TUTeVTD7CMqc8pDMmlE5HfMmFV2ZKokn_B-U82LWvYNnT2-upO5t3iIaeFX8UPmdl-W9MsXJPW9rWBNPD9w9pXCJt6Q,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjstOwzAURH-l8gKVRZqHHVwncVUhgVSJBRvoPnLs28aijiM_CBXi37EDG3YzR3fuDGeUfTlWVgxZkMqC8H2wV7SPDFOGRu9nx_J8WZad0sbCThidD-B8NgL_uGUy-FsmuAOXlUWVqUmMmZq5fAhe984EK-BwBpBDsBPYu0R1LAp6pasXXFzPXFxdpsMxErY5jfA8j2aCx6u5bLbqJbber4Po_5G9lnXiOI7HgmKOSUPPmLYEWirrgpMOhoGIpq1kuiMMOeUhyZhQOon4kguvzJRMzVCsVKsuC4ae3l6P_cm8QyQDK_4ofM7K8t-MYmVNO9o1BNP99w8H6Gya","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVjstOwzAURH-lygLBws3DrpO4qpBAqsSCDXQf-XHTWK3jyA9Chfh3nMCG3dyjmTvDGWVfnpUVyxwo7UCGLrprtk8MU5YNIUye5fk8z1ttrIOttCYX4AMagH_ckIrhhiT34FFZVEiPckB64uoxBtN5G52EQw-gRHQjuLuFmlQUzUrXW3IzcX0eD8dE2OY0wMs02BGerva8udevqfVhHUT_j-yM2i0cp_FYUswxqWmPaUOgoWpXcNKCEETWTaUWH2GZ1wEWmRLaLFwiveQyaDuuBQl7b7ueSxDWXlZWsOz5_e3YnewFkkuw4o_C56Qd_81qVu5oS9uaYLr__gGfXFxvnQ,,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVjstOwzAURH-lygLBws3DjpO4qpBAqsSCDXQfOfZtYhHHkR-ECvHvOAEW7OYezdwZzij7dCwvWGJBKgvCt8GOySEyTFkyeD87lqbLsuyVNhb2wui0A-fRXDD8_Ypk8FckuAOH8qxAahIDUjOX98Hr1plgBRwvXDCyC3YCe7NSHYuC3uh2C65nrvrpeIqE7c4DPM2DmeBhNP3uVj3H1rttEP0_stWyXFw5juOxoJhjUtELpjWBmsoy46SBriOiqgu5-ghLnPKwyphQehXxJRdemWkryKLDmbY3ph_hjzy-vpzas3mD6OlY9kvhY1aW_yQVy0va0KZcIpgevr4Bt5Ru3g,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQOCQ5qHXVwncVUhgVSJAxfoPXLsTbOijiM_CBXiv-OkXFy47X6a2ZkVnPFvx4uSXCcWFFqQvg32kuwjI4xcJ4P3k-NZNs_zFrWxsJVGZx04nw4gPq-pCv6aSuHApUVepjjKIcVJqMfgdetMsBIOPYDqgh3B3i1Ux6CgV7ruUuhJ4Hk8HCPhm9NcMC_TYEZ4upjz5h5fY-rDWoj9L9lqtVs4ieWJZEQQWrGesJpCzdQuF7SBrqOyqku16ChPHHpYxuhAvQzxpJAezXj7OCqcaTVKa5zp_Qpznjy_vx3bk_mAKOt4_kfha0IrbmbkxY41rKkoYfufX1wiwnA6","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVjktPwzAQhP9KlQMqhzQPO07iqkICqRIHLtB75NjbZkUdR34QKsR_xwlcXLjNfprZGcEZ_3K8KHliQaEF6btgr8k-MsJ4Mng_OZ5l8zzvUBsLO2l01oPz6Vww4uOWquBvqRQOXFxa5GWKoxxSnIR6CF53zgQr4XAGUH2wI9i7hepYFPRK11sKPQm8jIdjJHxzGuB5GswIj1dz2WzxJbber4PY_5GdVtXCSRxPJCOC0JqdCWsoNExVuaAt9D2VdVOqxUd54tDDXCJjAvVcIuJLIT2acS0oosOZzs_oPdgV5Tx5ens9dlwn8w7R1PP8j8LnhFb8RpEXFWtZW1PC9t8_OIxvdQ,,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"57865","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjkFuwyAQRe_CnhiMgWSyrNQDtN1bGCb1KHGwgNSJotw9Ju2mu6en-f-PAwP3DLIFljBQQl_6SzqxfQZtgY2lzBmaZlmWDU0x4cbHqRkwFz6i-7nxcCk37l3GzKVoOZ39yGl2oRZI87-0n4KuXq1jou3wgJ1Cra2SW2Xc9iCsMN5KNwRh610HLFPBimuCpgprpfOF4vn1IbBT_KYXSwHs7fPjvf-KR1xczVww4s_idabkfjMEUpud2dlOmf3jCWDJTn8,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjcFuwjAQRP_FdxM7ju2wHJH4XDDoPXLspVlBSGQbUoT498ZtL73NjGbeODDwSiBrYBEDRfS5u8cr2yXQFtiQ85ygqpZl2dA4Rdz4aax6TJkP6B5PHu75yb1LmLgUNaebHzjNLhSANP-h3Rh0ydV6JuoGz9go1Noq2Srj2rOwwngrXR-ELb0GWKKMRa4LGotYkc5nmm7FtIX_SSlj_PkTwPan46H7mC64FnoQfyl-zRTd74xAarM1W9sos3t_A2eyT84,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/best-heavy-duty-cases-102-inch-ipad?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/best-heavy-duty-cases-102-inch-ipad?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__mmk-Q0PmKzuv2Q44MU3OTsqXJZFWdlACqBjhbiYUi6c__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3637'); // [tmnp.imore/shopping_enablement DESKTOP]
    tmntag.start();
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    googletag.cmd.push(function() {
      googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-57865").setTargeting("category",["the-best","apple","ipad"]).setTargeting("pageid","57865").setTargeting("content_id","57865").setTargeting("tag",["ipad-2019","best-rugged-cases"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
      
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-57865');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__U_d5vTJoP6w22YLnHP3ypNviSmjpjlkQBfdvDe1NTJU__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-57865 node-type-article node-template-se-best-plus section-article cc-us im geo-US node-cat-the-best node-cat-apple node-cat-ipad node-tag-ipad-2019- node-tag-best-rugged-cases mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
Trade up and save:<a href="https://cellplans.androidcentral.com/Transact?pai=3&amp;si=377&amp;gi=327&amp;pi=7151&amp;ct=0&amp;ci=955&amp;ph=4496&amp;ppt=LeaseUpgrade">Get an iPhone 11 for FREE now</a> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
</div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5d8f5a3cc9849' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    }
  </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--centered article--full node node-article node-promoted node-tag-ipad-2019 node-tag-best-rugged-cases node-cat-the-best node-cat-apple node-cat-ipad article--se article--best-of node-cat-the-best node-cat-apple node-cat-ipad node-tag-ipad-2019- node-tag-best-rugged-cases not-ajaxed" id="article-57865" data-nid="57865" data-url="/best-heavy-duty-cases-102-inch-ipad" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<p class="article-header__disclosure">
We may earn a commission for purchases using our links. <a href="https://www.mobilenations.com/external-links" rel="nofollow">Learn more</a>.
</p> <span class="article-header__tag">Heavy duty choices</span>
<h1 class="article-header__title">Best 10.2-iPad Heavy Duty Cases in 2019</h1>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Chuck%20West">Chuck West</a></span> </div>
<time class="article-header__time" datetime="2019-09-28T09:00:03-04:00" title="Sat, 28 Sep 2019 09:00:03 -0400">
28 Sep 2019
</time>
</div>
</header>
</div>
<div class="row">
<div class="article-body col-3of3 col-3of3@desktop">
<div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" alt="" title="" class="image-large_wm_blw image-large no-resize image-w1600h900crop lazy" width="1600" height="900" data-src="/sites/imore.com/files/styles/w1600h900crop_wm_blw/public/field/image/2019/09/10.2-ipad-7-back.jpeg?itok=CnfJjnsa"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w1600h900crop_wm_blw/public/field/image/2019/09/10.2-ipad-7-back.jpeg?itok=CnfJjnsa" alt="" title="" class="image-large_wm_blw image-large no-resize image-w1600h900crop" width="1600" height="900"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p class="badge-right article-body__award--best-picks rss-none app-none no-amazon">
<strong>Best</strong>
10.2-iPad Heavy Duty Cases
<span class="article-body__award-site-name">iMore</span>
<span class="article-body__award-year">2019</span>
</p></div><div class="article-body__section article-body__section--wide"><p class="article-body__first-paragraph">If you're looking for the best heavy-duty case for the new 10.2-inch iPad, you've come to the right place. On this list is a combination of cases that are rugged, reliable, and stylish. That said, the <a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-10721707-1422644547000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.logitech.com%252Fen-us%252Fproduct%252Frugged-folio&amp;token=zpY1WWEr" title="" rel="nofollow">Logitech Rugged Keyboard Case</a> is the one case that we feel truly checks all the boxes. It offers both the excellent looks and protection needed. However, if that case isn't your jam, there are plenty of cases that may be better suited to your tastes.</p></div><div class="article-body__section article-body__section--narrow narrow"><ul class="article-body__r3c0-bl0ck-jumplist col2 jumplist no-amazon "><li><a href="#logitech-rugged-keyboard-case">Best Overall: <em>Logitech Rugged Keyboard Case</em></a></li>
<li><a href="#supveco-ipad-case">Best Value: <em>Supveco iPad Case</em></a></li>
<li><a href="#soke-luxury-series-case">Most Unique: <em>Soke Luxury Series Case</em></a></li>
<li><a href="#uag-metropolis-series-case">Best Industrial Design: <em>UAG Metropolis Series Case</em></a></li>
<li><a href="#otterbox-defender-series-case">Most Consistent: <em>Otterbox Defender Series Case</em></a></li>
<li><a href="#gumdrop-hideaway-case">Best Grip: <em>Gumdrop Hideaway Case</em></a></li>
<li><a href="#ltrop-kids-case">Most Kid-Friendly: <em>LTROP Kids Case</em></a></li>
</ul>
<h2 class="separator" id="logitech-rugged-keyboard-case">Best Overall: <em>Logitech Rugged Keyboard Case</em>
</h2>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" alt="" title="" class="image-large lazy" width="640" height="480" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/logitech_rugged_keyboard_case-640x480.jpg?itok=nkkrreAO"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/logitech_rugged_keyboard_case-640x480.jpg?itok=nkkrreAO" alt="" title="" class="image-large" width="640" height="480"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Logitech is a trusted brand name that's been making reliable accessories seemingly forever. With that said, its rugged keyboard case delivers on that stellar reputation.</p>
<p>Logitech delivered with this ruggedized case, as it touts impressive military-grade drop protection with a spill-resistant full-size keyboard. It comes with what the company calls an Any Angle Kickstand that promises 40-degrees of tilt to help support four use modes of typing, viewing, sketching, and reading. Furthermore, it even has a conveniently placed strap to store your Apple Pencil.</p>
<div class="article-body__good-bad">
<div class="article-body__good-bad-good">
<h3 class="article-body__good-bad-title article-body__good-bad-title--good">Pros:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--good"><li>Military-grade drop protection</li>
<li>Kickstand</li>
<li>Spill-resistant keyboard</li>
<li>Apple Pencil holder</li>
</ul></div>
<div class="article-body__good-bad-bad">
<h3 class="article-body__good-bad-title article-body__good-bad-title--bad">Cons:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--bad"><li>No color options</li>
<li>A bit pricey</li>
</ul></div>
</div>
 </div><div class="article-body__section article-body__section--wide"><div class="article-body__r3c0-bl0ck " data-award="">
<h3>Best Overall</h3>
<a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-10721707-1422644547000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.logitech.com%252Fen-us%252Fproduct%252Frugged-folio&amp;token=zpY1WWEr" rel="nofollow" data-source="" class="article-body__r3c0-bl0ck-image ">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-source="" data-src="/sites/imore.com/files/field/image/2019/09/rugged-folio.png?itok=bT8S-L2c"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/rugged-folio.png?itok=bT8S-L2c" class="" data-source=""></noscript></a>
<h4 class="no-amazon">
<a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-10721707-1422644547000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.logitech.com%252Fen-us%252Fproduct%252Frugged-folio&amp;token=zpY1WWEr" rel="nofollow">Logitech Rugged Keyboard Case</a>
</h4>
<p class="subtitle">Ruggedized typing</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">What you get with this Logitech case is impressive military-grade drop protection with a spill-resistant full-size keyboard.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank"><li><a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-10721707-1422644547000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.logitech.com%252Fen-us%252Fproduct%252Frugged-folio&amp;token=zpY1WWEr" rel="nofollow" class="cta shop no-amazon" target="_blank">$140 from Logitech</a></li>
</ul></div>
</div></div><div class="article-body__section article-body__section--narrow narrow">

<h2 class="separator" id="supveco-ipad-case">Best Value: <em>Supveco iPad Case</em>
</h2>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" alt="" title="" class="image-large lazy" width="640" height="480" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/supveco_7th_gen_ipad_case-640x480.jpg?itok=9xOVfnJz"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/supveco_7th_gen_ipad_case-640x480.jpg?itok=9xOVfnJz" alt="" title="" class="image-large" width="640" height="480"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Supveco's iPad case offers incredible value for the price. It brings a lot to the table as far as design and form factor is concerned. This case lives up as a heavy-duty choice because of its 5-foot drop protection, thanks in large part to its premium TPU back and PU front.</p>
<p>Also, the case has a magnetic smart cover with auto wake and sleep function, an Apple Pencil holder, all wrapped in a notably slim frame. Its soft and anti-slip microfiber material helps keep your precious new iPad away from scratches and scuffs.</p>
<div class="article-body__good-bad">
<div class="article-body__good-bad-good">
<h3 class="article-body__good-bad-title article-body__good-bad-title--good">Pros:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--good"><li>5-feet drop protection</li>
<li>Apple Pencil holder</li>
</ul></div>
<div class="article-body__good-bad-bad">
<h3 class="article-body__good-bad-title article-body__good-bad-title--bad">Cons:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--bad"><li>No color options</li>
</ul></div>
</div>
 </div><div class="article-body__section article-body__section--wide"><div class="article-body__r3c0-bl0ck " data-award="">
<h3>Best Value</h3>
<a href="https://www.amazon.com/Supveco-iPad-10-2-Pencil-Holder/dp/B07WZC199L/ref=sr_1_4_sspa?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow" data-source="" class="article-body__r3c0-bl0ck-image ">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-source="" data-src="/sites/imore.com/files/field/image/2019/09/supveco_7th_gen_ipad_case.jpg?itok=-jMrvkgx"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/supveco_7th_gen_ipad_case.jpg?itok=-jMrvkgx" class="" data-source=""></noscript></a>
<h4 class="no-amazon">
<a href="https://www.amazon.com/Supveco-iPad-10-2-Pencil-Holder/dp/B07WZC199L/ref=sr_1_4_sspa?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow">Supveco iPad Case</a>
</h4>
<p class="subtitle">Incredible value</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">Supveco's heavy-duty case has 5-foot drop protection due to a premium TPU back and PU front material used for durability.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank"><li><a href="https://www.amazon.com/Supveco-iPad-10-2-Pencil-Holder/dp/B07WZC199L/ref=sr_1_4_sspa?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow" class="cta shop" target="_blank">$27 from Amazon</a></li>
</ul></div>
</div></div><div class="article-body__section article-body__section--narrow narrow">


<h2 class="separator" id="soke-luxury-series-case">Most Unique: <em>Soke Luxury Series Case</em>
</h2>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" alt="" title="" class="image-large lazy" width="640" height="480" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/soke_luxury_series_case_for_7th_gen_ipad-640x480.jpg?itok=NaYEm8fu"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/soke_luxury_series_case_for_7th_gen_ipad-640x480.jpg?itok=NaYEm8fu" alt="" title="" class="image-large" width="640" height="480"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Soke's case has an elegant design made from a unique material and texture. It's heavy-duty enough to withstand a six-foot drop. We found this to be an impressive feat for something so slim and lightweight.</p>
<p>That said, what makes this case unique is the fact that its magnets are so strong that you can place your 7th generation iPad on the fridge. In addition to that, the Soke Luxury Series Case has six magnetic stand angles for viewing your favorite movie or show. You can also store away your Apple Pencil thanks to its built-in holder.</p>
<div class="article-body__good-bad">
<div class="article-body__good-bad-good">
<h3 class="article-body__good-bad-title article-body__good-bad-title--good">Pros:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--good"><li>360 Full Protection</li>
<li>Six magnetic stand angles</li>
<li>Apple Pencil holder</li>
</ul></div>
<div class="article-body__good-bad-bad">
<h3 class="article-body__good-bad-title article-body__good-bad-title--bad">Cons:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--bad"><li>No color options</li>
</ul></div>
</div>
 </div><div class="article-body__section article-body__section--wide"><div class="article-body__r3c0-bl0ck " data-award="">
<h3>Most Unique</h3>
<a href="https://www.amazon.com/Soke-Generation-Magnetic-Protection-Premium/dp/B07X5H5K8H/ref=sr_1_2_sspa?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow" data-source="" class="article-body__r3c0-bl0ck-image ">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-source="" data-src="/sites/imore.com/files/field/image/2019/09/soke_luxury_series_case_for_7th_gen_ipad.jpg?itok=vN98gTCA"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/soke_luxury_series_case_for_7th_gen_ipad.jpg?itok=vN98gTCA" class="" data-source=""></noscript></a>
<h4 class="no-amazon">
<a href="https://www.amazon.com/Soke-Generation-Magnetic-Protection-Premium/dp/B07X5H5K8H/ref=sr_1_2_sspa?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow">Soke Luxury Series Case</a>
</h4>
<p class="subtitle">Luxury design at affordable cost</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">Soke's Luxury Series Case uses strong magnets to place your 7th generation iPad on your fridge. Perfect for when you're cooking in the kitchen.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank"><li><a href="https://www.amazon.com/Soke-Generation-Magnetic-Protection-Premium/dp/B07X5H5K8H/ref=sr_1_2_sspa?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow" class="cta shop" target="_blank">$50 from Amazon</a></li>
</ul></div>
</div></div><div class="article-body__section article-body__section--narrow narrow">

<h2 class="separator" id="uag-metropolis-series-case">Best Industrial Design: <em>UAG Metropolis Series Case</em>
</h2>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" alt="" title="" class="image-large lazy" width="640" height="480" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/uag_metropolis_series_case_for_7th_gen_ipad-640x480.jpg?itok=-8DqgT90"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/uag_metropolis_series_case_for_7th_gen_ipad-640x480.jpg?itok=-8DqgT90" alt="" title="" class="image-large" width="640" height="480"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>UAG is another well-known brand that many people over the years have relied on. As far as its premium industrial design goes, UAG always grades high in that field consistently. Its design prowess is so good it usually finds one of its cases in many reviewers top list each year &ndash; that says something.</p>
<p>The Metropolis Series Case has an impressive feather-light composite construction that highlights a solid tactile grip to protect against accidental drops. If this thing does happen to hit the floor, then you need not worry as this case delivers with a certification for military drop-test standards. Moreover, users will enjoy its unique adjustable and detachable stand that is perfect for watching videos. It comes in black, magma (red), and cobalt (blue) color options.</p>
<div class="article-body__good-bad">
<div class="article-body__good-bad-good">
<h3 class="article-body__good-bad-title article-body__good-bad-title--good">Pros:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--good"><li>Military-grade drop standards</li>
<li>Adjustable and detachable stand</li>
<li>Apple Pencil holder</li>
<li>Tactile grip</li>
</ul></div>
<div class="article-body__good-bad-bad">
<h3 class="article-body__good-bad-title article-body__good-bad-title--bad">Cons:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--bad"><li>No screen protector</li>
</ul></div>
</div>
 </div><div class="article-body__section article-body__section--wide"><div class="article-body__r3c0-bl0ck " data-award="">
<h3>Best Industrial Design</h3>
<a href="https://urbanarmorgear.com/products/metropolis-series-ipad-10-2-inch-7th-gen-2019-case?variant=30181031706712" rel="" data-source="" class="article-body__r3c0-bl0ck-image ">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-source="" data-src="/sites/imore.com/files/field/image/2019/09/uag_metropolis_series_case_for_7th_gen_ipad.png?itok=u_rOLF_O"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/uag_metropolis_series_case_for_7th_gen_ipad.png?itok=u_rOLF_O" class="" data-source=""></noscript></a>
<h4 class="no-amazon">
<a href="https://urbanarmorgear.com/products/metropolis-series-ipad-10-2-inch-7th-gen-2019-case?variant=30181031706712" rel="">UAG Metropolis Series Case</a>
</h4>
<p class="subtitle">Best industrial design and stand</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">UAG always comes through in the design department. This case is light with military drop-test standards and a serviceable tactile grip.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank"><li><a href="https://urbanarmorgear.com/products/metropolis-series-ipad-10-2-inch-7th-gen-2019-case?variant=30181031706712" rel="" class="cta shop no-amazon" target="_blank">$60 from UAG</a></li>
</ul></div>
</div></div><div class="article-body__section article-body__section--narrow narrow">

<h2 class="separator" id="otterbox-defender-series-case">Most Consistent: <em>Otterbox Defender Series Case</em>
</h2>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" alt="" title="" class="image-large lazy" width="640" height="480" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/otterbox_defender_series_case_for_7th_gen_ipad-640x480.jpg?itok=2t1TCroE"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/otterbox_defender_series_case_for_7th_gen_ipad-640x480.jpg?itok=2t1TCroE" alt="" title="" class="image-large" width="640" height="480"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>When you're looking for something to keep your expensive device safe from harm, sometimes going with a well-known brand is the safe way to go. We consider Otterbox to be old reliable when it comes to protecting your precious devices, as it's been delivering quality heavy-duty cases to the public for a while.</p>
<p>Its Defender Series Case is no exception as it guards your device against drops, dirt, and scrapes. This case's hard internal shell, soft outer slipcover, and built-in screen protector is the perfect deterrent for unwanted accidents. Besides, the Defender Series Case's shield stand is a nice little extra feature for those who love to watch a ton of videos on their iPad.</p>
<div class="article-body__good-bad">
<div class="article-body__good-bad-good">
<h3 class="article-body__good-bad-title article-body__good-bad-title--good">Pros:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--good"><li>Built-in screen protector</li>
<li>Shield stand</li>
</ul></div>
<div class="article-body__good-bad-bad">
<h3 class="article-body__good-bad-title article-body__good-bad-title--bad">Cons:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--bad"><li>No color options</li>
<li>No Apple Pencil holder</li>
</ul></div>
</div>
 </div><div class="article-body__section article-body__section--wide"><div class="article-body__r3c0-bl0ck " data-award="">
<h3>Most Consistent</h3>
<a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-12214450-1431374724000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.otterbox.com%252Fen-us%252Fapple-ipad-7th-gen%252Fdefender-series-case%252F77-62032.html&amp;token=iqrpLxYc" rel="nofollow" data-source="" class="article-body__r3c0-bl0ck-image ">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-source="" data-src="/sites/imore.com/files/field/image/2019/09/otterbox_defender_series_case_for_7th_gen_ipad-640x480.jpg?itok=2t1TCroE"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/otterbox_defender_series_case_for_7th_gen_ipad-640x480.jpg?itok=2t1TCroE" class="" data-source=""></noscript></a>
<h4 class="no-amazon">
<a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-12214450-1431374724000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.otterbox.com%252Fen-us%252Fapple-ipad-7th-gen%252Fdefender-series-case%252F77-62032.html&amp;token=iqrpLxYc" rel="nofollow">Otterbox Defender Series Case</a>
</h4>
<p class="subtitle">Old reliable</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">Otterbox's Defender Series 10.2-iPad Case delivers the same kind of trusted reliability found in its iPhone cases. Users can expect all-around protection.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank"><li><a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-12214450-1431374724000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.otterbox.com%252Fen-us%252Fapple-ipad-7th-gen%252Fdefender-series-case%252F77-62032.html&amp;token=iqrpLxYc" rel="nofollow" class="cta shop no-amazon" target="_blank">$90 from Otterbox</a></li>
</ul></div>
</div></div><div class="article-body__section article-body__section--narrow narrow">

<h2 class="separator" id="gumdrop-hideaway-case">Best Grip: <em>Gumdrop Hideaway Case</em>
</h2>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" alt="" title="" class="image-large lazy" width="640" height="480" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/gumdrop_hideaway_case_for_7th_gen_ipad-640x480.jpg?itok=vN7m_9f-"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/gumdrop_hideaway_case_for_7th_gen_ipad-640x480.jpg?itok=vN7m_9f-" alt="" title="" class="image-large" width="640" height="480"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Here's another excellent choice for your industrial design lovers out there. Gumdrop's Hideaway iPad 10.2 Case is arguably the grippiest case on this list with all its grooves that resembles a tire. It's put together with the attention of eliminating any slipping out of your hands.</p>
<p>The Hideaway brings all-around protection, covering both your screen and ports, while reinforced rubber bumpers on the corners prevent dings and scratches. In addition to its impressive frame, the case offers a removable stylus holder and a built-in stand. It's all of what you'd expect from a heavy-duty case.</p>
<div class="article-body__good-bad">
<div class="article-body__good-bad-good">
<h3 class="article-body__good-bad-title article-body__good-bad-title--good">Pros:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--good"><li>All-around protection</li>
<li>Built-in stand</li>
<li>Removable stylus holder</li>
</ul></div>
<div class="article-body__good-bad-bad">
<h3 class="article-body__good-bad-title article-body__good-bad-title--bad">Cons:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--bad"><li>No color options</li>
<li>No screen protector</li>
</ul></div>
</div>
 </div><div class="article-body__section article-body__section--wide"><div class="article-body__r3c0-bl0ck " data-award="">
<h3>Best Grip</h3>
<a href="https://www.gumdropcases.com/products/hideaway-ipad-10-2-case" rel="" data-source="" class="article-body__r3c0-bl0ck-image ">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-source="" data-src="/sites/imore.com/files/field/image/2019/09/back_1027x1027.png?itok=-3lxiTl1"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/back_1027x1027.png?itok=-3lxiTl1" class="" data-source=""></noscript></a>
<h4 class="no-amazon">
<a href="https://www.gumdropcases.com/products/hideaway-ipad-10-2-case" rel="">Gumdrop Hideaway Case</a>
</h4>
<p class="subtitle">So much tread</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">Gumdrop's Hideaway Case legit looks like a flattened-out tire, easily making it one of the more grippier heavy-duty cases on the market.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank"><li><a href="https://www.gumdropcases.com/products/hideaway-ipad-10-2-case" rel="" class="cta shop no-amazon" target="_blank">$60 from Gumdrop</a></li>
</ul></div>
</div></div><div class="article-body__section article-body__section--narrow narrow">

<h2 class="separator" id="ltrop-kids-case">Most Kid-Friendly: <em>LTROP Kids Case</em>
</h2>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" alt="" title="" class="image-large lazy" width="640" height="480" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/ltrop_kids_case_for_7th_gen_ipad-640x480.jpg?itok=87AcsuIU"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/ltrop_kids_case_for_7th_gen_ipad-640x480.jpg?itok=87AcsuIU" alt="" title="" class="image-large" width="640" height="480"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>If you're a parent of a young child, you know how ardent you must be when it comes to keeping pricey items in your home safe. Buying expensive tech stuff and not protecting it from harm is essentially looking for danger. Instead of risking it all, having the right childproof case is the right approach to have.</p>
<p>This heavy-duty option is durable, lightweight, and shockproof. It's built tough as can withstand being beaten on or chewed on by your child. This case may not look pretty, but it can take some serious punishment, which is great for the longevity of your item.</p>
<div class="article-body__good-bad">
<div class="article-body__good-bad-good">
<h3 class="article-body__good-bad-title article-body__good-bad-title--good">Pros:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--good"><li>Shockproof</li>
<li>Multi-angle viewing</li>
<li>Lightweight</li>
</ul></div>
<div class="article-body__good-bad-bad">
<h3 class="article-body__good-bad-title article-body__good-bad-title--bad">Cons:</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--bad"><li>Large form factor</li>
</ul></div>
</div>
 </div><div class="article-body__section article-body__section--wide"><div class="article-body__r3c0-bl0ck " data-award="">
<h3>Most Kid-Friendly</h3>
<a href="https://www.amazon.com/iPad-Case-LTROP-Generation-Child-Proof/dp/B07W6V6G9Q/ref=sr_1_19?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow" data-source="" class="article-body__r3c0-bl0ck-image ">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-source="" data-src="/sites/imore.com/files/field/image/2019/09/ltrop_kids_case_for_7th_gen_ipad.jpg?itok=HZn-8LND"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/ltrop_kids_case_for_7th_gen_ipad.jpg?itok=HZn-8LND" class="" data-source=""></noscript></a>
<h4 class="no-amazon">
<a href="https://www.amazon.com/iPad-Case-LTROP-Generation-Child-Proof/dp/B07W6V6G9Q/ref=sr_1_19?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow">LTROP Kids Case</a>
</h4>
<p class="subtitle">Childproof protection</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">This heavy-duty option protects against young children who love to chew on things. Its lightweight rubber is durable and shockproof in defense of drops.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank"><li><a href="https://www.amazon.com/iPad-Case-LTROP-Generation-Child-Proof/dp/B07W6V6G9Q/ref=sr_1_19?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" rel="nofollow" class="cta shop" target="_blank">$19 from Amazon</a></li>
</ul></div>
</div></div><div class="article-body__section article-body__section--narrow narrow">

<h2 class="separator">Bottom line</h2>
<p>Finding the <a href="/best-ipad-102-inch-cases">best case for your new iPad</a> can be exhausting. When it comes all your heavy-duty needs, our best overall choice is the <a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-10721707-1422644547000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.logitech.com%252Fen-us%252Fproduct%252Frugged-folio&amp;token=zpY1WWEr" title="" rel="nofollow">Logitech Rugged Keyboard Case</a>. It delivers on design and ruggedized nature, as it touts impressive military-grade drop protection with a spill-resistant full-size keyboard. Usually, you can't find too many cases that are slim and heavy-duty, all while carrying a top-notch keyboard in one nice put together package.</p>
<p>Although it may not have that one eye-catching feature, like UAG's adjustable and detachable stand, it still comes with its own decent kickstand that can cover any angle. Logitech's stand promises 40-degrees of tilt to help support four use modes of typing, viewing, sketching, and reading. However, having a premium keyboard to use makes the trade-off more than worth it.</p>
<h2 class="no-amazon">Credits &mdash; The guy that worked on this guide</h2>
<div class="article-body__credit rss-none no-amazon">
<img class="article-body__credit-image lazy" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/chuck_redblue.jpg?itok=jSYJ0XwM"><noscript><img class="article-body__credit-image" src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/chuck_redblue.jpg?itok=jSYJ0XwM"></noscript><p class="end"><strong>Chuck West</strong> is a writer at iMore. A disruptive homebody with an obsession with precision and all things Apple. Follow him @chuckwestworld on <a href="https://twitter.com/chuckwestworld">Twitter</a> and <a href="https://www.instagram.com/chuckwestworld/">Instagram</a>.</p>
</div>
<p class="disclosure">
We may earn a commission for purchases using our links. <a href="https://www.mobilenations.com/external-links" rel="nofollow">Learn more</a>.
</p> <div class="article-token article-token--more-of">
<h2 class="article-token__title separator"></h2>
<article class="bullet bullet--more-of" data-id="57785"><a href="/best-102-inch-ipad-sleeves" class="bullet__link">
<div class="bullet__image">
<figure class="image"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" data-src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2019/09/tomtoc_11-inch_tablet_sleeve_case_for_7th_gen_ipad.jpg?itok=3OmOWNQH" alt="Cover your 10.2-inch iPad with one of these sleeves" class="lazy"><noscript>
            <img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Cover your 10.2-inch iPad with one of these sleeves" data-src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2019/09/tomtoc_11-inch_tablet_sleeve_case_for_7th_gen_ipad.jpg?itok=3OmOWNQH" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2019/09/tomtoc_11-inch_tablet_sleeve_case_for_7th_gen_ipad.jpg?itok=3OmOWNQH" alt="Cover your 10.2-inch iPad with one of these sleeves"></noscript></noscript>
</figure></div>
<div class="bullet__body">
<strong class="tag bullet__tag">iPad Sleeves</strong>
<h3 class="bullet__title">
Cover your 10.2-inch iPad with one of these sleeves
</h3>
<p class="bullet__description">We rounded up this great collection of stylish multi-functional sleeves to choose for your new seventh-generation iPad.</p>
</div>
</a>
</article><article class="bullet bullet--more-of" data-id="57732"><a href="/best-102-inch-ipad-accessories" class="bullet__link">
<div class="bullet__image">
<figure class="image"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" data-src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2019/09/ipad-smart-keyboard.jpg?itok=zJPkVBg5" alt="Have the new 10.2-inch iPad 7? Here are the best accessories" class="lazy"><noscript>
            <img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Have the new 10.2-inch iPad 7? Here are the best accessories" data-src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2019/09/ipad-smart-keyboard.jpg?itok=zJPkVBg5" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2019/09/ipad-smart-keyboard.jpg?itok=zJPkVBg5" alt="Have the new 10.2-inch iPad 7? Here are the best accessories"></noscript></noscript>
</figure></div>
<div class="bullet__body">
<strong class="tag bullet__tag">Gear for Gadgets</strong>
<h3 class="bullet__title">
Have the new 10.2-inch iPad 7? Here are the best accessories
</h3>
<p class="bullet__description">The 7th generation iPad is bigger, better, and faster than previous models, so you'll need the right accessories to capitalize on its capabilities. Browse the products below for some ideas on how to enhance your iPad 7 experience.</p>
</div>
</a>
</article><article class="bullet bullet--more-of" data-id="57722"><a href="/which-102-inch-ipad-color-should-you-get" class="bullet__link">
<div class="bullet__image">
<figure class="image"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" data-src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2017/09/flower-ipad-hero_0.jpeg?itok=npwmRtD5" alt="Which 10.2-inch iPad color should you get?" class="lazy"><noscript>
            <img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Which 10.2-inch iPad color should you get?" data-src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2017/09/flower-ipad-hero_0.jpeg?itok=npwmRtD5" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2017/09/flower-ipad-hero_0.jpeg?itok=npwmRtD5" alt="Which 10.2-inch iPad color should you get?"></noscript></noscript>
</figure></div>
<div class="bullet__body">
<strong class="tag bullet__tag">Color options</strong>
<h3 class="bullet__title">
Which 10.2-inch iPad color should you get?
</h3>
<p class="bullet__description">The new 10.2-inch iPad comes in three colors &mdash; space gray, silver, and gold. Which color should you choose?</p>
</div>
</a>
</article></div>
</div>
</div>
</div>
<div class="row">
<section class="article-comments" id="article-comments-57865">
</section>
</div>
<div class="article-shop-bar">
<span class="article-shop-bar__logo"></span>
<h2 class="article-shop-bar__title">Best 10.2-iPad Heavy Duty Cases in 2019</h2>
<a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-10721707-1422644547000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.logitech.com%252Fen-us%252Fproduct%252Frugged-folio&amp;token=zpY1WWEr" class="article-shop-bar__item">
<h2 class="article-shop-bar__item-category">Best Overall</h2>
<h4 class="article-shop-bar__item-product">Logitech Rugged Keyboard Case</h4>
<img class="article-shop-bar__item-image " src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/rugged-folio.png?itok=bT8S-L2c" width="600" height="416" alt="" />
<span class="article-shop-bar__item-link">$140 from Logitech</span>
</a>
<a href="https://www.amazon.com/Supveco-iPad-10-2-Pencil-Holder/dp/B07WZC199L/ref=sr_1_4_sspa?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" class="article-shop-bar__item">
<h2 class="article-shop-bar__item-category">Best Value</h2>
<h4 class="article-shop-bar__item-product">Supveco iPad Case</h4>
<img class="article-shop-bar__item-image " src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/supveco_7th_gen_ipad_case.jpg?itok=-jMrvkgx" width="600" height="416" alt="" />
<span class="article-shop-bar__item-link">$27 from Amazon</span>
</a>
<a href="https://www.amazon.com/Soke-Generation-Magnetic-Protection-Premium/dp/B07X5H5K8H/ref=sr_1_2_sspa?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" class="article-shop-bar__item">
<h2 class="article-shop-bar__item-category">Most Unique</h2>
<h4 class="article-shop-bar__item-product">Soke Luxury Series Case</h4>
<img class="article-shop-bar__item-image " src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/soke_luxury_series_case_for_7th_gen_ipad.jpg?itok=vN98gTCA" width="600" height="416" alt="" />
<span class="article-shop-bar__item-link">$50 from Amazon</span>
</a>
<a href="https://urbanarmorgear.com/products/metropolis-series-ipad-10-2-inch-7th-gen-2019-case?variant=30181031706712" class="article-shop-bar__item">
<h2 class="article-shop-bar__item-category">Best Industrial Design</h2>
<h4 class="article-shop-bar__item-product">UAG Metropolis Series Case</h4>
<img class="article-shop-bar__item-image " src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/uag_metropolis_series_case_for_7th_gen_ipad.png?itok=u_rOLF_O" width="600" height="416" alt="" />
<span class="article-shop-bar__item-link">$60 from UAG</span>
</a>
<a href="/e?link=https%3A%2F%2Fwww.kqzyfj.com%2Fclick-7293438-12214450-1431374724000%3Fsid%3DUUimUdUnU57865YYw%26url%3Dhttps%253A%252F%252Fwww.otterbox.com%252Fen-us%252Fapple-ipad-7th-gen%252Fdefender-series-case%252F77-62032.html&amp;token=iqrpLxYc" class="article-shop-bar__item">
<h2 class="article-shop-bar__item-category">Most Consistent</h2>
<h4 class="article-shop-bar__item-product">Otterbox Defender Series Case</h4>
<img class="article-shop-bar__item-image " src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/otterbox_defender_series_case_for_7th_gen_ipad-640x480.jpg?itok=2t1TCroE" width="600" height="416" alt="" />
<span class="article-shop-bar__item-link">$90 from Otterbox</span>
</a>
<a href="https://www.gumdropcases.com/products/hideaway-ipad-10-2-case" class="article-shop-bar__item">
<h2 class="article-shop-bar__item-category">Best Grip</h2>
<h4 class="article-shop-bar__item-product">Gumdrop Hideaway Case</h4>
<img class="article-shop-bar__item-image " src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/back_1027x1027.png?itok=-3lxiTl1" width="600" height="416" alt="" />
<span class="article-shop-bar__item-link">$60 from Gumdrop</span>
</a>
<a href="https://www.amazon.com/iPad-Case-LTROP-Generation-Child-Proof/dp/B07W6V6G9Q/ref=sr_1_19?tag=imoreb-20&amp;ascsubtag=UUimUdUnU57865YYw" class="article-shop-bar__item">
<h2 class="article-shop-bar__item-category">Most Kid-Friendly</h2>
<h4 class="article-shop-bar__item-product">LTROP Kids Case</h4>
<img class="article-shop-bar__item-image " src="https://www.imore.com/sites/imore.com/files/field/image/2019/09/ltrop_kids_case_for_7th_gen_ipad.jpg?itok=HZn-8LND" width="600" height="416" alt="" />
<span class="article-shop-bar__item-link">$19 from Amazon</span>
</a>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-57865"></div>
<script type="text/javascript">
  var placementName = "Below Article Thumbnails - SE";
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-f',
    container: 'taboola-below-article-thumbnails-57865',
    placement: placementName,
    target_type: 'mix'
  });
</script> </section>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5d8f5a3cd818f' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    }
  </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__topics">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="https://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__shop">
<h3 class="header-drawer__navigation-title">Shop</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
</ul>
</div>
<div class="header-drawer__dev">
<h3 class="header-drawer__navigation-title">Dev Center</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--dev">
</ul>
</div>
<div class="header-drawer__tools">
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjkFuwyAQRe_CnhiMgWSyrNQDtN1bGCb1KHGwgNSJotw9Ju2mu6en-f-PAwP3DLIFljBQQl_6SzqxfQZtgY2lzBmaZlmWDU0x4cbHqRkwFz6i-7nxcCk37l3GzKVoOZ39yGl2oRZI87-0n4KuXq1jou3wgJ1Cra2SW2Xc9iCsMN5KNwRh610HLFPBimuCpgprpfOF4vn1IbBT_KYXSwHs7fPjvf-KR1xczVww4s_idabkfjMEUpud2dlOmf3jCWDJTn8,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjcFuwjAQRP_FdxM7ju2wHJH4XDDoPXLspVlBSGQbUoT498ZtL73NjGbeODDwSiBrYBEDRfS5u8cr2yXQFtiQ85ygqpZl2dA4Rdz4aax6TJkP6B5PHu75yb1LmLgUNaebHzjNLhSANP-h3Rh0ydV6JuoGz9go1Noq2Srj2rOwwngrXR-ELb0GWKKMRa4LGotYkc5nmm7FtIX_SSlj_PkTwPan46H7mC64FnoQfyl-zRTd74xAarM1W9sos3t_A2eyT84%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<ul class="header-drawer__navigation-list header-drawer__navignation-list--cta">
</ul>
</div>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="https://www.mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2019 Mobile Nations</li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy#your-choices">Your Ad Choices</a></li>
<li class="footer__nav-item"><a href="https://mobilenations.recruiterbox.com/">Careers</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/licensing-reprints/">Licensing</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/external-links">External Links Disclosure</a></li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5d8f5a3ce5791-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5d8f5a3ce5791'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5d8f5a3ce5791')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"57865").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5d8f5a3ce5791'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /> <script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        
        $(function() {
          $('a[href*="//www.apple.com"]').addClass('norewrite');
        });
        
        </script><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"c0a1194d5d","applicationID":"1220355,2173107","transactionName":"ZVxaNhFRXkEHW0BZWFwWexcQRF9fSVlGRF5RVV0=","queueTime":0,"applicationTime":136,"atts":"SRtZQFlLTU8=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script type="text/javascript" src="https://www.lightboxcdn.com/vendor/a6ee9b6a-8095-4eea-81aa-192b1145a4fe/lightbox_inline.js"></script><script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script><script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "The Best");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:bestplus,F:authorinfo,F:x_to_ads,F:x_inf_scroll,B:nofollow,B:pros,B:reco-block,B:cta,B:shop,B:w1000");
ga('global.set', 'dimension6', "the best,apple,ipad");
ga('global.set', 'dimension7', "ipad (2019),best rugged cases");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__tj7yd5uqEWUUDe40LrII1UgG9HLiTHVpUG6ud5fASMk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
</body>
</html>
