<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<script>if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) window.location.hash = "";</script>
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg" />
<meta name="twitter:description" content="A new report from John Gruber and Daring Fireball says that &quot;multiple sources&quot; at Apple told him that claims Apple would disable Sign in with Apple for Fortnite were &quot;simply false&quot;. It comes after Judge Gonzalez Rogers was highly critical of Epic Games&#039; for being dishonest during a court hearing." />
<meta name="description" content="A new report from John Gruber and Daring Fireball says that &quot;multiple sources&quot; at Apple told him that claims Apple would disable Sign in with Apple for Fortnite were &quot;simply false&quot;. It comes after Judge Gonzalez Rogers was highly critical of Epic Games&#039; for being dishonest during a court hearing." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Fortnite &#039;Sign in with Apple&#039; claims &#039;simply false&#039;, says Gruber" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/fortnite-sign-apple-claims-simply-false-says-gruber" />
<meta property="og:image:width" content="1894" />
<meta property="og:site_name" content="iMore" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.imore.com/fortnite-sign-apple-claims-simply-false-says-gruber" />
<meta property="og:description" content="A new report from John Gruber and Daring Fireball says that &quot;multiple sources&quot; at Apple told him that claims Apple would disable Sign in with Apple for Fortnite were &quot;simply false&quot;. It comes after Judge Gonzalez Rogers was highly critical of Epic Games&#039; for being dishonest during a court hearing." />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg" />
<meta property="og:title" content="Fortnite &#039;Sign in with Apple&#039; claims &#039;simply false&#039;, says Gruber" />
<meta property="og:image:height" content="1056" />
<meta property="xray:uuid" content="UUimUdUnU69954YYw" />
<meta property="fb:pages" content="230016313741478" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="article:tag" content="Fortnite" />
<meta property="article:tag" content="Games" />
<meta property="article:tag" content="Apple" />
<meta property="article:tag" content="News" />
<meta property="article:section" content="article" />
<meta property="article:published_time" content="2020-09-30T10:39:05-04:00" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="theme-color" content="#ffd600" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<meta name="terms" content="News,Games,Fortnite,Apple" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link rel="manifest" href="/manifest.json">
<link rel="icon" href="/favicon.ico" />
<meta name="robots" content="max-image-preview:large" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/fortnite-sign-apple-claims-simply-false-says-gruber" />
<link rel="amphtml" href="https://www.imore.com/fortnite-sign-apple-claims-simply-false-says-gruber?amp" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg" />
<link rel="canonical" href="https://www.imore.com/fortnite-sign-apple-claims-simply-false-says-gruber" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/fortnite-sign-apple-claims-simply-false-says-gruber",
    "@type": "NewsArticle",
    "headline": "Fortnite \u0027Sign in with Apple\u0027 claims \u0027simply false\u0027, says Gruber",
    "description": "A new report from John Gruber and Daring Fireball says that \u0022multiple sources\u0022 at Apple told him that claims Apple would disable Sign in with Apple for Fortnite were \u0022simply false\u0022. It comes after Judge Gonzalez Rogers was highly critical of Epic Games\u0027 for being dishonest during a court hearing.",
    "url": "https://www.imore.com/fortnite-sign-apple-claims-simply-false-says-gruber",
    "datePublished": "2020-09-30T14:39:05+0000",
    "dateCreated": "2020-09-30T14:39:05+0000",
    "dateModified": "2020-09-30T14:39:05+0000",
    "author": {
        "@type": "Person",
        "name": "Stephen Warwick"
    },
    "creator": "Stephen Warwick",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "fortnite"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<title>Fortnite 'Sign in with Apple' claims 'simply false', says Gruber | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__v6tTZc5mD9aSKb0Um0L74Mq2pKMRg4-kCUUabJ03XSQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" onload="this.media='all';" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__v6tTZc5mD9aSKb0Um0L74Mq2pKMRg4-kCUUabJ03XSQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" /></noscript>
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__uYVKJ8Ap46jqdiKBLfg9h97RvEMjdmBG_3VscGxN9xU__oK_NE2Ol8MMAIyBQNgaL_24ZUGDjseJyvwyLQ4akP7A__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" onload="this.media='all';" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__uYVKJ8Ap46jqdiKBLfg9h97RvEMjdmBG_3VscGxN9xU__oK_NE2Ol8MMAIyBQNgaL_24ZUGDjseJyvwyLQ4akP7A__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" /></noscript>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__EjngF1fvOuYMlj_fceKNWhQ8XU4VKwNu3jhjenw17zI__pwUQvmV1-m6_9KNG7fCc6dfgEYispAB739SLN4vtXbU__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj01PxCAQhv_Kpgejh24_ttANm42JJpt48KJ7byhMW1wiFAI0dWP87w7Vi7eZh5l3Hjij7CuwqmaZB6k8iNgtXmdcJ2QE4RSjC6wo1nXdK2M97IU1xWB9nFWEPKhxzrlzGnKhuTIBiXH6lg9cXAd85reQj37pwT8u0XTBLl7AeVwwkP3iZ_B3iRo8vJiNbr3gxnEMPl-QsN11ghc32RmetB139-oVLR42QfpfujOSJH5AbzEIWQtZ9tWRN1RSQQVpW0KoOEhZt4c017As4FwnUokbyqQCI7mIys6pOab8UYUIfrtXsuz5_e3SXe0H4EDPyj8Kn055_rum0KusSFlVDT19_1ww_4p1nQ,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj8FOhDAQhl9lw8HogYUCLZtuNiaabOLBi-6dlHaAxpY2bcm6Mb67A3rx9s83nZmvgjP-FTmpeBZA6VwwMnVLMNkRGUU4peQjL4rr9brX1gXYS2eLwYU06wR51OOcC-8N5NIIbSMS680tH4SJ2Ba3mI9h6SE8Lsl20S1BwmlcMFD9EmYIdyu1eHixG91qKawXuPh0RsJ3lwle_ORmeDJu3N3rV7R42ATZf-nOKrryGr3lIFUlVdmTg2iYYpJJ2raUMlkrVbX1-q7hWcRPrBFcJ7RdA64UMmk3rwXlGZ7UWyYlz57f387dxX1cMJKel38UPr0O4ndGo1RJaElIw47fP4bXdE4,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tLxDAQgP_K0oPoodvHNqlkWQSFBQ9edO8lnUzbsE0TkpS6iP_dafXibeab1zdScPEVRFGKxKPSHiE2sx-TIzFGcIjRBZFly7LstbEe92BN1lkfXCcdMQ26n1Lp3IgpjFKbQMS48ZZ2cgxUlreQ9n5u0T_N0TTBzh7w1CGqdvYT-ruVGjo8m41uOUjjJC0-nYmI3WXAVzfYCZ9H2-_u9RtZPGyC_L90YxRb-YG8oQNVgsrb4lFWXFxx4MDqmjEOB6XK-rD2VVwiCfTEGtKENmtAKyVEbaftXDDhEGzTScDW2uvGcpG8fLyfm4u9XCJ1tVwi_6P46bSXv7Oa5PKC5UVR8eP3D1xc8ndR","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj01LxDAQhv_K0oPooduvTSpZFkFhwYMX3XtJk2kbTJqQD-pcIv53p1UP3ibPvDPzhDPKPgOrapZ5kMqDiF3yOjtcIiMIpxhdYEWxLMteGethL6wpBuvjrFwi5EGNc86d05ALzZUJSIzT13zgOmCbX0M--tSDf0jRdMEmL-A0XDDIPvkZ_M1KDR5OZqPbW3DjOC4-nZGw3WWCZzfZGR61HXe36gUt7jZB-l-6M5KsvEFvMQhZC1n21T0_UEkFFaRtCaGikbJumzV3YFnAT6wlTiizFriSi6jsvB0oMRFsN1o7avgjT2-v5-5i3wEzPSt_KXw45fnPpEK1slwiZVUd6PHrG2WEdpI,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj01PwzAMhv_K1AOCQ9fPpFOmCQmkSRy4wO5V6rhtRNNESaoxIf47buHCzXn82n5cIgUXX0EUpUg8Ku0RYrv4KTkSYwTHGF0QWXa9XvfaWI97sCbrrY-zjpgGPcypdG7CFCapTSBi3HRLezkFastbSAe_dOgfl2jaYBcPeOoRVbf4Gf3dSg0dXsxGtzdI4yQtPp2JiN1lxBc32hmfJjvs7vUrWTxsgvy_dGsUW3lF3tCDKkHlXXGQNVccOLCmYYxDpVTZVGuuFkmgT6wlTWizFrRSQtR23g5UlAi2NRq8DbaPG8xF8vz-dm4v9gMp1on8j-Kn017-DmuyywuWF0XNj98_6Bx37g,,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj8FOhDAQhl9lw8HogYWytGy62ZhosokHL7p3UtoBGlvatCW4Mb67A3rxNv3mn5mvgjP-FTmpeBZA6VwwMrVzMNkJGUU4puQjL4plWfbaulwwe-ls0buQJp0gj3qYcuG9gVxcGqFtRGK9ueW9MBHb4hbzIcwdhMc52Ta6OUg491wwqpvDBOFupRYPz3aj21sK6wUuPl-Q8N11hBc_ugmejBt29_oVLR42QfZfurWKrvyA3rKXqpKq7MhR1EwxySRtGkqZPChVNYc1V_Ms4lwn1hJcJ7RdC1xcKWTSbtoOEExE16ZFpwRhQyXPnt_fLu3VfVwwhjpe_lH49DqI31GNbiWhJSE1O33_XDDuQHcp"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"69954","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuwyAQRP-FOzEYY1wnm2OlfkDSuwVk7aKAQUDkRlX_vdD20tvs252ZVTDCZwbeA0l4swlNmR_JkXOGSVwweS8lZui6fd8P1oeEBxN8t4RUNluQZrtuVMXokBqnrM-V-OiedFEu17V6Zrqmh8bUAvn4v2T2N9m4qOXsJFwn3U8GNZMa2fFkxDIIsSzsOPYoWLsbgOTa2mR1WN9EjVSm2LC1QQJxYbU_mjMgL9fL6_wW7liJBvZH8SPapH49tj7FuGScD-P56xtrN1Xj","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1uwyAQhN-FOzEY_2VzrNQHaHu3gCwuChgERG5U9d0Lai69zc7OzrcSJvjOwHsgCa82oS7rPTlyyTALIJ-lxAxddxzHyfqQ8KSD70xIZbcFabbbTmWMDql20vpcXB0f3YMa6XJdy0emW7orTK2QT_8hq7-OzRcVzs7jrPpZo2KjQractTCDEMawZepRsJYbgORKbbJeWN9ErZS62LC3YWn9m83lyWNAXt7fXtePcMMaUMCeLn5Fm-Tfma1_MT4yzofp8vMLiKlXMg,,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/fortnite-sign-apple-claims-simply-false-says-gruber?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/fortnite-sign-apple-claims-simply-false-says-gruber?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__p7qdgWut2t1GhCxsDWOsPZR_ybag55KDvktRkUY41EU__hv1pcnG-aLX4gc4WRspuTHNQmzDC8V0dWP9Lctch6hw__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?qhh9cw","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,B:aside,B:w500");ga("set", "dimension13", "news,apple,games");ga("set", "dimension14", "fortnite");ga("set", "dimension15", "69954");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('4019'); // [tmnp.iMore/article_infinitescroll_test DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 4019;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-69954").setTargeting("category",["news","apple","games"]).setTargeting("pageid","69954").setTargeting("content_id","69954").setTargeting("tag",["fortnite"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';
  targeting['experiment'] = '251';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-69954');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"0ALwaKCnt4jrVchDAKWgw7TALxA8JVfnW5IR7IVPzDE","jquery_version":"3.5","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/purch\/purch.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/modules\/visor_header2\/js\/header.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/themes\/mbn2_twig\/js\/detective.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/font-loader.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/purch\/purch.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Stephen Warwick"},"mbn_adblock_detective":{"popup":0}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-69954 node-type-article node-template-normal section-article cc-us im geo-US node-cat-news node-cat-apple node-cat-games node-tag-fortnite mona45">
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>

</p>
<p>
Verizon BOGO Alert! <a href="https://cellplans.androidcentral.com/Transact?pai=3&amp;si=379&amp;gi=435&amp;pi=7616&amp;ct=0&amp;ci=4424&amp;ph=4496&amp;ppt=InstalmentsUpgrade">Get two iPhone 11 for $15/mo with a new Unlimited line</a>
</p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Best VPN" class="block-topic__topics-btn">
Best VPN
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-pro-review" title="iPhone 11 Pro" class="block-topic__topics-btn">
iPhone 11 Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-review" title="iPhone 11" class="block-topic__topics-btn">
iPhone 11
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/apple-watch-series-5-review" title="Apple Watch 5" class="block-topic__topics-btn">
Apple Watch 5
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-13-faq" title="iOS 13" class="block-topic__topics-btn">
iOS 13
</a>
</li>
<li class="block-topic__topics-item">
<a href="/best-nintendo-switch-games" title="Nintendo Switch" class="block-topic__topics-btn">
Nintendo Switch
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-pro-review" title="AirPods Pro" class="block-topic__topics-btn">
AirPods Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/ipad-pro" title="Apple iPad Pro" class="block-topic__topics-btn">
iPad Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/work-from-home" title="Work From Home" class="block-topic__topics-btn">
Work From Home
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
          setTimeout(function(){ googletag.pubads().refresh(googletag.pubads().getSlots().filter(slot => slot.getSlotElementId() === 'topic-pencil-rt')) }, 0);
        });
      </script>
</div></div>
</div></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5f74a37ad1455' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-fortnite node-cat-news node-cat-apple node-cat-games article--normal node-cat-news node-cat-apple node-cat-games node-tag-fortnite not-ajaxed" id="article-69954" data-nid="69954" data-url="/fortnite-sign-apple-claims-simply-false-says-gruber" data-canonical-url="https://www.imore.com/fortnite-sign-apple-claims-simply-false-says-gruber" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<div class="article-header__disclosure-wrap">
<p class="article-header__disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <span class="article-header__tag">caught in the act?</span>
<h1 class="article-header__title">Fortnite &#039;Sign in with Apple&#039; claims &#039;simply false&#039;, says Gruber</h1>
<span class="article-header__intro">"Multiple sources at Apple told me Epic's claims were simply false."</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Stephen%20Warwick">Stephen Warwick</a></span> </div>
<time class="article-header__time" datetime="2020-09-30T10:39:05-04:00" title="Wed, 30 Sep 2020 10:39:05 -0400">
30 Sep 2020
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg" width="800" height="446" alt="Sign in with Apple at WWDC keynote" title="" data-source="Apple" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg 1200w,
/sites/imore.com/files/styles/w830/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg 830w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2019/10/wwdc-keynote-sign-in-with-apple.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="lazy"><span><em class="caption__source">Source: Apple</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__aside"><h2 class="aside news-summary">What you need to know</h2><ul class="end">
<li>John Gruber says Epic Games' claim Apple tried to shut down Sign in with Apple for Fortnite is false.</li>
<li>He states that multiple sources at Apple have denied the claims and that it would make no sense for Apple to do this.</li>
<li>The news comes after a Judge was highly critical of Epic Games for being dishonest in its dealings with Apple. </li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">Daring Fireball's John Gruber says multiple sources at Apple have confirmed that Epic Games' claim that the company was going to disable Sign in with Apple for Fortnite was false.</p>
<p><a href="https://daringfireball.net/linked/2020/09/29/epic-games-unreliable-narrator">In a report</a> Tuesday, Gruber notes that Epic Games previously warned users that Apple would <a href="/epic-says-apples-disabling-sign-apple-fortnite-soon">disable Sign in with Apple</a> for Fortnite from September 11. It quickly changed its tune to say Apple had provided an <a href="/apple-reverses-course-will-still-allow-sign-apple-fortnite">indefinite extension</a>, and in a statement, Apple stated it had no such plans.</p>
<p>Gruber now corroborates this story, stating that multiple sources within Apple have backed this up, and further stating that such a move would have made no sense:</p>
<blockquote>
<p>This smelled funny to me from the start, as it made no sense from Apple's perspective. Shutting Epic off from Sign In With Apple wouldn't penalize or punish Epic — it would only punish players who used (and trusted) Sign In With Apple (SIWA herewith) to create their accounts. It would punish only Fortnite players, and cause reputational harm among developers to the dependability of SIWA.</p>
</blockquote>
<p>He continues:</p>
<blockquote>
<p>I haven't written about this until now, but I was reminded of it by Judge Yvonne Gonzalez Rogers's disparagement of Epic Games' honesty during yesterday's hearing. I spent a few hours back on September 9 digging into this SIWA story, and multiple sources at Apple told me Epic's claims were simply false. There was never a September 11 deadline for their SIWA support to stop working, and in fact, Apple's SIWA team performed work to make sure SIWA continued working for Fortnite users despite the fact that Epic Games' developer account had been revoked. There was no "extension" because Apple was never going to revoke Epic's SIWA access.</p>
</blockquote>
<p>Gruber's comments were made after Judge Gonzalez Rogers told Epic in court that it was dishonest in its dealings with Apple.</p><div class="article-body__suppl_content article-body__suppl_content--inline article-body__suppl_content--inline-cta-ad internal-cta no-amazon"><p><a href="/e?link=https%3A%2F%2Fmint-mobile.pxf.io%2Fc%2F159229%2F444520%2F7915%3FsubId1%3DUUimUdUsU3YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.mintmobile.com%252Fapple-iphone-offers%252F&amp;token=YaFXkiOq" class="cta nofollow" data-link-type="Limited Time Offer" rel="nofollow">Get an iPhone SE with Mint Mobile service for $30/mo</a></p></div>
<p>As reported by <a href="https://edition.cnn.com/2020/09/28/tech/apple-fortnite-epic-hearing/index.html">CNN</a>:</p>
<blockquote>
<p>"You did something, you lied about it by omission, by not being forthcoming. That's the security issue. That's the security issue!" Gonzalez Rogers told Epic. "There are a lot of people in the public who consider you guys heroes for what you guys did, but it's still not honest."</p>
</blockquote>
<p>Gruber implies in the title of his piece that Epic Games "is an unreliable narrator". <a href="/apple-and-epic-games-agree-have-lawsuit-heard-court-not-jury">Both Apple and Epic Games</a> have told a court they would prefer a trial to be decided by a judge, rather than a jury in this case. The court has not issued a judgment regarding a motion from Epic Games seeking to have Fortnite reinstated to the App Store.</p><div class="auto-disclosure-wrap">
<p class="auto-disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <div class="article-token article-token--more-of">
<span class="article-token__title separator"></span>
<article class="bullet bullet--more-of" data-id="69950">
<a href="/one-artist-made-100000-6-days-selling-custom-icons-ios-14-home-screen-fans" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="One artist made $100,000 in 6 days by selling custom icons for iOS 14" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg" alt="One artist made $100,000 in 6 days by selling custom icons for iOS 14" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/09/traf-custom-ios-homescreen-icons.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">big numbers</strong>
<h3 class="bullet__title">
One artist made $100,000 in 6 days by selling custom icons for iOS 14
</h3>
<p class="bullet__description">Someone was able to earn more than $100,000 in just six days after making some custom icons for people looking to make their iOS 14 Home screens look aesthetic AF.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="69946">
<a href="/manchester-apple-store-closed-after-covid-19-outbreak-amongst-staff" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Manchester Apple store closed as staff 'affected' by COVID-19" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/apple-trafford.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/09/apple-trafford.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/09/apple-trafford.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/09/apple-trafford.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/09/apple-trafford.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/apple-trafford.jpg" alt="Manchester Apple store closed as staff 'affected' by COVID-19" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/09/apple-trafford.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/09/apple-trafford.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/09/apple-trafford.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/09/apple-trafford.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">outbreak</strong>
<h3 class="bullet__title">
Manchester Apple store closed as staff 'affected' by COVID-19
</h3>
<p class="bullet__description">Apple has closed its Manchester Trafford Centre store after a member of staff tested positive for COVID-19. A spokesman for Apple told the Manchester Evening News that COVID-19 had "affected some team members."</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="69944">
<a href="/apple-watch-could-overload-medical-system-warns-researchers" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple Watch could overload medical system with false positives" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg" alt="Apple Watch could overload medical system with false positives" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/09/apple_watch-series-6-aluminum-blue-case-close-up_09152020.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">false positive</strong>
<h3 class="bullet__title">
Apple Watch could overload medical system with false positives
</h3>
<p class="bullet__description">Researchers have warned that Apple Watch's abnormal pulse detection feature could risk overwhelming health services due to false positives.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="48791">
<a href="/limited-edition-nintendo-switch-consoles" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="All the limited and special edition Nintendo Switch consoles you can buy" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg 400w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg" alt="All the limited and special edition Nintendo Switch consoles you can buy" srcset="https://www.imore.com/sites/imore.com/files/styles/larger/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg 1200w,
https://www.imore.com/sites/imore.com/files/styles/w830/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg 830w,
https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2020/03/animal-crossing-new-horizons-switch-docked.jpg 400w" data-size="large" sizes="(min-width: 1300px) 830px, (min-width: 1180px) 728px, (min-width: 780px) calc(91.58vw - 334px), 100vw"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Get 'em while you can</strong>
<h3 class="bullet__title">
All the limited and special edition Nintendo Switch consoles you can buy
</h3>
<p class="bullet__description">Don't want your Nintendo Switch to look like everyone else's? These limited edition Switch consoles will stand out in a crowd—and you can buy one today.</p>
</div>
</a>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-5f74a37ad20ae' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink">
<div class="block block-newsletter">
<h3><i class="far fa-envelope"></i> Keep in Touch</h3>
<p class="block-newsletter__message">Sign up now to get the latest news, deals & more from iMore!</p>
<p class="block-newsletter__error"></p>
<form>
<div class="block-newsletter__input block-newsletter__input--email">
<input type="email" name="email" value="" placeholder="Your Email Address" />
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive news and offers from other Future brands.</p>
<label><input type="radio" name="contact_other_brands" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_other_brands" value="0" />No</label>
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive mail from Future partners.</p>
<label><input type="radio" name="contact_partners" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_partners" value="0" />No</label>
</div>
<button type="button" class="block-newsletter__button"><span>Sign Me Up </span><i class="fas fa-sync-alt fa-spin"></i></button>
<p class="block-newsletter__pledge">No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</p>
</form>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-5f74a37ad1e58' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_5f74a37ad1e3c-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5f74a37ad1e3c'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5f74a37ad1e3c').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5f74a37ad1e3c'); 
          
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-5f74a37ad1e64' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5f74a37ad1e71' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5f74a37ad1e6c' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
<li><a href="/tag/fortnite">Fortnite</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-69954">
</section>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-69954"></div>
<script type="text/javascript">
  $(function() {

    setTimeout(function() {
      var placementName = "Below article 4x2";
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-below-article-thumbnails-69954',
        placement: placementName,
        target_type: 'mix'
      });
    },1000);

  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Ffortnite-sign-apple-claims-simply-false-says-gruber?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Fortnite%20%26%23039%3BSign%20in%20with%20Apple%26%23039%3B%20claims%20%26%23039%3Bsimply%20false%26%23039%3B%2C%20says%20Gruber+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Ffortnite-sign-apple-claims-simply-false-says-gruber?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Fortnite%20%26%23039%3BSign%20in%20with%20Apple%26%23039%3B%20claims%20%26%23039%3Bsimply%20false%26%23039%3B%2C%20says%20Gruber&amp;body=https%3A%2F%2Fwww.imore.com%2Ffortnite-sign-apple-claims-simply-false-says-gruber?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Fortnite%20%26%23039%3BSign%20in%20with%20Apple%26%23039%3B%20claims%20%26%23039%3Bsimply%20false%26%23039%3B%2C%20says%20Gruber - https%3A%2F%2Fwww.imore.com%2Ffortnite-sign-apple-claims-simply-false-says-gruber?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Fortnite%20%26%23039%3BSign%20in%20with%20Apple%26%23039%3B%20claims%20%26%23039%3Bsimply%20false%26%23039%3B%2C%20says%20Gruber&amp;url=https%3A%2F%2Fwww.imore.com%2Ffortnite-sign-apple-claims-simply-false-says-gruber?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Ffortnite-sign-apple-claims-simply-false-says-gruber?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5f74a37ad451b' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjsFuwyAQRP-FOzEYY1wnm2OlfkDSuwVk7aKAQUDkRlX_vdD20tvs252ZVTDCZwbeA0l4swlNmR_JkXOGSVwweS8lZui6fd8P1oeEBxN8t4RUNluQZrtuVMXokBqnrM-V-OiedFEu17V6Zrqmh8bUAvn4v2T2N9m4qOXsJFwn3U8GNZMa2fFkxDIIsSzsOPYoWLsbgOTa2mR1WN9EjVSm2LC1QQJxYbU_mjMgL9fL6_wW7liJBvZH8SPapH49tj7FuGScD-P56xtrN1Xj">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjs1uwyAQhN-FOzEY_2VzrNQHaHu3gCwuChgERG5U9d0Lai69zc7OzrcSJvjOwHsgCa82oS7rPTlyyTALIJ-lxAxddxzHyfqQ8KSD70xIZbcFabbbTmWMDql20vpcXB0f3YMa6XJdy0emW7orTK2QT_8hq7-OzRcVzs7jrPpZo2KjQractTCDEMawZepRsJYbgORKbbJeWN9ErZS62LC3YWn9m83lyWNAXt7fXtePcMMaUMCeLn5Fm-Tfma1_MT4yzofp8vMLiKlXMg%2C%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script><script>  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '51599';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');$('body').on('article-loaded',function(event,context,url) {
    _ml.q.push(['track']);
  });</script><div id='GPT_5f74a37ad98f2-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5f74a37ad98f2'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5f74a37ad98f2')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"69954").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5f74a37ad98f2'); 
          
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/10055482/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><script type='text/javascript'>

  $(function() {
    
    setTimeout(function() {
      var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };
      (function(d, t) {
        var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
      }(document, 'script'));
    
    },3000);
  
  });

</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script>  $(function() {
    var s = $('.sidebar');
if(!s.length) return;

var u = $('<div class="sidebar__section"><div id="ss-player"></div></div>');
var f = $('.sidebar__section:first',s);
if(f.length) f.after(u);
else s.append(u);

var ss= document.createElement('script');
ss.async = true;
ss.type = 'text/javascript';
ss.src = 'https://adc.streamspread.com/js/97b2e094-d7ee-4fe9-b738-b0cfc14bcbf3.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(ss, node);
  });</script><script async="async" src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script><script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,B:aside,B:w500");
ga('global.set', 'dimension6', "news,apple,games");
ga('global.set', 'dimension7', "fortnite");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "69954");
ga('global.set', 'dimension10', "251");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__BAiA4T44OJEm7lE9b70W2hi4xppugd1SalQPFpJQFxI__mWVe8Uqnwp45C6BTOjv59rhLab_rlm6iffqoMijqKSE__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
