<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Help &amp; How To" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/heres-everything-new-ios-13-beta" />
<meta name="viewport" content="width=1024" />
<link rel="amphtml" href="https://www.imore.com/heres-everything-new-ios-13-beta?amp" />
<meta name="terms" content="Help &amp; How To" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/heres-everything-new-ios-13-beta",
    "@type": "NewsArticle",
    "headline": "Here\u0027s everything that is new in iOS 13 beta 5",
    "description": "Apple released the fifth beta for iOS 13 and iPadOS 13 and added a few new features that will really come in handy. Here\u2019s everything that\u2019s new with the latest developer betas.",
    "url": "https://www.imore.com/heres-everything-new-ios-13-beta",
    "datePublished": "2019-07-29T21:13:25+0000",
    "dateCreated": "2019-07-29T21:13:25+0000",
    "dateModified": "2019-07-29T21:13:25+0000",
    "author": {
        "@type": "Person",
        "name": "Danny Zepeda"
    },
    "creator": "Danny Zepeda",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/01/iphone-xs-max-ipad-pro-together-hero.jpg?itok=4XAakcvW",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "Here\u0027s",
        "everything",
        "that",
        "is",
        "new",
        "in",
        "iOS",
        "13",
        "beta",
        "5"
    ],
    "articleSection": "Help \u0026 How To",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/01/iphone-xs-max-ipad-pro-together-hero.jpg?itok=P4sLVKHd"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": null,
            "height": null
        }
    }
}
  </script><meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<link rel="icon" href="/favicon.ico" />
<meta name="theme-color" content="#ffd600" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta property="article:published_time" content="2019-07-29T17:13:25-04:00" />
<meta property="og:image:height" content="1536" />
<meta property="og:image:width" content="2048" />
<meta name="twitter:domain" content="https://www.imore.com" />
<link rel="manifest" href="/manifest.json"><meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
 
<script>
    fbq('init', '756279091178845'); 
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" 
    src="https://www.facebook.com/tr?id=756279091178845&ev=PageView&noscript=1"/>
    </noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-753908534"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-753908534');
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//forums.imore.com" rel="dns-prefetch" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Here&#039;s everything that is new in iOS 13 beta 5" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/01/iphone-xs-max-ipad-pro-together-hero.jpg?itok=P4sLVKHd" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/heres-everything-new-ios-13-beta" />
<meta name="twitter:description" content="Apple released the fifth beta for iOS 13 and iPadOS 13 and added a few new features that will really come in handy. Here’s everything that’s new with the latest developer betas." />
<meta property="og:title" content="Here&#039;s everything that is new in iOS 13 beta 5" />
<meta property="og:description" content="Apple released the fifth beta for iOS 13 and iPadOS 13 and added a few new features that will really come in handy. Here’s everything that’s new with the latest developer betas." />
<meta property="og:url" content="https://www.imore.com/heres-everything-new-ios-13-beta" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/01/iphone-xs-max-ipad-pro-together-hero.jpg?itok=P4sLVKHd" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta name="description" content="Apple released the fifth beta for iOS 13 and iPadOS 13 and added a few new features that will really come in handy. Here’s everything that’s new with the latest developer betas." />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/01/iphone-xs-max-ipad-pro-together-hero.jpg?itok=P4sLVKHd" />
<link rel="canonical" href="https://www.imore.com/heres-everything-new-ios-13-beta" />
<title>Here's everything that is new in iOS 13 beta 5 | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__mIXYJfy8z9-kQANJD2bs8TONudwFWE5gBpBjUD1b4JM__qhna7oi_sfLRoWTTfcx8oyWQ4nHPD1y4PEC2dp_Bi34__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__-ndZZrujlUOBnaGRu9DESOsSpgx3qdMkyUPCK2P7vgY__EMwTQp5I3iUkZ8qDW18CtunCvHWHwJuSZ66wL4xQz7U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__2F8raJe7tXJ3ilJyU4UGTzxyqb2__rF_HsrCereMH5U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="screen" />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/css/profile-popup.css?v43' />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v43' />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QTZBk4chqtKLOSDoxkXU7kW5lMbdfs-VI-NTHzfg5AY__kSATdVwKLuj3o1Dgdee8txqIDJCGHvjx9aBFMVXfhPA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__B81_saq_1uS1JEQM28pJ4GuUnvU3jVdi2me8BbjEwiE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _vwo_code=(function(){
var account_id=315429,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
//--><!]]>
</script>
<script type="text/javascript" src="/_gap/_module.js?pvf24s"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__KOlGGs0Lz9gRegcFOx2dxU1rhtnHQetyZxNzjhub8ag__CU-E7PfdV1ahGkr4yAwVHSM_fnXJ-MeOStq8BD9kpSY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?pvf24s","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,T:cake_news,B:cta,B:w600");ga("set", "dimension13", "help \u0026 how to");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__BVHREpyaUNolWixV3DD9Ovow2Po30Nan4WhRBcrNEqk__m9eZX8dqaQOpGgPB64etqgqT8IryRdJfJh00iyFVcZo__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__mgjCXIIJnUpv7wGKdQenNcAdN8NEQjOEa87cmFO_hWc__n8YpJMCqsqFzr1ujgS0rLI-38dmIjMHoPMFLJ2BF_II__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__2I5xK7n8EwHFejOYK8BO_7uI3uaNBVTN0DGiMK6dIZI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__ZZ6WA4Xvn26Drt50EabpYzDi1aMbsJla641ujhNmrF4__3dPP_P86DUKx_C7qAJ2kAZ4Y3KUjhYAAqdNR6Yhhx5M__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { // If the library didn't load, maybe adblockers are enabled?  Just show all imgs
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1OwzAQhF-lygHBIU2cv6auqkpFqsSBC_QebZxNsqK2I9shIMS7YwcuHFaa_TS7M8Ar_mU5y3hksCODwjWzuUUHz_KcR6Nzk-VJsizLlqQ2uBVaJiMatDG-o_l0I6khVrjEpG3M8rhFB6fZycbq2Qg89ohdOxuF5i5Q6VNmudJ1FyBcJ6BBHS-e8M11xKdp1ArPNz1s7unZRz6sbar_DRvZlYHnvjnDPUCRlT1kdd8K1tWwr_pMtFmZCkwh-AoeWXIYpL8gGYR_CcKRVmGpw_-BrEOz5qU8enx9uTRX_Ybe0PL0j-LHRAZ-z4izsioKPzt2-P4B0llt_g,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1OwzAQhF-l8gHBIU2cv7ZbVUggVeLABXqPHGeTrKjtyHYICPHu2IELh5VmP-3sjIAavhzwHJjFjixK38z2yo6BFQWw0fvJQZouy7IlZSxupVHpiBZdgu9oP_1Iekg0LgkZl_BcImnRi_vZq8aZ2Uo89YhdO1uN9iZSFVJmtdJ1l0JNggZ9OgcCm8uIT9NoND5cXM2wuaXnEHm3tqn_N2xUV0VehOYcD0KUedWLfN-3knd7caj7XFy2eZVJzES8K4E58hhlcJCKXCK8FNKT0XGpgIVIWjXPgD2-vpybi3nDQFrI_ih-TGTFr4eAV3VZhtnx4_cPcLlsrw,,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVjktPwzAQhP9KlQOCQ5o4L9qtKiSQKnHgAr1Ha2eTWK3tyA8CQvx3nMCFw0qzn2Z3BqGBLwesgMRSXCctCd8Ge00OkZUlJKP3k4Msm-d5K5WxtBVGZSNZcim9k_30o9RDqmlOpXEpK1NOHh-CV60zwQo69kQdD1aTvVmoiilBrXTdBaoJ5aCPp0hgcx7peRqNpserGTa38iVG3q1tmv8NW9XVCy9jc0Z7xKqoeyx2PRes2-G-6QvBizoXlOPiqyBx0tNcIuOFVIuIL1F4afQaELFzpu1REDfmsrIckqe311N7NheKLg75H6WPSVr8vZXA6qaq4tyzw_cPCUxvsg,,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVjk9LxDAQxb_K0oPoodum_9zNsggKCx686N7LNJ22g5tMSVKriN_dtOrBw8CbH2_mPZCV_HRSZDKy2JJF5evJXqJDYHkuo8H70ckkmed5S5otbhXrZECLLsY3tB9-INPHBueY2MVcIo8b9HA3eV07nqzCY4fYNpM1aK8WqkPKpFe67gr0CNSb4ykQuTkP-DgObPD-wv3mmp5C5M3apvrfsNZtufA8NBe4ByiysoNs1zVKtDvYV12mmqxMFaaw-AoZOfK4yHBBehHhJShPbNaANDgc1z1zf8E_8vDyfKrP_IrB08j0l-L7SBZ-LkmKsiqKMLfi8PUNIUBu8w,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj09PwzAMxb_K1AOCQ9em_9gyTUggTeLABXav3NRtLZa4SlIKQnx30o4LB0v2T89-zyAr-e2kyGRksSWLyteTvUSHwPJcXEaD96OTSTLP85Y0W9wq1smAFl2MH2i__ECmjw3OMbGLRR436OFh8rp2PFmFxw6xbSZr0N4sVAeXSa90nRXoEag3x1MgcnMe8Hkc2ODjhfvNLb0Ey7s1TfU_Ya3bcuF5SC5wD1BkZQfZrmuUaHewr7pMNVmZKkxh0RUycuRxacMG6aUJXCdBeWJzfTcoHNealGXHnV9hKqOnt9dTfeZ3DLJGpn8UP0eycF0mKcqqKELdi8PPL4zFcE8,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVjk9Lw0AQxb9KyUH0kCabf223FEGh4MGL9h4mm0ky2N0NsxujiN_dTfTiYeDNjzfzHshKfjkpMhkxtsSofD3xNToGlucyGrwfnUySeZ63pC3jVlmdDMjoYnxH_vQDmT42OMdkXSzyuEEP95PXtbMTKzx1iG0zsUG-WagOKZNe6bor0CNQb07nQOTmMuDTOFiDD1fbb27pOUTerW2q_w1r3ZYLz0NzgQeAXCIrO8j2XaNEu4dD1WWqycpUYQqLr5CRI4-LDBekFxFegvJkzRoggsPZ2s_kPfKKUhk9vr6c64t9w2BqZPpH8WMkht9TkqKsilwizE4cv39cMKJLb4o,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"55399","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjssOgjAQRf-l-wqVlsewNPED1D2hZZSJQk1bRWP8dwu6cTHJyc3cRws5vDyINTCHHTk0obm5C6s9KAmsD-HqIUmmaVrRYB2ujB2SHh16jnd0z9DTeOIjTpys51wi4xpDO7tF_p_YDJ2a9Sw2GSOkytZaqirNZaewKDET5qirSpfG4PwXyz2FBaODhhliZGsC2XGZB-xiT7SwSIFt9rttc7BnjIqG9Kfi40qu_XoIhMqljFeI-v0B3UVOXg,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjc0OgjAQhN-Fe4VKy89yNPEB1DuhZZWNQklbRWN8d1v14mGT2cnMNx0U8HTA15BY7Mmi9u3VXpLGgRSQDN7PDtJ0WZYVjcbiSpsxHdCiY3hD-_ADTVwnNuHCyDjGc6bQd7HNi39iO_Yy-nlY0poLma-VkHVWiF5iWWHO9VHVtaq0xpgL4478R4YGjVEEZKc9mSk-VeSfyHm0n70Mks1-t20P5owhoCD7uXifyXbfGgGXhRDhSt683uPyT60,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/heres-everything-new-ios-13-beta?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/heres-everything-new-ios-13-beta?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__Bp6e_2uOsfE5J8mrgbwLECjjfqA9-QDl-IZqyImoNXs__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    googletag.cmd.push(function() {
      googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-55399").setTargeting("category",["help--how-to"]).setTargeting("pageid","55399").setTargeting("content_id","55399").setTargeting("tag",[]).setTargeting("ctype","Article").setTargeting("stype","Edito");
      
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-55399');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__U_d5vTJoP6w22YLnHP3ypNviSmjpjlkQBfdvDe1NTJU__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">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</script>
<script defer type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v43'></script>
<script defer type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v43'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-55399 node-type-article node-template-normal section-article cc-us im geo-US node-cat-help-how-to node-internal-tag-cake-news mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
 Save at Verizon:<a href="https://cellplans.androidcentral.com/Transact?si=379&amp;pi=6417&amp;pai=3&amp;ct=0&amp;ci=3203&amp;gi=435&amp;ph=4168&amp;ppt=Instalments">Get an iPhone 7 Plus for $10 a month</a> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="/airpods-2-preview" title="AirPods 2" class="block-topic__topics-btn">
AirPods 2
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-xs-review" title="iPhone Xs" class="block-topic__topics-btn">
iPhone Xs
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-12-review" title="iOS 12" class="block-topic__topics-btn">
iOS 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/best-cases-iphone-xs" title="Best iPhone Xs Cases" class="block-topic__topics-btn">
Best iPhone Xs Cases
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-xr" title="iPhone XR" class="block-topic__topics-btn">
iPhone XR
</a>
</li>
<li class="block-topic__topics-item">
<a href="/best-reviews" title="Best Reviews 2019" class="block-topic__topics-btn">
Best Reviews 2019
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/pokemon-go" title="Pokemon Go" class="block-topic__topics-btn">
Pokemon Go
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/amazon-echo-which-should-you-buy?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Amazon Echo" class="block-topic__topics-btn">
Amazon Echo
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/best-airpods-deals" title="AirPod Deals" class="block-topic__topics-btn">
AirPod Deals
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5d3f61b7736d7' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    }
  </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-cat-help--how-to article--normal node-cat-help-how-to node-internal-tag-cake-news not-ajaxed" id="article-55399" data-nid="55399" data-url="/heres-everything-new-ios-13-beta" data-canonical-url="https://www.imore.com/heres-everything-new-ios-13-beta" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">Nifty new features</span>
<h1 class="article-header__title">Here&#039;s everything that is new in iOS 13 beta 5</h1>
<span class="article-header__intro">Apple is slowly rolling out all of the new features that will be in iOS 13 and iPadOS 13.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Danny%20Zepeda">Danny Zepeda</a></span> </div>
<time class="article-header__time" datetime="2019-07-29T17:13:25-04:00" title="Mon, 29 Jul 2019 17:13:25 -0400">
29 Jul 2019
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--narrow narrow"></div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="447" alt="" title="" class="image-large lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/07/ios-13-dark-mode.jpg?itok=QJHaRtkR"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/07/ios-13-dark-mode.jpg?itok=QJHaRtkR" width="800" height="447" alt="" title="" class="image-large"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">Apple has slowly been releasing developer betas for <a href="/how-download-ios-13-developer-beta">iOS 13</a> and <a href="/how-download-ipados-developer-beta">iPadOS 13</a> throughout the summer. Most of the time this means minor changes to the new features Apple introduced along with performance and stability improvements, but here and there it introduces some delayed features that it hasn't really talked about.</p>
<p>We're making it our mission to find these new features. The latest develper beta is no different. Here's everything new that Apple added with the latest developer beta of iOS 13 and iPadOS 13.</p>
<h3>What's new with iOS 13 and iPadOS 13 beta 5?</h3>
<p>Apple just released the fifth developer betas for iOS 13 and iPadOS 13, bringing forth many new features that seem quite interesting. Most of the major changes affect the iPad.</p>
<ul><li><p><strong>iPad icon customization:</strong> You can now adjust the number icons you have on the iPad home screen. You can either go for the denser, 6x5 layout with smaller icons and more right icons, or 4x5 layout with spaced out and bigger icons.</p></li>
<li><p><strong>Cursor customization:</strong> Apple introduced more customization over the cursor for the iPad. You can now adjust the size of it to tend different points, along with the already available color and auto-hide options.</p></li>
<li><p><strong>Dark Mode switcher:</strong> Apple now asks you if you want to enable Dark Mode when users download iOS 13. The transition betwen Light and Dark mode has also been refined.</p></li>
<li><p><strong>CarPlay album art:</strong> You now have the option to turn on or off album art work in CarPlay.</p></li>
</ul></div><div class="article-body__section article-body__section--wide"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Changes to CarPlay Now Playing screen and option to turn off Album Art <a href="https://t.co/axbJcZPufN">pic.twitter.com/axbJcZPufN</a></p>&mdash; Alireza (@alixrezax) <a href="https://twitter.com/alixrezax/status/1155939448422486022?ref_src=twsrc%5Etfw">July 29, 2019</a>
</blockquote></div><div class="article-body__section article-body__section--narrow narrow">
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><ul><li><p><strong>Volume adjuster:</strong> You now have 34 different points on which to adjust the volume level. The volume slider also offers taptic feedback.</p></li>
<li><p><strong>Reopen closed window:</strong> In app expos&eacute; for the iPad, you now have the ability to reopen a window you have previously closed.</p></li>
<li><p><strong>Home app wallpapers:</strong> The Home app now offers more wallpapers to select from. They include various colors with a minimalist finish.</p></li>
<li><p><strong>Siri for Everyone setup:</strong> Siri for Everyone now understands multiple voices. However, you will need HomePodOS 13 to enable the new feature.</p></li>
<li><p><strong>Share sheet:</strong> The share sheet in the iPad has been changed up. It now looks cleaner with different typography icons.</p></li>
</ul></div><div class="article-body__section article-body__section--wide"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Share sheet design has been updated, again. Now groups app-specific actions <a href="https://twitter.com/9to5mac?ref_src=twsrc%5Etfw">@9to5mac</a> <a href="https://twitter.com/ChanceHMiller?ref_src=twsrc%5Etfw">@ChanceHMiller</a> <a href="https://twitter.com/hashtag/iOS13Beta5?src=hash&amp;ref_src=twsrc%5Etfw">#iOS13Beta5</a> <a href="https://t.co/FvfdQCQsay">pic.twitter.com/FvfdQCQsay</a></p>&mdash; Doney den Ouden (@doney) <a href="https://twitter.com/doney/status/1155910588150759425?ref_src=twsrc%5Etfw">July 29, 2019</a>
</blockquote></div><div class="article-body__section article-body__section--narrow narrow">
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><ul><li><p><strong>Automations tab in Shortcuts:</strong> The "Automations" tabs in the Shortcuts app has been <a href="https://twitter.com/ian_mcdowell/status/1155902474714112001?s=20">temporarily removed</a>. No word on if it'll appear with a minor upgrade or the next developer beta update.</p></li>
<li><p><strong>Larger network icon:</strong> The carrier icon in the corner of the iPhone has been made slightly larger. It night fits more snuggly between the signal bar and battery icon.</p></li>
<li><p><strong>Achievement Move icons:</strong> The achievement goals in the Activity app have been expanded. You are now rewarded with a badge after hitting goals all the way up to 2,000 times.</p></li>
</ul><p class="disclaimer no-amazon">As we continue finding new features in the developer beta updates, we'll continue updating the post.</p>
<h3>What's new with iOS 13 as a whole?</h3>
<p>Apple added a ton of new feature in iOS 13 like Dark Mode, performance upgrades and many more features that are sure to make your iPhone feel like a new device. If you want to know more about these new features, check out our <a href="/ios-13-faq">iOS 13 guide</a>.</p>
<p><a href="/ios-13-faq" title="" class="cta">Everything you need to know about iOS 13</a></p>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__tabs article-body__tabs--devicebox">
<h2 class="article-body__tabs-title">
<a href="/ios-12">iOS</a>
</h2>
<div class="article-body__tabs-container">
<div class="article-body__tabs-tab article-body__tabs-tab--1">
<h2 class="article-body__tabs-tab-title">Main</h2>
<div class="article-body__tabs-tab-body">
<div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/aUQV9ECGUOw?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-auqv9ecguow" frameborder="0" allowfullscreen="true"></iframe></div></div>

<ul><li><a href="/ios-12-preview">iOS 12 Review</a></li>
<li><a href="/ios-updates">What's new in iOS</a></li>
<li><a href="/ios-public-beta-ultimate-guide">iOS Public Beta Guide</a></li>
<li><a href="/iphone-and-ipad-basics-the-ultimate-guide">iOS Help Guide</a></li>
<li><a href="http://forums.imore.com/ios/">iOS Discussion</a></li>
</ul></div>
</div>
</div>
</div></div><div class="article-body__section article-body__section--narrow narrow">
</div><div id='purch_N_C_0_2-wrap-5d3f61b7749d2' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    }
  </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section">
<div id='Inline_300_ATF_1-wrap-5d3f61b7743ce' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    }
  </script></div>
</div>
</div>
<div class="sidebar__section">
<div id='GPT_5d3f61b77432e-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5d3f61b77432e'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5d3f61b77432e').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5d3f61b77432e'); 
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section">
<div id='Inline_300_BTF_2-wrap-5d3f61b77445d' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    }
  </script></div>
</div>
</div>
<div class="sidebar__section">
<div id='-wrap-5d3f61b774569' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1_clone_5d3f61b7744e7' data-clone-id='purch_Y_R_0_1' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1_clone_5d3f61b7744e7',false);});
    }
  </script></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/how">Help &amp; How To</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-55399">
</section>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-55399"></div>
<script type="text/javascript">
  var placementName = document.querySelector('meta[content="taboola_slider"]') ? "Below Article - Pokemon Go" : "Below article 4x2";
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-55399',
    placement: placementName,
    target_type: 'mix'
  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section">
<div id='-wrap-5d3f61b774932' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1_clone_5d3f61b7748b1' data-clone-id='purch_Y_R_0_1' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1_clone_5d3f61b7748b1',false);});
    }
  </script></div>
</div>
</div>
</aside> </div>
<img class="article-vwo-pixel" src="https://dev.visualwebsiteoptimizer.com/c.gif?experiment_id=1&ACCOUNT_ID=315429&GOAL_ID=200&COMBINATION=2&UUID=&CACHE=1399349279" />
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fheres-everything-new-ios-13-beta?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Here%26%23039%3Bs%20everything%20that%20is%20new%20in%20iOS%2013%20beta%205+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fheres-everything-new-ios-13-beta?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--google-plus">
<a class="share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Fheres-everything-new-ios-13-beta?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=" data-platform="GooglePlus" target="_blank">
<i class="fab fa-google-plus-g fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Here%26%23039%3Bs%20everything%20that%20is%20new%20in%20iOS%2013%20beta%205&amp;body=https%3A%2F%2Fwww.imore.com%2Fheres-everything-new-ios-13-beta?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Here%26%23039%3Bs%20everything%20that%20is%20new%20in%20iOS%2013%20beta%205 - https%3A%2F%2Fwww.imore.com%2Fheres-everything-new-ios-13-beta?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Here%26%23039%3Bs%20everything%20that%20is%20new%20in%20iOS%2013%20beta%205&amp;url=https%3A%2F%2Fwww.imore.com%2Fheres-everything-new-ios-13-beta?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fheres-everything-new-ios-13-beta?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5d3f61b77cfe1' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    }
  </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__topics">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>

</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="https://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__shop">
<h3 class="header-drawer__navigation-title">Shop</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
</ul>
</div>
<div class="header-drawer__dev">
<h3 class="header-drawer__navigation-title">Dev Center</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--dev">
</ul>
</div>
<div class="header-drawer__tools">
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjssOgjAQRf-l-wqVlsewNPED1D2hZZSJQk1bRWP8dwu6cTHJyc3cRws5vDyINTCHHTk0obm5C6s9KAmsD-HqIUmmaVrRYB2ujB2SHh16jnd0z9DTeOIjTpys51wi4xpDO7tF_p_YDJ2a9Sw2GSOkytZaqirNZaewKDET5qirSpfG4PwXyz2FBaODhhliZGsC2XGZB-xiT7SwSIFt9rttc7BnjIqG9Kfi40qu_XoIhMqljFeI-v0B3UVOXg,,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjc0OgjAQhN-Fe4VKy89yNPEB1DuhZZWNQklbRWN8d1v14mGT2cnMNx0U8HTA15BY7Mmi9u3VXpLGgRSQDN7PDtJ0WZYVjcbiSpsxHdCiY3hD-_ADTVwnNuHCyDjGc6bQd7HNi39iO_Yy-nlY0poLma-VkHVWiF5iWWHO9VHVtaq0xpgL4478R4YGjVEEZKc9mSk-VeSfyHm0n70Mks1-t20P5owhoCD7uXifyXbfGgGXhRDhSt683uPyT60%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<ul class="header-drawer__navigation-list header-drawer__navignation-list--cta">
</ul>
</div>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="https://www.mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2019 Mobile Nations</li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy#your-choices">Your Ad Choices</a></li>
<li class="footer__nav-item"><a href="https://mobilenations.recruiterbox.com/">Careers</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/licensing-reprints/">Licensing</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/external-links">External Links Disclosure</a></li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5d3f61b785e36-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5d3f61b785e36'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5d3f61b785e36')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"55399").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5d3f61b785e36'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /> <script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        
        $(function() {
          $('a[href*="//www.apple.com"]').addClass('norewrite');
        });
        
        </script><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script type="text/javascript" src="https://www.lightboxcdn.com/vendor/a6ee9b6a-8095-4eea-81aa-192b1145a4fe/lightbox_inline.js"></script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script><script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "Help & How To");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,T:cake_news,B:cta,B:w600");
ga('global.set', 'dimension6', "help & how to");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__tj7yd5uqEWUUDe40LrII1UgG9HLiTHVpUG6ud5fASMk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
</body>
</html>
