<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<script>if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) window.location.hash = "";</script>
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/04/kokoon-headphones-hero.jpeg?itok=GciAU-W0" />
<meta name="twitter:description" content="Kokoon Headphones feature active noise cancellation and an accompanying relaxation app. The Kokoon experience may help you get some much-needed relaxation and sleep." />
<meta name="description" content="Kokoon Headphones feature active noise cancellation and an accompanying relaxation app. The Kokoon experience may help you get some much-needed relaxation and sleep." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="We review Kokoon Headphones which are designed to help you relax and sleep" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/kokoon-headphones-review-designed-relaxation-and-sleep" />
<meta property="og:image:width" content="2048" />
<meta property="og:site_name" content="iMore" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.imore.com/kokoon-headphones-review-designed-relaxation-and-sleep" />
<meta property="og:description" content="Kokoon Headphones feature active noise cancellation and an accompanying relaxation app. The Kokoon experience may help you get some much-needed relaxation and sleep." />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/04/kokoon-headphones-hero.jpeg?itok=GciAU-W0" />
<meta property="og:title" content="We review Kokoon Headphones which are designed to help you relax and sleep" />
<meta property="og:image:height" content="1536" />
<meta property="xray:uuid" content="UUimUdUnU65460" />
<meta property="fb:pages" content="230016313741478" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="article:tag" content="Best Headphones" />
<meta property="article:tag" content="Reviews" />
<meta property="article:tag" content="Bluetooth headphones" />
<meta property="article:tag" content="Accessories" />
<meta property="article:section" content="article" />
<meta property="article:published_time" content="2020-04-09T12:00:03-04:00" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="theme-color" content="#ffd600" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<meta name="terms" content="Accessories,Reviews,Best Headphones,Bluetooth headphones" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link rel="manifest" href="/manifest.json">
<link rel="icon" href="/favicon.ico" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/kokoon-headphones-review-designed-relaxation-and-sleep" />
<link rel="amphtml" href="https://www.imore.com/kokoon-headphones-review-designed-relaxation-and-sleep?amp" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/04/kokoon-headphones-hero.jpeg?itok=GciAU-W0" />
<link rel="canonical" href="https://www.imore.com/kokoon-headphones-review-designed-relaxation-and-sleep" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/kokoon-headphones-review-designed-relaxation-and-sleep",
    "@type": "NewsArticle",
    "headline": "Kokoon Headphones review: Designed for relaxation and sleep",
    "description": "Kokoon Headphones feature active noise cancellation and an accompanying relaxation app. The Kokoon experience may help you get some much-needed relaxation and sleep.",
    "url": "https://www.imore.com/kokoon-headphones-review-designed-relaxation-and-sleep",
    "datePublished": "2020-04-09T16:00:03+0000",
    "dateCreated": "2020-04-09T16:00:03+0000",
    "dateModified": "2020-04-09T16:00:03+0000",
    "author": {
        "@type": "Person",
        "name": "Karen S Freeman"
    },
    "creator": "Karen S Freeman",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-hero.jpeg?itok=3o-yIzz0",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "bluetooth headphones",
        "best headphones"
    ],
    "articleSection": "Reviews",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/04/kokoon-headphones-hero.jpeg?itok=GciAU-W0"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<script type='application/ld+json'>
{
    "@context": "http://schema.org",
    "@type": "Review",
    "reviewBody": "Kokoon Headphones feature active noise cancellation and an accompanying relaxation app. The Kokoon experience may help you get some much-needed relaxation and sleep.",
    "author": {
        "@type": "Person",
        "name": "Karen S Freeman"
    },
    "datePublished": "2020-04-09T16:00:03+0000",
    "keywords": [
        "bluetooth headphones",
        "best headphones"
    ],
    "itemReviewed": {
        "@type": "Thing",
        "name": "Kokoon Headphones"
    },
    "reviewRating": {
        "@type": "Rating",
        "ratingValue": 4,
        "bestRating": 5,
        "worstRating": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<title>Kokoon Headphones review: Designed for relaxation and sleep | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__fujcAKIsBsd_i3suru_HGuPGDl2bGIlHQ4fwvsAx3Gw__N6fZ6r9GEgZzS4RSA_l_xZ6G1TyiIBJC3Pl5snWZ3-o__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__pzRCx0W3lvcpmNHxlRAchNNSA2bFJB8yGMfupcTa32c__B_wupLLQFfprZYzKfGcGnkCQFithkh_TAzOMrWyKM1o__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__1ed5gMTkY5Y93rIHCn5RbH2891NgDb3egf21u4Nzn6E__0Uu8t0Ae9IPzRfnEZWD1W0K8QQ9bVOo8v_WGL_IYFhQ__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CPdtq4qzRkHi0TPhPOQfDZMN0XyazXZPzVxr0ga57g4__QAWtwMq3UZKZhCNacGdU14p4gH9EAFW57aVkGprzXig__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CXhJQR860JE3tsBy5sn51IQgzl3U39JAeB4s-yohnqw__6XivSmQCbcys0lBzre_rBpTwbpn5QFtJO1ISUBz6FIM__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__-srFhiK1MXsGIIlnFjE6OQAtnSMcib4UF4OltAfsLXQ__Uy2wuSSBoiXxSTrJ9oyhjeT2myPAKhCCgLN35VikUa8__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__Mw4z5cZyCXrucyDl-7ZWrTyamB7ivJDHM_jcAGF3ON4__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__EQ6CInRtonG0Q-GrjeJfmkcoUBvhQKgVXPI4-nwfjug__-jh741H6oOGXtrVCxeEbAMn3q5JmbJtEhf9ds-mjxrU__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  if($.lazyLoadXT) {
    $.extend($.lazyLoadXT, {
      edgeY: 200,
      autoInit:false
    });
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { 
      $('img.lazy,iframe.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?q8j21e","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,B:reco-block,B:pros,B:cta,B:shop,B:nofollow,B:gallery,B:w1000");ga("set", "dimension13", "reviews,accessories");ga("set", "dimension14", "bluetooth headphones,best headphones");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__RcF3nDyAlt8f3UE1DmlqvjSirmjWK82oYN21zEwp9DU__EDndHihUVHXqkmt-N66gkpMUPkVtBiXym1EmWSjg8KU__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__akXnQoxS_7HBLol5M6_zm7Ohsli3qDTLP9bL5ooaGOE__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__kDToJUIggAWIJCCKyY9DqMhoPaegIXlmyIt_TRy14Og__NXKJtNXYreylWtM_cBhP3MrFYiJIVySDYEUImam9qqo__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVkM1qwzAQhF8l-FDSg-MfxU6iEAotBHroJcndrKWNLWxZRpLrQOm7d-X20tvOx-zsSMBL_uV4lvPIolQWha8m20dHYkXBo9b70fEkmed5o7SxuBFGXCed6YwZ4hZBjq0Z0MUWPxXOsUSnmgEl6R4e4BW5YJCx6xHHl8nrypnJCjzdEWU92QHtU6Cabk96oYsWoEegpNOZCF_dWnxfDr32plmt1QcVeV46lv97V1oWgTN6T56xg1wwkEwwyVialgj3rCgPLK8h2wELvi2PnPIYRtpQOgwUCVwiNA9iH_Ib5Tza5V7Ko7fr5Vxc3UyHZKh5-kfxMSoLv2uK_m5fbncpNTh-_1wwc6h2ew,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVkEFPwzAMhf_K1AOCQ9d2WTuWaUICaRIHLrB75SbearVpqiSlkxD_Hadw4eb3yfZ7NshKfnlZbGTiUJNDFerJ9cmBWVnKpA1h9DLL5nlek7EO18qarLOdtUPaXCLosbUD-tThXCfhnGr0dB1Qs-7hBoG4Cwad-h5xfJqCqb2dnMLjBVE3kxvQ3UVq2HsyC120AjMCbzqemMjVucXXxei5t9fVPb1xkIclY_U_d210GbngezaF2CtcMC2U0ELkeYVwKcpqLzYNFDsQsW8rE08BY8kTZGLBK0HF5FHwC9iSlrrIZfLy8X6qz7ZDJo3M_yjeRnLwO0P8uMdqu8vZ_vD9A_iFdSw,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVkE9PwzAMxb_K1AOCQ9c_WTuWaUICaRIHLrB75SbuGrVpqiSlkxDfHVwncOFm__Ts92zgNf9yvCh5YlEqi8I3ix2TI7Gq4knv_ex4lq3rulXaWNwKo7PBDMZMaY8g595M6FKLnwrXVKJT1wkl9SPcwCtSwSRTN1wizk-L140zixV46hBlu9gJ7V2gmrwXHWnsBegZaNPpTIRvLj2-RqPn0VxcN_fqjYI8xIz1_9yNllXgjO4pC3YQXDCSCSYZy_MaoSuq-sDKFoo9sKDb8cQpj6GkCaVDQStBhOTRgLBzpulAYGvMEFnOk5eP93NzMQOSquX5H8XbrCz8zip64GO92-cU4_j9A9T4eC8,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVkEFvgzAMhf9KxWHaDhRoCm1TVZM2qdIOu2y9I5O4EEEwSmBUmvbf57DtsJv96dnv2SAL-elltpGRQ20cqrGcXFwXHZnluYyacRy8TJJ5ntfGksO1XCKbtNQS9XGDoIeGevSxww-Dc6zRm7pHzX0HNxgNq6DXse8Qh8dptKWnySk8XRF1Nbke3V2glr1cJ7vQpVdgB-BNpzMTubo0-LIYPXVUr-7NKwd5WDIW_3OXVueBC75nk4mDAtBCCS1EmhYI1ywvDmJTQbYDEXRbGXkzYih5wthQ8EpQIflikLLCU1kT1R3-kef3t3N5oRZZU8n0l-JtMA5-Jg2_b19sdymHOH59A9v0d3A,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVkE9PwzAMxb_K1AOCQ9c_WTuWaUICaRIHLrB75SbuGrVpqiSlkxDfHVwncOFm__Ts92zgNf9yvCh5YlEqi8I3ix2TI7Gq4knv_ex4lq3rulXaWNwKo7PBDMZMaY8g595M6FKLnwrXVKJT1wkl9SPcwCtSwSRTN1wizk-L140zixV46hBlu9gJ7V2gmrwXHWnsBegZaNPpTIRvLj2-RqPn0VxcN_fqjYI8xIz1_9yNllXgjO4pC3YQXDCSCSYZy_MaoSuq-sDKFoo9sKDb8cQpj6GkCaVDQStBhOTRgJHCmUYrYY0znY8w58nLx_u5uZgBSdby_I_ibVYWfocVffCx3u1zynH8_gFg_HjM","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVkE9rwzAMxb9KyWFshzR_3KSrSxlsUNhhl7b3oNhqYxLHwXaWwth3n-ztspv040nvScBr_uV4UfLEolQWhW9mOyR7YlXFk877yfEsW5ZlrbSxuBZGZ73pjRnTDkFOnRnRpRY_FS6pRKduI0rqB7iDV6SCUaZuQJxeZq8bZ2Yr8HBFlO1sR7QPgWrynnWksRegXCegTYcjEb66dPgejV4Hc1s9qg8K8hQz1v9zN1pWgTO6pyzYTlwwSCaYZCzPa4RrUdU7VrZQbIEF3YZcJ055DCVNKB0KWglcIiSPBgUpnGn8orxHG1HOk7fz6dhcXEyPJGp5_kfxPikLv6OK_vdcXG-2OaXYf_9cMGWKeAc,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"65460","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjctuwyAQRf-FvWMIxiaTZaV-QJq9BWYUj_zAAlJHivrvhaSb7u49ug8DLTwjiCOwgI4CDqm_h5mdI3QtsDGlLUJd7_t-oMUHPAx-qVwnP3m_ViMat41-xVgF_CbcK4eRbiu67GfzMIlyyqyuijPiVjZF-_-nX5wqXFzmfy1RKn5yCp22kkvbaN6Jo7bcdFpyW3INsEgJi8wNWorIk2YoV8UoYLO_0UsLDuzj6_LZX_2EmVjgfxQfGwXz7hAIpdum40Kezj-_iUxW1g,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjctuwyAURP-FvW0IfpCbZaV-QNK9BebKvvIDC0gcqcq_B9puupsZzczR0MJ3XDBxAubRksch9ne_sEuArgU2xbgHqKrjOEpancdycGs1u9m5rZhQ231yG4bC44PwKCwGGje0yS_6qSOllt5sERbEPX-K9j-nX22Tc5n4SqJs-Nk2aJWRXFyaWvFOnJThulOSm9yrgQWKmGVa0JpFutRDRmWj8v9IIaL_4XFgH7frZ__lZkwFA_wvxedOXv_OCESj2rrjQp4vrzepXlgl","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/kokoon-headphones-review-designed-relaxation-and-sleep?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/kokoon-headphones-review-designed-relaxation-and-sleep?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__mmk-Q0PmKzuv2Q44MU3OTsqXJZFWdlACqBjhbiYUi6c__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 3358;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-65460").setTargeting("category",["reviews","accessories"]).setTargeting("pageid","65460").setTargeting("content_id","65460").setTargeting("tag",["bluetooth-headphones","best-headphones"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-65460');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__XPlNuMNPTr-CJDzBmGx8D1AR6ES9578GPJmlQuFV_YQ__tBpdM46hog_T6WzxTndDk6C8U5cmliptM5RFnKWRpkk__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
initColorScheme();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"WxrsmzewurDjjCR-QxE_70SVixqLSGe8ePF31jJ0lHc","jquery_version":"3.4","css":{"sites\/all\/modules\/purch\/purch.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/base-dark-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/base-light-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-light-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-dark-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/custom-dark-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/custom-light-im.css":1},"js":{"sites\/all\/libraries\/sweetalert\/sweetalert.min.js":1,"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/detective.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.4\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share.js":1,"sites\/all\/modules\/purch\/purch.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/modules\/visor_header2\/js\/header.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/themes\/mbn2_twig\/js\/font-loader.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Karen S Freeman"},"mbn_adblock_detective":{"popup":0}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-65460 node-type-article node-template-normal section-article cc-us im geo-US node-cat-reviews node-cat-accessories node-tag-bluetooth-headphones node-tag-best-headphones node-rating-4-0 mona45">
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>Online only! <a href="/e?link=https%3A%2F%2Fapple.sjv.io%2Fc%2F221109%2F795481%2F7613%3FsubId1%3DUUimUdUbU327YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.apple.com%252F&amp;token=gPhZguVO">Shop for new gear at the Apple Store</a></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn-deals?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="VPN Deals" class="block-topic__topics-btn">
VPN Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-pro-review" title="iPhone 11 Pro" class="block-topic__topics-btn">
iPhone 11 Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-review" title="iPhone 11" class="block-topic__topics-btn">
iPhone 11
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/apple-watch-series-5-review" title="Apple Watch 5" class="block-topic__topics-btn">
Apple Watch 5
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-pro-review" title="AirPods Pro" class="block-topic__topics-btn">
AirPods Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-13-faq" title="iOS 13" class="block-topic__topics-btn">
iOS 13
</a>
</li>
<li class="block-topic__topics-item">
<a href="/ipad-pro" title="Apple iPad Pro" class="block-topic__topics-btn">
iPad Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/work-from-home" title="Work From Home" class="block-topic__topics-btn">
Work From Home
</a>
 </li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5e8f489b9b64f' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-bluetooth-headphones node-tag-best-headphones node-cat-reviews node-cat-accessories article--normal node-cat-reviews node-cat-accessories node-tag-bluetooth-headphones node-tag-best-headphones node-rating-4-0 not-ajaxed" id="article-65460" data-nid="65460" data-url="/kokoon-headphones-review-designed-relaxation-and-sleep" data-canonical-url="https://www.imore.com/kokoon-headphones-review-designed-relaxation-and-sleep" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<div class="article-header__disclosure-wrap">
<p class="article-header__disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <span class="article-header__tag">🎧🥱😴</span>
<h1 class="article-header__title">Kokoon Headphones review: Designed for relaxation and sleep</h1>
<span class="article-header__intro">Let Kokoon's soothing technology lull you to sleep.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Karen%20S%20Freeman">Karen S Freeman</a></span> </div>
<time class="article-header__time" datetime="2020-04-09T12:00:03-04:00" title="Thu, 09 Apr 2020 12:00:03 -0400">
9 Apr 2020
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" width="800" height="600" alt="Kokoon Headphones       " title="" data-source="Karen Freeman/iMore" class="image-large image-large_wm_brw image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large_wm_brw/public/field/image/2020/04/kokoon-headphones-hero.jpeg?itok=Z0E-_nOL"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large_wm_brw/public/field/image/2020/04/kokoon-headphones-hero.jpeg?itok=Z0E-_nOL" width="800" height="600" alt="Kokoon Headphones       " title="" data-source="Karen Freeman/iMore" class="image-large image-large_wm_brw image-neutral fill "></noscript><span><em class="caption__source">Source: Karen Freeman/iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">Kokoon Headphones surround your ears in sound, while active noise cancellation reduces outside sounds. The accompanying app features guided audio coaching developed by sleep experts, based on Cognitive Behavioural Therapy (CBT) techniques.</p>
</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__r3c0-bl0ck recommended-award" id="kokoon-headphones" data-award="">
<h3>Relaxing</h3>
<a href="https://www.amazon.com/Kokoon-Cancelling-Headphones-Bluetooth-Techniques/dp/B07WDQZHZG/ref=sr_1_1?crid=1XCXJ16KDPTOR&amp;dchild=1&amp;keywords=kokoon+headphones&amp;qid=1586367959&amp;sprefix=kokoon%2Caps%2C151&amp;sr=8-1&amp;tag=imoreb-20&amp;ascsubtag=UUimUdUnU65460YYw" rel="nofollow" data-source="Kokoon" class="article-body__r3c0-bl0ck-image  speciallink">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-neutral lazy" data-source="Kokoon" data-src="/sites/imore.com/files/field/image/2020/04/kokoon-headphones-render-cropped.jpg?itok=TvLK_F9_"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2020/04/kokoon-headphones-render-cropped.jpg?itok=TvLK_F9_" class="image-neutral" data-source="Kokoon"></noscript>
</a>
<h4>
<a href="https://www.amazon.com/Kokoon-Cancelling-Headphones-Bluetooth-Techniques/dp/B07WDQZHZG/ref=sr_1_1?crid=1XCXJ16KDPTOR&amp;dchild=1&amp;keywords=kokoon+headphones&amp;qid=1586367959&amp;sprefix=kokoon%2Caps%2C151&amp;sr=8-1&amp;tag=imoreb-20&amp;ascsubtag=UUimUdUnU65460YYw" rel="nofollow" class="speciallink">Kokoon Headphones</a>
</h4>
<div class="article-body__r3c0-bl0ck-rating"><span itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating" class="article-rating article-rating--inline app-none">
<span class="article-rating-stars">
<span class="article-rating-star fa fa-customstar"></span>
<span class="article-rating-star fa fa-customstar"></span>
<span class="article-rating-star fa fa-customstar"></span>
<span class="article-rating-star fa fa-customstar"></span>
<span class="article-rating-star fa fa-customstar-empty"></span>
</span> <meta itemprop="bestRating" content="5.0">
<meta itemprop="worstRating" content="0.0">
<meta itemprop="ratingValue" content="4">
</span></div>
<div class="article-body__r3c0-bl0ck-description">
<p><strong>Bottom line:</strong> These specially designed headphones can help you relax and fall asleep.</p><div class="article-body__good-bad">
<div class="article-body__good-bad-good">
<h3 class="article-body__good-bad-title article-body__good-bad-title--good">The Good</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--good">
<li>Uses Cognitive Behavioural Therapy (CBT) relaxation techniques</li>
<li>Great sound quality</li>
<li>Active noise cancellation</li>
<li>Comfortable to wear</li>
<li>Automatically lowers volume if you fall asleep</li>
<li>Can be used as regular Bluetooth headphones</li>
</ul>
</div>
<div class="article-body__good-bad-bad">
<h3 class="article-body__good-bad-title article-body__good-bad-title--bad">The Bad</h3>
<ul class="article-body__good-bad-list article-body__good-bad-list--bad">
 <li>I was not able to sleep in them</li>
<li>Cannot make phone calls while using wireless</li>
</ul>
</div>
</div>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank">
<li><a href="https://www.amazon.com/Kokoon-Cancelling-Headphones-Bluetooth-Techniques/dp/B07WDQZHZG/ref=sr_1_1?crid=1XCXJ16KDPTOR&amp;dchild=1&amp;keywords=kokoon+headphones&amp;qid=1586367959&amp;sprefix=kokoon%2Caps%2C151&amp;sr=8-1&amp;tag=imoreb-20&amp;ascsubtag=UUimUdUnU65460YYw" rel="nofollow" class="cta shop speciallink" target="_blank">$345 at Amazon</a></li>
<li><a href="https://kokoon.io/products/kokoon-headphones" rel="nofollow" class="cta shop no-amazon" target="_blank">$315 at Kokoon</a></li>
</ul>
</div>
</div></div><div class="article-body__section article-body__section--narrow narrow">
<h4 class="micro">Sleep-inducing</h4>
<h2>Kokoon Headphones: <em>Features</em></h2>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" width="800" height="600" alt="Kokoon Headphones" title="" data-source="Karen Freeman/iMore" class="image-large image-large_wm_brw image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large_wm_brw/public/field/image/2020/04/kokoon-headphones-3.jpg?itok=k3H87JQV"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large_wm_brw/public/field/image/2020/04/kokoon-headphones-3.jpg?itok=k3H87JQV" width="800" height="600" alt="Kokoon Headphones" title="" data-source="Karen Freeman/iMore" class="image-large image-large_wm_brw image-neutral fill "></noscript><span><em class="caption__source">Source: Karen Freeman/iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Kokoon Headphones are fully-functional Bluetooth headphones with some special features to help you relax and sleep. They are lightweight and comfortable, and their "Flexmould™ Comfort" patented design means the headphones mold to the shape of your head. The soft fabric coverings can be removed for washing. Made of natural fibers, these vented headphones allow air to flow through so that your ears don't get hot while wearing them. I have a hard time wearing over-ear headphones at all, but I can wear these comfortably for a long time.</p><div class="article-body__suppl_content article-body__suppl_content--inline article-body__suppl_content--inline-cta-ad internal-cta no-amazon"><p><a href="https://www.androidcentral.com/best-online-learning-tools-kids" class="cta" data-link-type="Limited Time Offers">Best online learning tools for kids: ABCmouse, Reading IQ, &amp; more</a></p></div>
<p>Kokoon offers both passive and active noise cancellation, plus the <a href="https://apps.apple.com/us/app/kokoon-relax/id970820045" title="" rel="nofollow" class="speciallink">Kokoon app</a> works with the headphones to further block outside sounds with white noise. They aren't going to block out loud sounds, but they do mute quite a bit. Sensors inside the headphones monitor your sleep and adjust your audio accordingly.</p>
<blockquote class="left pull">
<p>Let Kokoon help you unwind, relax, and sleep.</p>
</blockquote>
<p>The <a href="https://apps.apple.com/us/app/kokoon-relax/id970820045" title="" rel="nofollow" class="speciallink">Kokoon Relax</a> app offers sleep coaching, designed by sleep experts, based on CBT techniques. I completed the first five introductory sessions; the voice actor's soothing voice reminded me of Jony Ive. I enjoyed those sessions, which guided me through a variety of guided imagery and relaxation techniques. There are plenty more programs to check out within the app, plus a large selection of soothing sounds (nature sounds, white noise, and more) to enjoy.</p>
<p>I did find the sessions and sounds within the app to be very relaxing, and they did help me fall asleep. However, I was not able to sleep with the headphones on, as intended. A back sleeper might have better luck, but as a side sleeper, I just couldn't do it. What I ended up doing was listening to a guided session before bed, and then removing the headphones and placing them on my nightstand right before falling asleep. This worked well for me, and in fact, the headphones shut off automatically when not in use. This meant that I didn't have to fumble around for the off button.</p>

</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__r3c0-bl0ck " id="kokoon-relax" data-award="">
<a href="https://apps.apple.com/us/app/kokoon-relax/id970820045" rel="nofollow" data-source="Kokoon" class="article-body__r3c0-bl0ck-image  speciallink">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-neutral lazy" data-source="Kokoon" data-src="/sites/imore.com/files/field/image/2020/04/kokoon-relax-app-icon-render-cropped.jpg?itok=ZTIzb64G"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2020/04/kokoon-relax-app-icon-render-cropped.jpg?itok=ZTIzb64G" class="image-neutral" data-source="Kokoon"></noscript>
</a>
<h4>
<a href="https://apps.apple.com/us/app/kokoon-relax/id970820045" rel="nofollow" class="speciallink">Kokoon Relax</a>
</h4>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">The Kokoon Relax app works with Kokoon Headphones to provide the ideal conditions for relaxation and sleep.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank">
<li><a href="https://apps.apple.com/us/app/kokoon-relax/id970820045" rel="nofollow" class="cta shop no-amazon speciallink" target="_blank">Free at the App Store</a></li>
</ul>
</div>
</div></div><div class="article-body__section article-body__section--narrow narrow">

<p>You can also use the Kokoon Headphones just as regular wireless Bluetooth headphones. I use them when I walk my dog, watch videos, and listen to music or podcasts. The sound is lovely. However, they don't work wirelessly for phone calls; if you want to speak with them on, you'll have to use the included 3.5mm audio cable.</p>
<p>The Kokoon Headphones come with the above mentioned 3.5mm audio cable, a Micro-USB charging cable, an eye mask, and a carry case. These will be great for travel; everything fits into the case, which doesn't take up too much space in your bag. I might actually be able to sleep on a plane with these on.</p>
<h4 class="micro">So relaxing</h4>
<h2>Kokoon Headphones: <em>What I like</em></h2>
<p>Between the app and the headphones themselves, I found the Kokoon experience to be very relaxing and conducive to sleep. I enjoyed the guided relaxation exercises I've done so far, and I look forward to working my way through them. While I couldn't sleep IN them, I did find that they helped me get to a good place where I could easily slide into a peaceful sleep.</p>
<p>I like being able to use these just as headphones. When I'm walking my dog, and there is construction going on in my area, or when I'm watching a TV show, and my partner is on a work call, it's lovely to be able to mute everything outside and listen to my audio of choice.</p>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" width="800" height="600" alt="Kokoon Headphones" title="" data-source="Karen Freeman/iMore" class="image-large image-large_wm_brw image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large_wm_brw/public/field/image/2020/04/kokoon-headphones-1.jpeg?itok=2OBSDLRb"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large_wm_brw/public/field/image/2020/04/kokoon-headphones-1.jpeg?itok=2OBSDLRb" width="800" height="600" alt="Kokoon Headphones" title="" data-source="Karen Freeman/iMore" class="image-large image-large_wm_brw image-neutral fill "></noscript><span><em class="caption__source">Source: Karen Freeman/iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<h4 class="micro">Not quite comfortable enough for sleepwear</h4>
<h2>Kokoon Headphones: <em>What I don't like</em></h2>
<p>I'm pretty much the princess and the pea when it comes to sleep, and sleeping on my side with these headphones on is a no-go. Back sleepers might have better luck.</p>
<p>It's a pain having to remove the headphones to talk on the phone. Technically I could use the 3.5mm audio cable for phone calls, but since there is no headphone jack on my iPhone, I probably won't.</p>
<h4 class="micro">Block out the outside world</h4>
<h2>Kokoon Headphones: Bottom line</h2>
<p> </p><div itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating" class="article-rating article-rating--full app-none">
<span class="article-rating-score">4</span>
<span class="article-rating-outof">out of 5</span>
<span class="article-rating-stars">
<span class="article-rating-star fa fa-customstar"></span>
<span class="article-rating-star fa fa-customstar"></span>
<span class="article-rating-star fa fa-customstar"></span>
<span class="article-rating-star fa fa-customstar"></span>
<span class="article-rating-star fa fa-customstar-empty"></span>
</span> <meta itemprop="bestRating" content="5.0">
<meta itemprop="worstRating" content="0.0">
<meta itemprop="ratingValue" content="4">
</div>
<p>The Kokoon Headphones do a pretty great job of blocking out many unwanted sounds so you can focus on the audio of your choice. Use the <a href="https://apps.apple.com/us/app/kokoon-relax/id970820045" title="" rel="nofollow" class="speciallink">Kokoon Relax app</a> for a nice selection of guided relaxation sessions created by sleep experts using Cognitive Behavioural Therapy (CBT) concepts. The app also has a wide variety of relaxing soundtracks, such as nature sounds and various "colors" of white noise. If you can sleep with headphones on, great; Kokoon Headphones sense your sleep and adjust the audio accordingly, or turn off if you remove them. These headphones aren't just for sleeping and relaxation, though. You can use them as regular wireless Bluetooth headphones. Since they do have active noise canceling, you can focus on the audio of your choice. But if you want to take a phone call, you'll need to use the included audio cable.</p>

</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__r3c0-bl0ck recommended-award" id="kokoon-headphones" data-award="">
<h3>Time to relax</h3>
<a href="https://www.amazon.com/Kokoon-Cancelling-Headphones-Bluetooth-Techniques/dp/B07WDQZHZG/ref=sr_1_1?crid=1XCXJ16KDPTOR&amp;dchild=1&amp;keywords=kokoon+headphones&amp;qid=1586367959&amp;sprefix=kokoon%2Caps%2C151&amp;sr=8-1&amp;tag=imoreb-20&amp;ascsubtag=UUimUdUnU65460YYw" rel="nofollow" data-source="Kokoon" class="article-body__r3c0-bl0ck-image  speciallink">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-neutral lazy" data-source="Kokoon" data-src="/sites/imore.com/files/field/image/2020/04/kokoon-headphones-render-cropped.jpg?itok=TvLK_F9_"><noscript><img src="https://www.imore.com/sites/imore.com/files/field/image/2020/04/kokoon-headphones-render-cropped.jpg?itok=TvLK_F9_" class="image-neutral" data-source="Kokoon"></noscript>
</a>
<h4>
<a href="https://www.amazon.com/Kokoon-Cancelling-Headphones-Bluetooth-Techniques/dp/B07WDQZHZG/ref=sr_1_1?crid=1XCXJ16KDPTOR&amp;dchild=1&amp;keywords=kokoon+headphones&amp;qid=1586367959&amp;sprefix=kokoon%2Caps%2C151&amp;sr=8-1&amp;tag=imoreb-20&amp;ascsubtag=UUimUdUnU65460YYw" rel="nofollow" class="speciallink">Kokoon Headphones</a>
</h4>
<p class="subtitle">Sleep inducing</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">The Kokoon Headphones and accompanying app can help you relax and fall asleep. Or, you can just use the headphones to listen to the audio of your choice.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop" target="_blank">
<li><a href="https://www.amazon.com/Kokoon-Cancelling-Headphones-Bluetooth-Techniques/dp/B07WDQZHZG/ref=sr_1_1?crid=1XCXJ16KDPTOR&amp;dchild=1&amp;keywords=kokoon+headphones&amp;qid=1586367959&amp;sprefix=kokoon%2Caps%2C151&amp;sr=8-1&amp;tag=imoreb-20&amp;ascsubtag=UUimUdUnU65460YYw" rel="nofollow" class="cta shop speciallink" target="_blank">$345 at Amazon</a></li>
<li><a href="https://kokoon.io/products/kokoon-headphones" rel="nofollow" class="cta shop no-amazon" target="_blank">$315 at Kokoon</a></li>
</ul>
</div>
</div></div><div class="article-body__section article-body__section--narrow narrow">

</div><div class="article-body__section article-body__section--wide"><div class="media-gallery-wrap"><div class="media-gallery">
<a href="/sites/imore.com/files/styles/large_wm_brw/public/field/image/2020/04/kokoon-headphones-2.jpeg?itok=Wc4pYI-X"><img alt="Kokoon Headphones" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" data-big="/sites/imore.com/files/styles/xlarge_wm_brw/public/field/image/2020/04/kokoon-headphones-2.jpeg?itok=Wc4pYI-X" data-source="Karen Freeman/iMore" width="800" height="600" data-src="/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-2.jpeg?itok=Wc4pYI-X" class="lazy"><noscript><img alt="Kokoon Headphones" src="https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-2.jpeg?itok=Wc4pYI-X" data-big="/sites/imore.com/files/styles/xlarge_wm_brw/public/field/image/2020/04/kokoon-headphones-2.jpeg?itok=Wc4pYI-X" data-source="Karen Freeman/iMore" width="800" height="600"></noscript>
</a><a href="/sites/imore.com/files/styles/large_wm_blw/public/field/image/2020/04/kokoon-headphones-4.jpeg?itok=AkTDmNCZ"><img alt="Kokoon Headphones" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" data-big="/sites/imore.com/files/styles/xlarge_wm_blw/public/field/image/2020/04/kokoon-headphones-4.jpeg?itok=AkTDmNCZ" data-source="Karen Freeman/iMore" width="800" height="600" data-src="/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-4.jpeg?itok=AkTDmNCZ" class="lazy"><noscript><img alt="Kokoon Headphones" src="https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-4.jpeg?itok=AkTDmNCZ" data-big="/sites/imore.com/files/styles/xlarge_wm_blw/public/field/image/2020/04/kokoon-headphones-4.jpeg?itok=AkTDmNCZ" data-source="Karen Freeman/iMore" width="800" height="600"></noscript>
</a><a href="/sites/imore.com/files/styles/large_wm_blw/public/field/image/2020/04/kokoon-headphones-5.jpeg?itok=T5Jt6L6n"><img alt="Kokoon Headphones" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" data-big="/sites/imore.com/files/styles/xlarge_wm_blw/public/field/image/2020/04/kokoon-headphones-5.jpeg?itok=T5Jt6L6n" data-source="Karen Freeman/iMore" width="800" height="600" data-src="/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-5.jpeg?itok=T5Jt6L6n" class="lazy"><noscript><img alt="Kokoon Headphones" src="https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-5.jpeg?itok=T5Jt6L6n" data-big="/sites/imore.com/files/styles/xlarge_wm_blw/public/field/image/2020/04/kokoon-headphones-5.jpeg?itok=T5Jt6L6n" data-source="Karen Freeman/iMore" width="800" height="600"></noscript>
</a><a href="/sites/imore.com/files/styles/large_wm_brw/public/field/image/2020/04/kokoon-headphones-6.jpeg?itok=WlTeKAV_"><img alt="Kokoon Headphones" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" data-big="/sites/imore.com/files/styles/xlarge_wm_brw/public/field/image/2020/04/kokoon-headphones-6.jpeg?itok=WlTeKAV_" data-source="Karen Freeman/iMore" width="800" height="600" data-src="/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-6.jpeg?itok=WlTeKAV_" class="lazy"><noscript><img alt="Kokoon Headphones" src="https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2020/04/kokoon-headphones-6.jpeg?itok=WlTeKAV_" data-big="/sites/imore.com/files/styles/xlarge_wm_brw/public/field/image/2020/04/kokoon-headphones-6.jpeg?itok=WlTeKAV_" data-source="Karen Freeman/iMore" width="800" height="600"></noscript></a></div> <p class="caption"><em class="caption__source">Source: Karen Freeman/iMore</em></p></div></div><div class="article-body__section article-body__section--narrow narrow"><div class="auto-disclosure-wrap">
<p class="auto-disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <div class="article-token article-token--more-of">
<h2 class="article-token__title separator"></h2>
<article class="bullet bullet--more-of" data-id="65487">
<a href="/apple-musics-stream-local-initiative-will-support-south-african-musicians-impacted-coronavirus" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple Music's 'Stream Local' initiative will support South African artists" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/04/apple-music-africa-.jpg?itok=xo95uHmY" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/04/apple-music-africa-.jpg?itok=xo95uHmY" alt="Apple Music's 'Stream Local' initiative will support South African artists"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">COVID-19</strong>
<h3 class="bullet__title">
Apple Music's 'Stream Local' initiative will support South African artists
</h3>
<p class="bullet__description">Apple is hosting a 'Stream Local' initiative to support South African artists impacted by the coronavirus.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="65384">
<a href="/laut-ombre-sparkle-strap-apple-watch-review" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="We review the subtly blingy LAUT OMBRE SPARKLE Strap for Apple Watch" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/04/laut-ombre-sparkle-strap-apple-watch-hero.jpeg?itok=ZCEKESGD" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/04/laut-ombre-sparkle-strap-apple-watch-hero.jpeg?itok=ZCEKESGD" alt="We review the subtly blingy LAUT OMBRE SPARKLE Strap for Apple Watch"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">⌚️✨😎</strong>
<h3 class="bullet__title">
We review the subtly blingy LAUT OMBRE SPARKLE Strap for Apple Watch
</h3>
<p class="bullet__description">Bring a little bit of sparkle to your wrist, but not too much, with this colorful genuine leather Apple Watch band.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="65449">
<a href="/apple-shipping-single-replacement-airpods-new-unreleased-firmware-and-people-cant-use-them" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple is shipping single replacement AirPods with an unreleased firmware" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/03/iphone-xs-max-airpods-2-hero.jpg?itok=hLop1j8_" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/03/iphone-xs-max-airpods-2-hero.jpg?itok=hLop1j8_" alt="Apple is shipping single replacement AirPods with an unreleased firmware"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">But y tho</strong>
<h3 class="bullet__title">
Apple is shipping single replacement AirPods with an unreleased firmware
</h3>
<p class="bullet__description">If Apple ships you a single AirPod, things could get messy. Beware firmware version 2D3!</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="54546">
<a href="/best-headphones-runners" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Out for a run? Check out these headphones" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/article_images/2019/07/jaybird-vista-review-11-rdyc.jpg?itok=XmVECBRv" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/article_images/2019/07/jaybird-vista-review-11-rdyc.jpg?itok=XmVECBRv" alt="Out for a run? Check out these headphones"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Run forest run</strong>
<h3 class="bullet__title">
Out for a run? Check out these headphones
</h3>
<p class="bullet__description">In the market for a new pair of headphones that can accompany you on all of your runs? These are our top picks.</p>
</div>
</a>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-5e8f489b9dad8' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink hidden visible--tablet">
<div class="block block--sidebar-promo">
<article class="bullet bullet--large" data-id="65399">
<a href="/now-time-save-iphone-xs-or-iphone-11-lineup" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/imore.com/files/styles/w400h225crop/public/field/image/2019/04/iphone-xs-revew-7-months-thumbnail-clean.jpg?itok=tqQ28wsd" alt="Now is the time to save on the iPhone XS or iPhone 11 lineup" />
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Deal with this</strong>
<h3 class="bullet__title">
Now is the time to save on the iPhone XS or iPhone 11 lineup
</h3>
</div>
</a>
</article></div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-5e8f489b9c580' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_5e8f489b9c562-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5e8f489b9c562'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5e8f489b9c562').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5e8f489b9c562'); 
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-5e8f489b9c591' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e8f489b9c5a3' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e8f489b9c59e' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e8f489b9c5b4' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e8f489b9c5ae' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e8f489b9c5c5' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e8f489b9c5bf' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/reviews">Reviews</a></li>
<li><a href="/tag/bluetooth-headphones-0">Bluetooth headphones</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-65460">
</section>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-65460"></div>
<script type="text/javascript">
  var placementName = "Below article 4x2";
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-65460',
    placement: placementName,
    target_type: 'mix'
  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
<img class="article-vwo-pixel" src="https://dev.visualwebsiteoptimizer.com/c.gif?experiment_id=1&ACCOUNT_ID=315429&GOAL_ID=200&COMBINATION=2&UUID=&CACHE=1020882723" />
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fkokoon-headphones-review-designed-relaxation-and-sleep?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=We%20review%20Kokoon%20Headphones%20which%20are%20designed%20to%20help%20you%20relax%20and%20sleep+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fkokoon-headphones-review-designed-relaxation-and-sleep?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=We%20review%20Kokoon%20Headphones%20which%20are%20designed%20to%20help%20you%20relax%20and%20sleep&amp;body=https%3A%2F%2Fwww.imore.com%2Fkokoon-headphones-review-designed-relaxation-and-sleep?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=We%20review%20Kokoon%20Headphones%20which%20are%20designed%20to%20help%20you%20relax%20and%20sleep - https%3A%2F%2Fwww.imore.com%2Fkokoon-headphones-review-designed-relaxation-and-sleep?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=We%20review%20Kokoon%20Headphones%20which%20are%20designed%20to%20help%20you%20relax%20and%20sleep&amp;url=https%3A%2F%2Fwww.imore.com%2Fkokoon-headphones-review-designed-relaxation-and-sleep?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fkokoon-headphones-review-designed-relaxation-and-sleep?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5e8f489ba060f' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
 <a href="https://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjctuwyAQRf-FvWMIxiaTZaV-QJq9BWYUj_zAAlJHivrvhaSb7u49ug8DLTwjiCOwgI4CDqm_h5mdI3QtsDGlLUJd7_t-oMUHPAx-qVwnP3m_ViMat41-xVgF_CbcK4eRbiu67GfzMIlyyqyuijPiVjZF-_-nX5wqXFzmfy1RKn5yCp22kkvbaN6Jo7bcdFpyW3INsEgJi8wNWorIk2YoV8UoYLO_0UsLDuzj6_LZX_2EmVjgfxQfGwXz7hAIpdum40Kezj-_iUxW1g,,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjctuwyAURP-FvW0IfpCbZaV-QNK9BebKvvIDC0gcqcq_B9puupsZzczR0MJ3XDBxAubRksch9ne_sEuArgU2xbgHqKrjOEpancdycGs1u9m5rZhQ231yG4bC44PwKCwGGje0yS_6qSOllt5sERbEPX-K9j-nX22Tc5n4SqJs-Nk2aJWRXFyaWvFOnJThulOSm9yrgQWKmGVa0JpFutRDRmWj8v9IIaL_4XFgH7frZ__lZkwFA_wvxedOXv_OCESj2rrjQp4vrzepXlgl">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5e8f489ba97ed-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5e8f489ba97ed'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5e8f489ba97ed')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"65460").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5e8f489ba97ed'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type='text/javascript'>

  $(function() {
    
    setTimeout(function() {
      var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };
      (function(d, t) {
        var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
      }(document, 'script'));
    
    },3000);
  
  });

</script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "Reviews");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,B:reco-block,B:pros,B:cta,B:shop,B:nofollow,B:gallery,B:w1000");
ga('global.set', 'dimension6', "reviews,accessories");
ga('global.set', 'dimension7', "bluetooth headphones,best headphones");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__tj7yd5uqEWUUDe40LrII1UgG9HLiTHVpUG6ud5fASMk__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
</body>
</html>
