<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="preload" as="image" href="/sites/imore.com/files/styles/large/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg" imagesrcset="/sites/imore.com/files/styles/larger/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg 400w" imagesizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" />
<link rel="preload" href="/sites/all/fonts/nexa_slab_bold-webfont.ttf" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-solid-900.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/mona-icons.ttf" crossOrigin="anonymous" as="font" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<title>Apple TV+ drops lyric video for 'It's The Small Things, Charlie Brown' | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__Y56WOKfbfKP7P4ey4UEaPePS0XsoxloyYEG85uOe9ts__0ZHHLQUg_cMO8KkcU793000ppPkFMtDZvfVmLnRmjQM__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */


/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__0NPGCppI2RME3rOsTn3Jo67P7-SfgdpTQMMKYLfzq6c__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" class="lazycss" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__0NPGCppI2RME3rOsTn3Jo67P7-SfgdpTQMMKYLfzq6c__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" class="lazycss" /></noscript>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Apple TV+ drops lyric video for &#039;It&#039;s The Small Things, Charlie Brown&#039;" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/apple-tv-drops-lyric-video-its-small-things-charlie-brown" />
<meta name="twitter:description" content="&quot;It&#039;s The Small Things, Charlie Brown,&quot; a new Peanuts special about Earth Day, is now streaming on Apple TV+." />
<meta name="description" content="&quot;It&#039;s The Small Things, Charlie Brown,&quot; a new Peanuts special about Earth Day, is now streaming on Apple TV+." />
<meta property="og:title" content="Apple TV+ drops lyric video for &#039;It&#039;s The Small Things, Charlie Brown&#039;" />
<meta property="og:description" content="&quot;It&#039;s The Small Things, Charlie Brown,&quot; a new Peanuts special about Earth Day, is now streaming on Apple TV+." />
<meta property="og:url" content="https://www.imore.com/apple-tv-drops-lyric-video-its-small-things-charlie-brown" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="xray:uuid" content="UUimUdUnU82888YYw" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<meta property="article:published_time" content="2022-04-18T11:37:56-04:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Apple TV+" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#ffd600" />
<meta name="terms" content="News,Apple TV+" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta name="robots" content="max-image-preview:large" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article: 'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)) {
            e.defer = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
        'tb_loader_script');
    if (window.performance && typeof window.performance.mark == 'function') {
        window.performance.mark('tbl_ic');
    }
</script><script type="text/javascript">var hostname=function(){var a=window.location.hostname,o=a.match(/.*\.(.*)\.(com|co\.uk|org)/);if(o&&3===o.length&&(a="www."+o[1]+"."+o[2]),window.URLSearchParams){var n=new URLSearchParams(window.location.search);n.has("qc-forced-domain")&&(a=n.get("qc-forced-domain"))}return a}();

/*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
try{!function(){var e=hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","uer8ZPXHG8WDU","/",e,"/choice.js"),i=0;t.defer=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}();}catch(err){console.warn(err)}
/*! end QC CHOICE TAG v2.0 (for TCF 2.0) */

window.ccpaAppliesPromise=new Promise(function(i){if("function"==typeof window.__tcfapi)try{window.__tcfapi("getTCData",2,function(){"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,function(n,o){var t=o&&n.mode.includes("USP")&&n.jurisdiction&&n.jurisdiction.length>0&&n.jurisdiction.includes(n.location);i(t)})})}catch(i){}});</script><script>
    !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
    window.freyr = window.freyr ? window.freyr : { cmd: [] };
    window.freyr.cmd.push(function(){window.freyr.setGaEnabledStatus(false)})
    window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {})});
</script><link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/apple-tv-drops-lyric-video-its-small-things-charlie-brown" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg" />
<link rel="canonical" href="https://www.imore.com/apple-tv-drops-lyric-video-its-small-things-charlie-brown" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/apple-tv-drops-lyric-video-its-small-things-charlie-brown",
    "@type": "NewsArticle",
    "headline": "Apple TV+ drops lyric video for \u0027It\u0027s The Small Things, Charlie Brown\u0027",
    "description": "\u0022It\u0027s The Small Things, Charlie Brown,\u0022 a new Peanuts special about Earth Day, is now streaming on Apple TV+.",
    "url": "https://www.imore.com/apple-tv-drops-lyric-video-its-small-things-charlie-brown",
    "datePublished": "2022-04-18T15:37:56+0000",
    "dateCreated": "2022-04-18T15:37:56+0000",
    "dateModified": "2022-04-18T15:37:56+0000",
    "author": {
        "@type": "Person",
        "name": "Joe Wituschek"
    },
    "creator": "Joe Wituschek",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "apple tv+"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script><script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__n7HQ4TG1EEZYz2tjiNVR6cVScwcUWaE3qTK3TEDs0X4__0q2wZs_Du6XgivdmkEtGm64iEdYt-B97Ol6Y6U5KYRA__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVTstuwyAQ_BffiU2wE3tzrNQPaHu3MGziVSCghcatqv57Ie2l0hxGo3lpOMBXArmHhtESo8nzO7vmlOA4QbPmHBO07bZtO_KBcWeCb3WMDkW-C8shJuE-mYy4k8UgKFwnkbx2TuSVbpckzKrZEYqFw3artfLwf2r2dqi6KheMkufj1C_D_ixtP6GUdpmUVqMcDZrBVF8PTaKMlZYE-UpKpTaZwmNgrP0XShn5sddB8_T68jy_hSsWwwLdn4ofkVj_xqj8GjrVV5y-f1ww9plZsg,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjk1uwyAQhe_CntgEk8STZaUeIO3ewjCJR4GAgMStqt690HRTaRZPn-b9aNjBVwaxBZbQUkJTpnty7JhhPwJbSokZum5d1w35kHBjgu90jA55eXCbQszcfSYy_EEWA6eSefbaOV4Wul0yN4tOjpDPKay3Fit2_6smb1Xjsk4wUpz34zCr7VnYYUQh7DxKLQ_iYNAo0_4GYJkKNlkd5JuokdoUCr8FCpgLF3qW9cBe3k6v03u4YiUz9H8UP1wiJf30UB2lejm0O37_XDDRqlhj","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVjstOwzAQRf_FezdxnbTNdFmJD1ww9pEfEzKqXVu2aUCIf8embJBmcXV0H6PgXDBfGcQeWEJLCU2Z35Nj5wzHCdhaSszQddu27ciHhDsTfKdidMjLndsUYubuM5Hhd7IYOJXMs1fO8bLS7S1zs6rkCLlOYbu1WnH4PzV7OzYu6wtGiuU4DXrcL8IOEwph9SSVPImTQTOa5huAZSrYZE2Qb6JWKlMoPAYqzjnMizKoQ7j-sh7Y5eX5aX4NV6wuDf0fxY9IST2yVJ8bezm0O3__XDDIVltm","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVTstuwyAQ_BffiU2wk5gcK_UD2t4tDBt7FchcIpbGrar-e0FpD5XmMBrNy-iD_mIt97pJ4DCBzdN78s2Z9XHUzZpzZN2227btMFCCnaXQmhg9iHwXLlFk4T8TWnFHByQws-BgvBd5xdvCwq4meQQxXCfabrVWHv5PTcENVVflglXychz7edhfpOtHkNLNozLqJE8W7GCrr9cNY4ZKSwJDJaXS2Iz0GOiKg2laiBYPf8rT68vz9EZXKJ5Zd78qfERM5pHEcm3oVF9x_v4BCM9apw,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVTstuwyAQ_BffiU2wk5gcK_UDmt4tvKzrVSGghcStqv57oeml0hxGo3kZfdBfScu9bhgtMUKebuyac9LHUTdrzjHptt22bUc-MO4g-NbE6FDku7AcYhLukwnEnSwGQTmJ5I1zXCKvdH1LAlbDjlDMHLZrrZWH_1OTt0PVVblcMEoux7Gfh_1cIm0_opR2HpVRXCd5AoQBqq_XTaKMlZYE-UpKpYFM4TGgiiOFyRNwSGHJv2Knm6fLy_P0Gt6x2Gbd_an4EYnNI0zl3dCpvuL8_QM3o1xcAw,,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVTstOwzAQ_Jfc3cR10jbuEYkPXDDukWNvyQq7ttZLDUL8OzblgjSH0WheRh_0V9ZyrzsChwSWl3fy3Tnr46y7jTll3fellB2GSLCzMfQmJQ-Cb8JRTFn4T0IrbuggCuQscjDeC97w-pqF3Qx5BLFSLNdWKw__p5bgpqaresEqeTnO4zrtL9KNM0jp1lkZdZJcJwt2ss036i4jQ6M1gaGRWmksY7wPyOrIceGCzEC_0qC7h-enx-UlvkE1rXr4U-EjIZl7FOu3aVBjw_n7B3WfWz4,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/admin.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"82888","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVT0FuwyAQ_At3YhPsOt4cI_UBTe8Whk28ChgEJG5V9e-FppdKexjN7szsKBjgK4HYA4toKKLO0z1adkwwjMCWnEOCptm2bUfOR9xp7xoVgkWeH9xEHxK3n5E0f5BBzylcJ56cspbnhdZr4npR0RLyOfptrbbi5X_U5ExfeVle0FJcXIaxm_v9RZhuRCHMPEolD-KgUfe63nXAEmWssCjIVVAslc7kfwN6YNZf6RnWAjud316nd3_DwszQ_rH4ESiqp4bKU30ruzplXXoHjKUErbcqEcfvH_0TXs4,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVT8tuwyAQ_BfuxCbYtU2OkfoBbe8Whk28Chi00LhV1X8vpL1U2sNodx47Wg3qKylxVIzAXCKByfM7OXZKapgUW3OOSTXNvu8H9IHgYIJvdIwOeL5zSyEm7j4JDb-jhcAxXCeevHaO5xW3a-Jm1eQQ-EJh36qtePofNXvb170sLxgpLsPULf3xXCJsN4EQdpmklqMYDZjeVF6nWMIMFRYF-gqKpTYZwyNgrP5XTBnokdcqdn59eZ7fwg0KYVHt3xY-XCKS_pVh-atvZVennEv1CFR64HarEnH6_gE8QGAd","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/apple-tv-drops-lyric-video-its-small-things-charlie-brown?style=default","mobile":"\/apple-tv-drops-lyric-video-its-small-things-charlie-brown?style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__7dyM29bx7o7thkkTgqoC5fMt0C55DM6ID6dojtdcFA0__X0Vx2eh-vjQqdxLXDhPJ3NSKw7XZ-qIEqYEzxKurNKo__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/googleanalytics/analytics.js?raamb2","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:authorinfo,T:cake_news,B:aside,B:video,B:w400");ga("set", "dimension13", "news");ga("set", "dimension14", "apple tv+");ga("set", "dimension15", "82888");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.defer = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('4019'); // [tmnp.iMore/article_infinitescroll_test DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 4019;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-82888").setTargeting("category",["news"]).setTargeting("pageid","82888").setTargeting("content_id","82888").setTargeting("tag",["apple-tv"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';
  targeting['experiment'] = '251';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-82888');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"mbn2_twig","theme_token":"mDBtgu9GqXgEuBKDx7Jd4qHo0VY2LUTB0lfulb1ASjs","jquery_version":"3.5","css":{"sites\/all\/modules\/purch\/purch.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/mbn_common\/js\/ccpa.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/purch\/purch.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Joe Wituschek"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-82888 node-type-article node-template-normal enable-ads section-article cc-us im geo-US node-cat-news node-tag-apple-tv- node-internal-tag-cake-news mona45">
<div class="region region-site-header">
<script>initScrollbar();</script><div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="/iphone-13" title="iPhone 13" class="block-topic__topics-btn">
iPhone 13
</a>
</li>
<li class="block-topic__topics-item">
<a href="/black-friday-airpods-deals" title="AirPods Deals" class="block-topic__topics-btn">
AirPods Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="/black-friday-ipad-deals" title="iPad Deals" class="block-topic__topics-btn">
iPad Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="/best-apple-watch" title="Best Apple Watch" class="block-topic__topics-btn">
Best Apple Watch
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
          
        });
      </script>
</div></div>
</div></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-625ddd941f4e9' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-apple-tv node-cat-news article--normal node-cat-news node-tag-apple-tv- node-internal-tag-cake-news not-ajaxed" id="article-82888" data-nid="82888" data-url="/apple-tv-drops-lyric-video-its-small-things-charlie-brown" data-canonical-url="https://www.imore.com/apple-tv-drops-lyric-video-its-small-things-charlie-brown" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<div class="article-header__disclosure-wrap">
<p class="article-header__disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <nav class="article-header__breadcrumbs">
<ol class="article-header__breadcrumbs-list" itemscope="" itemtype="https://schema.org/BreadcrumbList">
<li class="article-header__breadcrumbs-list-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/">
<span itemprop="name">Home</span></a>
<meta itemprop="position" content="1">
</li>
<span class="article-header__breadcrumbs-list-divider">/</span>
<li class="article-header__breadcrumbs-list-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/category/news">
<span itemprop="name">News</span></a>
<meta itemprop="position" content="2">
</li>
</ol>
</nav> <span class="article-header__tag">Lyric video</span>
<h1 class="article-header__title">Apple TV+ drops lyric video for &#039;It&#039;s The Small Things, Charlie Brown&#039;</h1>
<span class="article-header__intro">Watch the new lyric video from "It's the Small Things, Charlie Brown."</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Joe%20Wituschek">Joe Wituschek</a></span> </div>
<time class="article-header__time" itemprop="datePublished" datetime="2022-04-18T11:37:56-04:00" title="Mon, 18 Apr 2022 11:37:56 -0400">
18 Apr 2022
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg" width="800" height="450" alt="Apple Its The Small Things Charlie Brown Lyric Video" title="" data-source="Apple" class="image-neutral image-large fill " srcset="/sites/imore.com/files/styles/larger/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg 1200w,
/sites/imore.com/files/styles/large/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2022/04/apple-its-the-small-things-charlie-brown-lyric-video.jpeg 400w" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="eager"><span><em class="caption__source">Source: Apple</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__aside"><h2 class="aside news-summary">What you need to know</h2><ul class="end">
<li>"It's the Small Things, Charlie Brown" is now streaming on Apple TV+.</li>
<li>The new Peanuts special tells a story about environmentalism to celebrate Earth Day.</li>
<li>Apple TV+ has released a new lyric video featuring music from Ben Folds.</li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__first-paragraph">"It's the Small Things, Charlie Brown" is now streaming on <a href="https://www.imore.com/apple-tv-plus-subscription-service-ultimate-guide">Apple TV+</a>.</p>
<p>To celebrate the release of the new Peanuts special, Apple has released a lyric video featuring the theme song from the special. The song was created by Ben Folds. You can watch, and listen, below:</p>
<blockquote>
<p>Happy Earth Day, Charlie Brown! It's time to rock out with Ben Folds as he sings his new original theme song for the very heartfelt special "It's the Small Things, Charlie Brown." Streaming now on Apple TV+</p>
</blockquote>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe width="627" height="353" class="video-filter video-youtube vf-fqz5ihyscrq lazy" frameborder="0" allowfullscreen="true" loading="lazy" data-src="//www.youtube.com/embed/fqZ5iHYScRQ?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>The new Peanuts special tells a story about the importance of environmentalism in celebration of Earth Day.</p>
<blockquote>
<p>In celebration of Earth Day, "It's the Small Things, Charlie Brown" follows Sally's bond with a special little flower on the baseball field that may spell disaster for the big game. For Charlie Brown and the team, it's just the inspiration they need to make a positive impact on their environment. Produced for Apple TV+ by Peanuts and WildBrain, the special is directed by Raymond S. Persi and executive produced by Craig Schulz, Bryan Schulz, Cornelius Uliano, Paige Braddock, Josh Scherba, Stephanie Betts, Amir Nasrabadi and Anne Loi, and produced by James Brown and Tim Smith.</p>
</blockquote>
<p>If you haven't seen the trailer for the new special, you can check out below:</p>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe width="627" height="353" class="video-filter video-youtube vf-02vqe7jcue lazy" frameborder="0" allowfullscreen="true" loading="lazy" data-src="//www.youtube.com/embed/0-2VQe7JcuE?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>"It's the Small Things, Charlie Brown" is streaming now on Apple TV+. If you want to enjoy the series in the best quality possible, check out our review of the <a href="https://www.imore.com/apple-tv-4k-2021-review">Apple TV 4K</a> or our list of the <a href="https://www.imore.com/best-tvs-apple-tv">Best TVs for Apple TV 2022</a>.</p>
</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__r3c0-bl0ck " id="apple-tv" data-award="">
<h3 class="article-body__r3c0-bl0ck-category">Exclusive content</h3>
<a href="https://tv.apple.com/channel/tvs.sbd.4000?at=1001l369U&amp;ct=im-us-7454827118900536000&amp;itscg=30200&amp;itsct=Future_TV" rel="nofollow" data-source="Apple" class="article-body__r3c0-bl0ck-image  speciallink">
<img alt="TV+ logo" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-dark ggnoads lazy" data-source="Apple" width="280" height="280" data-size="small" sizes="200px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/small/public/field/image/2019/11/apple-tv-plus-channel-wrapleft.png" data-srcset="https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2019/11/apple-tv-plus-channel-wrapleft.png 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2019/11/apple-tv-plus-channel-wrapleft.png 400w,
https://www.imore.com/sites/imore.com/files/styles/small/public/field/image/2019/11/apple-tv-plus-channel-wrapleft.png 200w"><noscript><img alt="TV+ logo" src="https://www.imore.com/sites/imore.com/files/styles/small/public/field/image/2019/11/apple-tv-plus-channel-wrapleft.png" class="image-dark ggnoads" data-source="Apple" width="280" height="280" srcset="https://www.imore.com/sites/imore.com/files/styles/mediumplus/public/field/image/2019/11/apple-tv-plus-channel-wrapleft.png 600w,
https://www.imore.com/sites/imore.com/files/styles/medium/public/field/image/2019/11/apple-tv-plus-channel-wrapleft.png 400w,
https://www.imore.com/sites/imore.com/files/styles/small/public/field/image/2019/11/apple-tv-plus-channel-wrapleft.png 200w" data-size="small" sizes="200px" loading="lazy"></noscript>
</a>
<h4 class="article-body__r3c0-bl0ck-product">Apple TV+</h4>
<p class="subtitle">100% exclusive content for the price of a cup of coffee.</p>
<div class="article-body__r3c0-bl0ck-description">
<p class="end">With TV+, you can watch well-produced, big-budget TV shows from famed directors, and starring award-winning actors and actresses across all your Apple devices and with up to six members of your Family Sharing group.</p>
</div>
<div class="article-body__r3c0-bl0ck-buttons">
<ul class="cta shop">
<li><a href="https://tv.apple.com/channel/tvs.sbd.4000?at=1001l369U&amp;ct=im-us-7454827118900536000&amp;itscg=30200&amp;itsct=Future_TV" rel="nofollow" class="cta shop no-amazon speciallink">$5 per month at Apple</a></li>
</ul>
</div>
</div></div><div class="article-body__section article-body__section--narrow narrow">
<div class="auto-disclosure-wrap">
<p class="auto-disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <div class="article-token article-token--more-of">
<span class="article-token__title separator"></span>
<article class="bullet bullet--more-of" data-id="82878">
<div class="bullet__link">
<a href="https://www.imore.com/muse-s-gen-2-review" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Review: Muse S (Gen 2) is your personal meditation and sleep assistant" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/04/muse-s-gen2-hero.jpeg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2022/04/muse-s-gen2-hero.jpeg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/04/muse-s-gen2-hero.jpeg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2022/04/muse-s-gen2-hero.jpeg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/04/muse-s-gen2-hero.jpeg" alt="Review: Muse S (Gen 2) is your personal meditation and sleep assistant" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2022/04/muse-s-gen2-hero.jpeg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/04/muse-s-gen2-hero.jpeg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2022/04/muse-s-gen2-hero.jpeg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Meditate + sleep</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/muse-s-gen-2-review">
Review: Muse S (Gen 2) is your personal meditation and sleep assistant
</a>
</h3>
<p class="bullet__description">Muse S (Gen 2) is a brain sensing headband that functions as a sleep and meditation assistant to improve your overall wellbeing.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="82879">
<div class="bullet__link">
<a href="https://www.imore.com/editors-desk-could-ios-16-make-focus-even-better-upcoming-twitter-apocalypse" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Editor's Desk: Changes for iOS 16, Elon might buy Twitter, and spam!" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/03/gifs-on-twitter-for-iphone.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2022/03/gifs-on-twitter-for-iphone.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/03/gifs-on-twitter-for-iphone.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2022/03/gifs-on-twitter-for-iphone.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/03/gifs-on-twitter-for-iphone.jpg" alt="Editor's Desk: Changes for iOS 16, Elon might buy Twitter, and spam!" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2022/03/gifs-on-twitter-for-iphone.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/03/gifs-on-twitter-for-iphone.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2022/03/gifs-on-twitter-for-iphone.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">From the Editor's desk</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/editors-desk-could-ios-16-make-focus-even-better-upcoming-twitter-apocalypse">
Editor's Desk: Changes for iOS 16, Elon might buy Twitter, and spam!
</a>
</h3>
<p class="bullet__description">With WWDC coming up in a couple of months, there are some rumors about big changes coming to iOS. Plus, Twitter might be bought by Elon Musk, and TikTok is testing the ability to dislike comments.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="82816">
<div class="bullet__link">
<a href="https://www.imore.com/nintendo-recap-switch-sports-damaging-tvs-bandai-namco-remake-bugsnax-extras-more" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Nintendo recap: Sega 'SuperGame' explained, Bugsnax on Switch" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/04/bugsnax-nintendo-switch.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2022/04/bugsnax-nintendo-switch.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/04/bugsnax-nintendo-switch.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2022/04/bugsnax-nintendo-switch.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/04/bugsnax-nintendo-switch.jpg" alt="Nintendo recap: Sega 'SuperGame' explained, Bugsnax on Switch" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2022/04/bugsnax-nintendo-switch.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2022/04/bugsnax-nintendo-switch.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2022/04/bugsnax-nintendo-switch.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">From the Editor's desk</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/nintendo-recap-switch-sports-damaging-tvs-bandai-namco-remake-bugsnax-extras-more">
Nintendo recap: Sega 'SuperGame' explained, Bugsnax on Switch
</a>
</h3>
<p class="bullet__description">A lot has happened this week in the world of Nintendo. Bugsnax is coming to Switch with new content, Sega attempted to explain its 'SuperGame' project, previewers discovered the new Nintendo Switch Sports can still harm your TV, and more.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="80027">
<div class="bullet__link">
<a href="https://www.imore.com/best-streaming-devices-support-apples-tv-app" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Catch up with the latest Apple TV+ shows with the best streaming devices" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/05/apple-tv-4k-review-1.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/05/apple-tv-4k-review-1.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/05/apple-tv-4k-review-1.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/05/apple-tv-4k-review-1.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/05/apple-tv-4k-review-1.jpg" alt="Catch up with the latest Apple TV+ shows with the best streaming devices" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/05/apple-tv-4k-review-1.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/05/apple-tv-4k-review-1.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/05/apple-tv-4k-review-1.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Apple TV+ everywhere</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/best-streaming-devices-support-apples-tv-app">
Catch up with the latest Apple TV+ shows with the best streaming devices
</a>
</h3>
<p class="bullet__description">Binge watch the latest season of Ted Lasso and so much more with the best streaming devices that support the Apple TV app.</p>
</div>
</div>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-625ddd9420013' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink">
<div class="block block-newsletter">
<h3><i class="far fa-envelope"></i> Keep in Touch</h3>
<p class="block-newsletter__message">Sign up now to get the latest news, deals & more from iMore!</p>
<p class="block-newsletter__error"></p>
<form>
<div class="block-newsletter__input block-newsletter__input--email">
<input type="email" name="email" value="" placeholder="Your Email Address" />
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive news and offers from other Future brands.</p>
<label><input type="radio" name="contact_other_brands" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_other_brands" value="0" />No</label>
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive mail from Future partners.</p>
<label><input type="radio" name="contact_partners" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_partners" value="0" />No</label>
</div>
<button type="button" class="block-newsletter__button"><span>Sign Me Up </span><i class="fas fa-sync-alt fa-spin"></i></button>
<p class="block-newsletter__pledge">No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</p>
</form>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-625ddd941fd9d' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_625ddd941fd8c-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_625ddd941fd8c'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_625ddd941fd8c').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_625ddd941fd8c'); 
          
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-625ddd941fda6' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
<li><a href="/tag/apple-tv-1">Apple TV+</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-82888">
</section>
</div>
<div class="row">
<div class="article-bio col-3of3 col-2of3@tablet">
<img alt="Joe Wituschek" width="70" height="70" class="article-bio__avatar" data-luid='382182' src="https://passport.mobilenations.com/avatars/000/010/593/100x100_10593190.jpg?r=2" loading="lazy" />
<div class="article-bio__bio">
<h3 class="article-bio__name">Joe Wituschek</h3>
<p>Joe Wituschek has been in the technology industry for over a decade. Formerly Apple, Joe now covers the company as a news writer for iMore. Connect with Joe on Twitter @joewituschek.</p>
</div>
</div>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-82888"></div>
<script type="text/javascript">
  $(function() {

    setTimeout(function() {
      var placementName = "Below article 4x2";
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-below-article-thumbnails-82888',
        placement: placementName,
        target_type: 'mix'
      });
    },1000);

  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
</article>
</div>
</div>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-625ddd94223ee' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
 Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://admin.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://admin.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVT0FuwyAQ_At3YhPsOt4cI_UBTe8Whk28ChgEJG5V9e-FppdKexjN7szsKBjgK4HYA4toKKLO0z1adkwwjMCWnEOCptm2bUfOR9xp7xoVgkWeH9xEHxK3n5E0f5BBzylcJ56cspbnhdZr4npR0RLyOfptrbbi5X_U5ExfeVle0FJcXIaxm_v9RZhuRCHMPEolD-KgUfe63nXAEmWssCjIVVAslc7kfwN6YNZf6RnWAjud316nd3_DwszQ_rH4ESiqp4bKU30ruzplXXoHjKUErbcqEcfvH_0TXs4,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVT8tuwyAQ_BfuxCbYtU2OkfoBbe8Whk28Chi00LhV1X8vpL1U2sNodx47Wg3qKylxVIzAXCKByfM7OXZKapgUW3OOSTXNvu8H9IHgYIJvdIwOeL5zSyEm7j4JDb-jhcAxXCeevHaO5xW3a-Jm1eQQ-EJh36qtePofNXvb170sLxgpLsPULf3xXCJsN4EQdpmklqMYDZjeVF6nWMIMFRYF-gqKpTYZwyNgrP5XTBnokdcqdn59eZ7fwg0KYVHt3xY-XCKS_pVh-atvZVennEv1CFR64HarEnH6_gE8QGAd">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.imore.com/about">
About Us
</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.imore.com/about">About Us</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<div class='adunit' id='purch_Y_O_1_2' data-dimensions='1x1'></div><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_O_1_2', false);});}</script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    js.defer = 1;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script type="module">  import { getCLS, getFCP, getFID, getLCP, getTTFB } from 'https://unpkg.com/web-vitals@2.0.1/dist/web-vitals.js?module';

  (function() {
      
    var webVitalsInfo = {};
    getCLS(function(CLS) {
        webVitalsInfo.metric2 = Math.round(CLS.value * 1000000);
    }, true);
    getFCP(function(FCP) {
        webVitalsInfo.metric3 = FCP.value;
    });
    getFID(function(FID) {
        webVitalsInfo.metric4 = FID.value;
    });
    getLCP(function(LCP) {
        webVitalsInfo.metric5 = LCP.value;
    }, true);
    getTTFB(function(TTFB) {
        webVitalsInfo.metric6 = TTFB.value;
    });
    
    var eventFired = false;
    function fireWebVitalsEvent() {
        if(eventFired) return;
        var eventData = Object.assign({
          eventCategory: 'Behaviour & Performance Metrics',
          eventAction: 'beforeunload',
          eventLabel: 'Aggregated page exit beacon',
          nonInteraction: true
        },
        webVitalsInfo,
      );
      
      ga('set', 'transport', 'beacon');
      ga('send', 'event', eventData);
      ga('set', 'transport', 'image');
      eventFired = true;
    }
    
    var vcTimeout = false;
    setTimeout(function() {vcTimeout=true;}, 30000);
    window.addEventListener('beforeunload', fireWebVitalsEvent);
    window.addEventListener('visibilitychange', function() {
        if (document.hidden && vcTimeout) fireWebVitalsEvent();
    });
    
  })();</script>
<script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.defer = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" />
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script>
<script>
  function comscoreIntegration() {
    var TIMEOUT_DELAY = 2000;
    var COMSCORE_ID = "10055482";
    function callComscore(ucfrValue) {
        window._comscore = window._comscore || [];
        var comscorePayload = {
            c1: "2",
            c2: COMSCORE_ID,
        };
        if(ucfrValue) {
            comscorePayload.cs_ucfr = ucfrValue;
        }
        window._comscore.push(comscorePayload);
        var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
        s.async = true;
        var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
        if (window.__tcfapi) {
            s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
        } else {
            s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
        }
        el.parentNode.insertBefore(s, el);
    }

    if (window.__tcfapi) {
        var timeout = window.setTimeout(function() {
            callComscore();
        }, TIMEOUT_DELAY);
        window.__tcfapi('addEventListener', 2, function(res) {
            window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
            const validStatus = ['tcloaded', 'useractioncomplete'];
            if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
                window.clearTimeout(timeout);
                callComscore(res.vendor?.consents?.[77] ? 1 : 0);
            }
        });
    } else {
        callComscore();
    };
}
comscoreIntegration();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1&cs_ucfr" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482",cs_ucfr:""})
  });
</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.defer = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script>  var domain = window.location.search.indexOf('hawk=stage') >= 0 ? "https://stage.widgets.fie.future.net.uk" : "https://search-api.fie.futurecdn.net";
  window.hawk_widgets_endpoint = domain;
  window.hawklinks_endpoint = domain;
  window.hawk_api_endpoint = domain;
  var site = window.location.href.includes("androidcentral.com") ? "ac" : window.location.href.includes("windowscentral.com") ? "wp" : window.location.href.includes("imore.com") ? "im" : window.location.href.includes("thrifter.com") ? "tf" : null,
      articleId = document.querySelector("article").getAttribute("data-nid");
  if (articleId) switch (window.analytics_ga_data || (window.analytics_ga_data = {}), site) {
      case "ac":
      case "wp":
      case "tf":
          window.analytics_ga_data.dimension14 = articleId;
          break;
      case "im":
          window.analytics_ga_data.dimension15 = articleId
  }
  var s = document.createElement("script");
  s.src = domain + "/js/w/es6/mona.js";
  s.type = "module";
  document.body.appendChild(s);
  s = document.createElement("script");
  s.src = domain + "/js/w/es5/mona.js";
  s.type = "nomodule";
  document.body.appendChild(s);
  var noHawkTag = document.querySelector(".node-internal-tag-no-hawk"),
      shoppingEnablementBlock = document.querySelector(".node-content-se");
  shoppingEnablementBlock && !noHawkTag && (s = document.createElement("script"), s.src = domain + "/hl/es6/hawklinks.js", s.type = "module", document.body.appendChild(s), s = document.createElement("script"), s.src = domain + "/hl/es5/hawklinks.js", s.type = "nomodule", document.body.appendChild(s));</script><div id='GPT_625ddd9426e80-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_625ddd9426e80'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_625ddd9426e80')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"82888").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_625ddd9426e80'); 
          
        });
      </script>
</div></div>
</div><script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_22890";
  window.teads_analytics.share = window.teads_analytics.share || function() {
    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
  };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script><script>  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '51599';
    _ml.informer = {
      callback: function (gaSet,gaSend) { //call back when profile is loaded
        if (typeof dataLayer != 'undefined' && !_ml.isEmptyObj(_ml.us)) {
          dataLayer.push({
            'event' : 'Bombora_Informer',
            'Bombora_Topic': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : '',
            'Bombora_Company_Revenue': _ml.us.cr,
            'Bombora_Company_Size': _ml.us.cs,
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Predictive_Category': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : '',
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Functional_Area': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : '',
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : '',
            'Bombora_Professional_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : '',
            'Bombora_Education': _ml.us.edu,
            'Bombora_Industry': _ml.us.ind
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();      $('body').on('article-loaded',function(event,context,url) {
          _ml.q.push(['track']);
      });</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.defer=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script><script type="text/javascript">
/* <![CDATA[ */
(function() {
  window.dm=window.dm||{AjaxData:[]};
  window.dm.AjaxEvent=function(et,d,ssid,ad){
    dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
    window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();
  };
  var d=document,
  h=d.getElementsByTagName('head')[0],
  s=d.createElement('script');
  s.type='text/javascript';
  s.async=true;
  s.src='https://uk-script.dotmetrics.net/door.js?id=5202';
  h.appendChild(s);
}());
/* ]]> */
</script><script src="//futureplc-com.videoplayerhub.com/galleryplayer.js" async></script>
<script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,F:authorinfo,T:cake_news,B:aside,B:video,B:w400");
ga('global.set', 'dimension6', "news");
ga('global.set', 'dimension7', "apple tv+");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "82888");
ga('global.set', 'dimension10', "251");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__0TtPV7tYtOKF8q4xu8UDn_i8ZNmArXKAaAgO1n7Dv5g__TInbTdXTj3bp0-SfE_ABqL935JSTUvmeOxcMURwHmxw__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
