<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="msapplication-TileColor" content="#f8d509" />
<meta property="article:tag" content="Help &amp; How To" />
<meta property="article:tag" content="Games" />
<meta property="article:tag" content="Augmented Reality (AR)" />
<meta property="article:tag" content="Harry Potter Wizards Unite" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/how-cast-masterful-spells-harry-potter-wizards-unite" />
<meta name="viewport" content="width=1024" />
<link rel="amphtml" href="https://www.imore.com/how-cast-masterful-spells-harry-potter-wizards-unite?amp" />
<meta name="terms" content="Help &amp; How To,Games,Augmented Reality (AR),Harry Potter Wizards Unite" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/how-cast-masterful-spells-harry-potter-wizards-unite",
    "@type": "NewsArticle",
    "headline": "Tips to casting Masterful spells in Harry Potter: Wizards Unite",
    "url": "https://www.imore.com/how-cast-masterful-spells-harry-potter-wizards-unite",
    "datePublished": "2019-06-21T04:46:23+0000",
    "dateCreated": "2019-06-21T04:46:23+0000",
    "dateModified": "2019-06-21T04:46:23+0000",
    "author": {
        "@type": "Person",
        "name": "Christine Chan"
    },
    "creator": "Christine Chan",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/06/hpwu-hogsmeade-7.jpg?itok=cv5tP9py",
    "keywords": [
        "harry potter wizards unite"
    ],
    "articleSection": "Help \u0026 How To",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-hogsmeade-7.jpg?itok=npyZsoYe"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": null,
            "height": null
        }
    }
}
  </script><meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<link rel="icon" href="/favicon.ico" />
<meta name="theme-color" content="#ffd600" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta property="article:section" content="article" />
<meta property="article:published_time" content="2019-06-21T00:46:23-04:00" />
<meta property="og:image:height" content="1536" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-hogsmeade-7.jpg?itok=npyZsoYe" />
<link rel="manifest" href="/manifest.json"><meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
 
<script>
    fbq('init', '756279091178845'); 
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" 
    src="https://www.facebook.com/tr?id=756279091178845&ev=PageView&noscript=1"/>
    </noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-753908534"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-753908534');
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//forums.imore.com" rel="dns-prefetch" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Here are some tips on casting Masterful spells in Wizards Unite!" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/how-cast-masterful-spells-harry-potter-wizards-unite" />
<meta name="twitter:creator:id" content="5644342" />
<meta name="twitter:description" content="Having trouble getting those elusive Masterful casts in Harry Potter: Wizards Unite? Here are some tips that may help!" />
<meta property="og:title" content="Here are some tips on casting Masterful spells in Wizards Unite!" />
<meta property="og:description" content="Having trouble getting those elusive Masterful casts in Harry Potter: Wizards Unite? Here are some tips that may help!" />
<meta property="og:url" content="https://www.imore.com/how-cast-masterful-spells-harry-potter-wizards-unite" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-hogsmeade-7.jpg?itok=npyZsoYe" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="2048" />
<meta name="description" content="Having trouble getting those elusive Masterful casts in Harry Potter: Wizards Unite? Here are some tips that may help!" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-hogsmeade-7.jpg?itok=npyZsoYe" />
<link rel="canonical" href="https://www.imore.com/how-cast-masterful-spells-harry-potter-wizards-unite" />
<title>Tips to casting Masterful spells in Harry Potter: Wizards Unite | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__mIXYJfy8z9-kQANJD2bs8TONudwFWE5gBpBjUD1b4JM__qhna7oi_sfLRoWTTfcx8oyWQ4nHPD1y4PEC2dp_Bi34__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__-ndZZrujlUOBnaGRu9DESOsSpgx3qdMkyUPCK2P7vgY__YQUMS4hm_7GUWjRJ8vlWO2dzEkMTpih9BPFDlolcilY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__2F8raJe7tXJ3ilJyU4UGTzxyqb2__rF_HsrCereMH5U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="screen" />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/css/profile-popup.css?v43' />
<link rel='stylesheet' type='text/css' href='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.css?v43' />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QTZBk4chqtKLOSDoxkXU7kW5lMbdfs-VI-NTHzfg5AY__kSATdVwKLuj3o1Dgdee8txqIDJCGHvjx9aBFMVXfhPA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__B81_saq_1uS1JEQM28pJ4GuUnvU3jVdi2me8BbjEwiE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="/_gap/_module.js?ptexgw"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__KOlGGs0Lz9gRegcFOx2dxU1rhtnHQetyZxNzjhub8ag__N88zXXbSumwK693sXkF_YZHHAgxcN4rwWURdnzH0jAM__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?ptexgw","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:authorinfo,B:w600");ga("set", "dimension13", "help \u0026 how to,games,augmented reality (ar)");ga("set", "dimension14", "harry potter wizards unite");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__BVHREpyaUNolWixV3DD9Ovow2Po30Nan4WhRBcrNEqk__m9eZX8dqaQOpGgPB64etqgqT8IryRdJfJh00iyFVcZo__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.25/jquery.fancybox.min.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__TVYqXtaCXvxXnYs-pUdkGoDE2EUXscxjIhbNs1mfung__2AfZFGkBs-kdqM5iMTXmmAGTdL6ZlsktNQPRxHib54o__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__2I5xK7n8EwHFejOYK8BO_7uI3uaNBVTN0DGiMK6dIZI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__ZZ6WA4Xvn26Drt50EabpYzDi1aMbsJla641ujhNmrF4__v8LI7WoldtD4IWK6hZoNAaZNRxVByDUYFAwtztB2sDg__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { // If the library didn't load, maybe adblockers are enabled?  Just show all imgs
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1PwzAMhv_K1AOCQ9alX2szTUggTeLABXav0tRtI5omchKVD_HfSQoXLpb9yPb72pxV7MsymrEEoZcIwrUe5-QUWJmzZHLOWJam67rupdIIe6FVOumVCG4dUSFcMA5-JtbAPFsyccQPYrQLmKzyk2NviV-kg3vvVGu1RwHnAaDvPC6AN5GqoOzVRrdacGW4HJfzJRC2u07wZCa9wMOsx92tfA427jaH1X_XrerLyPNwDW_qgRfHJquPWTk0Q11UIBqaZWWT076rY1_BEhucxTRMSBWTsJILXCf1Eos67h9lvHHTO7Dk8fXl0l71G4SGjh3-KLwbifx3TIbPVZTSglbl6fsHb1d1iQ,,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVkMtOwzAQRX-l8gLBwk2dxmniqkICqRILNtB95DiTxlwiji0_FB7i35kENmxGd47mcWekKMVXECwXxEOnPajYJD-SIzK-F2SI0QWRZfM8b7WxHrbKmmywM1UyRGowgO_TSIODcQx0kN5_UGcjYjrrT-m7QNOkI9ynaJpgk1dw6gG6NvkJ_M1CDW5OZqVrrqRxUl-n0xmJ2FxcBnhyg53gYbTXza1-Rht3q8Pyv-vGdHzhe7xG1lUvi0OdV4ec93VfFSWomuU5r_esa6ulrhAkoLNFYoc2i8CRUkVtpyXhguBKvWq2E-Tx9eXcXFzsGyBpxe6PwrvTXv72aHxbyRgrWMmP3z_243Q6","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1rwzAMhv9KyWF0Bzd1vpq4lMEGhR122XoPjiM3pnFs_EH2wf77lGyXXYT0IOl9Jc4q9uUZzVjioFcORGijG5MjsjJnyRCC9SxN53neKW0c7ITR6WBmXCK4D0RjXDBcJ-NIvIVx9GTgzn0QawJiMqtP7npP4qQCPMSgW2-iE3CSXDB9F90E7m6hGpWjXulaC64tV9fpdEbCNpcBnu1gJngczXWzVS9o4351WP133eq-XFx4jtfwppa8ODRZfchK2ci6qEA0NMvKJqd9Vy99BUs8OltSnFB6SXAlF0GZaRVA7L1pJRfQGXNb2Z4lT2-v5_ZiboBdHdv_UXi3yvHfWYXvqyilBa3K4_cPzC53PQ,,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1vgzAMhv9KxWHaDikNBQqpqkmbVGmHXbbeUQgGoiUkyofYh_bfZ9h26MWyH722X5uzkn15RjOWOOikAxGa6FRyRFbsWTKGYD1L03met1IbB1thdDqamQjuA9EYwPVREW9BKU9G7twHsSYgJrP85K7zJE4ywH0MuvEmOgGnHqBro5vA3SxU4-aoV7rWgmvL5TCdzkjY5jLCkx3NBA_KDJtb-Yw27laH5bXrRnfFwvd4Da-rnueHOqsOWdHXfZWXIGqaZUW9p11bLbqcJR6dLSl2SL0kOJKLIM20LtihwptmMGZQ8E8eX1_OzcW8AWpatvuj8G6l47-dEp9XUkpzWhbH7x_U9HZ-","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1vgzAMhv9KxWHaDikNBQqpqkmbVGmHXbbeUQimRCMkchKxD-2_z7BddrHsR7bf15aiFF9e8EwkCJ1GUKGJOCZHYsVeJEMIzos0ned5q41F2Cpr0sHOTEkfmKFcMNjHkXkH4-jZIBE_mLOBMJv1p8TOszjpXDD3MZjG24gKTj1A10acXDBvFmpIOZqVrrWSxkl9nU5nXCJicxngyQ12gofRXje3-pls3K0Oy_-uG9MVC9_TNbKuepkf6qw6ZEVf91Vegqp5lhX1nndttfTlXCLx5GxJaUKbJaGVUgVtp1WAPuC9bYxWaL3twwp3XCJ5fH05Nxf7BtTWit0fhXenUf4Oa_pfyTnPeVkcv39cMFdNd9o,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1PwzAMhv_K1AOCQ9ala7s204QE0iQOXFxg9ypN3TWiaaJ8KHyI_45TuHCx7Eev7dfmrGZfjtGCZRYGaUH4Ltg5O1wiq_Ysm7w3juV5jHErlbawFVrlk45EcOeJwlwwdgwzcQbm2ZGJW_tBjPaISZSf3A6OhEV6uA9edU4HK-A0Agx9sAvYm0QVbg5qpWstuDJcXF6X0xkJ21xcJngyk17gYdbXza18Rht3q8P6v-tODVXie7yGt83Iy0NbNIeiGtuxKWsQLS2Kqt3ToW-SrmSZQ2cpxQ6pUoIjufBSL-sCigqnOx9lOmhFO5Y9vr6cu4t-AxT1bPdH4d1Iy39bJX6vppSWtK6O3z9dpXcV"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"54024","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1uxCAMhN-FO5uYBGi8x0p9gLb3iE3cBhWWCIjoj_ruhXYvvVjjT54ZG1T4lRAEskirjbTk-YiOnRPqEdmW856w60opXCfrQ6TTEny3hcIXkzL3dVB8ORxPOzmX-GZi_OB7yBXzYj9NXFwTP642U0sE9b9l9qtsfKjtwshpXDABJPUw9UIP-k5PIxCMk-ovYm139aF0i6oO65uokWbJNlxc21wikbnwan819Mjunx4f5ufwRpVcXLC_UXrfbTR_HosgFVwwjKDk-fsHhBJVhA,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuwyAQRP_Fd2IvNhBvjpX6AUnvFrG3NYoJFmDRJMq_F9pcXHpZ7Y5m34xGiY-AwLHyNBlPYxw2v1SHgKrDao5xDVjXKaWdsc7TbnS2nl1iow6R2TzIf24LCystS2Cz9v7GVhezzJK5az8Ftl1NpEIE-T9lsJMoepvTuRZ9CxxIqLZvuGrVXvUdEHS9bM58Kr5cXCi8UPnD2LJkpB6jcddy7Av_y5RSv3kNVm-n4_vw4S6UDWdsXip9r8brvzeDICRcMHQgxeH5A6BVVtM,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/how-cast-masterful-spells-harry-potter-wizards-unite?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/how-cast-masterful-spells-harry-potter-wizards-unite?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__6KZKsmDYys9dNzph0fXazWjJVZRiMrJNaUDvZIAL0y0__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    googletag.cmd.push(function() {
      googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-54024").setTargeting("category",["help--how-to","games","augmented-reality-ar"]).setTargeting("pageid","54024").setTargeting("content_id","54024").setTargeting("tag",["harry-potter-wizards-unite"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
      
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-54024');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__kEscKj8kQAkmRx4D3CM3uBnu_-lInoKfyp_-si7vzHI__U_d5vTJoP6w22YLnHP3ypNviSmjpjlkQBfdvDe1NTJU__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">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</script>
<script defer type='text/javascript' src='https://passport.mobilenations.com/js/cluetip/jquery.cluetip.min.js?v43'></script>
<script defer type='text/javascript' src='https://passport.mobilenations.com/content/topbar/nationsbar.js?v43'></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-54024 node-type-article node-template-normal section-article cc-us im geo-US node-cat-help-how-to node-cat-games node-cat-augmented-reality-ar- node-tag-harry-potter-wizards-unite mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div id="block-block-217" class="block block-block header-top-alert-bar2">
<div class="content">

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/25586680/imore', 'fluid', 'div-gpt-ad-2022216-1')
                             .setTargeting('adunit', ['top_head_ad'])
                             .addService(googletag.pubads()));
    googletag.pubads().enableSingleRequest();
    googletag.pubads().setForceSafeFrame(false);
    googletag.enableServices();
  });
</script>



<div id="div-gpt-ad-2022216-1">
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-2022216-1'); });
  </script>
</div>

<div><style>
.header-top-alert-bar2 {
  background: linear-gradient(to right, #fff 50%, #FFD600 50%);
}
.header-top-alert-bar2 .content {
  display: flex;
  flex-flow: row wrap;
  justify-content: center;
  align-items: center;
}
.header-top-alert-bar2 div[id*="gpt"] {
  max-height: 156px;
  max-width: 728px;
  margin: 0;
  flex: 1 1 728px;
}
@media (max-width: 728px) {
  .header-top-alert-bar2 div[id*="gpt"] {
    height: 0;
    padding-bottom: 21.4%;
  }
}
</style></div> </div>
</div>
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
New📱 time:<a href="https://cellplans.androidcentral.com/Transact?si=379&amp;pi=6417&amp;pai=3&amp;ct=0&amp;ci=1070&amp;gi=435&amp;ph=4171&amp;ppt=Instalments">Get an iPhone 6s for free at Verizon</a> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/amazon-prime-day-2019?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Amazon Prime Day 2019" class="block-topic__topics-btn">
Amazon Prime Day 2019
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-2-preview" title="AirPods 2" class="block-topic__topics-btn">
AirPods 2
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-xs-review" title="iPhone Xs" class="block-topic__topics-btn">
iPhone Xs
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-12-review" title="iOS 12" class="block-topic__topics-btn">
iOS 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/best-cases-iphone-xs" title="Best iPhone Xs Cases" class="block-topic__topics-btn">
Best iPhone Xs Cases
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-xr" title="iPhone XR" class="block-topic__topics-btn">
iPhone XR
</a>
</li>
<li class="block-topic__topics-item">
<a href="/best-reviews" title="Best Reviews 2019" class="block-topic__topics-btn">
Best Reviews 2019
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/pokemon-go" title="Pokemon Go" class="block-topic__topics-btn">
Pokemon Go
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/amazon-echo-which-should-you-buy?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Amazon Echo" class="block-topic__topics-btn">
Amazon Echo
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5d0c61d5509b6' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
    }
  </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-harry-potter-wizards-unite node-cat-help--how-to node-cat-games node-cat-augmented-reality-ar article--normal node-cat-help-how-to node-cat-games node-cat-augmented-reality-ar- node-tag-harry-potter-wizards-unite not-ajaxed" id="article-54024" data-nid="54024" data-url="/how-cast-masterful-spells-harry-potter-wizards-unite" data-canonical-url="https://www.imore.com/how-cast-masterful-spells-harry-potter-wizards-unite" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">Join Harry in the defense against the Dark Arts!</span>
<h1 class="article-header__title">Tips to casting Masterful spells in Harry Potter: Wizards Unite</h1>
<span class="article-header__intro">Trying to cast Masterful spells in Harry Potter: Wizards Unite? Try some of these tips!</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Christine%20Chan">Christine Chan</a></span> </div>
<time class="article-header__time" datetime="2019-06-21T00:46:23-04:00" title="Fri, 21 Jun 2019 00:46:23 -0400">
21 Jun 2019
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--narrow narrow"></div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" width="800" height="600" alt="Harry Potter Wizards Unite in Hogsemeade Universal Studios Hollywood" title="Harry Potter Wizards Unite in Hogsemeade Universal Studios Hollywood" class="image-large_wm_blw image-large lazy" data-src="/sites/imore.com/files/styles/large_wm_blw/public/field/image/2019/06/hpwu-hogsmeade-7.jpg?itok=8BC-13a8"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large_wm_blw/public/field/image/2019/06/hpwu-hogsmeade-7.jpg?itok=8BC-13a8" width="800" height="600" alt="Harry Potter Wizards Unite in Hogsemeade Universal Studios Hollywood" title="Harry Potter Wizards Unite in Hogsemeade Universal Studios Hollywood" class="image-large_wm_blw  image-large"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph"><em>Expelliarmus!</em> Now that Harry Potter: Wizards Unite is out, everyone can be a witch or wizard and cast powerful spells with a flick of the finger. You'll need to have great spellcasting abilities if you want to get rid of those evil Calamity forces and other Confoundables.</p>
<p>The key to overpowering Confoundables and returning Foundables before they get away is to cast <strong>Masterful</strong> spells (Fair &gt; Good &gt; Great &gt; Masterful is the order from worst to best). Masterful casts also net you <strong>100 wizarding XP</strong> on top of everything else (Good and Great also get you experience bonuses, but Fair does not). However, be warned that just because you were able to cast a spell Masterfully, it does not guarantee that you'll overpower it or defeat it&mdash;a Masterful cast only means that you increase your chances of being successful, but it is <em>never</em> 100 percent. This is the same with Excellent throws in Pok&eacute;mon Go, one of Niantic's other AR games.</p>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" width="800" height="816" alt="A Masterful Spell" title="A Masterful Spell" class="image-large lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-masterful-cast.png?itok=opEw9oI5"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-masterful-cast.png?itok=opEw9oI5" width="800" height="816" alt="A Masterful Spell" title="A Masterful Spell" class="image-large"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>It is a bit tricky to cast Masterful spells in Harry Potter: Wizards Unite, but there does seem to be a few tricks behind it. But if you want to get more Masterful casts than ever, make sure you practice!</p>
<p>Here are some tips for casting Masterful spells:</p>
<p><strong>1. Speed is slightly more important than accuracy</strong>. While both are important in getting a better cast, the game seems to prioritize speed over accuracy. So don't waste time by trying to trace the glyph perfectly. If you're fast and your spell is pretty close to the formation, then it's more likely to be a <strong>Great</strong> or <strong>Masterful</strong> cast.</p>
<p><strong>2. Accuracy is still important.</strong> While speed seems to be prioritized over accuracy, you'll still want to be precise when it comes to those spell casts. If your glyph is too different, then you may end up with something like "Spell Incomplete" or the slider will drop down a level, thus wasting time and spell energy. Try to be precise when tracing those spell glyphs, but also quick.</p>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" width="800" height="816" alt="A higher level Confoundable may need better accuracy than speed" title="A higher level Confoundable may need better accuracy than speed" class="image-large lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-overworld-map-severe-encounter.png?itok=RjVLyJiX"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-overworld-map-severe-encounter.png?itok=RjVLyJiX" width="800" height="816" alt="A higher level Confoundable may need better accuracy than speed" title="A higher level Confoundable may need better accuracy than speed" class="image-large"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p><strong>3. As you progress in the game, stronger spells may require more accuracy over speed.</strong> We just stated that speed is more important than accuracy, yes, but this could just be at the beginning of the game. As you encounter stronger Confoundables that require stronger spells to overpower, the priority seems to be switched around. So once you get a few levels in, or start to find more tough foes, try being more accurate than fast.</p>
<p><strong>4. Always start your glyph on the starting point.</strong> You'll notice that each time you need to cast a spell, there's a starting point on the glyph for you. You should always make sure that you start where the blue glowing dot is, otherwise it will be an "incomplete" spell and not count, thus wasting precious time. As far as the end of the glyph goes, as long as it is in the same direction, it should count.</p>
</div><div class="article-body__section article-body__section--wide"><p><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/4x3.png" width="800" height="533" alt="A Good spell cast" title="A Good spell cast" class="image-large lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-good-cast.png?itok=6L_9cLzn"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/06/hpwu-good-cast.png?itok=6L_9cLzn" width="800" height="533" alt="A Good spell cast" title="A Good spell cast" class="image-large"></noscript></p></div><div class="article-body__section article-body__section--narrow narrow">
<p><strong>5. Practice makes perfect!</strong> There is definitely a learning curve when it comes to making Masterful casts in Harry Potter: Wizards Unite. The best way to get those Masterful casts is to keep practicing!</p>
<h2>Any tips and tricks of your own?</h2>
<p>I'm still trying to master those Masterful casts myself, and I've been playing all day. Do you have any tips or tricks you want to share for getting that Masterful cast? Let us know in the comments!</p>
<h2>Harry Potter accessories we love</h2>
<div class="list article-body__r3c0-bl0ck-list">
<div class="article-body__r3c0-bl0ck-list-item " id="hogwarts-phone-case">
<a href="https://www.amazon.com/iPhone-Wallet-Case-Cover-Antique/dp/B076CC3MFC/?tag=imoreb-20&amp;ascsubtag=UUimUdUtUhpwuYYw" rel="nofollow" class="article-body__r3c0-bl0ck-list-item-image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-src="/sites/imore.com/files/styles/thumbnail/public/field/image/2019/04/harry-potter-iphonex-case-reco.jpg?itok=BnZgnQ3S"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/04/harry-potter-iphonex-case-reco.jpg?itok=BnZgnQ3S" class=""></noscript></a>
<h4 class="no-amazon">
<a href="https://www.amazon.com/iPhone-Wallet-Case-Cover-Antique/dp/B076CC3MFC/?tag=imoreb-20&amp;ascsubtag=UUimUdUtUhpwuYYw" rel="nofollow">Hogwarts phone case</a>
<span>($10 at Amazon)</span>
</h4>
<div class="article-body__r3c0-bl0ck-list-item-description">
<p class="end">Show your love of the Potterverse, and protect your phone with this beautiful faux-leather case. The Hogwarts crest burns bright on the front with plenty of room inside for some cash and cards too.</p>
</div>
</div>
<div class="article-body__r3c0-bl0ck-list-item " id="harry-potter-themed-power-bank">
<a href="https://www.amazon.com/Paladone-Hogwarts-Power-Bank/dp/B07JR3VCP6/?tag=imoreb-20&amp;ascsubtag=UUimUdUtUhpwuYYw" rel="nofollow" class="article-body__r3c0-bl0ck-list-item-image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-src="/sites/imore.com/files/styles/thumbnail/public/field/image/2019/04/harry-potter-power-reco.jpg?itok=OyxLdYFp"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/04/harry-potter-power-reco.jpg?itok=OyxLdYFp" class=""></noscript></a>
<h4 class="no-amazon">
<a href="https://www.amazon.com/Paladone-Hogwarts-Power-Bank/dp/B07JR3VCP6/?tag=imoreb-20&amp;ascsubtag=UUimUdUtUhpwuYYw" rel="nofollow">Harry Potter themed power bank</a>
<span>($15 at Amazon)</span>
</h4>
<div class="article-body__r3c0-bl0ck-list-item-description">
<p class="end">This may not be the most powerful power bank ever but it should give your iPhone enough extra juice to get you through a Fortress or two. And it has the Hogwarts symbol on! That's worth the price right there.</p>
</div>
</div>
<div class="article-body__r3c0-bl0ck-list-item " id="hogwarts-house-popsocket">
<a href="https://www.amazon.com/PopSockets-Collapsible-Phones-Tablets-Gryffindor/dp/B076N2MFBD/?tag=imoreb-20&amp;ascsubtag=UUimUdUtUhpwuYYw" rel="nofollow" class="article-body__r3c0-bl0ck-list-item-image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-src="/sites/imore.com/files/styles/thumbnail/public/field/image/2019/04/harry-potter-popsocket-reco.jpg?itok=8pgNAUZm"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/04/harry-potter-popsocket-reco.jpg?itok=8pgNAUZm" class=""></noscript></a>
<h4 class="no-amazon">
<a href="https://www.amazon.com/PopSockets-Collapsible-Phones-Tablets-Gryffindor/dp/B076N2MFBD/?tag=imoreb-20&amp;ascsubtag=UUimUdUtUhpwuYYw" rel="nofollow">Hogwarts House PopSocket</a>
<span>($15 at Amazon)</span>
</h4>
<div class="article-body__r3c0-bl0ck-list-item-description">
<p class="end">Represent your house with a secure way to grip your phone while walking on your magical adventure casting spells and securing Foundables.</p>
</div>
</div>
<div class="article-body__r3c0-bl0ck-list-item " id="harry-potter-over-the-ear-headphones">
<a href="https://www.amazon.com/Potter-Headphones-Microphone-Answer-Button/dp/B076NTC1QR/?tag=imoreb-20&amp;ascsubtag=UUimUdUtUhpwuYYw" rel="nofollow" class="article-body__r3c0-bl0ck-list-item-image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="lazy" data-src="/sites/imore.com/files/styles/thumbnail/public/field/image/2019/04/harry-potter-headphones-reco.jpg?itok=y9Muz9pG"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/04/harry-potter-headphones-reco.jpg?itok=y9Muz9pG" class=""></noscript></a>
<h4 class="no-amazon">
<a href="https://www.amazon.com/Potter-Headphones-Microphone-Answer-Button/dp/B076NTC1QR/?tag=imoreb-20&amp;ascsubtag=UUimUdUtUhpwuYYw" rel="nofollow">Harry Potter Over The Ear Headphones</a>
<span>($25 at Amazon)</span>
</h4>
<div class="article-body__r3c0-bl0ck-list-item-description">
<p class="end">Show your love of Harry Potter to the whole world, while shutting that same world out with these funky headphones from ihome.</p>
</div>
</div>
</div><p class="disclosure">This post may contain affiliate links. See our <a href="https://www.mobilenations.com/external-links">disclosure policy</a> for more details.</p></div><div id='purch_N_C_0_2-wrap-5d0c61d551a0e' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
    }
  </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section">
<div id='Inline_300_ATF_1-wrap-5d0c61d5516fc' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_1_1',false);});
    }
  </script></div>
</div>
</div>
<div class="sidebar__section">
<div id='GPT_5d0c61d55166d-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5d0c61d55166d'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5d0c61d55166d').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5d0c61d55166d'); 
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section">
<div id='Inline_300_BTF_2-wrap-5d0c61d551787' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1',false);});
    }
  </script></div>
</div>
</div>
<div class="sidebar__section">
<div id='-wrap-5d0c61d55188c' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1_clone_5d0c61d55180e' data-clone-id='purch_Y_R_0_1' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1_clone_5d0c61d55180e',false);});
    }
  </script></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/how">Help &amp; How To</a></li>
<li><a href="/tag/harry-potter-wizards-unite">Harry Potter Wizards Unite</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-54024">
</section>
</div>
<div class="row">
<div class="article-bio col-3of3 col-2of3@tablet">
<img class="article-bio__avatar" data-luid='371016' src="https://passport.mobilenations.com/avatars/000/010/458/100x100_10458455.jpg?r=3" />
<div class="article-bio__bio">
<h3 class="article-bio__name">Christine Chan</h3>
<p>Lover of coffee, food, video games, writing, and photography. I've been writing about Apple and video games for almost a decade. You can find me on <a href="https://twitter.com/christyxcore">Twitter</a> and <a href="https://www.instagram.com/christyxcore/">Instagram</a> as @christyxcore.</p>
</div>
</div> </div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-54024"></div>
<script type="text/javascript">
  var placementName = document.querySelector('meta[content="taboola_slider"]') ? "Below Article - Pokemon Go" : "Below Article Thumbnails";
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails-54024',
    placement: placementName,
    target_type: 'mix'
  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section">
<div id='-wrap-5d0c61d551988' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_R_0_1_clone_5d0c61d551910' data-clone-id='purch_Y_R_0_1' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_R_0_1_clone_5d0c61d551910',false);});
    }
  </script></div>
</div>
</div>
</aside> </div>
<img class="article-vwo-pixel" src="https://dev.visualwebsiteoptimizer.com/c.gif?experiment_id=1&ACCOUNT_ID=315429&GOAL_ID=200&COMBINATION=2&UUID=&CACHE=772370011" />
</article>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fhow-cast-masterful-spells-harry-potter-wizards-unite?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Here%20are%20some%20tips%20on%20casting%20Masterful%20spells%20in%20Wizards%20Unite%21+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fhow-cast-masterful-spells-harry-potter-wizards-unite?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--google-plus">
<a class="share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Fhow-cast-masterful-spells-harry-potter-wizards-unite?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=" data-platform="GooglePlus" target="_blank">
<i class="fab fa-google-plus-g fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Here%20are%20some%20tips%20on%20casting%20Masterful%20spells%20in%20Wizards%20Unite%21&amp;body=https%3A%2F%2Fwww.imore.com%2Fhow-cast-masterful-spells-harry-potter-wizards-unite?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Here%20are%20some%20tips%20on%20casting%20Masterful%20spells%20in%20Wizards%20Unite%21 - https%3A%2F%2Fwww.imore.com%2Fhow-cast-masterful-spells-harry-potter-wizards-unite?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Here%20are%20some%20tips%20on%20casting%20Masterful%20spells%20in%20Wizards%20Unite%21&amp;url=https%3A%2F%2Fwww.imore.com%2Fhow-cast-masterful-spells-harry-potter-wizards-unite?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fhow-cast-masterful-spells-harry-potter-wizards-unite?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5d0c61d55890a' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div>
<script type='text/javascript'>
    if(typeof(tmntag) !== 'undefined'){
      tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
    }
  </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__topics">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
 Forums
</a>
</li>
</ul>
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="https://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__shop">
<h3 class="header-drawer__navigation-title">Shop</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
</ul>
</div>
<div class="header-drawer__dev">
<h3 class="header-drawer__navigation-title">Dev Center</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--dev">
</ul>
</div>
<div class="header-drawer__tools">
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjs1uxCAMhN-FO5uYBGi8x0p9gLb3iE3cBhWWCIjoj_ruhXYvvVjjT54ZG1T4lRAEskirjbTk-YiOnRPqEdmW856w60opXCfrQ6TTEny3hcIXkzL3dVB8ORxPOzmX-GZi_OB7yBXzYj9NXFwTP642U0sE9b9l9qtsfKjtwshpXDABJPUw9UIP-k5PIxCMk-ovYm139aF0i6oO65uokWbJNlxc21wikbnwan819Mjunx4f5ufwRpVcXLC_UXrfbTR_HosgFVwwjKDk-fsHhBJVhA,,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjsFuwyAQRP_Fd2IvNhBvjpX6AUnvFrG3NYoJFmDRJMq_F9pcXHpZ7Y5m34xGiY-AwLHyNBlPYxw2v1SHgKrDao5xDVjXKaWdsc7TbnS2nl1iow6R2TzIf24LCystS2Cz9v7GVhezzJK5az8Ftl1NpEIE-T9lsJMoepvTuRZ9CxxIqLZvuGrVXvUdEHS9bM58Kr5cXCi8UPnD2LJkpB6jcddy7Av_y5RSv3kNVm-n4_vw4S6UDWdsXip9r8brvzeDICRcMHQgxeH5A6BVVtM%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
 <a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<ul class="header-drawer__navigation-list header-drawer__navignation-list--cta">
</ul>
</div>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="https://www.mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2019 Mobile Nations</li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy#your-choices">Your Ad Choices</a></li>
<li class="footer__nav-item"><a href="https://mobilenations.recruiterbox.com/">Careers</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/licensing-reprints/">Licensing</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/external-links">External Links Disclosure</a></li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5d0c61d5613f4-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5d0c61d5613f4'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5d0c61d5613f4')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"54024").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5d0c61d5613f4'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" />
<script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        </script><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script type="text/javascript" src="https://www.lightboxcdn.com/vendor/a6ee9b6a-8095-4eea-81aa-192b1145a4fe/lightbox_inline.js"></script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script><script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "Help & How To");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,F:authorinfo,B:w600");
ga('global.set', 'dimension6', "help & how to,games,augmented reality (ar)");
ga('global.set', 'dimension7', "harry potter wizards unite");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__tj7yd5uqEWUUDe40LrII1UgG9HLiTHVpUG6ud5fASMk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
</body>
</html>
