<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="dns-prefetch" href="//lightboxapi1.azurewebsites.net" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) window.location.hash = "";</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><meta name="msapplication-navbutton-color" content="#f8d509" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Help &amp; How To" />
<meta property="article:tag" content="Games" />
<meta property="article:tag" content="Nintendo Switch" />
<meta property="article:tag" content="Pokemon Sword &amp; Shield" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/pokemon-sword-and-shield-all-abilities-and-hidden-abilities" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<link rel="amphtml" href="https://www.imore.com/pokemon-sword-and-shield-all-abilities-and-hidden-abilities?amp" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-TileColor" content="#f8d509" />

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-753908534"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-753908534');
</script>
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<link rel="icon" href="/favicon.ico" />
<meta name="theme-color" content="#ffd600" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta property="article:published_time" content="2020-01-10T09:30:03-05:00" />
<meta property="og:image:height" content="720" />
<meta property="og:image:width" content="1280" />
<meta name="twitter:domain" content="https://www.imore.com" />

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
 
<script>
    fbq('init', '756279091178845'); 
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" 
    src="https://www.facebook.com/tr?id=756279091178845&ev=PageView&noscript=1"/>
    </noscript>
<meta property="fb:pages" content="230016313741478" />
<meta property="fb:app_id" content="291830964262722" />
<link rel="manifest" href="/manifest.json"> <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/pokemon-sword-and-shield-all-abilities-and-hidden-abilities",
    "@type": "NewsArticle",
    "headline": "Pok\u00e9mon Sword and Shield: All Abilities and Hidden Abilities",
    "description": "There are hundreds of Abilities and Hidden Abilities in Pok\u00e9mon Sword and Shield. We\u0027ve listed them in alphabetical order and explained what they do.",
    "url": "https://www.imore.com/pokemon-sword-and-shield-all-abilities-and-hidden-abilities",
    "datePublished": "2020-01-10T14:30:03+0000",
    "dateCreated": "2020-01-10T14:30:03+0000",
    "dateModified": "2020-01-10T14:30:03+0000",
    "author": {
        "@type": "Person",
        "name": "Rebecca Spear"
    },
    "creator": "Rebecca Spear",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/11/pokemon-sword-shield-screenshot-027.jpg?itok=eJZJcQWa",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "pokemon sword \u0026 shield",
        "nintendo switch"
    ],
    "articleSection": "Help \u0026 How To",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/pokemon-sword-shield-screenshot-027.jpg?itok=b09hQjdT"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
  </script><meta name="terms" content="Help &amp; How To,Games,Nintendo Switch,Pokemon Sword &amp; Shield" />
<meta property="xray:uuid" content="UUimUdUnU61527" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Here are all of the Abilities in Pokémon Sword and Shield" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/pokemon-sword-shield-screenshot-027.jpg?itok=b09hQjdT" />
<meta property="og:site_name" content="iMore" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/pokemon-sword-and-shield-all-abilities-and-hidden-abilities" />
<meta name="twitter:description" content="There are hundreds of Abilities and Hidden Abilities in Pokémon Sword and Shield. We&#039;ve listed them in alphabetical order and explained what they do." />
<meta property="og:description" content="There are hundreds of Abilities and Hidden Abilities in Pokémon Sword and Shield. We&#039;ve listed them in alphabetical order and explained what they do." />
<meta property="og:url" content="https://www.imore.com/pokemon-sword-and-shield-all-abilities-and-hidden-abilities" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/pokemon-sword-shield-screenshot-027.jpg?itok=b09hQjdT" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Here are all of the Abilities in Pokémon Sword and Shield" />
<meta name="description" content="There are hundreds of Abilities and Hidden Abilities in Pokémon Sword and Shield. We&#039;ve listed them in alphabetical order and explained what they do." />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/pokemon-sword-shield-screenshot-027.jpg?itok=b09hQjdT" />
<link rel="canonical" href="https://www.imore.com/pokemon-sword-and-shield-all-abilities-and-hidden-abilities" />
<title>Pokémon Sword and Shield: All Abilities and Hidden Abilities | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__zgPZ9YyQEVUQ9RX6fNLQzfq96nMWZ5gfko5vXAXdi94__mRtbsl1AtQp5QJRyyq4xQkFW5megWiTx33ahjVuCV2Y__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__pzRCx0W3lvcpmNHxlRAchNNSA2bFJB8yGMfupcTa32c__ZV5F8k5jSqA-qKxrqhOD8dHNjrkElZr0Gqikp3rstkU__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__D7E8mbvLeiQY9qx_nU56Fc1_54UQFxz2v41CEnkCmoo__TPILN1Jswqy1q2mS5UQhIVU_vAvh6DO2e8rrbGxAR5E__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__21PT7sGDdGYrllNW5YBbGE_5v5fyXfvQJ2m7zhw0USw__blApadcCKgmGtcM5vEyqI3uuh1UOotzZlPEHI2rlehw__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__fhfOYeujqBh0Wt7EewQFDACKhGG6W537GQ5D7kp6shA__yyeZkEXIe-uKsINeWu1OBCq94vLh3DgjFETMKjL8I1A__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CPdtq4qzRkHi0TPhPOQfDZMN0XyazXZPzVxr0ga57g4__uqrrhka967GWLoWPytSJ6aA7q0rqknY2cRhYVu5smxw__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CXhJQR860JE3tsBy5sn51IQgzl3U39JAeB4s-yohnqw__sr3U8k5AA4pZVU3ehXvYfLvUsOprOXielOgwomz1peg__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__2F8raJe7tXJ3ilJyU4UGTzxyqb2__rF_HsrCereMH5U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="screen" />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QTZBk4chqtKLOSDoxkXU7kW5lMbdfs-VI-NTHzfg5AY__kSATdVwKLuj3o1Dgdee8txqIDJCGHvjx9aBFMVXfhPA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__B81_saq_1uS1JEQM28pJ4GuUnvU3jVdi2me8BbjEwiE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__FDYJOmnEVJFtTOZGtACrqsgtTV7JPihh6-_pUqloOvs__wn_oJhnxyM3FNqMhP0qJz1IDPzCVU0yIvXzPNhBve5E__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  if($.lazyLoadXT) {
    $.extend($.lazyLoadXT, {
      edgeY: 200,
      autoInit:false
    });
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { 
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript" src="/_gap/_module.js?q3weih"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?q3weih","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:authorinfo,F:x_inf_scroll,B:w1000");ga("set", "dimension13", "help \u0026 how to,games");ga("set", "dimension14", "pokemon sword \u0026 shield,nintendo switch");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__rXDGHBK_-h2iQDgme95Kn04CxILfWP__-vtyl_K-QBQ__jx5c4uJ1WEEgxmRCoPNrNlAkhHUGIs6WNJoeIC5JOFo__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__-UV36B9sTB4E8wSvRZBszm327X-pR6m2I1dFAS3o8t8__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QG-6xZ9bNx7s3HD7cYqFZ86s2XQoae7M38-p0NCfdAk__8F6eDIhzYkYMYCKnWjDGhknR3Qr1krImaohszcvUobY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1LxDAQhv_K0oPoodsmtd01y1wiKCx48KJ7L2kz3Q7moyQpFcT_7qQriLd3nvl6Z6RoxFcQjIvMg0IPfWxnr7MDsaYU2RjjFERRLMuyReM8bHtnisl9gHE2D4vzKpdW5WFE0CS1zmWHGiNCWBMjKgX2Dz7O0bTBzb6H41wwoLrZW_A3iRoyMJuVrnEvzSTxYo9cJ1wiYnMe4WUanYVcJ-0um1t8JTd3V6P_zbdG1YlXdBSvFFOMs07WA6uAccmagQ-gal43DCDV3YssYFxcJXWgSYJGyj6isynYp_kXDBH8uo_-8vz-dmrP9AYq6ET5S-FzQi-vbShYvds3D1XJd4fvH5WmeBc,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1LxDAQhv_K0oPoodsmNd01y1wiKCx48KJ7L2kz3Q7moyQpFcT_7rQriLd3nvl6Z5Ss5VeUjMssgMZcMF1qpmCyA7G6lNmQ0hhlUczzvEXrA2w7b4vRf4D1Lo-zDzpXTudxQDAkjclViwYTQlxcEwNqDe4PPk7JNtFPoYNjD6DbKTgINwu1ZGCyK13jTtlR4cUdT0Tk5jzAyzh4B0_GXza3-Epu7q5G_5tvrBYLr-goXmmmGWetEj2rgHHF6p73oAUXNQNY6u5lFjGtkjrQLoJGqi6hd0sgZEYrcdWMnvL8_nZqzvQDXCKtLH8pfI4Y1LUHJRO7ff1QlXx3-P4BFcp2yA,,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1LxDAQhv_K0oPoodsmtV3NsggKCx686N5Lmky3wyaZkqRUEP-7aVcQb-888_XOSNGIryAYF5kHjR5UbFwnb7J9Yk0psiHGMYiimOd5i5Y8bBXZYqQLWHJ5mMnrXFw6nYcBwSRpTC47NBgRwpoYUGtwf_BpirYNNHkFhx5Ad5N34G8WapOBya50jZW0o8SzOxwTEZvTXDCv40AOng2dN7f4ltzcXY3-N99aXS-8SkfxSjPNOOtk3bMKGJes6XkPuuZ1w1wwlrp7kQWMq0wdaBeRRkoVkdy6IOEQqO2lgo7osrL0nJeP92N7Sr9IVZ0ofyl8jujltRcFq3cPzWNV8t3--wf-7nnL","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1LxDAQhv_K0oOsh26b1HY1y1wiKCx48KJ7L2kzbYdNMiVJqSD-d9OuXCLe3nnm652RohKfXjAuEgcKHbShnpxODpFVuUiGEEYvsmye5x0acrBryWQjXcCQTf1MTqXSqtQPCDpKrVPZoMaA4NfEgEqB_YOPUzC1p8m1cOxcMFQzOQvuZqEmGpjMSte4lWaU2NvjKRKxOQ_wMg5k4UlTv9nia3RzezX633xtVLnwXCIexQvFFOOskWXHCmBcXLKq4x2okpcVA1jq7kTiMawydqBZRBwp24Bk1wXxEd5T3RP1Gn7J8_vbqT7HT8SaRuQ_FD5GdPLaiYKV-_vqocj5_vD1DQLJeQw,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVkE9LxDAQxb_K0oPoodsmtd01y1wiKCx48KJ7L2ky3Q7mT0lSKojf3WlXEG9vfnkz8zJSNOIrCsZFFkBjXDCV2imY7ECsKUU2pDRGURTzPG_R-lwwW-VtMfoPsN7lcfZB59LpPA4IhqQxuezQYEKI68OAWoP7g49Tsm30U1Bw7AF0NwUH4WahlgJMdqVrraQdJV7c8UREbM4DvIyDd_Bk_GVzi6-U5u4a9H_41up64RV9ileaacZZXCfrnlXAuGRNz3vQNa8bBrD47kUWMa2SOtAugkZKldC7dUFFjuhbiyr46Pu0QrrO8_vbqT3TMcjWifKXwueIQV6bUbB6t28eqpLvDt8_jIp6aA,,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVkE9LxDAQxb_K0oPoodsmtd01y1wiKCx48KJ7L2kz3Q7mT0lSKojf3WlWEG9vfnkz8zJSNOIrCMZF5kGhhz62s9fZgVhTimyMcQqiKJZl2aJxHra9M8XkPsA4m4fFeZVLq_IwXCJoklrnskONESGkhxGVAvsHH-do2uBm38NxXDBQ3ewt-JuVGgowm0RT3UszSbzY44mI2JxHeJlGZ-FJu8vmFl8pzd016P_wrVH1yiv6FK8UU4yzTtYDq4BxyZqBD6BqXjcMYPXdiyxgTJI60KyCRso-orNpASNHcG1cXDBG8AnRbZ7f307tmU5Bpk6UvxQ-XCf08tqKgtW7ffNQlXx3-P4Bjeh5ow,,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"61527","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjsFuxCAMRP-FezZANtnEe6zUD-j2HhEwjVUIEbBKpar_XthWqnp7HnvGo2CAzwRCAotoKKLO8z06dk0wCmBrznuCtj2O40Q-RDzp4Ns9vKMPW5OOEE2jNtOkldAVdK5RCznKhOmxWMkY3P7EGiyG_89mb_qqd6VEZy1KbaWwZ4nSWjUZ1ELgNFrNF77UuzOwRBkrFgf5CiVS6Uxhq0MPzIU3erDgwJ5uL8_zayldlAX4r4ofO0X14yEQ_WUcpo7Ly_XrG-vBWfI,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVTstOxCAU_Rf2nQKd6bR3liZ-gOO-oXCxN0JpgElNjP8uVBPj7uS8FfTwmUBIYBENRdR5ekTHbgkGAWzJeUvQtvu-n8iHiFwnHXy7hXf0YW3SHqJp1GqatBC6Ap1r1EyOMmE6hIWMwfWPrMWi_z82eXOpfFdOdNai1FYKe5YorVWjQS0EjoPVfOZz9Z2BJcpYYUmQr6BUKp0prMfz2v9GKWM89jiwp_vL8_RafhfDDPyXxY-NovqJEYjLdejHjsvr7esbFSpbQQ,,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/pokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/pokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__mmk-Q0PmKzuv2Q44MU3OTsqXJZFWdlACqBjhbiYUi6c__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 3358;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    googletag.cmd.push(function() {
      googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-61527").setTargeting("category",["help--how-to","games"]).setTargeting("pageid","61527").setTargeting("content_id","61527").setTargeting("tag",["pokemon-sword--shield","nintendo-switch"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
      
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-61527');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__XPlNuMNPTr-CJDzBmGx8D1AR6ES9578GPJmlQuFV_YQ__h9-6Ex_X7fbqoVsn0tr2AGR21S8VfEp_1MK3r64vWFw__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
initColorScheme();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-61527 node-type-article node-template-normal section-article cc-us im geo-US node-cat-help-how-to node-cat-games node-tag-pokemon-sword-shield node-tag-nintendo-switch mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>Top-rated option:<a href="https://www.linkev.com/techradar?offer=3monthsfree&amp;a_fid=744&amp;skiptag" title="" class="header-top-alert-bar--link">Save 49% on 15 months of ExpressVPN</a></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="/ces-2020" title="CES 2020" class="block-topic__topics-btn">
CES 2020
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-11-pro-review" title="iPhone 11 Pro" class="block-topic__topics-btn">
iPhone 11 Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-review" title="iPhone 11" class="block-topic__topics-btn">
iPhone 11
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/apple-watch-series-5-review" title="Apple Watch 5" class="block-topic__topics-btn">
Apple Watch 5
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-13-faq" title="iOS 13" class="block-topic__topics-btn">
iOS 13
</a>
</li>
<li class="block-topic__topics-item">
<a href="/ipad-pro" title="Apple iPad Pro" class="block-topic__topics-btn">
iPad Pro
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5e189d4364c96' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-pokemon-sword--shield node-tag-nintendo-switch node-cat-help--how-to node-cat-games article--normal node-cat-help-how-to node-cat-games node-tag-pokemon-sword-shield node-tag-nintendo-switch not-ajaxed" id="article-61527" data-nid="61527" data-url="/pokemon-sword-and-shield-all-abilities-and-hidden-abilities" data-canonical-url="https://www.imore.com/pokemon-sword-and-shield-all-abilities-and-hidden-abilities" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag">Fully abled</span>
<h1 class="article-header__title">Pokémon Sword and Shield: All Abilities and Hidden Abilities</h1>
<span class="article-header__intro">These are all of the Abilities and Hidden Abilities that various Pokémon can have in Sword and Shield.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Rebecca%20Spear">Rebecca Spear</a></span> </div>
<time class="article-header__time" datetime="2020-01-10T09:30:03-05:00" title="Fri, 10 Jan 2020 09:30:03 -0500">
10 Jan 2020
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__pagination article-body__pagination--enabled">
<input id="page--1" class="article-body__pagination-input article-body__pagination-input--1" type="radio" name="pagination" checked data-page-id="page1" data-page-number="1">
<div class="article-body__pagination-page" id="page1">
<div class="article-body__pagination-navigation article-body__pagination-navigation--top">
<span class="article-body__pagination-button article-body__pagination-button--disabled article-body__pagination-button--previous">Previous</span>
<span class="article-body__pagination-position">1 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--2"><span>Next: E-H</span></label>
</div>
<div class="article-body__pagination-content"><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="450" alt="Pokemon Sword and Shield screenshot" title="Pokemon Sword and Shield screenshot" class="image-large image-neutral fill lazy" data-source="iMore" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/11/pokemon-sword-shield-screenshot-027.jpg?itok=b09hQjdT"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/11/pokemon-sword-shield-screenshot-027.jpg?itok=b09hQjdT" width="800" height="450" alt="Pokemon Sword and Shield screenshot" title="Pokemon Sword and Shield screenshot" class="image-large image-neutral fill" data-source="iMore"></noscript><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">There are hundreds of Abilities and <a href="/pokemon-sword-and-shield-how-get-pokemon-hidden-abilities">Hidden Abilities</a> within the Pokémon RPGs. However, only some of them appear in Sword and Shield. Here's a list of every Ability and Hidden Ability in Gen 8, a description of what it does, what overworld effects it has, and a list of which Pokémon from Sword and Shield have the chance of learning it. Note that Hidden Abilities are rare, you'll only find Pokémon with a Hidden Ability via Gigantamax Raids, or if you get lucky enough to have someone trade one to you. Additionally, it should be noted that while most Abilities are helpful, some Abilities cause problems for the user. Here's a complete list of all Abilities and Hidden Abilities found in Pokémon Sword and Shield.</p>
</div><div class="article-body__section article-body__section--article-nav-menu article-body__section--narrow article-body__section--no-amazon article-nav-menu narrow no-amazon">
<h3 id="page1">All Abilities and Hidden Abilities</h3>
<ul class="jumplist col2 no-amazon">
<li><a href="#page1">A-D</a></li>
<li><a href="#e-h">E-H</a></li>
<li><a href="#i-m">I-M</a></li>
<li><a href="#n-r">N-R</a></li>
<li><a href="#s-st">S-St</a></li>
<li><a href="#su-z">Su-Z</a></li>
</ul>
</div><div class="article-body__section article-body__section--narrow narrow">
<ul class="col3 no-amazon">
<li><a href="#adaptability">Adaptability</a></li>
<li><a href="#aftermath">Aftermath</a></li>
<li><a href="#analytic">Analytic</a></li>
<li><a href="#angerpoint">Anger Point</a></li>
<li><a href="#anticipation">Anticipation</a></li>
<li><a href="#arenatrap">Arena Trap</a></li>
<li><a href="#aromaveil">Aroma Veil</a></li>
<li><a href="#ballfetch">Ball Fetch</a></li>
<li><a href="#battery">Battery</a></li>
<li><a href="#battlearmor">Battle Armor</a></li>
<li><a href="#berserk">Berserk</a></li>
<li><a href="#bigpecks">Big Pecks</a></li>
<li><a href="#blaze">Blaze</a></li>
<li><a href="#bulletproof">Bulletproof</a></li>
<li><a href="#chlorophyll">Chlorophyll</a></li>
<li><a href="#clearbody">Clear Body</a></li>
<li><a href="#cloudnine">Cloud Nine</a></li>
<li><a href="#competitive">Competitive</a></li>
<li><a href="#compoundeyes">Compound Eyes</a></li>
<li><a href="#contrary">Contrary</a></li>
<li><a href="#cottondown">Cotton Down</a></li>
<li><a href="#cursedbody">Cursed Body</a></li>
<li><a href="#cutecharm">Cute Charm</a></li>
<li><a href="#damp">Damp</a></li>
<li><a href="#dauntlessshield">Dauntless Shield</a></li>
<li><a href="#defiant">Defiant</a></li>
<li><a href="#disguise">Disguise</a></li>
<li><a href="#drizzle">Drizzle</a></li>
<li><a href="#drought">Drought</a></li>
<li><a href="#dryskin">Dry Skin</a></li>
</ul>
<h1>A-D</h1>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill "></noscript><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>In general, Abilities and Hidden Abilities are helpful effects that automatically happen in battle and sometimes in the overworld. However, some Abilities and Hidden Abilities are not useful. Here are all of the Abilities and Hidden Abilities from A through D.</p><div class="article-body__suppl_content article-body__suppl_content--inline article-body__suppl_content--inline-cta-ad  no-amazon"><p><a href="https://www.linkev.com/techradar?offer=3monthsfree&amp;a_fid=744&amp;skiptag" class="cta nofollow" data-link-type="Limited Time Offer">Our favorite VPN service is more affordable now than ever before</a></p></div>
<h2 id="adaptability">Adaptability</h2>
<p>Powers up moves of the same type as the Pokémon from 1.5 to 2.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as an Ability:</strong></p>
<ul class="col3">
<li>Eevee</li>
<li>Basculin</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Corphish</li>
<li>Crawdaunt</li>
<li>Feebas </li>
</ul>
<h2 id="aftermath">Aftermath</h2>
<p>Damages the attacker by 1/4 of its total HP if it contacts the Pokémon with a finishing hit.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as an Ability:</strong></p>
<ul class="col3">
<li>Drifloon</li>
<li>Drifblim</li>
<li>Stunky</li>
<li>Skuntank</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Trubbish</li>
<li>Garbodor</li>
<li>Gigantamax Garbodor</li>
</ul>
<h2 id="analytic">Analytic</h2>
<p>Boosts a moves attack power by 30% when the Pokémon is the last one to attack during a turn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as an Ability:</strong></p>
<ul class="col3">
<li>Elgyem</li>
<li>Beheeyem</li>
</ul>
<h2 id="angerpoint">Anger Point</h2>
<p>When a critical hit damages a Pokémon with Anger Point, its Attack stat is maxed.</p>
<p><strong>Overworld effect:</strong> None</p>
<h2 id="anticipation">Anticipation</h2>
<p>The Pokémon can sense an opposing Pokémon's dangerous moves like 1-hit KOs or super-effective attacks.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this ability:</strong></p>
<ul class="col3">
<li>Barboach</li>
<li>Whiscash</li>
<li>Croagunk</li>
<li>Toxicroak</li>
<li>Hatenna</li>
<li>Hattrem</li>
<li>Hatterene</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Galarian Ponyta</li>
<li>Galarian Rapidash</li>
<li>Eevee</li>
<li>Gigantamax Eevee</li>
<li>Ferrothorn</li>
</ul>
<h2 id="arenatrap">Arena Trap</h2>
<p>Prevents opposing Pokémon from fleeing or switching out. However, a Pokemon with the <a href="#levitate">Levitate</a> Ability aren't affected. Additionally, a Pokémon that knows Baton Pass can swap out, but the Pokémon it switches with will be stuck.</p>
<p><strong>Overworld effect:</strong> If the Pokémon is in the lead spot, the chances of encountering a wild Pokémon increase to 200%.</p>
<p><strong>Pokémon that can have this ability:</strong></p>
<ul class="col3">
<li>Diglett</li>
<li>Dugtrio</li>
<li>Trapinch</li>
</ul>
<h2 id="aromaveil">Aroma Veil</h2>
<p>Protects itself and its allies from attacks that limit their move choices.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Spritzee</li>
<li>Aromatisse</li>
<li>Milcery</li>
<li>Alcremie</li>
<li>Gigantamax Alecremie</li>
</ul>
<h2 id="ballfetch">Ball Fetch</h2>
<p>A Pokémon with Ball Fetch will fetch the first failed Poké Ball thrown at a wild Pokémon if it isn't already holding an item.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Yamper</li>
</ul>
<h2 id="battery">Battery</h2>
<p>When a Pokémon with Battery is in battle, the power of its allies' special moves increases by 30%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Charjabug</li>
</ul>
<h2 id="battlearmor">Battle Armor</h2>
<p>Battle Armor provides a Pokémon with hard armor that protects it from critical hits.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Perrserker</li>
<li>Falinks</li>
<li>Type: Null</li>
<li>Skorupi</li>
<li>Drapion</li>
</ul>
<h2 id="berserk">Berserk</h2>
<p>When a Pokémon knows Berserk, their Special Attack raises by one stage whenever their HP drops below half.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Drampa</li>
</ul>
<h2 id="bigpecks">Big Pecks</h2>
<p>This ability prevents other Pokémon from lowering the Defense of the Pokémon that has this Ability. However, it doesn't prevent the Pokemon from lowering its own Defense. This ability doesn't affect Pokémon with the Ability, <a href="#moldbreaker">Mold Breaker</a>.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Pidove</li>
<li>Tranquill</li>
<li>Unfezant</li>
<li>Vullaby</li>
<li>Mandibuzz</li>
<li>Rookidee</li>
<li>Corvisquire</li>
</ul>
<h2 id="blaze">Blaze</h2>
<p>When a Pokémon with the Blaze Ability uses a Fire-type move, that move's power is increased by 50% if the user has less than or equal to half of its maximum HP remaining.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Charmander</li>
<li>Charmeleon</li>
<li>Charizard</li>
<li>Scorbunny</li>
<li>Raboot</li>
<li>Cinderace</li>
</ul>
<h2 id="bulletproof">Bulletproof</h2>
<p>This Ability protects the Pokémon from ball and bomb moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Jangmo-o</li>
<li>Hakamo-o</li>
<li>Kommo-o</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Wooloo</li>
<li>Dubwool</li>
<li>Applin</li>
</ul>
<h2 id="cheekpouch">Cheek Pouch</h2>
<p>A Pokémon with Cheek Pouch will regain 33% of their maximum HP after consuming a Berry.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Bunnelby</li>
<li>Diggersby</li>
<li>Skwovet</li>
<li>Greedent</li>
</ul>
<h2 id="chlorophyll">Chlorophyll</h2>
<p>When the weather is harsh sunlight, the Speed stat of Pokémon with this Ability is doubled.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Oddish</li>
<li>Gloom</li>
<li>Vileplume</li>
<li>Bellossom</li>
<li>Seedot</li>
<li>Nuzleaf</li>
<li>Shiftry</li>
<li>Maractus</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Leafeon</li>
<li>Cottonee</li>
<li>Whimsicott</li>
</ul>
<h2 id="clearbody">Clear Body</h2>
<p>This Ability prevents stat reduction caused by other Pokémon's moves and Abilities. However, it doesn't prevent the Pokémon with the Ability from lowering its own stats.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Dreepy</li>
<li>Drakloak</li>
<li>Dragapult</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Klink</li>
<li>Klang</li>
<li>Klinklang</li>
</ul>
<h2 id="cloudnine">Cloud Nine</h2>
<p>When a Pokémon with Cloud Nine is in battle, all effects of weather are negated; however, the weather itself does not disappear.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Drampa</li>
</ul>
<h2 id="competitive">Competitive</h2>
<p>When the stat of a Pokémon that has this Ability is lowered by an opponent, its Special Attack increases by two. However, this Ability doesn't take effect if a Pokémon lowers its own stats.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Milotic</li>
<li>Gothita</li>
<li>Gothorita</li>
<li>Gothitelle</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Boltund</li>
<li>Meowstic</li>
</ul>
<h2 id="compoundeyes">Compound Eyes</h2>
<p>The moves of a Pokémon with this Ability have increased accuracy by a factor of 1.3.</p>
<p><strong>Overworld effect:</strong> If a Pokémon with this Ability is the first in your party, it increases the likelihood of finding a wild Pokémon holding an item.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Butterfree</li>
<li>Venonat</li>
<li>Nincada</li>
<li>Joltik</li>
<li>Blipbug</li>
<li>Dottler</li>
</ul>
<h2 id="contrary">Contrary</h2>
<p>A Pokémon with this Ability is affected inversely when it comes to stat changes. For example, an opponent's move that would decrease stats of the Pokémon with the Ability would increase them instead, and a move that would increase stats would decrease them. However, if an attacking Pokémon knows the Ability, <a href="#moldbreaker">Mold Breaker</a>, then Contrary won't take effect.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Inkay</li>
<li>Malamar</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Shuckle</li>
</ul>
<h2 id="cottondown">Cotton Down</h2>
<p>If a Pokémon with Cotton Down is hit by a damaging move, the other Pokémon in battle decrease in Speed by one stage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Gossifleur</li>
<li>Eldegoss</li>
</ul>
<h2 id="cursedbody">Cursed Body</h2>
<p>When an opposing Pokémon's move damages a Pokémon with this Ability, there's a 30% chance that that move will be disabled for four turns.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Corsola</li>
<li>Frillish</li>
<li>Jellicent</li>
<li>Froslass</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Sinistea</li>
<li>Polteageist</li>
<li>Dreepy</li>
<li>Drakloak</li>
<li>Dragapult</li>
</ul>
<h2 id="cutecharm">Cute Charm</h2>
<p>When a Pokémon comes in contact with a Pokémon that has Cute Charm, there's a 30% chance the attacking Pokémon will become infatuated if it's the opposite gender of the Pokémon with the Ability.</p>
<p><strong>Overworld effect:</strong> If a Pokémon with this Ability is the first in your party, there's a 66.7% chance that you'll encounter a wild Pokémon of the opposite gender.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Cleffa</li>
<li>Clefairy</li>
<li>Clefable</li>
<li>Minccino</li>
<li>Cinccino</li>
<li>Sylveon</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Milotic</li>
<li>Stufful</li>
</ul>
<h2 id="damp">Damp</h2>
<p>This Ability prevents Pokémon from using Self-Destruct, Explosion, and Mind Blown in battle. If a Pokémon with the Ability <a href="#aftermath">Aftermath</a> faints, it prevents the opposing Pokémon from fainting.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Wooper</li>
<li>Quagsire </li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Frillish</li>
<li>Jellicent</li>
</ul>
<h2 id="dauntlessshield">Dauntless Shield</h2>
<p>When a Pokémon with Dauntless Shield enters a battle, its Defense stat increases by one stage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Zamazenta</li>
</ul>
<h2 id="defiant">Defiant</h2>
<p>When a Pokémon with this Ability gets its stats lowered by an opposing Pokémon, the Pokémon with the Ability has its Attack increased by two stages. Defiant won't come into effect if a Pokémon lowers its own stats.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Pawniard</li>
<li>Bisharp</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Farfetch'd</li>
<li>Braviary</li>
<li>Passimian</li>
<li>Obstagoon</li>
<li>Falinks</li>
</ul>
<h2 id="disguise">Disguise</h2>
<p>When the Pokémon is in Disguise Form, Disguise prevents the Pokémon from taking damage by another Pokémon's attack or when the Pokémon hits itself in confusion. However, it then turns into its Busted Form and loses 1/8 of its total HP.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Mimikyu</li>
</ul>
<h2 id="drizzle">Drizzle</h2>
<p>A Pokémon with this Ability summons rain in battle for five turns. This boosts the effects of Water-type moves by 50% and decreases the effects of Solar Beam and Fire-type moves by 50%. However, if heavy rain, extremely harsh sunlight, or strong winds are the current weather, then this Ability will not activate.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Pelipper</li>
</ul>
<h2 id="drought">Drought</h2>
<p>When a Pokémon that knows Drought enters a battle, it summons harsh sunlight.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Torkoal</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Vulpix</li>
<li>Ninetales</li>
</ul>
<h2 id="dryskin">Dry Skin</h2>
<p>When weather conditions are at harsh sunlight, a Pokémon with this Ability loses 1/8 of its maximum HP at the end of each turn. When weather conditions are rain, a Pokémon with this Ability regains 1/8 of its maximum HP at the end of each turn. Additionally, Fire-type moves do 25% more damage to a Pokémon with Dry Skin. Inversely, Water-type moves restore HP.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Croagunk</li>
<li>Toxicroak</li>
<li>Heloptile</li>
<li>Heliolisk</li>
</ul>
</div></div>
<div class="article-body__pagination-navigation article-body__pagination-navigation--bottom">
<span class="article-body__pagination-button article-body__pagination-button--disabled article-body__pagination-button--previous">Previous</span>
<span class="article-body__pagination-position">1 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--2"><span>Next: E-H</span></label>
</div>
</div>
<input id="page--2" class="article-body__pagination-input article-body__pagination-input--2" type="radio" name="pagination" data-page-id="e-h" data-page-number="2">
<div class="article-body__pagination-page" id="e-h">
<div class="article-body__pagination-navigation article-body__pagination-navigation--top">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--1"><span>Previous</span></label>
<span class="article-body__pagination-position">2 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--3"><span>Next: I-M</span></label>
</div>
<div class="article-body__pagination-content"><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--article-nav-menu article-body__section--narrow article-body__section--no-amazon article-nav-menu narrow no-amazon">
<h3 id="e-h">All Abilities and Hidden Abilities</h3>
<ul class="jumplist col2 no-amazon">
<li><a href="#page1">A-D</a></li>
<li><a href="#e-h">E-H</a></li>
<li><a href="#i-m">I-M</a></li>
<li><a href="#n-r">N-R</a></li>
<li><a href="#s-st">S-St</a></li>
<li><a href="#su-z">Su-Z</a></li>
</ul>
</div><div class="article-body__section article-body__section--narrow narrow">
<h1>E-H</h1>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill "></noscript><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>In general, Abilities and Hidden Abilities are helpful effects that automatically happen in battle and sometimes in the overworld. However, some Abilities and Hidden Abilities are not useful. Here are all of the Abilities and Hidden Abilities from E through H.</p>
<ul class="col3 no-amazon">
<li><a href="#earlybird">Early Bird</a></li>
<li><a href="#effectspore">Effect Spore</a></li>
<li><a href="#emergencyexit">Emergency Exit</a></li>
<li><a href="#filter">Filter</a></li>
<li><a href="#flamebody">Flame Body</a></li>
<li><a href="#flareboost">Flare Boost</a></li>
<li><a href="#flashfire">Flash Fire</a></li>
<li><a href="#flowergift">Flower Gift</a></li>
<li><a href="#fluffy">Fluffy</a></li>
<li><a href="#forewarn">Forewarn</a></li>
<li><a href="#friendguard">Friend Guard</a></li>
<li><a href="#frisk">Frisk</a></li>
<li><a href="#gluttony">Gluttony</a></li>
<li><a href="#gooey">Gooey</a></li>
<li><a href="#gorillatactics">Gorilla Tactics</a></li>
<li><a href="#grassysurge">Grassy Surge</a></li>
<li><a href="#gulpmissile">Gulp Missile</a></li>
<li><a href="#guts">Guts</a></li>
<li><a href="#harvest">Harvest</a></li>
<li><a href="#healer">Healer</a></li>
<li><a href="#heatproof">Heatproof</a></li>
<li><a href="#heavymetal">Heavy Metal</a></li>
<li><a href="#honeygather">Honey Gather</a></li>
<li><a href="#hugepower">Huge Power</a></li>
<li><a href="#hungerswitch">Hunger Switch</a></li>
<li><a href="#hustle">Hustle</a></li>
<li><a href="#hydration">Hydration</a></li>
<li><a href="#hypercutter">Hyper Cutter</a></li>
</ul>
<h2 id="earlybird">Early Bird</h2>
<p>A Pokémon with this Ability will wake up from Sleep on their own faster than Pokémon without it. This includes self-induced sleep via Rest.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Natu</li>
<li>Xatu</li>
<li>Seedot</li>
<li>Nuzleaf</li>
<li>Shiftry</li>
</ul>
<h2 id="effectspore">Effect Spore</h2>
<p>When a Pokémon with Effect Spore is hit by another Pokémon that makes contact with it, the opposing Pokémon has a 10% chance of getting poisoned, paralyzed, or put to sleep. Grass-type Pokémon, Pokémon with <a href="#overcoat">Overcoat</a>, and Pokémon holding Safety Goggles are immune to Effect Spore.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Morelull</li>
<li>Shiinotic</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Vileplume</li>
<li>Gossifleur</li>
<li>Eldegoss</li>
</ul>
<h2 id="electricsurge">Electric Surge</h2>
<p>A Pokémon with Electric Surge turns the ground into Electric Terrain when it enters a battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Pincurchin</li>
</ul>
<h2 id="emergencyexit">Emergency Exit</h2>
<p>A Pokémon with Emergency Exit automatically flees a battle or switches out when its HP drops below half it's maximum HP.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Golisopod</li>
</ul>
<h2 id="filter">Filter</h2>
<p>When hit with super-effective moves, a Pokémon that knows Filter will only receive 1/4 of the damage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Mime Jr.</li>
</ul>
<h2 id="flamebody">Flame Body</h2>
<p>When a Pokémon with Flame Body is hit by a move that makes physical contact, there's a 30% chance that the attacking Pokémon will become burned.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party has Flame Body, then the time it takes to hatch any Pokémon Eggs in your party is halved.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Litwick</li>
<li>Lampent</li>
<li>Chandelure</li>
<li>Carkol</li>
<li>Coalossal</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Sizzilpede</li>
<li>Centiskorch</li>
</ul>
<h2 id="flareboost">Flare Boost</h2>
<p>If the Pokémon with this Ability is burned, its special moves are increased by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Drifloon</li>
<li>Drifblim</li>
</ul>
<h2 id="flashfire">Flash Fire</h2>
<p>This Ability makes the Pokémon immune to Fire-type moves and activates when hit by a Fire-type attack.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party knows Flash Fire, there's a 50% chance you'll encounter a Fire-type Pokémon in the wild if one is possible in the area.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Vulpix</li>
<li>Ninetales</li>
<li>Growlithe</li>
<li>Arcanine</li>
<li>Flareon</li>
<li>Litwick</li>
<li>Lampent</li>
<li>Chandelure</li>
<li>Heatmore</li>
<li>Sizzlipede</li>
<li>Centiskorch</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Rolycoly</li>
<li>Carkol</li>
<li>Coalossal</li>
</ul>
<h2 id="flowergift">Flower Gift</h2>
<p>A Pokémon with Flower Gift will cause an increase in Attack and Special Defense by 1.5 times for itself and its allies when weather conditions are at harsh sunlight in battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Cherrim (Overcast Form)</li>
<li>Cherrim (Sunshine Form)</li>
</ul>
<h2 id="fluffy">Fluffy</h2>
<p>Pokémon with Fluffy take double damage from Fire-type moves, but half damage from moves that make contact.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Stufful</li>
<li>Bewear</li>
<li>Wooloo</li>
<li>Dubwool</li>
</ul>
<h2 id="forewarn">Forewarn</h2>
<p>A Pokémon with Forewarn is shown its opponent's highest power move.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Munna</li>
<li>Musharna</li>
</ul>
<h2 id="friendguard">Friend Guard</h2>
<p>This Ability reduces the damage your allies receive by 25%. However, it doesn't reduce damage dealt by direct damage moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Cleffa</li>
<li>Clefairy</li>
</ul>
<h2 id="frisk">Frisk</h2>
<p>This Ability lets the Pokémon see its opponents held item when it enters battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Gothita</li>
<li>Gothorita</li>
<li>Gothitelle</li>
<li>Phantump</li>
<li>Trevenant</li>
<li>Pumpkaboo</li>
<li>Gourgeist</li>
<li>Noibat</li>
<li>Noivern</li>
<li>Orbeetle</li>
<li>Impidimp</li>
<li>Morgrem</li>
<li>Grimmsnarl</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Duskull</li>
<li>Dusclops</li>
<li>Dusknoir</li>
</ul>
<h2 id="gluttony">Gluttony</h2>
<p>A Pokémon with this Ability will eat Berries when they are at 50% health or lower instead of waiting until they are at 25% HP or lower.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Shuckle</li>
<li>Zigzagoon</li>
<li>Linoone</li>
<li>Heatmore</li>
<li>Applin</li>
<li>Flapple</li>
<li>Appletun</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Snorlax</li>
<li>Munchlax</li>
<li>Skwovet</li>
<li>Greedant</li>
</ul>
<h2 id="gooey">Gooey</h2>
<p>When a Pokémon with this Ability gets hit by a move that makes contact, the opposing Pokémon decreases Speed by one stage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Goomy</li>
<li>Sliggoo</li>
<li>Goodra</li>
</ul>
<h2 id="gorillatactics">Gorilla Tactics</h2>
<p>A Pokémon with Gorilla Tactics will only be able to use one move, but that Attack is boosted by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Darmanitan (Galarian Form)</li>
</ul>
<h2 id="grassysurge">Grassy Surge</h2>
<p>When a Pokémon with Grassy Surge enters a battle, it makes the ground into Grassy Terrain.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Grookey</li>
<li>Thwackey</li>
<li>Rillaboom</li>
</ul>
<h2 id="gulpmissile">Gulp Missile</h2>
<p>Whenever a Pokémon with Gulp Missile uses Surf or Dive, they come back with prey in their mouths. When the Pokémon takes damage, they attack by spitting the prey at their opponent.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Cramorant</li>
</ul>
<h2 id="guts">Guts</h2>
<p>When a Pokémon with this Ability has a status condition, its Attack is increased by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Machop</li>
<li>Machoke</li>
<li>Machamp</li>
<li>Tyrogue</li>
<li>Larvitar</li>
<li>Timburr</li>
<li>Gurdurr</li>
<li>Conkeldurr</li>
<li>Throh</li>
<li>Obstagoon</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Flareon</li>
</ul>
<h2 id="harvest">Harvest</h2>
<p>A Pokémon with this Ability has a 50% chance of restoring a Berry after using it during battle. Additionally, Harvest always activates when weather conditions are in harsh sunlight. Harvest can only activate once per turn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Phantump</li>
<li>Trevenant</li>
</ul>
<h2 id="healer">Healer</h2>
<p>This Ability has a 30% chance of curing an ally's status conditions.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Hatenna</li>
<li>Hattrem</li>
<li>Hatterene</li>
<li>Spritzee</li>
<li>Aromatisse</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Bellossom</li>
</ul>
<h2 id="heatproof">Heatproof</h2>
<p>A Pokémon with Heatproof only experiences half the damage caused by Fire-type attacks and burns.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Bronzor</li>
<li>Bronzong</li>
<li>Rolycoly</li>
</ul>
<h2 id="heavymetal">Heavy Metal</h2>
<p>This Ability doubles the weight of the Pokémon that has it.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Duraludon</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Bronzor</li>
<li>Bronzong</li>
<li>Cufant</li>
<li>Copperajah</li>
</ul>
<h2 id="honeygather">Honey Gather</h2>
<p>This Ability has no effect during battle.</p>
<p><strong>Overworld effect:</strong> A Pokémon with this Ability has a chance of picking up Honey after a battle finishes. The higher the level Pokémon, the more likely they are to find Honey.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Combee</li>
<li>Cutiefly</li>
<li>Ribombee</li>
</ul>
<h2 id="hugepower">Huge Power</h2>
<p>This Ability doubles the Attack stat of the Pokémon that has it.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Bunnelby</li>
<li>Diggersby</li>
</ul>
<h2 id="hungerswitch">Hunger Switch</h2>
<p>A Morpeko that knows Hunger Switch will change between its two forms every turn. If Morpeko knows Aura Wheel, the move will be changed back and forth between an Electric-type move and a Dark-type move.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Morpeko (Full Belly Mode)</li>
<li>Morpeko (Hangry Mode)</li>
</ul>
<h2 id="hustle">Hustle</h2>
<p>This Ability doubles the user's Attack stat but lowers the accuracy of the user's physical moves by 20%.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party knows Hustle, the chance of coming across high-leveled Pokémon increases by 50%.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Togepi</li>
<li>Togetic</li>
<li>Togekiss</li>
<li>Remoraid</li>
<li>Delibird</li>
<li>Darumaka</li>
<li>Durant</li>
<li>Deino</li>
<li>Zweilous</li>
<li>Dracozolt</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Combee</li>
<li>Rufflet</li>
<li>Flapple</li>
</ul>
<h2 id="hydration">Hydration</h2>
<p>A Pokémon with Hydration will be cured of non-volatile status conditions it may have if it's raining.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Wingull</li>
<li>Tympole</li>
<li>Palpitoad</li>
<li>Shelmet</li>
<li>Accelgor</li>
<li>Goomy</li>
<li>Sliggoo</li>
<li>Goodra</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Lapras</li>
<li>Vaporeon</li>
<li>Barboach</li>
<li>Whiscash</li>
</ul>
<h2 id="hypercutter">Hyper Cutter</h2>
<p>Pokémon with Hyper Cutter cannot have their Attack stat lowered by opponents.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Krabby</li>
<li>Kingler</li>
<li>Mawile</li>
<li>Trapinch</li>
<li>Corphish</li>
<li>Crawdaunt</li>
</ul>
</div></div>
<div class="article-body__pagination-navigation article-body__pagination-navigation--bottom">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--1"><span>Previous</span></label>
<span class="article-body__pagination-position">2 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--3"><span>Next: I-M</span></label>
</div>
</div>
<input id="page--3" class="article-body__pagination-input article-body__pagination-input--3" type="radio" name="pagination" data-page-id="i-m" data-page-number="3">
<div class="article-body__pagination-page" id="i-m">
<div class="article-body__pagination-navigation article-body__pagination-navigation--top">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--2"><span>Previous</span></label>
<span class="article-body__pagination-position">3 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--4"><span>Next: N-R</span></label>
</div>
<div class="article-body__pagination-content"><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--article-nav-menu article-body__section--narrow article-body__section--no-amazon article-nav-menu narrow no-amazon">
<h3 id="i-m">All Abilities and Hidden Abilities</h3>
<ul class="jumplist col2 no-amazon">
<li><a href="#page1">A-D</a></li>
<li><a href="#e-h">E-H</a></li>
<li><a href="#i-m">I-M</a></li>
<li><a href="#n-r">N-R</a></li>
<li><a href="#s-st">S-St</a></li>
<li><a href="#su-z">Su-Z</a></li>
</ul>
</div><div class="article-body__section article-body__section--narrow narrow">
<h1>I-M</h1>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill "></noscript><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>In general, Abilities and Hidden Abilities are helpful effects that automatically happen in battle and sometimes in the overworld. However, some Abilities and Hidden Abilities are not useful. Here are all of the Abilities and Hidden Abilitie from I through M.</p>
<ul class="col3 no-amazon">
<li><a href="#icebody">Ice Body</a></li>
<li><a href="#iceface">Ice Face</a></li>
<li><a href="#icescales">Ice Scales</a></li>
<li><a href="#illuminate">Illuminate</a></li>
<li><a href="#immunity">Immunity</a></li>
<li><a href="#imposter">Imposter</a></li>
<li><a href="#infiltrator">Infiltrator</a></li>
<li><a href="#innardsout">Innards Out</a></li>
<li><a href="#innerfocus">Inner Focus</a></li>
<li><a href="#insomnia">Insomnia</a></li>
<li><a href="#intimidate">Intimidate</a></li>
<li><a href="#intrepidsword">Intrepid Sword</a></li>
<li><a href="#ironbarbs">Iron Barbs</a></li>
<li><a href="#ironfist">Iron Fist</a></li>
<li><a href="#justified">Justified</a></li>
<li><a href="#keeneye">Keen Eye</a></li>
<li><a href="#klutz">Klutz</a></li>
<li><a href="#leafguard">Leaf Guard</a></li>
<li><a href="#levitate">Levitate</a></li>
<li><a href="#libero">Libero</a></li>
<li><a href="#lightmetal">Light Metal</a></li>
<li><a href="#lightningrod">Lightning Rod</a></li>
<li><a href="#limber">Limber</a></li>
<li><a href="#magicbounce">Magic Bounce</a></li>
<li><a href="#magicguard">Magic Guard</a></li>
<li><a href="#magnetpull">Magnet Pull</a></li>
<li><a href="#marvelscale">Marvel Scale</a></li>
<li><a href="#merciless">Merciless</a></li>
<li><a href="#mimicry">Mimicry</a></li>
<li><a href="#minus">Minus</a></li>
<li><a href="#mirrorarmor">Mirror Armor</a></li>
<li><a href="#mistysurge">Misty Surge</a></li>
<li><a href="#moldbreaker">Mold Breaker</a></li>
<li><a href="#moody">Moody</a></li>
<li><a href="#moxie">Moxie</a></li>
<li><a href="#mummy">Mummy</a></li>
</ul>
<h2 id="icebody">Ice Body</h2>
<p>When it's hailing, a Pokémon with Ice Body regains 1/16 of its maximum HP at the end of each turn instead of being damaged by the hail.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Snorunt</li>
<li>Glalie</li>
<li>Vanillite</li>
<li>Vanillish</li>
<li>Vanilluxe</li>
<li>Bergmite</li>
<li>Avalugg</li>
<li>Arctovish</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Mr. Mime</li>
<li>Mr. Rime</li>
<li>Glaceon</li>
</ul>
<h2 id="iceface">Ice Face</h2>
<p>When Eiscue is in its Ice Face form, it won't take damage if it gets hit with a physical move, and then it will turn into its Noice face form.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Eiscue (Ice Face)</li>
<li>Eiscue (Noice Face)</li>
</ul>
<h2 id="icescales">Ice Scales</h2>
<p>A Pokémon with Ice Scales only receives half the damage when hit with special moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Snom</li>
<li>Frosmoth</li>
</ul>
<h2 id="illuminate">Illuminate</h2>
<p>This Ability has no effect in the Overworld.</p>
<p><strong>Overworld effect:</strong> If a Pokémon with this Ability is the first one in your party, your Pokémon encounter rate increases by 100%.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Chinchou</li>
<li>Lanturn</li>
<li>Morelull</li>
<li>Shiinotic</li>
</ul>
<h2 id="immunity">Immunity</h2>
<p>This Ability prevents a Pokémon from being poisoned.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Snorlax</li>
</ul>
<h2 id="imposter">Imposter</h2>
<p>A Pokémon with this Ability immediately transforms into its opponent when it comes into battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Ditto</li>
</ul>
<h2 id="infiltrator">Infiltrator</h2>
<p>The moves of a Pokémon with Infiltrator aren't affected by an opponent's use of Reflect, Light Screen, Safeguard, Aurora Veil, or Mist.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Cottonee</li>
<li>Whimsicott</li>
<li>Espurr</li>
<li>Meowstic (Male)</li>
<li>Meowstic (Female)</li>
<li>Noibat</li>
<li>Noivern</li>
<li>Dreepy</li>
<li>Drakloak</li>
<li>Dragapult</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Ninjask</li>
<li>Litwick</li>
<li>Lampent</li>
<li>Chandelure</li>
<li>Inkay</li>
<li>Malamar</li>
</ul>
<h2 id="innardsout">Innards Out</h2>
<p>If a Pokémon with Innards Out is knocked out by an opponent, the amount of HP it had left before fainting is taken from the foe.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Pyukumuku</li>
</ul>
<h2 id="innerfocus">Inner Focus</h2>
<p>This Ability prevents a Pokémon from flinching. However, if an opposing Pokémon knows <a href="#moldbreaker">Mold Breaker</a>, the Pokémon that knows Inner Focus can still flinch.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Farfetch'd</li>
<li>Sneasel</li>
<li>Snorunt</li>
<li>Glalie</li>
<li>Riolu</li>
<li>Lucario</li>
<li>Throh</li>
<li>Sawk</li>
<li>Pawniard</li>
<li>Bisharp</li>
<li>Oranguru</li>
<li>Indeedee (male)</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Hitmonchan</li>
<li>Umbreon</li>
<li>Darumaka</li>
<li>Mudbray</li>
<li>Mudsdale</li>
</ul>
<h2 id="insomnia">Insomnia</h2>
<p>Pokémon that know Insomnia won't be affected by the moves Sleep or Yawn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Hoothoot</li>
<li>Noctowl</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Delibird</li>
<li>Pumpkaboo</li>
<li>Gourgeist</li>
</ul>
<h2 id="intimidate">Intimidate</h2>
<p>When a Pokémon that knows this Ability enters a battle, the Attack stat of all adjacent opponents is lowered by one stage. This Ability doesn't affect Pokémon who know <a href="#innerfocus">Inner Focus</a>, <a href="#oblivious">Oblivious</a>, <a href="#scrappy">Scrappy</a>, or <a href="#owntempo">Own Tempo</a>.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party knows Intimidate, there is a 50% chance it will prevent a random encounter.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Growlithe</li>
<li>Arcanine</li>
<li>Gyarados</li>
<li>Hitmontop</li>
<li>Mawile</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Scraggy</li>
<li>Scrafty</li>
</ul>
<h2 id="overgrow">Overgrow</h2>
<p>When a Pokemon with Overgrow has 1/3 HP or less remaining, its Grass-type moves have an increased attack power by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Grookey</li>
<li>Thwackey</li>
<li>Rillaboom</li>
</ul>
<h2 id="intrepidsword">Intrepid Sword</h2>
<p>When a Pokémon with Intrepid Sword enters a battle, its Attack stat increases by one stage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Zacian</li>
</ul>
<h2 id="ironbarbs">Iron Barbs</h2>
<p>When a Pokémon with this Ability is hit by a move that makes contact, the opponent takes 1/8 damage of its total HP.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Ferroseed</li>
<li>Ferrothorn</li>
<li>Togedemaru</li>
</ul>
<h2 id="ironfist">Iron Fist</h2>
<p>This Ability makes the power of affected punching moves increase by 20%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Hitmonchan</li>
<li>Golette</li>
<li>Golurk</li>
<li>Pancham</li>
<li>Pangoro</li>
<li>Melmetal</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Timburr</li>
<li>Gurdurr</li>
<li>Conkeldurr</li>
</ul>
<h2 id="justified">Justified</h2>
<p>When a Dark-type move hits a Pokémon that knows Justified, it's Attack is increased by one stage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Growlithe</li>
<li>Arcanine</li>
<li>Lucario</li>
<li>Gallade</li>
</ul>
<h2 id="keeneye">Keen Eye</h2>
<p>A Pokémon that knows Keen Eye cannot have its accuracy stats lowered by an opposing Pokémon.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party knows Keen Eye, there is a 50% chance it will prevent a random wild encounter.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Farfetch'd</li>
<li>Hitmonchan</li>
<li>Hoothoot</li>
<li>Noctowl</li>
<li>Sneasel</li>
<li>Wingull</li>
<li>Pelipper</li>
<li>Sableye</li>
<li>Rufflet</li>
<li>Braviary</li>
<li>Espurr</li>
<li>Meowstic (Male)</li>
<li>Meowstic (Female)</li>
<li>Rookidee</li>
<li>Corvisquire</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Stunky</li>
<li>Skuntank</li>
<li>Skorupi</li>
<li>Drapion</li>
</ul>
<h2 id="klutz">Klutz</h2>
<p>This Ability prevents a Pokémon from feeling the effects of a held item. This doesn't apply to some items like the Amulet Coin, Lucky Egg, Power Weight, Everstone, Scarves, Cleanse Tag, or Soothe Bell.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Woobat</li>
<li>Swoobat</li>
<li>Golett</li>
<li>Golurk</li>
<li>Stufful</li>
<li>Bewear</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Toxel</li>
</ul>
<h2 id="leafguard">Leaf Guard</h2>
<p>During harsh sunlight, this Ability prevents a Pokémon from non-volatile status conditions and Yawn. It has no effect on any status changes that took place before the weather becomes harsh sunlight.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Leafeon</li>
<li>Bounsweet</li>
<li>Steenee</li>
<li>Tsareena</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Roselia</li>
<li>Budew</li>
</ul>
<h2 id="levitate">Levitate</h2>
<p>A Pokémon with Levitate won't be affected by Ground-type moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Gastly</li>
<li>Haunter</li>
<li>Koffing</li>
<li>Weezing (Galarian Form)</li>
<li>Lunatone</li>
<li>Solrock</li>
<li>Duskull</li>
<li>Bronzor</li>
<li>Bronzong</li>
<li>Rotom</li>
<li>Rotom (Heat Rotom)</li>
<li>Rotom (Mow Rotom)</li>
<li>Rotom (Fan Rotom)</li>
<li>Rotom (Frost Rotom)</li>
<li>Rotom (Wash Rotom)</li>
<li>Vikavolt</li>
</ul>
<h2 id="libero">Libero</h2>
<p>Right before using a move, the Pokémon that knows Libero will change it's type to the type of the move it's using.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Scorbunny</li>
<li>Raboot</li>
<li>Cinderace</li>
</ul>
<h2 id="lightmetal">Light Metal</h2>
<p>Light Metal makes the Pokémon that knows this Ability half as heavy.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Duraludon</li>
</ul>
<h2 id="lightningrod">Lightning Rod</h2>
<p>This Ability forces all of your opponent's single-target Electric-type moves to strike the Pokémon that knows Lightning Rod.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Electrike</li>
<li>Manectric</li>
<li>Rhyhorn</li>
<li>Rhydon</li>
<li>Rhyperior</li>
<li>Togedemary</li>
<li>Pinchurchin</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Pichu</li>
<li>Pikachu</li>
<li>Raichu</li>
<li>Goldeen</li>
<li>Seaking</li>
</ul>
<h2 id="limber">Limber</h2>
<p>This Ability prevents the Pokémon that knows it from being affected by paralysis.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Persian</li>
<li>Hitmonlee</li>
<li>Ditto</li>
<li>Hawlucha</li>
<li>Mareanie</li>
<li>Toxapex</li>
<li>Clobbopus</li>
<li>Grapploct</li>
</ul>
<h2 id="magicbounce">Magic Bounce</h2>
<p>Magic Bounce makes all stat-lowering, status moves, status condition-inducing moves, and entry hazard moves back onto the Pokémon who made the attack.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Natu</li>
<li>Xatu</li>
<li>Espeon</li>
<li>Hatenna</li>
<li>Hattrem</li>
<li>Hatterene</li>
</ul>
<h2 id="magicguard">Magic Guard</h2>
<p>This Ability prevents the Pokémon that knows it from receiving indirect damage via weather, poison, burns, Curse, Leech Seed, Recoil, and Mind Blown. However, it doesn't prevent status conditions.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Cleffa</li>
<li>Clefairy</li>
<li>Clefable</li>
<li>Sigilyph</li>
<li>Solosis</li>
<li>Duosion</li>
<li>Reuniclus</li>
</ul>
<h2 id="magnetpull">Magnet Pull</h2>
<p>If a Pokémon knows Magnet Pull, then Steel-type opponents are unable to run away from them during battle.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party knows Magnet Pull, there is a 50% chance you'll encounter a Steel-type Pokémon.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Meltan</li>
</ul>
<h2 id="marvelscale">Marvel Scale</h2>
<p>If a Pokémon that knows Marvel Scale is affected by a status condition, its defense goes up by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Milotic</li>
</ul>
<h2 id="merciless">Merciless</h2>
<p>When facing off against an opponent who is poisoned, Pokémon that know Merciless will always land critical hits.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Mareanie</li>
<li>Toxapex</li>
</ul>
<h2 id="mimicry">Mimicry</h2>
<p>A Pokémon with Mimicry will change type based on its terrain.</p>
<ul>
<li>Electric Terrain 🠂 Electric-type</li>
<li>Grassy Terrain 🠂 Grass-type</li>
<li>Misty Terrain 🠂 Fairy-type</li>
<li>Psychic Terrain 🠂 Psychic-type</li>
</ul>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Stunfisk (Galarian Form)</li>
</ul>
<h2 id="minus">Minus</h2>
<p>When a Pokémon with Minus enters a battle with an ally that knows Plus or Minus, the Special Attack stat of the Pokémon with Minus is increased by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Klink</li>
<li>Klang</li>
<li>Klinklang</li>
<li>Toxtricity (Low Key Form)</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Electrike</li>
<li>Manectric</li>
</ul>
<h2 id="mirrorarmor">Mirror Armor</h2>
<p>If a Pokémon with Mirror Armor is attacked with a stat-lowering move, the effect hits the attacker instead.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Corviknight</li>
</ul>
<h2 id="mistysurge">Misty Surge</h2>
<p>The ground becomes Misty Terrain whenever a Pokémon with Misty Surge comes into battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Weezing (Galarian Form)</li>
</ul>
<h2 id="moldbreaker">Mold Breaker</h2>
<p>Mold Breaker allows the user to ignore Ability effects that might otherwise not affect the opponent. For instance, a Pokémon that knows Mold Breaker can hit opponents that know Levitate with Earthquake.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Axew</li>
<li>Fraxure</li>
<li>Haxorus</li>
<li>Pancham</li>
<li>Pangoro</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Drilbur</li>
<li>Excadrill</li>
<li>Throh</li>
<li>Sawk</li>
<li>Basculin (Red-Striped Form)</li>
<li>Basculin (Blue-Striped Form)</li>
<li>Hawlucha</li>
</ul>
<h2 id="moody">Moody</h2>
<p>A Pokémon that knows Moody will automatically have one randomly selected stat raised by two stages, and another randomly selected stat decreased by one stage at the end of each turn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Remoraid</li>
<li>Octillery</li>
<li>Snorunt</li>
<li>Glalie</li>
</ul>
<h2 id="moxie">Moxie</h2>
<p>If a Pokémon that knows Moxies uses a damaging attack that causes another Pokémon to faint, its Attack increases by one stage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Scraggy</li>
<li>Scrafty</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Gyarados</li>
</ul>
<h2 id="mummy">Mummy</h2>
<p>When a Pokémon hits a Pokemon that knows Mummy, the attacking Pokemon's Ability changes to Mummy. Mummy doesn't have any additional effects.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Yamask</li>
<li>Cofagrigus</li>
</ul>
</div></div>
<div class="article-body__pagination-navigation article-body__pagination-navigation--bottom">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--2"><span>Previous</span></label>
<span class="article-body__pagination-position">3 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--4"><span>Next: N-R</span></label>
</div>
</div>
<input id="page--4" class="article-body__pagination-input article-body__pagination-input--4" type="radio" name="pagination" data-page-id="n-r" data-page-number="4">
<div class="article-body__pagination-page" id="n-r">
<div class="article-body__pagination-navigation article-body__pagination-navigation--top">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--3"><span>Previous</span></label>
<span class="article-body__pagination-position">4 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--5"><span>Next: S-St</span></label>
</div>
<div class="article-body__pagination-content"><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--article-nav-menu article-body__section--narrow article-body__section--no-amazon article-nav-menu narrow no-amazon">
<h3 id="n-r">All Abilities and Hidden Abilities</h3>
<ul class="jumplist col2 no-amazon">
<li><a href="#page1">A-D</a></li>
<li><a href="#e-h">E-H</a></li>
<li><a href="#i-m">I-M</a></li>
<li><a href="#n-r">N-R</a></li>
<li><a href="#s-st">S-St</a></li>
<li><a href="#su-z">Su-Z</a></li>
</ul>
</div><div class="article-body__section article-body__section--narrow narrow">
<h1>N-R</h1>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill "></noscript><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>In general, Abilities and Hidden Abilities are helpful effects that automatically happen in battle and sometimes in the overworld. However, some Abilities and Hidden Abilities are not useful. Here are all of the Abilities and Hidden Abilitie from N through R.</p>
<ul class="col3 no-amazon">
<li><a href="#naturalcure">Natural Cure</a></li>
<li><a href="#neutralizinggas">Neutralizing Gas</a></li>
<li><a href="#noguard">No Guard</a></li>
<li><a href="#oblivious">Oblivious</a></li>
<li><a href="#overcoat">Overcoat</a></li>
<li><a href="#owntempo">Own Tempo</a></li>
<li><a href="#overgrow">Overgrow</a></li>
<li><a href="#pastelveil">Pastel Veil</a></li>
<li><a href="#perishbody">Perish Body</a></li>
<li><a href="#pickpocket">Pickpocket</a></li>
<li><a href="#pickup">Pickup</a></li>
<li><a href="#pixilate">Pixilate</a></li>
<li><a href="#plus">Plus</a></li>
<li><a href="#poisontouch">Poison Touch</a></li>
<li><a href="#powerspot">Power Spot</a></li>
<li><a href="#prankster">Prankster</a></li>
<li><a href="#pressure">Pressure</a></li>
<li><a href="#propellertail">Propeller Tail</a></li>
<li><a href="#psychicsurge">Psychic Surge</a></li>
<li><a href="#punkrock">Punk Rock</a></li>
<li><a href="#queenlymajesty">Queenly Majesty</a></li>
<li><a href="#quickfeet">Quick Feet</a></li>
<li><a href="#raindish">Rain Dish</a></li>
<li><a href="#rattled">Rattled</a></li>
<li><a href="#receiver">Receiver</a></li>
<li><a href="#reckless">Reckless</a></li>
<li><a href="#regenerator">Regenerator</a></li>
<li><a href="#ripen">Ripen</a></li>
<li><a href="#rivalry">Rivalry</a></li>
<li><a href="#rockhead">Rock Head</a></li>
<li><a href="#rkssystem">RKS System</a></li>
<li><a href="#runaway">Run Away</a></li>
</ul>
<h2 id="naturalcure">Natural Cure</h2>
<p>Natural Cure heals all status conditions the user might have upon switching out or completing a battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Roselia</li>
<li>Budew</li>
<li>Roserade</li>
<li>Phantump</li>
<li>Trevenant</li>
</ul>
<h2 id="noguard">No Guard</h2>
<p>This Ability makes it so all moves used by or against the Pokémon that knows No Guard will never miss.</p>
<p><strong>Overworld effect:</strong> If a Pokémon that knows No Guard is the first one in your party, the chance of encountering a wild Pokémon goes up by 50%.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Machop</li>
<li>Machoke</li>
<li>Machamp</li>
<li>Honedge</li>
<li>Doublade</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Karrablast</li>
<li>Golett</li>
<li>Golurk</li>
</ul>
<h2 id="neutralizinggas">Neutralizing Gas</h2>
<p>This Ability negates other Pokémon's Abilities during battles.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Koffing</li>
<li>Weezing (Galarian Form)</li>
</ul>
<h2 id="oblivious">Oblivious</h2>
<p>A Pokémon that knows Oblivious will not be affected by infatuation, <a href="#intimidate">Intimidate</a>, and Taunt.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Swinub</li>
<li>Piloswine</li>
<li>Mamoswine</li>
<li>Wailmer</li>
<li>Wailord</li>
<li>Barboach</li>
<li>Whiscash</li>
<li>Feebas</li>
<li>Bounsweet</li>
<li>Steenee</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Salandit</li>
<li>Salazzle</li>
</ul>
<h2 id="overcoat">Overcoat</h2>
<p>If a Pokémon knows Overcoat, it won't be affected by weather conditions, like hailstorm or sandstorm in battle. It also won't be affected by powder and spore moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Solosis</li>
<li>Duosion</li>
<li>Reuniclus</li>
<li>Vullaby</li>
<li>Mandibuzz</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Shellder</li>
<li>Cloyster</li>
<li>Escavalier</li>
<li>Shelmet</li>
<li>Jangmo-o</li>
<li>Hakamo-o</li>
<li>Kommo-o</li>
</ul>
<h2 id="owntempo">Own Tempo</h2>
<p>A Pokémon with Own Tempo cannot be confused either by an enemy's attack or a self-inflicted one. This also makes the Pokémon immune to the effects of <a href="#intimidate">Intimidate</a>.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Bergmite</li>
<li>Avalugg</li>
<li>Mudbray</li>
<li>Mudsdale</li>
<li>Indeedee (Female)</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Lotad</li>
<li>Lombre</li>
<li>Ludicolo</li>
<li>Espurr</li>
</ul>
<h2 id="pastelveil">Pastel Veil</h2>
<p>A Pokémon with Pastel Veil prevents itself and its allies from being poisoned.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Ponyta (Galarian Form)</li>
<li>Rapidash (Galarian Form)</li>
</ul>
<h2 id="perishbody">Perish Body</h2>
<p>If an opponent makes contact with a Pokémon that knows Perish Body, both Pokémon will faint after three turns unless they switch out.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Cursola</li>
</ul>
<h2 id="pickpocket">Pickpocket</h2>
<p>If a Pokémon that knows this Ability is hit by a move that makes contact, the Pokémon that knows Pickpocket will steal the held item from its attacker.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Sneasel</li>
<li>Seedot</li>
<li>Nuzleaf</li>
<li>Shiftry</li>
<li>Weavile</li>
<li>Binacle</li>
<li>Barbaracle</li>
<li>Impidimp</li>
<li>Morgrem</li>
<li>Grimmsnarl</li>
</ul>
<h2 id="pickup">Pickup</h2>
<p>A Pokémon that knows Pickup has a 10% chance of creating a held item for itself after your party wins a battle. This Ability works even if the Pokémon has fainted.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Meowth</li>
<li>Meowth (Galarian Form)</li>
<li>Zigzagoon (Galarian Form)</li>
<li>Linoone (Galarian Form)</li>
<li>Munchlax</li>
<li>Bunnelby</li>
<li>Diggersby</li>
<li>Pumpkaboo</li>
<li>Gourgeist</li>
</ul>
<h2 id="pixilate">Pixilate</h2>
<p>This Ability causes the Pokémon's Normal-type moves to become Fairy-type moves and gives them a 30% power boost.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Sylveon</li>
</ul>
<h2 id="plus">Plus</h2>
<p>When a Pokémon with Plus enters a battle with an ally that knows Plus or Minus, the Special Attack stat of the Pokémon with Minus is increased by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Klink</li>
<li>Klang</li>
<li>Klinklang</li>
<li>Toxtricity (Amped Form)</li>
</ul>
<h2 id="poisontouch">Poison Touch</h2>
<p>If a Pokémon with Poison Touch makes contact with its opponent, there's a 30% chance the opponent will be poisoned.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Seismitoad</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Grimer</li>
<li>Muk</li>
<li>Croagunk</li>
<li>Toxicroak</li>
</ul>
<h2 id="powerspot">Power Spot</h2>
<p>When a Pokémon with Power Spot is in battle, the power of its allies increases by 30%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Stonjourner</li>
</ul>
<h2 id="prankster">Prankster</h2>
<p>This Ability increases the priority of status moves by one.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Cottonee</li>
<li>Whimsicott</li>
<li>Impidimp</li>
<li>Morgrem</li>
<li>Grimmsnarl</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Sableye</li>
<li>Riolu</li>
<li>Purrloin</li>
<li>Liepard</li>
<li>Meowstic (Male)</li>
</ul>
<h2 id="pressure">Pressure</h2>
<p>Pressure makes it so that an additional PP is deducted from a move when a Pokémon attacks a Pokémon with Pressure.</p>
<p><strong>Overworld effect:</strong> If a Pokémon with this Ability is the first one in your party, the chances of encountering a high-leveled wild Pokémon go up by 50%.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Dusclops</li>
<li>Vespiquen</li>
<li>Weavile</li>
<li>Dusknoir</li>
<li>Corviknight</li>
<li>Eternatus</li>
<li>Eternatus (Eternamax)</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Wailmer</li>
<li>Wailord</li>
<li>Pawniard</li>
<li>Bisharp</li>
</ul>
<h2 id="propellertail">Propeller Tail</h2>
<p>A Pokémon with Propeller Tail isn't affected by other Pokémon's Abilities or moves that draw in moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Arrokuda</li>
<li>Barraskewda</li>
</ul>
<h2 id="psychicsurge">Psychic Surge</h2>
<p>The ground changes to Psychic Terrain when a Pokémon with Psychic Surge comes out to battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Indeedee (Male)</li>
<li>Indeedee (Female)</li>
</ul>
<h2 id="punkrock">Punk Rock</h2>
<p>A Pokémon that knows Punk Rock will have 30% more powerful sound-based moves, and they will take half damage when hit by sound-based moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Toxtricity (Amped Form)</li>
<li>Toxtricity (Low Key Form)</li>
</ul>
<h2 id="queenlymajesty">Queenly Majesty</h2>
<p>When a Pokémon knows Queenly Majesty, an opposing Pokémon's priority moves fail while still using PP.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul>
<li>Tsareena</li>
</ul>
<h2 id="quickfeet">Quick Feet</h2>
<p>If a Pokémon with Quick Feet is affected by a status condition, its Speed increases by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Jolteon</li>
<li>Zigzagoon (Galarian Form)</li>
<li>Linoone (Galarian Form)</li>
</ul>
<h2 id="raindish">Rain Dish</h2>
<p>When it's raining, a Pokémon that knows this Ability regains 1/16 of its maximum HP at the end of each turn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Lotad</li>
<li>Lombre</li>
<li>Ludicolo</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Wingull</li>
<li>Pelipper</li>
<li>Morelull</li>
<li>Shiinotic</li>
</ul>
<h2 id="rattled">Rattled</h2>
<p>When a Pokémon with this Ability is hit by a Bug-type, Dark-type, or Ghost-type damaging move, its Speed increases by one stage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Toxel</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Magikarp</li>
<li>Bonsly</li>
<li>Cubchoo</li>
<li>Yamper</li>
</ul>
<h2 id="receiver">Receiver</h2>
<p>If an ally Pokémon faints right before the Pokémon that knows Receiver is brought into battle, the Pokémon that knows this Ability will acquire the fainted Pokémon's Ability.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Passimian</li>
</ul>
<h2 id="reckless">Reckless</h2>
<p>This Ability increases the base power of moves which cause recoil or crash damage by 20%, except for Struggle. The affected moves are Brave Bird, Double-Edge, Flare Blitz, Head Charge, Head Smash, High Jump Kick, Jump Kick, Light of Ruin, Submission, Take Down, Volt Tackle, Wood Hammer, and Wild Charge.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Hitmonlee</li>
<li>Obstagoon</li>
<li>Basculin (Red-Striped Form)</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Rhyhorn</li>
<li>Rhydon</li>
<li>Rhyperior</li>
</ul>
<h2 id="regenerator">Regenerator</h2>
<p>When a Pokémon with Regenerator is switched out during battle, it receives 1/3 of its maximum HP.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Gossifleur</li>
<li>Eldegoss</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Solosis</li>
<li>Duosion</li>
<li>Reuniclus</li>
<li>Mareanie</li>
<li>Toxapex</li>
</ul>
<h2 id="ripen">Ripen</h2>
<p>A Pokémon with Ripen will receive double the effects from Berries.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Applin</li>
<li>Flapple</li>
<li>Appletun</li>
</ul>
<h2 id="rivalry">Rivalry</h2>
<p>When a Pokémon with Rivalry uses an attack against an opponent of the same gender, the attack's power raises by 25%. Inversely, when attacking an opponent of the opposite gender, the attack's power lowers by 25%. If an opponent is genderless, the move's power is unaffected.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Axew</li>
<li>Fraxure</li>
<li>Haxorus</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Pidove</li>
<li>Tranquill</li>
<li>Unfezant</li>
</ul>
<h2 id="rkssystem">RKS System</h2>
<p>This Ability changes the Pokémon's type depending on the memory stick it has as a held item.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Silvally</li>
</ul>
<h2 id="rockhead">Rock Head</h2>
<p>This Ability prevents recoil damage from moves, except Struggle. However, the user can still receive damage from Berries.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul>
<li>Onix</li>
<li>Rhyhorn</li>
<li>Rhydon</li>
<li>Steelix</li>
<li>Bonsly</li>
<li>Basculin (Blue-Striped Form)</li>
</ul>
<h2 id="runaway">Run Away</h2>
<p>A Pokémon with this Ability can always successfully run away from battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Oddish</li>
<li>Venonat</li>
<li>Ponyta (Galarian Form)</li>
<li>Rapidash (Galarian Form)</li>
<li>Eevee</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Nincada</li>
<li>Nickit</li>
<li>Thievul</li>
<li>Wooloo</li>
</ul>
</div></div>
<div class="article-body__pagination-navigation article-body__pagination-navigation--bottom">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--3"><span>Previous</span></label>
<span class="article-body__pagination-position">4 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--5"><span>Next: S-St</span></label>
</div>
</div>
<input id="page--5" class="article-body__pagination-input article-body__pagination-input--5" type="radio" name="pagination" data-page-id="s-st" data-page-number="5">
<div class="article-body__pagination-page" id="s-st">
<div class="article-body__pagination-navigation article-body__pagination-navigation--top">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--4"><span>Previous</span></label>
<span class="article-body__pagination-position">5 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--6"><span>Next: Su-Z</span></label>
</div>
<div class="article-body__pagination-content"><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--article-nav-menu article-body__section--narrow article-body__section--no-amazon article-nav-menu narrow no-amazon">
<h3 id="s-st">All Abilities and Hidden Abilities</h3>
<ul class="jumplist col2 no-amazon">
<li><a href="#page1">A-D</a></li>
<li><a href="#e-h">E-H</a></li>
<li><a href="#i-m">I-M</a></li>
<li><a href="#n-r">N-R</a></li>
<li><a href="#s-st">S-St</a></li>
<li><a href="#su-z">Su-Z</a></li>
</ul>
</div><div class="article-body__section article-body__section--narrow narrow">
<h1>S-St</h1>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill "></noscript><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>In general, Abilities and Hidden Abilities are helpful effects that automatically happen in battle and sometimes in the overworld. However, some Abilities and Hidden Abilities are not useful. Here are all of the Abilities and Hidden Abilitie from S through St.</p>
<ul class="col3 no-amazon">
<li><a href="#sandforce">Sand Force</a></li>
<li><a href="#sandrush">Sand Rush</a></li>
<li><a href="#sandspit">Sand Spit</a></li>
<li><a href="#sandstream">Sand Stream</a></li>
<li><a href="#sandveil">Sand Veil</a></li>
<li><a href="#sapsipper">Sap Sipper</a></li>
<li><a href="#schooling">Schooling</a></li>
<li><a href="#scrappy">Scrappy</a></li>
<li><a href="#screencleaner">Screen Cleaner</a></li>
<li><a href="#serenegrace">Serene Grace</a></li>
<li><a href="#shadowtag">Shadow Tag</a></li>
<li><a href="#shedskin">Shed Skin</a></li>
<li><a href="#sheerforce">Sheer Force</a></li>
<li><a href="#shellarmor">Shell Armor</a></li>
<li><a href="#shielddust">Shield Dust</a></li>
<li><a href="#simple">Simple</a></li>
<li><a href="#skilllink">Skill Link</a></li>
<li><a href="#slushrush">Slush Rush</a></li>
<li><a href="#sniper">Sniper</a></li>
<li><a href="#snowcloak">Snow Cloak</a></li>
<li><a href="#snowwarning">Snow Warning</a></li>
<li><a href="#solarpower">Solar Power</a></li>
<li><a href="#soundproof">Soundproof</a></li>
<li><a href="#speedboost">Speed Boost</a></li>
<li><a href="#stakeout">Stakeout</a></li>
<li><a href="#stall">Stall</a></li>
<li><a href="#stalwart">Stalwart</a></li>
<li><a href="#stamina">Stamina</a></li>
<li><a href="#stancechange">Stance Change</a></li>
<li><a href="#static">Static</a></li>
<li><a href="#steadfast">Steadfast</a></li>
<li><a href="#steamengine">Steam Engine</a></li>
<li><a href="#steelworker">Steelworker</a></li>
<li><a href="#steelyspirit">Steely Spirit</a></li>
<li><a href="#stench">Stench</a></li>
<li><a href="#stickyhold">Sticky Hold</a></li>
<li><a href="#stormdrain">Storm Drain</a></li>
<li><a href="#strongjaw">Strong Jaw</a></li>
<li><a href="#sturdy">Sturdy</a></li>
</ul>
<h2 id="sandforce">Sand Force</h2>
<p>During sandstorms, Sand Force increases the power of the user's Rock-type, Ground-type, and Steel-type moves by 30%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Drilbur</li>
<li><p>Excadrill</p></li>
<li><p>Diglett</p></li>
<li>Dugtrio</li>
<li>Shellos (East Sea)</li>
<li>Gastrodon (East Sea)</li>
<li>Hippopotas</li>
<li>Hippowdon</li>
<li>Roggenrola</li>
<li>Boldore</li>
<li>Gigalith</li>
</ul>
<h2 id="sandrush">Sand Rush</h2>
<p>During a sandstorm, the Speed stat of the user is doubled. Additionally, the Pokémon with the ability takes no damage from sandstorms.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Drilburr</li>
<li>Excadrill</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul>
<li>Dracozolt</li>
<li>Dracovish</li>
</ul>
<h2 id="sandspit">Sand Spit</h2>
<p>When a damaging move hits a Pokémon that knows Sand Spit, it summons a sandstorm.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Silicobra</li>
<li>Sandaconda</li>
</ul>
<h2 id="sandstream">Sand Stream</h2>
<p>When a Pokémon that knows Sand Stream enters a battle, a sandstorm whips up.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Tyranitar</li>
<li>Hippopotas</li>
<li>Hippowdon</li>
<li>Gigalith</li>
</ul>
<h2 id="sandveil">Sand Veil</h2>
<p>During sandstorms, the accuracy of any move used against a Pokémon with this Ability is modified by 4/5, making the Pokémon with Sand Veil more evasive. Additionally, the Pokémon with the ability takes no damage from sandstorms.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Diglett</li>
<li>Dugtrio</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Larvitar</li>
<li>Helioptile</li>
<li>Heliolisk</li>
<li>Silicobra </li>
<li>Sandaconda</li>
</ul>
<h2 id="sapsipper">Sap Sipper</h2>
<p>When a Grass-type move hits a Pokémon with this Ability, its Attack increases by one stage, and the move does not affect that Pokémon.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Goomy</li>
<li>Sliggoo</li>
<li>Goodra</li>
<li>Drampa</li>
</ul>
<h2 id="scrappy">Scrappy</h2>
<p>This Ability allows the user's Normal-type and Fighting-type moves to hit Ghost-type Pokémon.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Farfetch'd (Galarian Form)</li>
<li>Sirfetch'd </li>
<li>Pancham</li>
<li>Pangoro</li>
</ul>
<h2 id="schooling">Schooling</h2>
<p>As long as this Pokémon is level 20 or higher and its HP is more than 25% it will turn into its School Form. If its HP is below 25%, it changes to Solo Form.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Wishiwashi (Solo Form)</li>
<li>Wishiwashi (School Form)</li>
</ul>
<h2 id="screencleaner">Screen Cleaner</h2>
<p>When a Pokémon that knows Screen Cleaner is sent into battle, it undoes the effects of Aurora Veil, Light Screen, and Reflect.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Mr. Mime (Galarian Form)</li>
<li>Mr. Rime </li>
</ul>
<h2 id="serenegrace">Serene Grace</h2>
<p>This Ability makes it more likely for added effects to happen upon hitting another Pokémon. For example, a Pokémon is more likely to flinch after getting hit with Razor Fang.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Togepi</li>
<li>Togetic</li>
<li>Togekiss</li>
</ul>
<h2 id="shadowtag">Shadow Tag</h2>
<p>This Ability prevents Pokémon from fleeing during battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Wobbuffet</li>
<li>Wynaut</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Gothita</li>
<li>Gothorita</li>
<li>Gothitelle</li>
</ul>
<h2 id="shedskin">Shed Skin</h2>
<p>A Pokémon with Shed Skin has a 1/3 chance of curing from status conditions at the end of each turn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Metapod</li>
<li>Pupitar</li>
<li>Scraggy</li>
<li>Scrafty</li>
<li>Karrablast</li>
<li>Silicobra</li>
<li>Sandaconda</li>
</ul>
<h2 id="sheerforce">Sheer Force</h2>
<p>This Ability prevents any extra effects of an attack (like flinching) from happening but increases the power of the move by 1.3.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Timburr</li>
<li>Gurdurr</li>
<li>Conkeldurr</li>
<li>Rufflet</li>
<li>Braviary</li>
<li>Cufant</li>
<li>Copperajah</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Krabby</li>
<li>Kingler</li>
<li>Steelix</li>
<li>Mawile</li>
<li>Trapinch</li>
<li>
</li></ul>
<h2 id="shellarmor">Shell Armor</h2>
<p>This Ability prevents a Pokémon from being attacked with a critical hit.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Shellder</li>
<li>Cloyster</li>
<li>Krabby</li>
<li>Kingler</li>
<li>Lapras</li>
<li>Corphish</li>
<li>Crawdaunt</li>
<li>Dwebble</li>
<li>Crustle</li>
<li>Escavalier</li>
<li>Shelmet</li>
<li>Turtonator</li>
<li>Chewtle</li>
<li>Drednaw</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Torkoal</li>
</ul>
<h2 id="shielddust">Shield Dust</h2>
<p>A Pokémon with Shield Dust won't be affected by additional effects when an opponent causes damage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Caterpie</li>
<li>Cutiefly</li>
<li>Ribombee</li>
<li>Snom</li>
<li>Frosmoth</li>
</ul>
<h2 id="simple">Simple</h2>
<p>Simple doubles the stat changes caused by a move, Ability, or item when in battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Woobat</li>
<li>Swoobat</li>
</ul>
<h2 id="skilllink">Skill Link</h2>
<p>Skill Link makes multi-strike moves always land five hits.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Shellder</li>
<li>Cloyster</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Minccino</li>
<li>Cinccino</li>
</ul>
<h2 id="slushrush">Slush Rush</h2>
<p>During hailstorms, Slush Rush boosts the user's Speed stat.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Cubchoo</li>
<li>Beartic</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Arctozolt</li>
<li>Arctovish</li>
</ul>
<h2 id="sniper">Sniper</h2>
<p>A Pokémon with Sniper will land critical hits that do 1.5 times the normal damage.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Remoraid</li>
<li>Octillery</li>
<li>Skorupi</li>
<li>Drapion</li>
<li>Binacle</li>
<li>Barbaracle</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Sobble</li>
<li>Drizzile</li>
<li>Inteleon</li>
</ul>
<h2 id="snowcloak">Snow Cloak</h2>
<p>Pokémon with this Ability are more likely to evade attacks when it's hailing.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Swinub</li>
<li>Piloswine</li>
<li>Mamoswine</li>
<li>Glaceon</li>
<li>Froslass</li>
<li>Vanillite</li>
<li>Vanillish</li>
<li>Cubchoo</li>
<li>Beartic</li>
</ul>
<h2 id="snowwarning">Snow Warning</h2>
<p>As soon as a Pokémon with Snow Warning enters a battle, a hailstorm starts.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Snover</li>
<li>Abomasnow</li>
<li>Vanilluxe</li>
</ul>
<h2 id="solarpower">Solar Power</h2>
<p>When weather conditions are at harsh sunlight, this Ability raises the user's Special Attack by 1.5. In exchange, the user also loses 1/8 of its maximum HP at the end of each turn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Chamander</li>
<li>Charmeleon</li>
<li>Charizard</li>
<li>Helioptile</li>
<li>Heliolisk</li>
</ul>
<h2 id="soundproof">Soundproof</h2>
<p>A Pokémon with Soundproof is immune to all sound-based attacks.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Mime Jr.</li>
<li>Jangmo-o</li>
<li>Hakamo-o</li>
<li>Kommo-o</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Snover</li>
<li>Abomasnow</li>
</ul>
<h2 id="speedboost">Speed Boost</h2>
<p>A Pokémon with Speed Boost will have its Speed stat raised at the end of each turn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Ninjask</li>
</ul>
<h2 id="stakeout">Stakeout</h2>
<p>When a Pokémon with Stakeout is in battle, any opponents who have switched out during the battle receive double damage from attacks.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Nickit</li>
<li>Thievul</li>
</ul>
<h2 id="stall">Stall</h2>
<p>A Pokémon with Stall always goes last in battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Sableye</li>
</ul>
<h2 id="stalwart">Stalwart</h2>
<p>A Pokémon with Stalwart isn't affected by other Pokémon's Abilities or moves that draw in moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Duraludon</li>
</ul>
<h2 id="stamina">Stamina</h2>
<p>A Pokémon with Stamina rises one stage of Defense every time an opponent hits it.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Mudbray</li>
<li>Mudsdale</li>
</ul>
<h2 id="stancechange">Stance Change</h2>
<p>If Aegislash is in Shield Forme and uses a damaging move, it changes to Blade Forme right before using the move. If Aegislash is in Blade Forme and uses King's Shield, it changes back to Shield Forme.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Aegislash (Shield Forme)</li>
<li>Aegislash (Blade Forme)</li>
</ul>
<h2 id="static">Static</h2>
<p>Pokémon with Static have a 30% chance of paralyzing an opponent who makes contact with them.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Pichu</li>
<li>Pikachu</li>
<li>Raichu</li>
<li>Electrike</li>
<li>Manectric</li>
<li>Toxel</li>
<li>Arcotzolt</li>
</ul>
<h2 id="steadfast">Steadfast</h2>
<p>When a Pokémon with Steadfast flinches, it increases that Pokémon's Speed stat.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Farfetch'd (Galarian Form)</li>
<li>Tyrogue</li>
<li>Riolu</li>
<li>Lucario</li>
<li>Gallade</li>
<li>Dubwool</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Machop</li>
<li>Machoke</li>
<li>Machamp</li>
<li>Hitmontop</li>
<li>Sirfetch'd </li>
</ul>
<h2 id="steamengine">Steam Engine</h2>
<p>A Pokémon with Steam Engine will increase its Speed stat by six stages if it's hit with a Fire-type or Water-type move.</p>
<p><strong>Overworld effect:</strong> If a Pokémon that knows Steam Engine is the first one in your party, it takes half as many cycles for Pokémon eggs to hatch.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Rolycoly</li>
<li>Carkol</li>
<li>Coalossal</li>
</ul>
<h2 id="steelworker">Steelworker</h2>
<p>The Steel-type attacks of a Pokémon with Steelworker will be 50% more powerful.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Dhelmise</li>
</ul>
<h2 id="steelyspirit">Steely Spirit</h2>
<p>When a Pokémon that knows Steely Spirit is in battle, it raises the power of its allies' Steel-type moves by 50%.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Perrserker</li>
</ul>
<h2 id="stench">Stench</h2>
<p>If a damaging move hits a Pokémon with Stench, the opponent who inflicted the damage has a 10% chance of flinching.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party knows Stench, the chances of encountering a wild Pokémon lower by 50%.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Grimer</li>
<li>Muk</li>
<li>Stunky</li>
<li>Skuntank</li>
<li>Trubbish</li>
<li>Garbodor</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Gloom</li>
<li>Koffing</li>
</ul>
<h2 id="stormdrain">Storm Drain</h2>
<p>This Ability forces all of your opponent's and allies' single-target Water-type moves to strike the Pokémon that knows Storm Drain.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party knows Storm Drain, the chances of encountering a wild Water-type Pokémon increase by 50%.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Shellos (East Sea)</li>
<li>Gastrodon (East Sea)</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Maractus</li>
</ul>
<h2 id="stickyhold">Sticky Hold</h2>
<p>A Pokémon with Sticky Hold cannot have its item stolen from it.</p>
<p><strong>Overworld effect:</strong> If a Pokémon with Sticky Hold is the first Pokémon in your party you'll get more bites while fishing.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Shellos (East Sea)</li>
<li>Gastrodon (East Sea)</li>
<li>Trubbish</li>
<li>Accelgor</li>
</ul>
<h2 id="strongjaw">Strong Jaw</h2>
<p>A Pokémon with Strong Jaw will have 50% more power when using biting moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Chewtle</li>
<li>Drednaw</li>
<li>Boltund</li>
<li>Dracovish</li>
</ul>
<h2 id="sturdy">Sturdy</h2>
<p>A Pokémon with Sturdy cannot be taken out with one-hit knockout moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Onix</li>
<li>Steelix</li>
<li>Shuckle</li>
<li>Roggenrola</li>
<li>Boldore</li>
<li>Gigalith</li>
<li>Sawk</li>
<li>Dwebble</li>
<li>Crustle</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Bergmite</li>
<li>Avalugg</li>
<li>Togedemaru</li>
</ul>
</div></div>
<div class="article-body__pagination-navigation article-body__pagination-navigation--bottom">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--4"><span>Previous</span></label>
<span class="article-body__pagination-position">5 of 6</span>
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--next" for="page--6"><span>Next: Su-Z</span></label>
</div>
</div>
<input id="page--6" class="article-body__pagination-input article-body__pagination-input--6" type="radio" name="pagination" data-page-id="su-z" data-page-number="6">
<div class="article-body__pagination-page" id="su-z">
<div class="article-body__pagination-navigation article-body__pagination-navigation--top">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--5"><span>Previous</span></label>
<span class="article-body__pagination-position">6 of 6</span>
<span class="article-body__pagination-button article-body__pagination-button--disabled article-body__pagination-button--next">Next</span>
</div>
<div class="article-body__pagination-content"><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--article-nav-menu article-body__section--narrow article-body__section--no-amazon article-nav-menu narrow no-amazon">
<h3 id="su-z">All Abilities and Hidden Abilities</h3>
<ul class="jumplist col2 no-amazon">
<li><a href="#page1">A-D</a></li>
<li><a href="#e-h">E-H</a></li>
<li><a href="#i-m">I-M</a></li>
<li><a href="#n-r">N-R</a></li>
<li><a href="#s-st">S-St</a></li>
<li><a href="#su-z">Su-Z</a></li>
</ul>
</div><div class="article-body__section article-body__section--narrow narrow">
<h1>Su-Z</h1>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill  lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/01/pokemon-sword-shield-hidden-abilities-001.jpg?itok=_CzzH5OM" width="800" height="450" alt="Pokemon Sword and Shield Abilities" title="" data-source="iMore" class="image-large image-neutral fill "></noscript><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>In general, Abilities and Hidden Abilities are helpful effects that automatically happen in battle and sometimes in the overworld. However, some Abilities and Hidden Abilities are not useful. Here are all of the Abilities and Hidden Abilitie from Su through Z.</p>
<ul class="col3 no-amazon">
<li><a href="#suctioncups">Suction Cups</a></li>
<li><a href="#superluck">Super Luck</a></li>
<li><a href="#swarm">Swarm</a></li>
<li><a href="#sweetveil">Sweet Veil</a></li>
<li><a href="#swiftswim">Swift Swim</a></li>
<li><a href="#symbiosis">Symbiosis</a></li>
<li><a href="#synchronize">Synchronize</a></li>
<li><a href="#tangledfeet">Tangled Feet</a></li>
<li><a href="#technician">Technician</a></li>
<li><a href="#telepathy">Telepathy</a></li>
<li><a href="#thickfat">Thick Fat</a></li>
<li><a href="#tintedlens">Tinted Lens</a></li>
<li><a href="#torrent">Torrent</a></li>
<li><a href="#toughclaws">Tough Claws</a></li>
<li><a href="#trace">Trace</a></li>
<li><a href="#truant">Truant</a></li>
<li><a href="#unaware">Unaware</a></li>
<li><a href="#unburden">Unburden</a></li>
<li><a href="#unnerve">Unnerve</a></li>
<li><a href="#vitalspirit">Vital Spirit</a></li>
<li><a href="#voltabsorb">Volt Absorb</a></li>
<li><a href="#wanderingspirit">Wandering Spirit</a></li>
<li><a href="#waterabsorb">Water Absorb</a></li>
<li><a href="#waterbubble">Water Bubble</a></li>
<li><a href="#waterveil">Water Veil</a></li>
<li><a href="#weakarmor">Weak Armor</a></li>
<li><a href="#whitesmoke">White Smoke</a></li>
<li><a href="#wimpout">Wimp Out</a></li>
<li><a href="#wonderguard">Wonder Guard</a></li>
<li><a href="#wonderskin">Wonder Skin</a></li>
<li><a href="#zenmode">Zen Mode</a></li>
</ul>
<h2 id="suctioncups">Suction Cups</h2>
<p>A Pokémon with Suction Cups cannot be forced to switch out of a battle by an opponent.</p>
<p><strong>Overworld effect:</strong> If a Pokémon with Suction Cups is the first Pokémon in your party you'll get more bites while fishing.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Octillery</li>
<li>Inkay</li>
<li>Malamar</li>
</ul>
<h2 id="superluck">Super Luck</h2>
<p>A Pokémon with Super Luck is more likely to land a critical hit.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Pidove</li>
<li>Tranquill</li>
<li>Unfezant</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Togepi</li>
<li>Togetic</li>
<li>Togekiss</li>
</ul>
<h2 id="swarm">Swarm</h2>
<p>A Pokémon with Swarm will have a 50% increase of power when using Bug-type moves when the user has 1/3 or less HP remaining.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Karrablast</li>
<li>Excavalier</li>
<li>Durant</li>
<li>Grubbin</li>
<li>Blipbug</li>
<li>Dottler</li>
<li>Orbeetle</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Joltik</li>
<li>Galvantula</li>
</ul>
<h2 id="sweetveil">Sweet Veil</h2>
<p>A Pokémon with Sweet Veil stops itself and its allies from being susceptible to sleep attacks.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Swirlix</li>
<li>Slurpuff</li>
<li>Milcery</li>
<li>Alcremie</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Cutiefly</li>
<li>Ribombee</li>
<li>Bounsweet</li>
<li>Steenee</li>
<li>Tsareena</li>
</ul>
<h2 id="swiftswim">Swift Swim</h2>
<p>When it's raining, the Speed stat of a Pokémon with Swift Swim will double.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Goldeen</li>
<li>Seaking</li>
<li>Magikarp</li>
<li>Qwilfish</li>
<li>Mantine</li>
<li>Lotad</li>
<li>Lombre</li>
<li>Ludicolo</li>
<li>Feebas</li>
<li>Mantyke</li>
<li>Tympole</li>
<li>Palpitoad</li>
<li>Seismitoad</li>
<li>Arrokuda</li>
<li>Barraskewda</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Beartic</li>
<li>Chewtle</li>
<li>Drednaw</li>
</ul>
<h2 id="symbiosis">Symbiosis</h2>
<p>During battle, if an ally of a Pokémon with Symbiosis uses an item, the user will pass its own item to the ally.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Oranguru</li>
</ul>
<h2 id="synchronize">Synchronize</h2>
<p>If a Pokémon with Synchronize is burned, paralyzed, or poisoned by an opponent, the opponent receives the same status condition.</p>
<p><strong>Overworld effect:</strong> If a Pokémon with Synchronize is the first one in your party, you're guaranteed to encounter Pokémon in the wild that are the same nature.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Natu</li>
<li>Xatu</li>
<li>Espeon</li>
<li>Umbreon</li>
<li>Ralts</li>
<li>Kirlia</li>
<li>Gardevoir</li>
<li>Munna</li>
<li>Musharna</li>
<li>Elgyem</li>
<li>Beheeyem</li>
<li>Indeedee (Male)</li>
<li>Indeedee (Female)</li>
</ul>
<h2 id="tangledfeet">Tangled Feet</h2>
<p>A Pokémon with Tangled Feet makes the accuracy of all of its opponent's moves halved when the user is confused.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Mr. Rime</li>
</ul>
<h2 id="technician">Technician</h2>
<p>Moves with a power of 60 or less are increased by 50% when a Pokémon knows Technician.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Meowth</li>
<li>Persian</li>
<li>Hitmontop</li>
<li>Minccino</li>
<li>Cinccino</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Mime Jr.</li>
<li>Mr. Mime </li>
<li>Roserade</li>
<li>Toxtricity (Amped Form)</li>
<li>Toxtricity (Low Key Form)</li>
<li>Clobbopus</li>
<li>Grapploct</li>
</ul>
<h2 id="telepathy">Telepathy</h2>
<p>A Pokémon that knows Telepathy won't get injured by allies when those allies use multiple target attacks.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Elgyem</li>
<li>Beheeyem</li>
<li>Oranguru</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Wynaut</li>
<li>Wobbuffet </li>
<li>Ralts</li>
<li>Kirlia</li>
<li>Gardevoir</li>
<li>Munna</li>
<li>Musharna</li>
<li>Noibat</li>
<li>Noivern</li>
<li>Blipbug</li>
<li>Dottler</li>
<li>Orbeetle</li>
</ul>
<h2 id="thickfat">Thick Fat</h2>
<p>A Pokémon with Thick Fat receives half the damage when hit by Ice-type or Fire-type moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Munchlax</li>
<li>Snorlax</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Swinub</li>
<li>Piloswine</li>
<li>Mamoswine</li>
<li>Appletun</li>
</ul>
<h2 id="tintedlens">Tinted Lens</h2>
<p>Whenever a Pokémon with Tinted Lens uses a move against another Pokémon that "isn't very effective" the amount of damage done doubles.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Venonat</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Butterfree</li>
<li>Hoothoot</li>
<li>Noctowl</li>
<li>Sigilyph</li>
</ul>
<h2 id="torrent">Torrent</h2>
<p>A Pokémon with Torrent will have a 50% increase of power when using Water-type moves when the user has 1/3 or less HP remaining.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Sobble</li>
<li>Drizzile</li>
<li>Inteleon</li>
</ul>
<h2 id="toughclaws">Tough Claws</h2>
<p>A Pokémon with Touch Claws will have increased power by 30% for all contact moves.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Meowth (Galarian Form)</li>
<li>Binacle</li>
<li>Barabaracle</li>
<li>Perrserker</li>
</ul>
<h2 id="trace">Trace</h2>
<p>A Pokémon with Trace changes their Ability to match the Ability of the opposing Pokémon when entering a battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Ralts</li>
<li>Kirlia</li>
<li>Gardevoir</li>
</ul>
<h2 id="truant">Truant</h2>
<p>A Pokémon with Truant only attacks every other turn.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Durant</li>
</ul>
<h2 id="unaware">Unaware</h2>
<p>A Pokémon with Unaware ignores the stat changes of its opponent.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Woobat</li>
<li>Swoobat</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Clefable</li>
<li>Wooper</li>
<li>Quagsire</li>
<li>Pyukumuku</li>
</ul>
<h2 id="unburden">Unburden</h2>
<p>A Pokémon that knows Unburden will have its Speed doubled when it uses its held item.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Drifloon</li>
<li>Drifblim</li>
<li>Purrloin</li>
<li>Liepard</li>
<li>Hawlucha</li>
<li>Nickit</li>
<li>Thievul</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Hitmonlee</li>
<li>Accelgor</li>
<li>Swirlix</li>
<li>Slurpuff</li>
</ul>
<h2 id="unnerve">Unnerve</h2>
<p>A Pokémon with Unnerve makes it, so its opponents are unable to eat Berries in battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Joltik</li>
<li>Galvantula</li>
<li>Rookidee</li>
<li>Corvisquire</li>
<li>Corviknight</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Meowth</li>
<li>Persian</li>
<li>Tyranitar</li>
<li>Vespiquen</li>
<li>Axew</li>
<li>Fraxure</li>
<li>Haxorus</li>
<li>Bewear</li>
</ul>
<h2 id="vitalspirit">Vital Spirit</h2>
<p>A Pokémon with Vital Spirit can't be put to sleep.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Mr. Mime (Galarian Form)</li>
<li>Delibird</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Tyrogue</li>
</ul>
<h2 id="voltabsorb">Volt Absorb</h2>
<p>A Pokémon with Volt Absorb will have its health restored by 1/4 whenever a damaging Electric-type move hits it.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Jolteon</li>
<li>Chincou</li>
<li>Lanturn</li>
<li>Dracozolt</li>
<li>Arctozolt</li>
</ul>
<h2 id="wanderingspirit">Wandering Spirit</h2>
<p>A Pokémon with Wandering Spirit acquires the Ability of its opponent if its opponent makes contact with it. Note that this Ability doesn't have any effect with <a href="#wonderguard">Wonder Guard</a>.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Yamask (Galarian Form)</li>
<li>Runerigus</li>
</ul>
<h2 id="waterabsorb">Water Absorb</h2>
<p>A Pokémon with Water Absorb will have its health restored by 1/4 whenever a damaging Water-type move hits it.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Lapras</li>
<li>Vaporeon</li>
<li>Wooper</li>
<li>Quagsire</li>
<li>Mantyke</li>
<li>Mantine</li>
<li>Maractus</li>
<li>Frillish</li>
<li>Jellicent</li>
<li>Dracovish</li>
<li>Arctovish</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Chinchou</li>
<li>Lanturn</li>
<li>Tympole</li>
<li>Palpitoad</li>
<li>Seismitoad</li>
<li>Dewpider</li>
<li>Araquanid</li>
</ul>
<h2 id="waterbubble">Water Bubble</h2>
<p>A Pokémon with Water Bubble receives half damage when attacked with a Fire-type move and deals double damage when using a Water-type move.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Dewpider</li>
<li>Araquanid</li>
</ul>
<h2 id="waterveil">Water Veil</h2>
<p>A Pokémon with Water Veil cannot be burned.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Goldeen</li>
<li>Seaking</li>
<li>Wailmer</li>
<li>Wailord</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Mantyke</li>
<li>Mantine </li>
</ul>
<h2 id="weakarmor">Weak Armor</h2>
<p>A Pokémon with Weak Armor has its Defense decrease by one stage, and its Speed increase by two stages whenever a physical move hits it.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Corsola</li>
<li>Cursola</li>
<li>Roggenrola</li>
<li>Boldore</li>
<li>Garbodor</li>
<li>Sinistea</li>
<li>Polteageist</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Onix</li>
<li>Dwebble</li>
<li>Crustle</li>
<li>Vanillite</li>
<li>Vanillish</li>
<li>Vanilluxe</li>
<li>Vullaby</li>
<li>Mandibuzz</li>
</ul>
<h2 id="whitesmoke">White Smoke</h2>
<p>A Pokémon with White Smoke cannot have its stats decreased by other Pokémon in battle.</p>
<p><strong>Overworld effect:</strong> If the first Pokémon in your party knows White Smoke, the chances of coming across a Pokémon in the wild are decreased by 50%.</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Torkoal</li>
<li>Sizzlipede</li>
<li>Centiskorch</li>
</ul>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul class="col3">
<li>Heatmore</li>
</ul>
<h2 id="wimpout">Wimp Out</h2>
<p>Only Wimpod has this ability. When a Wimpod's health reaches below 50% HP, it runs away or switches out in battle.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Wimpod</li>
</ul>
<h2 id="wonderguard">Wonder Guard</h2>
<p>A Pokémon with Wonder Guard is immune to all damaging moves except for super-effective ones.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Shedinja</li>
</ul>
<h2 id="wonderskin">Wonder Skin</h2>
<p>A Pokémon with Wonder Skin has a 50% chance of being protected against non-damaging status changing attacks.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this Ability:</strong></p>
<ul class="col3">
<li>Sigilyph</li>
</ul>
<h2 id="zenmode">Zen Mode</h2>
<p>Only Darmanitan can have this Hidden Ability in Sword and Shield. If the HP of Darmanitan is above 50%, it will be an Ice-type in Standard Mode. If its HP is 50% or lower, it will change into an Ice/Fire-type in Zen Mode.</p>
<p><strong>Overworld effect:</strong> None</p>
<p><strong>Pokémon that can have this as a Hidden Ability:</strong></p>
<ul>
<li>Darmanitan (Galarian Form)</li>
<li>Darmanitan (Garlarian Form Zen Mode)</li>
</ul>
<h2 class="separator">If you're able</h2>
<p>There are several different Abilities and Hidden Abilities in Sword and Shield, including new ones that haven't been seen in previous generations. Most Pokémon have the chance of getting one of two normal Abilities or a rare Hidden Ability, but there are exceptions. It should be noted that the only way to get a Pokémon with a Hidden Ability in Sword and Shield is through a Max Raid Battle. These Abilities automatically take effect without you needing to activate them. Good luck in your search for Pokémon with the best Abilities and Hidden Abilities.</p> <div class="article-token article-token--more-of">
<h2 class="article-token__title separator"></h2>
<article class="bullet bullet--more-of" data-id="62166">
<a href="/smartwatches-and-fitness-trackers-are-now-worn-1-every-5-americans" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Smartwatches and fitness trackers are now worn by 1 in every 5 Americans" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2017/02/airpods-listen-watch-hero.jpg?itok=Vlh-PI1U" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2017/02/airpods-listen-watch-hero.jpg?itok=Vlh-PI1U" alt="Smartwatches and fitness trackers are now worn by 1 in every 5 Americans"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">People love health</strong>
<h3 class="bullet__title">
Smartwatches and fitness trackers are now worn by 1 in every 5 Americans
</h3>
<p class="bullet__description">A new study has found that 21% of Americans wear a smartwatch or fitness tracker.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="62158">
<a href="/apple-trade-values-drastically-reduced-over-night" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple Trade In values drastically reduced overnight" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/01/apple-trade-in.jpg?itok=aKVJkh_L" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/01/apple-trade-in.jpg?itok=aKVJkh_L" alt="Apple Trade In values drastically reduced overnight"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">too late now</strong>
<h3 class="bullet__title">
Apple Trade In values drastically reduced overnight
</h3>
<p class="bullet__description">Apple has dramatically reduced Trade-In prices for nearly all of its most popular products overnight.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="62148">
<a href="/facebooks-redesigned-web-interface-dark-mode-support-rolling-out" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Facebook's redesigned web interface with Dark Mode support rolling out" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/01/facebook-redesign.jpg?itok=ZEbwJGye" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/01/facebook-redesign.jpg?itok=ZEbwJGye" alt="Facebook's redesigned web interface with Dark Mode support rolling out"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">the dark side</strong>
<h3 class="bullet__title">
Facebook's redesigned web interface with Dark Mode support rolling out
</h3>
<p class="bullet__description">Facebook is beginning the rollout of its redesigned desktop web interface, complete with a new Dark Mode.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="62028">
<a href="/every-game-coming-exclusively-nintendo-switch" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="You'll find these great games only available on the Nintendo Switch in 2020" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/09/nintendo-switch-lite-review-013-2.jpg?itok=ykKSVfpZ" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2019/09/nintendo-switch-lite-review-013-2.jpg?itok=ykKSVfpZ" alt="You'll find these great games only available on the Nintendo Switch in 2020"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Game On 🎮</strong>
<h3 class="bullet__title">
You'll find these great games only available on the Nintendo Switch in 2020
</h3>
<p class="bullet__description">While many Nintendo Switch games are ports, remakes, or even simultaneous releases with other platforms, there are still some amazing titles that are coming exclusively to the Switch only.</p>
</div>
</a>
</article> </div>
</div></div>
<div class="article-body__pagination-navigation article-body__pagination-navigation--bottom">
<label class="article-body__pagination-button article-body__pagination-button--active article-body__pagination-button--previous" for="page--5"><span>Previous</span></label>
<span class="article-body__pagination-position">6 of 6</span>
<span class="article-body__pagination-button article-body__pagination-button--disabled article-body__pagination-button--next">Next</span>
</div>
</div>
</div><div id='purch_N_C_0_2-wrap-5e189d4369d58' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink hidden visible--tablet">
<div class="block block--sidebar-promo">
<article class="bullet bullet--large" data-id="56925">
<a href="/best-iphone-11-cases" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/imore.com/files/styles/w400h225crop/public/field/image/2019/09/iphone-11-purple-hero.jpeg?itok=qyDs7qK7" alt="Grab one of these cases for your iPhone 11 right now" />
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Get a case now!</strong>
<h3 class="bullet__title">
Grab one of these cases for your iPhone 11 right now
</h3>
</div>
</a>
</article></div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-5e189d43678d3' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_5e189d43678b5-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5e189d43678b5'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5e189d43678b5').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5e189d43678b5'); 
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-5e189d43678e2' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e189d43678f4' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e189d43678ed' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e189d4367904' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e189d43678fe' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e189d4367913' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e189d436790e' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e189d4367923' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e189d436791d' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e189d4367932' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e189d436792c' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e189d4367943' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e189d436793c' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='-wrap-5e189d4367952' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1_clone_5e189d436794c' data-clone-id='purch_Y_R_0_1' adonis-marker></div></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/how">Help &amp; How To</a></li>
<li><a href="/tag/pokemon-sword-shield">Pokemon Sword &amp; Shield</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-61527">
</section>
</div>
<div class="row">
<div class="article-bio col-3of3 col-2of3@tablet">
<img class="article-bio__avatar" data-luid='382726' src="https://passport.mobilenations.com/avatars/000/010/598/100x100_10598578.jpg?r=1" />
<div class="article-bio__bio">
<h3 class="article-bio__name">Rebecca Spear</h3>
<p>Rebecca Spear loves keeping up-to-date with the latest and greatest electronics. She is a life-long gamer and a writer who has written hundreds of online articles over the past four years. On any given day you'll find her drawing with her Wacom tablet, playing video games, or reading a good book.</p>
</div>
</div>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-61527"></div>
<script type="text/javascript">
  var placementName = "Below article 4x2";
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-61527',
    placement: placementName,
    target_type: 'mix'
  });
</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
<img class="article-vwo-pixel" src="https://dev.visualwebsiteoptimizer.com/c.gif?experiment_id=1&ACCOUNT_ID=315429&GOAL_ID=200&COMBINATION=2&UUID=&CACHE=1907579142" />
</article>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fpokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Here%20are%20all%20of%20the%20Abilities%20in%20Pok%C3%A9mon%20Sword%20and%20Shield+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fpokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--google-plus">
<a class="share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Fpokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=" data-platform="GooglePlus" target="_blank">
<i class="fab fa-google-plus-g fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Here%20are%20all%20of%20the%20Abilities%20in%20Pok%C3%A9mon%20Sword%20and%20Shield&amp;body=https%3A%2F%2Fwww.imore.com%2Fpokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Here%20are%20all%20of%20the%20Abilities%20in%20Pok%C3%A9mon%20Sword%20and%20Shield - https%3A%2F%2Fwww.imore.com%2Fpokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Here%20are%20all%20of%20the%20Abilities%20in%20Pok%C3%A9mon%20Sword%20and%20Shield&amp;url=https%3A%2F%2Fwww.imore.com%2Fpokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fpokemon-sword-and-shield-all-abilities-and-hidden-abilities?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5e189d436d6b7' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
 <a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="https://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjsFuxCAMRP-FezZANtnEe6zUD-j2HhEwjVUIEbBKpar_XthWqnp7HnvGo2CAzwRCAotoKKLO8z06dk0wCmBrznuCtj2O40Q-RDzp4Ns9vKMPW5OOEE2jNtOkldAVdK5RCznKhOmxWMkY3P7EGiyG_89mb_qqd6VEZy1KbaWwZ4nSWjUZ1ELgNFrNF77UuzOwRBkrFgf5CiVS6Uxhq0MPzIU3erDgwJ5uL8_zayldlAX4r4ofO0X14yEQ_WUcpo7Ly_XrG-vBWfI,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVTstOxCAU_Rf2nQKd6bR3liZ-gOO-oXCxN0JpgElNjP8uVBPj7uS8FfTwmUBIYBENRdR5ekTHbgkGAWzJeUvQtvu-n8iHiFwnHXy7hXf0YW3SHqJp1GqatBC6Ap1r1EyOMmE6hIWMwfWPrMWi_z82eXOpfFdOdNai1FYKe5YorVWjQS0EjoPVfOZz9Z2BJcpYYUmQr6BUKp0prMfz2v9GKWM89jiwp_vL8_RafhfDDPyXxY-NovqJEYjLdejHjsvr7esbFSpbQQ%2C%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
 <li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5e189d43758e1-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5e189d43758e1'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5e189d43758e1')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"61527").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5e189d43758e1'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /><script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script> <script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        
        $(function() {
          $('a[href*="//www.apple.com"]').addClass('norewrite');
        });
        
        </script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script><script type="text/javascript" src="https://www.lightboxcdn.com/vendor/a6ee9b6a-8095-4eea-81aa-192b1145a4fe/lightbox_inline.js"></script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script><script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "Help & How To");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,F:authorinfo,F:x_inf_scroll,B:w1000");
ga('global.set', 'dimension6', "help & how to,games");
ga('global.set', 'dimension7', "pokemon sword & shield,nintendo switch");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__tj7yd5uqEWUUDe40LrII1UgG9HLiTHVpUG6ud5fASMk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
</body>
</html>
