<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="preload" as="image" href="/sites/imore.com/files/styles/large/public/field/image/2022/07/elgato-stream-deck-promo.jpg" imagesrcset="/sites/imore.com/files/styles/large/public/field/image/2022/07/elgato-stream-deck-promo.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2022/07/elgato-stream-deck-promo.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2022/07/elgato-stream-deck-promo.jpg 400w" imagesizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" />
<link rel="preload" href="/sites/all/fonts/nexa_slab_bold-webfont.ttf" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-solid-900.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/mona-icons.ttf" crossOrigin="anonymous" as="font" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<title>My Stream Deck is a productivity dream and now it's a Prime Day bargain, too | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__0NPGCppI2RME3rOsTn3Jo67P7-SfgdpTQMMKYLfzq6c__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" class="lazycss" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__0NPGCppI2RME3rOsTn3Jo67P7-SfgdpTQMMKYLfzq6c__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" class="lazycss" /></noscript>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="My Stream Deck is a productivity dream and now it&#039;s a Prime Day bargain" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/07/elgato-stream-deck-promo.jpg" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too" />
<meta name="twitter:description" content="I&#039;ve been using an Elgato Stream Deck for a few months now and it might be the best thing I bought in a good long while. No, I don&#039;t stream on Twitch or YouTube — but I do have a ton of shortcuts that I could never remember the keyboard combos for and this thing is a game-changer. At just $99.99, the 15-button Stream Deck is a bargain and it could change your productivity game, too." />
<meta name="description" content="I&#039;ve been using an Elgato Stream Deck for a few months now and it might be the best thing I bought in a good long while. No, I don&#039;t stream on Twitch or YouTube — but I do have a ton of shortcuts that I could never remember the keyboard combos for and this thing is a game-changer. At just $99.99, the 15-button Stream Deck is a bargain and it could change your productivity" />
<meta property="og:title" content="My Stream Deck is a productivity dream and now it&#039;s a Prime Day bargain" />
<meta property="og:description" content="I&#039;ve been using an Elgato Stream Deck for a few months now and it might be the best thing I bought in a good long while. No, I don&#039;t stream on Twitch or YouTube — but I do have a ton of shortcuts that I could never remember the keyboard combos for and this thing is a game-changer. At just $99.99, the 15-button Stream Deck is a bargain and it could change your productivity game, too." />
<meta property="og:url" content="https://www.imore.com/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/07/elgato-stream-deck-promo.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1070" />
<meta property="xray:uuid" content="UUimUdUnU84604YYw" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<meta property="article:published_time" content="2022-07-13T09:06:34-04:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Prime Day 2022" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#ffd600" />
<meta name="terms" content="News,Prime Day 2022" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta name="robots" content="max-image-preview:large" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article: 'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)) {
            e.defer = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
        'tb_loader_script');
    if (window.performance && typeof window.performance.mark == 'function') {
        window.performance.mark('tbl_ic');
    }
</script><script type="text/javascript">var hostname=function(){var a=window.location.hostname,o=a.match(/.*\.(.*)\.(com|co\.uk|org)/);if(o&&3===o.length&&(a="www."+o[1]+"."+o[2]),window.URLSearchParams){var n=new URLSearchParams(window.location.search);n.has("qc-forced-domain")&&(a=n.get("qc-forced-domain"))}return a}();

/*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
try{!function(){var e=hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","uer8ZPXHG8WDU","/",e,"/choice.js"),i=0;t.defer=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}();}catch(err){console.warn(err)}
/*! end QC CHOICE TAG v2.0 (for TCF 2.0) */

window.ccpaAppliesPromise=new Promise(function(i){if("function"==typeof window.__tcfapi)try{window.__tcfapi("getTCData",2,function(){"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,function(n,o){var t=o&&n.mode.includes("USP")&&n.jurisdiction&&n.jurisdiction.length>0&&n.jurisdiction.includes(n.location);i(t)})})}catch(i){}});</script><script>
    !function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
    window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
    window.freyr = window.freyr ? window.freyr : { cmd: [] };
    window.freyr.cmd.push(function(){window.freyr.setGaEnabledStatus(false)})
    window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {})});
</script><link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too" />
<link rel="shortcut icon" href="/favicon.ico" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/07/elgato-stream-deck-promo.jpg" />
<link rel="canonical" href="https://www.imore.com/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too",
    "@type": "NewsArticle",
    "headline": "My Stream Deck is a productivity dream and now it\u0027s a Prime Day bargain, too",
    "description": "I\u0027ve been using an Elgato Stream Deck for a few months now and it might be the best thing I bought in a good long while. No, I don\u0027t stream on Twitch or YouTube \u2014 but I do have a ton of shortcuts that I could never remember the keyboard combos for and this thing is a game-changer. At just $99.99, the 15-button Stream Deck is a bargain and it could change your productivity game, too.",
    "url": "https://www.imore.com/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too",
    "datePublished": "2022-07-13T13:06:34+0000",
    "dateCreated": "2022-07-13T13:06:34+0000",
    "dateModified": "2022-07-13T13:06:34+0000",
    "author": {
        "@type": "Person",
        "name": "Oliver Haslam"
    },
    "creator": "Oliver Haslam",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2022/07/elgato-stream-deck-promo.jpg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "prime day 2022"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/07/elgato-stream-deck-promo.jpg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script><script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__n7HQ4TG1EEZYz2tjiNVR6cVScwcUWaE3qTK3TEDs0X4__0q2wZs_Du6XgivdmkEtGm64iEdYt-B97Ol6Y6U5KYRA__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVT8tOwzAQ_Jfc3TwcXCfx9ojEB1ww98i1l7IqjiN7S4gQ_44duHAbzc5rDQzwlaDtoIroKKLl-R7fq3OCSUP1xrwmqOtt207kQ8STDb72u0gc0Xjh0N7EGoO7W6YP4l24gzeLE0vYBHHKZ_IonNnFxcSroUVwCKWgHf6Xzt6pwss8Rg5SdZOyjdTt1IzYv_Y42UFrp41x-tD1UCViLDA7yBeQI02eEpbjg5J_pcQYj74Gqofnp8f5JdwwCy7Q_LH4uVI0vzbKu9Q4St1Jdf7-Aa1CXFzH","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1uwyAQhN-FO_EPxjabY6Q-QNO7RWCbrhKMBSSuVfXdC24vvc1-u7MzGnr4itC0wAJaCmjS9Ah3dowwKmAfKS0Rqmpd1wM5H_BgvKvcxmMKqB23aG58Cd4-TKJcJ6WN253r2fLZr5xSzGtyyK3e-EWHq6aZXCfvS0DT_w-dnJWFi1xcRvRCtqM0tVDNWA_YvXc4ml4pq7S2ar_rgEVKWGR2kCtcIr_UuYqfyyCB3f2Vdt3UwE7n15fpzd8wkwvUfxQ_Fwr610O5lBwGoVohj98_f1ZbeA,,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1ShDAQhN-Fe5afECDZo1U-gHqnhmRWpzAMlWRFyvLdDejFW9c33dMNpjNf0dSNKQI6CmjTeA_vxTWaQZviLaU1mrLctu1CngNeLPvS71wipoDghUM7izWwu9tEH5R24U4OixMLb4JSzGfyKBzsYoLwCrSIxHwU1N3_0tE7dXCZx8hOqmZQtpK6Hqoe21uLg-20dhrA6dPXmlwiUsJD5gT5Q-SXkKfwchZkHCOPN7A4Mc9cJ6tM8fD89Di-8IzZNZnqj-LnSgF-s5THqb6XupHq-v0Djfpeew,,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1OxDAMhN-l92x_0rRN9ojEA1ww98qbmGLtpq6SLKVCvDtpgQO30ecZz4DpzGc0dWOKgI4C2jTew604RzNoU7yltERTluu6nshzwJNlX_pNxBQQvHBor2IJ7O420TulTbiDw-zEzKugFPOZPAoHm7hAmIBmkZj3grr7Xzp6p3Yu8xjZSdUMylZS10PVY_va4mA7rZ0GcPrwtaaIlHCXOUF-F_kl5Ck8HwVVdkQeXCfm6YZ_5OH56XF84Stmz8VUvxQ_Fgrwk6Q8TfW91I1U569vyGZdvA,,","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1OxDAMhN8l92x_0rSN94jEA1ww9yqbeMFaUldJllIh3p20cOE2-jzjGQs9fCVoWhARPUV0ebrHd3FOMBoQbzkvCapqXdcTBY54chyqsMmUI9ogPbqbXFxcIvu7y_RBeZP-4Hb2cuZVUk7lTAGlt5u82PhqaZaZeS9o-v-lU_B656qMUb3S7ahdrUwz1gN21w5H1xvjjbXeHL4ORKKMuywJCrsoL22ZwvNRoIoj8RTIRU58zQesQTw8Pz1OL3zDYrtA_Ufxc6Fof8NU1ulhUKZV-vz9A1wwRl8Y","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1OxDAMhN-l92x_0rSN94jEA1ww9yqbGLB201SJl1Ah3p20cOE2-jzjGQMDfCVoO6hcIjqKaHm-x1t1TjBpqN6Z1wR1nXM-kQ8RTzb42m9cInFE44VDexVrDO5umT6IN-EObhZcJ5aQBXEqZ_IonNnExcQ3Q4vgEPaCdvhfOnundi7LGDlI1U3KNlK3UzNi_9rjZAetnTbG6cPXQ5WIcZclQX4X5aUpU8JyFLTFkcLMmZgxHqiB6uH56XF-CVcspgs0fxQ_V4rmN0plmxpHqTupzt8_OEReUw,,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/admin.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"84604","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVUMtuwyAQ_BfuxA-MbTbHSP2AtveIwDZd2RgLSF2r6r8X3F56m53Z2RmthgG-XCI0LbCAlgKadH2EmZ0jjArYe0prhKratu1Ezgc8Ge8qt_OYAmrHLZqJr8Hbh0n0QWnn9uD1YvniN04pZpkccqt3ftPhrmnhyfsS0PT_Q6_OysKLXFxG9EK2ozS1UM1YD9i9dTiaXimrtLbq2OuARUpYYHaQKyCf1LmKX8oggc3-TgduamCXl-en66ufMDM3qP9Y_FxcKehfD-VSchiEaoXMcv7AisHpmZapWJrz9w_obWHj","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVUMtuwyAQ_BffiR8Y25BjpH5A27u1gW26clwwC0hdq-q_F9xeelvN7Dx2QY3qK6q2U1VAQwF1mh_hXp2jmqSq3lNao6rrbdtOZH3Ak_a2tjuLKSBYZlAvbA3ePHSiD0o7MwcOzjDnN0YpZposMgM7u0K4ATmWvC8B7fA_dLZGFJznMnzgopuEbrhsp2bE_q3HSQ9SGglg5LHXqypSwjJmBdkyZEvIVbw7Lij-N4oJw5HXqOry8vw0v_oF88JVNX8ofq4U4FdGuZcYRy47LjKdn7BisHBcJ7cUSXv-_gEwl2My","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too?style=default","mobile":"\/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too?style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__g4tIKd5YUP9IueD2X4Xv6kBnAcnNXayYyDYcFzYg-ww____F8wPEVm-TsQJmoVTf38B2KZbPJ3k-ksdbQhdCqzTg__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/googleanalytics/analytics.js?raamb2","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,F:x_ads,F:x_nc_ads,F:x_to_ads,F:rich_format,B:nofollow,B:collection,B:reco-block,B:cta,B:shop,B:w500");ga("set", "dimension13", "news");ga("set", "dimension14", "prime day 2022");ga("set", "dimension15", "84604");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.defer = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"mbn2_twig","theme_token":"WR7hzukU6_eOjhC2tl1mnQ44E9k6Sv7djALluV34yM4","jquery_version":"3.5","css":{"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/mbn_common\/js\/ccpa.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Oliver Haslam"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-84604 node-type-article node-template-normal disable-ads section-article cc-us im geo-US node-cat-news node-tag-prime-day-2022 mona45">
<div class="region region-site-header">
<script>initScrollbar();</script><div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p><strong>See all the Prime Day deals: <a href="https://www.amazon.com/?tag=hawk-future-20&amp;ascsubtag=UUimUdUbU327YYw" title="" rel="nofollow" target="_blank">USA</a> | <a href="https://www.amazon.co.uk/?tag=hawk-future-21&amp;ascsubtag=UUimUdUbU327YYw" title="" rel="nofollow" target="_blank">UK</a> | <a href="https://www.amazon.ca/?tag=hawk-future-ca-20&amp;ascsubtag=UUimUdUbU327YYw" title="" rel="nofollow" target="_blank">Canada</a> | <a href="https://www.amazon.in/?tag=tech0e7-21&amp;ascsubtag=UUimUdUbU327YYw" title="" rel="nofollow" target="_blank">India</a></strong></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="/node/84555" title="Prime Day Apple Deals" class="block-topic__topics-btn">
Prime Day Apple Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="/node/78964" title="iPhone 14" class="block-topic__topics-btn">
iPhone 14
</a>
</li>
<li class="block-topic__topics-item">
<a href="/node/83897" title="AirPods Deals" class="block-topic__topics-btn">
AirPods Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="/node/83888" title="iPad Deals" class="block-topic__topics-btn">
iPad Deals
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-prime-day-2022 node-cat-news article--normal node-cat-news node-tag-prime-day-2022 not-ajaxed" id="article-84604" data-nid="84604" data-url="/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too" data-canonical-url="https://www.imore.com/my-stream-deck-productivity-dream-and-now-its-prime-day-bargain-too" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<div class="article-header__disclosure-wrap">
<p class="article-header__disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <nav class="article-header__breadcrumbs">
<ol class="article-header__breadcrumbs-list" itemscope="" itemtype="https://schema.org/BreadcrumbList">
<li class="article-header__breadcrumbs-list-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/">
<span itemprop="name">Home</span></a>
<meta itemprop="position" content="1">
</li>
<span class="article-header__breadcrumbs-list-divider">/</span>
<li class="article-header__breadcrumbs-list-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/category/news">
<span itemprop="name">News</span></a>
<meta itemprop="position" content="2">
</li>
</ol>
</nav> <span class="article-header__tag">Magic buttons</span>
<h1 class="article-header__title">My Stream Deck is a productivity dream and now it&#039;s a Prime Day bargain, too</h1>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Oliver%20Haslam">Oliver Haslam</a></span> </div>
<time class="article-header__time" itemprop="datePublished" datetime="2022-07-13T09:06:34-04:00" title="Wed, 13 Jul 2022 09:06:34 -0400">
13 Jul 2022
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2022/07/elgato-stream-deck-promo.jpg" width="800" height="418" alt="Elgato Stream Deck Promo" title="" data-source="Elgato" class="image-dark image-large fill " srcset="/sites/imore.com/files/styles/large/public/field/image/2022/07/elgato-stream-deck-promo.jpg 800w,
/sites/imore.com/files/styles/mediumplus/public/field/image/2022/07/elgato-stream-deck-promo.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2022/07/elgato-stream-deck-promo.jpg 400w" data-size="large" sizes="(min-width: 1110px) 750px, (min-width: 780px) calc(91.58vw - 334px), 100vw" loading="eager"><span><em class="caption__source">Source: Elgato</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__first-paragraph">I've been using an Elgato Stream Deck for a few months now and it might be the best thing I bought in a good long while. No, I don't stream on Twitch or YouTube — but I do have a ton of shortcuts that I could never remember the keyboard combos for and this thing is a game-changer. At <a href="https://www.amazon.com/Elgato-Stream-Deck-Controller-customizable/dp/B06XKNZT1P?tag=hawk-future-20&amp;ascsubtag=UUimUdUnU84604YYw" title="" rel="nofollow" target="_blank" class="speciallink">just $99.99</a>, the 15-button Stream Deck is a bargain and it could change your productivity game, too.</p>
<p>For the uninitiated, the Stream Deck was first devised as a way to give streamers a way to quickly and easily do things while playing games, building keyboards, and whatever it is the kids do on stream these days. They could press a button and an overlay would appear, for example. Press another one and their microphone would be muted. All pretty great when you need ease of use while concentrating on earning money. But while I don't stream, I do spend my day sitting at a computer and I too would rather not have to fight with keyboard shortcuts that I never remember while trying to earn money. I might not have blue hair, but there are things streamers and I have in common.</p>
<p>Like our reliance on our Stream Decks.</p>
<p>Glancing over at my Stream Deck right now I have a couple of buttons that kick me straight into specific OmniFocus perspectives. I have others that start and stop Toggl time trackers — while displaying the current elapsed time on the button — as well as others that put my Mac to sleep and fire up Fantastical and Drafts. Because Stream Deck is app-aware, the buttons and their functions change whenever I'm in specific apps, too. It's all rather clever and while the individual actions don't seem huge, they all save time and mental load in the aggregate. I couldn't be without my Stream Deck so I'm here to tell you that this Prime Day deal is one you should definitely check out.</p>
<p>If you've been holding off picking one of these things up, now is the time to strike! I (almost) guarantee it'll make you more productive, especially if you're like me and can never remember the fifteen keypresses needed to get a function to work in that app you use.</p>
<h2>Magic buttons everywhere</h2>
<div class="rows left collection article-body__r3c0-bl0ck-collection">

<div class="article-body__r3c0-bl0ck-collection-item borderless" id="15-button-elgato-stream-deck---9999-at-amazon">
<a href="https://www.amazon.com/Elgato-Stream-Deck-Controller-customizable/dp/B06XKNZT1P?th=1&amp;tag=hawk-future-20&amp;ascsubtag=UUimUdUnU84604YYw" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-image speciallink" data-source="Elgato" target="_blank">
<img alt="Elgato Stream Deck" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-light ggnoads lazy" data-source="Elgato" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy" data-src="/sites/imore.com/files/field/image/2022/07/15-button-stream-deck.jpg" data-srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2022/07/15-button-stream-deck.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2022/07/15-button-stream-deck.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2022/07/15-button-stream-deck.jpg 200w"><noscript><img alt="Elgato Stream Deck" src="https://www.imore.com/sites/imore.com/files/field/image/2022/07/15-button-stream-deck.jpg" class="image-light ggnoads" data-source="Elgato" srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2022/07/15-button-stream-deck.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2022/07/15-button-stream-deck.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2022/07/15-button-stream-deck.jpg 200w" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy"></noscript>
</a>
<h2>
<span class="article-body__r3c0-bl0ck-collection-item-product">15-button Elgato Stream Deck | $99.99 at Amazon</span>
</h2>
<div class="article-body__r3c0-bl0ck-collection-item-description">
<p class="end">This 15-button Stream Deck will change the game and at just $99.99 it's a Prime Day bargain. It's the number one best-seller in its category for a reason and while this is the OG model, the differences between it and the newer version probably aren't worth an extra 50%.</p>
</div>
<a href="https://www.amazon.com/Elgato-Stream-Deck-Controller-customizable/dp/B06XKNZT1P?th=1&amp;tag=hawk-future-20&amp;ascsubtag=UUimUdUnU84604YYw" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-link speciallink" target="_blank">$99.99 at Amazon</a>
</div>

</div>
<p>We're now getting to the business end of Prime Day so make sure to check our ongoing collection of the very best <a href="https://www.imore.com/apple-prime-day-deals">Apple Prime Day deals</a> throughout the day. Be sure to check back before making a purchase elsewhere, too, you never know when the chance to save some cash could present itself.</p><div class="auto-disclosure-wrap">
<p class="auto-disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <div class="article-token article-token--more-of">
<span class="article-token__title separator"></span>
<article class="bullet bullet--more-of" data-id="84596">
<div class="bullet__link">
<a href="https://www.imore.com/emmy-award-nominations-apple-tv-scores-record-breaking-52-including-20-ted-lasso" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Emmy Awards: Apple TV+ scores record-breaking 52 nominations" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/01/ted-lasso-locker-room.jpeg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/01/ted-lasso-locker-room.jpeg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/01/ted-lasso-locker-room.jpeg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/01/ted-lasso-locker-room.jpeg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/01/ted-lasso-locker-room.jpeg" alt="Emmy Awards: Apple TV+ scores record-breaking 52 nominations" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2021/01/ted-lasso-locker-room.jpeg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2021/01/ted-lasso-locker-room.jpeg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2021/01/ted-lasso-locker-room.jpeg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">emmys</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/emmy-award-nominations-apple-tv-scores-record-breaking-52-including-20-ted-lasso">
Emmy Awards: Apple TV+ scores record-breaking 52 nominations
</a>
</h3>
<p class="bullet__description">Apple's catalog of streaming content has scooped a whopping 52 Emmy Award nominations for its hit shows Ted Lasso, Severance, Schmigadoon!, and more.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="76024">
<div class="bullet__link">
<a href="https://www.imore.com/how-download-watchos-8-developer-beta" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Betas never stop: The Release Candidate for watchOS 8.7 is out now!" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/apple-watch-series-6-apple-watch-se-15.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/09/apple-watch-series-6-apple-watch-se-15.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/apple-watch-series-6-apple-watch-se-15.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/09/apple-watch-series-6-apple-watch-se-15.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/apple-watch-series-6-apple-watch-se-15.jpg" alt="Betas never stop: The Release Candidate for watchOS 8.7 is out now!" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/09/apple-watch-series-6-apple-watch-se-15.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/09/apple-watch-series-6-apple-watch-se-15.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/09/apple-watch-series-6-apple-watch-se-15.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Time for a new beta</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/how-download-watchos-8-developer-beta">
Betas never stop: The Release Candidate for watchOS 8.7 is out now!
</a>
</h3>
<p class="bullet__description">The Release Candidate of watchOS 8.7 is now available to developers.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="84573">
<div class="bullet__link">
<a href="https://www.imore.com/treat-kids-special-echo-dot-insane-discount" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Treat the kids to a special Echo Dot with an insane discount" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/amazon-echo-dot-kids-edition-4th-gen-lifestyle.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/12/amazon-echo-dot-kids-edition-4th-gen-lifestyle.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/amazon-echo-dot-kids-edition-4th-gen-lifestyle.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/12/amazon-echo-dot-kids-edition-4th-gen-lifestyle.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/amazon-echo-dot-kids-edition-4th-gen-lifestyle.jpg" alt="Treat the kids to a special Echo Dot with an insane discount" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/12/amazon-echo-dot-kids-edition-4th-gen-lifestyle.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/12/amazon-echo-dot-kids-edition-4th-gen-lifestyle.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/12/amazon-echo-dot-kids-edition-4th-gen-lifestyle.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">Roar!</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/treat-kids-special-echo-dot-insane-discount">
Treat the kids to a special Echo Dot with an insane discount
</a>
</h3>
<p class="bullet__description">The Echo Dot is already one of the coolest little smart speakers on the planet but you know what would make it even cooler? If you slapped a tiger's face on it. That's exactly what the kid-oriented Echo Dot is all about, and you can put one in your kids' room for just $24.99 right now — that's a 58% price drop.</p>
</div>
</div>
</article>
<article class="bullet bullet--more-of" data-id="46141">
<div class="bullet__link">
<a href="https://www.imore.com/these-third-party-docks-wont-brick-your-nintendo-switch" class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Third-party Nintendo Switch docks that won't brick your console" data-size="4x3small" sizes="150px" loading="lazy" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/02/nintendo-switch-account-hero.jpg" data-srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/02/nintendo-switch-account-hero.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/02/nintendo-switch-account-hero.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/02/nintendo-switch-account-hero.jpg 100w" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/02/nintendo-switch-account-hero.jpg" alt="Third-party Nintendo Switch docks that won't brick your console" srcset="https://www.imore.com/sites/imore.com/files/styles/w300h225crop/public/field/image/2020/02/nintendo-switch-account-hero.jpg 300w,
https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/02/nintendo-switch-account-hero.jpg 200w,
https://www.imore.com/sites/imore.com/files/styles/w100h75crop/public/field/image/2020/02/nintendo-switch-account-hero.jpg 100w" data-size="4x3small" sizes="150px" loading="lazy"></noscript>
</figure>
</a>
<div class="bullet__body">
<strong class="tag bullet__tag">BRICK BY BRICK</strong>
<h3 class="bullet__title">
<a href="https://www.imore.com/these-third-party-docks-wont-brick-your-nintendo-switch">
Third-party Nintendo Switch docks that won't brick your console
</a>
</h3>
<p class="bullet__description">Third-party docks have been known to break Nintendo Switch consoles. We've done the research and identified some trustworthy docks that are safe to use. See which one fits your needs.</p>
</div>
</div>
</article> </div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink">
<div class="block block-newsletter">
<h3><i class="far fa-envelope"></i> Keep in Touch</h3>
<p class="block-newsletter__message">Sign up now to get the latest news, deals & more from iMore!</p>
<p class="block-newsletter__error"></p>
<form>
<div class="block-newsletter__input block-newsletter__input--email">
<input type="email" name="email" value="" placeholder="Your Email Address" />
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive news and offers from other Future brands.</p>
<label><input type="radio" name="contact_other_brands" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_other_brands" value="0" />No</label>
</div>
<div class="block-newsletter__input block-newsletter__input--radio">
<p>I would like to receive mail from Future partners.</p>
<label><input type="radio" name="contact_partners" value="1" checked="checked" />Yes</label>
<label><input type="radio" name="contact_partners" value="0" />No</label>
</div>
<button type="button" class="block-newsletter__button"><span>Sign Me Up </span><i class="fas fa-sync-alt fa-spin"></i></button>
<p class="block-newsletter__pledge">No spam, we promise. You can unsubscribe at any time and we'll never share your details without your permission.</p>
</form>
</div>
</div>
<div class="sidebar__section ">
</div>
<div class="sidebar__section ">
</div>
<div class="sidebar__section ">
</div>
<div class="sidebar__section ">
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
<li><a href="/tag/prime-day-2022">Prime Day 2022</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-84604">
</section>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
</div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
 </a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://admin.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://admin.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVUMtuwyAQ_BfuxA-MbTbHSP2AtveIwDZd2RgLSF2r6r8X3F56m53Z2RmthgG-XCI0LbCAlgKadH2EmZ0jjArYe0prhKratu1Ezgc8Ge8qt_OYAmrHLZqJr8Hbh0n0QWnn9uD1YvniN04pZpkccqt3ftPhrmnhyfsS0PT_Q6_OysKLXFxG9EK2ozS1UM1YD9i9dTiaXimrtLbq2OuARUpYYHaQKyCf1LmKX8oggc3-TgduamCXl-en66ufMDM3qP9Y_FxcKehfD-VSchiEaoXMcv7AisHpmZapWJrz9w_obWHj">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVUMtuwyAQ_BffiR8Y25BjpH5A27u1gW26clwwC0hdq-q_F9xeelvN7Dx2QY3qK6q2U1VAQwF1mh_hXp2jmqSq3lNao6rrbdtOZH3Ak_a2tjuLKSBYZlAvbA3ePHSiD0o7MwcOzjDnN0YpZposMgM7u0K4ATmWvC8B7fA_dLZGFJznMnzgopuEbrhsp2bE_q3HSQ9SGglg5LHXqypSwjJmBdkyZEvIVbw7Lij-N4oJw5HXqOry8vw0v_oF88JVNX8ofq4U4FdGuZcYRy47LjKdn7BisHBcJ7cUSXv-_gEwl2My">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.imore.com/about">
About Us
</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.imore.com/about">About Us</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    js.defer = 1;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script type="module">  import { getCLS, getFCP, getFID, getLCP, getTTFB } from 'https://unpkg.com/web-vitals@2.0.1/dist/web-vitals.js?module';

  (function() {
      
    var webVitalsInfo = {};
    getCLS(function(CLS) {
        webVitalsInfo.metric2 = Math.round(CLS.value * 1000000);
    }, true);
    getFCP(function(FCP) {
        webVitalsInfo.metric3 = FCP.value;
    });
    getFID(function(FID) {
        webVitalsInfo.metric4 = FID.value;
    });
    getLCP(function(LCP) {
        webVitalsInfo.metric5 = LCP.value;
    }, true);
    getTTFB(function(TTFB) {
        webVitalsInfo.metric6 = TTFB.value;
    });
    
    var eventFired = false;
    function fireWebVitalsEvent() {
        if(eventFired) return;
        var eventData = Object.assign({
          eventCategory: 'Behaviour & Performance Metrics',
          eventAction: 'beforeunload',
          eventLabel: 'Aggregated page exit beacon',
          nonInteraction: true
        },
        webVitalsInfo,
      );
      
      ga('set', 'transport', 'beacon');
      ga('send', 'event', eventData);
      ga('set', 'transport', 'image');
      eventFired = true;
    }
    
    var vcTimeout = false;
    setTimeout(function() {vcTimeout=true;}, 30000);
    window.addEventListener('beforeunload', fireWebVitalsEvent);
    window.addEventListener('visibilitychange', function() {
        if (document.hidden && vcTimeout) fireWebVitalsEvent();
    });
    
  })();</script>
<script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.defer = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" />
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script>
<script>
  function comscoreIntegration() {
    var TIMEOUT_DELAY = 2000;
    var COMSCORE_ID = "10055482";
    function callComscore(ucfrValue) {
        window._comscore = window._comscore || [];
        var comscorePayload = {
            c1: "2",
            c2: COMSCORE_ID,
        };
        if(ucfrValue) {
            comscorePayload.cs_ucfr = ucfrValue;
        }
        window._comscore.push(comscorePayload);
        var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
        s.async = true;
        var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
        if (window.__tcfapi) {
            s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
        } else {
            s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
        }
        el.parentNode.insertBefore(s, el);
    }

    if (window.__tcfapi) {
        var timeout = window.setTimeout(function() {
            callComscore();
        }, TIMEOUT_DELAY);
        window.__tcfapi('addEventListener', 2, function(res) {
            window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
            const validStatus = ['tcloaded', 'useractioncomplete'];
            if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
                window.clearTimeout(timeout);
                callComscore(res.vendor?.consents?.[77] ? 1 : 0);
            }
        });
    } else {
        callComscore();
    };
}
comscoreIntegration();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1&cs_ucfr" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482",cs_ucfr:""})
  });
</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.defer = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script>  var domain = window.location.search.indexOf('hawk=stage') >= 0 ? "https://stage.widgets.fie.future.net.uk" : "https://search-api.fie.futurecdn.net";
  window.hawk_widgets_endpoint = domain;
  window.hawklinks_endpoint = domain;
  window.hawk_api_endpoint = domain;
  var site = window.location.href.includes("androidcentral.com") ? "ac" : window.location.href.includes("windowscentral.com") ? "wp" : window.location.href.includes("imore.com") ? "im" : window.location.href.includes("thrifter.com") ? "tf" : null,
      articleId = document.querySelector("article").getAttribute("data-nid");
  if (articleId) switch (window.analytics_ga_data || (window.analytics_ga_data = {}), site) {
      case "ac":
      case "wp":
      case "tf":
          window.analytics_ga_data.dimension14 = articleId;
          break;
      case "im":
          window.analytics_ga_data.dimension15 = articleId
  }
  var s = document.createElement("script");
  s.src = domain + "/js/w/es6/mona.js";
  s.type = "module";
  document.body.appendChild(s);
  s = document.createElement("script");
  s.src = domain + "/js/w/es5/mona.js";
  s.type = "nomodule";
  document.body.appendChild(s);
  var noHawkTag = document.querySelector(".node-internal-tag-no-hawk"),
      shoppingEnablementBlock = document.querySelector(".node-content-se");
  shoppingEnablementBlock && !noHawkTag && (s = document.createElement("script"), s.src = domain + "/hl/es6/hawklinks.js", s.type = "module", document.body.appendChild(s), s = document.createElement("script"), s.src = domain + "/hl/es5/hawklinks.js", s.type = "nomodule", document.body.appendChild(s));</script><script>
  window.teads_analytics = window.teads_analytics || {};
  window.teads_analytics.analytics_tag_id = "PUB_22890";
  window.teads_analytics.share = window.teads_analytics.share || function() {
    ;(window.teads_analytics.shared_data = window.teads_analytics.shared_data || []).push(arguments)
  };
</script>
<script async src="https://a.teads.tv/analytics/tag.js"></script><script>  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '51599';
    _ml.informer = {
      callback: function (gaSet,gaSend) { //call back when profile is loaded
        if (typeof dataLayer != 'undefined' && !_ml.isEmptyObj(_ml.us)) {
          dataLayer.push({
            'event' : 'Bombora_Informer',
            'Bombora_Topic': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : '',
            'Bombora_Company_Revenue': _ml.us.cr,
            'Bombora_Company_Size': _ml.us.cs,
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Predictive_Category': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : '',
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Functional_Area': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : '',
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : '',
            'Bombora_Professional_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : '',
            'Bombora_Education': _ml.us.edu,
            'Bombora_Industry': _ml.us.ind
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();      $('body').on('article-loaded',function(event,context,url) {
          _ml.q.push(['track']);
      });</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script><script type="text/javascript">
/* <![CDATA[ */
(function() {
  window.dm=window.dm||{AjaxData:[]};
  window.dm.AjaxEvent=function(et,d,ssid,ad){
    dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
    window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();
  };
  var d=document,
  h=d.getElementsByTagName('head')[0],
  s=d.createElement('script');
  s.type='text/javascript';
  s.async=true;
  s.src='https://uk-script.dotmetrics.net/door.js?id=5202';
  h.appendChild(s);
}());
/* ]]> */
</script><script src="//futureplc-com.videoplayerhub.com/galleryplayer.js" async></script>
<script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,F:x_ads,F:x_nc_ads,F:x_to_ads,F:rich_format,B:nofollow,B:collection,B:reco-block,B:cta,B:shop,B:w500");
ga('global.set', 'dimension6', "news");
ga('global.set', 'dimension7', "prime day 2022");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "84604");
ga('global.set', 'dimension10', "243");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__0TtPV7tYtOKF8q4xu8UDn_i8ZNmArXKAaAgO1n7Dv5g__TInbTdXTj3bp0-SfE_ABqL935JSTUvmeOxcMURwHmxw__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
