<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<script>if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) window.location.hash = "";</script>
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus" />
<meta name="twitter:site" content="@iMore" />
<meta name="description" content="As the impacts of coronavirus are still being felt throughout China, Apple CEO Tim Cook has posted to Weibo to reiterate the company&#039;s intent to help." />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/tim-cook-iphone-11-pro-event.jpg?itok=ujJ7zUmm" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:title" content="Tim Cook reiterates Apple&#039;s commitment to communities following coronavirus" />
<meta name="twitter:description" content="As the impacts of coronavirus are still being felt throughout China, Apple CEO Tim Cook has posted to Weibo to reiterate the company&#039;s intent to help." />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:description" content="As the impacts of coronavirus are still being felt throughout China, Apple CEO Tim Cook has posted to Weibo to reiterate the company&#039;s intent to help." />
<meta property="og:url" content="https://www.imore.com/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/tim-cook-iphone-11-pro-event.jpg?itok=ujJ7zUmm" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="2048" />
<meta property="og:title" content="Tim Cook reiterates Apple&#039;s commitment to communities following coronavirus" />
<meta property="og:image:height" content="1250" />
<meta property="xray:uuid" content="UUimUdUnU63719" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<meta property="article:tag" content="Apple Talk (General)" />
<meta property="article:published_time" content="2020-02-20T06:41:31-05:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Tim Cook" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="theme-color" content="#ffd600" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<meta name="terms" content="News,Tim Cook,Apple Talk (General)" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<link rel="icon" href="/favicon.ico" />
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link rel="amphtml" href="https://www.imore.com/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?amp" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus" />
<link rel="manifest" href="/manifest.json">
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/tim-cook-iphone-11-pro-event.jpg?itok=ujJ7zUmm" />
<link rel="canonical" href="https://www.imore.com/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus",
    "@type": "NewsArticle",
    "headline": "Tim Cook takes to Weibo to reiterate Apple\u0027s commitment to communities following coronavirus",
    "description": "As the impacts of coronavirus are still being felt throughout China, Apple CEO Tim Cook has posted to Weibo to reiterate the company\u0027s intent to help.",
    "url": "https://www.imore.com/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus",
    "datePublished": "2020-02-20T11:41:31+0000",
    "dateCreated": "2020-02-20T11:41:31+0000",
    "dateModified": "2020-02-20T11:41:31+0000",
    "author": {
        "@type": "Person",
        "name": "Oliver Haslam"
    },
    "creator": "Oliver Haslam",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/09/tim-cook-iphone-11-pro-event.jpg?itok=QlnvcD_Y",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "tim cook",
        "apple talk (general)"
    ],
    "articleSection": "News",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/tim-cook-iphone-11-pro-event.jpg?itok=ujJ7zUmm"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<title>Tim Cook takes to Weibo to reiterate Apple's commitment to communities following coronavirus | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__fujcAKIsBsd_i3suru_HGuPGDl2bGIlHQ4fwvsAx3Gw__N6fZ6r9GEgZzS4RSA_l_xZ6G1TyiIBJC3Pl5snWZ3-o__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__pzRCx0W3lvcpmNHxlRAchNNSA2bFJB8yGMfupcTa32c__iHDUdYvtuTvMV8G-jrwVQiJbRqpCFT9n5ml3i-cHiSY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__1ed5gMTkY5Y93rIHCn5RbH2891NgDb3egf21u4Nzn6E__RNqcq5gP9C3CiJqPjgqA7drlHNe2sLcHKEu0p9fZMV8__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CPdtq4qzRkHi0TPhPOQfDZMN0XyazXZPzVxr0ga57g4__SnEOM6k4w5uVPu-9-ZIGD97b1eq6XFQn_z1twGHrrCg__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CXhJQR860JE3tsBy5sn51IQgzl3U39JAeB4s-yohnqw__lKT4zgwuyqHoBrT1USNpz8gvsEqSRvoaSKItThnb0rg__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__-srFhiK1MXsGIIlnFjE6OQAtnSMcib4UF4OltAfsLXQ__Uy2wuSSBoiXxSTrJ9oyhjeT2myPAKhCCgLN35VikUa8__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__kpRvT8d7ddnCDsMN5hlWFolmacAyOBZ7SPcJVrtelnY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__FDYJOmnEVJFtTOZGtACrqsgtTV7JPihh6-_pUqloOvs__RSrl7zv2vJ2EmXrYPFB5zuS9-AkzjuTu99PipHu_3es__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  if($.lazyLoadXT) {
    $.extend($.lazyLoadXT, {
      edgeY: 200,
      autoInit:false
    });
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { 
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript" src="/_gap/_module.js?q5yop7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?q5yop7","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:standard,T:cake_news,B:aside,B:w200");ga("set", "dimension13", "news");ga("set", "dimension14", "tim cook,apple talk (general)");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__RcF3nDyAlt8f3UE1DmlqvjSirmjWK82oYN21zEwp9DU__fXw2USzyKmu4pWuJclE7ihZzGVoD2XaBi3dL_f8nHz4__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__akXnQoxS_7HBLol5M6_zm7Ohsli3qDTLP9bL5ooaGOE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Y6CkZ_JzIsNGwq_LCoHiM0fbO2lFwuKJZXGiCqL8Nr8__dG6V32sgrbB853osgTpVN1f5P4v5jF5OxuOWqHIRumE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVkE1Lw0AQhv9KyUH0kDbdJmm6pQgKBQ9etPew2UzSodmdsB9GEP-7k-hF2MM7D-98vKtkKb-83AqZOGjRgQ51dENyZFbtZHINYfRys5mmaY2GHKw1mU1Ak2qiWxrUDXw6ATaUOsBcME4FSNU4DozZaTAYsGGR0WJAxh0NA01oe6aOrPpAF_1jDKb2FJ2GUwfQNtFZcHczNXxXNAtdaq3MqLC3pzMTubpcXOFlvJKFp4H61T2-8pEPy_3l_0y1aYuZ7zirELmoMn56n-10p_fNNt-3HZR50RXdry-XiedEs-QONLPgkUoHJDsX1Ty_R8-pl32ZTJ7f3871hW7AhkZmfxQ-R-SPWdpQbotKCJEdRHn8_gE6LoHE","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVkE9rwzAMxb9KyWFsh7SJ8691KYMNCjvssvUeHEdpRWIrOPYyGPvuU7JdBjo8_ZDk96xkKb8mmQoZOWjRgfZ1cEN0ZLbPZHTzfpzkbjfP8xYNOdhqMjuPJtZEfexVD1M8AzYUO0APTnmI1TgOjHnSoDdg_SqDRY-MOxoGmtFemTqy6gNdmB6DN_VEwWk4dVwwbROcBXe3UMO-glnp2mtlRoVXezozkZvLDV7GG1l4Gui6ucdXNvmw-i__Z6pNWyw846xC5GKfcOkqyXSnqybNq7aDMi-6ovudy2U0caJF8gaaRfBJpT2SXZpCRvwkrjpNZPT8_nauL9QDk0YmfxQ-R-RfWXdQpsVeCJEcRHn8_gGdG4B1","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVkM1qwzAQhF8l-FDagxNHsZ1EIRRaCPTQS5u7keVVssTSGv3UhdJ379rtpaDD6GNWmlkla_kV5FrIzEOHHnRsku-zA7PdRmbXGIcgV6txHJdoycNSk11FtLkmuuVR3SDkI2BLuQeM4FWEXFwNQ8-YnRajBRdnmRxGZGyo72lEd2HqyakP9Ck8pmibQMlrOBqArk3egb-bqOVcXMnOdL5rZQeFF3c8MZGL8xVehis5eOrpsrjHVw75MOev_3dqbFdNfMNdhSjFruCjt8VGG71t1-W2M1CXlanMr6-UWeBGk-QJtJPgXCeVjkhu_oBxCNQYpaHlbcyskNnz-9upOdMN2NXK4o_C54C8nXkW5braCSGKvagP3z_UDoN4","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVkEtPwzAQhP9KlQOCQ9rUzaO4qpBAqsSBC_QeOc4mXTX2Rn4QJMR_ZxPggOTD-NOsd8ZKlvLTy62QiYMWHehQRzckB2b7nUwuIYxebjbTNK3RkIO1JrMJaFJNdE2DuoJPXCfAhlIHGMCpXDCpGseBMTsNBgM2LDJaDMi4o2GgCW3P1JFV7-iif4jB1J6i03DsXDDaJjoL7mamhnNFs9DlrpUZFfb2eGJcIlfnCzyPF7LwOFC_usUXDnm35C__d6pNW8x8x12FyMU-46OrbKc7XTXbvGo7KPOiK7ofXy4Tz41myRNoZsFPKh2Q7LIgY4enulwn6gf4I09vr6f6TFdgTyOzXwofI_LfLJMot8VeCJHdi_Lw9Q3EaoK5","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVkM1qwzAQhF8l-FDagxNHsZ1EIRRaCPTQS5u7keVVssTSGv3UhdJ379rtpaDD6GNWmlkla_kV5FrIzEOHHnRsku-zA7PdRmbXGIcgV6txHJdoycNSk11FtLkmuuVR3SDkI2BLuQeM4FWEXFwNQ8-YnRajBRdnmRxGZGyo72lEd2HqyakP9Ck8pmibQMlrOBqArk3egb-bqOVcXMnOdL5rZQeFF3c8MZGL8xVehis5eOrpsrjHVw75MOev_3dqbFdNfMNdhSjFruCjt8VGG71t1-W2M1CXlanMr6-UWeBGk-QJtJPgXCeVjkhu_oD3EwI1FrWnQCbOsJDZ8_vbqTnTDdjWyuKPwueAvJ55GOW62gkhir2oD98_a2KEFQ,,","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVkMFOwzAQRH-lygHBITRxk7S4qpBAqsSBC_QeOc6mXTW2I3tNkBD_zsZwQfJh_DTrnbGSjfwKshQy89CjB01t9GO2Z7bbyOxCNAW5Xs_zfI_GebjXzqwJTa6du-akrhDyGbBzuQck8IogV9M0MmanQTJgKclokZDx4MbRzWjPTL2z6gN9DI-RTBtcXPQaDgNA30Vvwd8s1HCuaBJNd63MpPBsD0cmcnW6wMt0cRaeRnde3eIrh7xL-Zv_nVrT1wvfcFchKrEr-OhtsdGD3nZlte0HaKp6qIdfXyWzwI0WyRNoFsFPKk3obFpQsiO4lmYkbp5QIbPn97dje3JXYFNcJ4s_Cp8T8uekUZRlvRNCFA-i2X__XDBZUINQ"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"63719","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj8FuhDAMRP-FO0sIC9pkj5X6Ae3eUQjerUUSo2CWSlX_vYb20tv4acYeO9vZr8XW2hYZRszguV9zKK7C1NkWH8zzYqtq27YTRspw8hQrxlh6oqlkN8FSboADlRmQITuG0s1zECzOiBwh8SHXhIyC7xQCbZgeQjMl98S8LsfB7n-JPo7tzhsp57WCrm6cMSMM_qLuBurBqNE056ZuW7P7pO5cIhV2KQmMu5CVzjNS2ofWFoEemH6_s8XL-9trf6MJhAxW_VH4nFHeODJo6_aitVZGd9fvHyP3Ysg,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj8FuhCAQht_FOyvgaoQ9NukDtL0bxNntRBEDY23S9N072F56-_nyz_CNs539ylZpWyWYMIGnYU9LdWMmr7Z6XCfasq3r4zguGGKCi4-hJgzCxzgLcjNkcVwwjlEkQILkCITbtoUxNwNSgJXOuK9IyPgelyUeuD6Ypri6D0x7Pj_s_ksMYWoLb1jOawmdapwxE4y-l3cDajRyMs21UW1rSo91MyuUyBMYSuCVzhPGtTz6sv-BmTV_D7TV0-vL8_AWZ-DCaOUfhc8N-ZJzDK1qe621NLq7ff9cMGf0ZBc,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__mmk-Q0PmKzuv2Q44MU3OTsqXJZFWdlACqBjhbiYUi6c__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('3358'); // [tmnp.iMore/article_infinitescroll DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 3358;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-63719").setTargeting("category",["news"]).setTargeting("pageid","63719").setTargeting("content_id","63719").setTargeting("tag",["tim-cook","apple-talk-general"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-63719');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__XPlNuMNPTr-CJDzBmGx8D1AR6ES9578GPJmlQuFV_YQ__tBpdM46hog_T6WzxTndDk6C8U5cmliptM5RFnKWRpkk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
initColorScheme();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"NACCSy8Ll7FTMkF4Q0e3zh7-Cze9li2jdV1rxht1kWU","jquery_version":"3.4","css":{"sites\/all\/modules\/purch\/purch.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/base-dark-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/base-light-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-light-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-dark-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/custom-dark-im.css":1,"sites\/all\/themes\/mbn2_twig\/css\/custom-light-im.css":1},"js":{"sites\/all\/libraries\/sweetalert\/sweetalert.min.js":1,"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/detective.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.4\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/modules\/mbn_pushwoosh\/mbn_pushwoosh.js":1,"sites\/all\/themes\/mbn2_twig\/js\/share.js":1,"sites\/all\/modules\/purch\/purch.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"_gap\/_module.js":1,"sites\/all\/libraries\/fontfaceobserver\/fontfaceobserver.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/modules\/visor_header2\/js\/header.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/themes\/mbn2_twig\/js\/sidebar.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/themes\/mbn2_twig\/js\/font-loader.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"mbn_pushwoosh":{"options":{"logLevel":"error","applicationCode":"429C5-1D5D6","defaultNotificationTitle":"iMore","defaultNotificationImage":"https:\/\/www.imore.com\/sites\/imore.com\/files\/images\/icons\/apple-touch-114x114.png","autoSubscribe":false,"tags":{"Article Topics":["tim cook","apple talk (general)","news","news"],"Subscribe Campaign":"news"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Oliver Haslam"},"mbn_adblock_detective":{"popup":0}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-63719 node-type-article node-template-normal section-article cc-us im geo-US node-cat-news node-tag-tim-cook node-tag-apple-talk-general- node-internal-tag-cake-news mona45">
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>

</p>
<p>
Best in class:<a href="/e?link=https%3A%2F%2Fwww.linkev.com%2Ftechradar%3Foffer%3D3monthsfree%26a_fid%3D744&amp;token=mSM4KJlB" title="" class="header-top-alert-bar--link">Get 15 months of ExpressVPN for under $100</a>
</p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn-deals?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="VPN Deals" class="block-topic__topics-btn">
VPN Deals
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-pro-review" title="iPhone 11 Pro" class="block-topic__topics-btn">
iPhone 11 Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-review" title="iPhone 11" class="block-topic__topics-btn">
iPhone 11
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/apple-watch-series-5-review" title="Apple Watch 5" class="block-topic__topics-btn">
Apple Watch 5
</a>
</li>
<li class="block-topic__topics-item">
<a href="/airpods-pro-review" title="AirPods Pro" class="block-topic__topics-btn">
AirPods Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-13-faq" title="iOS 13" class="block-topic__topics-btn">
iOS 13
</a>
</li>
<li class="block-topic__topics-item">
<a href="/ipad-pro" title="Apple iPad Pro" class="block-topic__topics-btn">
iPad Pro
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5e4e721ed3f5f' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--sidebar node node-article node-promoted node-tag-tim-cook node-tag-apple-talk-general node-cat-news article--normal node-cat-news node-tag-tim-cook node-tag-apple-talk-general- node-internal-tag-cake-news not-ajaxed" id="article-63719" data-nid="63719" data-url="/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus" data-canonical-url="https://www.imore.com/tim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<span class="article-header__tag"> 🍎 ❤️ 🇨🇳</span>
<h1 class="article-header__title">Tim Cook takes to Weibo to reiterate Apple&#039;s commitment to communities following coronavirus</h1>
<span class="article-header__intro">And of course, he used his iPhone 11 Pro Max to do it.</span>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Oliver%20Haslam">Oliver Haslam</a></span> </div>
<time class="article-header__time" datetime="2020-02-20T06:41:31-05:00" title="Thu, 20 Feb 2020 06:41:31 -0500">
20 Feb 2020
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row row--no-wrap">
<div class="article-body col-3of3 col-2of3@tablet">
<div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="800" height="488" alt="Tim Cook at the iPhone 11 Pro event" title="" data-source="Apple" class="image-large image-dark fill  lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2019/09/tim-cook-iphone-11-pro-event.jpg?itok=tm7gnV01"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/09/tim-cook-iphone-11-pro-event.jpg?itok=tm7gnV01" width="800" height="488" alt="Tim Cook at the iPhone 11 Pro event" title="" data-source="Apple" class="image-large image-dark fill "></noscript><span><em class="caption__source">Source: Apple</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
</div><div class="article-body__section article-body__section--wide-desktop"><div class="article-body__aside"><h2 class="aside news-summary">What you need to know</h2><ul class="end">
<li>Apple CEO Tim Cook posted to his personal Weibo account.</li>
<li>He said that Apple has doubled its donation to help with the impact of the coronavirus outbreak.</li>
<li>Local factories are still ramping back up.</li>
</ul></div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="article-body__drop-character article-body__first-paragraph">Apple CEO Tim Cook has taken to Chinese social media service Weibo to reiterate the company's intent to support Chinese communities as the coronavirus outbreak continues.</p>
<p>The message was <a href="https://weibo.com/5524254784/Iv1s36dpu?refer_flag=1001030103_">posted on February 20</a>, from an iPhone 11 Pro Max no less. The post was first spotted by the team at <a href="https://9to5mac.com/2020/02/20/tim-cook-tells-weibo-apple-is-committed-to-supporting-local-communities-in-wake-of-coronavirus-outbreak/">9to5Mac</a>.</p>
</div><div class="article-body__section article-body__section--wide"><p class="caption"><img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/16x9.png" width="714" height="389" alt="Tim Cook Weib Coronavirus" title="" data-source="iMore" class="image-large image-light image-on-gray  lazy" data-src="/sites/imore.com/files/styles/large/public/field/image/2020/02/tim-cook-weib-coronavirus.jpg?itok=KxxN4Rrp"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2020/02/tim-cook-weib-coronavirus.jpg?itok=KxxN4Rrp" width="714" height="389" alt="Tim Cook Weib Coronavirus" title="" data-source="iMore" class="image-large image-light image-on-gray "></noscript><span><em class="caption__source">Source: iMore</em></span></p></div><div class="article-body__section article-body__section--narrow narrow">
<p>Apple has already doubled its donation to help with the ongoing outbreak and it continues to <a href="/apple-reopens-2-more-shenyang-stores-china-bringing-total-17">re-open its local Apple Stores</a> as things slowly begin to return to normal. Foxconn factories continue to ramp up production, although it will likely be some time before things are running at full pelt once again.</p> <div class="article-token article-token--more-of">
<h2 class="article-token__title separator"></h2>
<article class="bullet bullet--more-of" data-id="63716">
<a href="/apple-reopens-2-more-shenyang-stores-china-bringing-total-17" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Apple reopens 2 more stores in China, bringing total to 17." data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/02/joy-city-store.jpg?itok=esIMSalP" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/02/joy-city-store.jpg?itok=esIMSalP" alt="Apple reopens 2 more stores in China, bringing total to 17."></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Slow and steady</strong>
<h3 class="bullet__title">
Apple reopens 2 more stores in China, bringing total to 17.
</h3>
<p class="bullet__description">Apple has reopened a further two stores in China, bringing the total of stores now operating in the country up to 17.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="63708">
<a href="/new-twitter-mac-update-fixes-annoying-notifications-bug" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="A new Twitter for Mac update fixes an annoying notifications bug" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2015/10/twitter-mac-hero.jpg?itok=2EXrSXIG" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2015/10/twitter-mac-hero.jpg?itok=2EXrSXIG" alt="A new Twitter for Mac update fixes an annoying notifications bug"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Yay for fixes</strong>
<h3 class="bullet__title">
A new Twitter for Mac update fixes an annoying notifications bug
</h3>
<p class="bullet__description">Twitter today released an updated version of its Mac app, complete with a fix for an irritating notifications issue.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="63701">
<a href="/no-video-doing-rounds-social-media-isnt-apples-new-iphone-9" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="No, the video doing the rounds on social media isn't Apple's new iPhone 9" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/02/fake-iphone9-video-tiktok.jpg?itok=1qNb44lB" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2020/02/fake-iphone9-video-tiktok.jpg?itok=1qNb44lB" alt="No, the video doing the rounds on social media isn't Apple's new iPhone 9"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Nope Nope Nope</strong>
<h3 class="bullet__title">
No, the video doing the rounds on social media isn't Apple's new iPhone 9
</h3>
<p class="bullet__description">The video first appeared on TikTok before making the switch to Twitter. But it just isn't real.</p>
</div>
</a>
</article>
<article class="bullet bullet--more-of" data-id="63279">
<a href="/best-true-wireless-earbuds" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" alt="Remove cables with these amazing true wireless earbuds" data-src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2016/10/apple-watch-airpods.jpg?itok=KZa7f4FP" class="lazy"><noscript><img src="https://www.imore.com/sites/imore.com/files/styles/w200h150crop/public/field/image/2016/10/apple-watch-airpods.jpg?itok=KZa7f4FP" alt="Remove cables with these amazing true wireless earbuds"></noscript>
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Wireless all the things!</strong>
<h3 class="bullet__title">
Remove cables with these amazing true wireless earbuds
</h3>
<p class="bullet__description">True wireless earbuds have become super popular over the past several years. And with that come with many options including ones with super long battery life, ultra-portability, great sound quality, water resistance, and some are just really great all around.</p>
</div>
</a>
</article> </div>
</div><div id='purch_N_C_0_2-wrap-5e4e721ed5c5c' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_N_C_0_2' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_N_C_0_2',false);});
      }
      </script></div>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section sidebar__section--shrink hidden visible--tablet">
<div class="block block--sidebar-promo">
<article class="bullet bullet--large" data-id="63590">
<a href="/external-cddvd-drive-windows-and-mac-sale-15-amazon" class="bullet__link">
<div class="bullet__image">
<figure class="image">
<img src="https://www.imore.com/sites/imore.com/files/styles/w400h225crop/public/article_images/2020/02/mway-external-cd-dvd-drive-hero-7j3p.jpg?itok=vswFZ-WX" alt="This external CD/DVD drive for Mac and Windows is on sale for $15 at Amazon" />
</figure>
</div>
<div class="bullet__body">
<strong class="tag bullet__tag">Save $10</strong>
<h3 class="bullet__title">
This external CD/DVD drive for Mac and Windows is on sale for $15 at Amazon
</h3>
</div>
</a>
</article></div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_ATF_1-wrap-5e4e721ed4a73' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_1_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='GPT_5e4e721ed4a60-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5e4e721ed4a60'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', [[300,285],[300,600],[300,700],[320,50],[320,100],[300,250]], 'GPT_5e4e721ed4a60').defineSizeMapping(gpt_defaultsizemappings.mapping2())
             .setTargeting('adunit',"sidebar_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5e4e721ed4a60'); 
        });
      </script>
</div></div>
</div>
</div>
<div class="sidebar__section ">
<div id='Inline_300_BTF_2-wrap-5e4e721ed4a7d' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_R_0_1' data-clone-id='' adonis-marker></div></div>
</div>
</div>
</aside> </div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/news">News</a></li>
<li><a href="/tag/tim-cook">Tim Cook</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-63719">
</section>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-63719"></div>
<script>

  $(function() {
    $('#taboola-below-article-thumbnails-63719').appear({once: true, marginY: 200}).on('appear', function () {

      var placementName = "Below article 4x2";
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-d',
        container: 'taboola-below-article-thumbnails-63719',
        placement: placementName,
        target_type: 'mix'
      });

    })
  });

</script> </section>
</div>
</div>
<aside class="sidebar col-3of3 sidebar--fixed col-1of3@tablet" role="complementary">
<div class="sidebar__section ">
</div>
</aside> </div>
<img class="article-vwo-pixel" src="https://dev.visualwebsiteoptimizer.com/c.gif?experiment_id=1&ACCOUNT_ID=315429&GOAL_ID=200&COMBINATION=2&UUID=&CACHE=1477005860" />
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Ftim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Tim%20Cook%20reiterates%20Apple%26%23039%3Bs%20commitment%20to%20communities%20following%20coronavirus+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Ftim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--google-plus">
<a class="share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Ftim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=" data-platform="GooglePlus" target="_blank">
<i class="fab fa-google-plus-g fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Tim%20Cook%20reiterates%20Apple%26%23039%3Bs%20commitment%20to%20communities%20following%20coronavirus&amp;body=https%3A%2F%2Fwww.imore.com%2Ftim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Tim%20Cook%20reiterates%20Apple%26%23039%3Bs%20commitment%20to%20communities%20following%20coronavirus - https%3A%2F%2Fwww.imore.com%2Ftim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Tim%20Cook%20reiterates%20Apple%26%23039%3Bs%20commitment%20to%20communities%20following%20coronavirus&amp;url=https%3A%2F%2Fwww.imore.com%2Ftim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Ftim-cook-takes-weibo-reiterate-apples-commitment-communities-following-coronavirus?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5e4e721ed8042' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/homekit" class="header-drawer__navigation-link header-drawer__navigation-link--main">
HomeKit
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
 <li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="https://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVj8FuhDAMRP-FO0sIC9pkj5X6Ae3eUQjerUUSo2CWSlX_vYb20tv4acYeO9vZr8XW2hYZRszguV9zKK7C1NkWH8zzYqtq27YTRspw8hQrxlh6oqlkN8FSboADlRmQITuG0s1zECzOiBwh8SHXhIyC7xQCbZgeQjMl98S8LsfB7n-JPo7tzhsp57WCrm6cMSMM_qLuBurBqNE056ZuW7P7pO5cIhV2KQmMu5CVzjNS2ofWFoEemH6_s8XL-9trf6MJhAxW_VH4nFHeODJo6_aitVZGd9fvHyP3Ysg,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVj8FuhCAQht_FOyvgaoQ9NukDtL0bxNntRBEDY23S9N072F56-_nyz_CNs539ylZpWyWYMIGnYU9LdWMmr7Z6XCfasq3r4zguGGKCi4-hJgzCxzgLcjNkcVwwjlEkQILkCITbtoUxNwNSgJXOuK9IyPgelyUeuD6Ypri6D0x7Pj_s_ksMYWoLb1jOawmdapwxE4y-l3cDajRyMs21UW1rSo91MyuUyBMYSuCVzhPGtTz6sv-BmTV_D7TV0-vL8_AWZ-DCaOUfhc8N-ZJzDK1qe621NLq7ff9cMGf0ZBc%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
 </li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://mobilenations.recruiterbox.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5e4e721edf32f-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5e4e721edf32f'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5e4e721edf32f')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"63719").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5e4e721edf32f'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /><script type='text/javascript'>

  $(function() {
    
    setTimeout(function() {
      var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };
      (function(d, t) {
        var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
        s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
      }(document, 'script'));
    
    },3000);
  
  });

</script><script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script><div class="pn-subscribe pn-subscribe--hidden pn-subscribe--news">
<div class="pn-subscribe__img"></div>
<div class="pn-subscribe__info">
<div class="pn-subscribe__txt">
<span>Stay in the know!</span>
<p>Sign up now to be notified of the latest news, rumors, & more</p>
</div>
<div class="pn-subscribe__actions">
<div class="pn-subscribe__button">
<button class="pn-subscribe__close js-pn-close">Close</button>
</div>
<div class="pn-subscribe__button">
<button class="pn-subscribe__notify js-pn-subscribe"><span>Notify Me</span> <i class="fas fa-check"></i></button>
</div>
</div>
</div>
</div><script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "News");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:standard,T:cake_news,B:aside,B:w200");
ga('global.set', 'dimension6', "news");
ga('global.set', 'dimension7', "tim cook,apple talk (general)");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__tj7yd5uqEWUUDe40LrII1UgG9HLiTHVpUG6ud5fASMk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
</body>
</html>
