<!DOCTYPE html>
<html dir="ltr">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />
<link rel="dns-prefetch" href="//www.thrifter.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//s.ytimg.com" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//www.google.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.youtube.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//sync.crwdcntrl.net" />
<link rel="dns-prefetch" href="//cds.taboola.com" />
<link rel="dns-prefetch" href="//passport.mobilenations.com" />
<link rel="preload" as="image" href="/sites/imore.com/files/field/image/2021/04/apple-airtag-front-back-pi.jpg" imagesrcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 200w" imagesizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" />
<link rel="preload" href="/sites/all/fonts/nexa_slab_bold-webfont.ttf" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/fontawesome-min/fa-solid-900.woff2" crossOrigin="anonymous" as="font" />
<link rel="preload" href="/sites/all/fonts/mona-icons.ttf" crossOrigin="anonymous" as="font" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<title>Best AirTag deals: Where to buy Apple's new AirTags | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<style type="text/css" media="all">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</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__Y56WOKfbfKP7P4ey4UEaPePS0XsoxloyYEG85uOe9ts__0ZHHLQUg_cMO8KkcU793000ppPkFMtDZvfVmLnRmjQM__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */


/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__Zrhq5iGMZ0RhZSOivj360hxiIR6vQcMnI6QWtc0b1qs__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="print" class="lazycss" />
<noscript><link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__94KoPlR-aS4HMwwJeGQZe003uAQXh9CsqgHZ547_Y8M__Zrhq5iGMZ0RhZSOivj360hxiIR6vQcMnI6QWtc0b1qs__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.css" media="all" class="lazycss" /></noscript>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Best AirTag deals: Where to buy Apple&#039;s new AirTags" />
<meta name="twitter:domain" content="https://www.imore.com" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/04/airtag_0.jpg" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/best-airtag-deal" />
<meta name="twitter:creator:id" content="218950262" />
<meta name="twitter:description" content="Apple&#039;s item trackers are finally official! Here&#039;s how you can get your hands on some." />
<meta name="description" content="Apple&#039;s item trackers are finally official! Here&#039;s how you can get your hands on some." />
<meta property="og:title" content="Best AirTag deals: Where to buy Apple&#039;s new AirTags" />
<meta property="og:description" content="Apple&#039;s item trackers are finally official! Here&#039;s how you can get your hands on some." />
<meta property="og:url" content="https://www.imore.com/best-airtag-deal" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/04/airtag_0.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1144" />
<meta property="xray:uuid" content="UUimUdUnU74960YYw" />
<meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />
<meta property="article:published_time" content="2021-05-18T06:04:24-04:00" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Accessories" />
<meta property="article:tag" content="Deals" />
<meta property="article:tag" content="AirTags" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<meta name="theme-color" content="#ffd600" />
<meta name="terms" content="Accessories,Deals,AirTags" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta name="robots" content="max-image-preview:large" />
<link rel="manifest" href="/manifest.json">
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article: 'auto'});
    !function (e, f, u, i) {
        if (!document.getElementById(i)) {
            e.defer = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
        }
    }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
        'tb_loader_script');
    if (window.performance && typeof window.performance.mark == 'function') {
        window.performance.mark('tbl_ic');
    }
</script><script type="text/javascript">var hostname=function(){var a=window.location.hostname,o=a.match(/.*\.(.*)\.(com|co\.uk|org)/);if(o&&3===o.length&&(a="www."+o[1]+"."+o[2]),window.URLSearchParams){var n=new URLSearchParams(window.location.search);n.has("qc-forced-domain")&&(a=n.get("qc-forced-domain"))}return a}();

/*! begin QC CHOICE TAG v2.0 (for TCF 2.0) */
try{!function(){var e=hostname,t=document.createElement("script"),a=document.getElementsByTagName("script")[0],n="https://quantcast.mgr.consensu.org".concat("/choice/","uer8ZPXHG8WDU","/",e,"/choice.js"),i=0;t.defer=!0,t.type="text/javascript",t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t="__tcfapiLocator",a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement("iframe");o.style.cssText="display:none",o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if("setGdprApplies"===t[0])t.length>3&&2===t[2]&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener("message",function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,"*")},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn("USP is not accessible"):clearInterval(s)},6e3)}}();}catch(err){console.warn(err)}
/*! end QC CHOICE TAG v2.0 (for TCF 2.0) */

window.ccpaAppliesPromise=new Promise(function(i){if("function"==typeof window.__tcfapi)try{window.__tcfapi("getTCData",2,function(){"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,function(n,o){var t=o&&n.mode.includes("USP")&&n.jurisdiction&&n.jurisdiction.length>0&&n.jurisdiction.includes(n.location);i(t)})})}catch(i){}});</script><link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/best-airtag-deal" />
<link rel="amphtml" href="https://www.imore.com/best-airtag-deal?amp" />
<link rel="icon" href="/favicon.ico" />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/04/airtag_0.jpg" />
<link rel="canonical" href="https://www.imore.com/best-airtag-deal" />
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/best-airtag-deal",
    "@type": "NewsArticle",
    "headline": "Best AirTag deals: Where to buy Apple\u0027s new AirTags",
    "description": "Apple\u0027s item trackers are finally official! Here\u0027s how you can get your hands on some.",
    "url": "https://www.imore.com/best-airtag-deal",
    "datePublished": "2021-05-18T10:04:24+0000",
    "dateCreated": "2021-05-18T10:04:24+0000",
    "dateModified": "2021-05-18T10:04:24+0000",
    "author": {
        "@type": "Person",
        "name": "Adam Oram"
    },
    "creator": "Adam Oram",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2021/04/airtag_0.jpg",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "airtags"
    ],
    "articleSection": "Deals",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2021/04/airtag_0.jpg"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": 600,
            "height": 60
        }
    }
}
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__n7HQ4TG1EEZYz2tjiNVR6cVScwcUWaE3qTK3TEDs0X4__9EA7hkw0GUzw6lOi7bH2luHaBUOMOCMv-1NWe_50wbg__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjktPwzAQhP9KlQOCQ5u6DnFxVSGBVIkDF-g98mOTrIjjyA8FCfHfsQ0XbjOfdmdG8JZ_eU4OvHKg0YEKXXRTdUqMMF6NISye1_W6rjs01sFOWVNL8GEr0AUxbDWI6TEG03kbnYJzD6BldDO4m0xNSo2m0OKVMIvAYT5fEuGb6wgvy2hneJrssLnF11RxV9rb_4s6o-8zp2kphZ4yfWSgNFwwkUCACsKIfGj6VhFZ7hpeeQyQZfpAk0WKFCqgnbM55vwBfVwwV_r2vHp-f7t0V_sB6UDy_R-FzwWd-H3DtOtAaEsYa07fP589aE8,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjs1OwzAQhF-l8gHBoU3dpDFsVSGBVIkDF-g98s8mWRHHke0oSIh3xzFcXLjNfNrZGQk1fAXgB2AeDXnUsZn9wE6JcQGsj3EKUBTLsuzIOo877WyhMMStJB9ltzUoh8c52ia42Ws8t4hGzX5Ef7NSm77ONtPstbSTpG48XxKBzbXHl6l3Iz4Nrtvc0muquMvt9f9FjTXHlZdpaYltKcy9QG0QuUKOpeSCq4eqrTVX-a4CFijiKlOC7CrSS6kjuXE1R2CpkrLme2DP72-X5uo-MBEF-z-KnxN5-ZuhNOrAy5oLUZ2-f1wwTptnXDA,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVjk1LxDAYhP_K0oPoYbebTW00y1wiKCx48KJ7L_mYtmGbpiQpFcT_bhq9eJv3YeadEbzmX4GTAy88tPFQsZn9UBwTI4wXfYxT4GW5LMvOWOexU86WEiFuhfFRdFsNMTzN0TbBzV7h1AJazn6Ev1mpTV9nm2m-lbCTMN14OlwnwjeXHq9T70Y8D67b3Jq3VHGX2-v_ixqr71dO01KKljL9wKA0QCQIqCCMyMeqrRWR2VfxXCKYiFWmhLGrSC-FisaNuSDhEFxc0woF6dw1sz0vXj7ez83FXZFcXJLv_yg-XCfjxW_WpHEHQmvCWHX8_gG5z2oD","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVjk1LxDAYhP_K0oPoYbebTW00y1wiKCx48KJ7L_mYtsGmKfmggvjfTasevM37MPPOCF7zz8DJgRce2nio2CQ_FMfMCONFH-MUeFnO87wz1nnslLOlRIhbYXwU3VZDDA8p2ia45BVOLaBl8iP81UJt_prsStdbCTsJ042ncyZ8c-nxPPVuxOPgus21eckVN2t7_X9RY_XtwmleStFSpu8YlAaIBAEVhBF5X7W1XCJy9VW8CCZikTlh7Fwi8kuhonHjWrDPjuCazrluwB95ens9Nxf3juyRfP9L8TEZL36SJk87EFoTxqrj1zfdF2lE","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVjktPwzAQhP9K5QOCQ5u6DnFxVSGBVIkDF-g98mOTrIjjyA8FCfHfcQwXbrOfZnZGikZ8BUEPgngw6EHHNvmRnDKjXFyQIcY5iKpalmWH1nnYaWcrBSFuJfoo-60BOT6maNvgktdw7lwwjEp-An-zUpu_JltoubW0s8R-Ol8yEZvrXDAv8-AmeBpdv7nF11xccVfam_-LWmvuV87yUgYd4-bIQRtcMKqAApOUU_VQd42mqvhqQQJGWGVOoF1Ffil1RDeVApYdwbUWtXfBdbHAvSDP72-X9uo-INuU2P9R-JzRy98w5nUHyhrKeX36_gE3rWqg","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj81OwzAQhF-lygHBoU1dhxhcXFVIIFXiwAV6j_yzSVbEcWRvFCTEu-O4XFy47X6anZlVspbfUbKDLAJYDGComcNQHBNjQhY90RRlWS7LskPnA-yMd6WGSFuFgVS3taCGp5lcXBP9HAycWlwwq-cwQrhZqUuus8s070a5SWE3ns6JyM2lh9ep9yM8D77b3OJbirjL6fX_Ro2z9yvnqSmHlgv7IMBYXDCmgQFXTDD9WLW1YTrrKllEJFjHdIFuHZKlMoR-vL6XFNE3tCARhIz2snj5eD83F_8JSaTl_o_C14RBXU8xdTswXjMhquPPL1iHads,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"74960","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjssOgjAQRf-lex6llOqwNPED1D0p7QRcJ4IlbQ0mxn-3oBt3Z27uPRkNDbwC8AqYR0seTewefmRtXDCxA3aNcQ5QFMuy5DQ5j7lxU9FjiJkmH_WQWdRbmzf_hm6ycrMkcy9rI1FagYYjb1RtlCorUfVib7Sx5dqrgQWKuGJa0LRCUmoTyd3XQwIb3UAb8xLY4Xw6dhd3w5T0UP5SfM7k9XdD6amKi4YrVbfvD3WSSIk,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjssOgjAQRf-lex6lQHFYmvgB6p6UdoITrZC2BhPjv9uiG3d3JueeGQUtvDzwCphDQw51GB7uxnoPogN2CWHxUBTruuZkZ4e5nm0xog-ZXCIX1JQZVBvN23_DYE2zWaJ5bGrdYGMEao68lbWWsqxENYqdVtqUiauBeQqYYmyQTSEqlQ4039PQJf9EPqDb7pXA9qfjYTjPV4zACOVvi8-FnPrWKP5VcdFyKev-_QFqz0nY","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/best-airtag-deal?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/best-airtag-deal?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__7dyM29bx7o7thkkTgqoC5fMt0C55DM6ID6dojtdcFA0__X0Vx2eh-vjQqdxLXDhPJ3NSKw7XZ-qIEqYEzxKurNKo__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/googleanalytics/analytics.js?qt9ap1","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:review,B:collection,B:reco-block,B:cta,B:shop,B:nofollow,B:w500");ga("set", "dimension13", "deals,accessories");ga("set", "dimension14", "airtags");ga("set", "dimension15", "74960");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.defer = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2513'); // [tmnp.iMore/review_infinitescroll DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 2513;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    var gptadslots = gptadslots || [];
    var googletag = googletag || {cmd:[]};
      googletag.cmd.push(function() {
        googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-74960").setTargeting("category",["deals","accessories"]).setTargeting("pageid","74960").setTargeting("content_id","74960").setTargeting("tag",["airtags"]).setTargeting("ctype","Article").setTargeting("stype","Edito");
        
      });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';
  targeting['experiment'] = '243';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-74960');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"mbn2_twig","theme_token":"L7-GwbAVJ_tnSu3V3kBrSyM4XaY-VF7hZkf2RBc86HA","jquery_version":"3.5","css":{"sites\/all\/modules\/purch\/purch.css":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.css":1,"sites\/all\/themes\/mbn2_twig\/css\/article-core-im.css":1},"js":{"sites\/all\/modules\/picture\/picturefill\/picturefill.min.js":1,"sites\/all\/modules\/picture\/picture.min.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-top.js":1,"sites\/all\/themes\/mbn2_twig\/js\/block-newsletter.js":1,"sites\/all\/themes\/mbn2_twig\/js\/header-drawer.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links.js":1,"sites\/all\/modules\/affiliate_links\/affiliate_links_xuuid.js":1,"sites\/all\/modules\/mbn_filter_tokens\/mbn_filter_tokens.js":1,"sites\/all\/modules\/mbn_xray\/xray-track-links.js":1,"sites\/all\/modules\/mbn_common\/js\/ccpa.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_footer.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article-comments.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/3.5\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.min.js":1,"sites\/all\/libraries\/jquery.lazyloadxt\/jquery.lazyloadxt.srcset.js":1,"sites\/all\/libraries\/jquery.appear\/jquery.appear.js":1,"sites\/all\/libraries\/jquery.plugins\/jquery.cookie.min.js":1,"sites\/all\/libraries\/jquery.fancybox3\/jquery.fancybox.min.js":1,"sites\/all\/libraries\/waypoints-4.0.0\/jquery.waypoints.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/jquery_update\/js\/jquery_update.js":1,"sites\/all\/modules\/mbn_common\/js\/mbn_common_global.js":1,"sites\/all\/themes\/mbn2_twig\/js\/color-scheme.js":1,"sites\/all\/themes\/mbn2_twig\/js\/lazy.js":1,"sites\/all\/themes\/mbn2_twig\/js\/article.js":1,"sites\/all\/modules\/gpt\/gpt.js":1,"sites\/all\/modules\/purch\/purch.js":1}},"video_filter":{"url":{"ckeditor":"\/video_filter\/dashboard\/ckeditor"},"instructions_url":"\/video_filter\/instructions","modulepath":"sites\/all\/modules\/video_filter"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"mbn_common":{"author":"Adam Oram"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-74960 node-type-article node-template-review node-content-deal enable-ads section-article cc-us im geo-US node-cat-deals node-cat-accessories node-tag-airtags mona45">
<div class="region region-site-header">
<script>initScrollbar();</script><div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
<p>iPad Pro (2020) deals at Amazon: <a href="https://www.amazon.com/gp/product/B08631S3BP/ref=ox_sc_act_title_1?smid=ATVPDKIKX0DER&amp;psc=1&amp;mnsid=mbnx3-20&amp;tag=mbnx33-20&amp;ascsubtag=UUimUdUbU327YYw" title="" rel="nofollow" target="_blank">Discounted as low as $680!</a></p> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<nav class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-12" title="iPhone 12" class="block-topic__topics-btn">
iPhone 12
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-14-faq" title="iOS 14" class="block-topic__topics-btn">
iOS 14
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/apple-airtag-review" title="AirTags" class="block-topic__topics-btn">
AirTags
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.androidcentral.com/best-vpn?utm_source=im&amp;utm_medium=topicblock&amp;utm_campaign=navigation" title="Best VPN" class="block-topic__topics-btn">
Best VPN
</a>
</li>
<li class="block-topic__topics-item">
<a href="/ipad-pro" title="Apple iPad Pro" class="block-topic__topics-btn">
iPad Pro
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
          
        });
      </script>
</div></div>
</div></div>
</nav> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-60a3b00e40abd' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--centered article--full node node-article node-promoted node-tag-airtags node-cat-deals node-cat-accessories article--review node-cat-deals node-cat-accessories node-tag-airtags not-ajaxed" id="article-74960" data-nid="74960" data-url="/best-airtag-deal" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<div class="article-header__disclosure-wrap">
<p class="article-header__disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div> <nav class="article-header__breadcrumbs">
<ol class="article-header__breadcrumbs-list" itemscope="" itemtype="https://schema.org/BreadcrumbList">
<li class="article-header__breadcrumbs-list-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/">
<span itemprop="name">Home</span></a>
<meta itemprop="position" content="1">
</li>
<span class="article-header__breadcrumbs-list-divider">/</span>
<li class="article-header__breadcrumbs-list-item" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a itemprop="item" href="/category/deals">
<span itemprop="name">Deals</span></a>
<meta itemprop="position" content="2">
</li>
</ol>
</nav> <span class="article-header__tag">Lost and Found</span>
<h1 class="article-header__title">Best AirTag deals: Where to buy Apple&#039;s new AirTags</h1>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Adam%20Oram">Adam Oram</a></span> </div>
<time class="article-header__time" itemprop="datePublished" datetime="2021-05-18T06:04:24-04:00" title="Tue, 18 May 2021 06:04:24 -0400">
18 May 2021
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row">
<div class="article-body col-3of3 col-3of3@desktop">
<div class="article-body__section article-body__section--narrow narrow"><p class="article-body__first-paragraph">If it feels like you've been reading about <a href="https://www.imore.com/airtags">AirTags</a> for years it's because you have. Apple's first-party item trackers have been rumored since iOS 13 was in beta but the Tile-like devices are now official following the <a href="https://www.imore.com/heres-everything-was-announced-april-apple-event">April Apple event</a>.</p>
<ul class="article-body__r3c0-bl0ck-jumplist col2 jumplist no-amazon mobile-only">
<li><a href="#airtag--29-at-apple">: <em>AirTag | $29 at Apple</em></a></li>
<li><a href="#airtag--29-at-amazon">: <em>AirTag | $29 at Amazon</em></a></li>
<li><a href="#airtag--29-at-best-buy">: <em>AirTag | $29 at Best Buy</em></a></li>
<li><a href="#airtag--29-at-bh">: <em>AirTag | $29 at B&amp;H</em></a></li>
<li><a href="#airtag--29-at-walmart">: <em>AirTag | $29 at Walmart</em></a></li>
<li><a href="#airtag--2849-at-target">: <em>AirTag | $28.49 at Target</em></a></li>
</ul><div class="rows left collection article-body__r3c0-bl0ck-collection">

<div class="article-body__r3c0-bl0ck-collection-item borderless" id="airtag--29-at-apple">
<a href="https://www.imore.com/e?link=https%3A%2F%2Fapple.sjv.io%2Fc%2F221109%2F473657%2F7613%3FsubId1%3DUUimUdUnU74960YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.apple.com%252Fshop%252Fbuy-airtag%252Fairtag&amp;token=EbUAVTVu" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-image speciallink" data-source="Apple" target="_blank">
<img alt="Apple Airtag Front Back Pi" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-light ggnoads lazy" data-source="Apple" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy" data-src="/sites/imore.com/files/field/image/2021/04/apple-airtag-front-back-pi.jpg" data-srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 200w"><noscript><img alt="Apple Airtag Front Back Pi" src="https://www.imore.com/sites/imore.com/files/field/image/2021/04/apple-airtag-front-back-pi.jpg" class="image-light ggnoads" data-source="Apple" srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/apple-airtag-front-back-pi.jpg 200w" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy"></noscript>
</a>
<h2>
<span class="article-body__r3c0-bl0ck-collection-item-product">AirTag | $29 at Apple</span>
</h2>
<div class="article-body__r3c0-bl0ck-collection-item-description">
<p>You can, of course, go straight to the source for your AirTag order. Apple sells a single AirTag for $29, or you can pick up a four-pack for just $99. You can even get them custom engraved via Apple.</p>
</div>
<a href="https://www.imore.com/e?link=https%3A%2F%2Fapple.sjv.io%2Fc%2F221109%2F473657%2F7613%3FsubId1%3DUUimUdUnU74960YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.apple.com%252Fshop%252Fbuy-airtag%252Fairtag&amp;token=EbUAVTVu" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-link speciallink" target="_blank">$29 at Apple</a>
</div>


<div class="article-body__r3c0-bl0ck-collection-item borderless" id="airtag--29-at-amazon">
<a href="https://www.amazon.com/Apple-MX532AM-A-New-AirTag/dp/B0933BVK6T?mnsid=mbnx3-20&amp;tag=mbnx33-20&amp;ascsubtag=UUimUdUnU74960YYw" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-image speciallink" data-source="Apple" target="_blank">
<img alt="Airtag Solo" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-neutral ggnoads lazy" data-source="Apple" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy" data-src="/sites/imore.com/files/field/image/2021/04/airtag-solo.jpg" data-srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/airtag-solo.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/airtag-solo.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/airtag-solo.jpg 200w"><noscript><img alt="Airtag Solo" src="https://www.imore.com/sites/imore.com/files/field/image/2021/04/airtag-solo.jpg" class="image-neutral ggnoads" data-source="Apple" srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/airtag-solo.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/airtag-solo.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/airtag-solo.jpg 200w" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy"></noscript>
</a>
<h2>
<span class="article-body__r3c0-bl0ck-collection-item-product">AirTag | $29 at Amazon</span>
</h2>
<div class="article-body__r3c0-bl0ck-collection-item-description">
<p>It's also possible to order individual Apple AirTag trackers via Amazon priced at $29. The four-pack is also available there for $99.</p>
</div>
<a href="https://www.amazon.com/Apple-MX532AM-A-New-AirTag/dp/B0933BVK6T?mnsid=mbnx3-20&amp;tag=mbnx33-20&amp;ascsubtag=UUimUdUnU74960YYw" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-link speciallink" target="_blank">$29 at Amazon</a>
</div>


<div class="article-body__r3c0-bl0ck-collection-item borderless" id="airtag--29-at-best-buy">
<a href="https://www.imore.com/e?link=https%3A%2F%2Fshop-links.co%2Flink%2F%3Fexclusive%3D1%26publisher_slug%3Dfuture%26article_name%3Dim-d-n-74960%26u1%3DUUimUdUnU74960YYw%26url%3Dhttps%253A%252F%252Fwww.bestbuy.com%252Fsite%252Fhome-security-safety%252Fbluetooth-trackers%252Fpcmcat748301221690.c%253Fid%253Dpcmcat748301221690%2526qp%253Dbrand_facet%25253DBrand%25257EApple&amp;token=ji6-BJSm" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-image" data-source="Apple" target="_blank">
<img alt="Airtag Four Pack" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-light ggnoads lazy" data-source="Apple" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy" data-src="/sites/imore.com/files/field/image/2021/04/airtag-four-pack_0.jpg" data-srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/airtag-four-pack_0.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/airtag-four-pack_0.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/airtag-four-pack_0.jpg 200w"><noscript><img alt="Airtag Four Pack" src="https://www.imore.com/sites/imore.com/files/field/image/2021/04/airtag-four-pack_0.jpg" class="image-light ggnoads" data-source="Apple" srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/airtag-four-pack_0.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/airtag-four-pack_0.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/airtag-four-pack_0.jpg 200w" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy"></noscript>
</a>
<h2>
<span class="article-body__r3c0-bl0ck-collection-item-product">AirTag | $29 at Best Buy</span>
</h2>
<div class="article-body__r3c0-bl0ck-collection-item-description">
<p>Order AirTag trackers and accessories via Best Buy for local pickup options (where supplies permit).</p>
</div>
<a href="https://www.imore.com/e?link=https%3A%2F%2Fshop-links.co%2Flink%2F%3Fexclusive%3D1%26publisher_slug%3Dfuture%26article_name%3Dim-d-n-74960%26u1%3DUUimUdUnU74960YYw%26url%3Dhttps%253A%252F%252Fwww.bestbuy.com%252Fsite%252Fhome-security-safety%252Fbluetooth-trackers%252Fpcmcat748301221690.c%253Fid%253Dpcmcat748301221690%2526qp%253Dbrand_facet%25253DBrand%25257EApple&amp;token=ji6-BJSm" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-link" target="_blank">$29 at Best Buy</a>
</div>


<div class="article-body__r3c0-bl0ck-collection-item borderless" id="airtag--29-at-bh">
<a href="https://www.bhphotovideo.com/c/product/1636315-REG/apple_mx532am_a_airtag_1_pack.html/BI/20079/KBID/13844/SID/UUimUdUnU74960YYw" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-image" data-source="Apple" target="_blank">
<img alt="Airtag Two" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-light ggnoads lazy" data-source="Apple" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy" data-src="/sites/imore.com/files/field/image/2021/04/airtag-two.jpg" data-srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/airtag-two.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/airtag-two.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/airtag-two.jpg 200w"><noscript><img alt="Airtag Two" src="https://www.imore.com/sites/imore.com/files/field/image/2021/04/airtag-two.jpg" class="image-light ggnoads" data-source="Apple" srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/airtag-two.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/airtag-two.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/airtag-two.jpg 200w" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy"></noscript>
</a>
<h2>
<span class="article-body__r3c0-bl0ck-collection-item-product">AirTag | $29 at B&amp;H</span>
</h2>
<div class="article-body__r3c0-bl0ck-collection-item-description">
<p>AirTag orders are open at B&amp;H, though the site states limited quantities available. You may benefit from tax-free shopping there depending on your state or you can use its Payboo credit card and get the tax back as cashback.</p>
</div>
<a href="https://www.bhphotovideo.com/c/product/1636315-REG/apple_mx532am_a_airtag_1_pack.html/BI/20079/KBID/13844/SID/UUimUdUnU74960YYw" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-link" target="_blank">$29 at B&amp;H</a>
</div>


<div class="article-body__r3c0-bl0ck-collection-item borderless" id="airtag--29-at-walmart">
<a href="https://www.imore.com/e?link=https%3A%2F%2Fgoto.walmart.com%2Fc%2F1943169%2F612734%2F9383%3Fsharedid%3D159229%26subId1%3DUUimUdUnU74960YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fbrowse%252Fapple-airtags%252F0%252F0%252F%253F_refineresult%253Dtrue%2526_be_shelf_id%253D6572126%2526search_sort%253D100%2526facet%253Dshelf_id%25253A6572126%2526search_redirect%253Dtrue%2526redirectQuery%253Dairtag&amp;token=VafbY379" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-image" data-source="Apple" target="_blank">
<img alt="Apple Airtag Leather Key Ring Baltic Blue Render Cropped" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-neutral image-portrait ggnoads lazy" data-source="Apple" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy" data-src="/sites/imore.com/files/field/image/2021/04/apple-airtag-leather-key-ring-baltic-blue-render-cropped.jpg" data-srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/apple-airtag-leather-key-ring-baltic-blue-render-cropped.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/apple-airtag-leather-key-ring-baltic-blue-render-cropped.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/apple-airtag-leather-key-ring-baltic-blue-render-cropped.jpg 200w"><noscript><img alt="Apple Airtag Leather Key Ring Baltic Blue Render Cropped" src="https://www.imore.com/sites/imore.com/files/field/image/2021/04/apple-airtag-leather-key-ring-baltic-blue-render-cropped.jpg" class="image-neutral image-portrait ggnoads" data-source="Apple" srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/apple-airtag-leather-key-ring-baltic-blue-render-cropped.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/apple-airtag-leather-key-ring-baltic-blue-render-cropped.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/apple-airtag-leather-key-ring-baltic-blue-render-cropped.jpg 200w" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy"></noscript>
</a>
<h2>
<span class="article-body__r3c0-bl0ck-collection-item-product">AirTag | $29 at Walmart</span>
</h2>
<div class="article-body__r3c0-bl0ck-collection-item-description">
<p>Snatch one or four AirTag trackers at Walmart plus a bunch of Apple-branded AirTag accessories.</p>
</div>
<a href="https://www.imore.com/e?link=https%3A%2F%2Fgoto.walmart.com%2Fc%2F1943169%2F612734%2F9383%3Fsharedid%3D159229%26subId1%3DUUimUdUnU74960YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.walmart.com%252Fbrowse%252Fapple-airtags%252F0%252F0%252F%253F_refineresult%253Dtrue%2526_be_shelf_id%253D6572126%2526search_sort%253D100%2526facet%253Dshelf_id%25253A6572126%2526search_redirect%253Dtrue%2526redirectQuery%253Dairtag&amp;token=VafbY379" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-link" target="_blank">$29 at Walmart</a>
</div>


<div class="article-body__r3c0-bl0ck-collection-item borderless" id="airtag--2849-at-target">
<a href="https://www.imore.com/e?link=https%3A%2F%2Fgoto.target.com%2Fc%2F221109%2F81938%2F2092%3FsubId1%3DUUimUdUnU74960YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.target.com%252Fp%252Fapple-airtag-1-pack%252F-%252FA-79673470%26ourl%3Dhttps%253A%252F%252Fwww.target.com%252Fp%252Fapple-airtag-1-pack%252F-%252FA-79673470%2523lnk%253Dsametab&amp;token=ICdVbeuI" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-image" data-source="Apple" target="_blank">
<img alt="Airtag Side" src="https://www.imore.com/sites/all/themes/mbn2_twig/assets/images/1x1.png" class="image-light ggnoads lazy" data-source="Apple" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy" data-src="/sites/imore.com/files/field/image/2021/04/airtag-side_0.jpg" data-srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/airtag-side_0.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/airtag-side_0.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/airtag-side_0.jpg 200w"><noscript><img alt="Airtag Side" src="https://www.imore.com/sites/imore.com/files/field/image/2021/04/airtag-side_0.jpg" class="image-light ggnoads" data-source="Apple" srcset="/sites/imore.com/files/styles/mediumplus/public/field/image/2021/04/airtag-side_0.jpg 600w,
/sites/imore.com/files/styles/medium/public/field/image/2021/04/airtag-side_0.jpg 400w,
/sites/imore.com/files/styles/small/public/field/image/2021/04/airtag-side_0.jpg 200w" data-size="small" sizes="(min-width: 1180px) 339px, (min-width: 780px) calc(45.79vw - 192px), calc(50vw - 25px)" loading="lazy"></noscript>
</a>
<h2>
<span class="article-body__r3c0-bl0ck-collection-item-product">AirTag | $28.49 at Target</span>
</h2>
<div class="article-body__r3c0-bl0ck-collection-item-description">
<p>Target RedCard holders can benefit from 5% off AirTag orders making it a good way to save on them at launch, even if it's just a little bit.</p>
</div>
<a href="https://www.imore.com/e?link=https%3A%2F%2Fgoto.target.com%2Fc%2F221109%2F81938%2F2092%3FsubId1%3DUUimUdUnU74960YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.target.com%252Fp%252Fapple-airtag-1-pack%252F-%252FA-79673470%26ourl%3Dhttps%253A%252F%252Fwww.target.com%252Fp%252Fapple-airtag-1-pack%252F-%252FA-79673470%2523lnk%253Dsametab&amp;token=ICdVbeuI" rel="nofollow" class="article-body__r3c0-bl0ck-collection-item-link" target="_blank">$28.49 at Target</a>
</div>

</div>
<p>The AirTag works with Apple's <a href="https://www.imore.com/find-my-everything-you-need-know">Find My</a> network to help you keep track of your valuables and other belongings. Using <a href="https://www.imore.com/apple-and-other-brands-release-slew-airtags-accessories">AirTag accessories</a>, these diminutive disc-shaped trackers can be attached to things like keys, wallets, bags, and more without getting in the way and help you locate lost items should they go missing.</p>
<p>Apple's AirTag trackers have a roughly 3cm diameter but don't underestimate them because of their size. They can connect to your iPhone, iPad, or other Apple devices in a similar wireless fashion to AirPods and feature an ultra-wideband chip to make them easy to find with a new feature called Precision Finding.</p>
<p>Once set up and attached to a particular item, you can begin tracking it within Apple's Find My app like you can with your Apple devices and Find My-compatible products from third-parties like <a href="https://www.imore.com/vanmoof-s3-and-x3-e-bikes-now-support-apples-find-my-network">VanMoof bikes</a> and <a href="https://www.imore.com/belkin-announces-its-first-wireless-earbuds-compatible-find-my-app">Belkin earbuds</a>.</p>
<p>Each AirTag is powered by a user-replaceable <a href="https://www.androidcentral.com/best-cr2032-batteries">CR2032 battery</a> and lasts for roughly a year before it needs to be swapped out. You don't need to worry about water either as each AirTag is IP67-rated for water resistance.</p>
<h2 id="airtags">Best Apple AirTag Deals</h2>
<p>Since the AirTag is a brand new Apple product, we don't expect to see too many deals just yet. That being said, we're keeping tabs on prices at all of the major retailers and we'll keep this page updated as new deals are made available so be sure to check back regularly.</p>
<div class="hawk-placeholder" data-render-type="editorial" data-model-name="Apple AirTag" data-widget-type="review"></div><div class="auto-disclosure-wrap">
<p class="auto-disclosure">
We may earn a commission for purchases using our links. <a href="https://www.futureplc.com/terms-conditions/" rel="nofollow">Learn more</a>.
</p>
</div></div>
</div>
</div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/deals">Deals</a></li>
<li><a href="/tag/airtags">AirTags</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-74960">
</section>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-60a3b00e43f85' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav" on="tap:sidebar.close">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__navigation--main"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
</div>
<div class="header-drawer__navigation--secondary"> 
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjssOgjAQRf-lex6llOqwNPED1D0p7QRcJ4IlbQ0mxn-3oBt3Z27uPRkNDbwC8AqYR0seTewefmRtXDCxA3aNcQ5QFMuy5DQ5j7lxU9FjiJkmH_WQWdRbmzf_hm6ycrMkcy9rI1FagYYjb1RtlCorUfVib7Sx5dqrgQWKuGJa0LRCUmoTyd3XQwIb3UAb8xLY4Xw6dhd3w5T0UP5SfM7k9XdD6amKi4YrVbfvD3WSSIk,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjssOgjAQRf-lex6lQHFYmvgB6p6UdoITrZC2BhPjv9uiG3d3JueeGQUtvDzwCphDQw51GB7uxnoPogN2CWHxUBTruuZkZ4e5nm0xog-ZXCIX1JQZVBvN23_DYE2zWaJ5bGrdYGMEao68lbWWsqxENYqdVtqUiauBeQqYYmyQTSEqlQ4039PQJf9EPqDb7pXA9qfjYTjPV4zACOVvi8-FnPrWKP5VcdFyKev-_QFqz0nY">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
<div class="header-drawer__navigation-item header-drawer__navigation--disclosures"> 
<ul class="header-drawer__navigation-list header-drawer__navigation-list--disclosures">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
© Future US, Inc.
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Terms &amp; Conditions
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Privacy Policy
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Cookie Policy
</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Careers
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Licensing
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
External Links Disclosure
</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation">
Accessibility Statement
</a>
</li>
</ul>
</div>
</div>
</nav>
<footer class="footer">

<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">
<a href="https://www.futureplc.com?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">© Future US, Inc.</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Terms &amp; Conditions</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/privacy-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Privacy Policy</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/cookies-policy/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Cookie Policy</a>
</li>
<li class="footer__nav-item">
<a href="http://yourfuturejob.futureplc.com/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Careers</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/services/endorsement-licensing/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Licensing</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/terms-conditions/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">External Links Disclosure</a>
</li>
<li class="footer__nav-item">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=footer&amp;utm_campaign=navigation">Accessibility Statement</a>
</li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<div class='adunit' id='purch_Y_O_1_2' data-dimensions='1x1'></div><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('purch_Y_O_1_2', false);});}</script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    js.defer = 1;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script><script type="module">  import { getCLS, getFCP, getFID, getLCP, getTTFB } from 'https://unpkg.com/web-vitals@1.1.1/dist/web-vitals.js?module';

  (function() {
      
    var webVitalsInfo = {};
    getCLS(function(CLS) {
        webVitalsInfo.metric2 = Math.round(CLS.value * 1000000);
    }, true);
    getFCP(function(FCP) {
        webVitalsInfo.metric3 = FCP.value;
    });
    getFID(function(FID) {
        webVitalsInfo.metric4 = FID.value;
    });
    getLCP(function(LCP) {
        webVitalsInfo.metric5 = LCP.value;
    }, true);
    getTTFB(function(TTFB) {
        webVitalsInfo.metric6 = TTFB.value;
    });
    
    var eventFired = false;
    function fireWebVitalsEvent() {
        if(eventFired) return;
        var eventData = Object.assign({
          eventCategory: 'Behaviour & Performance Metrics',
          eventAction: 'beforeunload',
          eventLabel: 'Aggregated page exit beacon',
          nonInteraction: true
        },
        webVitalsInfo,
      );
      
      ga('set', 'transport', 'beacon');
      ga('send', 'event', eventData);
      ga('set', 'transport', 'image');
      eventFired = true;
    }
    
    var vcTimeout = false;
    setTimeout(function() {vcTimeout=true;}, 30000);
    window.addEventListener('beforeunload', fireWebVitalsEvent);
    window.addEventListener('visibilitychange', function() {
        if (document.hidden && vcTimeout) fireWebVitalsEvent();
    });
    
  })();</script>
<script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.defer = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" />
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script>
<script>
  function comscoreIntegration() {
    var TIMEOUT_DELAY = 2000;
    var COMSCORE_ID = "10055482";
    function callComscore(ucfrValue) {
        window._comscore = window._comscore || [];
        var comscorePayload = {
            c1: "2",
            c2: COMSCORE_ID,
        };
        if(ucfrValue) {
            comscorePayload.cs_ucfr = ucfrValue;
        }
        window._comscore.push(comscorePayload);
        var s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
        s.async = true;
        var URLbeginning = document.location.protocol == "https:" ? "https://sb" : "http://b";
        if (window.__tcfapi) {
            s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
        } else {
            s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
        }
        el.parentNode.insertBefore(s, el);
    }

    if (window.__tcfapi) {
        var timeout = window.setTimeout(function() {
            callComscore();
        }, TIMEOUT_DELAY);
        window.__tcfapi('addEventListener', 2, function(res) {
            window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
            const validStatus = ['tcloaded', 'useractioncomplete'];
            if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
                window.clearTimeout(timeout);
                callComscore(res.vendor?.consents?.[77] ? 1 : 0);
            }
        });
    } else {
        callComscore();
    };
}
comscoreIntegration();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1&cs_ucfr" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482",cs_ucfr:""})
  });
</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.defer = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<div id='GPT_60a3b00e4b50f-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_60a3b00e4b50f'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_60a3b00e4b50f')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"74960").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_60a3b00e4b50f'); 
          
        });
      </script>
</div></div>
</div><script>  //informer
  (function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");

  //tag
  (function () {
    _ml = window._ml || {};
    _ml.eid = '51599';
    _ml.informer = {
      callback: function (gaSet,gaSend) { //call back when profile is loaded
        if (typeof dataLayer != 'undefined' && !_ml.isEmptyObj(_ml.us)) {
          dataLayer.push({
            'event' : 'Bombora_Informer',
            'Bombora_Topic': (_ml.us.tp && _ml.us.tp.length > 0) ? _ml.us.tp[0] : '',
            'Bombora_Company_Revenue': _ml.us.cr,
            'Bombora_Company_Size': _ml.us.cs,
            'Bombora_Domain': _ml.us.dm,
            'Bombora_Seniority': _ml.us.sn,
            'Bombora_Predictive_Category': (_ml.us.pc && _ml.us.pc.length > 0) ? _ml.us.pc[0] : '',
            'Bombora_Decision_Maker': _ml.us.dcm,
            'Bombora_Functional_Area': (_ml.us.fa && _ml.us.fa.length > 0) ? _ml.us.fa[0] : '',
            'Bombora_Install_Data': (_ml.us.ins && _ml.us.ins.length > 0) ? _ml.us.ins[0] : '',
            'Bombora_Professional_Group': (_ml.us.pg && _ml.us.pg.length > 0) ? _ml.us.pg[0] : '',
            'Bombora_Education': _ml.us.edu,
            'Bombora_Industry': _ml.us.ind
          });
        }
      },
      enable: true
    };
    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();      $('body').on('article-loaded',function(event,context,url) {
          _ml.q.push(['track']);
      });</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script><script type="text/javascript">
/* <![CDATA[ */
(function() {
  window.dm=window.dm||{AjaxData:[]};
  window.dm.AjaxEvent=function(et,d,ssid,ad){
    dm.AjaxData.push({et:et,d:d,ssid:ssid,ad:ad});
    window.DotMetricsObj&&DotMetricsObj.onAjaxDataUpdate();
  };
  var d=document,
  h=d.getElementsByTagName('head')[0],
  s=d.createElement('script');
  s.type='text/javascript';
  s.async=true;
  s.src='https://uk-script.dotmetrics.net/door.js?id=5202';
  h.appendChild(s);
}());
/* ]]> */
</script><script src="//futureplc-com.videoplayerhub.com/galleryplayer.js" async></script>
<script type="text/javascript">

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "Deals");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:review,B:collection,B:reco-block,B:cta,B:shop,B:nofollow,B:w500");
ga('global.set', 'dimension6', "deals,accessories");
ga('global.set', 'dimension7', "airtags");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);
ga('global.set', 'dimension9', "74960");

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script><script type="text/javascript">
<!--//--><![CDATA[//><!--
initArticleImages()
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__0TtPV7tYtOKF8q4xu8UDn_i8ZNmArXKAaAgO1n7Dv5g__Ezk6UoDVzZZfZHThsUKi8ypoa4TqBYJG_z5ccTqKTIc__lz8tycCmirk4y6Mj6t63XkN0ah7II1yWDui99TnwZ3A.js" async="async"></script>
</body>
</html>
