<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//www.imore.com" />
<!--[if IE 9]>
<link rel="prefetch" href="//www.imore.com" />
<![endif]-->
<script>
    /* Check for email addresses in fragment...if found, then completely remove it*/
    if(window.location.hash.match(/(.*?)([\w.+-]+(@|%40)[a-z\d.-]+\.[a-z]{2,})([^a-z\d.-].*|$)/i)) {
      window.location.hash = "";
    }
  </script><meta name="terms" content="Opinion,Vector,Industry Analysis" />
<meta property="article:section" content="article" />
<meta property="article:tag" content="Opinion" />
<meta property="article:tag" content="Vector" />
<meta property="article:tag" content="Industry Analysis" />
<link rel="alternate" href="android-app://com.imore.app/https/www.imore.com/best-youtube-tech-videos-2019" />
<meta name="viewport" content="width=1024" />
<link rel="amphtml" href="https://www.imore.com/best-youtube-tech-videos-2019?amp" />
<meta property="xray:uuid" content="UUimUdUnU61221" />
<meta name="msapplication-name" content="iMore" />
<meta name="msapplication-tooltip" content="iMore" />
<meta name="msapplication-navbutton-color" content="#f8d509" />
<meta name="msapplication-square70x70logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/tiny.png" />
<meta name="msapplication-TileColor" content="#f8d509" />
<meta name="msapplication-square150x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/square.png" />
<meta name="msapplication-wide310x150logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.imore.com/sites/imore.com/files/images/tiles/large.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=https://www.imore.com/live-tile/0;polling-uri2=https://www.imore.com/live-tile/1;polling-uri3=https://www.imore.com/live-tile/2;polling-uri4=https://www.imore.com/live-tile/3;polling-uri5=https://www.imore.com/live-tile/4; cycle=1" />
<link rel="icon" href="/favicon.ico" />
<meta name="theme-color" content="#ffd600" />
<link rel="apple-touch-icon" sizes="57x57" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-72x72.png" />
<link rel="apple-touch-icon" sizes="114x114" href="https://www.imore.com/sites/imore.com/files/images/icons/apple-touch-114x114.png" />
<meta property="article:published_time" content="2019-12-11T22:08:15-05:00" />
<meta property="og:image:height" content="1152" />
<meta property="og:image:width" content="2048" />
<meta name="twitter:domain" content="https://www.imore.com" />
<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "mainEntityOfPage": "https://www.imore.com/best-youtube-tech-videos-2019",
    "@type": "NewsArticle",
    "headline": "Best YouTube Tech Videos of 2019",
    "description": "This is my list of the best tech videos of 2019. Others will have they own lists. This list is mine.",
    "url": "https://www.imore.com/best-youtube-tech-videos-2019",
    "datePublished": "2019-12-12T03:08:15+0000",
    "dateCreated": "2019-12-12T03:08:15+0000",
    "dateModified": "2019-12-12T03:08:15+0000",
    "author": {
        "@type": "Person",
        "name": "Rene Ritchie"
    },
    "creator": "Rene Ritchie",
    "thumbnailUrl": "https://www.imore.com/sites/imore.com/files/styles/thumbnail/public/field/image/2019/12/best-tech-videos-2019-thumbnail-3.jpg?itok=vD4B4i8x",
    "speakable": {
        "@type": "SpeakableSpecification",
        "xpath": [
            "/html/head/title",
            "/html/head/meta[@name=\u0022description\u0022]/@content",
            "/html/body//article//div[contains(concat(\u0022 \u0022, normalize-space(@class), \u0022 \u0022),\u0022 article-body \u0022) and position()=1]"
        ]
    },
    "keywords": [
        "Best",
        "YouTube",
        "Tech",
        "Videos",
        "of",
        "2019"
    ],
    "articleSection": "Opinion",
    "image": [
        "https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/12/best-tech-videos-2019-thumbnail-3.jpg?itok=fjurUjEV"
    ],
    "publisher": {
        "@type": "Organization",
        "name": "iMore",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.imore.com/sites/imore.com/files/im-amp-logo_0.png",
            "width": null,
            "height": null
        }
    }
}
  </script><link rel="manifest" href="/manifest.json"><meta property="fb:app_id" content="291830964262722" />
<meta property="fb:pages" content="230016313741478" />

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1674633419534068');
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1674633419534068&ev=PageView&noscript=1"
    /></noscript>
 
<script>
    fbq('init', '756279091178845'); 
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" 
    src="https://www.facebook.com/tr?id=756279091178845&ev=PageView&noscript=1"/>
    </noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-753908534"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-753908534');
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/mobilenations1-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script><link href="//forums.imore.com" rel="dns-prefetch" />
<link href="//passport.mobilenations.com" rel="dns-prefetch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@iMore" />
<meta name="twitter:title" content="Best YouTube Tech Videos of 2019" />
<meta name="twitter:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/12/best-tech-videos-2019-thumbnail-3.jpg?itok=fjurUjEV" />
<meta name="twitter:app:name:googleplay" content="iMore" />
<meta name="twitter:app:id:googleplay" content="com.imore.app" />
<meta name="twitter:app:url:googleplay" content="https://www.imore.com/best-youtube-tech-videos-2019" />
<meta name="twitter:creator:id" content="10194392" />
<meta name="twitter:description" content="This is my list of the best tech videos of 2019. Others will have they own lists. This list is mine." />
<meta property="og:title" content="Best YouTube Tech Videos of 2019" />
<meta property="og:description" content="This is my list of the best tech videos of 2019. Others will have they own lists. This list is mine." />
<meta property="og:url" content="https://www.imore.com/best-youtube-tech-videos-2019" />
<meta property="og:image" content="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/12/best-tech-videos-2019-thumbnail-3.jpg?itok=fjurUjEV" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="iMore" />
<meta name="description" content="This is my list of the best tech videos of 2019. Others will have they own lists. This list is mine." />
<link rel="image_src" href="https://www.imore.com/sites/imore.com/files/styles/large/public/field/image/2019/12/best-tech-videos-2019-thumbnail-3.jpg?itok=fjurUjEV" />
<link rel="canonical" href="https://www.imore.com/best-youtube-tech-videos-2019" />
<title>Best YouTube Tech Videos of 2019 | iMore</title>
<link rel="alternate" type="application/rss+xml" title="iMore RSS" href="/rss.xml" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__zgPZ9YyQEVUQ9RX6fNLQzfq96nMWZ5gfko5vXAXdi94__mRtbsl1AtQp5QJRyyq4xQkFW5megWiTx33ahjVuCV2Y__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__pzRCx0W3lvcpmNHxlRAchNNSA2bFJB8yGMfupcTa32c__V2QHsAXly4UCzp8BDA50p0LNI7d9EYj69CFs2dF41Rs__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__D7E8mbvLeiQY9qx_nU56Fc1_54UQFxz2v41CEnkCmoo__ARDgvWoXXizL8WdyX2PgAPYSUrO9DiBZKBC-xdD9YWo__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__21PT7sGDdGYrllNW5YBbGE_5v5fyXfvQJ2m7zhw0USw__blApadcCKgmGtcM5vEyqI3uuh1UOotzZlPEHI2rlehw__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__fhfOYeujqBh0Wt7EewQFDACKhGG6W537GQ5D7kp6shA__joocKkqi-RlWiltSTby_LmN_dJOssm2cImolZg38tXA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CPdtq4qzRkHi0TPhPOQfDZMN0XyazXZPzVxr0ga57g4__z20PSf6OlRBWBeAzfjripyhKpLO0FwA37QkPPU2TTi8__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: dark)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__CXhJQR860JE3tsBy5sn51IQgzl3U39JAeB4s-yohnqw__JqFGARDh14YI5J2a0jnkpNTdNA9dnojscQBAVajbOHM__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="(prefers-color-scheme: light), (prefers-color-scheme: no-preference)" />
<link type="text/css" rel="stylesheet" href="/sites/imore.com/files/advagg_css/css__emDGL7ELG26TbATw8aEDLbN8OgFOe5nAFtOjEDSOdic__2F8raJe7tXJ3ilJyU4UGTzxyqb2__rF_HsrCereMH5U__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.css" media="screen" />
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QTZBk4chqtKLOSDoxkXU7kW5lMbdfs-VI-NTHzfg5AY__kSATdVwKLuj3o1Dgdee8txqIDJCGHvjx9aBFMVXfhPA__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__DdVFS98VpRtlGGEcqNG0hoBz3IVJ_9_cUHyqcB4ePOE__B81_saq_1uS1JEQM28pJ4GuUnvU3jVdi2me8BbjEwiE__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$ = jQuery;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _vwo_code=(function(){
var account_id=315429,
settings_tolerance=2000,
library_tolerance=1500,
use_existing_jquery=false,
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__FDYJOmnEVJFtTOZGtACrqsgtTV7JPihh6-_pUqloOvs__wquAFeJcBx6bh6pWWpzyIUx4Y8us8uNgv_b9P8oibKU__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  if($.lazyLoadXT) {
    $.extend($.lazyLoadXT, {
      edgeY: 200,
      autoInit:false
    });
  }
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  $(function() {
    if(!$.lazyLoadXT) { 
      $('img.lazy').each(function() {
        $(this).attr('src',$(this).attr('data-src'));
      });
    }
  });
//--><!]]>
</script>
<script type="text/javascript" src="/_gap/_module.js?q2d8ve"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.imore.com/sites/imore.com/files/gap/8b79f4996c43.js?q2d8ve","ga");ga("create", "UA-2017486-7", {"cookieDomain":".imore.com"});ga("set", "dimension1", "full");ga("set", "dimension2", "article");ga("set", "dimension3", "true");ga("set", "dimension4", "C:article,S:review,B:video,B:w1000");ga("set", "dimension13", "opinion,industry analysis,vector");ga('require', 'linkid');ga("send", "pageview");setTimeout("ga('send','event','NoBounce','Over 20 seconds')",20000);
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__rXDGHBK_-h2iQDgme95Kn04CxILfWP__-vtyl_K-QBQ__CmWMjjCfEQBk162qH6kcHKBPUtrZJIKF1qrLitb4yns__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__Ls7xyOQwv3P3pY93ObUOTbwkdG05i2DK4T9rFTLcTVE__2I5xK7n8EwHFejOYK8BO_7uI3uaNBVTN0DGiMK6dIZI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" defer="defer"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__QG-6xZ9bNx7s3HD7cYqFZ86s2XQoae7M38-p0NCfdAk__3kZlDxFk8ywSqGCIh1aQbEnbMNtCVtJC22ZSKOcjKQg__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      if (typeof(mbn_config) === 'undefined') var mbn_config = {};
      mbn_config = $.extend(true, mbn_config, {"pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQOCQxo7TvNwVVUqUiUOXFyg98iPbWJRx5EfBIT479iBC7fZT7szs4zW9MtRXFzSzIJUFoTvg71l-8gIotno_exoUSzLslXaWNgKowsOzuefJvjAIfcgxvxdSTAuLxHujsHr3plgBRyuXDCSBzuBvUtUx4igV7rOgumZqWE6nCOhm8sIT_NoJjjdzLC5V88x72GtUv-v12u5S5zE2uRaSolaUjdljWSDOALgTYVIVcmuYyTtVTRzykOS8ULpJKIlE16ZKQ1t8h-U82DXvPj54-vLub-YN4gLnKI_Ch-zsuz3TFG8a2pcXOG2xfvvH5b3a3s,","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQOCQxo7ztNVValIlThwgd4jP7aNRR1HfhAQ4r9jBy7cZj7t7swy2tAvR3FJMwtSWRB-CPaW7VwiI4hmo_ezo0WxLMtWaWNhK4wuODiff5rgA4fcgxjzdyXBuLxEuD8ErwdnghWwv1wwSB7sBPYuUR0jgl7p6gXTM1PXaX-KhG7OIzzNo5ngeDPXzb16jnkPa5Xmf71ByzpxEmuTSykl6kjTlg2SLeIIgLcVXCJVJfuekTRX0cwpD0nGDaWTiFwnmfDKTMnUNIuRatU4vv34-nIazuYNXCLhFP1R-JiVZb87iuK6bXCFuw7vvn9cMDzdaiw,","pp_social":{"fb":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQMqhzROnObhqkICqRIHLtB75MemsVpnIz8ICPHfcQIXbrufZnZmOavYl2N5wRILSluQvgv2lhxcIqOEJYP3k2NZNs_zThu0sJNoMgHOp58YfBCQepBD-q4VoEsLkrcPwZvOYbASjj2AEsGOYO8WamJEMCtdd8nNxPVlPJ5cImGb81wwz9OAIzze8LLZ6peYd79Wqf7X64zaL5zG2rQvlFwiDa3qolwiqiaCXDCIuiS0LFXbcrroSpY47WEZo0ObZYhcJ7n0Gsc1IGLnsOu5BIF4XVl8_-nt9dSd8QpRJRj5o_Axact_vZrl-7rKy7xp8sP3D8FRbS8,","gp":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQOCQxo7SfNwVSGBVIkDF-g98mObWMTZyA8KQvx3nFwwh952P83szHJWsS_HaM4SC0pbkL4Ldkz2kRWEJYP3s2NZdrlcXLbaoIWtRJMJcD79xOCDgNSDHNJ3rVwwXZoT2t4HbzqHwUo4nAGUCHYCe7NQEyOCWem6S25mrvvpcIyEbU4DPM0DTvAwYr-51c8x726tUl3X64zaLbyItYtzrhRpiqrOK6JqXCIIgKhLUpSlalteLLqSJU57WMbo0GYZ4kkuvcZpDYivOoddj9iP8E8eX1-O3QnfIGoEI38UPmZt-a9TM7qrK1rSpqH77x_eSWxw","ms":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQMqhzROnObhqkICqRIHLtB75MemsaizkR8EhPjvOCkXbrOfZndmOavYt2N5wRILSluQvgv2mhxcIqOEJYP3k2NZNs_zThu0sJNoMgHOp18YfBCQepBD-qEVoEsLkrcPwZvOYbASjj2AEsGOYO8WamJEMCtdZ8nNxPVlPJ5cImGb81wwz9OAIzxe8bLZ6peYd79Wqf7X64zaL5zG2rQvlFwiDa3qolwiqiaCXDCIuiS0LFXbcrr4SpY47WGRcUObRcSTXFx6jePt1-hw2BktLTrs_Qrj_09vr6fujO8QbYKRPwqfk7b8tqxZvq-rvMybJj_8_AJCV23M","tw":"https:\/\/passport.mobilenations.com\/?u=eNpVj0tPwzAQhP9KlQOCQxo7TvNwVSGBVIkDF-g98mPbWNRxZK8JCPHfcQIXbrufZnZmBa_5V-C05JkHbTwo7KO_ZvvEGOHZgDgFXhTzPG-NdR62ytlCQsD800WMEnIENeTvRoMLeUlodx_R9sFFr-BwBtAy-hH8zUJtioh2peuuhJ2EuYyHY1wifHMa4Gka3AgPV3fZ3JrnlHe3Vqn_1-ut3i2cpdrsXFxqTVpWN2VNdEMkAZBNRVhV6a4TbNFVPAsGYRmTw9hlSFwnhULjxjWAJkVwPc4GEfyK0vePry_H_uTeIIkkXCd_FD4m48Wv1XC6a2pa0bal--8fXFzhbQc,"},"user":{"pdevice":null,"puid":null,"cuid":"","optin":null,"geo":"US","member":"false"},"site":{"site":"im","name":"iMore","cookie_domain":".imore.com","push_host":"https:\/\/push.mobilenations.com","push_manage_host":"https:\/\/www.imore.com","push_manage_page":"\/follow\/","dev":0}});
      
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof mbn_config === 'undefined') var mbn_config = {};
  mbn_config = $.extend(true, mbn_config, {"style":"full","site_abbr":"im","mobile":false,"domain":"imore.com","subdomain":"*","platform":"d","show_sidebar":true,"node_type":"article","nid":"61221","pp_login":"https:\/\/passport.mobilenations.com\/?u=eNpVjstOwzAQRf_F-zSZNH5kuqzUD1ww9pEfAx3R4Mp2CKjqvxMXNuyOrubcOxYV3jJCj1wiUeBEvkxLuohDRgkozqVcXDO27bquO55jop2Pc-sol-Y7LmVx1BTy5-aTA8Xc9B2MVQX1v26ag6z5fpsxsgdlAkmlzN6No3ZWk1wiHQZt_etg6t2AXCJzoYqbwXOFrdL6wvHj8RuKS3zjB0OH4vj8dJpe4jtticPuL6WvK1wn--swgtQKBjAGDvcfeRFMqg,,","pp_register":"https:\/\/passport.mobilenations.com\/?u=eNpVjc1OwzAQhN_F9zTZNP7J9ojUByjcI_8sdAXBle0Qqqrv3hi4cJsZzTdjUeEtI_QoEgVO5Mu0pA9xyCgBxbmUS8a2Xdd1x3NMtPNxbh3l0lxc41IWR00hf26-OFDMTd_BWFFQ_-emOcia77cbI3tQJpBUyuzdOGpnNSnSYdDWvw6m9gYUmQtVuRE8V7FNWl84flZj6v4b50Lp569D8fR8Ok4v8Z22gsPuL6XvC1wn-4sxgtQKBjAGDvcHeqVN-Q,,","user":{"pdevice":"","puid":"","geo":"US"},"themes":{"full":"\/best-youtube-tech-videos-2019?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=default","mobile":"\/best-youtube-tech-videos-2019?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+TheIphoneBlog+%28iMore%29\u0026style=mobile"}});
  
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__12m1E0hoyx-WzAzfQq98zTXGACzA_NxTHnFCWdb3Vjo__mmk-Q0PmKzuv2Q44MU3OTsqXJZFWdlACqBjhbiYUi6c__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

  // Taboola NEWSROOM SCRIPT
  window._newsroom = window._newsroom || [];  
    !function (e, f, u) {
      e.async = 1;
      e.src = u; f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/mobilenations1-imore/newsroom.js');
    // END NEWSROOM SCRIPT
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var tmntag = tmntag || {};
  tmntag.cmd = tmntag.cmd || [];
  tmntag.adunitRenderedCmd = tmntag.adunitRenderedCmd || [];

  (function() {
    var tmnhead = document.createElement('script');
    tmnhead.async = true;
    tmnhead.type = 'text/javascript';
    tmnhead.src = ('https:'==document.location.protocol?'https:':'http:')+'//ads.servebom.com/tmnhead.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(tmnhead, node);
  })();
  tmntag.cmd.push(function(){
    tmntag.target(targeting);
    tmntag.placement('2513'); // [tmnp.iMore/review_infinitescroll DESKTOP]
    tmntag.start();
  });
  var tmntag_placement_id = 2513;
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

    googletag.cmd.push(function() {
      googletag.pubads().setTargeting("site","im").setTargeting("platform","d").setTargeting("section","article").setTargeting("site_contentid","im-61221").setTargeting("category",["opinion","industry-analysis","vector"]).setTargeting("pageid","61221").setTargeting("content_id","61221").setTargeting("tag",[]).setTargeting("ctype","Article").setTargeting("stype","Edito");
      
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  targeting = {};
  targeting['stype'] = 'Edito';
  targeting['ctype'] = 'Article';
  targeting['requestSource'] = 'GPT';

  var terms = $('meta[name=terms]');
  if(terms.length) {
    terms = terms.attr("content");

    var kw = $.map(terms.split(","), function(s) {
      s = s.toLowerCase();
      s = s.replace(/[^0-9a-zA-Z ]/g,"");
      s = s.replace(/ /g,"_");
      s = s.replace(/_+/g,"_");
      s = s.replace(/^_/,"");
      s = s.replace(/_$/,"");
      return s;
    });
    targeting['kwvt'] = [];
    if(kw.length) targeting['kwvt'] = targeting['kwvt'].concat(kw.slice(0));
    var playlistids = 'SOOaaDg1';
    playlistids = playlistids.split(',').filter(function(x) {return x.length != 0});
    if(playlistids.length) {
      var playlistid = playlistids[Math.floor(Math.random()*playlistids.length)];
      targeting['vplid'] = playlistid;
    }

    kw.push('im-61221');
    if(kw.length) targeting['kw'] = kw;
  }
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__XPlNuMNPTr-CJDzBmGx8D1AR6ES9578GPJmlQuFV_YQ__wJy5UCWVcMixPLo9v0W-0YTm1fVyEthB9o9_czxlfjY__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
initColorScheme();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-61221 node-type-article node-template-review section-article cc-us im geo-US node-cat-opinion node-cat-industry-analysis node-cat-vector mona45">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div class="region region-site-header">
<div id="block-block-327" class="block block-block header-top-alert-bar">
<div class="content">
Protect your browsing:<a href="https://go.nordvpn.net/aff_c?offer_id=24&amp;aff_id=940">Get 39 months of the best VPN service for 80% off</a> </div>
</div>
<div class="header-top header-top--default   header-top--navagation-items-2 ">
<div class="header-top-inner">
<div class="header-top-inner2">
<button class="header-top__drawer-toggle ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
<a href="/" rel="index" class="header-top__brand ir "></a>
<nav class="header-top__navigation">
<ul class="header-top__navigation-list">
<li class="header-top__navigation-item">
<a href="https://forums.imore.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-comments"></i><span>Forums</span>
</a>
</li>
<li class="header-top__navigation-item">
<a href="https://www.thrifter.com/?utm_source=im&amp;utm_medium=navbar&amp;utm_campaign=navigation" class="header-top__navigation-link">
<i class="fas fa-shopping-cart fa-flip-horizontal"></i><span>Shop</span>
</a>
</li>
<li class="header-top__navigation-item header-top__navigation-item--search">
<button class="header-top__search-button js-header-top-search-toggle">
<i class="fas fa-search"></i>
<span>Toggle Search</span>
</button>
<form id="form-main-search" class="header-top__navigation-search-form" action="/search">
<button type="submit"></button>
<input type="text" id="main-search" name="query" placeholder="Search...">
</form>
</li>
</ul>
</nav>
</div>
</div>
</div>
<section class="block block-topic" aria-hidden="true">
<ul class="block-topic__topics-list">
<li class="block-topic__topics-item">
<a href="https://www.imore.com/iphone-11-pro-review" title="iPhone 11 Pro" class="block-topic__topics-btn">
iPhone 11 Pro
</a>
</li>
<li class="block-topic__topics-item">
<a href="/iphone-11-review" title="iPhone 11" class="block-topic__topics-btn">
iPhone 11
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/apple-watch-series-5-review" title="Apple Watch 5" class="block-topic__topics-btn">
Apple Watch 5
</a>
</li>
<li class="block-topic__topics-item">
<a href="https://www.imore.com/ios-13-faq" title="iOS 13" class="block-topic__topics-btn">
iOS 13
</a>
</li>
<li class="block-topic__topics-item">
<a href="/ipad-pro" title="Apple iPad Pro" class="block-topic__topics-btn">
iPad Pro
</a>
</li>
</ul>
<div class="block-topic__pencil-ad"><div id='topic-pencil-rt-wrap' class='crumb-ad adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='topic-pencil-rt'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineSlot('/25586680/imore/article', ["fluid",[386,50]], 'topic-pencil-rt').defineSizeMapping(gpt_defaultsizemappings.mapping1())
             .setTargeting('adunit',"header_pencil_ad").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('topic-pencil-rt'); 
        });
      </script>
</div></div>
</div></div>
</section> </div>
<div id='ctBoc'> 
<div id="page-wrap">
<div class="page-header clearfix clearfixb">
<div class="region region-page-header">
<div id='Leaderboard_Header_ATF-wrap-5df1afd906b01' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_1_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_1_1',false);});
      }
      </script></div>
</div> </div>
</div>
<div id="page">
<main class="content" id="content" tabindex="0">
<div class="container">
<div class="clearfix">
<div class="element-invisible"><a id="main-content"></a></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<article class="article article--centered article--full node node-article node-promoted node-cat-opinion node-cat-industry-analysis node-cat-vector article--review node-cat-opinion node-cat-industry-analysis node-cat-vector not-ajaxed" id="article-61221" data-nid="61221" data-url="/best-youtube-tech-videos-2019" data-site="im">
<div class="row">
<header class="article-header col-3of3 ">
<p class="article-header__disclosure">
We may earn a commission for purchases using our links. <a href="https://www.mobilenations.com/external-links" rel="nofollow">Learn more</a>.
</p> <span class="article-header__tag">Rewind</span>
<h1 class="article-header__title">Best YouTube Tech Videos of 2019</h1>
<div class="article-header__details">
<div class="article-header__authors">
<span class="article-header__author"><a href="/author/Rene%20Ritchie">Rene Ritchie</a></span> </div>
<time class="article-header__time" datetime="2019-12-11T22:08:15-05:00" title="Wed, 11 Dec 2019 22:08:15 -0500">
11 Dec 2019
</time>
<button class="article-header__comments js-comments-jump">
<i class="fas fa-comments" aria-hidden="true"></i>
0
</button>
</div>
</header>
</div>
<div class="row">
<div class="article-body col-3of3 col-3of3@desktop">
<div class="article-body__section article-body__section--narrow narrow"><p class="article-body__drop-character article-body__first-paragraph">This is my list of the best tech videos of 2019. Others will have they own lists. Their own videos that meant the most to them. It's very likely I missed or have simply forgotten a bunch of objectively outstanding videos.</p>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/5whzXcf7tvY?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-5whzxcf7tvy" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>These are the ones that I saw and have stuck with me. Not the most popular, though certainly some are. Not the most produced, though some that too. But, the ones that changed how I see the world, how I think about this medium, and how I work.</p>
<p>I absolutely want to see any and all I missed, so please drop all your lists in the comments below. But, for right now&hellip;</p>
<p>This list is mine.</p>
<h2>How Jibo The Robot Succeeded &ndash; By Dying by TheMrMobile</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/25bSlY8JkEA?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-25bsly8jkea" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>Michael Fisher isn't just a friend and a colleague, he's a performer in the most classical sense of the word. He has craft. And nowhere was that more on display than in 'How Jibo The Robot Succeeded &ndash; By Dying'. It's one of several videos he's done about how the social robots we bring into our lives only to have the server-side companies that bring them to life slowly, painfully, put them to death right in front of us.</p><div class="article-body__suppl_content article-body__suppl_content--inline no-amazon"><p><a href="/e?link=https%3A%2F%2Fdisneyplus.bn5x.net%2Fc%2F159229%2F705874%2F9358%3FsubId1%3DUUimUdUsU3YYw%26subId2%3Ddim%26u%3Dhttps%253A%252F%252Fwww.disneyplus.com%252F&amp;token=lRN0jZxH" class="cta nofollow" data-link-type="Promotion" rel="nofollow">Bundle Disney+, Hulu, and ESPN+ for just $13/month</a></p></div>
<p>I didn't think I could have an existential crisis watching a TechTube videos. But, dammit, MrMobile punched me right in the emotion chip with this one.</p>
<h2>Vyplive by Vyyyper</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/a5SQo6WMLTY?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-a5sqo6wmlty" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>VypLive isn't a single video but a constant live stream. I've joked that Vyyper streams so much, even his streams are streamed. And those streamed. But, on all streams, he brings together some of the most interesting people in the industry and then just lets them share what makes them so interesting. Sure, he talks tech, but he also talks about how people make videos, the business of YouTube and the issues people face in it.</p>
<p>He promotes other people, not just the biggest names or the hottest topics, but an incredibly diverse range of people from all different backgrounds with all different views. It's an amazing body of work that just keeps growing and becoming even more amazing.</p>
<h2>A look inside the original Macintosh by MKBHD with iJustine</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/jdlGvS1y_Ls?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-jdlgvs1yls" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>Often times, YouTube seems to love traditional media even more than their own homegrown. Just look at how TV talk show clips dominate recommendations and trending lists.</p>
<p>Hollywood kind of looks at YouTube the way papers used to look at blogs, only YouTube enables that in a way blogs seldom did.</p>
<p>So, seeing a YouTube original with not just one, but two tech YouTube originals: Marques Brownlee, MKBHD, and Justine Ezarik, iJustine, and involving one of the most original and beloved pieces of tech in history: the Mac, wasn't just terrific, it was important.</p>
<h2>How Blind People Helped Create Apple TV+ SEE by James Rath</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/XZ6NIzvQLow?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-xz6nizvqlow" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>Before TV+ was even announced, Apple invited James Rath over to British Columbia to visit the set and see how they were portraying a world gone blind. The reason? James is legally blind and his channel, in part, covers accessible and assistive technologies in a way very few others do or can.</p>
<p>Accessibility is something not everyone thinks about but is something almost everyone will have to contend with, if not constantly like James, then sometimes intermittently, sometimes suddenly, but pretty much eventually.</p>
<p>James' work helps all of us consider it and maybe do more to help spread awareness about it, not one day, but every day.</p>
<h2>Apple is Better Without Steve Jobs by Front Page Tech</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/-nnqA8hBNjU?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-nnqa8hbnju" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>You can agree or disagree with the premise of this video, feel like Steve Jobs would never do what Tim Cook has done or Steve Jobs never would have been able to do what Tim Cook has now done.</p>
<p>That doesn't matter. This isn't about anyone's opinion. This is about Jon Prosser's opinion. And what matters is how well he argues it in a video that's very different than the kind he typically posts on an almost daily business. You know, the ones about quack-censored dicks and shit.</p>
<p>It's the kind of video that challenges not just preconceptions but misconceptions, and the kind we need more of.</p>
<h2>4. Don't Not Buy The iPhone 11 by Unbox Therapy</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/mGD1RBhtJNg?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-mgd1rbhtjng" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>Unbox Therapy has been controversial for iPhone giveaways becoming fade-aways, being things with Apple logos on them but not Samsung, and recently for the way they launched their new-but-familiar phone case lineup.</p>
<p>But Lew from Unbox also presented something of a personal revelation this year &mdash; a raw, credible video discussing how he's handled sensationalism in the past and how he wants to skew far closer to substance in the future.</p>
<p>He has more subscribers than just about anyone in tech. He didn't have to make this video. He could just keep on keeping on. But whether nothing changes or everything does, sharing ideas like this with the Unbox audience makes everyone not just think about the nature of tech coverage, but think again.</p>
<h2>Pixel 3a XL Review - REAL Day in the Life! By Arie with UrAvgConsumer</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/dFIUX2WzpYM?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-dfiux2wzpym" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>Talk about a plot twist, Arie takes Judner's familiar Your Average Consumer format and flips it completely around. Which is fitting, given how Google's Pixel 3a flipped the familiar flagship around.</p>
<p>It's such a different voice and different perspective, but still grounded in everything that's made the channel so great over the years.</p>
<p>It's also such a brilliant, and one I hope we see more people experiment with it in the tech space.</p>
<h2>Crimson Engine by Rubidium</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/Ng9ws8AdovU?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-ng9ws8adovu" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>I first became familiar with Rubidium and his Crimson Engine channel when someone shared his Using Air Diffusion video with me. And it was a revelation.</p>
<p>Anyone who watches my videos know I'm all about the a-roll, the talking head, but the way Rubidium handles talking head a-roll is just so director of photography. So, literally, lit. People throw around the word "cinematic" all the time, but this was far more show than tell.</p>
<p>His whole channel changed how I thought not just about my own videos but my interest in video completely.</p>
<h2>The Samsung Galaxy Fold Is Great... If You Live in a Bubble by Joanna Stern</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/3vf4socDmCg?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-3vf4socdmcg" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>The Wall Street Journal, as traditional an institution as they come, has somehow managed to consistently produce some of the most creative tech videos on the planet. And it's all thanks to Joanna Stern and her team.</p>
<p>I've said many times before, Joanna's mix of video and column directly inspired what I do with this channel and iMore. And she's not just at the top of her game. She just keeps getting better and better.</p>
<h2>iPhone 11 Pro VS $7500 Pro DSLR Camera by Matti Haapoja</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/6irorkXCLyw?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-6irorkxclyw" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>On one hand, you have the big sensors and big glass of traditional cameras. On the other, the big compute of modern camera phones. Likewise, you have tech people reviewing the camera capabilities of a phone&hellip; and then you have camera people reviewing those same capabilities but in a very different context.</p>
<p>Matti Haapoja does just that with particular aplomb &mdash; open-minded about computational photography but never putting gimmicks ahead of results.</p>
<p>His comparison between an iPhone 11 Pro and a DSLR shows that off&hellip; picture perfect. And, as I find myself plunging back into camera gear, like with <a href="https://www.youtube.com/user/tylerstalman">Tyler Stalman</a>, I find it an incredibly informative perspective to have.</p>
<h2>The Pixel 4 is Confusing by Jonathan Morrison</h2>
</div><div class="article-body__section article-body__section--wide"><div class="article-body__video"><div class="video_iframe"><iframe src="//www.youtube.com/embed/EWkBw_ihO5k?modestbranding=0&amp;html5=1&amp;rel=0&amp;autoplay=0&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;autohide=0&amp;showinfo=0&amp;theme=dark&amp;color=red&amp;enablejsapi=1" width="627" height="400" class="video-filter video-youtube vf-ewkbwiho5k" frameborder="0" allowfullscreen="true"></iframe></div></div></div><div class="article-body__section article-body__section--narrow narrow">

<p>Jonathan Morrison's The Pixel 4 is Confusing video is crispy as always, if missing his usual depth of field. You don't notice it at first because the camera work is so fresh. Almost trippy. Only at the end do you find out the whole thing is being shot in 4K60fps on &mdash; wait or it &mdash; an iPhone 11 selfie cam.</p>
<p>But it's not just that. From hyper-creative shots to Pepsi challenges to bringing in hardcore creative pros to test creative pro hardware to editing on everything from an iPad to &mdash; I kid you not &mdash;&nbsp;an iPod touch, TLD just keeps making me question the creative limits of YouTube and wanting to achieve more.</p>
<p>And more, in a tech world so often filled with such shallow sensationalism, Jonathan busts it in just the best way possible. With facts.</p>
<p>There are a few others I want to make sure don't miss either.</p>
<ol>
<li><p><a href="https://www.youtube.com/watch?v=Nz2ZeBB5USU">Jon Rettinger</a>, who's been doing YouTube for as long as I've been watching YouTube but totally upped his game in terms of production and storytelling this year, especially with videos like "there is no iPhone 11". It just makes me want to tell better stories. Also, shout out to his podcast partner and another O.G. TechTuber, <a href="https://www.youtube.com/channel/UC55Jb99LT3IINRY_g5V6rtA">Andru Edwards</a>.</p></li>
<li><p><a href="https://www.youtube.com/channel/UC09qASY4ixFS-KXIH6Nw0rg">Gerald Undone</a>, who's been around for a while but I just discovered and binged, does amazing deep-dives into not just cameras but the technology behind cameras. I'm learning so much, which I love. His trailer with Tyler Stalman, iPhoneDo, This is Tech Today, Armondo, and many others was also slick genius.</p></li>
<li><p><a href="https://www.youtube.com/channel/UC3KEoMzNz8eYnwBC34RaKCQ">Simone Giertz</a> TURNED HER TESLA INTO A PICKUP TRUCK with the help of Laura Kampf, Rich Rebuilds, and Marco Ramirez. This was months before Elon Musk and company announced the minimalist polygon martian tumbler of a CyberTruck. And she single-act-of-willed her own version into existence with a Model 3, a saw, and ludicrous speed amount of talent. Again, it just makes me want to do more better.</p></li>
<li><p>Evan from <a href="https://www.youtube.com/channel/UCgNg3vwj3xt7QOrcIDaHdFg">Polymatter</a> crafts videos where he animates and explains complex, global business and technology topics in a way that's just so spectacularly approachable and digestible. Not just the stories everyone is looking at, like Apple in China, but the ones everyone needs to look at more like Why Apple Fails in India (&amp; Why it Matters).</p></li>
<li><p>Despite friends of mine pushing me for years, I came to YouTube only recently. And, while I knew all the big names, outside of blogging and podcasting, I didn't know much of anyone else. But that didn't matter. The aforementioned Vyyper and the tech YouTube community, from Roberto Blake to Zak Talks Tech, Jason of Painfully Honest Tech to Chris of DailyTek, Quinn from Snazzy Labs to Michael from the DetroitBorg, Canoopsy, Emkwan, Jaime Rivera of PocketNow, David Cogen, the Unlockr, Sara Dietchy, Jenna Ezarik, Jon Prosser, and have all been just so friendly and welcoming and helpful and informative and I've learned a ton. My Mobile Nations now Future Labs fam, MrMobile, Modern Dad, and Android Central's Hayato Huseman, who I learn from every day, Likewise, Dave Wiskus and all the Standard creators like Tomas Frank, Devin from Legal Eagle, Marton from TechAltar, Brian from Real Engineering, and all the rest, who's literally helped me make this channel better than I ever thought possible.</p></li>
</ol>
<p>So, that's my list. Now drop me yours in the comments.</p>
<p></p> </div><div class="article-body__section article-body__section--wide"><div class="article-body__tabs article-body__tabs--devicebox">
<h2 class="article-body__tabs-title">
<a href="/vector">VECTOR | Rene Ritchie</a>
</h2>
<div class="article-body__tabs-container">
<div class="article-body__tabs-tab article-body__tabs-tab--1">
<h2 class="article-body__tabs-tab-title">Main</h2>
<div class="article-body__tabs-tab-body">
<div class="article-body__video">
<div class="video_iframe">
<iframe src="https://www.youtube.com/embed/+lastest?list=PLOPlnaz0lJJhMap8KV2MeziTUwFkSls0A" frameborder="0" allowfullscreen></iframe>
</div>
</div>
<ul>
<li>Video: <a href="http://www.youtube.com/vectorshow">YouTube</a></li>
<li>Podcast: <a href="http://applepodcasts.com/vector">Apple</a> | <a href="https://overcast.fm/itunes1313368831/vector">Overcast</a> | <a href="http://pca.st/vector">Pocket Casts</a> | <a href="http://vector.libsyn.com/rss">RSS</a></li>
<li>Column: <a href="/vector">iMore</a> | <a href="/vector/rss">RSS</a></li>
<li>Social: <a href="https://twitter.com/reneritchie">Twitter</a> | <a href="https://instagram.com/reneritchie">Instagram</a></li>
</ul>
</div>
</div>
</div>
</div></div><div class="article-body__section article-body__section--narrow narrow">
<p class="disclosure">
We may earn a commission for purchases using our links. <a href="https://www.mobilenations.com/external-links" rel="nofollow">Learn more</a>.
</p></div>
</div>
</div>
<div class="row">
<footer class="article-meta col-3of3">
<button class="article-meta__comments-toggle js-comments-toggle">
<span>View</span><span>Close</span> Comments (0)
</button>
<ul class="article-meta-tags">
<li><a href="/category/editorial">Opinion</a></li>
</ul>
</footer>
</div>
<div class="row">
<section class="article-comments" id="article-comments-61221">
</section>
</div>
<div class="row row--no-wrap">
<div class="article-main col-3of3 col-2of3@tablet">
<div class="row">
<section class="article-footer article-footer--taboola col-3of3 col-2of3@tablet">
<div id="taboola-below-article-thumbnails-61221"></div>
<script type="text/javascript">
  var placementName = "Below article 4x2";
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-d',
    container: 'taboola-below-article-thumbnails-61221',
    placement: placementName,
    target_type: 'mix'
  });
</script> </section>
</div>
</div>
</div>
</article>
<button class="btn btn--load-more js-load-more " aria-label="Load more articles in this section"><span>Load More</span><i class="fas fa-sync-alt fa-spin fa-lg"></i></button>
</div>
</div>
<section class="share">
<ul class="share__list">
<li class="share__item share__item--facebook">
<a class="share__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.imore.com%2Fbest-youtube-tech-videos-2019?utm_source=im%26utm_medium=facebook%26utm_campaign=social_share%26utm_content=" data-platform="Facebook" target="_blank">
<i class="fab fa-facebook-f fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--twitter">
<a class="share__link" href="https://twitter.com/intent/tweet?text=Best%20YouTube%20Tech%20Videos%20of%202019+%7C+via+%40iMore&amp;url=https%3A%2F%2Fwww.imore.com%2Fbest-youtube-tech-videos-2019?utm_source=im%26utm_medium=twitter%26utm_campaign=social_share%26utm_content=" data-platform="Twitter" target="_blank">
<i class="fab fa-twitter fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--google-plus">
<a class="share__link" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.imore.com%2Fbest-youtube-tech-videos-2019?utm_source=im%26utm_medium=googleplus%26utm_campaign=social_share%26utm_content=" data-platform="GooglePlus" target="_blank">
<i class="fab fa-google-plus-g fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--email">
<a class="share__link" href="mailto:?subject=Best%20YouTube%20Tech%20Videos%20of%202019&amp;body=https%3A%2F%2Fwww.imore.com%2Fbest-youtube-tech-videos-2019?utm_source=im%26utm_medium=email%26utm_campaign=social_share%26utm_content=" data-platform="Email" target="_blank">
<i class="far fa-envelope fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--text">
<a class="share__link share__link--text" href="sms:?&amp;body=Best%20YouTube%20Tech%20Videos%20of%202019 - https%3A%2F%2Fwww.imore.com%2Fbest-youtube-tech-videos-2019?utm_source=im%26utm_medium=sms%26utm_campaign=social_share%26utm_content=" data-platform="Text" target="_blank">
<i class="fas fa-comment-dots fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--more">
<a class="share__link js-share-expand" href="#" target="_blank">
<i class="far fa-ellipsis-h fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--reddit share__item--hidden">
<a class="share__link" href="https://reddit.com/submit?title=Best%20YouTube%20Tech%20Videos%20of%202019&amp;url=https%3A%2F%2Fwww.imore.com%2Fbest-youtube-tech-videos-2019?utm_source=im%26utm_medium=reddit%26utm_campaign=social_share%26utm_content=" data-platform="Reddit" target="_blank">
<i class="fab fa-reddit-alien fa-lg fa-fw"></i>
</a>
</li>
<li class="share__item share__item--pinterest share__item--hidden">
<a class="share__link" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.imore.com%2Fbest-youtube-tech-videos-2019?utm_source=im%26utm_medium=pinterest%26utm_campaign=social_share%26utm_content=" data-platform="Pinterest" target="_blank">
<i class="fab fa-pinterest-p fa-lg fa-fw"></i>
</a>
</li>
</ul>
</section> </div>
</div>
</div>
</main>
<div class="clear"></div>
<div id="banneradspace" align='center'>
<div id='Leaderboard_Footer_BTF-wrap-5df1afd90b0bf' class='adunit-wrap adunit-purch'>
<div class='adunit-wrap-inner'><div class='adunit' id='purch_Y_L_0_1' data-clone-id='' adonis-marker></div><script type='text/javascript'>
      if(typeof(tmntag) !== 'undefined'){
        tmntag.cmd.push(function(){ tmntag.adTag('purch_Y_L_0_1',false);});
      }
      </script></div>
</div> </div> 
</div> 
</div> 
</div> 
<div class="region region-site-footer">
<nav class="header-drawer header-drawer--secondary js-header-drawer" aria-hidden="true" tabindex="-1">
<div class="header-drawer__inner">
<div class="header-drawer__nav">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--nav">
<li class="header-drawer__navigation-item header-drawer__navigation-item--nav header-drawer__navigation-item--nav-nav">
<button class="header-drawer__navigation-button header-drawer__navigation-button--nav ir js-header-drawer-toggle js-header-drawer-toggle--nav">
<i class="fas fa-bars"></i>
</button>
</li>
</ul>
</div>
<div class="header-drawer__topics">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--main">
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/iphone" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPhone
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/ipad" class="header-drawer__navigation-link header-drawer__navigation-link--main">
iPad
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-watch" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple Watch
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/apple-tv" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Apple TV
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/mac" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Mac
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/reviews" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Reviews
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="/how-to" class="header-drawer__navigation-link header-drawer__navigation-link--main">
How To
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--main">
<a href="https://forums.imore.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--main">
Forums
</a>
</li>
</ul>
<h3 class="header-drawer__navigation-title">Other Categories</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--secondary">
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/about" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
About Us
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/newsletter" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Newsletter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/fitness" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Fitness
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/apps" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Apps
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/gaming" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Gaming
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="/deals" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Deals
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/advertise?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Advertising Inquiries
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.mobilenations.com/licensing-reprints/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Licensing and Reprints
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--secondary">
<a href="https://www.futureplc.com/accessibility-statement/?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--secondary">
Accessibility Statement
</a>
</li>
</ul>
</div>
<div class="header-drawer__sites">
<ul class="header-drawer__navigation-list header-drawer__navigation-list--sites">
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites ac">
<a href="https://www.androidcentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Android Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites wp">
<a href="https://www.windowscentral.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Windows Central
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cb">
<a href="https://crackberry.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CrackBerry
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites th">
<a href="https://thrifter.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
Thrifter
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites cc">
<a href="https://www.cordcutters.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
CordCutters
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites tb">
<a href="https://www.technobuffalo.com?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
TechnoBuffalo
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--sites mm">
<a href="http://youtube.com/c/themrmobile?utm_source=im&amp;utm_medium=drawer&amp;utm_campaign=navigation&amp;sub_confirmation=1" class="header-drawer__navigation-link header-drawer__navigation-link--sites">
MrMobile
</a>
</li>
</ul>
</div>
<div class="header-drawer__shop">
<h3 class="header-drawer__navigation-title">Shop</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--shop">
</ul>
</div>
<div class="header-drawer__dev">
<h3 class="header-drawer__navigation-title">Dev Center</h3>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--dev">
</ul>
</div>
<div class="header-drawer__tools">
<div class="header-drawer__passport">

<span class="header-drawer__passport-links">
<span class="fa-stack fa-lg">
<i class="fas fa-circle fa-stack-2x"></i>
<i class="fas fa-sign-in-alt fa-stack-1x fa-inverse"></i>
</span>
<a href="https://passport.mobilenations.com/?u=eNpVjstOwzAQRf_F-zSZNH5kuqzUD1ww9pEfAx3R4Mp2CKjqvxMXNuyOrubcOxYV3jJCj1wiUeBEvkxLuohDRgkozqVcXDO27bquO55jop2Pc-sol-Y7LmVx1BTy5-aTA8Xc9B2MVQX1v26ag6z5fpsxsgdlAkmlzN6No3ZWk1wiHQZt_etg6t2AXCJzoYqbwXOFrdL6wvHj8RuKS3zjB0OH4vj8dJpe4jtticPuL6WvK1wn--swgtQKBjAGDvcfeRFMqg,,">Log in</a>
or
<a href="https://passport.mobilenations.com/?utm_source=im&amp;utm_medium=signup&amp;utm_campaign=passport&amp;u=eNpVjc1OwzAQhN_F9zTZNP7J9ojUByjcI_8sdAXBle0Qqqrv3hi4cJsZzTdjUeEtI_QoEgVO5Mu0pA9xyCgBxbmUS8a2Xdd1x3NMtPNxbh3l0lxc41IWR00hf26-OFDMTd_BWFFQ_-emOcia77cbI3tQJpBUyuzdOGpnNSnSYdDWvw6m9gYUmQtVuRE8V7FNWl84flZj6v4b50Lp569D8fR8Ok4v8Z22gsPuL6XvC1wn-4sxgtQKBjAGDvcHeqVN-Q%2C%2C">Sign up</a>
</span>

</div>
<ul class="header-drawer__navigation-list header-drawer__navigation-list--social">
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.twitter.com/imore?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-twitter"></i><span>t</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.facebook.com/imorecom?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-facebook-f"></i><span>f</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://www.youtube.com/subscription_center?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation&amp;add_user=imorevideo" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-youtube"></i><span>y</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="http://instagram.com/imoregram?utm_source=im&amp;utm_medium=burger&amp;utm_campaign=navigation" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fab fa-instagram"></i><span>i</span>
</a>
</li>
<li class="header-drawer__navigation-item header-drawer__navigation-item--social">
<a href="https://www.imore.com/rss.xml?utm_medium=burger&amp;utm_campaign=navigation&amp;utm_source=im" class="header-drawer__navigation-link header-drawer__navigation-link--social">
<i class="fas fa-rss"></i><span>r</span>
</a>
</li>
</ul>
<div class="header-drawer__color-scheme">
<h3 class="header-drawer__navigation-title">Brightness</h3>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--light js-color-scheme-toggle-dark">Light Mode</button>
<button class="header-drawer__color-scheme-button header-drawer__color-scheme-button--dark js-color-scheme-toggle-light">Dark Mode</button>
</div>
</div>
</div>
</nav>
<footer class="footer">
<section class="footer__brand">
<div class="container">
<a href="https://www.mobilenations.com/" class="footer__logo">Mobile Nations</a>
<strong class="footer__tagline">
<span>500M</span>
Consumers Reached Yearly
</strong>
</div>
</section>
<section class="footer__copyright">
<div class="container">
<ul class="footer__nav">
<li class="footer__nav-item">Copyright 2019 Mobile Nations</li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/terms-conditions">Terms and Conditions</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy">Privacy Policy</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/privacy-policy#your-choices">Your Ad Choices</a></li>
<li class="footer__nav-item"><a href="https://mobilenations.recruiterbox.com/">Careers</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/licensing-reprints/">Licensing</a></li>
<li class="footer__nav-item"><a href="https://www.mobilenations.com/external-links">External Links Disclosure</a></li>
<li class="footer__nav-item"><a href="https://www.futureplc.com/accessibility-statement/">Accessibility Statement</a></li>
</ul>
<a href="https://www.futureplc.com/services/advertising/" class="footer__partner-logo">
</a>
</div>
</section>
</footer>

</div>
<script>
        $('.glade').each(function() {
          var data = $(this).data('json');
          $.extend(data.targeting,window.targeting);    // Combine the global targeting parameters provided by GPT module
          $(this).attr('data-json', JSON.stringify(data));
          $(this).data('json',data);
        });  
      </script>
<script src='https://securepubads.g.doubleclick.net/static/glade.js' async=''></script> <script>(function(w,t,d,s){
d=w.document;w.ggv2id=t;s=d.createElement('script');
s.async=true;s.src='https://js.gumgum.com/services.js';
d.getElementsByTagName('head')[0].appendChild(s);}
(top,'2thmnis2'));</script> <script type="text/javascript" src="https://tags.crwdcntrl.net/c/12464/cc.js?ns=_cc12464" id="LOTCC_12464"></script>
<script type="text/javascript" language="javascript">_cc12464.bcp();</script> <script>
  (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '58180';
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
  })(window,document,'script');
  </script><div id='GPT_5df1afd912191-wrap' class='adunit-wrap adunit-gpt'>
<div class='adunit-wrap-inner'>
<div class='adunit' id='GPT_5df1afd912191'>
<script>
        googletag.cmd.push(function() {
          gptadslots.push(googletag.defineOutOfPageSlot('/25586680/interstitial', 'GPT_5df1afd912191')
             .setTargeting('adunit',"interstitial").setTargeting('nid',"61221").setTargeting('site',"im")
            .addService(googletag.pubads()));
        });
        googletag.cmd.push(function() { 
          googletag.display('GPT_5df1afd912191'); 
        });
      </script>
</div></div>
</div>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N9VHS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9VHS7');</script>
<script type="text/javascript">
  var spe_url = document.domain;
  var spe_url_array = new Array;
  spe_url_array = spe_url.split(".");
  spe_url_array.reverse();
  var spe_root_url = spe_url_array[1] + '.' + spe_url_array[0];

  if (spe_url_array[2]) {
    var spe_segments = spe_url_array[1] + '.' + spe_url_array[2];
  } else {
    var spe_segments = spe_url_array[1];
  }

</script>
<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();


  _qevents.push({
    qacct:"p-ebutdjFEkjMk-",
    labels: spe_segments
  },
  {
    qacct:"p-8bC03lZwjgqy2",
    labels: spe_segments
  }
  );
</script>
<noscript>
<div style="display:none;">
  <img src="//pixel.quantserve.com/pixel?a.1=p-ebutdjFEkjMk-&a.2=p-8bC03lZwjgqy2" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "10055482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10055482&cv=2.0&cj=1" />
</noscript>

<script>
  $('body').on('article-loaded',function(event,context,url) {
    window.COMSCORE && window.COMSCORE.beacon({c1:"2",c2:"10055482"})
  });
</script>
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
        </script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=PageView&noscript=1" /><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1765793593738454&ev=ViewContent&noscript=1" /><script type="text/javascript">
      try{
        (function(){
          var cb = new Date().getTime();
          var s = document.createElement("script");
          s.defer = true;
          s.src = "//tag.crsspxl.com/s1.js?d=2127&cb="+cb;
          var s0 = document.getElementsByTagName("script")[0];
          s0.parentNode.insertBefore(s, s0);
        })();
      }catch(e){}
    </script> <script type='text/javascript'>
        var vglnk = { key: '8ed1f879e224588da0398abad3c283a2' };

        (function(d, t) {
          var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
          s.src = '//cdn.viglink.com/api/vglnk.js';
          var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
        }(document, 'script'));
        
        $(function() {
          $('a[href*="//www.apple.com"]').addClass('norewrite');
        });
        
        </script><script>
  PARSELY = { };
</script>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="imore.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  var fbAsyncInitOrg = window.fbAsyncInit;
  window.fbAsyncInit = function() {
    if(typeof(fbAsyncInitOrg)=='function') fbAsyncInitOrg();
    FB.init({
      appId: "291830964262722",
      xfbml: true,
      version    : 'v2.7'
    });

    FB.Event.subscribe('xfbml.ready', function(msg) {   // Log all the ready events so we can deal with them later
      var events = fbroot.data('ready-events');
      if( typeof(events) === 'undefined') events = [];
      events.push(msg);
      fbroot.data('ready-events',events);
    });

    var fbroot = $('#fb-root').trigger('facebook:init');
  };
</script> <script>
var captify_kw_query_12528 = "";
(function(c,a,p,t,i,f,y){i=c.createElement(a);t=c.getElementsByTagName(a)[0];i.type='text/javascript';i.async=true;i.src=p;t.parentNode.insertBefore(i,t);})(document,'script','https://p.cpx.to/p/12528/px.js');
</script><script type="text/javascript" src="https://www.lightboxcdn.com/vendor/a6ee9b6a-8095-4eea-81aa-192b1145a4fe/lightbox_inline.js"></script><div class='adunit' id='purch_Y_O_1_1' data-dimensions='1x1'></div><div id='out-of-page'><script>if(typeof(tmntag) !== 'undefined'){tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});}</script></div><div class='adunit' id='purch_Y_P_1_1'></div><script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script><script src="/sites/all/libraries/adblockdetection/adblockDetector.min.js" integrity="sha384-20cgNDKZ1nhTALKDUeQfs5briNkspPAyFceg3w96rx4FNCRDiEEFcJ1A3AizkVrZ" crossorigin="anonymous"></script><script>console.log("%cWe are hiring.  Interested in joining our team? \nhttps://mobilenations.recruiterbox.com/", "padding: 20px 0; color: #222; line-height: 1.4em; font-size: 1.2em; font-family: Arial, Helvetica;");</script><script type="text/javascript">

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  var spe_root_url = document.domain.match(/[^\.]+\.[^\.]+$/)[0];
  ga('create', 'UA-4245582-4', "." + spe_root_url, 'global', {
    allowLinker: true
  });
  ga('global.set', 'dimension1', "full");
ga('global.set', 'dimension2', "Opinion");
ga('global.set', 'dimension3', "true");
ga('global.set', 'dimension4', "C:article,S:review,B:video,B:w1000");
ga('global.set', 'dimension6', "opinion,industry analysis,vector");
ga('global.set', 'dimension8', window.tmntag_placement_id || 0);

  ga('global.require', 'linkid');
  ga('global.require', 'linker');
  ga('global.linker:autoLink', ["crackberry.com","androidcentral.com","imore.com","windowscentral.com","mobilenations.com","vrheads.com","thrifter.com","cordcutters.com","technobuffalo.com"]);
  ga('global.send', 'pageview');
  setTimeout("ga('global.send','event','NoBounce','Over 20 seconds')",20000);
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fGtoJiMli_JFHqdSI_hCj65ZzruaPWwj0WFHMrgrdgc__PwfAenfAw5VRbtyLOZqaKDU7VhfLPdyXdHJ_ywEdQLI__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__fCruuIeVMFV8Xga1V6YtXH_t4d4qyL1HV2HmXQ1N_Zk__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js" async="async"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');
//--><!]]>
</script>
<script type="text/javascript" src="/sites/imore.com/files/advagg_js/js__cf4EbscXoAtcSy0UHxlv8wRQ061uo1DR6dGP4LEp0SA__tj7yd5uqEWUUDe40LrII1UgG9HLiTHVpUG6ud5fASMk__YUvqFUO0PYkA5A9bMPyTPeXDCU4QC4T77YSGFghmgFQ.js"></script>
</body>
</html>
