iPhone 3.0 Beta 4 Notes Sync... Requires Mac OS X 10.5.7...?

iPhone 3.0 Beta 4 required iTunes 8.2 Pre-Release to install, and it looks like iTunes 8.2 Pre-Release requires... Mac OS Leopard 10.5.7 in order to sync notes now. Which, of course, is not yet available.

Previous iPhone 3.0 Betas have synced perfectly well under the current Mac OS release, 10.5.6.

A sign of 10.5.7's immanent arrival? Perhaps. A more interesting question is what's changed in note sync to require it where previous betas did not?

(via daveizzle on Twitter)

Rene Ritchie

Editor-in-Chief of iMore, co-host of Iterate, Debug, Review, Vector, and MacBreak Weekly podcasts. Cook, grappler, photon wrangler. Follow him on Twitter and Google+.

More Posts

 

-
loading...
-
loading...
-
loading...
-
loading...

← Previously

Updated: Some Registered Developers Reporting "Pink Screen of Death" When Installing iPhone 3.0 Beta 4?

Next up →

iPhone 3.0: On-Device App Download from Multiple iTunes Accounts?

Reader comments

iPhone 3.0 Beta 4 Notes Sync... Requires Mac OS X 10.5.7...?

10 Comments

Nice tactic to get people to buy the newest version of OS X, if you want all the new iPhone features you have to buy our new desktop OS version. Sure to lead to a few extra sales at least.

@sting7k: You do know that every update of mac os 10.5 is free, don't you. Only major updates like 10.4 -> 10.5 or 10.5 to 10.6 cost money.

Great, but can at least get task sync for those Mobileme subscribers. Why is Apple withholding this feature? Geez..

my friend is a developer and he sent me the itunes 8.2 file but when I open the file up and ready to install the descriptions reads itunes 8.1.1. ?
is this is what it supposed to say?

@Jim: Yeah I noticed that to. But after its installed, open itunes and go to about and it says 8.2 there!