RedSn0w 0.9 for Mac and Windows Officially Released by iPhone Dev-Team

redsn0w-399x294

iPhone Dev-Team member, MuscleNerd has announced that redsn0w 0.9 is officially out of beta and is now available in both Mac and Windows flavors.

<

blockquote>"redsn0w 0.9beta3 results were good, may as well take it out of beta: http://is.gd/7ppQO (new: ipt3G and IPCC tethering)"

This version of redsn0w supports all iPhone and iPod touches running the 3.0 and 3.1.2 firmware. If you need to perform a carrier unlock on your iPhone 2G, redsn0w can do that for you but for the 3G and 3GS you must use Cydia to install blacks0w for baseband 04.26 and ultrasn0w for baseband 05.11. And yes, for late model 3GS devices you are still limited to a tethered jailbreak.

For the full details and download links be sure to check out the official redsn0w 0.9 wikee.

Jeremy

Community editor. Tech enthusiast. All-around geek.

More Posts

 

0
loading...
0
loading...
0
loading...
0
loading...

← Previously

Best of Smartphone Experts, 31 Jan 2010

Next up →

Apple iPad and iPhone 3.2 Preview

Reader comments

RedSn0w 0.9 for Mac and Windows Officially Released by iPhone Dev-Team

22 Comments
Sort by Rating

Great news, you got the baseband unlocks the wrong way round, ultrasnow for 4 and blacksnow for 5. Cheers

Maybe I would be pressed if the devteam released a 3.1.2 jailbreak/unlock AND hacked a a PS3 at the same time

can someone explain to me? what does it mean by late 3gs model ? if i use early 3gs model which is updated to firmeware 5, can i consider mine as late 3gs model now ?

Ok, for those of you who don't understand what this is all about, I'd suggest you stay away from RedSn0w. A comment post isn't going to explain it all. Head to the forums and read up on jailbreaks and unlocks. That's how the rest of us learned about this.

My serial # begins with MB, is that considered an eraly-model device? I read that late-model phones are limited to 'tethered' jailbreaks only. I have jailbroken iPods and iPhones before but I want to know if this will be tethered or untethered before I do it. Currently have jailbroken 3.0 3g s.

This is so cool since i got an error yesterday and my OS wouldnt start up again. The only option was to perform a clean install by itunes :(. Im going to try this. Unless one of you screams to me not to?

This is why I've stood on 3.0 jailbreak on my 3GS without thinking about upgrading.
Problem is once 4.0 comes out with some new features I might want, I will probably have to sacrifice all my cool cydia apps for it :'-(
'Music Controls' on the cydia store... A MUST have if you use pandora, rhapsod or similar.

WTF is the deal with this?! I'm trying to install redsn0w and it's prompting me to choose my ipsw. Only thing is, there's no options!! It asks if I want to browse my pc but where would I browse?!? Can someone please help this noob?

I figured it out and tested it on my old 3g I had as a back up. It sucks!! It is soooo buggy and takes forever to load the cydia if even at all. Glad didn't do this with my 3gs!!

Hey, I am so disgusted rt now because I didn't know I wasn't suppose to update my iPhone 3GS with the 3.1.3 version so now I have the 5.12.1 bandware & nobody has the correct software to unlock it again. I have tried Blackra1n, blacksn0w, Pwang, redsnow & I even tried to restore it back to the 3.1.2 but I keep getting the iTunes msg it cannot restore with my iPhone build. What the hell does that mean? Where is the real geeks @ who can provide a tethered Jailbreak with the sim unlock so I can use my iPhone 3GS with my T-Mobile Sim card again? Somebody Help me Plz I have no cell phone now!!!!!

How will this for for the latest firmware update the 3.1.3 for the 3gs. I miss my jailbreak. I'm sick wit it. Help me please

Will this work for the latest firmware update. I lost my jailbreak and I'm sick wit it. Help me please. I need my super phone back